Title_help

U bent hier: Title

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique
0032 9 252 66 28

www.buildsoft.eu
support@buildsoft.eu
PowerConnect 2025
version 25.0
Copyright © 2025 BuildSoft


Disclaimer

U bent hier: Disclaimer

© BuildSoft, version 25.0

Niets uit deze uitgave mag op enigerlei wijze worden verveelvoudigd en/of openbaar gemaakt zonder voorafgaande schriftelijke toestemming van de uitgever.

Bij aankoop van het programma PowerConnect verwerft de koper een licentie voor het gebruik ervan. Het is de gebruiker verboden deze licentie geheel of gedeeltelijk over te dragen aan derden zonder voorafgaande schriftelijke toestemming van de uitgever.

De uitgever is geenszins aansprakelijk voor eventuele fouten die het programma en /of deze handleiding nog zou kunnen bevatten en ziet af van elke verantwoordelijkheid voor schade die zou voortspruiten uit het al of niet verkeerdelijk gebruik van het programma PowerConnect en/ of deze handleiding.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique
0032 9 252 66 28


Inleiding

Wat heeft deze handleiding u te bieden?

Waarom PowerConnect?

De voordelen van PowerConnect

Rekenen volgens EUROCODE 3

Voorkennis

Overzicht sneltoetsen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Wat heeft deze handleiding u te bieden?

Met dit tweede deel van de handleiding willen we een antwoord geven op alle vragen die zouden kunnen ontstaan bij het gebruik van het programma PowerConnect. Er wordt bijzondere aandacht besteed aan de algemene werking en de werkomgeving van PowerConnect zodat de gebruiker makkelijk alle informatie terugvindt voor een efficiënt en succesvol gebruik. Voor gebruikers die ‘Aan de slag met PowerConnect’ hebben doorgenomen, maar meer achtergrondinformatie nodig achten, zal deze referentiehandleiding haar nut bewijzen.

Deze handleiding besteedt geen aandacht aan de toegepaste rekenmethodes en hun theoretische achtergronden. Als gebruiker wordt van u verondersteld op de hoogte te zijn van de gebruikte rekenmethodes en de eraan verbonden voorwaarden. PowerConnect is boven alles een rekentool en het goed begrijpen en interpreteren van de berekeningsresultaten is derhalve een noodzaak voor een efficiënt en succesvol gebruik.

Ondanks de grote zorg waarmee we deze handleiding hebben samengesteld, vindt u misschien dat sommige functies onvoldoende of onduidelijk uitgelegd zijn. Aarzel dan vooral niet om ons te contacteren zodat wij de handleiding voortdurend kunnen verbeteren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Waarom PowerConnect?

PowerConnect is een zeer gebruiksvriendelijk softwarepakket. Verbindingsberekeningen die met de hand uren tijd vergen, gebeuren met PowerConnect in een handomdraai. Bovendien biedt PowerConnect meer nauwkeurige en betrouwbare resultaten, gebaseerd op een gedetailleerde analyse van de verbinding volgens actuele normering.

De gebruiksinterface van PowerConnect laat toe om snel wijzigingen aan alle elementen van de verbinding aan te brengen en verschillende opties te testen – om zo steeds een optimale verbinding te ontwerpen.

PowerConnectsluit aan bij de nieuwe berekeningsmethodes voor verbindingen. Naargelang in de toekomst berekeningsmethodes voor andere types van verbindingen voor handen zijn, zullen deze ook in het pakket geïntegreerd worden. Hoewel de berekeningsmethodes zelf zeer complex zijn, merkt de gebruiker hier weinig van bij het berekenen van de verschillende verbindingen. De snelheid van rekenen toont ook onmiddellijk het resultaat van één of andere wijziging en verschaft een beter inzicht in de invloed van de verschillende parameters.

Elk onderdeel van elke verbinding wordt gedetailleerd weergegeven. De figuren vormen een uitstekend middel als visuele controle van de verbindingsberekening.

De berekeningsnota’s zijn duidelijk en volledig. De componenten van de verbinding, met hun afmetingen, kunnen direct afgedrukt worden en/of geëxporteerd worden naar CAD-programma’s voor verder gebruik.

De voordelen van PowerConnect

Rekenen volgens EUROCODE 3

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De voordelen van PowerConnect

PowerConnect is een programma voor het berekenen van verbindingen van stalen profielen, eventueel aangevuld met verstijvende elementen (schotten, lasplaten, kniestukken, flensplaatjes, ...).

PowerConnect kan als autonoom programma gebruikt worden. In dat geval worden alle geometrische gegevens en solliciterende krachten manueel ingegeven. Daarnaast kan men PowerConnect oproepen vanuit Diamonds (BuildSoft software voor berekening van 3D raamwerken). De Diamonds licentie ‘Connection design’ laat toe om alle gegevens, zowel de geometrie als de toegepaste lasten, automatisch over te dragen naar de PowerConnect werkomgeving. U kan zelf bepalen welke lastencombinaties u uit Diamonds wenst te importeren om die in PowerConnect te gebruiken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Rekenen volgens Eurocode 3

EN 1993-1-8: 2005 is opgesteld voor de berekening van verbindingen bestaande uit I- en H- profielen en verbindingen bestaande uit buisprofielen. Het grote voordeel van Annex J is de berekening op basis van de componentenmethode. Deze houdt in dat de verbinding element per element gecontroleerd wordt. Daaruit volgt dat na de berekening de onder- of overgedimensioneerde elementen aangeduid kunnen worden.

Op die manier maakt men komaf met de traditionele methode waarbij een verbinding ofwel volmaakt stijf ofwel volmaakt scharnierend is. Dat een dergelijke benadering conventioneel en onrealistisch is, maakt het volgend voorbeeld duidelijk. Een structuur in Diamonds, wordt opeenvolgend uitgerekend met volmaakt stijve en halfstijve knopen. Het belang van de stijfheid van de knopen is duidelijk aan te tonen.

Scenario met vaste knopen | Scenario met halfstijve knopen
moment | moment
doorbuiging | doorbuiging

Het spreekt voor zich dat de momenten zich herverdelen. Stijvere knopen trekken hierbij meer momenten aan.

Het rekenen met halfstijve verbindingen heeft doorgaans tot gevolg dat:

  • de verbinding eenvoudiger uitgevoerd kan worden dan de stijve verbinding;
  • de momenten herverdeeld worden (en dat dus de krachtverdeling in de structuur verandert);
  • er grotere vervormingen optreden dan met stijve verbindingen.

Dankzij PowerConnectwordt het ontwerp van een optimale verbinding volgens de solliciterende krachten een werk van enkele minuten. Het resultaat is een gedetailleerde verbinding, gedimensioneerd op sterkte en stijfheid.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Voorkennis

Alvorens verder te gaan moet u vertrouwd zijn met de meest elementaire handelingen van uw MS Windows operating system, zoals het werken met vensters en iconen, het selecteren en het gebruik van de muis. Een kort overzicht:

Icoon

De grafische voorstellingswijze van een programma of een onderdeel ervan.

Klikken met de muis

Een bepaald element of een bepaalde plaats op het scherm aanwijzen en de muisknop 1 keer indrukken.

Selecteren

1 keer een icoon of een element met de muis aanklikken. U kunt ook een aantal elementen selecteren door er een venster omheen te trekken : klik op de plaats van de linkerbovenhoek van de rechthoek die de gewenste selectie zal omsluiten – houd de muisknop ingedrukt en beweeg naar de rechterbenedenhoek en laat daar de muisknop los.

U kunt een selectie uitbreiden door de bovenstaande bewerkingen uit te voeren terwijl u de shift toets ingedrukt houdt.

Dubbelklikken

2 keer kort na elkaar met de muis aanklikken, wordt gebruikt voor het opstarten van een programma of een onderdeel ervan.

Slepen

Een bepaald element verslepen door het te selecteren en de muis te verplaatsen terwijl u de muisknop ingedrukt houdt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Overzicht sneltoetsen

Sneltoetsen laten u toe sneller en efficiënter met PowerConnect te werken. Hieronder vindt u een overzicht van alle sneltoetsen:

  • CTRL + N

Nieuw bestand
  • CTRL + O

Open bestand
  • CTRL + P

Afdrukken rapport
  • CTRL + Q

Afsluiten PowerConnect
  • CTRL + S

Bewaar bestand
  • CTRL + Z

Ongedaan maken (Undo)
  • SHIFT + CTRL + Z

Herhalen (Redo)
  • F1

Openen PowerConnect Help
  • F9

Uitvoeren elastische analyse
  • F10

Vergroten
  • F11

Verkleinen
  • F12

Alles tonen
  • SCROLL
  • Scroll ingedrukt houden en muis bewegen: verschuiven (Pan)
  • Scrollen: in/uitzoomen
  • SHIFT + SCROLL ingedrukt

Roteren (3D orbit)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Algemene werking

Dit hoofdstuk behandelt kort de algemene werking van het programma. We vatten samen hoe u een PowerConnect model opbouwt, de analyse uitvoert en een overzichtelijk rapport samenstelt. Zo raakt u vertrouwd met de filosofie van het programma, de werkomgeving en de voornaamste procedures.

Een nieuwe verbinding definiëren

Balk-kolom verbinding met geboute eindplaat

Balk-kolom verbinding met geboute hoekijzers

Balk-kolom verbinding gelast

Balk-balk verbinding met geboute eindplaat

Stuikverbinding

Kolomvoetverbinding

Balk-kolom dwarskrachtverbinding met flexibele eindplaat

Balk-kolom dwarskrachtverbinding met hoekijzers

Balk-kolom dwarskrachtverbinding met dwarsplaat

Balk-balk dwarskrachtverbinding met flexibele eindplaat

Balk-balk dwarskrachtverbinding met hoekijzers

Balk-balk dwarskrachtverbinding met dwarsplaat

Gelaste buisverbinding

Geboute CHS buisverbinding

Geboute RHS buisverbinding

Het verbindingsmodel vervolledigen

Verbindingselementen wijzigen

Verstijvers toevoegen

De lasten

De verbinding berekenen

De berekeningsresultaten interpreteren

Rapportering

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een nieuwe verbinding definiëren

Wanneer u PowerConnect start, is er voor u reeds een project aangemaakt en werd er een eerste verbinding gestart.

Het navigatie venster in het midden van het scherm, herbergt alle mogelijke verbindingen die PowerConnect ondersteund. We onderscheiden drie normen:

  • EN 1993-1-8 (Europese norm)
  • IS800 (Indische norm)
  • ASCI (Amerikaanse norm)

Elk van deze normen bevat een reeks verbindingen die opgedeeld zijn in categorieën, namelijk:

  • Eurocode (Europese norm)
    • Momentverbindingen
    • Dwarskrachtverbindingen
    • Buisverbindingen (verbindingen met buis- en kokerprofielen)
  • IS800
    • Momentverbindingen
    • Dwarskrachtverbindingen
  • ASCI (Amerikaanse norm)
    • Momentverbindingen
    • Partiële momentverbindingen
    • Dwarskrachtverbindingen

Eenmaal u een categorie gekozen hebt, kan u verder een type verbinding selecteren. Zo is in onderstaande figuur een geboute balk-kolomverbinding (= type verbinding) geselecteerd. Dit is een momentverbinding (= categorie) die we gaan berekenen volgens Eurocode (= norm). Klik op de knop “OK” om uw keuze te bevestigen.

Een nieuw dialoogvenster wordt geopend waarin u wordt uitgenodigd de karakteristieken van de verschillende verbindingselementen te bevestigen of te wijzigen, met name:

  • de balk- en kolomdoorsnede
  • de afmetingen van de eindplaat
  • de boutkwaliteit

Eens u de eigenschappen van deze elementen hebt bevestigd, komt u terecht in het venster ‘Geometrie’, waarin de verbinding in 3D wordt voorgesteld.

Meer informatie betreffende het venster ‘Geometrie’ is gegeven in Het venster ‘Geometrie’.

Klik op de knop [image] om een extra verbinding aan het project toe te voegen. Met [image] en [image] kan u de geselecteerde verbinding respectievelijk kopiëren en verwijderen. Klik op "New node" om de naam van de verbinding aan te passen. De knoppen [image] sorteren de lijst met verbindingen.

Om een nieuw project te starten, gaat u ofwel naar het menu ‘Bestand’ – ‘Nieuw’ of klikt u op de knop [image].

Balk-kolom verbinding met geboute eindplaat

Balk-kolom verbinding met geboute hoekijzers

Balk-kolom verbinding gelast

Balk-balk verbinding met geboute eindplaat

Stuikverbinding

Kolomvoetverbinding

Balk-kolom dwarskrachtverbinding met flexibele eindplaat

Balk-kolom dwarskrachtverbinding met hoekijzers

Balk-kolom dwarskrachtverbinding met dwarsplaat

Balk-balk dwarskrachtverbinding met flexibele eindplaat

Balk-balk dwarskrachtverbinding met hoekijzers

Balk-balk dwarskrachtverbinding met dwarsplaat

Gelaste buisverbinding

Geboute CHS buisverbinding

Geboute RHS buisverbinding

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom verbinding met geboute eindplaat

Kiest u in het navigatievenster voor een geboute kolom–balk verbinding, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de lengte en de hellingshoek van de balk. Ook de dikte van de lassen kan u hier reeds definiëren.

Tenslotte definieert u aan de rechterzijde van het dialoogvenster nog de afmetingen (dikte, breedte en eventuele overlengte) van de eindplaat en de kwaliteit van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom verbinding met geboute hoekijzers

Kiest u in het navigatievenster voor een verbinding met geboute hoekijzers, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Ook voor de hoekijzers is een lijst met beschikbare profielen aanwezig. U kan een verschillend hoekijzer kiezen voor flens en lijf.

Tenslotte selecteert u het type en de klasse van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom verbinding gelast

Kiest u in het navigatievenster voor een gelaste verbinding, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de lengte en de hellingshoek van de balk. Ook de dikte van de lassen kan u hier reeds definiëren.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-balk verbinding met geboute eindplaat

Kiest u in het navigatievenster voor een balk-balk verbinding met geboute eindplaat, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de lengte en de hellingshoek van de balken. Ook de dikte van de lassen kan u hier reeds definiëren.

Tenslotte definieert u aan de rechterzijde van het dialoogvenster nog de afmetingen (dikte en breedte) van de eindplaat en de kwaliteit van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Stuikverbinding

Kiest u in het navigatievenster voor een stuikverbinding, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer ook de balklengte en de dikte van de te realiseren lassen.

Vervolgens bepalen we de karakteristieken van de lijf- en flensplaten. Afhankelijk van de gekozen configuratie zult u de eigenschappen van slechts één van voornoemde platen of beide kunnen definiëren.

Voor beide platen noteert u de dikte en de lengte van de plaat, het type en de klasse van de bouten en de te respecteren afstanden tussen de bouten. Bij toepassing van een flensplaat kan u nog opteren om een achterligplaat toe te voegen. Alsdan zullen de flenzen ook aan de binnenkant van een plaat worden voorzien.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Kolomvoetverbinding

Kiest u in het navigatievenster voor een kolomvoetverbinding, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open vervolgens via [image] de sectie bibliotheek en selecteer het gewenste profiel. Noteer erna de lengte van de kolom en de dikte van de lassen.

Ook de afmetingen van de funderingszool kunnen hier worden vastgelegd. Deze afmetingen komen niet tussen in de berekening maar worden enkel gebruikt om de funderingszool op schaal te tekenen.

Tenslotte definieert u aan de rechterzijde van het dialoogvenster nog de afmetingen (dikte en overlengte) van de voetplaat en de kwaliteit van de verankeringen. Duid ook aan of de voetplaat wordt voorzien van een dook.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom dwarskrachtverbinding met flexibele eindplaat

Kiest u in het navigatievenster voor een dwarskrachtverbinding met geboute eindplaat, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer eronder de dikte van de lassen.

Definieer vervolgens de afmetingen (dikte, breedte, uitsnijdingen) van de eindplaat en de kwaliteit van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom dwarskrachtverbinding met hoekijzers

Kiest u in het navigatievenster voor een dwarskrachtverbinding met geboute hoekijzers, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Ook voor de hoekijzers is een lijst met beschikbare profielen aanwezig. I.p.v. de hoogte van het profiel noteert u de afstand tot de boven- en onderrand van de ligger.

Selecteer vervolgens het type en de klasse van de bouten. Noteer ook de te respecteren verticale afstand tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-kolom dwarskrachtverbinding met dwarsplaat

Kiest u in het navigatievenster voor een dwarskrachtverbinding met dwarsplaat, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Definieer vervolgens de afmetingen (dikte, breedte en uitsnijdingen) van de dwarsplaat en de dikte de te realiseren lassen.

Selecteer tenslotte het type en de klasse van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-balk dwarskrachtverbinding met flexibele eindplaat

Kiest u in het navigatievenster voor een dwarskrachtverbinding (tussen balken) met eindplaat, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de dikte van de lassen.

Definieer vervolgens de afmetingen (dikte, breedte, uitsnijdingen) van de eindplaat en de kwaliteit van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-balk dwarskrachtverbinding met hoekijzers

Kiest u in het navigatievenster voor een dwarskrachtverbinding (tussen balken) met geboute hoekijzers, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Ook voor de hoekijzers is een lijst met beschikbare profielen aanwezig. I.p.v. de hoogte van het profiel noteert u de afstand tot de boven- en onderrand van de ligger.

Selecteer vervolgens het type en de klasse van de bouten. Noteer ook de te respecteren verticale afstand tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balk-balk dwarskrachtverbinding met dwarsplaat

Kiest u in het navigatievenster voor een dwarskrachtverbinding (tussen balken) met dwarsplaat hoekijzers, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Definieer vervolgens de afmetingen (dikte, breedte en uitsnijdingen) van de dwarsplaat en de dikte de te realiseren lassen.

Selecteer tenslotte het type en de klasse van de bouten. Noteer ook de te respecteren afstanden tussen de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Gelaste buisverbinding

Kiest u in het navigatievenster voor een gelaste buisverbinding, dan zal op het einde van de rit volgend dialoogvenster (of variant ervan) verschijnen:

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Verder noteert u voor het hoofdprofiel nog de dikte van de lassen en de opening tussen de diagonalen. Een negatieve waarde duidt erop dat beide diagonalen (langs één zijde) elkaar zullen raken (er is m.a.w. geen opening).

Voor de diagonalen bepaalt u tevens de hoek ten opzichte van het hoofdprofiel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute CHS buisverbinding

Kiest u in het navigatievenster voor een geboute buisverbinding, dan zal op het einde van de rit volgend dialoogvenster verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de lengte van de balk. Ook de dikte van de lassen kan u hier reeds definiëren.

Tenslotte definieert u aan de rechterkant nog de afmetingen (dikte, diameter en binnendiameter) van de eindplaat en de kwaliteit van de bouten.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute RHS buisverbinding

Kiest u in het navigatievenster voor een geboute buisverbinding, dan zal op het einde van de rit volgend dialoogvenster verschijnen:

Duid in eerste instantie aan of de structuur, waarvan de verbinding deel uitmaakt, geschoord is of niet.

Open de sectie bibliotheek met [image] en selecteer het gewenste profiel voor de staven.

Noteer erna de lengte en de hellingshoek van de balk. Ook de dikte van de lassen kan u hier reeds definiëren.

Verder definieert u aan de rechterkant nog de afmetingen (dikte, diameter en binnendiameter) van de eindplaat.

Tenslotte definieert u de kwaliteit van de bouten en de verdeling.

De betekenis van de geletterde symbolen wordt duidelijk na indrukken van de knop [image] (zie ook Karakteristieke afstanden).

Opgelet, hier worden slechts de voornaamste eigenschappen van de verbinding vastgelegd. Uiteraard kan u deze karakteristieken naderhand in het ‘Geometrie’-venster nog wijzigen. Ook zal het steeds mogelijk zijn bestaande elementen te verwijderen of nieuwe elementen toe te voegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het verbindingsmodel vervolledigen

Eens u in het venster ‘Geometrie’ terecht bent gekomen, is het mogelijk de verbinding nog uit te breiden met bijkomende attributen.

Verbindingselementen wijzigen

Verstijvers toevoegen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Verbindingselementen wijzigen

De eigenschappen van de individuele verbindingselementen (kolom, balk, eindplaat, bouten of lassen, verstijvers, …) kunnen op ieder ogenblik worden gewijzigd door dubbelklikken met de linkermuisknop op het betreffende element.

Voor meer informatie verwijzen we naar Elementen van het model wijzigen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen toevoegen

Verstijvers, zoals kniestukken, verstijvingsplaten, lijfplaten, … kunnen aan balk of kolom worden toegevoegd door één dezer elementen te selecteren en de rechtermuisknop in te drukken.

Een pop-up menu verschijnt met daarin alle mogelijke verstijvingen voor het geselecteerde element.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De lasten

Belastingsgevallen en bijhorende belastingen kunnen worden gedefinieerd in het ‘Lasten’ venster. U activeert het venster ‘Lasten’ als volgt:

  • ofwel selecteert u de menu-instructie ‘Venster’ – ‘Lasten’,
  • ofwel klikt u op het icoon [image] in de iconenbalk.

Meer informatie betreffende het venster ‘Lasten’ is gegeven in Het venster ‘Lasten’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De verbinding berekenen

Eens de definitie van de verbinding is afgerond (inclusief verstijvers en/ of lasten), kan de analyse gestart worden

  • ofwel via het menu ‘Studie’ – ‘Analyse’,
  • ofwel door klikken op
  • ofwel door de sneltoets F9 op het toetsenbord.

Is de berekening voltooid, dan schakelt PowerConnect automatisch over naar het ‘Resultaten’ venster waarin de resultaten van de berekening overzichtelijk worden weergegeven. U kan dit venster steeds oproepen via het icoon [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De berekeningsresultaten interpreteren

Voor een goede interpretatie van de berekeningsresultaten beschikt PowerConnect over 2 vensters:

  • het ‘Resultaten’ venster, waarin de (gedetailleerde) resultaten van de berekening worden weergegeven. De gebruiker kan dit venster steeds oproepen:
    • ofwel via het menu‘Venster’ – ‘Resultaten’,
    • ofwel door klikken op [image] .

    Binnen het ‘Resultaten’ venster kan u switchen tussen de samenvattende & gedetailleerde resultaten wanneer u in de rechterbenedenhoek klikt op ‘Voorkeurparameters’. Er verschijnt een dialoog waarin u het rapporteringsniveau kan vastleggen. Anders gezegd specificeert u hier hoe gedetailleerd de resultaten dienen weergegeven te worden.

    Merk op dat uit het gedetailleerde resultatenrapport kan worden afgeleid welk onderdeel van de verbinding de zwakste schakel vormt en bijgevolg het eerst zal bezwijken. Voor meer informatie verwijzen we naar Het venster ‘Resultaten’.

  • Het venster ‘Diagrammen’ waaronder

    • het stijfheidsdiagram die de rotatiestijfheid van de verbinding in functie van de belasting grafisch weergeeft (uiteraard enkel van toepassing voor momentverbindingen). Om dit diagram te openen

      • selecteert u ofwel de menu-instructie ‘Venster’ – ‘Stijfheidsdiagram’
      • of klikt u op het icoon
    • het Resultatendiagram waarbij de benuttingsgraad van ieder verbindingselement in kleur wordt weergegeven. De componenten die hun maximale capaciteit (praktisch) hebben bereikt, worden in het rood gekleurd, terwijl de componenten die ruimschoots voldoen in het blauw worden weergegeven. Om dit diagram te openen
      • selecteert u ofwel de menu-instructie ‘Venster’ – ‘Resultatendiagram’
      • of klikt u op het icoon

    Voor meer informatie betreffende beide diagrammen, verwijzen we naar Het stijfheidsdiagram en Het resultatendiagram.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Rapportering

Eens de verbinding is berekend, worden een aantal tools beschikbaar inzake rapportering:

  • de functie ‘Afdrukvoorbeeld’, te openen met
    • de menu-instructie ‘Bestand’ – ‘Afdrukvoorbeeld’,
    • of via het icoon [image] in de iconenbalk.
  • de functie ‘Rapport afdrukken’, te openen met
    • de menu-instructie ‘Bestand’ – ‘Rapport afdrukken’,
    • of via het icoon [image] in de iconenbalk.
  • de functie ‘Rapport in rtf afdrukken’, te openen met
    • de menu-instructie ‘Bestand’ – Rapport in rtf afdrukken’,
    • of via het icoon [image] in de iconenbalk.

Alle functies beschikken over de mogelijkheid de inhoud van het rapport te bepalen. De mogelijkheden van de rapportbeheerder komen aan bod in Tekeningen.

Terloops vermelden we dat de lay-out van het rapport wordt vastgelegd via de menu-instructie ‘Bestand’ – ‘Pagina instelling’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Werkomgeving

Eens een nieuwe verbinding met behulp van het navigatievenster is gedefinieerd of een bestaand PowerConnect bestand wordt geopend, komt u in de PowerConnect werkomgeving terecht. Standaard zal de verbinding in 3D worden voorgesteld in het ‘Geometrie’ venster zoals hieronder weergegeven.

In dit hoofdstuk zullen de voornaamste componenten van de PowerConnectwerkomgeving aan bod komen. In het bijzonder focussen we op

  • een werkbalk boven het modelvenster: de iconenbalk
  • een modelvenster waarbinnen het rekenmodel en de bijhorende resultaten worden voorgesteld: de vijf hoofdvensters

De iconenbalk

Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

Ongedaan maken en herstellen van een operatie

Afdrukken

Verschalen en verschuiven

Log in en meldingen

De vijf hoofdvensters

Het venster ‘Geometrie’

Het model roteren

Het model verschalen

Het model verschuiven

Het model zichtbaar maken

Elementen van het model wijzigen

Elementen aan het model toevoegen

Keuze van de kleur en het perspectief

Het venster ‘Lasten’

Lastencombinaties definiëren

Lasten invoeren

Het venster ‘Gegevens’

Het venster ‘Diagrammen’

Het stijfheidsdiagram

Het resultatendiagram

Het venster ‘Resultaten’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De iconenbalk

De iconenbalk bestaat uit groepen van iconen die door de gebruiker verwijderd of verplaatst kunnen worden.

Voor het openen en bewaren van rekenprojecten.

Voor het ongedaan maken (undo) of herstellen (redo) van een operatie.

Voor het afdrukken van een rapport.

Voor het zoomen van het model.

De zes iconen aan de linkerzijde geven een directe link naar één van de zes hoofdvensters. Met de twee iconen aan de rechterzijde kan u de lay-out van de vensters manipuleren.

Voor het berekenen van rekenprojecten

Met dit icoon opent u een apart venster waarin een aantal planzichten kunnen worden gecombineerd. We merken op dat deze tekeningen als een DXF file kunnen geëxporteerd worden, a.d.h.v. de menu-instructie ‘Bestand’ – ‘Exporteren’ – ‘Tekening als DXF-bestand’.

Met dit icoon roept u de helpfunctie op.

Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

Ongedaan maken en herstellen van een operatie

Afdrukken

Verschalen en verschuiven

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Openen van een nieuw project

Om een nieuw project te openen, selecteert u de menu-instructie ‘Bestand’ – ‘Nieuw’ of drukt u op het icoon [image]. Wenst u een nieuw project te openen op het ogenblik dat u reeds een project open hebt, dan is het uiteraard aanbevolen het resultaat van uw werk binnen het open project eerst te bewaren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Bewaren van projecten

Om projecten te bewaren, selecteert u de menu-instructie ‘Bestand’ – ‘Bewaar’ of klikt u op de knop [image]. U kan ook de menu-instructie ‘Bestand’ – ‘Bewaar als…’ benutten.

Een goede voorzorgsmaatregel tegen het verlies van gegevens door panne of andere oorzaken, is het regelmatig bewaren van het project.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Openen van projecten

Selecteer in het menu ‘Bestand’ de instructie ‘Open’ of klik in de iconenbalk op het icoon [image] om een bestaand project in PowerConnect te openen.

De 4 laatst geopende projecten vindt u ook steeds terug door op het pijltje naast de onderste helft van de instructielijst van het menu ‘Bestand’.

PowerConnect bestanden hebben de extensie ‘.bpc’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Ongedaan maken en herstellen van een operatie

De knop [image] (Undo) zal de laatst uitgevoerde handeling ongedaan maken. Hetzelfde geldt voor de knop [image] (Redo).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Afdrukken

Aan de hand van deze drie iconen gebeurt de opmaak van een berekeningsnota:

  • : afdrukvoorbeeld van het rapport genereren
  • : rapport afdrukken
  • : rapport bewaren als een RTF-bestand. Een dergelijk bestand kan geopend of gewijzigd worden met een tekstverwerkingsprogramma.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Verschalen en verschuiven

Om de leesbaarheid en manipuleerbaarheid te vergroten, beschikt PowerConnect over de functies

  • : inzoomen
  • : uitzoomen

Er wordt steeds in- of uitgezoomd naar het middelpunt van het modelvenster.

Een andere interessante functie is deze voor het verschuiven van het beeld, ook wel pan-functie genoemd. Hiermee verplaatst u de tekening in zijn geheel in het venster met behulp van de muis. Activeer de pan-functie door te klikken op [image]. Wanneer u in het modelvenster de linkermuisknop indrukt en deze ingedrukt houdt terwijl u de muis over het venster beweegt, zal de tekening in het venster met de muis mee verschoven worden.

Om de tekening in het actieve venster zo groot mogelijk te tonen terwijl toch alle zichtbare onderdelen ervan binnen het venster vallen, klikt u op de knop [image].

Al deze functies kunnen ook vanuit het menu ‘Scherm’ opgeroepen worden door één van de vier eerste commando's in dit menu te selecteren. U kan ook gebruik maken van volgende sneltoetsen:

  • F10: Inzoomen
  • F11: Uitzoomen
  • F12: Alles tonen

Ten slotte bestaat nog een snellere manier voor het in-, uitzoomen en verslepen van de tekening. Inderdaad, dankzij het wieltje van uw muis kan u de zoom- en panfunctie onmiddellijk aanspreken zonder tussenkomst van één of andere toets:

  • scrolt u het wieltje naar boven (van je weg), dan zoomt PowerConnect in op de tekening (de tekening wordt vergroot);
  • scrolt u het wieltje naar beneden, dan zoomt PowerConnect uit op de tekening (de tekening wordt kleiner);
  • drukt u het wieltje in en verplaatst u tegelijkertijd uw muis, dan volgt de tekening de beweging van uw muis (pan).

Wanneer u de real-time zoom functie gebruikt, zal het punt waarnaar wordt in- of uitgezoomd afhangen van de positie van uw muis.

Naast de pan functie biedt uw muiswieltje ook de mogelijkheid het model te roteren (3D orbit) om zo het meest geschikte gezichtspunt vast te leggen. Druk de ‘Shift’ toets van uw toetsenbord samen met de scroll-toets van uw muis in en verplaats uw muis over het scherm. De cursor verandert naar de vorm [image]. Beweegt u de muis naar links of rechts, dan draait u het model rond een verticale as. Beweegt u de muis naar onder of boven, dan draait u het model rond een horizontale as.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Log in en meldingen

Indien u werkt met centrale bibliotheken (Lokaal of centraal beheerd) of wanneer u bestanden wil uitwisselen over netwerk, dan is de log in noodzakelijk om uzelf te identificeren tussen de andere gebruikers. Gebruikt u deze functionaliteit niet, dan is de log in niet belangrijk.

De log in wordt ingesteld door een administrator (zie Installatie gids).

Uitloggen kan door het op pijltje naast uw naam te klikken en voor ‘Uitloggen’ te kiezen.

Indien er wijzigen worden aangebracht in de centrale bibliotheek krijgt u hierover een melding via [image] (zie Lokaal of centraal beheerd).

Ook wanneer u een model ontvangt van BIM Expert, zal u hierover een melding krijgen bij [image] (zie Import).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De vijf hoofdvensters

De vijf hoofdvensters in PowerConnect hebben elk hun specifieke functie.

  • venster ‘Geometrie’ : voor het ontwerpen van het model
  • venster ‘Lasten’ : voor het definiëren van de lasten
  • venster ‘Gegevens’ : voor het weergeven van een lijst met de karakteristieken van alle elementen die deel uitmaken van de verbinding
  • en [image] venster ‘Diagrammen’ : voor het weergeven van het stijfheidsdiagram en het resultatendiagram met de benuttingsgraad van de verschillende componenten
  • venster ‘Resultaten’ : voor alle berekeningsresultaten

Door middel van het icoon [image] ordent u de verschillende vensters trapsgewijs op uw scherm. Alle vensters worden alsdan schuin achter elkaar geplaatst.

De knop [image] zal het actieve venster maximaliseren op uw scherm.

Het venster ‘Geometrie’

Het model roteren

Het model verschalen

Het model verschuiven

Het model zichtbaar maken

Elementen van het model wijzigen

Elementen aan het model toevoegen

Keuze van de kleur en het perspectief

Het venster ‘Lasten’

Lastencombinaties definiëren

Lasten invoeren

Het venster ‘Gegevens’

Het venster ‘Diagrammen’

Het stijfheidsdiagram

Het resultatendiagram

Het venster ‘Resultaten’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het venster ‘Geometrie’

In het venster 'Geometrie' wordt de verbinding grafisch voorgesteld.

Het model roteren

Het model verschalen

Het model verschuiven

Het model zichtbaar maken

Elementen van het model wijzigen

Elementen aan het model toevoegen

Keuze van de kleur en het perspectief

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het model roteren

Door middel van de schuifbalken aan de rechterzijde en onderkant van het scherm kan u het 3D model roteren om zo het meest geschikte gezichtspunt vast te leggen:

  • met de verticale schuifbalk roteert u het model rond een horizontale as
  • met de horizontale schuifbalk roteert u het model rond een verticale as.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


In- en uitzoomen

Om de leesbaarheid te vergroten, kan het 3D model stapsgewijs worden vergroot en verkleind via de iconen [image] en [image] in de iconenbalk (zie Verschalen en verschuiven).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het model verschuiven

Gebruik de pan-functie [image] om uw model te verschuiven. Klik daartoe met de linkermuisknop op een willekeurig punt in het ‘Geometrie’ venster en verplaats vervolgens de muis over het scherm.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het model zichtbaar maken

Het kan zich voordoen dat de verbinding zich buiten de omtrek van het scherm bevindt. Met de functie [image] wordt de verbinding opnieuw gecentraliseerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen van het model wijzigen

Selecteer met behulp van de linkermuisknop het element dat u wilt wijzigen. Het geselecteerde element behoudt zijn kleur, terwijl alle overige elementen transparant worden afgebeeld.

Klik vervolgens nogmaals met de linkermuisknop op het geselecteerde element. Het passende dialoogvenster komt nu te voorschijn.

Wanneer u een balk of kolom dubbel klikt, kan u de de profielafmetingen alsook de individuele doorsnede-eigenschappen opvragen of wijzigen.

Let op, deze informatie is niet beschikbaar indien het kruisvakje ‘Automatisch berekenen’ niet is aangevinkt. Alsdan kunnen enkel de karakteristieken in de onderste helft van het eerste dialoogvenster manueel worden aangepast.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen aan het model toevoegen

Selecteer met behulp van de linkermuisknop het element waaraan een verstijver dient toegevoegd. Het geselecteerde element behoudt zijn kleur, terwijl alle overige elementen transparant worden afgebeeld.

Klik vervolgens op de rechtermuisknop. Een venster met een lijst van mogelijk toe te voegen elementen verschijnt op het scherm. Het volstaat de gewenste verstijver te selecteren en uw keuze te bevestigen via de ‘OK’ knop.

De inhoud van dit venster zal afhangen van het verbindingselement dat is geselecteerd. Dit wordt duidelijk in het vervolg van deze handleiding.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Keuze van de kleur en het perspectief

Wanneer u in een willekeurig punt van het venster ‘Geometrie’ de rechtermuisknop indrukt, verschijnt een vlottend menu waarin u de achtergrondkleur, de kleur van de tekening en het perspectief van de tekening kan wijzigen.

We overlopen hierna de verschillende functies:

  • Achtergrondkleur: kies uit de pallet de gewenste achtergrondkleur of definieer d.m.v. de knop [image] een nieuwe kleur.

  • Kleur van de tekening: duid aan in welke kleur (blauw of grijs) de verbinden moet worden weergegeven.

  • Perspectief: duid aan of u het model in perspectief of in axonometrie wenst weer te geven

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het venster ‘Lasten’

In het venster ‘Lasten’ [image] definieert u alle belastingen die aangrijpen op de verbinding. Hoe u lastencombinaties aanmaakt en de bijhorende belastingen definieert, vindt u in de volgende paragrafen.

Lastencombinaties definiëren

Lasten invoeren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Lastencombinaties definiëren

Klik in het venster ‘Lasten’ op ‘lasten voorkeurparameters’ om volgend kader naar voren te brengen.

Door middel van het pulldown-menu switcht u tussen alle reeds in het project gedefinieerde combinaties.

Om een nieuwe lastencombinatie toe te voegen aan de lijst of een bestaande combinatie te verwijderen, klikt u op [image].

Voeg een nieuwe combinatie toe met de knop [image]. U kan de naam van de nieuwe combinatie onmiddellijk wijzigen. Wanneer u de naam van een reeds bestaande combinatie wenst te wijzigen, selecteer dan eerst deze combinatie in de lijst en verander dan de naam.

Verwijder de geselecteerde combinatie met de knop [image].

Tot slot vermelden we nog dat u met de knop [image] de reeds gedefinieerde combinaties kan exporteren voor later gebruik in een ander project. Om een eerder bewaarde set op te roepen, klikt u op de knop [image].

Alle wijzigingen in dit venster zijn slechts definitief op het ogenblik u bevestigd met ‘OK’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Lasten invoeren

Klik met de linkermuisknop op één van de kleine vierkantjes aan de uiteinden van een balk of kolom en noteer in de dialoogbox de belastingen (M, N, en V in UGT) welke aangrijpen op het geselecteerde uiteinde.

Wenst u alle krachten te herleiden tot nul, klik dan op de knop [image]. Via de knop [image] kan u vanuit dit dialoogvenster nieuwe lastencombinaties definiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het venster ‘Gegevens’

Het venster ‘Gegevens’ bevat een overzicht van alle individuele elementen van de verbinding. Voor ieder element kan de volgende informatie worden weergegeven:

  • opsomming van de dimensies en de materiaaleigenschappen van het element
  • een tekening van het element met aanduiding van de maten
  • de lassen

Klik in de rechterbenedenhoek van het venster ‘Gegevens’ op ‘Gegevens voorkeurparameters’ om aan te duiden welke informatie u wilt weergeven.

De grootte van de tekening kan u aanpassen in het tweede tabblad ‘Schaal’ van bovenstaand kader. Versleep het schuifje van de schuifbalk om de tekening te vergroten of te verkleinen.

Opmerking: selecteer in het venster ‘Geometrie’ vooraf een element, wanneer u enkel voor dit ene element de gegevens wenst weer te geven.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het venster ‘Diagrammen’

Het venster ‘Diagrammen’ bevat twee tabbladen:

  • Het “Stijfheidsdiagram” [image], dat de rotatiestijfheid van de verbinding weergeeft in functie van de aangrijpende belasting (enkel van toepassing voor momentverbindingen).
  • Het “Resultatendiagram” [image], dat voor iedere component van de verbinding de belastingsgraad weergeeft.

Het stijfheidsdiagram

Het resultatendiagram

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het stijfheidsdiagram

Deze grafiek stelt de hoekverdraaiing voor in functie van het aangrijpende moment. De stijfheid van de verbinding is niets anders dan de richtingscoëfficiënt van de rechte gaande door de oorsprong en een punt op de kromme.

Bovenstaande curve is uiteraard een geïdealiseerde kromme. In werkelijkheid gelijkt het verloop van een dergelijke curve op de rode kromme in onderstaande figuur.

Om het rekenwerk niet te verzwaren stelt de norm voor deze rode kromme te vervangen door een bilineaire of trilineaire kromme. PowerConnect kiest voor een bilineair gedrag. De verbinding vertoont met andere woorden een constante stijfheid bij toenemend moment. Eens het weerstandsmoment van de verbinding wordt bereikt, herleidt de stijfheid zich tot nul. Niettemin maakt PowerConnect een onderscheid tussen de stijfheid Sj en de initiële stijfheid Sj,ini. We bemerken dat een verbinding welke onderworpen is aan een moment, een zone van elastisch gedrag vertoont. In deze zone neemt de hoekverdraaiing recht evenredig toe met het solliciterend moment en veronderstellen we de stijfheid van de verbinding constant. Dit strookt met de reële curve wanneer we aan deze curve een raaklijn tekenen door de oorsprong. We noemen deze stijfheid de initiële stijfheid Sj,ini.

Echter, bij een bepaalde waarde van het moment is het lineaire gedrag niet langer gegarandeerd. Hierdoor vermindert de stijfheid van de verbinding. De norm stelt dat de verbinding zijn initiële stijfheid behoudt tot het aangrijpend moment groter wordt dan 2/3 van het weerstandbiedend moment. Eens dit punt bereikt neemt PowerConnect een gereduceerde stijfheid in rekening.

Bijgevolg, zolang het solliciterend moment kleiner blijft dan 2/3 van het weerstandbiedend moment mag men rekenen op de initiële stijfheid Sj,ini van de verbinding. Eens deze waarde voorbij vermindert de stijfheid progressief. Ter vereenvoudiging beschouwen we ook hier slechts één representatieve waarde voor de stijfheid (in groen op de tekening). Deze stijfheid komt overeen met de initiële stijfheid verminderd met een factor welke afhangt van het type verbinding.

Naast het berekenen van de verbindingsstijfheid, classificeert PowerConnect de verbinding als stijf, halfstijf of scharnierend.

Het programma geeft de grenzen weer waarbinnen een verbinding stijf of scharnierend kan beschouwd worden. PowerConnect classificeert de verbinding door de initiële stijfheid Sj,ini te vergelijken met deze grenzen, zelfs indien het aangrijpend moment groter is dan 2/3 van het weerstandbiedend moment.

PowerConnect geeft een stijfheidsdiagram voor elke verbinding en voor elke combinatie. Om het gewenste diagram te bekomen, klikt u met de muis rechtsonder het venster op ‘Diagram voorkeurparameters’. Een kader verschijnt.

Het tweede tabblad laat u toe de achtergrondkleur van dit venster te wijzigen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het resultatendiagram

Dit diagram is een handig middel om de verbinding te optimaliseren. Inderdaad, de bijdrage van iedere component tot de maximale weerstand wordt in dit diagram grafisch voorgesteld. Iedere kleur stelt daarbij een procentuele waarde voor van deze bijdrage.

Algemeen gebeurt de inkleuring op basis van het maximaal weerstandbiedend moment. Voor dwarskrachtverbindingen gebeurt de klassering op basis van de maximum weerstandbiedende dwarskracht.

Het grote voordeel van dit diagram is dat men heel snel kan zien welke componenten het meest kritiek zijn. Veronderstellen we een verbinding met een klein weerstandbiedend moment, dan kan men op de verbinding onmiddellijk ingrijpen door de componenten in het rood aan te passen of elementen aan de verbinding toe te voegen zodat het kritieke element ontlast wordt.

Men kan op basis van dit diagram tevens beslissen onderdelen van de verbinding af te slanken of eventueel weg te laten.

Het resultatendiagram kan opgeroepen worden voor elke combinatie. Bovendien heeft men de keuze het diagram in te stellen in functie van de weerstandbiedende waarde (M of V), of in functie van de aangrijpende kracht.

Klik in de rechterbenedenhoek van het venster op ‘Diagram voorkeurparameters’ om uw keuze duidelijk te maken.

In het tweede tabblad ‘Kleur’ kan u de achtergrondkleur (wit of zwart) van dit venster wijzigen.

Opmerkingen :

  • Indien het diagram getekend is op basis van de weerstandbiedende kracht, vindt u altijd op zijn minst één in het rood gekleurde component terug. Dit betekent niet dat de verbinding ondergedimensioneerd is. Het geeft enkel aan hoe u de verbinding kunt optimaliseren.
  • Indien het diagram getekend is in functie van de solliciterende krachten, kan het gebeuren dat de waarde 100% overtroffen wordt. Dit betekent dat de verbinding niet sterk genoeg is. Een verbinding voldoet pas indien geen enkel component zijn maximale capaciteit heeft bereikt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Het venster ‘Resultaten’

Het venster ‘Resultaten’ komt systematisch op de voorgrond na iedere berekening. Steeds zullen de resultaten in het kort worden samengevat. In het bijzonder vindt u er de uiterste krachten die door de verbinding kunnen opgenomen worden, alsook de meest kritische combinatie.

In het geval de verbinding niet voldoet voor gegeven belasting of indien de verbinding bepaalde gevaren inhoud die de aandacht vergen van de gebruiker, verschijnt een waarschuwing in het rood.

U kan heel gemakkelijk overgaan naar een meer gedetailleerd resultatenrapport per combinatie wanneer u in de rechterbenedenhoek van dit venster klikt op ‘Resultaten voorkeurparameters’ en de optie ‘combinatie’ aankruist. De combinatie waarvoor u de resultaten wilt weergeven selecteert u in het uitrolmenu.

Voor elke combinatie kan het resultatenrapport worden weergegeven op drie verschillende niveaus:

  • Belangrijkste resultaten: enkel de hoofdresultaten van de normcontrole worden vermeld (vergelijkbaar met de samenvattende resultaten),
  • Resultaten per component: het resultatenrapport wordt uitgebreid met de hoofdresultaten per component,
  • Gedetailleerde resultaten: de resultaten van alle componenten zijn in het resultatenrapport opgenomen, alsook enkele details hoe deze resultaten werden bekomen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Bibliotheken

Lokaal of centraal beheerd

Materiaalbibliotheek

Tabblad 'Mechanische eigenschappen'

Tabblad 'Geavanceerd'

Profielbibliotheek

Boutenbibliotheek

Bewerkingen met bibliotheken

Een item toevoegen

Een item verwijderen

De filter configureren

Een bibliotheek updaten

Een bibliotheek importeren

Een bibliotheek exporteren

Een bibliotheek herstellen naar fabrieksinstellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Lokaal of centraal beheerd

Deze bibliotheken kunnen lokaal op uw computer of op een willekeurige computer in het netwerk bewaard worden. Indien de bibliotheken op een willekeurige computer bewaard worden, noemen we dit centrale bibliotheken. Een administrator beheerd de centrale bibliotheken, de gebruikers krijgen automatische en update wanneer wijzigen zijn aangebracht.

Om het systeem van centrale bibliotheken te configureren, neemt u best de Installatie gids erbij.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De materiaalbibliotheek

PowerConnect wordt standaard geleverd met een bibliotheek met alle courante materialen. U kan de materiaalbibliotheek altijd raadplegen en/ of aanpassen via het menu ‘Wijzig – Materiaalbibliotheek’. Het volgende dialoogvenster verschijnt:

  • In het midden vindt u een lijst van alle gedefinieerde materialen.

    • Materialen vooraf gegaan door het icoon [image] zijn standaardmaterialen. De eigenschappen van standaardmaterialen kan u niet wijzigen. U kan een standaardmateriaal wel kopiëren via [image]. Zodoende bekomt u een user defined materiaal dat u wel kan wijzigen.
    • Materialen vooraf gegaan door [image] zijn door de gebruiker gedefinieerde (user defined) materialen.
    • Is een materiaal gebruikt in het huidige project, dan licht deze knop [image] op wanneer u het materiaal selecteert.
    • Wilt u dat een user defined materiaal gedurende de hele PowerConnect sessie (= totdat u PowerConnect afsluit) beschikbaar blijft, klik dan op [image] .
    • Wenst u dat het user defined materiaal altijd beschikbaar is in de bibliotheek, klik dan op [image].
    • Gebruik de knop [image] of de rechter muisknop om het default staal, beton en houtsoort aan te duiden. Het default materiaal wordt in het rood weergegeven.

  • Rechts vindt u de corresponderende materiaaleigenschappen. De eigenschappen worden gerangschikt in 3 tabbladen:

    • de mechanische eigenschappen
    • de thermische eigenschappen
    • de sterkte eigenschappen
  • De knoppen links laten u toe om de inhoud van de bibliotheek aan te passen.
    • Exporteer de inhoud van huidige bibliotheek met [image] (Een bibliotheek exporteren). Het is aangewezen om regelmatig een export van uw bibliotheek te maken indien u veel user defined materialen gebruikt.
    • Importeer een bestaande bibliotheek met [image] (Een bibliotheek importeren).
    • Klik op [image] om alle wijzigen op te slagen.
    • De knoppen [image] en [image] sorteren de lijst alfabetisch op- of aflopend. Ziet u de materialen liever in een andere volgorde, dan kan u deze herschikken door verslepen met de muis.
    • Klik op [image] om een nieuw materiaal toe te voegen.
      • Kies het materiaal type.
      • Pas de naam en eigenschappen aan.
      • Klik op [image] om het materiaal permanent te bewaren in de bibliotheek. Zo niet, zal het materiaal na het afsluiten van PowerConnect niet meer beschikbaar zijn.
      • Klik op [image] om de wijzigingen te bewaren.
    • Klik op [image] om het geselecteerd materiaal te verwijderen.
    • Klik op [image] om het geselecteerd materiaal te kopiëren.
    • Klik op [image] om het aantal materialen weer te geven.
    • Gebruik de filter om te bepalen welke materialen zichtbaar moeten zijn in PowerConnect (De filter configureren).

Tabblad 'Mechanische eigenschappen'

Tabblad 'Geavanceerd'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad 'Mechanische eigenschappen'

De mechanische eigenschappen worden gebruikt bij een structurele analyse. In dit tabblad bevinden zich volgende eigenschappen:

  • de naam aan van het geselecteerde materiaal
  • Vervolgens geeft u op tot welk type het materiaal behoort. Kiest u voor het type staal, beton of hout, dan dienen ook de sterkte-eigenschappen vermeld, zodat een aanvullende normcontrole kan worden uitgevoerd. Voor alle andere materialen voert PowerConnect slechts een elastische analyse van de structuur uit en krijgt u de resultaten van de inwendige krachten en (elastische) spanningen, maar is er geen bijkomende specifieke normcontrole.

  • de elasticiteitsmodulus van Young E, de coëfficiënt van Poisson u, de glijdingsmodulus G

    Voor een elastisch materiaal bestaat een eenduidig verband tussen deze drie eigenschappen. Vandaar dat u de glijdingsmodulus (voor user defined materialen) via de knop [image] automatisch kan laten berekenen eens E en u zijn vastgelegd.

  • de thermische uitzettingscoëfficiënt a
  • de dichtheid r

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad 'Geavanceerd'

Is het materiaal van het type staal, beton of hout kan u in het derde tabblad 'Geavanceerd' de sterkte eigenschappen opgeven.

In het eerste pulldown menu selecteert u de norm waarvoor u de materiaaleigenschappen wil bekijken. In de tweede pulldownlijst selecteert u de relevante nationale bijlage (voor hout is geen nationale bijlage beschikbaar).

Omdat de sterkte-eigenschappen kunnen verschillen van norm tot norm, dient u in principe dit venster te vervolledigen voor iedere norm.

Is het geselecteerde materiaal van het type ‘beton’, dan definieert u er de sterkte-eigenschappen van zowel het beton als het wapeningstaal. Voor een materiaal van het type ‘staal’ en ‘hout’ worden alle eigenschappen gebundeld tot één enkele pagina.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De profielbibliotheek

PowerConnect wordt standaard geleverd met een bibliotheek met alle courante staalprofielen. U opent deze bibliotheek door middel van de menu-instructie ‘Wijzig – Profiel bibliotheek...’.

  • In het midden vindt u een lijst van alle gedefinieerde profielen.
    • Profielen vooraf gegaan door het icoon [image] zijn standaard profielen. De eigenschappen van deze profielen kan u niet wijzigen. U kan er wel een kopie van maken (zie verder) en in de kopie de eigenschappen aanpassen.
    • Profielen vooraf gegaan door het icoon [image] zijn door de gebruiker gedefinieerd.
    • Is een profiel gebruikt in het huidige project, dan licht deze knop [image] op wanneer u het profiel selecteert.
    • Wilt u dat een user defined profiel gedurende de hele PowerConnect sessie (= totdat u PowerConnect afsluit) beschikbaar blijft, klik dan op [image] .
    • Wenst u dat het user defined profiel altijd beschikbaar is in de bibliotheek, klik dan op [image].

  • Rechts daarvan de grafische voorstelling en bijhorende eigenschappen. De eigenschappen worden gerangschikt in 2 tabbladen:

    • de geometrie eigenschappen (afmetingen)
    • de geavanceerde eigenschappen (berekende eigenschappen)
  • De knoppen links laten u toe om de inhoud van de bibliotheek aan te passen.
    • Exporteer de inhoud van huidige bibliotheek met [image] (Een bibliotheek exporteren). Het is aangewezen om regelmatig een export van uw bibliotheek te maken indien u veel user defined profielen gebruikt.
    • Importeer een bestaande bibliotheek met [image] (Een bibliotheek importeren)
    • Klik op [image] om alle wijzigen op te slagen.
    • De knoppen [image] en [image] sorteren de lijst alfabetisch op- of aflopend. Ziet u de profielen liever in een andere volgorde, dan kan u deze herschikken door verslepen met de muis.
    • Klik op [image] om een nieuw profiel toe te voegen (Een item toevoegen).
    • Klik op [image] om het geselecteerd profiel te verwijderen (Een item verwijderen).
    • Klik op [image] om het geselecteerd profiel te kopiëren.
    • Klik op [image] om het aantal profielen weer te geven.

    • Gebruik de filter om te bepalen welke secties zichtbaar moeten zijn in PowerConnect (De filter configureren).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Boutenbibliotheek

PowerConnect is eveneens voorzien van een bibliotheek met de courantste bouten en ankers. Selecteer de menu-instructie ‘Wijzig – Boutenbibliotheek’ om deze bibliotheek te openen.

PowerConnect bezit standaard

  • een reeks bouten met de naam ‘M’
  • twee reeksen ankers met de naam ‘A–I’ en ‘A–L’.

Iedere groep bevat respectievelijk een aantal bouten van klasse 8.8 of een aantal ankers met kwaliteit S500.

PowerConnect definieert van bij het begin twee reeksen verankeringen:

  • I voor de rechte verankeringen
  • L voor de gebogen verankeringen.

De gebruiker kan zoveel groepen of reeksen toevoegen of verwijderen (behalve als er slechts één overblijft) als hij wil. Gebruik daartoe de knoppen onder de eerste kolom.

Iedere groep bevat ofwel bouten of verankeringen. U kunt ook hier binnen iedere groep bouten of verankeringen toevoegen, verwijderen of wijzigen. Eens een bout- of ankernaam is geselecteerd, verschijnt rechts een kader met daarin alle bout- respectievelijk ankereigenschappen. U kan deze eigenschappen slechts wijzigen nadat u de knop [image] is ingedrukt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Bewerkingen met bibliotheken

Een item toevoegen

Een item verwijderen

De filter configureren

Een bibliotheek updaten

Een bibliotheek importeren

Een bibliotheek exporteren

Een bibliotheek herstellen naar fabrieksinstellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een item toevoegen

Werkwijze om een nieuw profiel toe te voegen (werkwijze nieuw materiaal toevoegen analoog):

  • Klik op [image] .
  • Geef het profiel een naam.

  • Klik op het veld ‘Groepen’ om het geselecteerde profiel tot één of meerdere groepen te laten behoren.

  • Klik op [image] en kies het gewenste doorsnede type en afmetingen.
  • Klik op [image] om het profiel permanent te bewaren in de bibliotheek. Zo niet, zal het profiel na het afsluiten van PowerConnect niet meer beschikbaar zijn.

  • Klik op [image] om de wijzigingen te bewaren.

    Let op: Vanaf het moment dat u op [image] klikt, zullen de huidige filterinstellingen op dit profiel worden toegepast! Hierdoor is het mogelijk dat het profiel plots niet meer zichtbaar is! Bijvoorbeeld:

    • De filter is zodanig ingesteld dat enkel IPE-profielen zichtbaar zijn.

    • De gebruiker voegt een L-profiel toe aan de bibliotheek.

    • Hij klikt op [image]. Een waarschuwing verschijnt.

    • De gebruiker klikt op 'OK' en het profiel is niet meer zichtbaar.

    • Om het profiel zichtbaar te maken moet hij de filterinstellingen aanpassen:
      • Ofwel klikt hij op [image] om alle L-profielen weer te geven.
      • Ofwel vinkt hij de relevante groep aan.
      • Ofwel vinkt hij 'Gebruiker gedefinieerd' 'Ja' aan.
      • Ofwel klikt hij op [image] om alle filters te wissen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een item verwijderen

  • Selecteer het te verwijderen item. Dit item moet vooraf gegaan worden door het icoon [image]. Items vooraf gegaan door het icoon [image] zijn standaard items en kunnen niet verwijderd worden.
  • Klik op [image]. Het item wordt permanent uit de bibliotheek verwijderd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De filter configureren

Met de filter in de sectie bibliotheek bepaalt u welke secties zichtbaar moeten zijn in de dialoogvensters. U kan filter op basis van de vorm, de groepsnaam of het al dan niet user-defined zijn van een doorsnede. Het gebruikte criterium is ‘OF’.

Bijvoorbeeld: een gebruiker wil enkel de H-profielen, L-profielen met gelijke benen of user-defined profielen tonen. Dan stelt hij de filter in zoals hieronder. Op deze manier kan u instellen enkel de Europees/ USA of UK profielen te zien.

Klik op [image] om alle filters te resetten.

Opmerking:

  • Gebruikte secties (secties die toegekend zijn aan staven in het huidige model), zullen ongeacht de filterinstellingen altijd zichtbaar zijn in de lijst.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een bibliotheek updaten

Wanneer u PowerConnect voor de eerste maal opstart, worden de standaard meegeleverde bibliotheken ingeladen en als een ‘gebruikersbibliotheek’.

  • Standaard materialen en doorsneden worden door BuildSoft up to date gehouden. Na het installeren van de meest recente PowerConnect versie, werkt u met de meest recente bibliotheken.
  • Wanneer u werkt met centrale bibliotheken (zie Lokaal of centraal beheerd) en er worden wijzigen worden aangebracht, dan krijgt u hierover een melding via [image] . Herstart u PowerConnect, dan werkt u met de meest recente bibliotheken.

Opmerking:

  • Vanaf versie 2017 zijn de bibliotheken database georiënteerd en worden beheerd door een SQL instantie (zie Installatie gids). Hierdoor worden de bibliotheken niet meer bewaard in de map “Mijn Documenten” (C:\Documents and Settings\loginnaam\Mijn Documenten). Ze kopiëren van de ene pc naar de andere is niet meer mogelijk. Indien u met meerdere gebruikers dezelfde bibliotheek wenst te gebruiken, kiest u beter voor centrale bibliotheken (Lokaal of centraal beheerd of in de Installatie gids).
  • Wenst u de bibliotheken terug te herstellen naar hun default, raadpleeg dan onze support website.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een bibliotheek importeren

De knop [image] in de bovenstaande vensters laat u toe om een materialen/ profielen te importeren.

U gaat als volgt te werk:

  • Klik op 'Open bestand' en browse naar de bibliotheek die u wenst te importeren.

  • Klik op 'Ga door'.
  • Selecteer de materialen of doorsneden die u wenst te importeren. Klik daarna op 'Ga door'.

  • Kies of u de secties permanent in de bibliotheek wil bewaren of enkel wil gebruiken in deze PowerConnect instantie.

  • Los eventuele conflicten op.

    Bijvoorbeeld een materiaal in de huidige bibliotheek kan dezelfde eigenschappen hebben als het materiaal dat u importeert. Wat moet PowerConnect daar dan mee doen? Het geïmporteerde materiaal toevoegen als nieuw materiaal of het niet importeren (= wijzig naar bestaand)? Klik daarna op 'Ga door'.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een bibliotheek exporteren

  • Stel de filter (De filter configureren) zodanig in dat u enkel de te exporteren items ziet. Het is niet aangewezen om de hele bibliotheek te exporteren want standaard items ( [image]) zijn altijd aanwezig in alle bibliotheken, dus waarom zou u ze nog exporteren?
  • Klik op [image].
  • U kan deze bibliotheek bewaren als back-up of op een andere computer importeren (Een bibliotheek importeren).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een bibliotheek herstellen naar fabrieksinstellingen

Kijk op onze support website voor meer uitleg: http://buildsoftsupport.com/knowledge-base/how-to-reset-the-databases-back-to-their-defaults/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Verbindingselementen

Elementen versus componenten

Elementen toevoegen en verwijderen

Elementen definiëren

Elementen toevoegen

Elementen verwijderen

Elementen definiëren

Algemene informatie

Voorkeurinstellingen

Symmetrische elementen

Uitlijnen

Staafelementen

H- of I-profiel

Buisverbindingen

De verbindingselementen

De bouten

De verankeringen

De lassen

Geboute eindplaten (momentverbindingen)

Geboute hoekijzers

Kolomvoetplaten

Geboute eindplaten (dwarskrachtverbindingen)

Geboute dwarsplaten

Geboute flensplaten

Geboute lijfplaat

Geboute eindplaten (buisverbindingen)

Verstijvingselementen

Kolomverstijvers

Kniestukken

Eindplaatverstevigers

Balkverstijvers

Kolomvoetverstijvers

Andere elementen

Funderingszool

Doken

Definitie van standaard elementen

Voorkeurparameters instellen

Voorkeurparameters ophalen en bewaren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen versus componenten

Wat wordt verstaan onder elementen en componenten?

  • Een element is een fysische onderdeel van de verbinding, bijvoorbeeld

    • een staaf die is verbonden met een andere staaf of kolomvoet
    • een bout of anker
    • een las
    • een eindplaat
    • een L-ijzer
    • een dwarsplaat
    • een verstijver
    • …

    De term “element” zal steeds betrekking hebben op de geometrie van het model.

  • Een component daarentegen is een onderdeel van het rekenmodel van de verbinding waarvoor de sterkte, stijfheid en rotatiecapaciteit wordt bepaald. De resultaten van de individuele componenten waaruit het rekenmodel bestaat, zullen uiteindelijk worden gecombineerd om de sterkte, stijfheid en rotatiecapaciteit van de totale verbinding te berekenen.

    De term “component” is m.a.w. gerelateerd aan de toegepaste rekenmethode in PowerConnect: de “componentenmethode”. Deze methode brengt het elasto-plastisch bezwijkgedrag in rekening.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen toevoegen en verwijderen

Elementen definiëren

Elementen toevoegen

Elementen verwijderen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen definiëren

De basiseigenschappen van de verbinding (doorsnede kolom, balk, gelast of geboute verbinding, …) moeten bij de start worden vastgelegd. Nadien kan u de verbinding (dus ook de basiseigenschappen) nog wijzigen. Elementen kunnen op ieder ogenblik worden toegevoegd op de wijze zoals beschreven in . De eigenschappen en afmetingen van ieder element komen aan bod in Elementen definiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen verwijderen

Om een element te verwijderen, plaatst u de muis op dat element en klikt u achtereenvolgens op de linker- en rechtermuisknop. Selecteer vervolgens ‘Element verwijderen’ en bevestig met “OK”.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Elementen definiëren

Algemene informatie

Voorkeurinstellingen

Symmetrische elementen

Uitlijnen

Staafelementen

H- of I-profiel

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

Tabblad ‘Details’

Buisverbindingen

De verbindingselementen

De bouten

De verankeringen

De lassen

Geboute eindplaten (momentverbindingen)

De eindplaat

Schikking van de bouten

Geboute hoekijzers

Geboute hoekijzers op balkflens

Geboute hoekijzers op balklijf

Kolomvoetplaten

Voetplaat

Schikken van de verankeringen

Geboute eindplaten (dwarskrachtverbindingen)

Flexibele eindplaat

Schikking van de bouten

Geboute dwarsplaten

Dwarsplaat

Schikking van de bouten

Geboute flensplaten

Flensplaat

Schikking van de bouten

Geboute lijfplaat

Lijfplaat

Schikking van de bouten

Geboute eindplaten (buisverbindingen)

Verstijvingselementen

Kolomverstijvers

Flensverstijvers

Lijfplaten

Achterligplaten

Kniestukken

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

Eindplaatverstevigers

Tabblad ‘Algemeen’

Tabblad ‘Details’

Balkverstijvers

Flensverstijvers

Dwarsverstijvers

Kolomvoetverstijvers

Tabblad ‘Algemeen’

Tabblad ‘Details’

Andere elementen

Funderingszool

Tabblad ‘Algemeen’

Tabblad ‘Details’

Doken

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Algemene informatie

Vooraleer ieder dialoogvenster in detail te overlopen, beschrijven we een aantal functies die voor de verschillende vensters van toepassing zijn.

Voorkeurinstellingen

Symmetrische elementen

Uitlijnen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Voorkeurinstellingen

Ieder dialoogvenster wordt, naast de ‘OK’, ‘Annuleer’ en ‘Help’-knoppen, voorzien van volgende twee iconen: en [image].

Met beide iconen kan u de voorkeurinstellingen van het actieve element beheren. De standaardwaarden zijn op ieder ogenblik toegankelijk via de menu-instructie ‘Wijzig’ – ‘Standaardwaarden’. Voor ieder type element dat door PowerConnect wordt ondersteund, kan een dialoogvenster worden geopend waarin men de standaardwaarden kan definiëren of wijzigen.

Wat is het voordeel van bovenstaande iconen?

  • zal de standaardwaarden die eerder zijn gedefinieerd, toepassen op het geselecteerde element.
  • zal de zojuist gedefinieerde parameters bewaren en instellen als standaardwaardes, zodat ze in een volgende sessie kunnen ingelezen worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Symmetrische elementen

In sommige dialoogvensters kan u linksonder de optie ‘Symmetrisch element’ aankruisen. Deze optie zal enkel verschijnen in het geval van een dubbele verbinding (bijvoorbeeld een balk-kolom-balk verbinding). Ze laat toe de wijzigingen aan een element automatisch toe te passen aan het symmetrisch element. PowerConnectlinkt beide elementen met elkaar zolang deze optie aangekruist is.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Uitlijnen

Voor sommige verbindingen (balk–kolomflens–balk en balk–balk) kan u de profielen (liggers) uitlijnen. In het bijzonder wanneer beide balken een verschillende hoogte hebben, bewijst deze functie zijn nut. Klik op het scherm (buiten de tekening) op de rechtermuisknop en duid in het menu uw keuze aan:

  • de bovenflens van beide profielen te laten samenvallen,
  • de onderflens van beide profielen te laten samenvallen,
  • helemaal niet uit te lijnen (zwaartelijnen laten samenvallen).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Staafelementen

H- of I-profiel

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

Tabblad ‘Details’

Buisverbindingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


H- of I-profiel

Dialoogvensters met betrekking tot de definitie van staafelementen, verschijnen telkenmale wanneer u een element met H- of I-sectie dubbelklikt. Zo’n venster past zich automatisch aan in functie van het type verbinding en de geselecteerde staaf. In het bijzonder zal de grafische voorstelling van de verbinding in het dialoogvenster afhangen van het type verbinding dat men kiest.

Meestal bevat dit venster twee tabbladen:

  • Algemeen
  • Technisch of details

We overlopen hierna de functies van ieder tabblad. Het tabblad ‘Algemeen’ zal steeds beschikbaar zijn, terwijl de aanwezigheid van de andere tabbladen zal afhangen van het type verbinding dat is gekozen. Beide tabbladen ‘technisch’ en ‘details’ zullen evenwel nooit samen optreden.

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

Tabblad ‘Details’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Dit tabblad bevindt zich steeds op de voorgrond. De inhoud kan verschillend zijn naargelang het type verbinding. De meest gemeenschappelijke functies worden hieronder voorgesteld:

Met [image] kiest u een profiel uit de profielenbibliotheek van PowerConnect. Enkel de profielen die door PowerConnect berekent kunnen worden, zijn beschikbaar.

Wenst u de afmetingen of zelfs de afgeleide grootheden (traagheidsmoment, weerstandsmoment,...) van een profiel te wijzigen, gebruik dan eerder de knop [image]. U definieert aldus een nieuw profiel dat onafhankelijk is van de PowerConnect profielenbibliotheek.

De knop [image] laat toe de staalkwaliteit te veranderen naar een andere kwaliteit die is opgenomen in de materialenbibliotheek.

Verder voert u de lengte van de staaf in. In het geval dat de geselecteerde staaf de flenzen van een aangrenzende staaf op één van zijn uiteinden ontmoet, kan slechts één lengte worden gedefinieerd (namelijk de totale lengte van de staaf). In alle andere gevallen is het mogelijk een overlengte te definiëren, zijnde de lengte van de staaf aan de andere zijde van de knoop waar beide balken toekomen. Deze overlengte kan de berekening van het weerstandbiedend moment beïnvloeden.

Indien de staaf is gelast aan bijvoorbeeld een eindplaat, definieer dan de afmetingen van die lassen met [image]. Voor meer informatie verwijzen we naar De lassen.

Voor sommige verbindingen (gelaste verbindingen of momentverbindingen met geboute eindplaat) kunnen de liggers onder een helling worden geplaatst. Ofwel definieert men de absolute hoek tussen de staaf en een horizontale, ofwel geeft men een relatieve hoek tussen de staven in.

Voor dwarskrachtverbindingen met dwarsplaat of geboute hoekijzers kan u nog de tussenafstand definiëren tussen kolom en ligger. Een excentriciteit kan worden opgelegd in het geval van een balk – kolom – balk verbinding. Een positieve waarde stemt overeen met een neerwaartse verplaatsing van de linkerbalk.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Technisch’

In het geval het geselecteerde element een kolom is, is het mogelijk de oriëntatie van de doorsnede te veranderen.

Hier duidt u ook aan of de structuur geschoord of ongeschoord is. Deze parameter wordt gebruikt om te bepalen of een verbinding kan worden geclassificeerd als stijf of half-stijf.

Noteer tenslotte nog de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Details’

Dit tabblad is volledig gewijd aan de insnijdingen van een balkuiteinde opdat deze zou passen tussen de flenzen van een dragende balk. Met behulp van een figuur definieert men op eenvoudige wijze de geometrie. Bovendien geeft PowerConnectde grenswaarden waarbinnen de afmetingen gelegen moeten zijn.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Buisverbindingen

Onderstaand dialoogvenster verschijnt telkenmale u een staaf met buis- of kokervormige doorsnede dubbelklikt. De inhoud kan verschillen naargelang het type verbinding en de geselecteerde staaf. In het bijzonder zal de grafische voorstelling van de verbinding in het dialoogvenster afhangen van het type verbinding dat men kiest.

Met de eerste twee knoppen [image] en [image] definieert of wijzigt u de doorsnede-eigenschappen van de geselecteerde staaf.

De eerste knop [image] geeft toegang tot de PowerConnectprofielbibliotheek. Enkel profielen die toegepast kunnen worden in het geselecteerde type verbinding, zijn zichtbaar.

De tweede knop [image] laat u toe de naam, de afmetingen en zelfs de afgeleide grootheden (traagheidsmoment, weerstandsmoment,...) van het profiel aan te passen. U definieert aldus een nieuw profiel dat onafhankelijk is van de PowerConnectprofielenbibliotheek.

Tenslotte laat de knop [image] toe de staalkwaliteit te veranderen naar een andere kwaliteit die is opgenomen in de materialenbibliotheek.

Naast bovenstaande gegevens, kan u in dit venster volgende parameters definiëren:

  • de lengte van de buisprofielen. Deze lengte is slechts anekdotisch aangezien ze enkel dient voor het afbeelden van de verbinding en niet tussenkomt in de analyse.
  • de lasnaaddikte
  • de excentriciteit ten opzichte van de hoofdstaaf. Een positieve excentriciteit vertaalt zich in een neerwaartse verplaatsing van het buisprofiel.

Noteer tenslotte de hoek [image] de tussen de diagonaal en de hoofdligger. Voor 2D-verbindingen blijft β gelijk aan nul.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De verbindingselementen

De bouten

De verankeringen

De lassen

Geboute eindplaten (momentverbindingen)

De eindplaat

Schikking van de bouten

Geboute hoekijzers

Geboute hoekijzers op balkflens

Hoekijzers

Schikking van de bouten

Geboute hoekijzers op balklijf

Hoekijzers

Schikking van de bouten

Kolomvoetplaten

Voetplaat

Schikken van de verankeringen

Geboute eindplaten (dwarskrachtverbindingen)

Flexibele eindplaat

Schikking van de bouten

Geboute dwarsplaten

Dwarsplaat

Schikking van de bouten

Geboute flensplaten

Flensplaat

Schikking van de bouten

Geboute lijfplaat

Lijfplaat

Schikking van de bouten

Geboute eindplaten (buisverbindingen)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De bouten

Indien u het dialoogvenster opent voor de schikking van de bouten dan leidt de knop [image] tot de details van de bouten.

Met behulp van het uitrollend menu onder de figuur selecteert u een bouttype uit de boutenbibliotheek van PowerConnect.

Het kan gebeuren dat men wijzigingen wil aanbrengen aan de parameters opgenomen in de bibliotheek. Daarom geeft PowerConnect rechts in het venster toegang tot een reeks invulvelden alwaar de waarden kunnen gewijzigd worden.

Niet alle parameters zullen tussenkomen in de berekening. In principe zullen slechts de totale oppervlakte, de netto oppervlakte en de klasse van de bouten de resultaten direct beïnvloeden. Ook zal een andere rekenmethode worden toegepast wanneer u opteert voor voorgespannen bouten. De overige parameters gebruikt PowerConnect enkel voor de afbeelding van de verbinding. De optie ‘Boutkop omdraaien’ spreekt voor zich.

Onder de titel ‘Kwaliteit’, kan men de kwaliteit van de bouten aanduiden. De vloei- fy en de breukgrens fu worden automatisch bepaald. Hebt u bouten van een andere kwaliteit dan kunt u fy en fu manueel invullen na klikken op ‘Ander’ in het ontrollend menu.

Aangezien PowerConnect bij de schikking van de bouten rekening houdt met minimale afstanden, kan de gebruiker een vrije ruimte definiëren voor de plaatsing van de bouten. Deze zone wordt gekarakteriseerd door twee parameters: D en H.

De bibliotheek bevat standaardwaarden voor D en H die de minimale afstanden opgelegd door metaalfabrikanten respecteren. Sommigen vinden deze waarden te streng. Ze kunnen dan ook aangepast worden hetzij in het dialoogvenster van de bouten, hetzij ogenblikkelijk in de bibliotheek.

Eenmaal we de berekening [image] starten, voert PowerConnect automatisch een controle uit met betrekking tot de schikking van de bouten. Deze controle verloopt in twee stappen:

  • eerst wordt nagegaan of de minimale afstanden conform Eurocode 3 gerespecteerd worden
  • daarna checkt PowerConnect of de afstanden voldoen aan de eisen van de gebruiker.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De verankeringen

Indien u het dialoogvenster opent voor de positionering van de verankeringen dan leidt de knop [image] tot de details van de verankeringen.

Via het uitrollend menu onder de figuur kan u snel een type verankering uit de boutenbibliotheek van PowerConnect selecteren.

PowerConnect laat twee verankeringstypes toe: volledig rechte verankeringen “I” en gebogen verankeringen “L”. In dat laatste geval is de verankeringslengte steeds de lengte van het rechte stuk. Het is enkel deze lengte die eventueel manueel kan gewijzigd worden.

Het kan gebeuren dat men wijzigingen wil aanbrengen aan de parameters opgenomen in de bibliotheek. Daarom geeft PowerConnectrechts in het venster toegang tot een reeks invulvelden alwaar de waarden kunnen gewijzigd worden.

Voor de staalkwaliteit van de verankeringen hebt u de keuze tussen S400 of S500. Hebt u verankeringen van een andere kwaliteit dan kunt u de vloei- fy en breukgrens fu manueel invullen na klikken op ‘Ander’ in het ontrollend menu.

Aangezien PowerConnect bij de schikking van de verankering rekening houdt met minimale afstanden, kan de gebruiker een vrije ruimte definiëren voor de plaatsing van de verankeringen. Deze zone wordt gekarakteriseerd door twee parameters: D en H.

De bibliotheek bevat standaardwaarden voor D en H die de minimale afstanden opgelegd door metaalfabrikanten respecteren. Sommigen vinden deze waarden te streng. Ze kunnen dan ook zonder enige moeite aangepast worden hetzij in het dialoogvenster van de bouten, hetzij ogenblikkelijk in de bibliotheek.

De gebruiker kan ook zelf een verankering definiëren door het opleggen van een maximum dwarskracht en trekkracht die door de verankering kan opgenomen worden. Op die manier kunnen andere verankeringssystemen toegepast worden (bijvoorbeeld chemische verankeringen).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De lassen

De lassen vormen een belangrijk onderdeel in de verbinding. Daarom voorziet PowerConnect een venster waarin men iedere las in detail kan definiëren.

De inhoud van het dialoogvenster zal afhangen van het type verbinding dat is gedefinieerd.

De eerste twee invulvelden laten toe een verschillende lasnaaddikte te definiëren voor de flens en het lijf.

Indien de optie ‘De lengte van de lassen automatisch berekenen’ is aangevinkt, zullen lassen worden voorzien langsheen de volledige omtrek van het profiel met uitzondering van de afrondingen. Kruist u deze optie niet aan dan kunt u aan de rechterzijde van het venster alle afmetingen manueel noteren. Om de lassen te verwijderen volstaat het alle lengtes (L0…L7) te herleiden tot nul.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute eindplaten (momentverbindingen)

De eindplaat

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


De eindplaat

Volgend dialoogvenster verschijnt wanneer u in het venster ‘Geometrie’ dubbelklikt op de eindplaat:

Slechts enkele parameters van de eindplaat zijn aanpasbaar:

  • de totale breedte W
  • de overlengte bovenaan u1
  • de overlengte onderaan u2
  • de dikte van de eindplaat th

De totale hoogte wordt automatisch door PowerConnectberekend rekening houdend met de configuratie van de verbinding en de opgelegde overlengtes.

De lasnaaddiktes van de flens en het lijf kunnen onder ‘lassen’ ingevuld worden, terwijl de staalkwaliteit van de eindplaat wordt gedefinieerd via de knop [image].

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

Als men op één van de bouten van de eindplaat dubbelklikt, verschijnt volgend dialoogvenster:

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Wenst u de horizontale positie van alle bouten gelijktijdig aan te passen: kruis dan dit [image] vakje aan.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 5 andere knoppen met volgende functie:

Met deze knop voegt u een nieuwe boutenrij toe onder de laatste rij.

Om een volledige boutenrij te verwijderen, klikt u op deze knop. U dient evenwel eerst de boutenrij te selecteren.

Dit icoon laat toe om de schikking van de bouten te optimaliseren volgens de door Eurocode 3 of de gebruiker opgelegde minimum afstanden. PowerConnect houdt tevens rekening met de aanwezigheid van verstijvingen, kniestukken...

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

De wit gekleurde zones van de meetbalk naast en boven de figuur tonen een geldige positie van de bouten. Ter plaatse van de grijs gekleurde zones van de meetbalk kunnen geen bouten geplaatst worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute hoekijzers

We onderscheiden twee types hoekijzers :

  • hoekijzers bevestigd aan de flenzen van een H of I profiel;
  • hoekijzers bevestigd aan het lijf van een H of I profiel.

Geboute hoekijzers op balkflens

Hoekijzers

Schikking van de bouten

Geboute hoekijzers op balklijf

Hoekijzers

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute hoekijzers op balkflens

Hoekijzers

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Hoekijzers

Als men in het venster ‘Geometrie’ op één van de hoekijzers dubbelklikt, verschijnt volgend dialoogvenster:

Met behulp van de eerste knop [image] kiest u een profiel uit de profielbibliotheek.

Wenst u de afmetingen of zelfs de afgeleide grootheden (traagheidsmoment, weerstandsmoment,...) van een profiel te wijzigen, gebruik dan eerder de knop [image]. U definieert aldus een nieuw profiel dat onafhankelijk is van de PowerConnect profielenbibliotheek.

Tenslotte laat de knop [image] toe de staalkwaliteit te veranderen naar een andere kwaliteit die is opgenomen in de materialenbibliotheek.

Eronder noteert u de lengte van het hoekijzer. Deze lengte mag niet groter zijn dan de lengte vermeld naast het invulveld.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De knop [image] linksonder geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op dit hoekijzer geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 2 andere knoppen met volgende functie:

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

De wit gekleurde zones van de meetbalk naast, boven en onder de figuur tonen een geldige positie van de bouten. Ter plaatse van de grijs gekleurde zones van de meetbalk kunnen geen bouten geplaatst worden.

Eenmaal we het dialoogvenster bevestigen, voert PowerConnect automatisch een controle uit met betrekking tot de schikking van de bouten. Deze controle verloopt in twee stappen: eerst wordt nagegaan of de minimale afstanden conform Eurocode 3 gerespecteerd worden, daarna checkt PowerConnect of de afstanden voldoen conform de eisen van de gebruiker.

Indien de opgelegde minimum afstanden niet gerespecteerd worden, verschijnt een boodschap met een korte toelichting van het probleem.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute hoekijzers op balklijf

Hoekijzers

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Hoekijzers

Dubbelklik in het venster ‘Geometrie’ op een hoekijzer dat is verbonden met het lijf van de ligger zodat volgend dialoogvenster verschijnt.

Met behulp van de eerste knop [image] kiest u een profiel uit de profielbibliotheek.

Wenst u de afmetingen of zelfs de afgeleide grootheden (traagheidsmoment, weerstandsmoment,...) van een profiel te wijzigen, gebruik dan eerder de knop [image]. U definieert dan een nieuw profiel dat onafhankelijk is van de PowerConnect profielenbibliotheek.

Tenslotte laat de knop [image] toe de staalkwaliteit te veranderen naar een andere kwaliteit die is opgenomen in de materialenbibliotheek.

Eronder noteert u de lengte van het hoekijzer en de afstand van het ijzer tot de bovenrand. Deze lengte mag niet groter respectievelijk kleiner zijn dan de afstanden vermeld naast deze velden. Het hoekijzer dient uiteraard kleiner te zijn dan de hoogte van het lijf tussen de afrondingen.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De knop [image] geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op dit L-profiel geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Kolomvoetplaten

Voetplaat

Schikken van de verankeringen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Voetplaat

Dubbelklik in het venster ‘Geometrie’ op de voetplaat om de eigenschappen van de voetplaat op te roepen of te wijzigen.

In dit dialoogvenster definieert u de dikte van de plaat en alle overlengtes: links, rechts, achteraan, vooraan. De nummers op de figuur vergemakkelijken de invoer. De totale lengte en breedte worden automatisch berekend in functie van de afmetingen van de kolomsectie.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden

De staalkwaliteit van de voetplaat kan u instellen via de knop [image]. Deze knop geeft toegang tot alle materialen die zijn gedefinieerd in de materialenbibliotheek

Onder de figuur bevindt zich een knop [image] voor de positionering van de verankeringen. U kan dit dialoogvenster eveneens oproepen na dubbelklikken op één van de verankeringen in het geometrievenster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikken van de verankeringen

De opbouw van dit dialoogvenster is gelijkaardig aan dit voor het schikken van de bouten. Niettemin vinden we hier een aantal functies die specifiek van toepassing zijn op de positionering van de verankeringen.

De onderstaande figuur toont een aantal strikt gedefinieerde zones, waarbinnen de verankeringen geplaatst kunnen worden. We onderscheiden 6 zones: één langs elke zijde van de flenzen en het lijf.

Iedere zone is voorgesteld door een rechthoek (of eventueel 2). U selecteert een zone door deze eenvoudigweg aan te klikken. De omtrek van de rechthoek kleurt dan rood. Het kan zich voordoen dat sommige zones niet afgebeeld worden. PowerConnect elimineert immers automatisch de zones waarbinnen geen ankers gedefinieerd kunnen worden.

Aan de rechterzijde bevinden zich een aantal functies voor het verplaatsen van de verankeringen. U kunt de positie van de verankeringen wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de verankeringen en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001, 0.01, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Aan de linkerzijde van het dialoogvenster bevinden zich nog 4 andere knoppen met volgende functie:

Met deze knop voegt u een nieuw anker toe in de geselecteerde zone.

Indien u een verankering wenst te verwijderen, selecteert u deze en klikt u op dit icoon. Selecteert u echter een zone i.p.v. een anker, dan worden met deze functie alle verankeringen in deze zone verwijderd.

Na klikken op deze knop positioneert PowerConnect automatisch de verankeringen. Het programma houdt daarbij rekening met de minimale afstanden die zijn gedefinieerd door de Eurocode en de gebruiker. Bovendien tracht PowerConnect een zo symmetrisch mogelijke oplossing voor te stellen. De schikking houdt rekening met eventuele verstijvers.

Het laatste icoon laat toe de ankers te definiëren. (zie De verankeringen voor meer informatie)

De wit gekleurde zones van de meetbalk naast, boven en onder de figuur tonen een geldige positie van de bouten. Ter plaatse van de grijs gekleurde zones van de meetbalk kunnen geen bouten geplaatst worden.

Eenmaal we het dialoogvenster bevestigen, voert PowerConnect automatisch een controle uit met betrekking tot de schikking van de bouten. Deze controle verloopt in twee stappen: eerst wordt nagegaan of de minimale afstanden conform Eurocode 3 gerespecteerd worden, daarna checkt PowerConnect of de afstanden voldoen conform de eisen van de gebruiker.

Indien de opgelegde minimum afstanden niet gerespecteerd worden, verschijnt een boodschap met een korte toelichting van het probleem.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute eindplaten (dwarskrachtverbindingen)

Flexibele eindplaat

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Flexibele eindplaat

Onderstaand dialoogvenster zal verschijnen telkenmale u in het venster ‘Geometrie’ dubbelklikt op een eindplaat.

Alvorens het dialoogvenster te bespreken wijzen we op het verschil tussen een eindplaat voor een stijve (of halfstijve) verbinding en een scharnierende verbinding. Terwijl de eerstgenoemde plaat geplaatst wordt over de volledige hoogte van het balkprofiel, heeft een eindplaat voor een scharnierende verbinding een beperkte hoogte. De eindplaat is altijd gelegen tussen de flenzen van de balk zodat een voldoende rotatiecapaciteit kan gerealiseerd worden.

Slechts enkele parameters van de eindplaat zijn aanpasbaar:

  • de totale breedte W
  • de overlengte bovenaan u1
  • de overlengte onderaan u2
  • de dikte van de eindplaat t

De totale hoogte wordt automatisch door PowerConnect berekend rekening houdend met de configuratie van de verbinding en de opgelegde overlengtes.

PowerConnect is uitgerust met een functie die de nodige uitsnijdingen automatisch kan bepalen. U klikt daartoe op de knop ‘Balkuitsnijdingen aanpassen’.

De uitsnijding bovenaan respectievelijk onderaan is de afstand van de rand van de eindplaat tot de bovenkant en onderkant van de flens (u1 en u2).

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

De staalkwaliteit van de eindplaat kan u instellen via de knop [image]. Deze knop geeft toegang tot alle materialen die zijn gedefinieerd in de materialenbibliotheek

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De knop linksonder geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op de eindplaat geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Wenst u de horizontale positie van alle bouten gelijktijdig aan te passen: kruis dan dit [image] vakje aan.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 4 andere knoppen met volgende functie:

Met deze knop voegt u een nieuwe boutenrij toe onder de laatste rij.

Om een volledige boutenrij te verwijderen, klikt u op deze knop. U dient evenwel eerst de boutenrij te selecteren.

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute dwarsplaten

Dwarsplaat

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Dwarsplaat

Een dwarsplaat wordt enkel toegepast voor een scharnierende verbinding. Men kan immers met een dergelijke verbinding geen betekenisvol moment ontwikkelen. Dubbelklik op de dwarsplaat om de eigenschappen ervan op te roepen of te wijzigen.

In een eerste veld vult u de breedte, d.w.z. de horizontale afstand, in van de dwarsplaat.

Vervolgens noteert u de uitsnijdingen bovenaan en onderaan. Deze uitsnijdingen zijn de afstanden van de rand van de plaat tot de uiterste randen van de balk. Een figuur vergemakkelijkt de invoer. Het spreekt voor zich dat men voor deze uitsnijding rekening moet houden met de dikte van de balkflens en de kromtestraal tussen de flens en het lijf van de balk. Bij klikken op ‘Balkuitsnijdingen aanpassen’ berekent PowerConnectautomatisch de minimale uitsnijdingen en de hoogte van de dwarsplaat in functie van de toegepaste balksectie.

Het volgende invulveld laat toe de dikte van het element te bepalen.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

De dwarsplaat wordt gelast aan het lijf van de moederbalk of kolom. De afmetingen van deze lassen kan u instellen via de knop [image]. Standaard worden de lassen verondersteld zich uit te strekken over de ganse hoogte van de dwarsplaat.

De staalkwaliteit van de dwarsplaat kan u instellen via de knop [image]. Deze knop geeft toegang tot alle materialen die zijn gedefinieerd in de materialenbibliotheek

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De knop [image] geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op de dwarsplaat geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

Een dwarsplaat kan een aantal horizontale boutenrijen bevatten. Bovendien kan iedere rij bestaan uit één of meerdere bouten. Men moet er zich evenwel altijd van vergewissen dat tenminste twee boutenrijen aanwezig zijn.

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 4 andere knoppen met volgende functie:

Met deze knop voegt u een nieuwe boutenrij toe onder de laatste rij.

Om een volledige boutenrij te verwijderen, klikt u op deze knop. U dient evenwel eerst de boutenrij te selecteren.

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute flensplaten

Flensplaat

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Flensplaat

Een geboute flensplaat is een kenmerkend element in een balk-balk verbinding. Ze is noodzakelijk symmetrisch t.o.v. de verbindingslijn.

Via de eerste drie invulvelden definieert u de lengte, breedte en dikte van de flensplaat. Een maximale waarde voor de breedte is gegeven tussen haakjes.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

Vervolgens noteert u de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De staalkwaliteit van de flensplaat kan u instellen via de knop [image]. Deze knop geeft toegang tot alle materialen die zijn gedefinieerd in de materialenbibliotheek

Wanneer u ook aan de binnenzijde van het profiel een flensplaat wilt aanbrengen, kruis dan de optie ‘met achterligplaat’ aan. Ook voor deze achterligplaat kan u de afmetingen (lengte, breedte en dikte) opgeven.

De knop [image] geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op de flensplaat geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

Balk- balk verbindingen met geboute flens- en lijfplaten zijn in PowerConnectsteeds symmetrisch. Ook de schikking van de bouten gebeurt symmetrisch.

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 4 andere knoppen met volgende functie:

Met deze knop voegt u een nieuwe boutenrij toe onder de laatste rij.

Om een volledige boutenrij te verwijderen, klikt u op deze knop. U dient evenwel eerst de boutenrij te selecteren.

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute lijfplaat

Lijfplaat

Schikking van de bouten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Lijfplaat

Een geboute lijfplaat is een kenmerkend element in een balk-balk verbinding. Ze is noodzakelijk symmetrisch t.o.v. de verbindingslijn van beide balken.

In de eerste drie invulvelden definieert u de lengte, breedte en dikte van de lijfplaat. Een maximale waarde voor de breedte is gegeven tussen haakjes.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

De staalkwaliteit van de lijfplaat kan u instellen via de knop [image]. Deze knop geeft toegang tot alle materialen die zijn gedefinieerd in de materialenbibliotheek

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

De knop [image] geeft toegang tot het dialoogvenster van de boutpositie, dat in volgende paragraaf aan bod komt. Dubbelklikken op één van de bouten op de lijfplaat geeft u hetzelfde venster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Schikking van de bouten

De lijfplaat is opgebouwd uit een aantal verticale boutenrijen. Bovendien kan iedere rij bestaan uit één of meerdere bouten.

Aan de linkerzijde bevinden zich een aantal functies voor het verplaatsen van de bouten. U kunt de positie van de bouten wijzigen met de muis met behulp van de knoppen [image] en [image] voor respectievelijk een horizontale en verticale verplaatsing. Tijdens het verplaatsen houdt u de linkermuisknop ingedrukt. De positie van de bouten en hun tussenafstanden kunnen in de meetbalk boven, onder en naast de figuur worden afgelezen.

U kunt nauwkeuriger te werk gaan door gebruik te maken van de 4 pijltjes [image] links van het venster (kan ook met de pijltjes op het toetsenbord). U verplaatst de bouten aldus met een pas van 0.001mm, 0.01mm, 0.1mm, 1.0mm of 10.0mm. De grootte van de pas stelt u in via de ‘TAB’-toets.

Aan de rechterzijde van het dialoogvenster bevinden zich nog 4 andere knoppen met volgende functie:

Met deze knop voegt u een nieuwe boutenrij toe onder de laatste rij.

Om een volledige boutenrij te verwijderen, klikt u op deze knop. U dient evenwel eerst de boutenrij te selecteren.

Na klikken op deze knop worden de bouten eveneens volgens de minimumregels (door Eurocode 3 of de gebruiker opgelegd) geplaatst maar ditmaal met een zo groot mogelijke tussenafstand. PowerConnect houdt hierbij rekening met de aanwezigheid van verstijvingen, kniestukken...

Dit icoon geeft toegang tot het dialoogvenster voor het definiëren van de bouten. (zie De bouten voor meer informatie)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geboute eindplaten (buisverbindingen)

Volgend dialoogvenster verschijnt wanneer u in het venster ‘Geometrie’ dubbelklikt op de eindplaat in een geboute CHS verbinding:

Slechts enkele parameters van de eindplaat zijn aanpasbaar:

  • de diameter D
  • de binnendiameter d
  • de dikte t

De staalkwaliteit van de eindplaat wordt gedefinieerd via de knop [image].

Noteer tenslotte ook de wrijvingscoëfficiënt die tussenkomt in de berekening van de schuifweerstand bij toepassing van voorgespannen bouten.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Verstijvingselementen

Kolomverstijvers

Flensverstijvers

Lijfplaten

Achterligplaten

Kniestukken

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

Eindplaatverstevigers

Tabblad ‘Algemeen’

Tabblad ‘Details’

Balkverstijvers

Flensverstijvers

Dwarsverstijvers

Kolomvoetverstijvers

Tabblad ‘Algemeen’

Tabblad ‘Details’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Kolomverstijvers

Flensverstijvers

Lijfplaten

Achterligplaten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Flensverstijvers

We onderscheiden 4 types van verstijvers voor de kolomflens

  • een dwarsverstijver bovenaan (bovenschot);
  • een dwarsverstijver onderaan (onderschot);
  • een diagonale verstijver;
  • of een andere dwarsverstijver.

Alle verstijvers kunnen in hetzelfde dialoogvenster worden gedefinieerd. De geselecteerde verstijver wordt in het kleur voorgesteld, terwijl ook het verstijvingstype rechtsboven in het dialoogvenster wordt weergegeven. In sommige gevallen kan men hier nog het type veranderen.

We merken op dat PowerConnect de flensverstijvers, welke men ook kiest, noodzakelijkerwijze aan beide zijden van het kolomlijf zal plaatsen.

Een bovenschot wordt altijd geplaatst in het verlengde van de bovenflens van de balk of, indien aanwezig, ter hoogte van de flens van het bovenkniestuk. Het schot heeft steeds een loodrechte oriëntatie op de kolomas.

Een onderschot heeft dezelfde eigenschappen als een bovenschot maar met dit verschil dat een onderschot geplaatst wordt in het verlengde van de onderflens van de balk of, indien aanwezig, ter hoogte van de flens van het onderkniestuk.

Een dwarsverstijver is steeds loodrecht georiënteerd op de kolomas en kan op een willekeurige hoogte geplaatst worden.

Een diagonale verstijver is een plaat geplaatst tussen de flenzen van een kolom met willekeurige helling.

In het bovenstaande venster kunnen volgende geometrie-eigenschappen worden genoteerd:

  • de lengte van de verstijver, in het geval dat de verstijver zich niet volledig uitstrekt tussen de flenzen van de kolom,
  • de dikte van de verstijver, die op zijn minst gelijk moet zijn aan de dikte van de balkflens die in zijn verlengde ligt,
  • de lengte van de uitsnijdingen in de hoeken. Deze hoekuitsnijdingen vermijden problemen met de kromtestraal tussen het lijf en de flenzen van de kolom, maar komen in de berekening nergens voor.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

In het geval van een diagonale verstijver worden ook volgende parameters weergegeven:

  • de hoek van de verstijver ten opzichte van een horizontale,
  • het hoogteverschil tussen begin- en eindpunt.

Deze parameters kunnen niet gewijzigd worden, maar worden automatisch berekend op basis van de positie van het begin- en eindpunt van de diagonale verstijver. U kan de verticale positie van de eindpunten regelen via de pijltjes onder en boven de meetbalken die zich aan weerszijden van de tekening bevinden. De grootte van de pas stelt u in onder de figuur.

Ook de positie van de dwarse verstijvers, met uitzondering van het boven- en onderschot, kan grafisch worden geregeld.

Tenslotte nog twee parameters die voor alle verstijvers gelden:

  • de eigenschappen van de lassen, toegankelijk via de knop [image],
  • de staalkwaliteit waaruit de verstijver is vervaardigd en die u kan kiezen via de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Lijfplaten

Lijfversterkende platen worden toegepast indien de dwarskracht in het lijf van de kolom te groot wordt. Door het plaatsen van een lijfplaat zal men de stijfheid van het kolomlijf plaatselijk vergroten.

De afmetingen van deze lijfplaten worden grotendeels bepaald door de strikte regelgeving van de Eurocodes. De breedte van de plaat hangt af van de wijze van lassen (zie figuur in het dialoogvenster). De lijfversterkende plaat strekt zich in principe uit over de totale hoogte van de verbinding. In principe kunt u deze lengte vergroten door het opgeven van een minimum overlengte boven- en onderaan.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

Er zijn drie mogelijke scenario’s voor het toepassen van lijfversterkende platen.

  • ofwel plaatst men een plaat aan beide zijden van het kolomlijf (dubbele plaat).
  • ofwel plaatst men een enkele plaat aan de voorzijde van lijf alleen,
  • ofwel plaatst men een enkele plaat aan de achterzijde van het lijf alleen.

In het geval dat een dubbele plaat wordt toegepast, mag slechts op 1.5 keer, en niet op 2 keer de bijkomende weerstand van één plaat gerekend worden.

Tenslotte kunnen nog de volgende parameters worden gedefinieerd:

  • de staalkwaliteit waaruit de lijfplaten zijn vervaardigd en die u kan kiezen via de knop [image],
  • de eigenschappen van de lassen, in te stellen via de knop [image],
  • de dikte van de lijfplaat. De Eurocode legt op deze dikte altijd gelijk te nemen aan de dikte van het lijf van de kolom. Een kleinere dikte wordt daarom door PowerConnect niet toegelaten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Achterligplaten

Achterligplaten worden voorzien aan de binnenzijde van geboute kolomflenzen. Ze zijn conform de eisen van Eurocode 3.

De lengte van achterligplaten moet steeds minstens gelijk zijn aan de afstand tussen de eerste en laatste boutenrij behorend tot deze plaat, vermeerderd met tweemaal de boutdiameter. Natuurlijk kan u zelf de lengte vermeerderen door het opgeven van een extra lengte aan de boven- en onderzijde van het verstijvingsplaatje.

De breedte van de achterligplaten hangt af van de doorsnede van de kolom en wordt door PowerConnect automatisch berekend.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

Tenslotte kunnen nog de volgende parameters worden gedefinieerd voor de achterligplaten:

  • de staalkwaliteit waaruit de achterligplaat is vervaardigd en die u kan kiezen via de knop [image],
  • de nummers van de eerste en laatste boutenrij die de achterligplaat verbindt met het lijf van de kolom. Indien het nummer van de laatste boutenrij het aantal boutenrijen overschrijdt, zal PowerConnect de versterkingsplaat automatisch aan de laatste boutenrij doen ophouden. Indien er in dat geval later boutenrijen toegevoegd worden, zullen ze automatisch van een versterkingsplaat voorzien zijn zolang het aantal boutenrijen niet groter is dan het nummer van de laatste te verstevigen boutenrij.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Kniestukken

Een verbinding kan worden voorzien van zowel een onder- als bovenkniestuk. U definieert beide kniestukken op dezelfde manier. De twee voornaamste afmetingen van een kniestuk zijn z’n hoogte aan de kolomzijde en z’n lengte aan de balkzijde. Deze afstanden worden gemeten ten opzichte van het snijpunt tussen de assen van balk en kolom. Ze houden geen rekening met een eventuele uitsnijding.

De afmetingen en de eigenschappen van een kniestuk worden bepaald in twee tabbladen ‘Algemeen’ en ‘Technisch’. Terwijl in het eerstgenoemde tabblad de basisgegevens van het kniestuk worden vastgelegd, specificeert u in het tweede tabblad de afmetingen van de eventuele uitsnijdingen en opstandplaatjes.

Tabblad ‘Algemeen’

Tabblad ‘Technisch’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Een kniestuk wordt meestal gesneden uit een standaard profiel. De originele sectie waarvan het kniestuk is afgeleid, kiest u via de knop [image]. Of u kan één van de profielafmetingen wijzigen door middel van de knop [image]. U bekomt alsdan een sectie die verschillend is van elke andere sectie die beschikbaar is in de PowerConnect sectiebibliotheek. Klik tenslotte op [image] en selecteer het materiaal waaruit het kniestuk is vervaardigd.

Eens de sectie en het materiaal is vastgelegd, bepaald u nog de laskarakteristieken (via [image]) en de basisafmetingen (hoogte en lengte) van het kniestuk.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Technisch’

Dit tabblad laat toe om een aantal detailparameters te kiezen.

  • de definitie van de uitsnijding in de bovenhoek van het kniestuk.
  • de definitie van de verticale en horizontale plaatjes die soms aan de uiteinden van het kniestuk worden voorzien. In het geval dat deze plaatjes niet nodig of gewenst zijn, laat u de snijlengtes op nul. Noteert u daarentegen een positieve waarde, dan zal PowerConnect verifiëren of het zin heeft dergelijke plaatjes te voorzien. Zo niet, houdt PowerConnect er geen rekening mee en worden ze niet getekend.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Eindplaatverstevigers

Dit type element is gelijkaardig aan een kniestuk met dit verschil dat ze slechts uit één enkele plaat bestaat. Men kan geen eindplaatversteviger toepassen indien op die plaats reeds een kniestuk werd gedefinieerd.

Het dialoogvenster toont dan ook grote gelijkenissen met dit van een kniestuk: een eerste blad waarin u de algemene geometrie van de verstijvingsplaat bepaalt en een tweede blad voor het definiëren van de uitsnijdingen. Ook hier onderscheidt men een verstijvingsplaat boven en onder de balk.

Tabblad ‘Algemeen’

Tabblad ‘Details’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Volgende parameters dienen vastgelegd:

  • de lengte en hoogte van de eindplaatversteviger
  • de staalkwaliteit waaruit de verstijver is vervaardigd en die u kan kiezen via de knop
  • de laskarakteristieken, toegankelijk via de knop
  • de verticale en horizontale lengte van de uitsnijding in de hoek.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Details’

In dit tabblad bepaalt u de afmetingen van de eventuele uitsnijdingen aan beide uiteinden van de eindplaatverstijver.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Balkverstijvers

Flensverstijvers

Dwarsverstijvers

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Flensverstijvers

Flensverstijvers kunt u enkel toepassen op voorwaarde dat een kniestuk is gedefinieerd.

We onderscheiden drie types:

  • een flensverstijver in het verlengde van de onderkniestukflens;
  • een flensverstijver in het verlengde van de bovenkniestukflens;
  • een flensverstijver tussen boven- en onderkniestukflens.

In de eerste twee gevallen hoeft de plaat niet noodzakelijk loodrecht te staan op de as van de balk. In het laatste geval is de oriëntatie van de verstijvingsplaat opgelegd.

Door middel van de pijltjes aan de uiteinden van de meetbalken boven en onder de figuur, kan de positie van de flensverstijver vrij worden aangepast. De grootte van de pas kiest u linksonder het dialoogvenster. Men heeft de keuze tussen 0.1mm, 1mm of 10 mm.

Verder dienen nog de volgende parameters bepaald:

  • de lengte en dikte van de flensverstijver
  • de staalkwaliteit waaruit de flensverstijver is vervaardigd en die u kan kiezen via de knop
  • de laskarakteristieken, te bepalen met de knop
  • de afmetingen van de insnoering in de hoek

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Dwarsverstijvers

Dwarsverstijvers zullen enkel worden gebruikt om de eindplaat te verstevigen.

Door middel van de pijltjes aan de uiteinden van de meetbalk links van de figuur, kan de positie van de dwarsverstijver vrij worden aangepast. De grootte van de pas kiest u linksonder het dialoogvenster. Men heeft de keuze tussen 0.1mm, 1mm of 10 mm. De positionering van de dwarsverstijver geschiedt steeds ten opzichte van de positie van de bouten.

Een dwarsverstijver wordt bepaald door de volgende parameters:

  • de lengte en dikte
  • de staalkwaliteit waaruit de dwarsverstijver is vervaardigd en die u kan kiezen via de knop
  • de laskarakteristieken, te bepalen met de knop
  • de afmetingen van de insnoering in de hoek van de dwarsverstijver.

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Kolomvoetverstijvers

Dit venster bevat twee tabbladen, een eerste met de algemene afmetingen van de verstijver, een tweede voor de afschuiningen. Met PowerConnect kan u acht verschillende kolomvoetverstijvers definiëren. Merk op dat iedere verstijver van een nummer wordt voorzien.

Hetzelfde dialoogvenster wordt gebruikt voor alle acht verstijvers. De inhoud zal zich evenwel aanpassen aan de verstijver die in het venster ‘Geometrie’ wordt geselecteerd. De parameters die u alsdan definieert, zullen van toepassing zijn op de geselecteerde verstijver. In de figuur in het dialoogvenster is de verstijver in kwestie ingedrukt en is zijn rangnummer in het rood genoteerd.

Het is inderdaad niet mogelijk een andere verstijver binnen dit dialoogvenster te selecteren. De verstijver moet eerst worden toegevoegd waarna het door dubbelklikken kan worden geselecteerd.

Tabblad ‘Algemeen’

Tabblad ‘Details’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Een kolomvoetverstijver wordt bepaald door de volgende parameters:

  • De lengte, hoogte en dikte van de verstijver
  • De staalkwaliteit waaruit de verstijver is vervaardigd en die u kan kiezen via de knop
  • De laskarakteristieken, te bepalen met de knop [image].

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Details’

In het tweede tabblad bepaalt u meer in detail de contouren (afschuiningen) van de kolomvoetverstijvers. In de figuur wordt de betekenis van alle parameters duidelijk.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Andere elementen

Funderingszool

Tabblad ‘Algemeen’

Tabblad ‘Details’

Doken

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Funderingszool

Tabblad ‘Algemeen’

Tabblad ‘Details’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Een funderingszool wordt bepaald door de volgende parameters:

  • de lengte, dikte en diepte van de funderingszool
  • de positie van de aslijn van de kolom. Dankzij het vakje ‘gecentreerde kolom’ kan men de kolom makkelijk centreren. Zo niet tikt u de coördinaten in van de aslijn van de kolom ten opzichte van de linkerbovenhoek van de fundering (in planzicht). Deze waarden zijn noodzakerlijkerwijs positief en mogen niet groter zijn dan de lengte en diepte van de funderingszool.
  • de betondruksterkte van de fundering, te bepalen met de knop [image].

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Details’

De eindplaat van de kolomvoetverbinding wordt niet rechtstreeks op de funderingszool bevestigd. Meestal wordt tussenin een mortelbed aangebracht om het contact te verbeteren. Uiteraard houdt PowerConnectrekening met de kwaliteit van dit bed. Daarom bevat het dialoogvenster een tweede tabblad waarin u de karakteristieken van de voeg kan definiëren. Hou rekening met de opmerkingen die aan de rechterzijde van dit venster worden weergegeven.

Tenslotte noteert u onderaan de wrijvingscoëfficiënt tussen de eindplaat en de voeg. PowerConnect brengt deze coëfficiënt in rekening bij de berekening van de schuifweerstand.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Doken

Het kan zich voordoen dat de optredende dwarskracht zo groot is dat de schuifweerstand geleverd door de verankeringen en de wrijving tussen mortelbed en eindplaat onvoldoende is. Het is dan aangewezen de kolomvoet te voorzien van een dook.

Een dook kan bestaan uit een klein stalen plaatje of een profielstuk dat wordt gelast op de onderzijde van de eindplaat. Indien u kiest voor een profielstuk, selecteer dan de betreffende doorsnede via de knop [image] of selecteer in het ernaast gelegen uitrolmenu de optie ‘profiel’. In beide gevallen opent zich een venster met daarin alle beschikbare profielen uit de profielenbibliotheek van PowerConnect. De knop [image] kan u gebruiken om een afmeting van het profiel of afgeleide eigenschap te veranderen.

Opteert u echter voor een stalen plaat, kies dan in het uitrolmenu de optie ‘plaat’ en wijzig of bevestig de plaatdikte.

Tenslotte dienen nog de volgende parameters bepaald:

  • de lengte en breedte van de dook (de laatste afmeting is slechts vereist indien u kiest voor een plaat),
  • de staalkwaliteit waaruit de dook is vervaardigd en die u kan kiezen via de knop [image],
  • de karakteristieken van de lassen die de dook aan de eindplaat bevestigen, in te stellen via de knop [image].

Merk op dat sommige invulvelden lettercombinaties bevatten i.p.v. getallen. In dat geval zullen deze parameters verwijzen naar afmetingen van andere elementen van de verbinding. De eigenlijke betekenis van deze parameters kan u oproepen via de knop [image]. Zie Karakteristieke afstanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Definitie van standaard elementen

Voorkeurparameters instellen

Voorkeurparameters ophalen en bewaren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Voorkeurparameters instellen

Aan alle elementen (die zijn beschreven in hoofdstuk 6) kunnen voorkeurparameters (default waarden) worden toegekend. Selecteer daartoe de menu-instructie ‘Wijzig’ – ‘Standaard waarden’ en selecteer het betreffende element in de lijst der verbindingselementen.

Selecteert u in dit menu een verbindingselement, dan zal een dialoogvenster verschijnen waarin u de standaardwaarden van het betreffende element kan wijzigen. Deze vensters zijn zeer gelijkaardig aan deze die zijn besproken in de Staafelementen, Verbindingselementen, Verstijvingselementen en Andere elementen. Gezien ieder venster de nodige tekeningen bevat waarin alle parameters worden verduidelijkt, zal hierover niet verder worden uitgewijd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Voorkeurparameters ophalen en bewaren

De wijze waarop voorkeurparameters kunnen worden ingelezen en bewaard, is reeds uiteengezet in Voorkeurinstellingen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Algemene functies en opties

Bestandsbeheer

Import

Export

Karakteristieke afstanden

Boutafstanden

Berekeningsopties

Eenheden en decimalen

Taal wijzigen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Bestandsbeheer

PowerConnect v5.x bestanden hebben de extensie *.bpc. Om een bestaand project in PowerConnect te openen, selecteert u de menu-instructie ‘Bestand’ – ‘Open’ of op [image]. Rechts van dit icoon vindt u een pijltje die u toegang geeft tot de laatste 4 geopende bestanden van PowerConnect: houd het pijltje ingedrukt en kies dan in het menu het gewenste bestand.

Daarnaast kan u een bestand ook openen door op zijn naam of icoon (bijvoorbeeld in de Windows verkenner of op het bureaublad) te dubbelklikken.

Om het huidige project te bewaren op uw harde schijf, kan u kiezen tussen de menu-instructies ‘Bestand’ – ‘Bewaar’ en ‘Bestand’ – ‘Bewaar als…’.

  • wanneer u het project reeds eerder hebt bewaard, kan u met de instructie ‘Bewaar’ het project opnieuw bewaren onder dezelfde naam. De vorige bewaarde versie gaat dan verloren.
  • wilt u het project bewaren onder een nieuwe naam, kies dan de instructie ‘Bewaar als...’.

U kan een bestand eveneens bewaren door middel van het icoon [image] in de iconenbalk.

Bestanden die zijn bewaard met oudere versies van PowerConnect hebben een andere bestandsformaat. Deze *.pc3 en *.pco bestanden kunnen evenwel worden omgezet in *.bpc bestanden als volgt:

  • selecteer de menu-instructie ‘Bestand’ – ‘Open’
  • en duid onderaan in het pulldown-menu het gewenste bestandstype aan.

Import

Export

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Import

Om een model van BIM Expert naar PowerConnect te zenden, raadpleeg de BIM Expert handleiding.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Export

PowerConnect biedt volgende export mogelijkheden:

  • Om een model van PowerConnect naar DXF te zenden, ga naar 'Bestand' – 'Exporteren' – 'Tekening als DXF-bestand'.

  • Om van een model een PowerConnect uitwisselingsbestand te maken, ga naar 'Bestand' – 'Exporteren' – 'Bewaar PowerConnect uitwisselingsbestand'.
  • Om een model van PowerConnect naar BIM Expert te zenden, ga naar 'Bestand' – 'Exporteren' – 'Export to BIM Expert' of druk op 'F8'.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Karakteristieke afstanden

PowerConnect zal een aantal courant gebruikte afmetingen voorstellen door een lettercombinatie, ‘karakteristieke afstanden’ genoemd. PowerConnect onderscheidt 12 karakteristieke afstanden. Zij zullen meestal verwijzen naar typische afmetingen van balken en kolommen die deel uitmaken van de verbinding. Een tekening waarin de betekenis van de notaties duidelijk wordt, kan u openen

  • met de menu-instructie ‘Wijzig’ – ‘Karakteristieke afstanden’,
  • of met behulp van de knop [image] die u op alle dialoogvensters kan terugvinden waarin deze karakteristieke afstanden van nut kunnen zijn.

In beide gevallen krijgt u het volgende dialoogvenster te zien:

De volgende 12 parameters zijn beschikbaar:

  • voor kolommen
    • CH: Hoogte van de kolomsectie (Column Height)
    • CB: Breedte van de kolomsectie (Column Base)
    • CW: Lijfdikte van de kolomsectie (Column Web)
    • CF: Flensdikte van de kolomsectie (Column Flange)
    • CI: Vlakke hoogte van het lijf van de kolomsectie (Column Internal distance)
    • CT: Hoogte tussen de flenzen van de balksectie (Column Total length between flanges)
  • voor balken
    • BH: Hoogte van de balksectie (Beam Height)
    • BB: Breedte van de balksectie (Beam Base)
    • BW: Lijfdikte van de balksectie (Beam Web)
    • BF: Flensdikte van de balksectie (Beam Flange)
    • BI: Vlakke hoogte van het lijf van de balksectie (Beam Internal distance)
    • BT: Hoogte tussen de flenzen van de balksectie (Beam Total length between flanges)

We tonen aan de hand van een voorbeeld hoe u deze karakteristieke afstanden kan gebruiken: in het dialoogvenster voor het definiëren van een eindplaat wensen we aan te geven dat de dikte van deze plaat gelijk is aan 1.2 maal de flensdikte van de kolom. Het volstaat 1.2*CF of CF*1.2 in te geven:

Als u om één of andere reden een andere kolomsectie kiest, dan zal ook de flensdikte CF zijn gewijzigd. Belangrijk is dat dankzij deze notatie ook de dikte van de eindplaat automatisch zal worden aangepast zodat de gegeven betrekking tussen beide diktes geldig blijft.

Uit vorig voorbeeld blijkt dat deze karakteristieke afstanden kunnen worden vermenigvuldigd en opgeteld. Hieronder enkele voorbeelden (waarin %% overeenkomt met een notatie van een karakteristieke afstand):

Formulering | Voorbeeld
[getal] | 15
%% | CF
%%*[getal] | CF*1.2
[getal]*%% | 1.2*CF
%%+[getal] | CF+2
[getal]+%% | 2+CF

Wanneer tijdens de invoer het invoerveld rood wordt gekleurd, dan betekent dit dat PowerConnect er niet in slaagt de ingevoerde waarde te interpreteren. Het kan ook voorvallen dat de uit de formule berekende waarde te groot of te klein is en dus buiten de grenzen van een geldige invoer voor het betreffende veld valt.

Een voorbeeld: indien u 0.01 * CF met CF = 10 mm als dikte van de eindplaat invult, kleurt PowerConnect het invulveld rood omdat een minimale dikte van 3mm moet gerespecteerd worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Boutafstanden

Eurocode 3 voorziet minimum afstanden tussen de aslijnen van de bouten. Daarnaast kan u zelf minimum boutafstanden opleggen zodat een zo optimaal mogelijke boutenschikking kan gerealiseerd worden.

Merk op dat PowerConnect voorrang geeft aan de opgelegde minimum afstanden volgens de Eurocode.

De voorkeurafstanden kunnen op ieder ogenblik gewijzigd worden via de menu-instructie ‘Wijzig’ – ‘Boutafstanden’. Het volgende dialoogvenster zal verschijnen:

De afstanden worden uitgedrukt als een veelvoud van de boutdiameter.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Berekeningsopties

Via de instructie ‘Studie – Berekeningsopties’ in het hoofdmenu opent u een dialoogvenster waarin u een aantal berekeningsopties kan vastleggen:

  • Een eerste optie (indien aangekruist) zal de berekening doen stoppen indien aan het evenwicht van de knoop niet is voldaan. Is deze optie niet aangekruist dan zal de berekening gewoon doorgaan, niettegenstaande het evenwicht niet gerespecteerd wordt.
  • Vervolgens kan u aanduiden met welk moment PowerConnect rekening moet houden bij de berekening van de schuifweerstand.
    • Ofwel wordt de resterende schuifweerstand berekend op basis van het weerstandbiedend moment MRd
    • Ofwel wordt de resterende schuifweerstand berekend op basis van het toegepaste moment MEd.
  • Tenslotte kan in het geval van kolomvoetverbindingen het gebied met geldige (M,N) combinaties op verschillende manier worden voorgesteld. Kruis daarom aan welke voorstelling uw voorkeur wegdraagt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Eenheden en decimalen

Via de menu-instructie ‘Opties’ – ‘Eenheden en decimalen’ kan u de eenheden en het aantal decimalen bepalen voor alle grootheden.

In de eerste kolom vindt u voor iedere grootheid een lijst met eenheden. In de tweede kolom definieert u het aantal decimalen tussen 0 en 6.

Met de knop [image] kan u de ingestelde eenheden exporteren om ze vervolgens via de knop [image] te importen. Dit is een interessante functie als u vaak wisselt tussen metrische en imperiale eenheden.

Met de knop [image] worden alle wijzigingen opnieuw ongedaan gemaakt.

Opgelet: deze parameters beïnvloeden de nauwkeurigheid van de berekening niet gezien intern steeds dezelfde eenheden worden gebruikt. Deze parameters worden enkel gebruikt voor de weergave van data en resultaten in grafieken en rapporten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Taal wijzigen

U kan de taal van PowerConnect wijzigen bij ‘Opties’ – ‘Taal’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Opstellen van een rekennota

Pagina-opmaak

Een rekennota creëren

Afdrukvoorbeeld genereren

Afdrukken

Afdrukken in RTF

Een rekennota samenstellen

Tabblad ‘Algemeen’

Print projectgegevens

Print plan

Tabblad ‘Lasten’

Tabblad ‘Resultaten’

Tabblad ‘Element info’

Tabblad ‘Verbindingszicht’

Geavanceerde instellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Pagina-opmaak

Om de opmaak van uw pagina in te stellen, selecteert u de menu-instructie ‘Bestand’ – ‘Pagina-instelling’.

Naast een aantal voor zicht sprekende instellingen (marge, lettertype, lettergrootte) verdienen volgende parameters extra aandacht:

  • KADER: indien deze optie is aangekruist, zal een kader worden getekend omheen de kop-, body- en voettekst.
  • LOGO (*.bmp): laat toe een bitmap-bestand (met bijvoorbeeld het logo van het bedrijf) in de rekennota op te nemen. Dit logo kan deel uitmaken van de kop- of voettekst. Gebruik de knop [image] om de locatie aan te duiden waar dit bestand zich bevindt op uw pc (het pad).
  • KOPTEKST/VOETTEKST
  • Als u geen gebruik maakt van een geavanceerde kop- of voettekst, gebruik dan de uitrolmenuutjes aan de linkerzijde om de pagina van een kop- en/ of voettekst te voorzien. Kop- en voettekst worden elk opgedeeld in 3 zones: links, midden en rechts. Voor elke zone kan u kiezen uit een aantal basisformules. Helemaal onderaan het pulldown-menu kan het logo waarvan hierboven sprake worden ingelezen.
  • Om een meer geavanceerde kop- of voettekst te gebruiken, kruist u in het kader ‘Geavanceerd’ het vakje aan en klikt u op [image]. Er verschijnt dan een nieuw dialoogvenster met drie kolommen overeenstemmend met de eerder vernoemde 3 zones.

Naast de beschikbare basisformules, zoals ‘datum’ – ‘bestandsnaam’ – ‘paginanummer’ – ‘logo’ - ..., kan u voor de drie afzonderlijke zones een eigen tekst ingeven, eventueel gespreid over meerdere lijnen.

Alle wijzigen worden gevalideerd en opgeslagen in PowerConnect wanneer u op ‘OK’ klikt. Deze zullen deel uitmaken van de standaard lay-out voor de nieuwe rapporten tot verdere wijzigingen zijn opgegeven.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een rekennota creëren

Eens de inhoud van een rapport is vastgelegd, kan het rapport worden aangemaakt. De inhoud van een rekennota zal in de volgende paragraaf aan bod komen. We overlopen eerst de drie mogelijke afdrukfuncties binnen PowerConnect:

  • Afdrukvoorbeeld genereren, om het rapport te bekijken alvorens het wordt afgedrukt.
  • Afdrukken, om het rapport naar één van de printers te sturen die met het werkstation zijn verbonden.
  • Afdrukken in RTF, om het rapport weg te schrijven in een RTF-bestand. RTF staat voor ‘Rich Text Format’ en is een bestandsformaat dat door de meeste tekstverwerkers (zoals MS Word) gelezen en gewijzigd kan worden.

Afdrukvoorbeeld genereren

Afdrukken

Afdrukken in RTF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Afdrukvoorbeeld genereren

Selecteer de menu-instructie ‘Bestand’ – ‘Afdrukvoorbeeld’ of klik op het icoon [image] in de iconenbalk om een afdrukvoorbeeld te bekomen. Eens de rekennota is samengesteld (zie Een rekennota samenstellen), klikt u op de knop [image].

Het venster ‘Afdrukvoorbeeld’ bevat de volgende functies:

  • De knop [image] zal het afdrukvoorbeeld naar de printer zenden.
  • De knop [image] opent de pagina-instellingen.

  • Via de knoppen [image] kan u door de pagina’s bladeren.

    • gaat naar de eerste pagina
    • gaat naar de vorige pagina
    • gaat naar de volgende pagina
    • gaat naar de laatste pagina
  • Met de knoppen [image] kan u in en uitzoomen volgens een gekozen percentage.
  • Met de knoppen [image] kan u één of twee bladzijden tegelijk op het scherm tonen.
  • Klik op [image] om het afdrukvoorbeeld te sluiten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Afdrukken

Selecteer de menu-instructie ‘Bestand’ – ‘Rapport afdrukken’ of klik op het icoon [image] in de iconenbalk om de rekennota af te drukken. Eens de rekennota is samengesteld (zie Een rekennota samenstellen), klikt u op de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Afdrukken in RTF

Selecteer de menu-instructie ‘Bestand’ – ‘Rapport in RTF afdrukken’ of klik op het icoon [image] in de iconenbalk om de rekennota af te drukken. Eens de rekennota is samengesteld (zie Een rekennota samenstellen), klikt u op de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Een rekennota samenstellen

We onderscheiden 5 verschillende tabbladen (‘Algemeen’, ‘Lasten’, ‘Resultaten’, ‘Element info’ en ‘Verbindingszicht’), die hierna één voor één worden overlopen.

Tabblad ‘Algemeen’

Print projectgegevens

Print plan

Tabblad ‘Lasten’

Tabblad ‘Resultaten’

Tabblad ‘Element info’

Tabblad ‘Verbindingszicht’

Geavanceerde instellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Algemeen’

Print projectgegevens

Print plan

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Print projectgegevens

Kruis de optie ‘Print projectgegevens’ aan wanneer u alle projectgegevens die u via het commando ‘Bestand’ – ‘Projectgegevens’ hebt gedefinieerd, wenst af te drukken. In het geval deze projectgegevens onvolledig zouden zijn, kan u dit venster onmiddellijk openen d.m.v. de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Print plan

Kruis de optie ‘Plan’ aan wanneer u een gedetailleerd plan van de verbinding in het rapport wilt opnemen. U bepaalt de planzichten, de schaal en de positie van de zichten na klikken op de knop [image].

Met de knoppen rechtsonder bepaalt u welke planzichten afgedrukt moeten worden. Met behulp van de meetbalken boven en links kan u de positie van de verschillende tekeningen regelen. De schaal waarin het plan dient afgedrukt, duidt u linksonder aan.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Lasten’

Eerst en vooral duidt u via de optie ‘Belastingsgevallen’ aan of u informatie betreffende de lasten wilt afdrukken. Zo ja, selecteer de individuele combinaties in de linkerhelft van dit tabblad.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Resultaten’

In de linkerkolom vindt u alle combinaties terug die in het huidige PowerConnect project zijn gedefinieerd. Duid enkel die combinaties aan waarvan u de resultaten wenst af te drukken.

Rechts specificeert u verder

  • de gedetailleerdheid van de resultaten, met een keuze uit:
    • gedetailleerde resultaten;
    • globale resultaten voor elke component;
    • hoofdresultaten.

Indien geen resultaten zijn vereist per combinatie, kruis dan de optie ‘Samenvattende resultaten’ aan.

  • welke diagrammen in het resultatenrapport dienen opgenomen:
    • benuttingspercentage i.f.v. max. berekend moment;
    • benuttingspercentage i.f.v. aangrijpend moment;
    • stijfheidsdiagram.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Element info’

U vindt hier alle verbindingselementen terug die in het project zijn gedefinieerd. Naast de naam van het element bevinden zich drie kolommen.

In de eerste respectievelijk tweede kolom bepaalt u of de gegevens en de tekening van dit element al dan niet dienen afgedrukt. In de derde kolom kiest u de schaal van de tekening. PowerConnect past de schaal automatisch aan indien deze niet strookt met het tekenblad.

Indien u de gegevens en figuren van alle elementen wenst af te drukken, klikt u eenvoudigweg op de ‘V ja’ knoppen boven de 1ste en 2de kolom. Via het pulldown-menu boven kolom drie stelt u een zelfde schaal in voor alle figuren.

Tenslotte kan u onderaan aanduiden of ook de lassen moeten worden afgebeeld en of een materiaallijst moet worden afgedrukt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tabblad ‘Verbindingszicht’

Selecteer de optie ‘Zicht’ wanneer u één of meerdere zichten wilt opnemen in de rekennota. Het gaat hier altijd om een vrij ruwe afbeelding zonder enige maataanduiding. Deze zichten zijn niet te vergelijken met deze die zijn beschreven in Print plan en Tabblad ‘Element info’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Geavanceerde instellingen

Tenslotte nog een woordje over de knop ‘Geavanceerde instelling’ linksonder het dialoogvenster.

In principe worden de plannen van de verschillende elementen op schaal afgebeeld. Echter, sommige printers vertonen een zekere afwijking. Vandaar dat u via deze knop een correctiefactor kan toepassen voor enerzijds de maataanduiding en anderzijds de tekeningen zelf.

Afhankelijk van het type printer, kan het nodig zijn bovenstaande instellingen te wijzigen. Het is aan de gebruiker dit na te gaan.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tekeningen

Plan met afmetingen in 2D

Tekeningen exporteren naar DXF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Plan met afmetingen in 2D

Klik in de iconenbalk op het icoon [image] om het venster met de planzichten van de verbinding weer te geven.

Dit venster bevat

  • een reeks knoppen in de rechterbenedenhoek, elk overeenstemmend met een planzicht van de verbinding,
  • een horizontale en verticale schuifbalk waarmee u de positie van de verschillende schetsen kan regelen

De schaal van de tekeningen wijzigt u door de scrollen met de muis.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Tekeningen exporteren naar DXF

Alle elementen die deel uitmaken van de verbinding, alsook de verbinding zelf, kunnen geëxporteerd worden naar een DXF bestand, zodat verdere aanpassingen in een CAD-programma kunnen gebeuren. Gebruik daartoe de instructie ‘Bestand – Exporteren – tekening als dxf-bestand’. Het volgende dialoogvenster verschijnt:

Maak duidelijk welke tekeningen u wenst te exporteren:

  • de hele verbinding exporteren in 3D,
  • de planzichten exporteren,
  • alle elementen exporteren,
  • slechts één enkel element van de verbinding exporteren.

In het laatste geval dient u de naam van het element dat u wilt exporteren via het pulldown-menu te selecteren. Betreft het een dubbele verbinding (bijv. balk-kolom-balk verbinding), selecteer dan ook welk deel van verbinding dient beschouwd.

Na bevestiging vraagt PowerConnectu onder welke naam en op welke plaats het DXF-bestand moet worden bewaard.

Hieronder ziet u een afbeelding van een onderkniestuk zoals het in een CAD-programma wordt geopend.

Opmerking: de tekeningen worden steeds in millimeter weergegeven.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Index

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


Title_print

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique


TOC

Inhoudstafel

Title
Disclaimer
Inleiding
Wat heeft deze handleiding u te bieden?
Waarom PowerConnect?
De voordelen van PowerConnect
Rekenen volgens EUROCODE 3
Voorkennis
Overzicht sneltoetsen
Algemene werking
Een nieuwe verbinding definiëren
Balk-kolom verbinding met geboute eindplaat
Balk-kolom verbinding met geboute hoekijzers
Balk-kolom verbinding gelast
Balk-balk verbinding met geboute eindplaat
Stuikverbinding
Kolomvoetverbinding
Balk-kolom dwarskrachtverbinding met flexibele eindplaat
Balk-kolom dwarskrachtverbinding met hoekijzers
Balk-kolom dwarskrachtverbinding met dwarsplaat
Balk-balk dwarskrachtverbinding met flexibele eindplaat
Balk-balk dwarskrachtverbinding met hoekijzers
Balk-balk dwarskrachtverbinding met dwarsplaat
Gelaste buisverbinding
Geboute CHS buisverbinding
Geboute RHS buisverbinding
Het verbindingsmodel vervolledigen
Verbindingselementen wijzigen
Verstijvers toevoegen
De lasten
De verbinding berekenen
De berekeningsresultaten interpreteren
Rapportering
Werkomgeving
De iconenbalk
Rekenprojecten beheren
Openen van een nieuw project
Bewaren van projecten
Openen van projecten
Ongedaan maken en herstellen van een operatie
Afdrukken
Verschalen en verschuiven
Log in en meldingen
De vijf hoofdvensters
Het venster ‘Geometrie’
Het model roteren
Het model verschalen
Het model verschuiven
Het model zichtbaar maken
Elementen van het model wijzigen
Elementen aan het model toevoegen
Keuze van de kleur en het perspectief
Het venster ‘Lasten’
Lastencombinaties definiëren
Lasten invoeren
Het venster ‘Gegevens’
Het venster ‘Diagrammen’
Het stijfheidsdiagram
Het resultatendiagram
Het venster ‘Resultaten’
Bibliotheken
Lokaal of centraal beheerd
Materiaalbibliotheek
Tabblad 'Mechanische eigenschappen'
Tabblad 'Geavanceerd'
Profielbibliotheek
Boutenbibliotheek
Bewerkingen met bibliotheken
Een item toevoegen
Een item verwijderen
De filter configureren
Een bibliotheek updaten
Een bibliotheek importeren
Een bibliotheek exporteren
Een bibliotheek herstellen naar fabrieksinstellingen
Verbindingselementen
Elementen versus componenten
Elementen toevoegen en verwijderen
Elementen definiëren
Elementen toevoegen
Elementen verwijderen
Elementen definiëren
Algemene informatie
Voorkeurinstellingen
Symmetrische elementen
Uitlijnen
Staafelementen
H- of I-profiel
Tabblad ‘Algemeen’
Tabblad ‘Technisch’
Tabblad ‘Details’
Buisverbindingen
De verbindingselementen
De bouten
De verankeringen
De lassen
Geboute eindplaten (momentverbindingen)
De eindplaat
Schikking van de bouten
Geboute hoekijzers
Geboute hoekijzers op balkflens
Hoekijzers
Schikking van de bouten
Geboute hoekijzers op balklijf
Hoekijzers
Schikking van de bouten
Kolomvoetplaten
Voetplaat
Schikken van de verankeringen
Geboute eindplaten (dwarskrachtverbindingen)
Flexibele eindplaat
Schikking van de bouten
Geboute dwarsplaten
Dwarsplaat
Schikking van de bouten
Geboute flensplaten
Flensplaat
Schikking van de bouten
Geboute lijfplaat
Lijfplaat
Schikking van de bouten
Geboute eindplaten (buisverbindingen)
Verstijvingselementen
Kolomverstijvers
Flensverstijvers
Lijfplaten
Achterligplaten
Kniestukken
Tabblad ‘Algemeen’
Tabblad ‘Technisch’
Eindplaatverstevigers
Tabblad ‘Algemeen’
Tabblad ‘Details’
Balkverstijvers
Flensverstijvers
Dwarsverstijvers
Kolomvoetverstijvers
Tabblad ‘Algemeen’
Tabblad ‘Details’
Andere elementen
Funderingszool
Tabblad ‘Algemeen’
Tabblad ‘Details’
Doken
Definitie van standaard elementen
Voorkeurparameters instellen
Voorkeurparameters ophalen en bewaren
Algemene functies
Bestandsbeheer
Import
Export
Karakteristieke afstanden
Boutafstanden
Berekeningsopties
Eenheden en decimalen
Taal wijzigen
Rekennota
Pagina-opmaak
Een rekennota creëren
Afdrukvoorbeeld genereren
Afdrukken
Afdrukken in RTF
Een rekennota samenstellen
Tabblad ‘Algemeen’
Print projectgegevens
Print plan
Tabblad ‘Lasten’
Tabblad ‘Resultaten’
Tabblad ‘Element info’
Tabblad ‘Verbindingszicht’
Geavanceerde instellingen
Tekeningen
Plan met afmetingen in 2D
Tekeningen exporteren naar DXF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgique