Title_help

Usted está aquí: Title_help

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica
+32 9 252 66 28

www.buildsoft.eu
support@buildsoft.eu
PowerConnect 2025
version 25.0
Copyright © 2025 BuildSoft


Disclaimer

Usted está aquí: Disclaimer

© BuildSoft, 25.0

Todos los derechos reservados. Toda reproducción total o parcial por cualquier procedimiento electrónico o mecánico, incluyendo la impresión fotocopia, microfilm, o cualquier otro método de publicación, está prohibido sin la previa autorización escrita por parte de BuildSoft.

Al adquirir el programa PowerConnect©, el comprador adquiere una licencia para su uso. Toda transmisión, total o parcial, de esta licencia a terceros está prohibida sin la previa autorización escrita por parte de BuildSoft.

A pesar del gran cuidado que se ha puesto en el desarrollo del programa y en la realización del manual de usuario, ni la redacción, ni BuildSoftno pueden en ningún caso ser responsables de los perjuicios directos o indirectos, ni de los daños que puedan suceder como resultado de un uso correcto o incorrecto del programa PowerConnect© y de su manual de referencia. BuildSoft, ni los distribuidores del software no son de ningún modo responsables de cualquier imperfección del programa y/o del manual de referencia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica
+32 9 252 66 28


Introducción

¿Cuál es la finalidad de este manual?

¿Por qué PowerConnect?

Las posibilidades de PowerConnect

Análisis de diseño según el EUROCÓDIGO 3

Conocimientos previos

Resumen de accesos directos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


¿Cuál es la finalidad de este manual?

El objetivo de esta segunda parte del manual es el de ofrecer una respuesta compresiva a las preguntas que puedan surgir durante el uso de PowerConnect. Se le dará especial atención al orden de pasos a seguir durante la resolución de problemas y a al entorno de trabajo, con la finalidad de asegurar una manera rápida y eficaz de acceder a toda la información requerida y así lograr un uso eficiente del programa. De esta forma, podrán beneficiarse de este manual aquellos usuarios que ya se hayan familiarizado con PowerConnect mediante la lectura y puesta en práctica de la primera parte “Iniciación a PowerConnect”, pero que aún requieran de más información sobre cómo opera el programa.

Esta manual de referencia no tiene como objetivo discutir los métodos de análisis empleados ni sus respectivos marcos teóricos. Para una interpretación correcta de los resultados proveídos por PowerConnectse recomienda al usuario estar bien informado acerca de estos métodos y sus hipótesis. El equipo de desarrollo considera a esta práctica esencial para lograr un uso eficiente y exitoso del programa.

A pesar del cuidadoso trabajo dedicado al desarrollo de este y otros manuales, algunos lectores podrán quizá encontrar alguna faltante en el contenido explicativo de ciertas funciones y/o capacidades. De ser el caso, no dude en contactar al equipo de BuildSoft para transmitir las sugerencias correspondientes, y de esa forma cooperar en la mejora permanente de la calidad de este manual.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


¿Por qué PowerConnect?

PowerConnect es un programa sorprendentemente fácil de utilizar. Análisis de diseño de uniones que a mano tardaríamos horas, se pueden realizar en un tiempo muy limitado utilizando PowerConnect. Al mismo tiempo, PowerConnectofrece un unos resultados altamente ajustados gracias a los refinados métodos de análisis que han sido implementados.

La interfaz de usuario de PowerConnectse ha diseñado para facilitar al máximo al ingeniero de diseño las modificaciones en los diseños de uniones existentes y probar en el mínimo tiempo posible el efecto de varios cambios en el diseño en la resistencia y rigidez de la unión. Como consecuencia, el diseño de una unión óptima es posible. A través de este proceso, el usuario tendrá el soporte de ventanas de diálogo bien documentadas, además de la facilidad de diseño y el mínimo riesgo de error.

Aunque los métodos de análisis subyacentes son de naturaleza bastante compleja, el usuario no tiene que dificultase el trabajo entrando en esa complejidad durante el proceso de análisis. Como el motor de análisis de PowerConnectes bastante rápido, los resultados están disponibles casi inmediatamente, de esa forma el impacto de varias modificaciones se puede probar para poder comprender el efecto de varios parámetros de diseño.

Cada parte de la unión puede ser documentada al detalle. Los gráficos son de gran ayuda para controlar visualmente todos los análisis del diseño de la unión.

Al final del proceso, se puede realizar un informe de cálculo claro y conciso. Los dibujos de los elementos de la unión (con sus correspondientes dimensiones) se pueden incluir directamente en un informe y/o pueden ser exportados a varios programas de CAD para un mayor aprovechamiento.

Las posibilidades de PowerConnect

Análisis de diseño según el EUROCÓDIGO 3

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Las posibilidades de PowerConnect

PowerConnect le permite realizar el análisis de varios tipos de uniones metálicas, con o sin un amplio rango de rigidizadores.

PowerConnectpuede ser utilizado de manera independiente. En este caso, todos los datos geométricos serán introducidos por el usuario. Se puede igualmente trabajar a partir de Diamonds o PowerFrame, programas para el análisis de barras en 3D. Estas licencias (dependiendo de los módulos escogidos) permiten la transferencia automático de datos de geometría y cargas del modelo de barras 3D al entorno de trabajo de PowerConnectpara un análisis detallado de las uniones metálicas. Durante esta transferencia de datos, el usuario puede aplicar criterios de filtro para automatizar la selección de los casos de carga más relevantes.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Análisis de diseño según el EUROCÓDIGO 3

El estándar EUROCÓDIGO 3 (EN 1993 – 1 – 8: 2005) cubre el análisis del diseño de las uniones estructurales de secciones en I o H y perfiles huecos. La mayor ventaja de este estándar es que se ha basado en el método de los componentes. Esto implica que cada unión es analizada con cada componente calculado al detalle. Como resultado de esos análisis, los elementos sobredimensionados o insuficientes son identificados fácilmente en la unión. La aproximación tradicional donde la unión debe ser perfectamente rígida o articulada, ya no se utiliza. El hecho de que la aproximación tradicional ofrece una aproximación poco convencional y con menos sentido de la realidad, esto se puede ilustrar fácilmente con el siguiente ejemplo. Una estructura tipo pórtico en 3D se analiza en Diamonds usando nudos rígidos y semirrígidos. El impacto de la rigidez nodal será evidente desde el ejemplo.

Cálculo de momentos flectores y desplazamientos verticales para un pórtico en 3D con nudos perfectamente rígidos. | Cálculo de momentos flectores y desplazamientos verticales para un pórtico en 3D con nudos semirrígidos
momentos flectores | momentos flectores
desplazamientos verticales | desplazamientos verticales

Es obvio que los momentos flectores se redistribuyen cuando usamos nudos semirrígidos en el análisis. Como más rígidos sean los nudos más altos serán los momentos flectores.

El uso de nudos semirrígidos en modelos de análisis tipo pórtico tendrá normalmente las siguientes consecuencias:

  • las uniones semirrígidas son más simples de realizar que las rígidas;
  • los momentos flectores se redistribuirán a través de la estructura, normalmente dando lugar a propuestas más económicas;
  • las deformaciones serán mayores con uniones semirrígidas.

Gracias a PowerConnect, el diseño de una unión óptima para un conjunto dado de cargas se hace posible en cuestión de minutos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Conocimientos previos

Antes de continuar, debería familiarizares con los comandos más elementales de su sistema operativo MS Windows así como la utilización de ventanas e iconos, las funciones de selección y la utilización del ratón. Como resumen:

Icono | Representación gráfica de un programa o parte de un programa.
Clicar con el ratón | Apuntar un elemento dado y clicar 1 vez con el botón izquierdo de su ratón.
Selección | Clicar una vez en un icono o elemento. Puedes seleccionar varios elementos con una ventana de selección: clicar en la esquina superior izquierda del que será el rectángulo que comprenderá su selección y manteniendo el botón pulsado arrastre el puntero hasta la esquina inferior derecha opuesta. Puede añadir además más elementos a su selección manteniendo pulsada la tecla SHIFT.
Doble-clic | Clicar rápidamente dos veces con el botón izquierdo del ratón. Es el proceso utilizado para iniciar un programa.
Arrastrar | Arrastrar un elemento seleccionándolo y moviendo el ratón sin dejar de pulsar el botón izquierdo del ratón

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Resumen de accesos directos

Los accesos directos le permiten un uso más eficiente y rápido de PowerConnect. Debajo le listamos todos los accesos directos disponibles en PowerConnect:

  • CTRL + N

Fichero nuevo
  • CTRL + O

Abrir fichero
  • CTRL + P

Imprimir fichero
  • CTRL + Q

Salir de PowerConnect
  • CTRL + S

Guardar fichero
  • CTRL + Z

Deshacer
  • SHIFT + CTRL + Z

Rehacer
  • F1

Abrir la Ayuda de PowerConnect
  • F9

Análisis elástico
  • F10

Maximizar
  • F11

Minimizar
  • F12

Mostar todo
  • SCROLL
  • Presiona la rueda y mueve el ratón para arrastrar la imagen.
  • Mueve la rueda para acercar o alejar la imagen.
  • SHIFT + SCROLL pulsados

Rotación tridimensional

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Flujo de trabajo

Esta sección le informa brevemente del flujo de trabajo en el programa. Sin profundizar en detalle, se resumen los diferentes pasos a seguir para empezar un modelo de PowerConnect, realizar el análisis y generar el informe. Como resultado, el usuario se familiarizará con los conceptos generales del software, los procedimientos típicos y el manejo global del entorno de PowerConnect.

En esta sección intentamos evitar entrar demasiado en detalle, y así centrarnos en los principios de funcionamiento globales del software. De todos modos, se incluye una referencia con la sección de este manual donde está explicada la función de forma más exhaustiva.

Definir un modelo nuevo de unión

Uniones viga-columna soldadas

Uniones viga-columna atornilladas

Uniones viga-columna con ángulos

Unión viga-viga placa

Empalme atornillado

Union base de pilar

Union flexible viga-columna con placa

Union flexible viga-columna con angulos

Union flexible viga-columna con placa transversal

Union flexible viga-viga placa

Union flexible viga-viga angulos

Union flexible viga-viga placa transversal

Union tubulare soldada

Unión tubular CHS en negrita

Unión tubular RHS en negrita

Completar la definición de la unión

Cambiar elementos individuales de la unión y añadir rigidizadores

Anadir rigidizadores

Cargas

Realizar el análisis del diseño de la unión

Interpretar los resultados del análisis del diseño

Informes

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definir un modelo nuevo de unión

Una vez que se inicia, ya se ha creado un proyecto y se ha iniciado una primera conexión.

La ventana de navegación en el centro de la pantalla alberga todas las conexiones posibles que se admiten. Distinguimos tres estándares:

  • Eurocódigo EN 1993-1-8 (norma europea)
  • IS800 (norma indú)
  • ASCI (norma americana)

Cada una de estas normas contiene las siguientes categorías de conexiones:

  • Eurocódigo (norma europea)
    • Uniones de momento
    • Uniones a cortante
    • Uniones tubulares
  • IS800 (norma indú)
    • Uniones de momento
    • Uniones a cortante
  • ASCI (norma americana)
    • Uniones rigidas a momento
    • Uniones flexibles a momento
    • Uniones de esfuerzo cortante

Una vez escogida una de las categorías, se debe proseguir seleccionando un tipo de conexión. En la figura siguiente se muestra como ejemplo la selección de una conexión del tipo “abulonada” entre una viga y una columna. Esta conexión pertenece a la categoría “uniones a momento” contenida en la normativa Europea.

Para confirmar la selección solo es necesario hacer clic en el botón “OK”. Esto lo conducirá a una nueva ventana de diálogo donde se lo invitará a introducir los valores característicos de los diferentes elementos que componen la conexión.

En el caso mencionado, las siguientes propiedades deberán ser introducidas:

  • La sección transversal tanto de la viga como de la columna
  • Las dimensiones de la placa
  • La calidad de los tornillos

Una vez que haya introducido y aceptado las propiedades de estos componentes, PowerConnect lo dirigirá directamente a la ventana de “Geometría”, donde un modelo tridimensional de la conexión se hará visible.

Encontrará más información sobre esta ventana en la sección La ventana ‘Geometría’.

Haga clic en el botón [image] para agregar una conexión adicional al proyecto. Con [image] y [image] puede copiar y eliminar la conexión seleccionada respectivamente. Haga clic en "New node" para editar el nombre de la conexión. Los botones [image] ordenan la lista de conexiones.

Para definir un nuevo proyecto, o bien vaya al menú 'Archivo' – 'Nuevo', o haga clic en el botón [image].

Uniones viga-columna soldadas

Uniones viga-columna atornilladas

Uniones viga-columna con ángulos

Unión viga-viga placa

Empalme atornillado

Union base de pilar

Union flexible viga-columna con placa

Union flexible viga-columna con angulos

Union flexible viga-columna con placa transversal

Union flexible viga-viga placa

Union flexible viga-viga angulos

Union flexible viga-viga placa transversal

Union tubulare soldada

Unión tubular CHS en negrita

Unión tubular RHS en negrita

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Uniones viga-columna soldadas

En caso de que haya seleccionado una unión soldada a través de la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna para su unión. Además, puede especificar parámetros adicionales como la longitud y la inclinación de la viga, o el tamaño de garganta de las soldaduras.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Uniones viga-columna atornilladas

En caso de haber seleccionado una unión atornillada viga-columna en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna para su unión. Además, puede especificar parámetros adicionales como la longitud y la inclinación de la viga, o el tamaño de garganta de las soldaduras.

Para terminar, en el lado derecho de la ventana podrá definir el espesor de las placas de extremo y su ancho, así como la extensión de la longitud de la placa superior. También puede indicar la calidad de los tornillos, y la distancia mínima entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Uniones viga-columna con ángulos

En caso de haber seleccionado una unión atornillada con ángulos de unión en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna para su unión. Además, puede especificar parámetros adicionales como la longitud de la viga. Dispone también del acceso a la biblioteca de secciones para la definición de los ángulos (el alma y el ala de los ángulos se puede definir independientemente).

Para terminar, en el lado derecho de la ventana podrá definir la calidad de los tornillos, y la distancia mínima entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión viga-viga placa

En caso de haber seleccionado una unión atornillada viga-viga en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de las vigas. Además, puede especificar parámetros adicionales como la longitud y la inclinación de la viga, o el tamaño de garganta de las soldaduras.

Para terminar, en el lado derecho de la ventana podrá definir el espesor de las placas de extremo y su ancho, así como la extensión de la longitud de la placa superior. También puede indicar la calidad de los tornillos, y la distancia mínima entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Empalme atornillado

En caso de haber seleccionado un empalme atornillado en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de las vigas. Además, puede especificar parámetros adicionales como la longitud y la inclinación de la viga, o el tamaño de garganta de las soldaduras.

Después, puede especificar las propiedades de las placas de alma y de ala. Dependiendo de la configuración seleccionada, se podrán modificar las propiedades de una o las dos placas antes mencionadas.

Para ambos tipos de placas, puede definir el espesor y la longitud, además de las calidades de los tornillos y las distancias mínimas entre ellos. En caso de que utilice placas de ala, se pueden añadir opcionalmente placas de refuerzo. En ese caso, las placas se añadirán por la parte interior de las alas.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión base de pilar

En caso de haber seleccionado una base de pilar en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la columna. Además, puede especificar parámetros adicionales como la longitud de la columna o el tamaño de garganta de las soldaduras.

También puede introducir las dimensiones de la base de hormigón en esta ventana. Esas dimensiones no intervienen en el cálculo, pero se utilizan para realizar planos completos y correctos de la base de pilar.

Finalmente, en el lado derecho de la ventana podrá definir el espesor de la placa base así como las extensiones izquierda y derecha de ésta. La calidad de los anclajes también se especifica en ese lado de la ventana de diálogo.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión flexible viga-columna con placa

En caso de haber seleccionado una unión a cortante (sin momento) con placa de extremo en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna. Además, puede especificar parámetros adicionales como el tamaño de garganta de las soldaduras.

Entonces ya puede definir las dimensiones de la placa de extremo (espesor, ancho…) y la calidad de los tornillos así como las distancias mínimas entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión flexible viga-columna con angulos

En caso de haber seleccionado una unión a cortante (sin momento) con ángulos de unión en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna. Puede modificar con la misma función el ángulo apropiado. Puede cambiar también la longitud del ángulo y su holgura respecto las alas de la viga.

Entonces defina la calidad de los tornillos y la distancia mínima vertical entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión flexible viga-columna con placa transversal

En caso de haber seleccionado una unión a cortante (sin momento) con placa transversal en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono -para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna.

Defina, entonces, las dimensiones de la placa transversal (espesor, ancho,…) así como el tamaño de garganta para las soldaduras utilizadas en la unión. No olvide especificar la calidad de los tornillos y las distancias mínimas entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Union flexible viga-viga placa

En caso de haber seleccionado una unión a cortante (sin momento) viga-viga con placa de extremo en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de las vigas. Además, puede especificar parámetros adicionales como el tamaño de garganta de las soldaduras.

Entonces defina las dimensiones de la placa (espesor, ancho..) y la calidad de los tornillos, así como las distancias mínimas entre ellos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión flexible viga-viga ángulos

En caso de haber seleccionado una unión a cortante (sin momento) viga-viga con ángulos de unión en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna. Puede modificar con la misma función el ángulo apropiado. Puede cambiar también la longitud del ángulo y su holgura respecto las alas de la viga.

Entonces defina la calidad de los tornillos y las distancias mínimas entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión flexible viga-viga placa transversal

En caso de haber seleccionado una unión a cortante (sin momento) viga-viga con placa transversal en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Entonces, utilice el icono [image] para abrir la biblioteca de secciones y así poder seleccionar las secciones apropiadas de la viga y la columna.

Entonces defina las dimensiones de la placa (espesor, ancho,...), el tamaño de la garganta de las soldaduras y la calidad de los tornillos, así como las distancias mínimas entre ellos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión tubular soldada

En caso de haber seleccionado una unión tubular soldada en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Use el icono [image] para abrir la biblioteca de secciones y poder seleccionar la sección adecuada para el cordón principal y todos los elementos diagonales. Para el cordón principal, también se puede especificar el tamaño de garganta de las soldaduras y el espaciamiento entre los elementos diagonales. Un valor negativo para este espaciamiento indica que los elementos diagonales (uno en cada lado) están adyacentes el uno al otro (en otras palabras, el espaciamiento es cero).

Para los elementos diagonales, puede especificar el ángulo respecto al cordón principal.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión tubular CHS en negrita

En caso de haber seleccionado una unión tubular en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

A continuación, utilice el icono [image] para abrir la biblioteca de secciones transversales y seleccionar las secciones adecuadas.

Observe la longitud de la viga. También debe definirse el espesor de las soldaduras.

Finalmente, en el lado derecho, defina las dimensiones de la placa de extremo. También puede indicar la calidad de los tornillos con el número.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unión tubular RHS en negrita

En caso de haber seleccionado una unión tubular RHS en negrita en la ventana de navegación, aparecerá la siguiente ventana de diálogo (o similar) para acabar de definir la unión:

Primero, especificar si la unión forma parte de una estructura arriostrada o no.

A continuación, utilice el icono [image] para abrir la biblioteca de secciones transversales y seleccionar las secciones adecuadas.

Observe la longitud y la pendiente de la viga. También debe definirse el espesor de las soldaduras.

Finalmente, en el lado derecho, defina las dimensiones de la placa de extremo, el grado de los pernos junto con la cantidad de pernos.

Si aparecen códigos alfanuméricos en PowerConnect (o incluso fórmulas) en algunos campos, en lugar de números, puede consultar el significado de estos en el botón [image] (que hace referencia a Distancias características).

Tenga en cuenta que con el diálogo explicado en esta sección sólo se definen las características principales de la unión. Es posible cambiar los elementos de la unión individualmente desde la ventana ‘Geometría’. También se pueden borrar o añadir elementos de la unión en cualquier momento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Completar la definición de la unión

Tan pronto llegue a la ventana ‘Geometría’, es posible completar la unión del modelo con atributos adicionales.

Cambiar elementos individuales de la unión y añadir rigidizadores

Anadir rigidizadores

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cambiar elementos individuales de la unión

Las propiedades de los elementos individuales de la unión (como podría ser la viga o la columna, placas de extremo, tornillos o soldaduras) se pueden modificar en cualquier momento haciendo doble clic con el botón izquierdo del ratón en el elemento que hay que modificar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Añadir rigidizadores

Los rigidizadores, como cantoneras, placas de alma, etc. se pueden añadir a vigas o columnas simplemente haciendo clic con el botón derecho al elemento a rigidizar.

Una ventana de diálogo le mostrará todos los tipos de rigidizadores disponibles para el elemento seleccionado. Para saber más sobre este tema ir a Añadir elementos al modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cargas

En la ventana ‘Cargas’ se pueden definir casos de cargas y cargas relacionadas. Los usuarios pueden ir de la ventana de ‘Geometría’ a la ventana de ‘Cargas’

  • Puede usar la función del menú ‘Ventana - Cargas’,
  • o clicando el icono [image] de la barra de herramientas.

Puede encontrar más información de la ventana ‘Cargas’ en la sección La ventana ‘Cargas’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Realizar el análisis del diseño de la unión

Una vez hayamos terminado la definición de la unión (incluyendo las cargas aplicadas y la definición de los rigidizadores), se puede iniciar el análisis

  • Utilizando la función del menú ‘Análisis – Análisis’,
  • o clicando el icono [image] de la barra de herramientas,
  • o utilizando el acceso directo de teclado F9.

Una vez haya completado el análisis del diseño, PowerConnect automáticamente cambiará a la ventana de ‘Resultados’ para presentar un resumen de los resultados o un informe de resultados más detallados. Siempre se puede ir a la ventana de ‘Resultados’ a través del icono [image] de la barra de herramientas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Interpretar los resultados del análisis del diseño

Para una comprensible interpretación de los resultados del análisis, PowerConnect le ofrece 3 ventanas:

  • La ventana ‘Resultados’, que presenta un resumen de los resultados de análisis o un informe más detallados, si lo requiere. Puede cambiar a la ventana de ‘Resultados’ en cualquier momento mediante
    • o bien la función del menú ‘Ventana – Resultados’,
    • o clicando en el icono [image] de la barra de herramientas.

    En la ventana de ‘Resultados’, el usuario puede cambiar entre informes resumidos o detallados clicando con el botón izquierdo del ratón en la esquina inferior derecha de la ventana, en la etiqueta ‘Preferencias de resultados’. Aparece un diálogo, en el que puede especificar el nivel del informe.

    Por ahora no iremos más allá, téngase en consideración que el informe detallado para cada combinación da más información sobre los mecanismos de fallo de la unión. Puede encontrar más información sobre este tema en la sección La ventana ‘Resultados’

  • La ventana ‘Diagramas’ incluye

    • La ventana de ‘gráfico de rigidez’, presenta la rigidez en función del momento (por supuesto, solo para las uniones a momento). Como usuario puede ir a la ventana ‘Gráfico rigidez’

      • o bien mediante el menú ‘Ventana’ – ‘Gráfico de rigidez’.

      • o clicando en el icono [image] de la barra de herramientas

    • La ventana ‘Gráfico de momentos límite’, con la que podemos consultar una representación en función del color en función del momento soportado por elemento en función de su momento. Las partes cercanas o que sobrepasan el nivel límite de aprovechamiento aparecen en color rojo. Las menos solicitadas de color azul. Como usuario puede consultar en cualquier momento la ventana ‘Gráfico de momentos límite’

      • o bien mediante el menú ‘Ventana’ – ‘Gráfico de momento límite’,

      • o clicando en el icono [image] de la barra de herramientas.

    Puede encontrar más información sobre este tema en la sección Gráfico de resultados e El diagrama de rigidez.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Informes

Una vez haya completado el proceso de análisis con resultados satisfactorios, puede acceder a las herramientas de informes siguientes:

  • función ‘Previsualización’, se puede acceder desde
    • la función de menú ‘Fichero’ – ‘Previsualización’,
    • o clicando el icono [image] en la barra de herramientas.
  • función ‘Imprimir informe’, se puede acceder desde
    • la función de menú ‘Fichero’ – ‘Imprimir informe’,
    • o clicando el icono [image] de la barra de herramientas.
  • función ‘Imprimir informe en RTF’, se puede acceder desde
    • la función de menú ‘Fichero’ – ‘Imprimir informe en RTF’,
    • o clicando en el icono [image] de la barra de herramientas.

Todas las herramientas de informe tiene la posibilidad de escoger el contenido de los informes a generar. Estas posibilidades se explican con más detenimiento en la sección Plotear.

A parte de esto, la plantilla del informe se puede configurar desde la función ‘Fichero’ – ‘Configuración de la página’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Entorno de trabajo

Al haber creado el nudo con la ayuda del asistente o después de haber abierto un archivo, se puede ver la siguiente representación en PowerConnect. Por defecto, PowerConnect muestra una representación en 3D del modelo de la unión en la ventana ‘Geometría’ (como muestra la imagen de abajo).

La presente sección del Manual de Referencia de PowerConnect describe los principales componentes del entorno de trabajo. Más en particular, centrándose en

  • La barra de herramientas de PowerConnect,
  • Las cinco ventanas principales.

La barra de herramientas

Projecten beheren

Opening a new project

Bewaren van projecten

Openen van een project

Printing a report

Zooming and panning

Iniciar sesión y notificaciones

Las ventanas principales

La ventana ‘Geometría’

Rotar el modelo

Escalar el modelo

Mover el modelo

Hacer visible el modelo

Cambiar elementos del modelo

Añadir rigidizadores a elementos del modelo

Cambiar el color y la perspectiva

La ventana ‘Cargas’

Definir combinaciones de cargas

Definir cargas

La ventana ‘Datos’

La ventana ‘Salidas gráficas’

El diagrama de rigidez

Gráfico de resultados

La ventana ‘Resultados’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La barra de herramientas

La barra de herramientas consiste en una serie de iconos que están agrupados de una manera lógica en unidades que puede mover o quitar libremente.

Abrir y guardar proyectos.

Deshacer y hacer una operación.

Imprimir un reporte.

Todos estos íconos están relacionados a la visualización del modelo tridimensional.

Los seis íconos mostrados a la izquierda permiten acceder a la ventana principal de PowerConnect. Los dos íconos a la derecha permiten definir el esquema dentro del entorno de PowerConnect.

Mediante este ícono se procede a la verificación y el cálculo de la conexión. Las verificaciones previas al cálculo tienen como objetivo controlar el cumplimiento de ciertas restricciones geométricas, tanto normadas como predefinidas por el usuario. Dichas restricciones pueden referir, por ejemplo, a la posición relativa de los bulones o a ciertas dimensiones de los componentes.

Este botón ejecuta una ventana separada en la cual es posible combinar diferentes proyecciones ortográficas de la conexión. Este bosquejo puede ser exportado al formato DXF mediante la función “Exportar a DXF” ubicada en el menú “Archivo” – “Exportar”.

Permite acceder a la ayuda.

Projecten beheren

Opening a new project

Bewaren van projecten

Openen van een project

Printing a report

Zooming and panning

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Administración de proyectos

Opening a new project

Bewaren van projecten

Openen van een project

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Abrir un nuevo proyecto

Para abrir un nuevo proyecto selecciona “Archivo” – “Nuevo” desde el menú, o haz clic en el botón [image] .

Si deseas abrir un nuevo proyecto mientras un proyecto ya se encuentra abierto, se recomienda guardar el trabajo previamente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Guardar un proyecto

Para guardar un proyecto selecciona “Archivo” – “Guardar”, o haz clic en el botón [image]. También puedes emplear “Archivo” – “Guardar como…” si deseas mantener la versión anterior y guardar la actual bajo un nuevo nombre.

Se recomienda guardar regularmente el proyecto, para así prevenir la perdida de datos por algún tipo de fallos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Abrir un proyecto

Para abrir un proyecto existente en PowerConnect, selecciona “Abrir…” en el menú “Archivo” del menú, o haz clic en el botón [image] de la barra de íconos.

PowerConnect mantiene los últimos cuatro proyectos que han sido abiertos en una lista del menú, lo cual permite agilizar su apertura. Dicha lista se encuentra haciendo clic en la pequeña flecha al lado derecho del botón [image] .

Los archivos de PowerConnect tienen extensión “bpc”.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Imprimir un reporte

Mediante los siguientes botones es posible administrar un reporte del cálculo:

  • : previsualizar reporte
  • : imprimir reporte
  • : guardar un reporte en un archivo con formato de texto enriquecido (Rich Text Format - RTF). Los archivos RTF pueden ser editados en la mayoría de los editores de texto, como por ejemplo MS Word.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Acercar y arrastrar el modelo

Para aumentar la legibilidad y la experiencia del usuario, PowerConnect contiene las siguientes características:

  • : zoom in (maximizing an image)
  • : zoom out (minimizing an image).

Al hacer zoom sobre la imagen, la región central siempre se mantendrá fija.

Otra característica interesante es el arrastre del modelo. Es posible mover el modelo con el ratón, simplemente activando la opción mediante el botón [image]. Si mantienes presionado el botón izquierdo del ratón en la ventana del modelo, verás cómo puedes arrastrar el modelo a cualquier lado de la ventana.

Para maximizar el tamaño del dibujo en la ventana activa, haz clic en el botón [image] .

Estas funciones también pueden ser activadas en el menú “pantalla” seleccionando uno de los cuatro primeros comandos, o mediante los siguientes botones de acceso directo:

  • F10: para maximizar
  • F11: para minimizar
  • F12: para mostrar todo

También es posible utilizar la rueda del ratón para las funciones de acercamiento y arrastre:

  • Mueve la rueda hacia adelante para acercar la imagen.
  • Mueve la rueda hacia atrás para alejar la imagen.
  • Presiona la rueda y mueve el ratón para arrastar la imagen.

Al acercar o alejar la imagen con la rueda del ratón, el punto en el cual se encuentra el puntero se mantendrá fijo en la pantalla, lo cual facilita la selección de los objetos.

Además permitir el arrastre y acercamiento, el ratón también facilita la rotación del modelo. Para ello se debe presionar la rueda y la tecla SHIFT simultáneamente. Al hacerlo el puntero cambiara de ícono [image], indicando que la orientación de la imagen seguirá el movimiento del ratón. El movimiento a la derecha e izquierda provocará una rotación en el eje vertical, y el movimiento hacia adelante y hacia atrás provocará una rotación en el eje horizontal. Esta función funciona lógicamente solo en la vista en perspectiva.

El uso del ratón para las funciones visuales puede incrementar la eficiencia de trabajo, por lo que es más que es recomendable acostumbrarse a ello.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Iniciar sesión y notificaciones

Si trabaja con bibliotecas centrales (Bibliothèques locales o centrales) o si desea intercambiar archivos en la red, es necesario iniciar sesión para identificarse de los otros usuarios. Si no trabaja con estas funciones, el inicio de sesión no es importante.

El inicio de sesión lo establece un administrador (consulte la Guía de instalación).

Es posible salir de la sesión haciendo clic en la flecha al lado de su nombre (opción ‘Cerrar sesión’ o ‘Sign out’).

Si se realizan ajustes en las bibliotecas centrales, se obtendrá una notificación acerca de ello [image] (Bibliothèques locales o centrales).

También cuando se haya recibido un modelo desde BIM Expert, una notificación emergerá informando de ello [image] (ver Importar).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Las ventanas principales

Cada una de las cinco ventanas está orientada a una tarea específica del proceso de modelado y análisis del diseño:

  • La ventana ‘Geometría’ [image]: se define y modifica la geometría del modelo de la unión,
  • La ventana ‘Cargas’ [image]: se definen y modifican las cargas aplicadas al modelo,
  • La ventana ‘Datos’ [image]: presenta las propiedades de todos los elementos que definen la unión,
  • La ventana ‘Salidas gráficas’ [image] e [image]: muestra el gráfico de rigidez de la unión y el diagrama de límite de cargas,
  • La ventana ‘Resultados [image]: presenta todos los resultados del análisis del diseño, puede ser un informe tipo resumen o un informe totalmente detallado.

El botón [image] permite ver todas las ventanas en cascada, es decir, una a continuación de la otra.

El botón [image] permite maximizar el tamaño de la ventana activa en la pantalla.

La ventana ‘Geometría’

Rotar el modelo

Escalar el modelo

Mover el modelo

Hacer visible el modelo

Cambiar elementos del modelo

Añadir rigidizadores a elementos del modelo

Cambiar el color y la perspectiva

La ventana ‘Cargas’

Definir combinaciones de cargas

Definir cargas

La ventana ‘Datos’

La ventana ‘Salidas gráficas’

El diagrama de rigidez

Gráfico de resultados

La ventana ‘Resultados’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La ventana ‘Geometría’

La ventana ‘Geometría’ contiene una representación en 3D de la geometría de la unión, con una serie de habilidades asociadas que explicamos a continuación.

Rotar el modelo

Escalar el modelo

Mover el modelo

Hacer visible el modelo

Cambiar elementos del modelo

Añadir rigidizadores a elementos del modelo

Cambiar el color y la perspectiva

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Rotar el modelo

A través de los botones deslizantes del borde derecho e inferior de la pantalla, la representación de la unión en 3D se puede rotar para escoger el punto de vista más cómodo:

  • Moviendo el deslizador de la derecha rotamos el modelo alrededor del eje horizontal
  • Moviendo el deslizador de la parte inferior lo rotamos alrededor del eje vertical

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Escalar el modelo

Para mejorar la visibilidad de los elementos de la unión, el modelo se puede escalar de manera gradual mediante las funciones de los iconos zoom in [image] e zoom out [image] de la barra de herramientas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Mover el modelo

La función [image] (arrastrar) se activa clicando con el botón izquierdo del ratón en cualquier punto de la pantalla de la ventana ‘Geometría’. Entonces puede mover el modelo libremente sólo arrastrando el ratón por la ventana.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Hacer visible el modelo

Siempre que el modelo esté oculto, use la función [image] para volver a verlo en el centro de la ventana de trabajo si lo ha movido sin querer fuera de ella.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cambiar elementos del modelo

Cualquier modificación de los modelos existentes en PowerConnect se puede hacer a través de los siguientes procedimientos:

  • Seleccionar con el botón izquierdo del ratón el elemento a modificar.
  • Con eso, aparecerá renderizado sólo el elemento seleccionado. Los demás elementos aparecerán totalmente transparentes.

Para definir la modificación al elemento seleccionado, sólo tiene que volver a clicar con el botón izquierdo del ratón. Aparecerá el diálogo correspondiente, permitiéndole especificar las modificaciones propuestas.

Al hacer clic en una viga o columna, es posible revisar y modificar las dimensiones y características del perfil.

Puede renombrar y/o cambiar la sección en base a las propiedades que hayan cambiado. Todas las características de inercia se calcularán automáticamente en caso de que la opción ‘Cálculo automático’ esté marcada. Las características más importantes aparecen en la parte inferior de la ventana de diálogo, mientras que a las propiedades adicionales se accede mediante el botón. Al lado del resumen de todas las características hay una representación gráfica de los principales ejes de inercia.

Ten cuidado, esta información no estará disponible si la opción ‘Cálculo automático’ se encuentra inactiva. En ese caso solo es posible modificar manualmente aquellas propiedades disponibles en la mitad inferior de la primera ventana de dialogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Añadir rigidizadores a elementos del modelo

Se pueden añadir rigidizadores a elementos existentes mediante el siguiente procedimiento:

  • Seleccionar con el botón izquierdo ele elemento de la unión en el que queramos añadir el rigidizador
  • Con eso, el elemento seleccionado queda renderizado y el resto de elementos pasan a mostrarse en transparente.

Entonces, clicando el botón derecho del ratón aparece un menú emergente con todos los posibles rigidizadores a colocar para ese elemento. Es suficiente seleccionar el/los rigidizadores apropiados de la lista, y confirmar la selección mediante le botón ‘OK’.

El contenido de la ventana de la imagen de arriba dependerá del tipo de unión y del elemento de la unión seleccionado. Hay una sección del manual dedicada a este tema.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cambiar el color y la perspectiva

Mediante el menú contextual de la ventana geometría, el cual se puede hacer visible haciendo clic con el botón derecho del ratón, es posible cambiar el color de fondo de la ventana, el color usado para representar el modelo y activar la vista en perspectiva.

Para cambiar el color de fondo de la ventana, seleccionar la opción 'Color fondo de pantalla'. Aparecerá una ventana con cursores RVA, en la cual el usuario puede especificar que 3 colores mezclar Rojo / Verde / Azul para el fondo de ventana.

Para cambiar el color usado en el render en la geometría del modelo 3D, selecciones la opción “Color del modelo” en el menú contextual. Se puede escoger entre el color azul o gris

Para cambiar la vista, seleccione la opción “Perspectiva” del menú contextual. Se puede escoger entre vista axonométrica o una perspectiva real.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La ventana ‘Cargas’

La ventana ‘Cargas’ contiene una representación 2D de la geometría de la unión, en la que se pueden introducir las cargas aplicadas para la combinación activa La ventana tiene varias funciones para añadir combinaciones de cargas adicionales, y el contenido de cada combinación.

Definir combinaciones de cargas

Definir cargas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definir combinaciones de cargas

Se puede obtener un resumen de las combinaciones de carga haciendo clic en la parte inferior derecha de la ventana Cargas en ´cargas prefs´. La siguiente ventana aparecerá:

En el menú desplegable se encuentran las combinaciones que están definidas en el proyecto.

Para añadir o suprimir una combinación de cargas haga clic en el botón [image].

Se puede insertar una nueva combinación de cargas a través del botón [image]. Introducir el nombre de la nueva combinación introducida. Si hay que modificar el nombre de una combinación ya existente, primero hay que seleccionar la combinación de la lista. Y editar el nombre de la combinación de cargas.

Las combinaciones de cargas existentes se pueden borrar de la lista seleccionando la combinación en cuestión y clicando el botón [image].

Algunos cambios hechos en este diálogo deben ser confirmados mediante el botón ‘OK’. Si no lo hacemos, los cambios se perderán cuando cerremos la ventana.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definir cargas

Al hacer clic en uno de los cuadrados de los extremos de las vigas o del pilar, aparecerá una ventana de diálogo para introducir las cargas, pulsar en el punto con la combinación de cargas que desea activar.

Se abrirá un menú emergente que no permite introducir las cargas para la combinación de cargas activa:

Ahora se pueden introducir las cargas nuevas en los campos. Para convertir los valores a cero, utilice el botón ´Eliminar cargas´.

Recuerde que también puede insertar más combinaciones de cargas. Haga clic en el botón ´Lista de combinaciones´.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La ventana ‘Datos’

La ventana ‘Datos’ contiene la información de cada uno de los elementos de la unión. Para cada elemento, aparece la siguiente información:

  • Descripciones geométricas y de material
  • Representación gráfica del elemento, con sus dimensiones
  • Las soldaduras

Si el usuario la requiere.

Para especificar el tipo de información que aparece en la ventana ‘Datos’, clicar con el botón izquierdo del ratón en la etiqueta ‘Datos prefs’ en la esquina inferior derecha de la pantalla. Seleccionar una de las opciones disponibles, y seleccionar la opción “Con las soldaduras” si se requiere.

Podemos ir a la pestaña ‘Escala’ en la ventana mostrada arriba, con eso puede controlar la escala a utilizar para la representación de los elementos de la unión. Utilizar el botón deslizante para ajustar la escala manualmente.

Importante: si no selecciona un elemento concreto en la ventana ‘Geometría’, la ventana ‘Datos’ incluirá la información de todos los elementos de la unión. Si lo que quiere es sólo la información de un elemento, debe seleccionarlo primero en la ventana ‘Geometría’ y luego abrir la ventana ‘Datos’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La ventana ‘Salidas gráficas’

La ventana ‘Salidas gráficas’ incluye dos pestañas:

  • “Diagrama de rigidez” [image], documenta la relación de carga-rigidez de la unión (si se puede aplicar al tipo de unión que se analiza).
  • “Diagrama de carga límite” [image], documenta el nivel de carga para cada elemento de la unión individualmente.

El diagrama de rigidez

Gráfico de resultados

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


El diagrama de rigidez

Este gráfico permite leer la rigidez de una unión ya que PowerConnect representa el giro (deformación angular) en función del momento aplicado. La rigidez no es más que la pendiente de la línea recta que une el origen y un punto de la curva Momento-ángulo correspondiente a una combinación específica.

La curva de arriba es una representación idealizada. En realidad, la curva real de la unión sería similar a la curva roja de la figura de abajo.

Para no dificultar el cálculo, la norma establece que se puede sustituir esta curva roja por una curva teórica bilineal o trilineal. PowerConnect opta por la opción bilineal. En otras palabras, la unión muestra una rigidez constante al aumentar el momento. Al haber alcanzado el momento de resistencia de la unión, la rigidez se convierte a cero. No obstante, PowerConnect hace distinción entre rigidez Sj y rigidez inicial Sj,ini. Hay que saber que una unión que está sometida al momento, tiene una zona con un comportamiento elástico, es decir, que la deformación angular es proporcional al momento aplicado y se supone que la rigidez de la unión es constante. Esto coincide con la curva real cuando trazamos una tangente a la curva que pasa por el origen. Nos referimos a esta rigidez como rigidez inicial.

Sin embargo, para un determinado valor de momento, el comportamiento lineal ya no está garantizado. Con lo cual disminuye la rigidez de la unión. La norma establece que la unión mantiene su rigidez inicial constante hasta que la solicitación del momento llega a ser mayor que 2/3 del momento máximo resistente. Al llegar a este punto PowerConnect toma en cuenta una rigidez reducida.

Por consiguiente, mientras la solicitación del momento sea menor que 2/3 del momento resistente, se puede contar con la rigidez inicial de la unión. Al haber superado este valor la rigidez disminuye progresivamente. Para simplificarlo consideramos sólo un valor representativo para la rigidez (en verde en el dibujo). Esta rigidez corresponde a la rigidez inicial dividida por un factor que depende del tipo de unión.

Aparte del cálculo de la rigidez de la unión, PowerConnect clasifica la unión como rígida, semi-rígida o articulada.

En efecto, el programa indica los límites dentro de los cuales, se puede considerar la unión como rígida o articulada. PowerConnect clasifica la unión a través de comparar la rigidez inicial (Sj,ini) con estos límites, incluso cuando la solicitación de momento sea mayor que 2/3 del momento resistente.

PowerConnect ofrece un gráfico de rigidez para cada unión (en el caso de las uniones dobles) y para cada combinación. Para obtener el gráfico deseado, hacer clic con el ratón en la parte inferior a la derecha de la ventana en ´dibujos prefs´. Aparecerá la siguiente ventana:

La segunda pestaña le permite modificar el color del fondo de la ventana del diagrama de rigidez.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Gráfico de resultados

El gráfico de resultados ofrece una buena herramienta para la optimización de la resistencia de la unión. En realidad, este gráfico muestra hasta qué punto está cargado cada elemento comparado con la capacidad máxima de carga de la unión (expresado en un porcentaje del elemento con capacidad de carga máxima, visualizado a través de una escala de color).

Como hemos explicado antes, el código de color de cada elemento se da en base al estado de cargas actual comparado con su máxima capacidad de carga. Para uniones con momento, la máxima capacidad de carga es en base a la resistencia a flexión de la unión. Para uniones a cortante, la máxima capacidad de carga se calcula sólo en base a la resistencia a cortante de la unión.

La mayor ventaja del gráfico de resultados es que los elementos cargados de forma más crítica se pueden identificar fácilmente gracias a su color rojo (o cercano a rojo), de ese modo se puede guiar para conseguir los cambios más efectivos para el diseño de la unión. Rigidizar esos elementos o cambiar la unión para descargarlos, serían las soluciones más efectivas para aumentar la capacidad portante de la unión.

Siguiendo este mismo principio, los elementos del gráfico cercanos al color verde estrían sobredimensionados e incluso se podrían eliminar, ya que contribuyen muy poco a la resistencia de la unión.

El gráfico de resultados se puede visualizar para cada uno de los casos de carga que se hayan definido. Además, puede escoger en que forma ver los resultados del gráfico

  • En función de la capacidad de carga máxima de la unión (resistencia al momento o resistencia a cortante, según el tipo de unión),
  • O bien en función de las cargas reales aplicadas.

Para ir de una opción a la otra, clicar con el botón izquierdo del ratón en la esquina inferior derecha en la etiqueta ‘dibujos prefs’, y seleccionar la opción deseada.

Por último, sólo hace falta comentar que el fondo de color de la ventana del gráfico de resultados se puede cambiar de blanco a negro. Hay que escoger la pestaña ‘Color’ para que aparezca el correspondiente diálogo.

Importante:

  • En caso de que el gráfico del límite de carga se dibuje en base a la capacidad de carga máxima de la unión, siempre habrá como mínimo un elemento de color rojo. Eso no implica necesariamente que la unión no aguante, sólo indica las partes que pueden incrementar la resistencia máxima de la unión con un coste mínimo.
  • En caso de que el gráfico de resultados aparezca en base a las cargas aplicadas de la unión, uno o más elementos de la unión pueden aparecer en color rojo. En este caso, la unión claramente tiene una resistencia insuficiente y deberá cambiarse para conseguir que todos los elementos estén por debajo del 100% de su capacidad portante.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


La ventana ‘Resultados’

PowerConnect abre la ventana ‘Resultados’ automáticamente tan pronto cuando el análisis de la unión se ha completado. Por defecto, PowerConnect presentará un informe resumen como se muestra más abajo, que incluye las especificaciones para la combinación de cargas más crítica.

En caso de que la resistencia de la unión sea insuficiente comparada con las cargas aplicadas, aparecerá un mensaje en rojo para llamar la atención del usuario.

El usuario puede cambiar fácilmente a un informe de resultados más detallados clicando con el botón izquierdo del ratón en la etiqueta ‘Resultados Prefds’ en la esquina inferior derecha de la ventana. Entonces habrá que seleccionar la combinación de cargas para el informe de detalles. Hay que seleccionar la combinación de cargas del menú desplegable (p.e. la combinación de cargas más crítica como se ha incluido en el informe de arriba).

Para combinación de cargas, se pueden realizar informes con distinto nivel de detalles:

  • Nivel ‘principales’: sólo se plasmarán los resultados globales principales,
  • Nivel ‘componentes’: aparecerán los resultados de análisis para cada componente de forma individual,
  • Nivel ‘detalles’: los resultados de los análisis se plasmarán para cada elemento individualmente, incluyendo los detalles de los resultados obtenidos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Bibliotecas

Un uso típico de PowerConnect siempre empezará con la definición de la geometría del modelo, y la mayoría de veces incluirá también un cierto número de modificaciones de esta geometría. Esas tareas pueden mejorarse gracias a la disponibilidad de varias bibliotecas incluidas en el entorno de PowerConnect. Estas bibliotecas se analizan con más detalles en este Manual de Referencia.

Bibliothèques locales o centrales

Biblioteca de materiales

Biblioteca de secciones

Biblioteca de tornillos y anclajes

Operaciones con las bibliotecas

Añadir un nuevo elemento

Eliminar un elemento

Ajustar la configuración del filtro

Importar una biblioteca

Exportar una biblioteca

Actualizar una biblioteca

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Bibliothèques locales o centrales

The libraries can be stored locally on your computer or on any computer in the network. If the libraries are stored on any computer in the network, we call these central libraries. An administrator manages the central libraries, the users get automatic updates when changes are made.

To configure the system of central libraries, please refer to the Installation Guide.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Biblioteca de materiales

Cuando instale PowerConnect se le incluirá una biblioteca de materiales con un amplio rango de los materiales más utilizados.

La biblioteca de materiales de PowerConnect se puede modificar fácilmente mediante el menú ‘Editar – Biblioteca de materiales…’ Aparecerá la siguiente ventana de diálogo:

  • En la parte central, se encuentra una lista de todos los materiales definidos.

    • Los materiales precedidos por el icono [image] son de tipo estándar. No es posible editar estos materiales. Sin embargo, podrá copiar un material estándar usando [image]. Este nuevo material será completamente personalizable por el usuario.
    • Los materiales precedidos por el icono [image] han sido definidos por el usuario.
    • Si un material está siendo usado en el proyecto actual, el botón [image] se iluminará cuando seleccione dicho material.
    • Si quiere que un material personalizado esté disponible durante toda la sesión (= para varios proyectos hasta que cierre el programa), haga clic en el botón [image].
    • Si quiere que el material personalizado esté siempre disponible en la librería, presione [image].
    • Utilice el botón [image] o el botón derecho del ratón para definir la calidad de acero, hormigón o madera por defecto.

  • En la derecha, se visualizan las propiedades correspondientes. Dichas propiedades están ordenadas en 3 pestañas diferentes:

    • Propiedades mecánicas.
    • Propiedades térmicas.
    • Propiedades avanzadas.

  • Los botones situados a la izquierda permiten ajustar el contenido de la librería.

    • Exporte el contenido de la biblioteca actual con [image]. Solo se exportarán los elementos que son visibles con la configuración del filtro en ese momento. Entonces usa el filtro sabiamente. ¡No es el propósito exportar todo! (Exportar una biblioteca)
    • Importe una librería externa con [image] (Importar una biblioteca).
    • Seleccione [image] para guardar todos los cambios.
    • Ordene los materiales alfabéticamente haciendo clic en [image] y [image]. Si prefiere visualizar los materiales en un orden diferente, puede arrastrar y soltar, dichos materiales, con el ratón en la posición deseada.
    • Haga clic en [image] para añadir un nuevo material (Añadir un nuevo elemento).
    • Haga clic en [image] para eliminar el material seleccionado (Eliminar un elemento).
    • Haga clic en [image] para copiar el material seleccionado.
    • Haga clic en [image] para visualizar el número de materiales.
    • El filtro le permitirá definir qué materiales serán visibles en PowerConnect (Ajustar la configuración del filtro)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Biblioteca de secciones

Al instalar PowerConnect se incluye una biblioteca de secciones con las secciones de acero más usuales. La biblioteca de secciones de PowerConnect se puede modificar fácilmente mediante el menú: ‘Editar- Biblioteca de Secciones…’. Aparecerá la siguiente ventana de diálogo:

  • En la parte central, se encuentra una lista de todas las secciones definidas, mientras que a la derecha estarán las propiedades correspondientes.

    • Las secciones precedidas por el icono [image] son de tipo estándar. No es posible editar estas secciones. Sin embargo, podrá copiar una sección estándar usando [image]. Esta nueva sección será completamente editable por el usuario.
    • Las secciones precedidas por el icono [image] han sido definidas por el usuario.
    • Si una sección está siendo usado en el proyecto actual, el botón [image] se iluminará cuando seleccione dicha sección.
    • Si quiere que una sección personalizada esté disponible durante toda la sesión (= para varios proyectos hasta que cierre el programa), haga clic en el botón [image].
    • Si quiere que la sección personalizada esté siempre disponible en la librería, presione [image].

  • A la derecha del listado, se muestra una representación gráfica de la sección, así como sus propiedades. Dichas propiedades están ordenadas en 2 pestañas diferentes:

    • Propiedades geométricas.
    • Propiedades avanzadas.

  • Los botones situados a la izquierda permiten ajustar el contenido de la librería.

    • Exporte el contenido de la biblioteca actual con [image]. Solo se exportarán los elementos que son visibles con la configuración del filtro en ese momento. Entonces usa el filtro sabiamente. ¡No es el propósito exportar todo! (Exportar una biblioteca)
    • Importe una librería externa con [image] ( Importar una biblioteca).
    • Seleccione [image] para guardar todos los cambios.
    • Ordene las secciones alfabéticamente haciendo clic en [image] y [image]. Si prefiere visualizar las secciones en un orden diferente, puede arrastrar y soltar, dichas secciones, con el ratón en la posición deseada.
    • Haga clic en [image] para añadir una nueva sección (Añadir un nuevo elemento).
    • Haga clic en [image] para eliminar la sección seleccionada (Eliminar un elemento).
    • Haga clic en [image] para copiar la sección seleccionada.
    • Haga clic en [image] para visualizar el número de secciones.
    • El filtro le permitirá definir qué secciones serán visibles en PowerConnect (Ajustar la configuración del filtro)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Biblioteca de tornillos y anclajes

Para acabar PowerConnect incluye una biblioteca de tornillos y anclajes con los más comunes tipos de tornillos (y anclajes). La biblioteca se puede abrir para editarla y modificarla a través del menú ‘Editar – Biblioteca de Tornillos...’, que le llevará a la siguiente ventana de diálogo.

PowerConnect incluye por defecto:

  • un grupo de tornillos nombrados con una ‘M’
  • dos grupo de anclajes con la letra ‘A - I’ y ‘A – L’

El grupo de tornillos incluye una serie de tornillos de la calidad 8.8, mientras que el grupo de anclajes contiene anclajes de calidad S500.

PowerConnect define dos tipos de anclajes:

  • I son los anclajes rectos
  • L pertenece a los doblados

Puede añadir tanto grupos de tornillos como desee, o borrarlos (como mínimo tiene que quedar un grupo disponible). Para realizar estos cambios se han añadido los botones del lado inferior izquierdo de la ventana.

Cada grupo puede contener tornillos o anclajes. En cada grupo, se pueden añadir, modificar o borrar los tornillos (o anclajes) mediante los botones situados debajo de la lista de tornillos (o anclajes).

Una vez ha seleccionado el nombre del tornillo, la columna de la derecha le mostrará todas sus propiedades. Para editar esas propiedades, use el botón [image] para tener acceso a los valores actuales.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Operaciones con las bibliotecas

Añadir un nuevo elemento

Eliminar un elemento

Ajustar la configuración del filtro

Importar una biblioteca

Exportar una biblioteca

Actualizar una biblioteca

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Añadir un nuevo elemento

  • Seleccione [image] para añadir una nueva sección.
  • Proporcione un nombre a la sección.

  • Haga clic en ‘Grupos’ para asignas uno o más grupos a la sección.

  • Haga click en [image] y seleccione la tipología geométrica de la sección y sus dimensiones.
  • Haga clic en [image] para guardar la sección, permanentemente, en la librería. Si no hace este paso, la sección no estará disponible después de haber cerrado el programa.

  • Haga click en [image] para guardar todos los cambios

    Preste atención: ¡A partir del momento en que selecciona [image] , la configuración de filtro actual será aplicada a la sección! ¡Esto podría ocasionar que el perfil no fuera visible de ninguna manera! Por ejemplo:

    • El filtro está definido de manera que sólo son visibles las secciones de tipo IPE.

    • El usuario añade una sección tipo L a la biblioteca.

    • A continuación, hace clic en [image] . Aparecerá un mensaje de advertencia.

    • Entonces, el usuario selecciona 'Aceptar' y el nuevo perfil no se visualiza

    • Para volver a mostrar el perfil, tendrá que ajustar la configuración del filtro:
      • Puede seleccionar el icono [image] para mostrar todas las secciones de tipo L.
      • Por otro lado, podría seleccionar los grupos relevantes.
      • O bien, también podría verificar que la opción ‘Definido por el usuario’ estuviera definida como ‘Sí’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Eliminar un elemento

  • Seleccione el elemento que quiere eliminar. Dicho elemento debe estar precedido por el icono [image]. Los elementos precedidos por el icono [image] son elementos estándar y no podrán ser eliminados.
  • Seleccione la opción [image]. El elemento será permanentemente eliminado de la biblioteca.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ajustar la configuración del filtro

Con el filtro de la librería de secciones, podrá decider qué secciones serán visibles en PowerConnect . El criterio es ‘O’.

Por ejemplo: si la sección tiene una geometría de tipo I o H, O pertenece a la categoría ‘L igual’ O es una sección definida por el usuario, dicha sección será visible en la ventana de secciones. De este modo, podrá definir un filtro que sólo muestre las secciones Europeas/US o UK (inglesas).

Haga clic en [image] para eliminar todos los filtros de modo que en la ventana de sección se muestre la librería completa.

Nota:

  • Las secciones utilizadas (secciones que ya están asignadas en elementos del modelo) siempre serán visibles, de acuerdo con la configuración del filtro.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Importar una biblioteca

El botón [image] de la ventana superior permite importar una librería (la cual tendrá extensión *.bml) de la versión 2015r06 o anteriores.

El procedimiento para ello será:

  • Haga clic en ‘Abrir archivo’ y busque la librería que desea importar.

  • Seleccione la opción ‘Continuar’.
  • Seleccione los materiales o las secciones transversales que quiera importar. Posteriormente, haga clic en ‘Continuar’.

  • Resuelva los posibles conflictos, por ejemplo, un material en la librería actual tiene las mismas propiedades que el material que está importando. ¿Cómo quiere que actúe PowerConnect? ¿Añadir el material importado como un nuevo material o no importar el material (= cambiar a existente)? A continuación, haga clic en ‘Continuar’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Exportar una biblioteca

  • Defina el filtro (Ajustar la configuración del filtro) de modo que solo sean visibles aquellos elementos que le gustaría exportar. No es recomendable exportar la biblioteca complete puesto que los elementos por defecto ( [image]) siempre estarán presentes en cualquier librería, por lo tanto, ¿para qué exportarlos?
  • Seleccione [image].
  • Puede guardar esta biblioteca como un fichero de recuperación o utilizarla para importarla en otro ordenador (Importar una biblioteca).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Restaurar una biblioteca a la configuración de fábrica

Visite nuestro sitio web de soporte para obtener más explicaciones: http://buildsoftsupport.com/knowledge-base/how-to-reset-the-databases-back-to-their-defaults/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos de unión

Elementos vs. componentes

Trabajar con elementos

Definir elementos

Añadir elementos

Borrar elementos

Definición de elementos

Información general

Valores por defecto para elementos

Elementos simétricos

Nivelación

Elementos barra

Secciones H- o I-

Secciones tubulares

Elementos de unión

Tornillos

Anclajes

Soldaduras

Placas atornilladas (uniones de momento)

Ángulos atornillados

Placas de anclaje

Placas atornilladas (uniones a cortante)

Placas transversales atornilladas

Placas atornilladas en ala

Placa de alma atornillada

Elementos rigidizadores

Elementos para rigidizar columnas

Cantoneras

Cartelas

Elementos rigidizadores para vigas

Rigidizadores de base de pilar

Otros elementos

Base de hormigón

Vigas adicionales

Definición de elementos por defecto

Especificación de los valores por defecto para elementos individuales

Usar los valores por defecto del elemento

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos vs. componentes

Para explicar las cosas de la forma más clara posible, esta sección empieza con la definición de lo que se consideran elementos y componentes por PowerConnect.

  • un elemento es una parte física de una unión, como por ejemplo
    • una barra que se conecta a otra barra o a una base de hormigón,
    • un tornillo o anclaje,
    • una soldadura,
    • una placa de testa,
    • un ángulo,
    • una placa final,
    • un rigidizador,
    • …

El término “elemento” por lo tanto está siempre asociado a la geometría del modelo de la unión.

  • un componente no es una parte física de la unión, es más bien una representación del modelo de análisis de una parte de la unión que se tiene en consideración para sus características elasto-plásticas de deformación y mecanismos de fallo.

El término “componente” está por tanto siempre asociado a un proceso de análisis elasto-plástico, y el método utilizado para este proceso se llama “método de los componentes”.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Trabajar con elementos

Definir elementos

Añadir elementos

Borrar elementos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definir elementos

Las propiedades del elemento se pueden especificar en la fase inicial de definición de la unión (usando la ventana de navegación) o tan pronto el elemento se añada al modelo de PowerConnect. El elemento se puede añadir en cualquier momento utilizando el método descrito en la sección Añadir elementos. La definición de las propiedades del elemento están descritas en detalle en la sección Definición de elementos de este Manual de Referencia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Añadir elementos

Añadir elementos a un modelo de PowerConnect se hace clicando con el botón derecho del ratón a un elemento de la unión previamente seleccionado. Para añadir una cantonera a una unión viga-columna, por ejemplo, clicar con el botón derecho el elemento viga después de seleccionarlo. Para añadir rigidizadores, clicar con el botón derecho del ratón el elemento a rigidizar. En todos los casos, esta operación hará que se abra una ventana en la que se pueden seleccionar todos los elementos disponibles a incluir en el elemento seleccionado.

Para añadir un elemento en particular a un objeto seleccionado, clicar el botón correspondiente el elemento a añadir. Confirmar esta elección con el botón ‘OK’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Borrar elementos

Borrar elementos de un modelo de PowerConnect primero seleccionamos el elemento a borrar con el botón derecho del ratón, aparecerá la siguiente ventana. Pulsamos el icono de ‘Borrar elemento’, y confirmar con el botón ‘OK’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definición de elementos

Información general

Valores por defecto para elementos

Elementos simétricos

Nivelación

Elementos barra

Secciones H- o I-

Pestaña “General”

Pestaña “Técnico”

Pestaña “Detalles”

Secciones tubulares

Elementos de unión

Tornillos

Anclajes

Soldaduras

Placas atornilladas (uniones de momento)

Placa atornillada

Configuración de los tornillos

Ángulos atornillados

Ángulos atornillados a ala de viga

Ángulos atornillados al alma de la viga

Placas de anclaje

Placa de anclaje

Configuración de los anclajes

Placas atornilladas (uniones a cortante)

Placa

Configuración de los tornillos

Placas transversales atornilladas

Placa trasversal

Configuración de los tornillos

Placas atornilladas en ala

Placas en ala

Configuración de los tornillos

Placa de alma atornillada

Placa de alma

Configuración de los tornillos

Elementos rigidizadores

Elementos para rigidizar columnas

Rigidizadores de ala

Placas de alma

Placas de refuerzo

Cantoneras

Pestaña ‘General’

Pestaña ‘Técnico’

Cartelas

Pestaña ‘General’

Pestaña ‘Detalles’

Elementos rigidizadores para vigas

Rigidizadores de ala

Rigidizadores trasversales

Rigidizadores de base de pilar

Pestaña ‘General’

Pestaña ‘Detalles’

Otros elementos

Base de hormigón

Pestaña ‘General’

Pestaña ‘Detalles’

Vigas adicionales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Información general

Antes de entrar en detalle en las ventanas de diálogo de todos los tipos de elementos de PowerConnect, prestaremos atención a cierto rango de características que tiene en común la mayoría de ventanas.

Valores por defecto para elementos

Elementos simétricos

Nivelación

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Valores por defecto para elementos

Al lado de los botones ‘OK’, ‘Cancelar’ y ‘Ayuda’, de cada ventana de diálogo, incluye dos iconos: y [image]. Esos iconos le permiten gestionar los valores por defecto para el elemento que se define en la ventana activa. Los valores por defecto de todos los elementos de PowerConnect son accesibles en cualquier momento a través del menú ‘Editar’ – ‘Valores por defecto’. Para cada tipo de elemento, se abrirá una ventana en la que se pueden cambiar o definir esos valores por defecto.

¿Cuál es entonces la finalidad de los botones mostrados más arriba?

  • leerá los valores por defecto que se hayan definido previamente para el tipo de elemento seleccionado, y los aplicará a dicho elemento.
  • guardará los valores que se hayan acabado de definir como valores por defecto para el correspondiente tipo de elemento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos simétricos

En algunas ventanas de diálogo, está visible la opción ‘Elemento simétrico’ en la esquina inferior izquierda de la ventana. Esta opción aparecerá solo en el caso de las uniones dobles (p.e. a una unión viga-columna-viga). Seleccionando esta opción, cualquier modificación definida para un lado de la unión se aplicará automáticamente también al otro lado de la unión.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Nivelación

En el caso de uniones “viga-columna” dobles por el ala y uniones “viga-viga” con diferentes secciones, el usuario es capaz de nivelar los elementos conectados.

Mediante el menú contextual en la ventana de Geometría, el cual se puede hacer visible haciendo clic con el botón derecho del ratón, es posible escoger una de las siguientes tres opciones:

La primera opción nivela las alas superiores de las vigas, mientras que la segunda opción las inferiores.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos barra

Secciones H- o I-

Pestaña “General”

Pestaña “Técnico”

Pestaña “Detalles”

Secciones tubulares

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Secciones H- o I-

Las ventanas relacionadas con los elementos barra aparecen cuando hacemos doble clic en un elemento barra de sección tipo H- o I-. Esas ventanas de diálogo se adaptan automáticamente al tipo de unión y al tipo de barra que haya sido seleccionada. En particular, las representaciones gráficas que se han incluido en la ventana de diálogo dependen del tipo de unión.

En general, esas ventanas de diálogo incluyen dos pestañas:

  • General
  • Técnico o Detalles

Las funciones que incluyen esas pestañas se presentan más abajo de forma detallada. La pestaña “General” estará siempre disponible, mientras la presencia de las otras dependerá del tipo de unión seleccionada. Las pestañas Técnico/Detalles nunca aparecerán simultáneamente.

Pestaña “General”

Pestaña “Técnico”

Pestaña “Detalles”

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña “General”

Esta pestaña siempre estará activa cuando se abra cualquier ventana de diálogo, pero los contenidos pueden cambiar ligeramente con el tipo de unión seleccionado. Las funciones más comunes se explican más abajo.

Utilice el botón [image] para definir una sección de la biblioteca de PowerConnect, a través de la siguiente ventana.

En caso de que tenga que modificar y redefinir las dimensiones de la sección seleccionada, puede utilizar el botón [image]. Entonces será posible editar todas las dimensiones individualmente y cambiar el nombre de la sección, para crear una nueva sección dentro de la biblioteca de PowerConnect.

Finalmente, el botón [image] le permite cambiar la calidad del acero seleccionando otra entrada de la lista de aceros disponibles en la biblioteca de materiales.

La longitud de la barra también se puede definir. En caso de que la barra seleccionada se encuentre unida por las alas a otra barra, sólo se podrá especificar una longitud (siendo, por supuesto, la longitud total de la barra). En todos los otros casos, es también posible definir una longitud adicional, siendo la longitud de la barra al otro extremo del nudo donde se encuentran las barras. Esta longitud adicional influirá en el cálculo de la resistencia a flexión.

En el caso de que la barra esté p.e. soldada a una placa de testa, hay un icono disponible [image] para especificar la información detallada en esas soldaduras. Puede encontrar más información a la sección Soldaduras de este manual de referencia, la cual está dedicada este tema.

En caso de que sea posible a definir una pendiente para una barra seleccionada, se puede definir este ángulo de dos formas:

  • Con el ángulo absoluto del elemento respecto a un eje horizontal,
  • o mediante el ángulo relativo entre las dos barras conectadas al nudo.

En algunos casos, es posible definir la posición de un elemento barra mediante una excentricidad o distancia intermedia entre la barra conectada.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña “Técnico”

En caso de que la barra seleccionada sea una columna, es posible definir la orientación de la sección.

La arriostrado o no arriostrado es un parámetro importante que se usa para determinar si la unión debe ser clasifica como rígida o semirígida.

Finalmente, se puede definir un coeficiente de fricción que se tiene en consideración durante la evaluación del máximo esfuerzo cortante.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña “Detalles”

Esta pestaña está completamente dedicada a la definición de una serie de dimensiones en caso de que las barras tengan que adaptarse a las alas de otro elemento barra. Las correspondencias de cada dimensión están explicadas con la siguiente imagen. Al mismo tiempo, PowerConnect le propondrá unos valores mínimos y máximos que deben ser respectados, para asegurar que las dimensiones de las dos barras realmente permiten que se adapten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Secciones tubulares

La ventana de diálogo relacionada a la definición de las secciones tubulares aparece haciendo doble clic en una barra con este tipo de sección. Los contenidos de dicha ventana de diálogo puede ser que difiera ligeramente, en función del tipo de unión y de la sección seleccionada. En particular, Las representaciones gráficas que se incluyen en el diálogo dependen del tipo de unión.

La ventana de diálogo ofrece 2 botones para definir o modificar las propiedades de las secciones.

Primero, el botón [image], da acceso a la biblioteca de secciones de PowerConnect.

El segundo botón [image] le permite modificar o redefinir las dimensiones de la sección seleccionada en ese momento. Es posible editar todas las dimensiones individualmente y cambiar el nombre de la sección, para crear una nueva sección independiente en la biblioteca de secciones de PowerConnect.

Finalmente, [image] le permite cambiar la calidad del acero seleccionando otra entrada de la lista disponible de la biblioteca de materiales.

Al lado de las propiedades de la sección de arriba, la ventana de diálogo le permite especificar los siguientes valores:

  • Longitud de la barra, que es puramente para propósitos de documentación ya que este parámetro no influye en el cálculo
  • Espesor de las soldaduras
  • Excentricidad de la viga principal (un valor positivo corresponde a un desplazamiento hacia debajo de la barra)

Para acabar, dos campos de entrada le permiten definir la orientación espacial de las secciones tubulares mediante unos ángulos apropiados para α y β. Está definición apoyada por una representación que incluye la definición de los ángulos de ambos ángulos. Para una unión en 2D, el ángulo b permanece igual a cero.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos de unión

Tornillos

Anclajes

Soldaduras

Placas atornilladas (uniones de momento)

Placa atornillada

Configuración de los tornillos

Ángulos atornillados

Ángulos atornillados a ala de viga

Ángulos

Configuración de los tornillos

Ángulos atornillados al alma de la viga

Ángulos

Configuración de los tornillos

Placas de anclaje

Placa de anclaje

Configuración de los anclajes

Placas atornilladas (uniones a cortante)

Placa

Configuración de los tornillos

Placas transversales atornilladas

Placa trasversal

Configuración de los tornillos

Placas atornilladas en ala

Placas en ala

Configuración de los tornillos

Placa de alma atornillada

Placa de alma

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Tornillos

Para empezar, el usuario puede empezar por seleccionar un tipo de tronillo de la biblioteca de tornillos de PowerConnect a partir del menú desplegable de la esquina inferior izquierdo.

Como puede ocurrir que el usuario quiera modificar alguno de los parámetros asignados al tipo de tornillo seleccionado en la biblioteca de tornillos, tiene la posibilidad editar todos lo parámetros relevantes en la parte superior derecha de la ventana de diálogo.

Hay que remarcar que no todos los parámetros intervienen en el análisis del diseño. En principio, sólo tendrán una influencia directa en los resultados del análisis la sección total y la sección neta, la calidad del tornillo y si es pretensado. El resto de dimensiones del tornillo son principalmente usadas para la representación gráfica de la unión.

Como las funciones de disposición de fila de tornillos de PowerConnect realiza las comprobaciones en las distancias mínimas, la definición de los tornillos incluye un número de parámetros para definir el especio libre que se necesita alrededor de la cabeza del tornillo para permitir una correcta posición del tornillo. Esos parámetros están referidos a la altura y el diámetro H & D, y se definen por los campos de entrada al lado de los siguientes iconos:

Los valores que se muestran en PowerConnect se toman de los valores de la biblioteca de tornillos, y corresponden a los mínimos valores que normalmente especifican los proveedores. En el actual diálogo, el usuario puede cambiar esos parámetros en la ventana de diálogo (si el usuario no lo ha hecho ya en la biblioteca de tornillos directamente) si es necesario hacerlo para desviarse de las especificaciones de los valores dados por defecto del proveedor.

Finalmente, la calidad del tornillo se puede definir seleccionando la calidad apropiada del menú desplegable del lado derecho. Dependiendo de la calidad seleccionada, el límite de fluencia fy y el límite último fu aparecen automáticamente. No es posible editar esos valores, a no ser que el usuario seleccione una calidad ‘Otros’ desde el menú desplegable.

NOTA IMPORTANTE: una vez que el cálculo haya comenzado, PowerConnect automáticamente llevará a cabo una serie de verificaciones en la posición de los tornillos. Más en particular, estas son las verificaciones:

  • primera, se verifica si las posiciones cumplen los requerimientos de mínima distancia impuestos por el estándar utilizado (p.e. Eurocódigo 3),
  • entonces, se verifica si las posiciones cumplen con las mínimas distancias impuestas por el usuario.

Si al final una de esas verificaciones no cumple les especificaciones requeridas, aparecerá un informe como el que se puede ver a continuación.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Anclajes

When you open the dialog window for the anchor configuration, the button will lead to the details of the anchors:

Para empezar, el usuario puede elegir del menú desplegable un tipo de anclaje de la biblioteca de anclajes de PowerConnect situado en la esquina inferior izquierda.

La biblioteca de anclajes de PowerConnect incluye 2 tipos diferentes de anclajes: los rectos (“I”) y los doblados (“L”). En el caso de los doblados, la longitud que se especifica es la de la parte recta.

Como podría ocurrir el usuario puede, si quiere, modificar algunos de los parámetros que se le asignan al tipo de anclaje seleccionado de la biblioteca de anclajes, es posible editar todos los parámetros relevantes de los anclajes en la parte derecha de la ventana de diálogo de arriba.

Hay que remarcar que no todos los parámetros influyen en el cálculo. En principio, sólo tienen una influencia directa en los resultados finales la sección total y neta del anclaje, la calidad, la longitud y si es pretensado. Las demás dimensiones de los anclajes se utilizan para fines gráficos y de representación.

Como las funciones de la disposición de los anclajes de PowerConnect realizan las verificaciones de las distancias mínimas necesarias la definición de los anclajes incluye un número de parámetros para definir el especio libre que se necesita alrededor de la cabeza del anclaje para permitir una correcta posición del anclaje. Esos parámetros están referidos a la altura y el diámetro H y D, y se definen por los campos de entrada al lado de los siguientes iconos:

Los valores que se muestran en PowerConnect se toman de los valores de la biblioteca de anclajes, y corresponden a los mínimos valores que normalmente especifican los proveedores. En el actual diálogo, el usuario puede cambiar esos parámetros en la ventana de diálogo (si el usuario no lo ha hecho ya en la biblioteca de anclajes directamente) si es necesario hacerlo para desviarse de las especificaciones de los valores dados por defecto del proveedor.

La calidad del anclaje se puede definir seleccionando la calidad apropiada del menú desplegable del lado derecho. Dependiendo de la calidad seleccionada, el límite de fluencia fy y el límite último fu aparecen automáticamente. No es posible editar esos valores, a no ser que el usuario seleccione una calidad ‘Otros’ desde el menú desplegable.

Al lado de los tipos de anclaje rectos y doblados, el usuario puede definir también tipos de anclajes especiales directamente a través de las especificaciones de cortante y tracción máximos soportados. Esta función le permite utilizar cualquier tipo de sistema de anclajes en el proceso de modelado de PowerConnect (como p.e. sistemas de anclajes químicos).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Soldaduras

La ventana de diálogo que le permite definir las propiedades de la soldadura puede diferir en función del tipo de unión analizada. Aparecerá una ventana de diálogo de propiedades de soldaduras cada vez que hagamos doble clic en una soldadura en la ventana ‘Geometría’. En todos los casos, aparecerá el diálogo con todas las propiedades editadles.

Los espesores de garganta para las soldaduras de ala o alma se pueden definir independientemente.

En caso de seleccionar la opción ‘Cálculo automático de las longitudes de soldadura’, PowerConnect calculará automáticamente las longitudes de todas las soldaduras. Si, por otro lado, esta opción no se selecciona, entonces el usuario podrá editar todas las longitudes individualmente en la parte derecha de la ventana. Para borrar una soldadura en concreto, es suficiente con poner el valor de la longitud de la soldadura correspondiente a 0 (L0…L7).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas atornilladas (uniones de momento)

Placa atornillada

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa atornillada

La ventana de diálogo que le permite definir las propiedades de una placa atornillada aparece cuando hacemos doble clic en una de estas placas en la ventana ‘Geometría’.

Sólo algunos de los parámetros de la placa de unión se pueden cambiar: el ancho total, la longitud suplementaria arriba, la longitud suplementaria abajo y el espesor. PowerConnect calcula automáticamente la altura total, teniendo en cuenta la configuración de la unión y las longitudes suplementarias introducidas.

Las dimensiones de la garganta de soldadura del ala y del alma se pueden introducir en el campo de soldaduras. La calidad del acero se puede elegir a través del botón [image] (que da acceso a todas las calidades de acero disponibles en la biblioteca de materiales).

El coeficiente de fricción interviene en el cálculo de la resistencia a cortante.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Los parámetros descritos previamente en PowerConnect tienen el nombre de “distancias características”. Puede encontrar más información acerca de las distancias características en el apartadoDistancias características

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

Haciendo clic sobre los tornillos de la placa de unión en la ventana ‘Geometría’, aparece la siguiente ventana:

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

Para ajustar la posición horizontal de todos los tornillos simultáneamente, se debe activar la opción [image].

El diálogo de fila de tornillo contiene otros 5 botones con su funcionalidad:

Con este botón inserta una nueva fila de tornillos debajo de la última fila.

Para borrar una fila de tornillos entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de tornillos.

Después de hacer clic en este botón, los tornillos se colocan según las reglas mínimas pero con la mayor distancia intermedia posible.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

De wit gekleurde zones van de meetbalk naast en boven de figuur tonen een geldige positie van de bouten. Ter plaatse van de grijs gekleurde zones van de meetbalk kunnen geen bouten geplaatst worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ángulos atornillados

Se pueden distinguir dos tipos de ángulos:

  • Los que van conectados a las alas de secciones en H- o I-;
  • Los que van conectados al alma de secciones en H- o I-.

Ángulos atornillados a ala de viga

Ángulos

Configuración de los tornillos

Ángulos atornillados al alma de la viga

Ángulos

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ángulos atornillados a ala de viga

Ángulos

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ángulos

La ventana de diálogo que le permite definir las propiedades de los ángulos aparecerá si el usuario hace doble clic en un ángulo atornillado al ala de una viga en la ventana ‘Geometría’.

Usar el botón [image] para definir una sección de la biblioteca de PowerConnect. En caso de que el usuario quiera o necesite modificar o redefinir las dimensiones de la sección seleccionada, puede usar el botón [image]. Entonces será posible editar todas las dimensiones individualmente y cambiar el nombre de la sección, para crear una nueva sección independiente en la biblioteca de perfiles de PowerConnect.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

El campo llamado ‘Longitud’ corresponde a la longitud total del ángulo. Esta longitud no debe exceder el valor máximo indicado en el lado derecho del campo.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón ‘posición tornillos’ que hay debajo de la ventana gráfica del diálogo. Desde luego, los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los tornillos en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 2 botones con su funcionalidad.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ángulos atornillados al alma de la viga

Ángulos

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Ángulos

La ventana de diálogo que le permite definir las propiedades de los ángulos aparecerá si el usuario hace doble clic en un ángulo atornillado al alma de una viga en la ventana ‘Geometría’.

Usar el botón [image] para definir una sección de la biblioteca de PowerConnect. En caso de que el usuario quiera o necesite modificar o redefinir las dimensiones de la sección seleccionada, puede usar el botón [image]. Entonces será posible editar todas las dimensiones individualmente y cambiar el nombre de la sección, para crear una nueva sección independiente en la biblioteca de perfiles de PowerConnect.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

El campo llamado ‘Longitud’ corresponde a la longitud total del ángulo. Esta longitud no debe exceder el valor máximo indicado en el lado derecho del campo. Esta longitud máxima también tiene en cuanta la distancia entre el lado exterior del ángulo y el borde del alma de la viga. La distancia se tiene que editar por el usuario en el correspondiente campo.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón ‘posición tornillos’ que hay debajo de la ventana gráfica del diálogo. Desde luego, los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los tornillos en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 4 botones con su funcionalidad.

Después de hacer clic en este botón, los tornillos se colocan según las reglas mínimas pero con la mayor distancia intermedia posible.

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas de anclaje

Placa de anclaje

Configuración de los anclajes

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa de anclaje

La ventana de diálogo que le permite definir las propiedades de la placa de anclaje aparecerá si el usuario hace doble clic en un ángulo atornillado al alma de una viga en la ventana ‘Geometría’.

Sólo están disponibles para editar una serie de parámetros: espesor de la placa y la longitud de las extensiones derecha/izquierda y superior/inferior. La longitud y el ancho total son calculados automáticamente por PowerConnect teniendo en cuenta las dimensiones de la sección de la columna, y no se puede editar directamente por el usuario.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

En caso de que sea necesario un reposicionamiento de los anclajes, utilice el botón [image] que hay debajo de la ventana gráfica del diálogo. Desde luego, los anclajes se pueden reposicionar en cualquier momento haciendo doble clic en uno de los anclajes en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los anclajes

Este diálogo es muy similar a la de posicionamiento de los tornillos. Sin embargo, hay una serie de funciones que son específicas para los anclajes.

La figura de abajo muestra una serie de zonas definidas, en las que se pueden añadir los anclajes. En total, hay 6 zonas, una para cada lado de las alas y el alma de la columna.

Cada zona se representa por un rectángulo (o por dos normalmente). Seleccionar una de las zonas clicando con el botón izquierdo en la zona en cuestión. En ese caso, el perímetro de la zona aparecerá de color rojo.

Hay que remarcar que no se mostrarán necesariamente las 6 zonas como en la imagen de arriba. PowerConnect eliminará directamente aquellas zonas en las que no se pueden definir anclajes (cuando no haya suficiente espacio para colocar los anclajes).

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los anclajes.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 4 botones con su funcionalidad.

Con este botón inserta una nueva fila de anclajes debajo de la última fila.

Para borrar una fila de anclajes entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de anclajes. En caso de seleccionar una zona, en lugar de un anclaje, esta función borraría la zona entera.

Usar este botón para optimizar la colocación de los anclajes teniendo en cuenta las distancias mínimas impuestas por la normativa o por el usuario. Cuando se usa este botón, PowerConnect siempre propondrá una disposición simétrica de los anclajes su es posible. La posición de los anclajes tendrá en cuenta la presencia de rigidizadores.

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los anclajes.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los anclajes. A la altura de las zonas grises de la barra de medición no se pueden colocar anclajes.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas atornilladas (uniones a cortante)

Placa

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa

La ventana de diálogo que le permite definir las propiedades de la placa atornillada aparecerá si el usuario hace doble clic en una placa atornillada de una unión a cortante en la ventana ‘Geometría’.

Antes de hacer una presentación más detallada del diálogo de arriba, discutiremos la mayor diferencia entre las placas atornilladas para uniones rígidas (o semirrígidas) y las uniones sólo a cortante. Para uniones rígidas (o semi-rígidas), la placa final tendrá una longitud que sea como mínimo igual a la altura de la sección de la viga, y por lo general irá más allá del límite de las alas de la viga. Para uniones a cortante será justo lo contrario, la placa tendrá un límite de altura y siempre estará entre las alas de la viga, para garantizar una capacidad de rotación mínima.

Sólo hay una serie limitada de parámetros para editar: el ancho total de la placa, espesor de la placa y extensión superior/inferior de la placa respecto las alas de la viga. Basándose en la altura de la viga que es conocida, la longitud total de la palca se calculará con ésta y los valores de reducción introducidos.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón ‘Detalles tornillos’ que hay debajo de la ventana gráfica del diálogo. Los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los anclajes en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

Para ajustar la posición horizontal de todos los tornillos simultáneamente, se debe activar la opción [image].

El diálogo de fila de tornillo contiene otros 5 botones con su funcionalidad:

Con este botón inserta una nueva fila de tornillos debajo de la última fila.

Para borrar una fila de tornillos entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de tornillos.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas transversales atornilladas

Placa trasversal

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa trasversal

Las placas trasversales se usan como parte de las uniones a cortante, ya que no hay momentos flectores relevantes en estos casos. La ventana de diálogo que permite definir las propiedades de las placas trasversales atornilladas aparecerá cuando haga doble clic en una placa trasversal en la ventana ‘Geometría’.

Primero, hay que definir el ancho total de la placa.

Después, hay que especificar la reducción superior e inferior de la placa respecto las alas de la viga. La entrada de estos datos se facilita mediante la representación gráfica de la ventana. Como se puede ver en la ventana, los valores de reducción tienen en cuenta el espesor del alma y el redondeo entre las alas y el alma. Gracias a la función ‘Adaptar desplazamientos en la viga’, PowerConnect calculará automáticamente la reducción mínima y la correspondiente altura de la placa (teniendo en cuenta, desde luego, la altura de la viga).

Podemos especificar también el espesor de la placa.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

El icono [image] está disponible para mostrar información detallada de las soldaduras que conectan la palca trasversal al ala de la columna. Podemos encontrar más información sobre esto en la sección Soldaduras . Por defecto, las soldaduras irán a lo largo de la altura de la placa.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón [image] que hay debajo de la ventana gráfica del diálogo. Desde luego, los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los anclajes en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

Una placa trasversal puede contener las filas de tornillos deseadas, pero como mínimo tienen que haber 2. Además, cada fila de tornillos debe incluir uno o más tornillos.

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 4 botones con su funcionalidad.

Con este botón inserta una nueva fila de tornillos debajo de la última fila.

Para borrar una fila de tornillos entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de tornillos.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas atornilladas en ala

Placas en ala

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas en ala

Las placas atornilladas en ala se usan básicamente para empalmes de vigas. Las placas de ala tienen que ser simétricas respecto al eje central del empalme.

Los 3 primeros campos son para introducir la longitud, el ancho y el espesor de la placa de ala superior e inferior. Aparece un límite para el ancho máximo de la placa.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón [image] que hay debajo de la ventana gráfica del diálogo. Desde luego, los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los anclajes en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

PowerConnect siempre considera los empalmes atornillados. La disposición de los tornillos tiene que ser simétrica.

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 4 botones con su funcionalidad.

Con este botón inserta una nueva fila de tornillos debajo de la última fila.

Para borrar una fila de tornillos entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de tornillos.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa de alma atornillada

Placa de alma

Configuración de los tornillos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa de alma

Las placas atornilladas en alma se usan básicamente para empalmes de vigas. Las placas de ala tienen que ser simétricas respecto al eje central del empalme.

Los 3 primeros campos son para introducir la longitud, el ancho y el espesor de la placa a cada lado del alma. Aparece un límite para el ancho máximo de la placa.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

El botón [image] le permite cambiar el material seleccionando otra entrada disponible de la lista de la biblioteca de materiales.

Para acabar, se puede definir un coeficiente de fricción para tener en cuenta durante la evaluación de la fuerza cortante máxima.

En caso de que sea necesario un reposicionamiento de los tornillos, utilice el botón ‘Detalles tornillos’ que hay debajo de la ventana gráfica del diálogo. Desde luego, los tornillos se pueden reposicionar en cualquier momento haciendo doble clic en uno de los anclajes en la ventana ‘Geometría’. En ambos casos, aparecerá la ventana mostrada en la siguiente figura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de los tornillos

En el lado izquierdo se encuentra una serie de botones para el desplazamiento de los tornillos.

Es posible cambiar la posición de los tornillos con el ratón horizontalmente y verticalmente empleando los botones [image] y [image] respectivamente.

Mantén el botón izquierdo del ratón presionado mientras mueves los tornillos. La posición y la distancia mutua se muestra en las reglas ubicadas alrededor del dibujo.

Las cuatro flechas [image] se utilizan para dirigir los tornillos en direcciones ortogonales a distancias prefijadas. Para reducir o aumentar el desplazamiento se debe seleccionar una de las cinco opciones que se muestran en la pantalla (0.001mm, 0.01mm, 0.1mm, 1mm, 10mm). También es posible adaptar el paso mediante la tecla ‘TAB’.

El diálogo de fila de tornillo contiene otros 4 botones con su funcionalidad.

Con este botón inserta una nueva fila de tornillos debajo de la última fila.

Para borrar una fila de tornillos entera, haga clic en este botón. No obstante, primero se debe seleccionar la fila de tornillos.

Este icono permite optimizar la posición de los tornillos, teniendo en cuenta las distancias mínimas previstas en el Eurocódigo 3 o impuestas por el usuario. Además tiene en cuenta la presencia de rigidizadores y cantoneras…

Este icono da acceso a la ventana de diálogo para la definición de las propiedades de los tornillos.

Las zonas blancas de la barra de medición al lado y arriba de la imagen muestran la posición válida de los tornillos. A la altura de las zonas grises de la barra de medición no se pueden colocar tornillos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos rigidizadores

Elementos para rigidizar columnas

Rigidizadores de ala

Placas de alma

Placas de refuerzo

Cantoneras

Pestaña ‘General’

Pestaña ‘Técnico’

Cartelas

Pestaña ‘General’

Pestaña ‘Detalles’

Elementos rigidizadores para vigas

Rigidizadores de ala

Rigidizadores trasversales

Rigidizadores de base de pilar

Pestaña ‘General’

Pestaña ‘Detalles’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos para rigidizar columnas

Rigidizadores de ala

Placas de alma

Placas de refuerzo

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Rigidizadores de ala

Podemos distinguir 4 tipos de rigidizadores:

  • Rigidizador superior,
  • Rigidizador inferior,
  • Rigidizador diagonal,
  • U otro tipo de rigidizador trasversal.

Todos los tipos de rigidizadores se pueden definir a través de la misma ventana de diálogo. El rigidizador seleccionado aparece claramente coloreado en la representación gráfica, el tipo de rigidizador también está seleccionado en la lista de la derecha de la ventana. En algunos casos es posible cambiar el tipo de rigidizador por otra entrada de la lista.

Hay que remarcar que aunque haya 4 tipos de rigidizadores, como hemos listado arriba, PowerConnect posicionará automáticamente 2 elementos rigidizadores a ambos lados del alma de la columna.

Los rigidizadores superiores siempre estarán enrasados en la línea superior del ala de la viga o en la intersección del ala de la cantonera superior (en caso de haberla utilizado en la definición de la unión). El rigidizador siempre será perpendicular al eje central de la columna.

El rigidizador inferior tiene las mismas propiedades que el rigidizador superior, con la diferencia de que el rigidizador inferior se coloca en la prolongación del ala inferior de la viga o, si está, a la altura del ala de la cantonera inferior (en caso de haberla utilizado en la definición de la unión).

Los otros tipos de rigidizadores trasversales (exceptuando el rigidizador en diagonal) siempre se colocan perpendiculares al eje de la columna, a menos que puedan tener alturas arbitrarias (que no sea necesario vincularlos a una posición del ala de la viga o la columna).

Un rigidizador diagonal es una placa colocada entre las alas de un pilar con cualquier inclinación.

En la ventana de diálogo de arriba, se pueden introducir las siguientes propiedades de rigidizador:

  • La longitud del rigidizador, en caso de que no sea necesario que el rigidizador cubra todo el ancho del alma de la columna,
  • El espesor del rigidizador, que suele ser igual al espesor del ala de la viga a la que está alineado,
  • El ancho y la altura del chaflán, que no intervienen en el análisis de la unión pero se pueden definir para evitar problemas constructivos a causa del redondeo entre alma y ala de la columna.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

En el caso de los rigidizadores diagonales, hay un parámetro extra en el diálogo:

  • El ángulo del rigidizador respecto a una línea de referencia,

Este parámetro se puede editar directamente, pero también se puede controlar en la parte gráfica del diálogo. Mediante las flechas de los lados izquierdo y derecho de la ventana gráfica, se puede variar la posición vertical de los extremos del rigidizador independientemente uno del otro. El valor del paso se puede controlar en las funciones que hay debajo de la pantalla gráfica.

Con los rigidizadores trasversales al igual que con los superiores, inferiores y diagonales, la posición vertical también se puede controlar gráficamente.

Finalmente, hay dos parámetros más para todo tipo de rigidizadores:

  • Las propiedades de las soldaduras, accesibles a través del icono [image] ,
  • La calidad del acero usada en el rigidizador, accesible a través del icono [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas de alma

Las placas de alma se utilizan para reforzar el alma de la columna cuando el esfuerzo cortante es muy grande. El uso de estas placas permite aumentar la rigidez local del alma de la columna en la zona con la que se conecta a la viga.

Las dimensiones de la placa de alma están sobretodo determinadas por las reglas especificadas en los Eurocódigos. El ancho de la placa depende de cómo se suelden a las placas al alma (ver la parte gráfica de la imagen de arriba). En principio, las placas de alma van a lo largo de toda la altura de la unión entre la viga y el pilar. Si se necesita, se puede incluir una mínima extensión a la parte superior y/o inferior de la placa de alma.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Las placas de alma se pueden utilizar de acuerdo a 3 posibles esquemas:

  • o se utilizan tanto en el lado posterior y frontal del alma de la columna (placa de alma doble),
  • o, sólo una placa de alma en la parte frontal,
  • o, sólo una placa de alma en la parte posterior.

En el caso de tener placas de alma dobles, la resistencia adicional que dan estas placas no se considerará como 2 veces la que aportaría una placa simple, sino sólo 1.5 veces.

Finalmente, se pueden especificar los siguientes parámetros para completar la definición de la placa(s) de alma:

  • la calidad del acero de la placa, mediante el botón [image] .
  • las propiedades de la soldadura, disponibles a través del icono [image],
  • el espesor de la placa de alma. El Eurocódigo impone un espesor mínimo igual al espesor del alma de la columna. Por lo tanto, PowerConnect no acepta valores menores de espesor.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placas de refuerzo

Las placas de refuerzo se suelen situar en la parte interior de las alas de la columna. Las placas de refuerzo introducidas en PowerConnect cumplen las regulaciones del Eurocódigo 3.

La longitud de la placa debe ser como mínimo igual a la distancia entre el primer y el último tornillo correspondiente a esa placa rigidizadora, aumentada con dos veces el diámetro del tornillo en cada uno de sus extremos (el superior y el inferior). Desde luego, el usuario puede introducir una longitud extra tanto en el extremo superior como inferior de la placa a través de los campos pertinentes en la ventana de diálogo.

El ancho de la placa de refuerzo depende de la sección de la columna, y PowerConnect la calcula automáticamente.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Finalmente, especificamos los otros parámetros que completan la definición de la placa:

  • La calidad del acero de la placa, disponible mediante el botón [image].
  • El número de filas de la primera y última fila de tornillos que conectan la placa al ala de la columna. En caso de que el número de la última fila sea mayor que el número de filas de tornillos disponibles, PowerConnect limitará automáticamente la placa trasversal justo en la última fila de tornillos disponible. Si se añaden más tornillos, la placa se alargará automáticamente para que el número de filas sea más pequeño que el número de la última fila especificada en la ventana de diálogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cantoneras

Tanto la cantonera superior como la inferior se pueden utilizar como parte de la unión. Las dos se definen de la misma forma. Las dos dimensiones principales de la cantonera son su altura en el lado de la columna y la longitud a lo largo de la viga. Esas dimensiones se miden respecto la intersección de los ejes de la viga y la columna.

Las cantoneras están completamente definidas por una serie de parámetros que se introducen a partir de las pestañas ‘General’ y ‘Técnico’ de la ventana de diálogo de abajo.

Pestaña ‘General’

Pestaña ‘Técnico’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘General’

Una cantonera se fabrica normalmente a partir de secciones de acero estándar. La sección original para hacer la cantonera se puede seleccionar desde la biblioteca de secciones con el icono [image] o a través del botón [image] (en ese caso, tendrá que introducir las dimensiones individualmente, permitiéndole definir una sección distinta a las secciones disponibles en la biblioteca de PowerConnect). Para acabar, con el botón [image] escogemos el material de la cantonera.

Los siguientes parámetros se han dejado para terminar la definición de la cantonera:

  • Las propiedades de las soldaduras, a través del icono [image],
  • La longitud y la altura de la cantonera.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Técnico’

Esta pestaña nos permite la especificación de un rango de parámetros de detalle relacionados a

  • La definición del chaflán de la esquina
  • La definición de la acabado de las placas horizontal y vertical. En caso de que no se necesiten estas placas, simplemente dejar los valores a cero. En caso de que se introduzcan valores, PowerConnect realizará todas las comprobaciones necesarias para comprobar si esas placas son admisibles o no. Si no fuera el caso, PowerConnect no las tendría en cuenta y no las incluiría en la geometría del modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cartelas

Este tipo de elemento es bastante similar a las cantoneras que se han explicado en el apartado anterior, pero a diferencia de las contoneras, las cartelas están hechas a partir de una sola placa de acero y no de perfiles. Si hay una cantonera en el modelo no podremos añadir una cartela para rigidizar en el mismo sitio.

Las dos dimensiones principales de la cartela son la altura del lado de la columna y la longitud a lo largo de la viga. Esas dimensiones se miden respecto la intersección de los ejes de la columna con la viga.

Pestaña ‘General’

Pestaña ‘Detalles’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘General’

Se usan los siguientes parámetros para definir la cartela:

  • La longitud y la altura de la cartela,
  • La calidad del acero de la cartela, se puede cambiar mediante el botón [image] ,
  • Las propiedades de la soldadura, accesibles a través del icono [image],
  • Longitud y altura del chaflán

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Detalles’

Con esta pestaña podemos especificar los parámetros relacionados con los cortes de la cartela.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Elementos rigidizadores para vigas

Rigidizadores de ala

Rigidizadores trasversales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Rigidizadores de ala

Los rigidizadores de ala sólo se pueden utilizar en caso de que se haya incluido una cantonera a la unión.

Podemos distinguir tres tipos de rigidizadores de ala:

  • Rigidizador de ala para dar continuidad a la cantonera inferior;
  • Rigidizador de ala para dar continuidad a la cantonera superior;
  • Rigidizador de ala para dar continuidad a la cantonera inferior y superior.

En los primeros dos casos, los rigidizadores de ala necesitan ser perpendiculares a los ejes de la viga. En caso de que el rigidizador de una ala esté entre una cantonera superior e inferior, la orientación de los rigidizadores vendrá impuesta por las características de la cantonera. Por lo tanto, se podrán editar los parámetros relacionados en el diálogo de arriba para este tipo de rigidizador.

Mediante las flechas que hay arriba y debajo de la parte gráfica de la ventana, se puede modificar la posición del rigidizador libremente. Puede seleccionar un valor de paso (entre 0.1mm, 1mm o 10mm) para posicionar los extremos de un modo más exacto.

Los siguientes parámetros su usan en la definición de los rigidizadores de alas:

  • La longitud y el espesor del rigidizador,
  • La calidad del acero de la cartela, se puede cambiar mediante el botón [image],
  • Las propiedades de la soldadura, accesibles a través del icono [image],
  • Longitud y altura del chaflán

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Rigidizadores trasversales

Los rigidizadores trasversales sólo se pueden utilizar para rigidizar una placa de unión que ya esté incluida en la geometría del modelo.

A través de las flechas que podemos encontrar en la parte superior e inferior izquierda de la ventana gráfica del diálogo de arriba, la posición del rigidizador trasversal se puede modificar libremente. Puede seleccionar un valor de paso (entre 0.1mm, 1mm o 10mm) para posicionar los extremos de un modo más exacto. La posición de estos rigidizadores siempre es relativa a las posiciones de las filas de tornillos.

Los siguientes parámetros son los más utilizados para la definición de los rigidizadores trasversales:

  • La longitud y el espesor del rigidizador trasversal,
  • La calidad del acero de la cartela, se puede cambiar mediante el botón [image],
  • Las propiedades de la soldadura, accesibles a través del icono [image],
  • Longitud y altura del chaflán

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Rigidizadores de base de pilar

El diálogo para los rigidizadores de la base de pilar también contiene dos pestañas. Es importante remarcar seleccionado que se vaya a definir, aparece con el letrero remarcado en rojo.

PowerConnect le permite definir 8 tipos distintos de rigidizadores para la placa base.

Se utiliza la misma ventana para los 8 tipos de rigidizadores. El contenido de dicha ventana se actualiza automáticamente según el elemento seleccionado en la ventana ‘Geometría’. No es posible seleccionar otro elemento desde la ventana de propiedades de los rigidizadores. Los elementos rigidizadores sólo se pueden seleccionar a través de la ventana ‘Geometría’ haciendo doble clic sobre él, una vez se hayan añadido a la base del pilar del modelo.

Pestaña ‘General’

Pestaña ‘Detalles’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘General’

Los parámetros siguientes se utilizan para la definición de los rigidizadores de la columna base:

  • Longitud, altura y espesor del rigidizador,
  • La calidad del acero, mediante el icono [image],
  • Las propiedades de la soldadura, accesibles a través del icono [image],

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Detalles’

La segunda pestaña le permite definir en más detalle el contorno de los rigidizadores. Todos los parámetros están explicados en la parte gráfica de la ventana de diálogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Otros elementos

Base de hormigón

Pestaña ‘General’

Pestaña ‘Detalles’

Vigas adicionales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Base de hormigón

Pestaña ‘General’

Pestaña ‘Detalles’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘General’

Los siguientes parámetros se utilizan para definir la base de hormigón:

  • Longitud, altura y profundidad del bloque de hormigón,
  • Posición del eje de la columna. En caso de activar la opción ‘Pilar centrado’, no se requiere la introducción de coordenadas para posicionar la columna al centro de la placa. Si no se selecciona esta opción, entonces las coordenadas (X,Y) del centro del bloque se deben introducir manualmente respeto la esquina superior izquierda del bloque de hormigón visto en planta. Esos valores deben ser valores positivos, no deben exceder lógicamente la longitud y profundidad del bloque.
  • La calidad del hormigón, mediante el icono [image]. Esto le permite seleccionar cualquiera de las calidades de hormigón disponibles en la biblioteca de materiales de PowerConnect.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Detalles’

La placa de acero de la base del pilar no se apoya directamente sobre el bloque de hormigón. Hay una capa de mortero que se utiliza para mejorar el contacto entre el hormigón y el acero. Desde luego, el análisis tendrá encuentra el espesor de mortero utilizado en la unión. El espesor del mortero y su calidad se definen en la pestaña ‘Detalles’. Hay indicaciones para llamar la atención en el lado derecho de esta pestaña.

Finalmente, PowerConnect le permite definir el coeficiente de fricción entre la placa y la capa de mortero. PowerConnect considerará el coeficiente de fricción cuando evalúe la resistencia a cortante.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Vigas adicionales

Podría ocurrir que la fuerza cortante solicitada es demasiado grande comparada con la resistencia a cortante desarrollada por los anclajes y la fricción entre el mortero y la placa de acero. En ese caso, podemos incluir una viga adicional para aumentar la resistencia a cortante de la base del pilar hasta que supere la solicitación a cortante.

Una viga adicional puede ser desde una simple placa hasta una viga de sección de acero que esté soldada a la cara inferior de la placa base. En caso de que sea una sección de acero, seleccionar la opción ‘sección’ del menú desplegable de la derecha de la ventana de abajo. Entonces le permitirá acceder a todas las secciones disponibles de la biblioteca de perfiles de PowerConnect. El botón [image] se puede utilizar para modificar las dimensiones o propiedades de una sección, se puede usar la sección sin necesidad de que exista en la biblioteca de secciones de PowerConnect.

En caso de que se utilice una placa simple para la viga adicional, seleccionar la opción ‘placa’ del menú desplegable del diálogo de arriba. Se puede utilizar directamente el botón [image] para modificar el espesor de la placa.

Finalmente, podemos utilizar los siguientes parámetros para definir la placa adicional:

  • Longitud y ancho de la viga (sólo en el caso de que se utilice la placa),
  • La calidad del acero, mediante el icono [image],
  • Las propiedades de la soldadura, accesibles a través del icono [image],

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Definición de elementos por defecto

Especificación de los valores por defecto para elementos individuales

Usar los valores por defecto del elemento

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Especificación de los valores por defecto para elementos individuales

Los valores por defecto pueden especificar todos los parámetros que definen el tipo de elemento (y que se han descrito en el capítulo 6 de este manual de referencia). Para hacer esto, usar el menú ‘Editar – Valores por defecto’ y seleccionar el tipo de elemento apropiado de la lista de tipos de elementos disponibles (ver abajo).

Cuando seleccione un tipo aparecerá una ventana de diálogo, en la que se pueden modificar y definir los parámetros por defecto que queremos para ese elemento. Esas ventanas de diálogo son muy similares a las explicadas en las secciones Elementos barra, Elementos de unión, Elementos rigidizadores y Otros elementos de este manual de referencia. Como son más intuitivas al tener los campos explicados gráficamente, esas ventanas no se explicarán en este manual de referencia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Usar los valores por defecto del elemento

Para completar la información de los valores por defecto, la información comentada en la sección Valores por defecto para elementos de este manual de referencia se recordará brevemente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Funciones generales y opciones

Gestión de archivos

Importar

Exportar

Distancias características

Distancias de tornillos

Opciones de análisis

Unidades y decimales

Cambiar idioma

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Gestión de archivos

Los ficheros de PowerConnect v5.x tienen la extensión *.bpc. Los ficheros de proyectos existentes (que se hayan grabado previamente en el disco duro) se pueden abrir a través de la opción de menú ‘Fichero – Abrir’ o a través del icono [image] de la barra de herramientas. PowerConnect recuerda automáticamente los 4 últimos ficheros guardados en el disco duro, y se incluirán a una lista de ficheros accesibles a través de la flecha contigua al icono.

Para guardar el fichero actual PowerConnect al disco duro, están disponibles los comandos de menú ‘Fichero – Guardar’ o ‘Fichero – Guardar como…’, o también a través del icono [image] de la barra de herramientas.

El fichero *.bpc de PowerConnect también se puede abrir haciendo doble clic en él o a través del icono con su nombre en el Explorador de Windows o en su Escritorio.

En las versiones previas de PowerConnect, los ficheros de proyecto se guardaban con otra extensión. En concreto, los ficheros con extensiones *.pc3 y *.pco eran soportados por PowerConnectv3.x/v4.x. Para abrir estos ficheros y convertirlos en ficheros *.bpc, utilizar el comando de menú ‘Fichero – Abrir’ y seleccionar el tipo de fichero apropiado del menú desplegable de los posibles tipos de fichero soportados.

Importar

Exportar

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Importar

Para enviar un modelo de BIM Expert a PowerConnect, consultar el manual de BIM Expert.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Exportar

PowerConnect proporciona las siguientes posibilidades de exportación:

  • Exportar un modelo de PowerConnect a .dxf, vaya a ‘Archivo’ – ‘Exportar’ – ‘Exportar a .dxf.

  • Enviar un modelo de PowerConnect a BIM Expert, vaya a ‘Archivo’ – ‘Exportar’ – ‘Exportar a BIM Expert o presione la tecla F8.
  • Generar un fichero de intercambio, vaya a ‘Archivo’ – ‘Exportar’ – ‘Guardar fichero de intercambio de PowerConnect’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Distancias características

PowerConnect le permite la especificación de dimensiones usadas frecuentemente mediante una serie de parámetros. Esos parámetros están referidos como las “Distancias características” – hay disponibles 12 parámetros en total. Mayoritariamente están relacionados con las dimensiones típicas de la viga y la columna que forman parte de la unión. La notación simbólica utilizada para describir esos parámetros, así como su significado, está documentada gráficamente en el software. Esta información está accesible desde:

  • O con el comando de menú ‘Editar – Distancias características’
  • O directamente de las ventanas de diálogo de los tipos de elementos, si está permitido utilizar estas distancias características como parámetros de entrada. En este caso, el icono [image] le permite acceder a información de detalle de las distancias características.

En ambos casos, se encontrará con la siguiente ventana:

Están disponibles los 12 parámetros siguientes:

  • Para elementos de columna
    • CH: Altura de pilar
    • CB: Ancho de pilar
    • CW: Espesor del alma del pilar
    • CF: Espesor del ala del pilar
    • CI: Longitud del alma sin los radios
    • CT: Longitud entre alas del pilar
  • Para elementos de columna
    • BH: Altura de la viga
    • BB: Ancho de la viga
    • BW: Espesor alma de la viga
    • BF: Espesor del ala de la viga
    • BI: Longitud del alma sin los radios
    • BT: Longitud total entre alas de la viga

Para saber cómo utilizar estas abreviaciones en los editores, tomamos un ejemplo:

Suponemos que estamos dentro de la ventana de diálogo de la placa de unión. A continuación definimos el espesor de esta placa como 1.2 veces el espesor del ala del pilar. Hay que introducir:

  • 1,2*CF
  • CF*1,2

PowerConnect reconoce dos tipos de operación: la multiplicación y la suma.

A continuación, unos ejemplos (en los que %% corresponde a una distancia característica):

Descripción | Ejemplo
[número] | 15
%% | CF
%%*[número] | CF*1.2
[número]*%% | 1.2*CF
%%+[número] | CF+2
[número]+%% | 2+CF

En el caso que el campo de edición se ponga en color, indica que esta expresión introducida no es reconocida por PowerConnect o que es demasiado pequeña o demasiado grande con relación a los valores límite fijados.

Un ejemplo: si introducimos 0.01 * CF con CF = 10 mm como espesor de la placa de unión, habrá un problema ya que PowerConnect no permite placas de espesor inferior a 3mm. El campo aparecerá de color rojo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Distancias de tornillos

El Eurocódigo 3 impone unas distancias mínimas entre los ejes de los tornillos. Además, el usuario puede indicar distancias mínimas, para lograr una disposición óptima de los tornillos en PowerConnect.

Los valores por defecto que tiene en cuenta el programa se pueden cambiar en cualquier momento a través del menú ‘Editar – Distancias de tornillos…’, que le llevará la siguiente ventana de diálogo.

Los valores de esta ventana están definidos en base (son múltiples) del diámetro de agujero.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Opciones de análisis

A través del comando de menú ‘Análisis – Opciones de Análisis’, se abre una ventana de diálogo que le permite definir una serie de parámetros de análisis:

  • en la primera opción, si la marca, cancelará el análisis en caso de que no se respete el equilibrio de momentos en el nudo. Si esta opción no se respeta. Si esta opción no está seleccionada, el análisis siempre se realizará incluso en el caso de que las cargas aplicadas no respeten las condiciones de equilibrio de momentos.
  • después, se puede especificar cómo se debe calcular el esfuerzo cortante en caso de que se aplique un momento a la unión. Se puede elegir entre las siguientes opciones:
    • calcular la resistencia a cortante con el máximo momento calculado (MRd)
    • calcular la resistencia a cortante con el momento aplicado (MEd).

  • Por último, se puede seleccionar entre distintas representaciones de diagramas (M,N) para combinaciones válidas de bases de pilar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Unidades y decimales

A través de las instrucciones del menú ‘Opciones – Unidades y decimales’, se pueden especificar las unidades y la aproximación de los datos que manejados. Debe tenerse en cuenta que cambiar esta exactitud en las unidades no varía la aproximación del análisis, ya que PowerConnect internamente siempre utilizará el mismo set de unidades y decimales. Las especificaciones de unidades y decimales sólo le afectan a la hora de la representación de datos y resultados en los gráficos y los informes.

En la primera columna, podemos escoger la unidad apropiada desde un menú desplegable según el tipo de unidad (esta lista incluye unidades métricas y otras unidades). En la segunda columna, se puede especificar el número de decimales en un rango entre 0 y 6.

Con el botón [image] se pueden deshacer todos los cambios.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Cambiar idioma

Puede cambiar el lenguaje de PowerConnect con los comandos ‘Opciones – Idioma’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Informes

Configuración de la página

Creación de informes

Vista preliminar

Imprimir

Imprimir en RTF

Configuración de informe

Pestaña ‘General’

Imprimir los datos de proyecto

Dibujos

Pestaña ‘Cargas’

Pestaña ‘Resultados’

Pestaña ‘Info. Elemento’

Pestaña ‘Vistas de unión’

Parámetros avanzados

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de la página

A través del menú ‘Fichero – Configuración página’, se pueden especificar un cierto número de parámetros globales para la configuración de las páginas en las que se realizará el informe de cálculo creado por PowerConnect. Todas las especificaciones están en el diálogo de abajo, que aparece cuando escogemos el comando mencionado.

Además de los parámetros para los márgenes, el tamaño de la fuente y el tipo de fuente (que se ve claramente lo que implican), los parámetros que se van a explicar a continuación requieren una breve descripción:

  • MARCO: si se selecciona la opción ‘Utilizar marco para informe’, tanto la cabecera, el cuerpo, como el pie de página estarán enmarcados.
  • LOGOTIPO(BMP): le permite indicar un fichero bitmap (con el logotipo de la empresa). Este fichero se puede utilizar como parte de la cabecera o el pie del informe.
  • CABECERA/PIE
    • Si la opción ‘Avanzado’ no está seleccionada, utilizar los menús desplegables de izquierda/medio/derecha para escoger el contenido de los campos de cabecera y pie. Al final del menú desplegable, el campo llamada ‘logotipo’ se refiere al bitmap definido en el paso previo.
    • Si selecciona la opción ‘Avanzado’, utilizar el botón [image] para entrar en una nueva ventana de diálogo que le permitirá una definición más personalizada de la cabecera y el pie de página.

Al lado de los campos estándar disponibles, como ‘fecha’ – ‘nombre de fichero’ – ‘número de página’ – ‘logotipo’ - …, se puede introducir un texto libre en los campos de texto de la parte izquierda/medio/derecha de la cabecera y el pie de página.

Cualquier cambio que se haga en la ventana de diálogo de arriba, y que se confirme con el botón ‘OK’, estará activa hasta que se definan nuevos cambios. Hasta entonces, todos los cambios realizados se utilizarán para el informe creado en PowerConnect.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Creación de informes

Una vez haya definido los contenidos del informe, se puede crear el informe. La especificación del contenido se explicará en la siguiente sección, pero ahora hay que saber que hay 3 modos de creación de informes disponibles en la función de informes de PowerConnect:

  • Vista preliminar, para comprobar visualmente el informe antes de imprimirlo.
  • Imprimir, para enviar el informe a una de las impresoras instaladas en el equipo donde está utilizando PowerConnect.
  • Imprimir en RTF, para exportar el informe a un fichero de formato de texto enriquecido. Estos ficheros se pueden abrir en cualquier procesador de textos, aunque siempre es conveniente guardarlo en un formato típico del procesador de textos que se utilice. Los ficheros RTF se pueden abrir en prácticamente todos los procesadores de texto, pero no están optimizados en cuanto a requerimientos en disco. Guardar en un formato propio fácilmente compactará el fichero hasta diez veces.

Cada uno de los modos anteriores se explicarán en más detalle en la siguiente sección.

Vista preliminar

Imprimir

Imprimir en RTF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Vista preliminar

Al usar el comando de menú ‘Fichero – Vista preliminar’ o el icono [image] de la barra de herramientas lanzará la ventana de diálogo ‘Vista preliminar’. Para más información sobre los contenidos de los informes, ir a la sección Configuración de informe. Si ya lo ha hecho, pulse el botón [image].

La ventana ‘Vista preliminar’ contiene las funciones siguientes:

  • El [image] botón enviará la previsualización a la impresora.
  • El [image] botón abrirá la configuración de la página.

  • Haciendo uso de [image], podrá desplazarse a través de las páginas.

    • va a la primera página
    • va a la página anterior
    • pasa a la página siguiente
    • va a la última página
  • Con el icono [image] podrá acercarse y alejarse de acuerdo con un pocentaje escogido.
  • Con los iconos [image] podrá visualizar una o más páginas simultáneamente.
  • Selecciones [image] para cerrar la vista preliminar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Imprimir

Usar el comando de menú ‘Fichero – Imprimir informe’ o el icono de la barra de herramientas [image] para abrir la ventana de diálogo de ‘Imprimir informe’. Para más información sobre los contenidos de los informes, ir a la sección Configuración de informe. Si ya lo ha hecho, pulse el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Imprimir en RTF

Usar el comando de menú ‘Fichero – Imprimir informe en RTF’ o el icono de la barra de herramientas [image] para abrir la ventana de diálogo de ‘Imprimir informe en RTF’. Para más información sobre los contenidos de los informes, ir a la sección Configuración de informe. Si ya lo ha hecho, pulse el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Configuración de informe

Los contenidos de los informes a través de 5 pestañas diferentes, correspondientes a los ítems ‘General’, ‘Cargas’, ‘Resultados’, ‘info. elemento’ y ‘Vistas de unión’.

Pestaña ‘General’

Imprimir los datos de proyecto

Dibujos

Pestaña ‘Cargas’

Pestaña ‘Resultados’

Pestaña ‘Info. Elemento’

Pestaña ‘Vistas de unión’

Parámetros avanzados

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘General’

Imprimir los datos de proyecto

Dibujos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Imprimir los datos de proyecto

Seleccionar la opción ‘Imprimir datos de proyecto’ para incluir los datos definidos en el comando de menú ‘Fichero – Datos de proyecto’. En caso de que aún se tengan que incluir esos datos, se puede hacer a través del botón con la etiqueta [image] de la ventana de diálogo de abajo .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Dibujos

Seleccionar la opción ‘Dibujos’ para incluir dibujos de la unión. Como representar esos dibujos se puede escoger en el botón ‘Parámetros de impresión’, con el que se abrirá un diálogo con las siguientes opciones:

  • una serie de botones a la esquina inferior derecha que le permita decidir que vistas de dibujo quiere incluir,
  • cursores horizontal y vertical que permiten controlar la posición de las distintas vistas de dibujo
  • un rango de valores para definir la escala de los dibujos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Cargas’

Seleccionar la opción ‘Combinaciones de cargas’ para definir la información de las cargas que se quiere incluir en el informe. Entonces, se pueden seleccionar las combinaciones individuales o deseleccionarlas desde la parte izquierda de la ventana.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Resultados’

A la izquierda, todas las combinaciones de cargas que estén disponibles en el proyecto actual de PowerConnect. Asegúrese de seleccionar sólo esas combinaciones para el análisis de resultados que se tengan que incluir en el listado.

A la derecha, tenemos varias especificaciones a incluir, tales como:

  • Nivel de detalle de los resultados de análisis, escoger uno de estos 3 niveles:
    • Resultados detallados;
    • Resultados detallados para todos los componentes;
    • Sólo resultados principales.

En caso de que no se requieran resultados detallados para el informe, seleccionar la opción ‘Resumen de resultados’.

  • Tipos de diagramas para informe, dar una opción entre estos 3 tipos:
    • Para el máximo momento calculado;
    • Para el momento aplicado;
    • Gráfico de rigidez.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Info. Elemento’

En esta pestaña. El usuario encontrará una lista con todos los elementos que formen parte de la unión a analizar. Al lado de cada elemento, hay 3 columnas disponibles:

  • en la columna 1, se especifica si los datos del elemento se tienen que incluir en el informe. El término datos del elemento se refiere a una descripción alfanumérica de las características principales del elemento.
  • en la columna 2, se especifica si hay o no que incluir el dibujo del elemento como parte del informe. La escala utilizada en este dibujo se puede especificar en la columna 3. En caso de que el dibujo no se adapte al formato de la página, entonces PowerConnect automáticamente modificará el valor de escala del dibujo para asegurarse que se adapte al formato.

Si quiere incluir los datos y dibujos de todos los elementos entonces sólo tiene que activar la opción ‘V Sí’ de arriba de las columnas 1 y 2. Con el desplegable de encima de la columna 3 podemos escoger una escala uniforme para todos los dibujos de elementos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Pestaña ‘Vistas de unión’

Seleccionar la opción ‘Vistas de Unión’ para incluir una o más de las vistas de la unión disponibles en el informe. Se entiende que estas vistas sólo tienen un fin cualitativo, para dar indicaciones geométricas de la unión. No se pueden comparar estas vistas a los dibujos comentados en las secciones Dibujos y Pestaña ‘Info. Elemento’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Parámetros avanzados

Finalmente, alguna información relacionada a la ventana de diálogo que aparece cuando escogemos la opción del botón ‘Parámetros avanzados’ con las funciones Vista preliminar/Imprimir informe/Imprimir a RTF. Este diálogo le permite modificar la escala utilizada para la anotación de dimensiones en los dibujos y la escala utilizada en los mismos.

Dependiendo del tipo de impresora utilizada, puede ser o no necesario modificar esos parámetros (que tiene un valor por defecto del 100%). Eso está a disposición y gusto del usuario.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Plotear

Dibujos de la unión en 2D

Exportar los dibujos de elementos a DXF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Dibujos de la unión en 2D

Use el icono de la barra de herramientas [image] para abrir le ventana de diálogo de abajo que le permite especificar como hay que generar las vistas 2D de la unión analizada.

Esta ventana de diálogo tiene los siguientes controles:

  • una serie de botones a la esquina inferior derecha de la ventana que le permiten especificar que vistas se tienen que incluir,
  • cursores horizontal y vertical que permiten controlar la posición de las distintas vistas de dibujo

Dispone de un control deslizador para definir la escala de los dibujos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Exportar los dibujos de elementos a DXF

Todos los elementos que forman parte de la unión, así como la misma unión, se pueden exportar a un fichero DXF para elaborar los dibujos en un entorno CAD. Para hacer esto, utilizar la opción del menú ‘Fichero – Exportar – Dibujo a DXF’.

En la ventana de diálogo, podrá elegir entre 4 opciones disponibles.

En caso de que solo un elemento se exporte a DXF, seleccionar el nombre desde el menú desplegable.

Después de la confirmación mediante el botón ‘OK’, PowerConnectle preguntará dónde guardar el fichero DXF y con qué nombre quiere guardarlo.

Especifique qué dibujos quiere exportar:

  • la unión completa en 3D
  • las vistas 2D de la unión,
  • todos los elementos,
  • un solo concreto de la unión.

En el último caso, seleccionar el nombre del elemento desde el menú desplegable. En el caso de que la unión sea una unión doble (p.e. unión viga-columna-viga), deberá especificar de qué lado de la unión quiere hacer la exportación.

Después de la confirmación PowerConnectle preguntará con qué nombre y dónde debería guardar el fichero en DXF.

Abajo, se ha exportado un ejemplo de la cantonera exportado a DXF e importado a un programa CAD.

Importante: los dibujos exportados a DXF siempre deben tener como unidad de longitud los milímetros.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Index

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Tabla de Contenidos

Title_help
Disclaimer
1 Introduccion
¿Cuál es la finalidad de este manual?
¿Por qué PowerConnect?
Las posibilidades de PowerConnect
Análisis de diseño según el EUROCÓDIGO 3
Conocimientos previos
Resumen de accesos directos
2 Flujo de trabajo
Definir un modelo nuevo de unión
Uniones viga-columna soldadas
Uniones viga-columna atornilladas
Uniones viga-columna con ángulos
Unión viga-viga placa
Empalme atornillado
Union base de pilar
Union flexible viga-columna con placa
Union flexible viga-columna con angulos
Union flexible viga-columna con placa transversal
Union flexible viga-viga placa
Union flexible viga-viga angulos
Union flexible viga-viga placa transversal
Union tubulare soldada
Unión tubular CHS en negrita
Unión tubular RHS en negrita
Completar la definición de la unión
Cambiar elementos individuales de la unión y añadir rigidizadores
Anadir rigidizadores
Cargas
Realizar el análisis del diseño de la unión
Interpretar los resultados del análisis del diseño
Informes
3 Entorno de trabajo
La barra de herramientas
Projecten beheren
Opening a new project
Bewaren van projecten
Openen van een project
Printing a report
Zooming and panning
Iniciar sesión y notificaciones
Las ventanas principales
La ventana ‘Geometría’
Rotar el modelo
Escalar el modelo
Mover el modelo
Hacer visible el modelo
Cambiar elementos del modelo
Añadir rigidizadores a elementos del modelo
Cambiar el color y la perspectiva
La ventana ‘Cargas’
Definir combinaciones de cargas
Definir cargas
La ventana ‘Datos’
La ventana ‘Salidas gráficas’
El diagrama de rigidez
Gráfico de resultados
La ventana ‘Resultados’
4 Bibliothecas
Bibliothèques locales o centrales
Biblioteca de materiales
Biblioteca de secciones
Biblioteca de tornillos y anclajes
Operaciones con las bibliotecas
Añadir un nuevo elemento
Eliminar un elemento
Ajustar la configuración del filtro
Importar una biblioteca
Exportar una biblioteca
Actualizar una biblioteca
5 Elementos de union
Elementos vs. componentes
Trabajar con elementos
Definir elementos
Añadir elementos
Borrar elementos
Definición de elementos
Información general
Valores por defecto para elementos
Elementos simétricos
Nivelación
Elementos barra
Secciones H- o I-
Pestaña “General”
Pestaña “Técnico”
Pestaña “Detalles”
Secciones tubulares
Elementos de unión
Tornillos
Anclajes
Soldaduras
Placas atornilladas (uniones de momento)
Placa atornillada
Configuración de los tornillos
Ángulos atornillados
Ángulos atornillados a ala de viga
Ángulos
Configuración de los tornillos
Ángulos atornillados al alma de la viga
Ángulos
Configuración de los tornillos
Placas de anclaje
Placa de anclaje
Configuración de los anclajes
Placas atornilladas (uniones a cortante)
Placa
Configuración de los tornillos
Placas transversales atornilladas
Placa trasversal
Configuración de los tornillos
Placas atornilladas en ala
Placas en ala
Configuración de los tornillos
Placa de alma atornillada
Placa de alma
Configuración de los tornillos
Elementos rigidizadores
Elementos para rigidizar columnas
Rigidizadores de ala
Placas de alma
Placas de refuerzo
Cantoneras
Pestaña ‘General’
Pestaña ‘Técnico’
Cartelas
Pestaña ‘General’
Pestaña ‘Detalles’
Elementos rigidizadores para vigas
Rigidizadores de ala
Rigidizadores trasversales
Rigidizadores de base de pilar
Pestaña ‘General’
Pestaña ‘Detalles’
Otros elementos
Base de hormigón
Pestaña ‘General’
Pestaña ‘Detalles’
Vigas adicionales
Definición de elementos por defecto
Especificación de los valores por defecto para elementos individuales
Usar los valores por defecto del elemento
6 Funciones generales y opciones
Gestión de archivos
Importar
Exportar
Distancias características
Distancias de tornillos
Opciones de análisis
Unidades y decimales
Cambiar idioma
7 Informes
Configuración de la página
Creación de informes
Vista preliminar
Imprimir
Imprimir en RTF
Configuración de informe
Pestaña ‘General’
Imprimir los datos de proyecto
Dibujos
Pestaña ‘Cargas’
Pestaña ‘Resultados’
Pestaña ‘Info. Elemento’
Pestaña ‘Vistas de unión’
Parámetros avanzados
8 Plotear
Dibujos de la unión en 2D
Exportar los dibujos de elementos a DXF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Title _print

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Propiedades de sección

En la siguiente ventana, puede ver y modificar los parámetros de sección.

Puede renombrar y/o cambiar la sección en base a las propiedades que hayan cambiado. Todas las características de inercia se calcularán automáticamente en caso de que la opción ‘Cálculo automático’ esté marcada. Las características más importantes aparecen en la parte inferior de la ventana de diálogo, mientras que a las propiedades adicionales se accede mediante el botón. Al lado del resumen de todas las características hay una representación gráfica de los principales ejes de inercia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica


Placa atornillada (unión tubulares)

La ventana de diálogo que le permite definir las propiedades de una placa atornillada circular aparece cuando hacemos doble clic en una de estas placas en la ventana ‘Geometría’.

Solo hay un conjunto limitado de parámetros disponibles para editar:

  • el diámetro D
  • el diámetro interior d
  • el espesor t

La calidad del acero se puede elegir a través del botón [image] .

El coeficiente de fricción interviene en el cálculo de la resistencia a cortante.

Puede observar que algunos campos están indicados como letras y no como números. En este caso, la correspondiente dimensión está referida a la dimensión de otro elemento de unión. PowerConnect incluye un número de parámetros codificados que permiten su uso como una referencia de una parte de la definición de la dimensión de los elementos. Es interesante comentar que puede utilizar operaciones aritméticas, tales como suma o multiplicación. El valor real de cualquier parámetro se puede obtener simplemente a través del icono [image] de la ventana de arriba.

Los parámetros descritos previamente en PowerConnect tienen el nombre de “distancias características”. Puede encontrar más información acerca de las distancias características en el apartadoDistancias características

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgica