Titel

U bent hier: Titel

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie
+32 9 252 66 28

www.buildsoft.eu
support@buildsoft.eu
Diamonds 2025
version 25.1
Copyright © 2025 BuildSoft


Disclaimer

U bent hier: Disclaimer

© BuildSoft, versie 25.1

Niets uit deze uitgave mag op enigerlei wijze worden verveelvoudigd en/of openbaar gemaakt zonder voorafgaande schriftelijke toestemming van de uitgever.

Bij aankoop van het programma Diamonds verwerft de koper een licentie voor het gebruik ervan. Het is de gebruiker verboden deze licentie geheel of gedeeltelijk over te dragen aan derden zonder voorafgaande schriftelijke toestemming van de uitgever.

De uitgever is geenszins aansprakelijk voor eventuele fouten die het programma en/of deze handleiding nog zou kunnen bevatten en ziet af van elke verantwoordelijkheid voor schade die zou voortspruiten uit het al of niet verkeerdelijk gebruik van het programma Diamonds en/of deze handleiding.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie
+32 9 252 66 28


Inleiding

Wat heeft deze handleiding u te bieden?

Voorkennis

Overzicht sneltoetsen in Diamonds

Afspraken voor de staafassen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wat heeft deze handleiding u te bieden?

Met dit eerste deel van de referentie-handleiding willen we een antwoord geven op alle vragen die zouden kunnen ontstaan bij het praktische gebruik van het programma Diamonds. Er wordt bijzondere aandacht besteed aan de gebruikte rekenmethodes en de belangrijkste theoretische achtergronden. Voor een goede en volledige interpretatie van de resultaten hebt u er inderdaad steeds baat bij dat u op de hoogte bent van de gebruikte rekenmethodes en de eraan verbonden hypotheses. Diamonds is boven alles een rekentool en het goed begrijpen en interpreteren van de berekeningsresultaten is derhalve een noodzaak voor een efficiënt en succesvol gebruik van dit product. Ook voor een ervaren gebruiker bewijst deze referentiehandleiding aldus haar nut.

Ondanks de grote zorg waarmee we deze handleiding hebben samengesteld, vindt u misschien dat sommige functies onvoldoende of onduidelijk uitgelegd zijn. We zouden het zeer op prijs stellen wanneer u ons melding maakt van dergelijke onvolkomenheden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorkennis

Alvorens verder te gaan moet u vertrouwd zijn met de meest elementaire handelingen van uw MS Windows operating system, zoals het werken met vensters en iconen, het selecteren, het kopiëren, knippen en plakken en het gebruik van de muis. Een kort overzicht:

Icoon

De grafische voorstellingswijze van een programma of een onderdeel ervan.

Klikken met de muis

Een bepaald element of een bepaalde plaats op het scherm aanwijzen en de muisknop 1 keer indrukken.

Selecteren

1 keer een icoon of een element met de muis aanklikken. U kunt ook een aantal elementen selecteren door er een venster omheen te trekken : klik op de plaats van de linkerbovenhoek van de rechthoek die de gewenste selectie zal omsluiten – houd de muisknop ingedrukt en beweeg naar de rechterbenedenhoek en laat daar de muisknop los.

U kunt een selectie uitbreiden door de bovenstaande bewerkingen uit te voeren terwijl u de shift toets ingedrukt houdt.

Dubbelklikken

2 keer kort na elkaar met de muis aanklikken, wordt gebruik voor het opstarten van een programma of een onderdeel ervan

Kopiëren en plakken

Een element selecteren en kopiëren naar een andere plaats in het programma, via het menu Wijzig.

Slepen

Een bepaald element verslepen door het te selecteren en de muis te verplaatsen terwijl u de muisknop ingedrukt houdt

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Overzicht sneltoetsen

Sneltoetsen laten u toe sneller en efficiënter met Diamonds te werken. Hieronder vindt u een overzicht van alle sneltoetsen (shortcuts) voor enkele veel voorkomende functies:

SHIFT

  • Bijkomende elementen selecteren
  • Hulpmiddel bij tekenen van orthogonale lijnen

CTRL + muisklik op element

Alle elementen van eenzelfde type selecteren (zie Design types)
CTRL + klik op een punt | Selecteer alle punten

ALT + klik op een plaat

Plaatranden met plaat mee selecteren

ALT + klik op een staaf

Elementen van dezelfde groep selecteren
ALT + S | Bewaar als

DEL

Elementen of lasten verwijderen

ENTER

Nieuwe lijn tekenen

SPATIE

Desactiveren 2e en 3e functie intelligente cursor (zie Voir "De intelligente cursor" )

ESC

  • Beëindig functie
  • Sluit de vensters [image], [image], [image], [image], [image], [image],

CTRL + A

Alle elementen selecteren

CTRL + C
  • Kopieer tabelgegevens [image], [image], [image],
  • Kopieer model in modelvenster

CTRL + N

Nieuw bestand

CTRL + O

Open een bestand

CTRL + P

Afdrukken venster

CTRL + Q

Afsluiten Diamonds
CTRL + R | Activeer/ deactiveer meetlat

CTRL + S

Bewaar bestand

CTRL + W

Sluit bestand, maar niet Diamonds zelf

CTRL + Z

Ongedaan maken (Undo)

SHIFT + CTRL + Z

Herdoen (Redo)

SHIFT + CTRL +DEL
  • Verwijder plaat m.u.v. de plaatranden
  • Verwijderen van snijlijn m.u.v. het snijpunt

F1

Open Help on Diamonds

F2

Berekening wapening

F3

Uitvoeren normcontrole staal/ hout

F8

Export naar BIM Expert

F9

Elastische analyse

F10

Maximaliseer

F11

Minimaliseer

F12

Toon alles

SCROLL
  • Scroll ingedrukt houden en muis bewegen: verschuiven (pan)
  • Scroll: in- en uitzoomen

SHIFT + SCROLL

Roteer (3D orbit)

In de geometrie configuratie:

A of a L of l | Teken nieuwe lijn [image] .
C of cd | Opent het venster voor label en commentaar [image] .
D of d | Opent het venster een lijn te verdelen [image] .
E of e | Opent het venster om te extruderen [image] .
I of i | Opent het venster om lijnen de snijden [image] .
M of m | Opent het venster om te spiegelen [image] .
P of p | Opent het venster om te projecteren [image] .
R of r | Opent het venster om te roteren [image] .
T of t | Opent het venster om te transleren/ kopiëren [image] . Werkt zowel in geometrie- als lastenconfiguratie.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Afspraken voor de staafassen

Iedere staaf beschikt over een lokaal rechtshandig assenstelsel x’y’z’. In het bijzonder volgt de lokale x’-as steeds de lengte-as van de staaf. De y’- en z’-as vertegenwoordigen twee loodrechte assen van de dwarsdoorsnede die aan de staaf kan worden toegekend.

De zin van de x’-as is afhankelijk van de coördinaten van de eindpunten van de staaf in het globale assenstelsel. Meer bepaald loopt de x’-as steeds van het punt met de kleinste x-coördinaat naar het punt met de grootste x-coördinaat. Zijn de x-coördinaten voor beide eindpunten dezelfde, dan wordt het punt met de kleinste y-coördinaat aangeduid als beginpunt. Voor een staaf evenwijdig aan de globale Z-as, loopt de x’-as van het punt met kleinste z-coördinaat naar het punt met grootste z-coördinaat, m.a.w. heeft de staaf dezelfde zin als de globale Z-as.

De lokale y’-as is steeds gelegen in een horizontaal vlak en vormt een hoek van 90° met de x’ as. Voor een verticale staaf is de y’-as evenwijdig met de globale Z-as. Omdat een rechtshandig assenstelsel wordt verondersteld, kan de lokale z’-as eenduidig worden afgeleid uit de x’- en y’-as. Wanneer nu aan een staaf een sectie wordt toegekend, gelden de volgende afspraken voor de assen van de dwarsdoorsneden:

  • algemeen

    • y'-as evenwijdig aan de flenzen
    • z'-as loodrecht op de flenzen

  • voor L-profielen

    • y'-as evenwijdig aan het kleinste been
    • z'-as loodrecht op het kleinste been

In de meeste gevallen stemt de lokale y’-as en z’-as overeen met de sterke respectievelijk zwakke hoofdtraagheidsas van de doorsnede. Echter, in die gevallen waarvoor beide assen niet samenvallen van de hoofdtraagheidsassen wordt de volgende notatie gebruikt:

  • u: sterke as (indien deze niet samenvalt met de y’-as)
  • v: zwakke as (indien deze niet samenvalt met de z’-as)

Alle snedekrachten, m.u.v. de normaalkrachten, zullen steeds worden vergezeld van een index die verwijst naar één van voornoemde assen. Voor momenten (Mx, My en Mz) noteren we die as om dewelke het moment wordt uitgevoerd, voor dwarskrachten (Vy en Vz) verwijst de index naar de richting waarin de kracht werkt.

Opmerking: alle voorschriften en regels in de Eurocode (en in het bijzonder die in Eurocode 3) zijn gerelateerd aan de hoofdtraagheidsassen van het profiel, niettegenstaande de meeste rekenregels zijn uitgedrukt in functie van y’ en z’. Daarom zullen voor profielen waarvoor de lokale assen niet samenvallen met de hoofdtraagheidsassen (bijv. L-profielen) de formules worden uitgedrukt in functie van u en v. Een uitzondering hierop vormen de koudgevormde profielen, waarvoor steeds een controle wordt uitgevoerd t.o.v. de geometrische assen y’ en z’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Werkomgeving

Het Diamonds werkblad bevat:

  • een modelvenster waarbinnen het rekenmodel en de bijhorende resultaten worden voorgesteld.
  • een werkbalk boven het modelvenster met volgende toolbar iconen:
Voor het openen en bewaren van rekenprojecten, het afdrukken van een modelvenster en het beheren van rapporten
Voor het ongedaan maken (undo) of herstellen (redo)van een operatie
Voor het gedeeltelijk verbergen van het model en voor het instellen en weergeven van het raster
Voor het definiëren van types
Voor het uitvoeren van de verschillende analyses en optimalisatie.
Voor het detailleren van de stalen verbindingen
Voor het beheer van de modelvensters
Voor het definiëren van configuraties
Voor het kiezen van zicht en tekenvlak, het verschalen en verschuiven van de tekening en het meten van de afstand tussen twee punten
Voor het weergeven van data en resultaten in tabelvorm en het oproepen van de gedetailleerde resultaten

  • een iconenpalet dat u toegang geeft tot alle modelleer- en rekenfuncties van Diamonds. We onderscheiden drie afzonderlijke paletten:

    • Palet voor het opbouwen van de geometrie
    • Palet voor het definiëren van de belastingen
    • Palet voor het weergeven van de resultaten

    Afhankelijk van de geselecteerde configuratie zal slechts één of zullen meerdere paletten zichtbaar zijn.

  • een werkbalk rechts van het modelvenster met een aantal functies voor het genereren en beheren van tekenvlakken en verdiepingen, het kiezen van de voorstellingswijze, het instellen van de lettergrootte en grootte van de symbolen, de belastingen en de resultaten en het groeperen en degroeperen van staven.

We behandelen in dit hoofdstuk eerst de algemene principes van hoe u werkt met Diamonds. Daarna wordt dieper ingegaan op de functies van de werkbalk en het iconenpalet.

Algemene werkingsprincipes

Elementen selecteren

Met de muis selecteren

Via het menu selecteren

Gebruik van de ALT- en CTRL-toets

Bijkomende elementen selecteren

De intelligente cursor

De werkbalk

Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

Gebruik van templates

Het modelvenster afdrukken en rapporten beheren

Het modelvenster afdrukken

Het modelvenster kopiëren en plakken

Rapporten beheren

Ongedaan maken en herstellen van een operatie

Gedeeltelijk verbergen

Het raster

Design types

Analyseerfuncties

Oriëntatie van het model

Tekenvlak

Verschalen en verschuiven

Meetlat

Modelvensters beheren

Configuratie-instellingen

Wat is een configuratie

Definiëren of wijzigen van een configuratie

Tabellen

Tabel ‘Data’

Tabel ‘Resultaten’

Tabel 'Evenwichtscontrole'

Tabel 'Modale informatie'

Venster 'Modale reactie'

Venster 'Detailresultaten in een doorsnede'

Spanningen

Temperatuur i.f.v de tijd

Venster 'Detail resultaten'

Knoopdetaillering

Log in en meldingen

Het iconenpalet

Palet ‘Geometrie’

De selectiepijl

Label en Commentaar

Wissen van punten, lijnen en vlakken

Geparametreerde structuren

Tekenen van punten

Tekenen van lijnen

Tekenen van structuurelementen

Platen zoeken

Verdelen van lijnen

Extruderen

Geparametreerde vormen

Verschuiven en kopiëren

Roteren

Projectie

Spiegelen

Intersecties

Structuurverificatie

Verschalen van geometrie

Gedeelde eigenschappen van elementen wijzigen

Staafeigenschappen

Plaateigenschappen

Zooleigenschappen

Keuze van een doorsnede uit de profielenbibliotheek

Materiaalkeuze

Doorsnedes roteren

Steunpunten toekennen

Randvoorwaarden aan staafuiteinden en trekstaven

Randvoorwaarden aan plaatranden

Excentriciteit van staven

Rigid links

Knik- en kipparameters

Brandbescherming

Wijzigen van lijnen en knopen

Kopiëren en plakken van steunpunten en doorsneden

Palet ‘Lasten’

Lastengroepen

Belastingscombinaties

Combinaties in de tijd

De lasten

Verwijderen en wijzigen van lasten

Kopiëren en plakken van lasten

Palet ‘Resultaten’

Voorstelling van de vervormingen

Voorstelling van de inwendige krachten in balken en kolommen

Voorstelling van de inwendige krachten in platen en schijven

Voorstelling van de steunpuntsreacties

Voorstelling van de elastische spanningen in balken en kolommen

Voorstelling van de elastische spanningen in platen en schijven

Voorstelling van de wapeningsresultaten

Voorstelling van de scheurwijdte

Voorstelling van de thermische resultaten

Resultaten langs een snede lijn

Het palet voor het genereren en beheren van tekenvlakken, verdiepingen en het maaiveld

Beheren van verdiepingen

Maaiveld

Een tekenvlak

Het palet voor het kiezen van de voorstellingswijze

Het palet voor het groeperen en degroeperen van staven

Wat is een groep

Hoe een groep maken?

Wat met een groep doen?

Voor knik

Fysisch

Voor lasten

Voor doorsneden

Het palet voor het instellen van letter- en symboolgrootte en grootte van lasten en resultaten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Algemene werkingsprincipes

Elementen selecteren

Met de muis selecteren

Via het menu selecteren

Voorgedefinieerde keuzes

Meest belaste staven

Meest belaste platen

Gebruik van de ALT- en CTRL-toets

Bijkomende elementen selecteren

De intelligente cursor

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Elementen selecteren

Diamonds werkt steeds volgens het principe dat u eerst een selectie maakt en dan een functie toepast op deze selectie. Deze werkwijze is een werkwijze die typisch is aan goed geconcipieerde Windows-programma’s. Deze werkwijze biedt talrijke voordelen, zoals bvb. een betere visuele controle over welke elementen men verandert en de mogelijkheid om verschillende functies na elkaar los te laten op één en dezelfde selectiegroep, wat natuurlijk een aanzienlijke tijdswinst oplevert. Er zijn verschillende manieren van selecteren in Diamonds ingebouwd. We lichten ze toe in de hierna volgende paragrafen.

Opmerking: Diamonds toont het aantal geselecteerde elementen rechts onderaan in de footer. U ziet hier het aantal geselecteerde punten, lijnen (die geen doorsnede hebben), staven (die wel een doorsnede hebben) en platen.

Met de muis selecteren

Via het menu selecteren

Voorgedefinieerde keuzes

Meest belaste staven

Meest belaste platen

Gebruik van de ALT- en CTRL-toets

Bijkomende elementen selecteren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Met de muis selecteren

Met behulp van de muis kan u steeds elementen selecteren in de verschillende vensters.

Om een element te selecteren, klikt u met de linkermuistoets op het element zelf.

Een andere mogelijkheid is het element te selecteren door er een selectiekader rond te trekken. Hiervoor gaat u als volgt te werk.

  • Klik met de linkermuisknop linksboven het linkereindpunt van het te selecteren element.
  • Houd de muisknop ingedrukt en verplaats intussen de muis naar een punt rechtsonder het rechter eindpunt van het te selecteren element.
  • Terwijl u de muis verplaatst ziet u het selectiekader – een gestippelde rechthoek – mee variëren.
  • Op het ogenblik dat het selectiekader voldoet, laat u de muisknop los en worden alle elementen die zich volledig binnen het selectiekader bevinden geselecteerd.

Trekt u het selectiekader op analoge manier van rechts naar links, dan worden, naast alle elementen die volledig binnen het selectiekader vallen, ook alle elementen die slechts voor een deel binnen het selectiekader vallen geselecteerd. Klikt u met de muis op een plaats waar er geen enkel element is, dan worden alle elementen die geselecteerd waren gedeselecteerd.

Het is ook mogelijk om elementen met dezelfde eigenschappen te selecteren via de rechter muisknop. Een voorbeeld:

  • De geselecteerde lijnondersteuning in onderstaande afbeelding heeft een veerconstante van 300 000kN/m/m.

  • Om alle steunlijnen te selecteren met dezelfde opleggingsvoorwaarden als de geselecteerde lijn, gaat u als volgt te werk:
    • Selecteer het bron element (punt, staaf of oppervlak) van de eigenschap. In dit geval dus de steunlijn, maar hetzelfde principe kan je ook toepassen op punten en oppervlakken
    • Klik met de rechter muisknop in het teken veld. Ga naar het menu 'Selecteer zelfde (staaf)' en kies de relevante optie, namelijk Ondersteuning.

    • Resultaat: Diamonds selecteert alle steunlijnen die dezelfde opleggingsvoorwaarden hadden als het bron element.

Opmerking: Je kan op volgende eigenschappen selecteren:

  • Voor punten: ondersteuning, zool, label
  • Voor staven: ondersteuning, randvoorwaarden, verbindingen, doorsnede, materiaal, excentriciteit, oriëntatie, brandbeschermingsmateriaal, label
  • Voor oppervlakken: ondersteuning, randvoorwaarden, doorsnede, materiaal, label

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Via het menu selecteren

Voorgedefinieerde keuzes

Meest belaste staven

Meest belaste platen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorgedefinieerde keuzes

In plaats van een selectie met de muis is het ook mogelijk om via de menu-instructies punten, staven of vlakken te selecteren op basis van bepaalde criteria. Zo’n criterium kan gebaseerd zijn op:

  • geometrische eigenschappen (verticale, horizontale of schuine elementen of net het ontbreken ervan)
  • doorsnede eigenschappen (op basis van de naam van het profiel/ de plaat of net het ontbreken ervan)
  • materiaal eigenschappen (kwaliteit van het staal, hout, beton, ... of net het ontbreken ervan)
  • punt-, staaf- of plaatnummer
  • het al dan niet aanwezig zijn van opleggingen
  • de elementen in een verbinding
  • de mate waarin een staaf gesolliciteerd wordt (zie volgende paragraaf).

Bijvoorbeeld: hieronder gebeurt de selectie gebeurt op basis van de toegepaste doorsnede eigenschappen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Meest belaste staven

Een ander criterium is ‘Meest belaste staven…’. Met dit menu kan u:

  • Selectiecriteria maken en bewaren.

  • Staafelementen selecteren via bewaarde selectiecriteria in het menu.

Dit criterium kan men pas kiezen wanneer de structuur reeds doorgerekend is.

Maken van selectiecriteria

  • Ga naar Selecteer > Meet belaste staven > Selectieparameters. Onderstaand venster verschijnt:

  • Vul een naam in voor het selectiecriterium.
  • Kies het te filteren staafresultaat: een vervorming, een interne kracht, een spanning, een wapening, sterkte, stabiliteit of temperatuur.
  • Kies de combinatiecriteria - een UGT/ BGT omhullende of de huidig geselecteerde combinatie het resultatenvenster.
  • Beslis of u de waarden van de hele staaf wilt controleren, of alleen aan de uiteinden.
  • U kunt zowel minimum als maximum waarden instellen:
    • of een aantal elementen
    • of een waarde
    • of een percentage van de min /max berekende waarde in het hele model.
  • Klik op [image].
Wijzigen van bestaande selectiecriteria
  • Ga naar Selecteer > Meest belaste staven > Selectieparameters.
  • Kies een selectiecriterium uit de lijst.
  • Wijzig nu het resultaat (kracht of vervorming), de combinatie en de min/ max-waarde criteria.
  • Klik op [image].
Verwijderen van selectiecriteria
  • Ga naar Selecteer > Meet belaste staven > Selectieparameters.

  • Kies een selectieset uit de lijst.

    Let op: het laatste item in de lijst kan niet worden verwijderd. Er moet altijd één selectiecriterium aanwezig zijn.

  • Klik op [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Meest belaste platen

Via dit menu kan u wanden en platen selecteren waarvoor de wapening niet voldoet (= wanden/ platen die een doodskop hebben).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gebruik van de ALT- en CTRL-toets

Zoals we verderop in Design types zullen zien, kunnen we aan elementen ook een ‘Design type’ toekennen (bvb. balk, kolom, muur, ...). Wanneer u bij het selecteren de CTRL -toets ingedrukt houdt en u selecteert een element van een bepaald type, dan worden automatisch ook alle andere elementen die tot hetzelfde type behoren meegeselecteerd.

Diamonds maakt bovendien gebruik van het begrip ‘groep’ om o.a. rekening te houden met het feit dat twee rekenkundige staven in de realiteit fysisch slechts één staaf vormen. Het gebruik en het nut van dergelijke groepen wordt in uiteengezet. We vermelden hier wel al dat wanneer een staaf in meerdere delen opgesplitst wordt, elke deelstaaf behoort tot éénzelfde groep die overeenstemt met de oorspronkelijke staaf. Om gelijktijdig met een deelstaaf alle andere deelstaven van dezelfde groep mee te selecteren, houdt u de ALT-toets ingedrukt terwijl u een deelstaaf selecteert.

Omdat in Diamonds verschillende groepsdefinities worden onderscheiden, zal de functie slechts beschikbaar zijn op het ogenblik men zich in een voorstellingswijze bevindt waarin ook effectief groepen zijn gedefinieerd. Afhankelijk van de groepsdefinitie die wordt voorgesteld, kan met de ALT-toets een andere combinatie van staven geselecteerd worden.

De ALT-toets laat u ook toe om de plaatranden meteen met de plaat mee te selecteren. Hou daartoe de ALT-toets ingedrukt wanneer u een plaat aanklikt om te selecteren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bijkomende elementen selecteren

Wanneer u de vorige selectiemogelijkheden toepast, zult u merken dat de elementen die voordien geselecteerd waren, na de nieuwe selectie niet langer geselecteerd zijn. Wenst u bijkomend te selecteren, d.w.z. u wenst de bestaande selectie te behouden en nieuwe elementen aan de selectie toe te voegen, dan dient u de ‘Shift’-toets (hoofdlettertoets) ingedrukt te houden wanneer u de nieuwe selectie uitvoert. Worden er door de nieuwe selectie elementen aangeduid die al geselecteerd waren, dan worden deze gedeselecteerd (uit de selectie verwijderd).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De intelligente cursor

Diamonds maakt gebruik van een zgn. intelligente cursor. Dit is een cursor die detecteert wanneer u in de buurt komt van bijvoorbeeld het midden van een staaf. De intelligente cursor is uitgebreid met een SNAP-functie naar punten en lijnen.

De intelligente cursor is vooral handig bij het tekenen van een structuur en bij het selecteren van elementen. Door de bijpassende symbooltjes ziet u onmiddellijk welk element Diamonds zal selecteren of naar waar hij snapt.

De 2e en 3e functie van de intelligente cursor ( [image] ) worden uitgeschakeld wanneer u de SPATIE-balk induwt. Dit is vooral zinvol wanneer u platen wenst te selecteren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De werkbalk

Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

Gebruik van templates

Het modelvenster afdrukken en rapporten beheren

Het modelvenster afdrukken

Het modelvenster kopiëren en plakken

Rapporten beheren

Ongedaan maken en herstellen van een operatie

Gedeeltelijk verbergen

Het raster

Design types

Analyseerfuncties

Oriëntatie van het model

Tekenvlak

Verschalen en verschuiven

Meetlat

Modelvensters beheren

Configuratie-instellingen

Wat is een configuratie

Definiëren of wijzigen van een configuratie

Tabblad Algemeen

Tabblad Geometrie

Tabblad Lasten

Tabblad Mesh

Tabblad Resultaten

Tabellen

Tabel ‘Data’

Tabel ‘Resultaten’

Tabel 'Evenwichtscontrole'

Tabel 'Modale informatie'

Venster 'Modale reactie'

Venster 'Detailresultaten in een doorsnede'

Spanningen

Temperatuur i.f.v de tijd

Venster 'Detail resultaten'

Knoopdetaillering

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rekenprojecten beheren

Openen van een nieuw project

Bewaren van projecten

Openen van projecten

Gebruik van templates

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Starten van een nieuw project

Om een nieuw project te openen, selecteert u de menu-instructie ‘Bestand’ – ‘Nieuw’ of drukt u op het icoon [image]. Wenst u een nieuw project te openen op het ogenblik dat u reeds een project open hebt, dan is het uiteraard aanbevolen het resultaat van uw werk binnen het open project eerst te bewaren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bewaren van projecten

Om projecten te bewaren, selecteert u de menu-instructie ‘Bestand’ – ‘Bewaar’ of klikt u op de knop [image]. U kan ook de menu-instructie ‘Bestand’ – ‘Bewaar als…’ benutten.

Het verschil tussen ‘Bewaar’ en ‘Bewaar als…’ is als volgt:

  • wanneer u het project reeds eerder bewaard hebt, kan u met de instructie ‘Bewaar’ het project opnieuw bewaren onder dezelfde naam.
  • wilt u het project bewaren onder een nieuwe naam, kies dan de instructie ‘Bewaar als...’.

Diamonds-projecten bestaan steeds uit 4 files met dezelfde naam, maar een andere extensie:

  • *.bsf bevat de geometrie en de lasten. Dit bestand is eigenlijk het model. Als er één bestand, is dat je niet mag verwijderen, dan is het deze wel.
  • *.bs! is een kopie van de *.bsf. Dit bestand is soms een reddende engel wanneer de *.bsf beschadigd is.
  • *.bsr bevat de mesh.
  • *_bsr is een map met resultaten.

Opmerkingen:

  • Wanneer u uw rekenmodel aan ons wilt bezorgen, volstaat het om het *.bsf-bestand door te sturen. U kan dit bovendien zippen ( [image] op *.bsf-bestand →‘Kopiëren naar’ → ‘Gecomprimeerde map’) wanneer dit te groot zou worden. De grootte wordt dan tot 95 maal gereduceerd.

  • Een goede voorzorgsmaatregel tegen het verlies van gegevens door panne of andere oorzaken, is het regelmatig bewaren van het project. In Diamonds kan dit zelfs automatisch. We verwijzen hiervoor naar Instellingen voor het bewaren van projecten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Openen van projecten

Selecteer in het menu ‘Bestand’ de instructie ‘Open’ of klik in de iconenbalk op het icoon [image] om een bestaand project in Diamonds te openen. De laatst geopende projecten vindt u ook steeds terug in de onderste helft van de instructielijst van het menu ‘Bestand’.

Om een back-up bestand (met extensie ‘.bs!’) te openen, duidt u eerst onderaan dit dialoogvenster het correcte bestandstype aan. Selecteer vervolgens de betreffende back-up en klik op ‘Open’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gebruik van templates

Een sjabloon is een bestand dat als startpunt dient voor een nieuw project. Wanneer u een sjabloon opent, worden de vooraf opgemaakte instellingen geladen. U kunt bijvoorbeeld een sjabloon maken met alle geselecteerde Eurocode-normen en één voor alle geselecteerde Amerikaanse normen.

De volgende parameters kunnen (niet) worden opgeslagen in een sjabloon:

Parameters die bewaard

worden in een template

Parameters die niet bewaard

worden in een template

  • geselecteerde normen
  • een (deel van een) structuur en de daarop toegepaste belastingen
  • gedefinieerde lastengroepen en bijhorende veiligheidsfactoren/ combinatiefactoren
  • aanpassingen in het Verdiepingsbeheer
  • aanpassingen in het Maaiveld
  • aanpassingen aan het Raster
  • aanpassingen aan de Venters
  • oriëntatie van het globaal assenstelsel
  • grootte van lettertypes, symbolen, lasten en resultaten
  • pagina instellingen [image] en rapporten
  • mesh [image], instellingen voor de analyse [image], ... op voorwaarde dat een (willekeurige) structuur eerst met deze instellingen berekent werd. De (willekeurige) structuur mag verwijderd worden voordat de template gecreëerd wordt.
  • eenheden en decimalen
  • taal
  • aanpassingen aan de configuraties
  • methode voor het berekenen van de kniklengtes. Diamonds zal standaard altijd 'verplaatsbare knopen' voorstellen (veilig).

Om een template te maken, doet u volgende stappen:

  1. Start Diamonds of open een nieuw project.
  2. Zet alle parameters op de gewenste waarde.
  3. Ga naar het menu Bestand > Bewaar Als. Kies bij het formaat voor BuildSoft Template file *.bst. De template is nu gecreëerd.

Om een template te open, doet u volgende stappen:

  1. Start Diamonds.
  2. Ga naar het menu Bestand > Open. Kies bij het formaat voor BuildSoft Template file *.bst. De template kan nu geselecteerd worden en klik daarna op Openen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het modelvenster afdrukken en rapporten beheren

Het modelvenster afdrukken

Het modelvenster kopiëren en plakken

Rapporten beheren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het modelvenster afdrukken

U kan steeds de inhoud van het modelvenster afdrukken. Hierbij zal het beeld van het venster zo groot mogelijk worden verschaald naar het papier, met behoud van de schermverhoudingen. Is er in een venster ingezoomd op een detail, dan zal ook enkel dat detail afgedrukt worden.

U kan de inhoud van het actieve modelvenster af te drukken, ofwel via:

  • de menu-instructie ‘Bestand’ – ‘Afdrukken venster’
  • of klikt u op het icoon [image] in de werkbalk
  • of u maakt gebruik van de sneltoets CTRL + P .

Op het scherm verschijnt dan het Afdruk-venster van MS Windows. Dit venster kan variëren naar gelang de versie van MS Windows. Hierin kan u de gewenste printer kiezen en de instellingen ervan wijzigen door op de knop ‘Eigenschappen...’ te klikken.

Voorafgaand aan het eigenlijke uitprinten kan u er zich steeds van vergewissen dat het resultaat wel degelijk aan uw verwachtingen zal voldoen door een afdrukvoorbeeld te vragen. Om een afdrukvoorbeeld van het modelvenster te bekomen, selecteert u de menu-instructie ‘Bestand – Afdrukvoorbeeld’ of klikt u op het icoon [image] van de werkbalk.

De eerste twee knoppen [image] en [image] dienen voor het uitvoeren van de printopdracht zelf en voor het instellen van de printeropties. Met de knoppen [image] kan u in- of uitzoomen.

Met de knoppen [image] kan door de pagina's navigeren. Met de knoppen [image] en [image] kan u één, respectievelijk twee pagina’s tegelijk tonen.

Om tenslotte het afdrukvoorbeeld te sluiten, klikt u op [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het modelvenster kopieren en plakken

Wenst u het volledige modelvenster te kopiëren naar bijvoorbeeld Paint of MS Word, dan kan dit via de menu instructie ‘Wijzig – Kopiëren beeld’. Een snellere manier om afbeeldingen te kopiëren kan via de toetsencombinaties CTRL + C . (Knippen) en CTRL + V . (Plakken).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rapporten beheren

Behalve het afdrukken van het modelvenster, kan u uiteraard ook gedetailleerde rekennota’s samenstellen met behulp van de rapport beheerder. De knop [image], die u rechtstreeks toegang verleent tot deze functie, komt uitvoerig aan bod in Voir "Rekennota’s beheren en afdrukken"

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Ongedaan maken en herstellen van een operatie

De knop [image] (Undo) zal de laatst uitgevoerde handeling ongedaan maken. Wenst u meerdere handelingen ongedaan te maken, kan u meermaals klikken op deze knop. U kan tot standaard tot 20 handelingen teruggaan. Dit aantal is instelbaar via het menu item ‘Opties – Voorkeurinstellingen’, zie Voir "Instellingen voor het bewaren van projecten".

Hetzelfde geldt voor de knop [image] (Redo). Deze knop is uiteraard maar beschikbaar wanneer eerst een handeling ongedaan is gemaakt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gedeeltelijk verbergen

Om de leesbaarheid en het gebruiksgemak te verhogen, kan u gedeeltes van een structuur verbergen. Wanneer u gedeeltes van een structuur onzichtbaar maakt, worden deze normaal in het grijs (gedimd) voorgesteld. Gedimde elementen kunnen niet geselecteerd worden.

Om een gedeelte van een structuur onzichtbaar te maken, selecteert u eerst dit gedeelte. Vervolgens klikt u op de knop [image] om het geselecteerde deel onzichtbaar te maken. Indien u net het tegenovergestelde wilt, namelijk alleen het geselecteerde deel zichtbaar en de rest onzichtbaar, dan klikt u op de knop [image].

Om opnieuw de volledige structuur zichtbaar te maken klikt u op het icoon [image].

Wanneer u het zichtbare en het onzichtbare deel wil wisselen, selecteert u de gehele structuur(enkel de zichtbare delen worden effectief geselecteerd); vervolgens klikt u achtereenvolgensop de knoppen [image] en [image] om resp. alles zichtbaar te maken en vervolgens alle geselecteerde staven te verbergen (onzichtbaar te maken).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het raster

Om het tekenen te vergemakkelijken, laat Diamonds u de mogelijkheid om een raster definiëren. Wanneer een raster actief is, zal de cursor bij het tekenen automatisch snappen naar de rasterpunten.

Om een raster in te stellen:

  • selecteert u de menu-instructie ‘Scherm – Raster instellingen...’
  • of klikt u in de iconenbalk op de knop
  • of dubbel klikt u met de linker muisknop in het tekenveld (zonder dat er elementen geselecteerd zijn

U heeft de mogelijkheid tussen het standaard raster en een variabel raster.

In de bovenhelft van dit dialoogvenster definieert u de raster stap van het standaard raster. Deze raster stap kan verschillend ingesteld worden volgens de drie globale richtingen. Duid verder aan of u het standaard raster wilt activeren al dan niet zichtbaar maken. Bemerk dat dit raster enkel wordt getoond in de geprojecteerde zichten, nooit in een perspectiefzicht.

Opteert u evenwel voor een variabel raster, dan gebruikt u de onderste helft van dit venster.

Om een variabel raster aan te maken, klikt u op de knop [image]. Het dialoogvenster voor het instellen van een variabel raster verschijnt op het scherm.

Eerst en vooral geeft u een naam en een kleur aan het raster. Vervolgens dient u aan te duiden in welk vlak het nieuwe raster gelegen is. Dit kan op twee manieren:

  • Ofwel geeft u bij ‘Oorsprong’, ‘Punt op x’-as’ en ‘Punt op de y’-as’ coördinaten in
  • Ofwel duidt u deze coördinaten rechtstreeks op het scherm aan in de modelgeometrie d.m.v. de muis. Klik hiertoe op de knop [image]. U start met een punt voor de oorsprong aan te klikken. Vervolgens verschijnt de x’-as die uw cursor volgt. U klikt een tweede punt aan om de richting van de x’-as vast te leggen. Eens de x’-as vastligt, kan u op analoge manier de y’-as vast leggen door nogmaals een punt aan te klikken.

In de kolommen eronder definieert u de tussenafstanden van de assen volgens de twee richtingen, ook hier kan u op 2 manieren te werk gaan:

  • Indien het icoon [image] actief staat, dient u zelf punt per punt toe te voegen d.m.v. de knop [image]. De coördinaten van deze punten kan u manueel invullen of u kan ze in de modelgeometrie selecteren.
  • Wanneer u eenmaal klikt op [image], verandert dit icoon naar [image] en kan u meerdere punten tegelijk selecteren in de modelgeometrie, zonder dat u ze eerst moet toevoegen d.m.v. de knop [image]. Houdt hiertoe de SHIFT-toets ingedrukt terwijl u de punten selecteert. Wanneer u een staaf selecteert, worden beiden punten opgenomen in de lijst. U kan beide richtingen (x’ en y’) tegelijk opgeven door elke [image] te veranderen in [image], of u kan richting per richting bekijken.

U kan punten uit de lijst verwijderen door het desbetreffende punt te selecteren en op de knop [image] te klikken.

De assen worden aangeduid met ofwel een nummer ofwel een letter, respectievelijk in oplopende en alfabetische volgorde. Noteer eventueel met welke nummer of letter u de asbenaming wenst te beginnen.

Om de nummering van de assen zichtbaar te maken mag u niet vergeten het kruisvakje onderaan ‘Nummering zichtbaar’ aan te kruisen. Hetzelfde geldt voor het aanduiden van de afstanden (de zgn. maatlijnen) tussen de assen. Tenslotte kan u ook de rasterlijnen al dan niet weergeven.

Klik op ‘OK’ om de instellingen van dit raster te bewaren. Onmiddellijk verschijnt de naam van dit raster in het oorspronkelijke venster.

Wordt de lijn voorafgegaan door het symbool [image], dan wordt dit variabel raster in het modelvenster weergegeven. Wenst u dit raster niet langer af te beelden, dan klikt u op deze knop ( [image]) zodat het raster wordt verborgen. Ernaast duidt u aan of het raster moet geactiveerd worden, m.a.w. of de cursor bij het tekenen moet snappen naar de rasterpunten.

U kan zoveel mogelijk variabele rasters definiëren als u wil. Zij kunnen allen (ook het standaard raster) tegelijk zichtbaar en actief gemaakt worden. Het standaard raster wordt steeds met punten voorgesteld, de variabele rasters met lijnen.

Wenst u tot slot een variabel raster te wijzigen, selecteer dan eerst de naam van dit raster en druk op de knop [image]. Met de knop [image] elimineert u het geselecteerde raster uit de lijst.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Design types

Om het overzicht in een project te behouden, kan u elementen klasseren volgens types. Uw rekenmodel opdelen in types biedt een aantal voordelen:

  • Alle elementen van een hetzelfde type kan u selecteren door een element (staaf, zool, muur, wand, ...) van een bepaald type te selecteren en ondertussen de CTRL-toets ingedrukt te houden.
  • Gemakkelijk type-elementen tijdelijk verbergen wanneer deze bijvoorbeeld de zichtbaarheid van of de bewerking op andere objecten hinderen.

  • De layers van een geïmporteerde DXF, worden Design types in Diamonds.

    Op die manier kan u makkelijk alle staven selecteren die tot een bepaalde layer van het DXF-bestand behoren. Een nuttig gebruik van die types kan bv. zijn ervoor te zorgen dat in het DXF-bestand dat u importeert alle staven met eenzelfde sectie tot eenzelfde unieke layer behoren. Eenmaal het bestand geïmporteerd, kan u dan zeer snel alle staven van een bepaald type selecteren en er de gewenste sectie aan toekennen.

Diamonds laat u toe zelf types te definiëren en ze nadien toe te wijzen aan bepaalde elementen.

Alle types worden beheerd in het onderstaande venster dat u opent via het icoon [image] in de iconenbalk of via het menu ‘Wijzig – Types’.

U kan de eigenschappen van een type op elk ogenblik wijzigen, doch in het geval u een type wil toekennen, dient u eerst de betreffende elementen in het model te selecteren en pas erna het gewenste type in de onderstaande lijst aan te duiden. In het geval aan de geselecteerde elementen reeds een type was toegewezen, wordt dit type in het geel gemarkeerd.

In dit dialoogvenster vindt u een opsomming van alle design types die standaard door Diamonds worden gegenereerd.

  • Ieder project bevat een aantal standaard design types. Deze worden in vet weergegeven.

    Vanaf het moment dat u aan de verschillende structuurelementen (zie Tekenen van structuurelementen) een doorsnede toekent, zal Diamonds die elementen in één van de andere standaard design types onderbrengen. Staven zonder doorsnede behoren tot het type 'Geen specifiek type'.

  • U kan ofwel genoegen nemen met één van deze bestaande types en het beoogde type selecteren, ofwel een nieuw type definiëren via de knop [image]. Onderaan de lijst verschijnt dan een nieuwe regel waarin u de zichtbaarheid, de naam en de kleur van het nieuwe type kan wijzigen.

    Klikt u op [image] dan blijft dit venster open en terwijl u verder werkt. Klikt u op [image] dan worden de wijzigen doorgevoerd en sluit u het venster af.

    Zelf gedefinieerde types kunnen op elk moment verwijderd worden via [image].

  • Ieder type wordt voorafgegaan door het icoon [image] dat verandert in [image] als u erop klikt.

    Enkel die elementtypes waarvoor het oogje brandt, zullen in het modelvenster worden weergegeven. Afhankelijk van uw configuratie-instellingen zullen de verborgen types gedimd (transparant) of helemaal niet worden voorgesteld (zie Definiëren of wijzigen van een configuratie).

    Merk op dat u alle types in één keer kan verbergen of zichtbaar maken door het oogje in de titelbalk aan te klikken.

  • Om de leesbaarheid van de tekening te verhogen, kan u aan de verschillende types een kleur geven. Alle elementen die behoren tot een zelfde type zullen dan in een zelfde kleur worden voorgesteld. Afhankelijk of een element is geselecteerd of niet, wordt ze in de tweede resp. eerste kleur weergegeven.

  • Staat het icoon [image] actief dan zal dit type, ongeacht of er elementen toe behoren, voor elk bestand (zowel het huidige als nieuw) beschikbaar zijn.

    Staat de optie uit [image] (door er éénmaal op de klikken) dan zal dit type, enkel voor het huidige bestand beschikbaar zijn.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Analyseerfuncties

Via deze werkbalk start u de verschillende analyses. De rekenmethodes worden verder in deze handleiding toegelicht. We sommen ze hieronder al even op:

Genereren van de mesh
Uitvoeren van de globale elastische analyse
Uitvoeren modale analyse
Berekening van de individuele kniklengtes van staven
Uitvoeren van de thermische respons berekening
Berekening van de wapening
Praktische wapening
Berekening van de totale gescheurde doorbuiging
Berekening van de doorbuiging in de tijd
Nazicht staal en hout
Berekening van de doorbuiging in roestvast staal
Optimalisatie stalen en houten secties
Optimalisatie brandwerende verf

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Oriëntatie van het model

Het model kan ten allen tijde in perspectiefzicht of in een geprojecteerd zicht worden weergegeven.

Bovenaanzicht | Vooraanzicht | Achteraanzicht
Linkeraanzicht | Rechteraanzicht | Perspectiefzicht

Het geselecteerde zicht is van toepassing op alle configuraties binnen hetzelfde venster. Met andere woorden, bij het switchen tussen de configuratieschermen ‘Geometrie’, ‘Lasten’ en ‘Grafieken’ wordt het model steeds vanuit hetzelfde (perspectief)zicht voorgesteld.

U verandert het zicht door één van de volgende drie instructies:

  • ofwel klikt u op het icoon [image] in de iconenbalk
  • ofwel selecteert u in het menu de instructie ‘Scherm – Zicht’
  • ofwel klikt u rechtsonder het modelvenster op de knop

Kiest u voor een perspectiefzicht, dan kan u via de schuifbalken rechts en onder het modelvenster de gewenste positie vastleggen. Voorts hebt u in het geval van een perspectiefzicht de keuze tussen een echt perspectief en een parallel perspectief (axonometrie). U opent het onderstaande dialoogvenster door middel van de menu-instructie ‘Scherm – Perspectief...’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tekenvlak

Wanneer u kiest voor een geprojecteerd zicht (een 2D-zicht), dan activeert u in wezen een vlak evenwijdig aan het globale assenstelsel, gaande door het punt met coördinaten (X,Y,Z). U stelt deze coördinaten in via het icoon [image] in de iconenbalk. Meer informatie betreffende deze functie vindt u in Voir "Het palet voor het genereren en beheren van tekenvlakken, verdiepingen en het maaiveld"

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Zoomen en verschuiven

Om de leesbaarheid en manipuleerbaarheid te vergroten, beschikt Diamonds over de functies inzoomen (beeld vergroten) en uitzoomen (beeld verkleinen). Zij worden resp. voorgesteld door de iconen [image] en [image] in de werkbalk. Om in te zoomen, klik eerst op het icoon [image] (het icoon blijft ingedrukt), en trek vervolgens in het modelvenster een selectiekader. Het deel van de tekening dat binnen het selectiekader valt, wordt nu zo groot mogelijk voorgesteld in het beschouwde venster. Om de tekening te verkleinen, klikt u op het icoon [image]. Merk evenwel op dat geen selectiekader kan getrokken worden, indien wordt gekozen voor een perspectiefzicht. Alsdan zal steeds worden ingezoomd naar het middelpunt van het modelvenster.

Een andere interessante functie is deze voor het verschuiven van het beeld, ook wel pan-functie genoemd. Hiermee verplaatst u de tekening in zijn geheel in het venster met behulp van de muis. Activeer de pan-functie door te klikken op het icoon [image]. Wanneer u in het modelvenster de linkermuisknop indrukt en deze ingedrukt houdt terwijl u de muis over het venster beweegt, zal de tekening in het venster met de muis mee verschoven worden.

Om de tekening in het actieve venster zo groot mogelijk te tonen terwijl toch alle zichtbare onderdelen ervan binnen het venster vallen, klikt u op de knop [image].

Al deze functies kunnen ook vanuit het menu ‘Scherm’ opgeroepen worden door één van de vier eerste commando's in dit menu te selecteren. U kan ook gebruik maken van volgende sneltoetsen:

  • F10: Vergroten
  • F11: Verkleinen
  • F12: Alles tonen

Ten slotte bestaat nog een snellere manier voor het in-, uitzoomen en verslepen van de tekening. Inderdaad, dankzij het wieltje van uw muis kan u de zoom- en panfunctie onmiddellijk aanspreken zonder tussenkomst van één of andere toets:

  • scrolt u het wieltje naar boven (van je weg), dan zoomt Diamonds in op de tekening (de tekening wordt vergroot);
  • scrolt u het wieltje naar beneden, dan zoomt Diamonds uit op de tekening (de tekening wordt kleiner);
  • drukt u het wieltje in en verplaatst u tegelijkertijd uw muis, dan volgt de tekening de beweging van uw muis (pan).

Wanneer u de real-time zoom functie gebruikt, zal het punt waarnaar wordt in- of uitgezoomd afhangen van de positie van uw muis.

Naast de pan functie biedt uw muiswieltje ook de mogelijkheid het model te roteren (3D orbit) om zo het meest geschikte gezichtspunt vast te leggen. Druk de ‘Shift’ toets van uw toetsenbord samen met de scroll-toets van uw muis in en verplaats uw muis over het scherm. De cursor verandert naar de vorm [image]. Beweegt u de muis naar links of rechts, dan draait u het model rond een verticale as. Beweegt u de muis naar onder of boven, dan draait u het model rond een horizontale as. Deze functie is beschikbaar in alle configuraties en enkel in 3D zicht.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Meetlat

Selecteer in het menu de knop [image] wanneer u de afstand tussen twee punten wilt kennen. U meet een afstand door eenmaal het begin- en eindpunt aan te klikken met de linkermuisknop. De huidige positie van de meetlat, de geprojecteerde afstanden volgens de X-, Y- en Z-richting en de werkelijke afstand tussen de twee punten worden vervolgens onderaan het modelvenster weergegeven.

U kan de meetfunctie meerdere keren na elkaar gebruiken. Wenst u de meetfunctie te beëindigen, druk dan de toets ESC op uw toetsenbord in of deactiveer de knop [image] in het menu. De meetfunctie is beschikbaar in alle configuraties.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Modelvensters beheren

Een modelvenster is dat deel van het werkblad waarbinnen het rekenmodel en de bijhorende resultaten worden voorgesteld.

Wat u zoal in een venster kunt uitvoeren, hangt af van de ingestelde configuratie. Het begrip ‘configuratie’ komt uitvoerig ter sprake in Configuratie-instellingen. Belangrijk om weten hierbij is dat een configuratie niet vast hangt aan een welbepaald venster. Met andere woorden, per venster kunt u meerdere configuraties door elkaar toepassen en éénzelfde configuratie kan ook in verschillende vensters worden gebruikt.

Uit het voorgaande kan worden afgeleid dat de gebruiker zich kan beperken tot de toepassing van één enkel venster of kan opteren voor het gebruik van meerdere vensters. Meerdere vensters kunnen nuttig zijn indien u het rekenmodel gelijktijdig in verschillende configuraties wenst voor te stellen. Aldus kan het werkblad bijvoorbeeld bestaan uit twee modelvensters, één voor het ingeven of weergeven van de geometrie en één voor de voorstelling van de resultaten. Merk op dat voor beide vensters een verschillend perspectief kan toegepast worden.

De vensters die binnen het programma Diamonds worden gedefinieerd, zijn toegankelijk via het pull-out menu [image] van deze toolbar. U kan dit menu gebruiken om snel te wisselen tussen de diverse modelvensters.

Een nieuw venster toevoegen kan via het icoon [image]. Wenst u een bestaand modelvenster een nieuwe, meer gepaste naam te geven dan gebruikt u het icoon [image] en specificeert u vervolgens deze nieuwe naam:

Door middel van het icoon [image] ordent u de verschillende vensters trapsgewijs op uw scherm. Alle vensters worden alsdan schuin achter elkaar geplaatst.

Tot slot hebt u op elk ogenblik de mogelijkheid om modelvensters uit de lijst te verwijderen. Selecteer daartoe het venster waarover u niet langer wenst te beschikken en verwijder het via het icoon [image].

Al deze functies kunnen ook vanuit het menu ‘Venster’ opgeroepen worden door één van de drie eerste commando's in dit menu te selecteren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Configuratie-instellingen

Wat is een configuratie

Definiëren of wijzigen van een configuratie

Tabblad Algemeen

Tabblad Geometrie

Tabblad Lasten

Tabblad Mesh

Tabblad Resultaten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wat is een configuratie

Het definiëren van de structuur, het aanbrengen van de belastingen en het weergeven en interpreteren van de resultaten gebeurt steeds in een passende omgeving. We duiden zo een omgeving aan met de naam ‘Configuratie’. Iedere configuratie is voorzien van een palet met knoppen die één van de drie bovenvermelde functies ondersteunen. We benadrukken dat een configuratie meerdere functies kan bevatten. Het is bijgevolg perfect mogelijk de geometrie en lasten in hetzelfde configuratievenster op te nemen.

Daarnaast omvat een configuratie alle parameters die betrekking hebben op de weergave van het model, de belastingen en de resultaten, alsook van de mesh.

U kiest een configuratie door het selecteren ervan in het uitrolmenu van de toolbar ‘Configuratiescherm’.

De gebruiker kan zoveel configuraties instellen als hij wenst. Ook kan van een bestaande configuratie op ieder moment worden afgeweken. Hoe zo’n configuratie wordt aangemaakt of gewijzigd, verneemt u verder in deze handleiding.

Door Diamonds worden standaard vier omgevingen of configuraties meegeleverd die elk één specifieke handeling ondersteunen. Gezien de eenduidige betekenis van deze configuratie, wordt aan elk een naam toegekend. Om bovendien het overschakelen tussen de vier configuraties te vergemakkelijken, is voor elk van deze drie configuraties een knop voorzien in de iconenbalk van het menu.

Configuratiescherm ‘Geometrie’ – voor het opbouwen van de geometrie van het model
Configuratiescherm ‘Lasten’ – voor het aanbrengen van de belastingen op het model
Configuratiescherm ‘Mesh’ – voor het bekijken en verifiëren van de mesh
Configuratiescherm ‘Resultaten’ – voor het weergeven van de resultaten van de berekening

Merk op dat u bij het kiezen van een andere configuratie in hetzelfde venster werkzaam blijft.

Het kiezen van een configuratie is met andere woorden onafhankelijk van het gekozen venster.

De gebruiker kan de instellingen met betrekking tot de weergave van deze vier configuratieschermen wijzigen. Ook kunnen aan elk van deze configuraties meerdere functies worden toegekend. Echter, het is onmogelijk de functie uit te schakelen waarvoor het werd ontwikkeld. Met andere woorden, in het configuratievenster ‘Lasten’ is het bijvoorbeeld niet mogelijk het lastenpalet te verwijderen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definiëren of wijzigen van een configuratie

Om een nieuwe configuratie te creëren of een bestaande configuratie aan te passen, klikt u

  • ofwel in het menu ‘Toon’ op de instructie ‘Venster Configuratie...’
  • ofwel in de iconenbalk op het icoon
  • ofwel klikt u met de rechter muisknop in het tekenveld (zonder dat er elementen geselecteerd zijn)

Volgend venster verschijnt:

In het pulldown menu links bovenaan verschijnt de naam van de actieve omgeving. Alle eigenschappen die u terugvindt in deze dialoogbox hebben betrekking op deze configuratie. Gebruik het pulldown menu om een andere bestaande configuratie te selecteren. Bemerk dat de configuratienaam nogmaals in de volgende regel is neergeschreven. Zolang geen wijzigingen worden aangebracht, kunt u deze naam niet veranderen.

Van het ogenblik één parameter wordt gewijzigd, creëert u in wezen een nieuwe omgeving. De naam van de actieve configuratie verdwijnt en een nieuwe naam ‘Gebruikersconfiguratie’ dringt zich op. Het invulveld naast ‘Naam configuratie’ licht ditmaal op. U hebt de volgende keuze:

  • Ofwel klikt u onmiddellijk op de knop ‘OK’. Een tijdelijke omgeving met de naam ‘Gebruikersconfiguratie’ wordt aangemaakt. Deze configuratie wordt onthouden zolang u geen andere omgeving selecteert.
  • Ofwel kiest u een nieuwe naam voor deze configuratie en creëert u een nieuwe omgeving.
  • Ofwel behoudt u de actieve omgeving en vervangt u de oude instellingen door de nieuwe.

Kiest u voor optie twee of drie, dan dient u nog de knop [image] in te drukken. Onmiddellijk wordt deze nieuwe of aangepaste configuratie ook de actieve configuratie. In het geval u een bestaande omgeving aanpast, wordt u om een bevestiging gevraagd.

Om een bestaande omgeving te verwijderen, selecteert u eerst deze configuratie en klikt u daarna op de knop [image]. Uit voorzorgen wordt u nogmaals gevraagd of de configuratie wel degelijk mag worden verwijderd. Druk op ‘Nee’ indien u de configuratie toch wenst te behouden. Merk op dat u deze functie enkel kunt toepassen voor een zelf gedefinieerde omgeving. Het is met andere woorden niet mogelijk één van de drie default configuraties te verwijderen.

Bekijken we hierna in detail hoe een configuratie is opgebouwd en welke parameters dienen vastgelegd.

Welnu, afhankelijk van de opzet van de configuratie, bevat dit dialoogvenster drie, vier of vijf tabbladen.

De tabbladen ‘Algemeen’, ‘Geometrie’ en ‘Mesh’ zijn onafhankelijk van de gekozen functie. Het betreft hier dus een opsomming van parameters die zowel voor het definiëren van de structuur als het aanbrengen van de belastingen en het weergeven en interpreteren van de resultaten vastgelegd kunnen worden.

De tabbladen ‘Lasten’ respectievelijk ‘Resultaten’ zijn pas zichtbaar wanneer de configuratie toelaat dat belastingen kunnen worden aangebracht of resultaten kunnen worden weergegeven.

Tabblad Algemeen

Tabblad Geometrie

Tabblad Lasten

Tabblad Mesh

Tabblad Resultaten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad Algemeen

In het tabblad ‘Algemeen’ duidt u aan welke functie de configuratie moet vervullen. Slechts wanneer een bepaalde functie is aangeduid, zal het bijhorende palet deel uitmaken van het configuratiescherm. Bij selecteren van de termen ‘Lasten’ en ‘Resultaten’ roept u eveneens de twee optionele tabbladen op.

Naast het kenbaar maken van de functie van de configuratie dient u ook aan te duiden welke handeling voorrang moet krijgen. Vanzelfsprekend bewijst deze optie slechts zijn nut wanneer de configuratie meerdere functies dient te vervullen (niet aanbevolen). In een configuratie waarin bijvoorbeeld zowel de geometrie als de belastingen kunnen worden gedefinieerd, zal afhankelijk van de gekozen prioriteit, het dubbelklikken van een staaf of knoop leiden tot een verschillend dialoogvenster.

Vervolgens duidt u aan welke voorstellingswijze uw voorkeur wegdraagt. Telkens u tijdens het opbouwen van het model of het bekijken van de resultaten, de bewuste configuratie oproept, zal het model volgens de geselecteerde voorstellingswijze worden weergegeven.

Draadmodel
Transparant vlakkenmodel
Niet-transparant vlakkenmodel
Solid model in zwart/wit
Solid model in kleur
Solid model in kleur met zwarte randen

Bemerk dat het Diamonds werkblad aan de rechterzijde eveneens is voorzien van een toolbar ‘Voorstelling’. Dit laat u toe om tijdens het modelleren snel van voorstelling te veranderen. Hou er wel rekening mee dat deze toolbar onafhankelijk van de configuraties handelt. Iedere wijziging ervan zal niet onthouden worden als configuratie-instelling.

Tevens kunt u per configuratie instellen of het globale assenstelsel en de steunpunten moeten worden weergegeven. Voorts kan u kiezen om de onzichtbare delen van uw model gedimd te tekenen of helemaal niet.

Als laatste kan u de achtergrondkleur (wit of zwart) instellen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad Geometrie

In het tabblad ‘Geometrie’ worden alle parameters voor de visualisatie vastgelegd. In het bijzonder bepaalt u hier welke gegevens er bij de structuurelementen getoond moeten worden.

Ten eerste kruist u aan of de knopen al dan niet moeten worden weergegeven. Zo ja, dan worden ze voorgesteld door een klein vierkantje. Voorts kan u ook voor iedere knoop het knoopnummer tonen. In het geval u met de verbindingsmodule PowerConnect verbindingen hebt toegekend aan een knoop, kan u ook vragen de naam van deze verbinding weer te geven.

Voor staven kunnen we vragen om respectievelijke de berekeningsas, de nummering, de namen van de profielen, hun lengte, hun oriëntatie, de lokale assen van het profiel, de scharnierpunten, het materiaal en de omtreklijnen van het volledige profiel te tonen. Daarnaast kan ook geopteerd worden de kniklengtes en de afstanden tussen de kipsteunen weer te geven. Tenslotte kan u ook nog de positie van de kipsteunen opvragen.

Voor platen duidt u in eerste instantie aan welke graad van transparantie moet worden gebruikt bij toepassing van een transparant vlakkenmodel.

Vervolgens kunnen we vragen om de plaatnummering te zien, alsook de dikte, de oppervlakte, de lokale assen voor de snedekrachten en wapening, de randstijfheden, het materiaal, de volumetrische voorstelling, de praktische wapening en de draagrichting van orthotrope platen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad Lasten

Voor configuraties waarin geldt dat belastingen kunnen worden gedefinieerd, verschijnt een extra tabblad. Het tekenen van lasten is slechts mogelijk indien in het tabblad ‘Algemeen’ de optie ‘Lasten’ is aangevinkt.

In dit tabblad geeft u op hoe groot de verschillende lasttypes moeten worden getekend. Standaard is de grootte ingesteld op 20 pixels.

Duid ook aan in welke kleur u deze lasten wenst te tekenen. Een actieve last is een belasting die is gedefinieerd binnen een actieve lastengroep. Verborgen lasten daarentegen zijn belastingen die niet worden meegenomen in de berekening. Of een lastengroep al dan niet in rekening moet worden gebracht, duidt u aan in het dialoogvenster voor de lastengroepen (Voir "Lastengroepen").

Wanneer het selectievakje 'Toon resulterende vector' niet is aangevinkt, ziet u de componenten van de lasten afzonderlijk. Als het aangevinkt is, ziet u de resulterende vector

Wanneer het selectievakje 'Toon massa' is aangevinkt en u een dynamische of seismische lastengroep heeft gedefinieerd, dan wordt de massa die in rekening wordt gebracht tijdens een modale analyse weergegeven in die lastengroep.

Wanneer het selectievakje 'Toon eigen gewicht' is aangevinkt en u een dynamische of seismische lastengroep heeft gedefinieerd, dan wordt de massa die in rekening wordt gebracht tijdens een modale analyse weergegeven in die lastengroep.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad Mesh

In het tabblad ‘Mesh’ worden alle instellingen bewaard met betrekking tot de weergave van de mesh.

Ten eerste duidt u aan of de knopen, lijnen en vrije randen van de mesh moeten worden weergegeven. Aan elk kan hierbij een eigen kleur toegewezen worden. Ten tweede kunt u ook vragen de meshpunten, meshlijnen en meshdriehoeken van een nummer te voorzien.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad Resultaten

Een extra tabblad ‘Resultaten’ verschijnt voor configuraties waarin (ook) de berekeningsresultaten kunnen worden opgevraagd. Het opvragen van resultaten is slechts mogelijk indien in het tabblad ‘Algemeen’ de optie ‘Resultaten’ is aangevinkt.

In dit venster ontdekt u alle parameters met betrekking tot de wijze waarop de resultaten worden geïllustreerd. We onderscheiden 3 sub-tabbladen: een eerste tabblad waarin u de voorstellingswijze vastlegt voor staven, voor platen en voor de reacties en vooral welke informatie u wilt laten zien; een tweede tabblad waarin u aanduidt volgens welke (default)schaal de resultaten moeten worden weergegeven en een derde tabblad waarin u een afwijkende schaal kan definiëren per resultaat. Dit laatste tabblad kan u slechts selecteren wanneer u in het tweede tabblad effectief aanduidt gebruik te willen maken van een afwijkende schaal.

Subtabblad ‘Voorstelling’

Hierin definieert u in eerste instantie de maximale uitwijking van de grafieken ten opzichte van het onvervormde element. Een verschillende parameter is voorzien voor de resultaten van een staaf en deze van een plaat of schijf. Ook voor de reactiekrachten bestaat een parameter dat de grootte bepaalt van de maximale reactie. Merk op dat krachten en momenten apart behandeld kunnen worden. U kan bovendien hier aanduiden of de reactiekrachten in kleur (afhankelijk van de kleurenschaal) of in zwart/wit moeten worden weergegeven.

Verder kunt u instellen dat de resultaatwaarden voor staven mee moeten worden afgebeeld. Hier kan u kiezen om ofwel enkel de maximale waarde ofwel de maximale waarde alsook de waarden in het begin- en eindpunt van een staaf weer te geven. Voor de voorstellingswijze van de resultaten van platen en schijven hebt u de keuze tussen:

  • een 3D-kleurenmodel eventueel voorzien van isolijnen
  • een voorstelling met hoogtelijnen

In beide gevallen worden de grafieken in een kleurgradatie getekend. Eventueel duidt u aan dat ook de waarde behorende bij een isolijn moet worden weergegeven.

Voor elementen in gewapend beton kunt u bij de voorstelling van de wapeningshoeveelheden bijkomend opteren rekening te houden met een eventuele aanwezige minimum en/of praktische wapening. Bij het opvragen van een detailresultaat is het eveneens mogelijk de wapeningshoeveelheden op een raster voor te stellen. Definieer alsdan de rastergrootte in de x’- en z’-richting (zie ook Gedetailleerde resultaten).

Subtabblad ‘Standaard schaal’

Alle resultaten worden in kleur voorgesteld. Daarbij hoort natuurlijk een welbepaalde schaalaanduiding. In dit tabblad duidt u aan volgens welke schaal u de resultaten standaard wilt voorstellen. Standaard wordt een schaalaanduiding gehanteerd die zo is opgebouwd dat de extreme waarden gelijk zijn aan de absolute waarde van de grootste positieve of negatieve vervorming of krachtswerking. Daarbij worden eveneens de grootste, respectievelijk kleinste waarde boven en onder de schaalaanduiding weergegeven. Deze schaalaanduiding voorziet een zeer breed kleurenpalet, maar heeft het nadeel dat voor sommige resultaten slechts een beperkt deel van het kleurengebied wordt gebruikt. Het staat u dan ook vrij een andere standaardschaal aan te duiden.

Zoals uit bovenstaande venster valt af te leiden kan u

  • ofwel kiezen voor een schaal met positieve en negatieve waarden
  • ofwel opteren voor een schaal met absolute waarden.

Daarenboven hebt u voor elk van beide schalen ook nog eens de vrijheid in te spelen op de uiterste waarden van het kleurenpalet. In het eerste geval vertaalt dit zich in 4 mogelijkheden, in het tweede geval in slechts 2. De grafiek met bijhorende schaal aan de rechterzijde past zich aan aan de schaal die u kiest en helpt u zodoende de verschillende opties beter te begrijpen.

Eens uw keuze voor een standaard schaal is vastgelegd, biedt Diamonds u nog de kans om voor sommige resultaten een afwijkende schaal in te stellen door de optie onderaan aan te kruisen. Alsdan wordt het derde subtabblad ‘Manuele schaal’ zichtbaar. Dat u deze optie ook kan uitschakelen heeft het voordeel dat u op ieder ogenblik kan beslissen alle resultaten opnieuw volgens uw standaard schaal weer te geven.

Subtabblad ‘Manuele schaal’

We hebben zopas gezien hoe u in het tweede tabblad een standaard schaal kan instellen, die van toepassing is op alle type resultaten. Echter, het kan gewenst zijn voor sommige resultaten een afwijkende schaal te gebruiken. Met een afwijkende schaalaanduiding wordt bedoeld dat u voor een bepaald resultaat ofwel een ander type schaalaanduiding wenst te gebruiken ofwel de extreme waarden van de schaal zelf wilt instellen. Deze optie kan bijvoorbeeld nuttig zijn wanneer de minimum en/of maximum waarde in het oog moet springen. Alle resultaten met een lagere respectievelijk hogere waarde worden dan in eenzelfde kleur weergegeven.

Bovenaan dit subtabblad vindt u een hele reeks knoppen die elk overeenstemmen met een bepaald type resultaat. Bij ieder type resultaat horen een aantal deelresultaten die via het pull-down menu kunnen worden opgevraagd.

Wenst u nu voor een bepaald resultaat een afwijkende schaal te definiëren, duid dan eerst en vooral dit resultaat aan en kies vervolgens de schaal volgens dewelke u dit resultaat wilt weergeven. Voorts kan u aan de linkerzijde van de schaalaanduiding beide kruisvakjes uitvinken zodat zelf een maximum- en/of minimumwaarde kan worden opgelegd.

Bijvoorbeeld wordt hier gekozen de bovenwapening volgens de x’-richting in het donkerblauw weer te geven, wanneer de theoretisch vereiste wapening kleiner is dan de veronderstelde praktische wapening (524mm²/m).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabellen

Alle gegevens en resultaten van het project kunnen in tabelvorm worden opgevraagd door middel van de iconen in de werkbalk.

Tabel ‘Data’

Tabel ‘Resultaten’

Tabel 'Evenwichtscontrole'

Tabel 'Modale informatie'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabel ‘Data’

De inhoud van deze tabel [image] kan verschillend zijn van configuratie tot configuratie. In principe zullen enkel die gegevens worden geafficheerd die corresponderen met de actieve configuratie-instellingen. Met andere woorden, de geometrische gegevens zullen niet worden afgebeeld voor een lastenconfiguratie en ook omgekeerd zal de tabel geen informatie van lasten bevatten indien de actieve configuratie enkel het tekenen van het model voorziet. Daarentegen, voor het configuratiescherm ‘Resultaten’ zullen zowel de geometrische gegevens als de belastingen worden weergegeven.

De vorige paragraaf indachtig zult u in het venster ‘Data’ maximaal 6 tabellen terugvinden. Uiteraard zal een categorie waarvoor geen informatie kan worden weergegeven, niet in de lijst verschijnen. Ook zal de tabel enkel de informatie over de zichtbare delen van de structuur bevatten. Wenst u verder enkel de gegevens van één of enkele elementen te afficheren, selecteer dan eerst deze elementen en klik daarna op het icoon [image].

De belastingen worden steeds weergegeven per lastengroep. U afficheert de belastingen van een andere lastengroep door middel van het uitrolmenu dat verschijnt linksboven dit dialoogvenster.

Via de pull downlijst met configuraties, kan u eenvoudig wisselen tussen de verschillende data in tabelvorm.

Welke informatie precies in de tabel moet worden opgenomen, stelt u in via de knop [image]. Het volgende dialoogvenster verschijnt:

Met ieder eigenschap stemt een kolom overeen. U neemt een bepaalde eigenschap niet langer mee in de tabel door het betreffende vakje ervoor uit te vinken.

U kan deze gegevens opnemen in een berekeningsnota, maar u kan ze ook hier onmiddellijk afdrukken door middel van de knop [image] onderaan het dialoogvenster. Eventueel klikt u eerst op knop [image] om een afdrukvoorbeeld te bekijken. Wenst u deze data eerder weg te schrijven naar een RTF-bestand, klik dan op de knop [image].

Merk tot slot op dat u in dit venster zowel de coördinaten als de randvoorwaarden van de knopen kunt wijzigen. Ook de grootte van de belastingen op de knopen, staven en vlakken kunnen worden aangepast. Selecteer daartoe de cel waarin je wijzigingen wenst aan te brengen en druk nogmaals op de linkermuisknop. Noteer de nieuwe waarde in de cel, dat nu editeerbaar is geworden, en druk op de knop [image] om de wijziging(en) toe te passen op het huidige model.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabel ‘Resultaten’

Het venster ‘Resultaten’ [image] bevat in tabelvorm de resultaten van de berekening.

De inhoud van deze tabel is afhankelijk van de geselecteerde elementen in het configuratiescherm ‘Resultaten’, het ingedrukte resultaat, de geselecteerde lastengroep of –combinatie en de gekozen opties bij [image].

  • De resultaten kunnen worden opgevraagd voor iedere lastengroep en –combinatie, alsook voor de omhullenden van de belastingscombinaties. U afficheert de resultaten van een andere combinatie door middel van het uitrolmenu.

  • De knop [image] laat u toe om bepaalde kolommen in de tabel te tonen/ te verbergen en om aan te geven welke resultaten u wil zien.

    • Het label van een element en de meshcoördinaten kunnen als extra kolom aan de tabel toegevoegd worden.
      De optie Gemiddelde reactie in lijnondersteuning zorgt voor een extra rij in de tabel.

    • Voor staven kan u opgeven welke positie u de resultaten wil zien: extreme waarden, alle meshknopen, de eindwaarden staaf of in het gemeenschappelijk punt.

      Veronderstel deze structuur:

      Extreme waarden | Alle meshknopen

      De minimum en maximum waarde in de staaf worden opgenomen in de tabel voor de geselecteerde lijnen.

      Deze optie is niet compatibel met het tonen van de meshcoördinaten.

              De waarden horende bij ieder meshpunt worden opgenomen in de tabel voor de geselecteerde lijnen.
      Eindwaarden staaf | Gemeenschappelijk punt
      Enkel de waarden aan het uiteinde van iedere selecteerde staaf worden getoond.

      Enkel de waarden in het gemeenschappelijk punt van de geselecteerde staven worden getoond.

      Het is enkel mogelijk om dit resultaat op te vragen voor staven die slechts één punt gemeenschappelijk hebben.

U kan deze resultaten opnemen in een berekeningsnota [image], onmiddellijk afdrukken met de knop [image] of wegschrijven naar een RTF met de knop [image]. In de twee laatste gevallen, vraagt u best eerst een afdrukvoorbeeld met de knop [image].

Gebruik de knop [image] om de inhoud van deze tabel te kopiëren. Via de knop [image] kan u aangeven of u

  • enkel de resultaten voor de huidige combinatie wil kopiëren.
  • de resultaten voor alle combinaties wil kopiëren.
  • de resultaten binnen de geselecteerde set wil kopiëren.
    Als u bijvoorbeeld op UGT FC 4 staat en u kiest voor deze optie, dan worden de resultaten voor alle UGT's gekopieerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabel 'Evenwichtscontrole'

De knop [image] in de werkbalk herbergt de evenwichtscontrole en de globale knikfactor:

  • Deze evenwichtscontrole bevat voor elke belastingscombinatie een overzicht van de aangrijpende verticale/ horizontale belasting en de daaruit volgende reactiekrachten.
  • De globale knikfactor αcr is de factor waarmee de belasting moet vermenigvuldig worden om globale knik te veroorzaken.
    • Als de globale knikfactor αcr kleiner is dan ‘1’, is de belasting groter dan de kritieke knikbelasting en zal de structuur – als geheel – bezwijken. De combinaties waarvoor dit gebeurd, worden in het rood weergegeven.
    • Als de globale knikfactor αcr kleiner is dan ‘10’, is de structuur 'sway' en is een volledige tweede orde analyse noodzakelijk.
    • Als de globale knikfactor αcr groter of gelijk is aan ‘10’ of '-', is de structuur 'non-sway' en volstaat een eerste orde analyse.
    • Als geen convergentie werd gevonden, wordt een '*' weergegeven. Omdat we geen uitspraak kunnen doen, worden deze combinaties ook in het rood weergegeven. 'Geen convergentie' kan zich voordoen als de desbetreffende lastengroep geen axiale drukkracht veroorzaakt in het model.

Opmerkingen:

  • De globale knikfactor αcr is enkel beschikbaar na een tweede orde berekening.
  • De globale knikfactor αcr is norm onafhankelijk en valt niet te verwarren met de knik controle van één enkel element.
  • De kleinste globale knikfactor αcr wordt onderaan het venster weergegeven.
  • Gebruik de knop [image] om de inhoud van deze tabel te kopiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabel 'Modale informatie'

De knop [image] in de werkbalk herbergt volgende modale informatie:

  • de frequentie ω [rad/s]
  • de frequentie f[Hz]
  • de periode T [s]
  • de modale massaM
  • de modale stijfheid K
  • de modale demping D
  • de kritische demping Dc
  • de dempingsratio ξ [%]
  • de effectieve modale massa volgens de globale X-as
  • de effectieve modale massa volgens de globale Y-as
  • de effectieve modale massa volgens de globale Z-as

Gebruik de knop [image] om de inhoud van deze tabel te kopiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Modale reactie

De knop [image] in de werkbalk herbergt per eigenmode de respons op de dynamische belasting.

  • In het eerste pull down menu kiest u de dynamische lastengroep waarvoor u de respons wenst te bekijken.
  • Indien de dynamische lastengroep deellastengroepen bevat, kan u in het tweede pull down menu de gewenste deellastengroep kiezen.
  • In het derde pull down menu kiest u voor welke eigenmode de respons moet worden afgebeeld. U kan de respons ook voor alle eigenmodes te samen op één figuur afbeelden.
  • Wanneer u de optie ‘Globale schaal’ aan vinkt, zal de amplitude van iedere eigenmode afzonderlijk verschaalt worden t.o.v. de maximale amplitude. Vinkt u deze optie uit, dan zal de respons gewoon zo groot mogelijk op het venster worden afbeeld. Voorbeeld:
Respons van alle eigenmodes samen. De amplitude van de groene eigenmode is zeer klein t.o.v. de rode eigenmode. Respons van de groene eigenmode | Respons van de groene eigenmode | Respons van de groene eigenmode

Dit venster helpt u bij

  • het bepalen welke mode meer of minder reageert op de belasting.
  • het oordelen of een quasi statische correctie verantwoord is of niet. Indien de eigenfrequentie van de mode veel groter is dan de frequentie van de opgelegde belasting, dan zal de mode quasi statische reageren op de belasting. M.a.w. de amplitude van de respons heeft de vorm van de opgelegde belasting.

De tijd waarover u de respons ziet, is gelijk aan de periode die u in gevuld hebt bij [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Detailresultaten in een doorsnede

Een gedetailleerde weergave van de spanningen/ temperatuur in de doorsnede i.f.v. de tijd kan u opvragen door

  • ofwel een staaf te dubbel klikken terwijl u naar de desbetreffende resultaten kijkt.
  • ofwel door een staaf te selecteren en te klikken op het icoon [image] in de werkbalk (terwijl u desbetreffende resultaten kijkt).

Spanningen

Temperatuur i.f.v de tijd

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Spanningen

U krijgt onderstaand venster te zien:

  • Kies links boven voor welke lastengroep of combinatie u een detail van de spanningen wil zien.
  • D.m.v. de schuifbalk bovenaan bepaalt u de positie van de doorsnede waarvoor u een detail van de spanningen wil zien. Door te klikken op het getal onder de slider, kan u ook een positie opgeven. Druk op u om een animatie af te spelen van het temperatuursverloop i.f.v. de tijd. Met n stopt u de animatie. Met de knoppen - en Ê vertraagt of versnelt u de animatie.
  • Resultatenveld met schaal
    • In het resultatenveld wordt het geselecteerde profiel grafisch voorgesteld samen met de hoofdtraagheidsassen (HTA). Indien het profiel dubbel symmetrisch is, dan vallen de deze assen samen met de lokale assen.

    • Op de hoofdtraagheidsassen (HTA) worden rode punten weergegeven. Dit zijn de punten waarvoor de spanningen (N+My en N+Mz) worden gegeven in het globaal resultaten venster. De positie van deze punten wordt bepaald als het snijpunt van de HTA met de ‘boundingbox’ van het profiel (rechthoekige box die het profiel omhult).

      Komt u met de muis in de buurt van deze rode punten, dan zal Diamonds ernaar snappen.

    • Beweeg met de muis over het profiel om op de gewenste positie de spanningen af te lezen. Bij ‘x’ en ‘y’ kan u ook zelf coördinaten invullen. De spanningen die u hier afleest zijn t.g.v. N+My+Mz
    • Een drukspanning is negatief, trekspanning is positief.
  • Met de knop [image] maakt u een printscreen van het resultatenveld.
  • Met de knop [image] maakt u een afdrukvoorbeeld van het resultatenveld.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Temperatuur i.f.v de tijd

U krijgt onderstaand venster te zien:

  • Beweeg met de muis over de doorsnede om op iedere positie de temperatuur i.f.v. de tijd af te lezen.
  • Verschuif de slider om het temperatuursverloop na x aantal minuten te zien. Druk op u om een animatie af te spelen van het temperatuursverloop i.f.v. de tijd. Met n stopt u de animatie. Met de knoppen - en Ê vertraagt of versnelt u de animatie.
  • Rechts bovenaan ziet u grafisch het temperatuursverloop i.f.v. de tijd.
  • Rechts onderaan ziet u een temperatuursgradiënt en globale temperatuurswijzing die een gelijkaardig temperatuursverloop in de doorsnede veroorzaken op het gegeven tijdstip. Dit is vooral interessant mocht u de thermische belasting t.g.v. brand in rekening willen brengen (hoewel dit volgens Eurocode niet vereist is).
  • Met de knop [image] maakt u een printscreen van het resultatenveld.
  • Met de knop [image] maakt u een afdrukvoorbeeld van het resultatenveld.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gedetailleerde resultaten

U kan na het uitvoeren van de analyse voor iedere staaf of plaat een gedetailleerd resultaat in grafiekvorm oproepen. Selecteer daartoe eerst de betreffende staaf of plaat en klik vervolgens op het icoon [image] in de iconenbalk.

Voor staaf-elementen - Algemeen

Voor balken, kolommen of snedelijnen worden de grafieken van de verschillende grootheden voor een bepaalde knop onder elkaar getekend.

  • Selecteer de lastengroep of lastencombinatie waarvoor u het gedetailleerde resultaat wenst te bekijken linksboven.

  • Duidt eronder aan voor welke grootheden een grafiek dient weergegeven te worden.

    Default worden de gedetailleerde resultaten weergegeven overeenkomstig de actieve instellingen van het ‘Resultaten’-palet.

  • Net boven de grafieken vindt u een schets van de balk met aanduiding van de knoopnummers en de lengte van de balk.

    Het is mogelijk een detailresultaat op te vragen van meerdere geselecteerde elementen op voorwaarde dat deze staven in elkaars verlengde liggen.

  • De glijder kan met de muis verschoven worden naar de gewenste positie, zo ziet u onmiddellijk de gewenste resultaten op die specifieke plaats. U kan onder de glijder ook een afstand invullen, de glijder zal naar deze afstand springen.
  • De bepalende combinatie (minimum en maximum combinatie) voor omhullenden kan u tonen of verbergen d.m.v. de knoppen [image] en [image]. Via de pull downlijst kan u eenvoudig wisselen tussen configuraties.
  • Met [image] kan de instellingen m.b.t. de configuraties veranderen.

Voor iedere grafiek geldt het volgende:

  • De waarden in de meshpunten volgen uit de eindige-elementenberekening. Tussenliggende waarden worden bepaald door lineaire interpolatie.
  • Rechts van iedere grafiek staan de extreme waarden in negatieve en positieve zin vermeld, evenals de eenheden.

Voor staaf-elementen - Relatieve vervorming

Om de relatieve vervorming van staven (of snedelijnen) op te vragen, gaat u als volgt te werk:

  • Selecteer één of meerdere staven/ snedelijnen (de elementen moeten in elkaars verlengde liggen) en klik op [image].
  • Selecteer de resultaten voor de vervormingen [image].

  • Vink de optie [image] aan.

De relatieve doorbuiging wordt berekend via de afstand tussen de rode punten in de totale vervorming.

  • Toon (indien gewenst) ook de meshpunten via de optie [image]. Er verschijnen zwarte punten in de total vervorming.
  • Bestaande steunpunten of automatisch herkende vaste punten (zoals een muur of kolom) worden standaard rode punten.
  • Rode (vaste) punten kunnen worden omgezet in zwarte(niet vaste) punten door er op te klikken en visa versa.

Onder de totale afbuiging is de lineaire en relatieve vervorming te zien:

  • De lineaire vervorming is de koorde die de vervormingen ter plaatse van de rode punten (= de vaste punten) met elkaar verbindt.
  • De relatieve vervorming is gelijk aan de totale vervorming min de lineaire vervorming.

Doordat de overspanning gekend is (= de lengte tussen de rode punten), kan Diamonds het aandeel van de relatieve vorming ten opzichte van de overspanningslengte L/xxx berekenen.

Opmerkingen:

  • Voor balken komen δy vervormingen in het globale venster overeen met lokale δz' resultaten in het detailvenster (indien de doorsnede niet geroteerd is).

    Voor snedelijnen komen vervormingen in het globale venster δY overeen met globale resultaten δY in het detailvenster.

  • Indien er ook vervormingen volgens de lokale y’-as zijn, zal Diamonds deze opsplitsen volgens hetzelfde principe.
  • Door de optie [image] aan te vinken, toont Diamonds ook de hoekverdraaiingen.
  • Maak een afdruk(voorbeeld) van de relatieve vorming met [image] en [image]. De relatieve vervorming kan niet worden afgeprint in het rapportbeheer.

Voor oppervlakte-elementen - Algemeen

Voor platen of wanden kan slechts één enkel resultaat op het gedetailleerde resultatenvenster worden weergegeven. Bemerk dat u een close-up kunt vragen van meerdere geselecteerde elementen op voorwaarde dat ze in hetzelfde vlak liggen. Met behulp van het muiswieltje is het mogelijk om in en uit te zoomen. Houdt u het muiswieltje ingedrukt dan kan u de tekening eveneens verschuiven (pannen).

Aan de linkerzijde vindt u alle knoppen van het ‘Resultaten’-palet die van toepassing zijn voor oppervlakte-elementen. Enkel die knoppen waarvoor resultaten beschikbaar zijn, kunnen worden ingedrukt.

Naast de keuze voor een bepaalde grootheid dient u nog de lastengroep of –combinatie in het pull-out menu te selecteren. Default worden de gedetailleerde resultaten weergegeven overeenkomstig de actieve instellingen van het ‘Resultaten’-palet.

Via pull-out menu kan u eenvoudig wisselen tussen configuraties. Met [image] kan u de instellingen m.b.t. de configuraties veranderen.

Vanaf het ogenblik dat u de muis beweegt naar een punt binnen de plaatomtrek, verschijnen onderaan de waarden van de resultaten die behoren tot dezelfde familie van de geselecteerde grootheid.

Voor omhullenden vindt u er zowel de minimale als maximale waarde.

Voor prédallen, platen dragend in één of twee richtingen, wordt ook de optimale hopt en minimale plaathoogte hmin weergegeven.

  • hopt wordt berekend met een staalrek van 10‰ en een betonstuik van 3,5‰
  • hmin wordt berekend met een staalrek overeenstemmend met het punt waarbij het wapeningsstaal net de vloeigrens bereikt heeft en een betonstuik van 3,5‰

Voor plaatwapening krijgt u 3 mogelijke resultaten:

  • Ainf,UGT (of Asup,UGT): de nodige wapening om aan UGT te voldoen
  • Ainf,TOT (of Asup,TOT): de nodige wapening om aan UGT en BGT te voldoen, alsook de minimale wapening en desgevallend de praktische wapening.
  • Ainf (of Asup): indien Ainf,UGT= Ainf,TOT (of Asup,UGT=Asup,TOT)

Ook worden de relatieve coördinaten van het punt weergeven waarvoor u de resultaten opvraagt. De oorsprong van het relatieve assenstelsel is steeds gelegen in de linkerbenedenhoek van de geselecteerde plaat of platen.

U kan voor x en y ook coördinaten opgeven, zodat u direct op de gewenste plaats de gevraagde resultaten heeft. De glijders kunnen met de muis verschoven worden naar de gewenste positie, zo ziet u onmiddellijk de gewenste resultaten op die specifieke plaats. U kan onder de glijders ook een afstand invullen, de glijder zal naar deze afstand springen.

Bovendien snapt Diamonds in het detailvenster naar punten die in de plaat liggen. Hiertoe selecteert u de plaat en het gewenste punt (of punten) in de ‘Resultaten’ configuratie en gaat u vervolgens naar het venster ‘Detailresultaten’. Het geselecteerde punt (of punten) is nu mee opgenomen in de detailresultaten.

We benadrukken dat alle resultaten (zowel voor balken als platen) lokaal worden weergegeven, dus ook de vervormingen en reacties. Deze laatstgenoemde resultaten kunnen dan ook verschillend zijn van deze die u bekomt in een ‘Resultaten’-configuratie, in het bijzonder bij de definitie van hellende elementen respectievelijk lokaal gedefinieerde steunpunten.

Zowel voor balken als voor platen kan u de close-up van de grafiek afdrukken via de knop [image]. Eventueel kan u de afbeelding van de plaat over 90° draaien door klikken op de knop [image]. De bepalende combinatie (minimum en maximum combinatie) voor omhullenden kan u tonen of verbergen d.m.v. de knoppen [image] en [image].

We vestigen tot slot uw aandacht op de volgende praktische toepassing. In het geval de wapeningsresultaten worden weergegeven volgens een raster (zie Definiëren of wijzigen van een configuratie), krijgt u de volgende voorstelling:

Het betreft hier in het bijzonder de voorstelling van een onderwapening. Er is gekozen voor een basisnet ‘B6-100’ wat overeenstemt met een praktische wapening van 283mm²/m in beide richtingen. Bij de voorstelling volgens een raster geeft Diamonds de vereiste wapening (in mm²) die moet worden geplaatst over een afstand die gelijk is aan de rasterstap. Voor beide richtingen wordt de maximale sectie in het rood weergegeven. De eerste waarde stemt overeen met de wapening die reeds is geplaatst (dus de praktische wapening), de tweede waarde geeft het tekort aan wapening. Alle plaatsen waar nog bijlegwapening nodig is (tweede waarde >0), worden in het blauw weergegeven.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Knoopdetaillering

BuildSoft beschikt in zijn gamma over een product waarmee verbindingen in staal kunnen worden gedimensioneerd, met name PowerConnect. De betekenis van de knoppen wordt hieronder beknopt weergegeven (meer info wordt gegeven in Verbindingen:

Detaillering van de verbindingen met PowerConnect
Openen van de verbindingsbibliotheek
Nazicht van de verbindingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Log in en meldingen

Indien u werkt met centrale bibliotheken (Voir "Lokaal of centraal beheerd") of wanneer u bestanden wil uitwisselen over netwerk, dan is de log in noodzakelijk om uzelf te identificeren tussen de andere gebruikers. Gebruikt u deze functionaliteiten niet, dan is de log in niet belangrijk.

De log in wordt ingesteld door een administrator (zie Installatie gids).

Uitloggen kan door het op pijltje naast uw naam te klikken en voor ‘Afmelden’ te kiezen.

Indien er wijzigen worden aangebracht in de centrale bibliotheken, krijgt u hierover een melding via [image] (Voir "Lokaal of centraal beheerd").

Ook wanneer u een model ontvangt van BIM Expert, zal u hierover een melding krijgen bij [image] (zie Import van BIM Expert).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het iconenpalet

Iedere configuratie is voorzien van ten minste één iconenpalet. Een iconenpalet bevat een verzameling knoppen die u helpen bij het uitvoeren van één van de volgende stappen:

  • de definitie van geometrie en randvoorwaarden
  • het ingeven van de lasten
  • het nakijken van de detailresultaten aan de hand van grafieken

We spreken respectievelijk van een ‘Geometrie’-, ‘Lasten’- en ‘Resultaten’-palet. We overlopen hierna alle functionaliteiten.

Palet ‘Geometrie’

De selectiepijl

Label en Commentaar

Wissen van punten, lijnen en vlakken

Geparametreerde structuren

Tekenen van punten

Tekenen van lijnen

Tekenen van structuurelementen

Platen zoeken

Verdelen van lijnen

Extruderen

Geparametreerde vormen

Verschuiven en kopiëren

Roteren

Projectie

Spiegelen

Intersecties

Structuurverificatie

Verschalen van geometrie

Gedeelde eigenschappen van elementen wijzigen

Staafeigenschappen

Afmetingen

De doorsnedekarakteristieken

Materiaal en wapeningsdekking of vervaardigingswijze

Lokale assen van de staaf

Afgeleide secties

Plaateigenschappen

De doorsnedekarakteristieken

Stijfheidsmatrix

Materiaal en wapeningsdekking

Lokale assen van de plaat

Zooleigenschappen

Keuze van een doorsnede uit de profielenbibliotheek

Materiaalkeuze

Doorsnedes roteren

Steunpunten toekennen

Steunpunten en steunlijnen

Verende bedding onder platen

Randvoorwaarden aan staafuiteinden en trekstaven

Trekstaven

Rotatie- en translatiestijfheden aan staafuiteinden

Definiëren van een functie

Kniestukken

Randvoorwaarden aan plaatranden

Excentriciteit van staven

Excentriciteit van een balk t.o.v. een plaat

Excentriciteit tussen staven onderling

Fysisch model

Rigid links

Knik- en kipparameters

De individuele kniklengte van een staaf

De kiplengte van een staaf

Parameters voor kipcontrole

Brandbescherming

Wijzigen van lijnen en knopen

Kopiëren en plakken van steunpunten en doorsneden

Palet ‘Lasten’

Lastengroepen

Keuze van de norm

Keuze van de gevolgklasse en ontwerplevensduur

Keuze van de klimaatklasse

Definiëren of verwijderen van lastengroepen

Definiëren van incompatibiliteiten

Definiëren van gekoppelde lasten

Definiëren van deel-lastengroepen

Belastingscombinaties

Combinaties in de tijd

De lasten

Verschalen van lasten

Puntlasten op knopen

Momentlasten op knopen

Puntlast langsheen een staaf

Momenten langsheen een staaf

Eenparig verdeelde lijnlasten en trapeziumlasten

Verdeelde wringbelasting

Oppervlaktebelasting op plaat

Oppervlaktelastgenerator voor staven

Temperatuursbelasting

Windlastgenerator

Sneeuwlastgenerator

Seismische belasting

Lineair dynamische belasting

Bewegende belasting

Brandcurve

Verwijderen en wijzigen van lasten

Kopiëren en plakken van lasten

Rechtermuisknop

Translatiefunctie

Palet ‘Resultaten’

Voorstelling van de vervormingen

Voorstelling van de inwendige krachten in balken en kolommen

Voorstelling van de inwendige krachten in platen en schijven

Voorstelling van de steunpuntsreacties

Voorstelling van de elastische spanningen in balken en kolommen

Voorstelling van de elastische spanningen in platen en schijven

Voorstelling van de wapeningsresultaten

Voorstelling van de scheurwijdte

Voorstelling van de thermische resultaten

Resultaten langs een snede lijn

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Palet ‘Geometrie’

De selectiepijl

Label en Commentaar

Wissen van punten, lijnen en vlakken

Geparametreerde structuren

Tekenen van punten

Tekenen van lijnen

Tekenen van structuurelementen

Platen zoeken

Verdelen van lijnen

Extruderen

Geparametreerde vormen

Verschuiven en kopiëren

Roteren

Projectie

Spiegelen

Intersecties

Structuurverificatie

Verschalen van geometrie

Gedeelde eigenschappen van elementen wijzigen

Staafeigenschappen

Afmetingen

De doorsnedekarakteristieken

Tabblad “Algemeen”

Tabblad “Elastisch”

Tabblad “Plastisch”

Tabblad “Effectief”

Tabblad "Design"

Materiaal en wapeningsdekking of vervaardigingswijze

Lokale assen van de staaf

Afgeleide secties

Plaateigenschappen

De doorsnedekarakteristieken

Stijfheidsmatrix

Materiaal en wapeningsdekking

Lokale assen van de plaat

Zooleigenschappen

Keuze van een doorsnede uit de profielenbibliotheek

Materiaalkeuze

Doorsnedes roteren

Steunpunten toekennen

Steunpunten en steunlijnen

Verende bedding onder platen

Randvoorwaarden aan staafuiteinden en trekstaven

Trekstaven

Rotatie- en translatiestijfheden aan staafuiteinden

Definiëren van een functie

Kniestukken

Randvoorwaarden aan plaatranden

Excentriciteit van staven

Excentriciteit van een balk t.o.v. een plaat

Excentriciteit tussen staven onderling

Fysisch model

Rigid links

Knik- en kipparameters

De individuele kniklengte van een staaf

De kiplengte van een staaf

Parameters voor kipcontrole

Brandbescherming

Wijzigen van lijnen en knopen

Kopiëren en plakken van steunpunten en doorsneden

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De selectiepijl

De knop met de selectiepijl [image] laat u toe de huidige functie (bvb. voor het tekenen van lijnen of punten) te beëindigen. De cursor neemt dan opnieuw zijn oorspronkelijk uitzicht aan. Wanneer deze functie geactiveerd is, kan u met de muis elementen selecteren in het modelvenster.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Label en commentaar

Met het icoon [image] kan u punten, lijnen en vlakken een Label en Commentaar toewijzen.

‘Label’ kan bijvoorbeeld gebruikt worden om de elementen een persoonlijke nummer mee te geven. Terwijl ‘Commentaar’ gebruikt kan worden om per element opmerkingen te specificeren.

Zowel ‘Label’ als ‘Commentaar’ kan u tonen op het scherm ( [image] > tabblad ‘Geometrie’), weergeven en editeren in de Data tabel [image] of afdrukken via het rapportbeheer [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wissen van punten, lijnen en vlakken.

Punten, lijnen en vlakken kunnen, nadat ze zijn geselecteerd, worden verwijderd op twee manieren:

  • ofwel klikt u op de knop [image] ,
  • ofwel drukt u op de knop DEL van het toetsenbord.

Samen met de punten, lijnen en vlakken, zullen ook de eventueel eraan toegekende objecten (doorsnedes, funderingszolen, ondersteuningen, ...) worden verwijderd.

Opmerkingen:

  • Bij het verwijderen van een plaatrand, zal Diamonds vragen of ook de aangrenzende plaat verwijderd moet worden.

    Tenzij aan die plaatrand een doorsnede is toegekend. Dan zal enkel de doorsnede op die plaatrand gewist worden. De lijn blijft staan.

    Bij het verwijderen van een plaatrand die onderdeel uitmaakt van minstens twee platen, zal Diamonds het ook toestaan om de aangrenzende platen samen te voegen (EN: to merge).

    • Selecteer enkel de rand(en) van de platen die u wil samenvoegen.

    • Klik op [image] of op DEL.
    • Een dialoogvenster vraagt u wat u met de selectie wil doen. Kies voor Merge.

    • Resultaat:
  • Wenst u van een geïsoleerde staaf de doorsnede te verwijderen doch de lijn waaraan de sectie is toegekend, te behouden, gebruik dan de functie [image] en verander de vorm van de doorsnede zoals beschreven in Sectie eigenschappen.
  • Wanneer u een plaat verwijdert, zullen ook de plaatranden ervan worden verwijderd, tenzij aan deze lijnen ook balken zijn toegekend. Wenst u de plaatranden niet mee te verwijderen met de plaat, gebruik dan de toetsencombinatie ‘CTRL+SHIFT+DEL’. Analoog kan u de doorsnede van de plaat wissen met de functie [image] (zie Plaateigenschappen).
  • Verwijdert u een plaat die volledig is ingesloten in een andere plaat, dan zal deze plaat niet worden gewist maar worden veranderd in een opening. Omdat alle openingen automatisch worden herkend als eenzelfde type (m.n. ‘Opening’), kan u deze zoals beschreven in Design types gemakkelijk verbergen. Het voordeel ervan is dat u tijdens de selectie van achterliggende elementen niet langer gehinderd wordt door deze openingen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Geparametreerde structuren

Diamonds bevat een wizard van veel voorkomende structuren zoals een portiek, een vakwerk, een doorlopende ligger, enz. waarvoor u slechts een beperkt aantal parameters dient in te geven om de gehele structuur te genereren.

Om toegang tot deze wizard te krijgen, klikt u op het icoon [image].

Onder het venster ‘Wizard menu’ kan volgende structuren genereren:

Doorlopende ligger
Twee benig spant
Vakwerk
Dakgebinte
Raamwerk
Portiek
Vat of silo

Klik de gewenste structuur aan, bevestig met ‘OK’ en vul daarna de gevraagde parameters in.

De gevraagde parameters zijn voor elke structuur grotendeels analoog:

  • Parameters m.b.t. de velden
  • Parameters m.b.t. de steunpunten
  • Parameters m.b.t. de profielkeuze
  • Invoegpunt

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tekenen van punten

Met de knop [image] activeert u het tekenen van punten. Punten in het model kunnen worden gebruikt als constructiepunten (bvb. het middelpunt van een cirkel) of als punten waaraan lasten of steunpunten kunnen worden toegekend.

Een punt kan op twee manieren worden ingegeven. Ofwel tekent u het punt met behulp van uw muis, ofwel definieert u het punt door ingave van de coördinaten. In het eerste geval navigeert u uw muis naar de plaats waar u het punt wil tekenen waarna u de linkermuisknop eenmaal indrukt. U kan zich hierbij baseren op de coördinaten die onderaan in de informatiebalk worden weergegeven en die zich aanpassen in functie van de beweging van de muis. Uiteraard is het in dit geval slechts mogelijk punten te tekenen in een 2D-zicht. In het tweede geval noteert u met behulp van uw toetsenbord de coördinaten van het punt in de daartoe voorziene invulbalk onderaan het modelvenster, gevolgd door ENTER.

De coördinaten worden gescheiden door een “;”. Afhankelijk van het zicht waarin u zich bevindt, noteert u twee (2D-zicht) of drie (3D-zicht) coördinaten.

U beëindigt de tekenfunctie d.m.v. de knop [image] of door het indrukken van de ESC-toets van uw toetsenbord.

Opmerking: naast de rasterpunten, kan u in Diamonds ook steeds snappen naar bestaande knopen in het model, zelfs wanneer deze verborgen worden weergegeven. Aldus is het ook mogelijk in een bovenaanzicht te snappen naar knopen in ondergelegen verdiepingen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tekenen van lijnen

Met de knop [image] activeert u het tekenen van lijnen. Deze lijnen kunnen de randen voorstellen van een plaat of hieraan kan later een sectie worden toegekend.

Een lijn kan op twee manieren worden gedefinieerd:

  • Ofwel tekent u het begin- en eindpunt van de lijn met behulp van uw muis (door zowel op de start- als eindpositie de linkermuisknop éénmaal in te drukken). u kan zich hierbij baseren op de coördinaten die onderaan in de informatiebalk worden weergegeven en die zich aanpassen in functie van de beweging van de muis. Eenmaal het eindpunt van de lijn is vastgelegd, kan u een nieuwe lijn starten door ofwel onmiddellijk een volgend punt aan te duiden (het startpunt van de nieuwe lijn is dan gelijk aan het eindpunt van de vorige lijn) ofwel twee nieuwe punten te tekenen na de rechtermuisknop te hebben ingedrukt (wanneer de lijn niet aansluit met de vorige lijn). In een 2D-zicht kan u zo om het even waar in het modelvenster lijnen tekenen. In een 3D-zicht kan u enkel tekenen tussen bestaande lijnen of knopen.
  • Ofwel geeft u de coördinaten van beide eindpunten op in de daartoe voorziene invulbalk onderaan het modelvenster. Gebruik telkenmale de ENTER -toets nadat u de coördinaten van een punt hebt ingetypt. Eens de coördinaten van het tweede punt zijn ingegeven en bevestigd (met de ENTER -toets), kan u ofwel de tekenfunctie beëindigen met ESC ofwel onmiddellijk de coördinaten van het eindpunt van de volgende lijn noteren.

De coördinaten van een punt worden gescheiden door een “;”. Afhankelijk van het zicht waarin u zich bevindt, noteert u twee (2D-zicht) of drie (3D-zicht) coördinaten. Naast de ingave van absolute coördinaten is het tevens mogelijk met “@” het eindpunt van een staaf d.m.v. relatieve coördinaten vast te leggen.

In beide gevallen beëindigt u de tekenfunctie d.m.v. de knop [image] of door het indrukken van de ESC -toets van uw toetsenbord.

Hieronder volgen nog een aantal gebruikstips in het geval dat u lijnen tekent met uw muis.

  • Naast de rasterpunten, kan u in Diamonds ook steeds snappen naar bestaande punten in het model, zelfs wanneer deze verborgen worden weergegeven. Aldus is het ook mogelijk in een bovenaanzicht te snappen naar punten in ondergelegen verdiepingen.
  • Door tijdens het navigeren tegelijk de SHIFT-toets in te drukken, tekent u snel en makkelijk orthogonale lijnen.
  • De tekenfunctie kan u ook beëindigen d.m.v. de ESC -toets van uw toetsenbord.
  • Wenst u dat tijdens het tekenen de afstanden worden weergeven naast de cursor van uw muis, selecteer dan de menu-instructie ‘Opties – Voorkeurinstellingen…’ en kruis het juiste vakje in het tabblad ‘Tekenen’ aan (zie ook Tekeninstellingen).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tekenen van structuurelementen

Diamonds beschikt over een snelle methode om kolommen, balken, wanden en funderingszolen te tekenen. Voor elk van de voornoemde elementen komt een knop overeen in het ‘Geometrie’-palet.

  • voor het tekenen van kolommen
  • voor het tekenen van balken
  • voor het tekenen van muren
  • voor het tekenen van funderingszolen

Het tekenen van deze structuurelementen gebeurt analoog aan het tekenen van een punt of lijn in het modelvenster met dit verschil dat aan het punt of aan de lijn onmiddellijk een sectie wordt toegekend. Hierbij dient het volgende gezegd:

  • Balken die worden getekend ter hoogte van de plaatranden zullen steeds zó worden geplaatst dat hun bovenvezel samenvalt met de bovenzijde van de plaat. Dit impliceert dat balk en plaat a priori zullen samenwerken. U kan de toegekende excentriciteit evenwel uitschakelen door middel van de knop [image] (zie Excentriciteit van een balk t.o.v. een plaat). Opgelet, voor alleenstaande balken geldt deze regel niet. Hier zal de neutrale vezel steeds samenvallen met het actieve horizontale tekenvlak (e = 0).
  • De gebruiker tekent steeds de top van de kolom of de bovenrand van de wand. De hoogte van het element hangt vervolgens af van het niveau van de eronder gelegen verdieping. Merk op dat u ook wanden kan tekenen met hellende bovenrand. De onderrand daarentegen is noodzakelijkerwijs steeds horizontaal.

Voor ieder structuurelement wordt door Diamonds een lijst bijgehouden van alle reeds in het project gedefinieerde secties. Eens de knop voor het tekenen van een kolom, balk, muur of funderingszool is ingedrukt, kan u via het pull-down menu de gewenste doorsnede aanduiden. Is nog geen structuurelement gedefinieerd, dan definieert Diamonds voor u een standaard element. Verder zullen elementen die niet langer deel uitmaken van het rekenproject automatisch uit de lijst worden verwijderd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Platen maken

Alvorens platen toegekend kunnen worden, dient men een samenspel van lijnen te selecteren die een gesloten omtrek vormen. Klikt u nadien op de knop [image], dan definieert Diamonds tussen deze lijnen een betonnen plaat met dikte 20 cm. Zijn meerdere omtrekken mogelijk, dan zal Diamonds aan elk van deze omtrekken een plaat toekennen. Enige voorwaarde hierbij is dat alle geselecteerde lijnen in eenzelfde vlak gelegen moeten zijn.

Opmerking: indien de geselecteerde lijnen geen gesloten omtrek vormen, worden aan de uiteinden van de staven die elkaar net niet raken cirkeltjes getekend.

Het volstaat dan beide punten samen te voegen. Aldus kunnen eventuele fouten in het model snel worden opgespoord.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verdelen van lijnen

Eerst dient u de lijnen die u wenst op te delen te selecteren. Eenmaal geselecteerd, kan u deze lijnen verdelen via de knop [image]. Volgend scherm verschijnt:

Standaard zal Diamonds de lijn in 2 gelijke delen verdelen. U kan de lijn in meerdere stukken opdelen, door in het invoervak ‘Aantal delen’ het gewenste aantal in te vullen. Door de optie ‘Gelijke verdelingen’ uit te vinken, kan u zelf de lengte van de delen opgeven.

We illustreren dit even:

De lengte van één deel wordt steeds automatisch bepaald aangezien de bestaande totale lengte moet behouden blijven (L3[m] = L[m] – L1[m] – L2[m]). Dit deel heeft een grijze achtergrond. U kan de grijze achtergrond van plaats veranderen door met de rechtermuisknop op de relevante cel te klikken en [image] te selecteren. De ‘vaste’ deellengte verschuift naar een andere cel. U kan ook op een andere cel klikken met de rechtermuisknop en [image] aanklikken.

De lengte L1[m] begint steeds aan het beginpunt.

Door de optie ‘Toon begin en eindpunt’ aan te vinken, zal in de tabel het begin en eindpunt van de staaf worden getoond d.m.v. hun knoopnummer.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Extruderen

Extruderen is vanuit een bepaald punt een lijn tekenen in een bepaalde richting. Selecteer eerst de punten van waaruit u wil extruderen en klik vervolgens op het icoon [image].

In het dialoogvenster hebt u de keuze tussen

  • Afstand: u vult de globale coördinaten van de vector in waarover geëxtrudeerd moet worden. Alle punten worden over dezelfde afstand geëxtrudeerd.
  • Naar vlak: alle punten worden tot een referentievlak verlengd. Het referentievlak is steeds een vlak dat loodrecht staat op één van de globale assen.

Het verschil tussen de opties ‘afstand’ en ‘naar vlak’ voor het genereren van verschillende kolommen in 1 keer:

Opmerking: u kan de extrusievector of het referentievlak (1 punt) ook grafisch aanduiden in de configuratie ‘Geometrie’ (terwijl het dialoogvenster open blijft staan).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Geparametreerde vormen

Diamonds laat u toe om snel bogen, cirkels, ellipsen en rechthoeken te genereren. U dient eerst één of meerdere punten te selecteren en vervolgens op de knop [image] te klikken.

  • Selecteert u één enkel punt, dan verschijnt het dialoogvenster voor het genereren van een boog of cirkel met als middelpunt het geselecteerde punt.
    De cirkel of boog zal steeds getekend worden in een vlak dat evenwijdig is met het XZ-, XY- of ZY-vlak. Naast dit vlak, noteert u eveneens de straal, de start- en eindhoek en het aantal segmenten waarin de boog of cirkel zal opgedeeld worden. Positieve hoeken worden gemeten zoals weergegeven in de tekening. Bemerk dat een boog of cirkel steeds benaderd wordt door rechte segmenten.

  • Selecteert u twee punten, dan wordt u om een keuze gevraagd:

    Ofwel vormen deze geselecteerde punten het centrum van twee cirkels of bogen, evenwijdig met het XZ-, XY- of ZY-vlak.

    Hetzelfde dialoogvenster als hiervoor opent.
    Ofwel construeert Diamonds een rechthoek of balk, waarvan de twee punten de twee diagonaal tegenovergestelde punten vormen.

    Ofwel vormen deze geselecteerde punten de bounding box van een ellips, evenwijdig met het XZ-, XY- of ZY-vlak. Dit dialoogvenster opent:

    De ellips wordt steeds getekend in een vlak evenwijdig met het XZ-, XY- of ZY-vlak. Noteer daaronder het aantal segmenten van de ellips. Bemerk dat een ellips steeds benaderd wordt door rechte segmenten.
  • Ook wanneer drie punten worden geselecteerd, dient u een keuze te maken.
    • Ofwel vormen de drie geselecteerde punten het centrum van een cirkel of boog, alle evenwijdig met het XZ-, XY- of ZY-vlak.
    • Ofwel construeert Diamonds een cirkel of boog doorheen de drie geselecteerde punten. U geeft dan het aantal segmenten van elk deel van de boog tussen 2 punten.

  • Selecteert u méér dan 3 punten, dan verschijnt opnieuw het dialoogvenster voor het genereren van een boog of cirkel waarvan de middelpunten zullen samenvallen met de geselecteerde punten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verschuiven en kopiëren

Om een structuur of een gedeelte ervan te verplaatsen of een aantal maal te kopiëren, selecteert u eerst de elementen waarop u de translatie wenst toe te passen en klikt u vervolgens op de knop [image].

Als u de geselecteerde elementen enkel wilt verplaatsen, dient N de waarde 0 te hebben. Vervolgens geeft u de afstanden volgens het globale assenstelsel in waarover de selectie dient verplaatst te worden. U hebt hierbij de keuze om de fysische elementen ook de verschalen (zie ).

Om een structuur te kopiëren duidt u eerst aan hoeveel kopieën u wenst (N). Vervolgens geeft u de afstanden volgens het globale assenstelsel in waarover de selectie dient gekopieerd te worden.

Deze afstand wordt zoveel maal herhaald als er kopieën zijn. Een bijkomende optie laat u toe om iedere kopie telkens met de voorgaande te verbinden:

  • ofwel door tussen de oorspronkelijke knoop en de gekopieerde knoop een lijn toe te voegen,
  • ofwel door tussen de oorspronkelijke lijn en de gekopieerde lijn een vlak toe te voegen.

Opmerking: de waarden voor de translatievector kunnen ook grafisch ingevoerd worden door met de muis in de ‘Geometrie’-configuratie zelf de afstand te tekenen (terwijl het dialoogvenster open blijft staan).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Roteren

De functie ‘roteren’ werkt op analoge manier als de functie ‘verschuiven en kopiëren’. Nadat u de te roteren elementen geselecteerd hebt, klikt u op de knop [image]. In het dialoogvenster dat verschijnt, dient u op te geven in welk vlak de rotatie dient te gebeuren (de as waarrond de rotatie plaatsvindt, staat hier dan loodrecht op), hoeveel geroteerde kopieën u wenst, welke de hoek is waarover geroteerd dient te worden, en door welke punt (a.d.h.v. het puntnummer of a.d.h.v. de globale coördinaten) de rotatieas moet lopen. Eventueel kan nog bij iedere rotatie een verplaatsing in de richting van de rotatieas worden uitgevoerd.

Een bijkomende optie laat u toe om de geroteerde knooppunten en staven met elkaar te verbinden door lijnen respectievelijk vlakken.

U hebt hierbij de keuze om de fysische elementen ook de verschalen (zie Voir "Wat met een groep doen?").

Globaal gedefinieerde lasten die reeds zijn gedefinieerd op de oorspronkelijke structuur, behouden hun richting en zin volgens het globale assenstelsel. Lokaal gedefinieerde lasten daarentegen worden gedefinieerd ten opzichte van het lokale assenstelsel en worden bijgevolg wel meegeroteerd.

Opmerking:Het rotatiepunt alsook de hoek kan grafisch met de muis aangeduid worden in de ‘Geometrie’-configuratie (terwijl het dialoogvenster open blijft staan). Concreet duidt u drie punten aan. Het eerste punt vertegenwoordigt het rotatiepunt terwijl het tweede en derde punt de hoek α voorstelt waarover dient geroteerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Projectie

Om een gedeelte de structuur te projecteren, selecteert u de desbetreffende elementen en klikt u vervolgens op de knop [image].

In het venster dat verschijnt, duidt u aan op welk vlak u wenst te projecteren. Bijvoorbeeld in bovenstaande printscreen zullen alle geselecteerde punten worden geprojecteerd op het vlak X=0m.

De opties onderaan het projectievenster hebben volgende betekenis:

  • ‘Behoud oorspronkelijke structuur’. De structuur die u projecteert zal blijven staan.
  • ‘Verbindingslijnen aanmaken’: Diamonds zal tussen de oorspronkelijke structuur en de geprojecteerde structuur de verbindingslijnen tekenen.
  • 'Verbindingsplaten aanmaken’: Diamonds zal tussen de oorspronkelijke structuur en de geprojecteerde structuur de verbindingsplaten genereren.

Het is niet enkel mogelijk om in een verticaal of horizontaal vlak de projecteren, maar u kan ook projecteren op een willekeurig vlak. Hiervoor dient u de coördinaten van de 3 punten die het vlak beschrijven op te geven.

Deze functie wordt vooral gebruikt om wanden die scheef staan (vb. door import van een DXF-bestand) terug recht te zetten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Spiegelen

Selecteer eerst dat deel van de structuur dat u wenst te spiegelen en klik vervolgens op de knop [image]. Afhankelijk van de oriëntatie noteert u de coördinaten of knoopnummers van 2 respectievelijk 3 punten welke een symmetrielijn of symmetrievlak vormen.

Verder duidt u linksonder aan of de oorspronkelijke figuur behouden moet worden.

Globaal gedefinieerde lasten die reeds zijn gedefinieerd op de oorspronkelijke structuur, behouden hun richting en zin volgens het globale assenstelsel. Lokaal gedefinieerde lasten daarentegen worden gedefinieerd ten opzichte van het lokale assenstelsel en worden bijgevolg wel meegespiegeld.

Opmerking: de twee resp. drie coördinaten van een symmetrielijn of symmetrievlak kunnen ook grafisch ingevoerd worden door met de muis de symmetrielijn te tekenen resp. 3 punten van het symmetrievlak aan te duiden (terwijl het dialoogvenster open blijft staan).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Intersecties

Met de knop [image] kan u intersecties maken. U heeft de keuze om:

  • lijnen onderling met elkaar te snijden

  • lijnen en vlakken te laten snijden met een snijvlak.

    Het snijvlak is steeds een vlak dat loodrecht staat op één van de globale assen.

  • het intersectie punt tussen 2 snijdende lijnen te behouden.

    In een DXF-bestand wordt een puntondersteuning of de positie van een kolom veelal aangegeven door een kruis. Wanneer u de DXF dan importeert in Diamonds is het de bedoeling dat enkel één punt overblijft om de positie van de kolom aan te duiden. Met deze functie is dat kinderspel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Structuurverificatie

Eventuele fouten in het rekenmodel die tijdens het tekenen zijn ontstaan of die (via DXF import) uit het tekenmodel zijn overgenomen, kunnen via de knop [image] worden hersteld.

In het bijzonder zal deze functie:

  • Punten die te dicht (afhankelijk van de geometrische tolerantie) bij elkaar liggen samenvoegen.
  • Puntcoördinaten afronden tot de ingegeven tolerantie.
  • Een lijn door een nabijgelegen punt opsplitsen.
  • Platen verwijderen waarvoor niet alle omtrekpunten in hetzelfde vlak liggen
  • ...

Bij het klikken op de knop [image] krijgt u volgend venster te zien:

Hier kan u kiezen om de eerste twee controles (samenvoegen van punten en afronden van de coördinaten) al dan niet te laten plaats vinden door de desbetreffende selectievakken uit/aan te vinken. De gebruikte geometrische tolerantie geeft u op bovenaan in dit venster. Deze heeft dezelfde waarde als de geometrische tolerantie bij ‘Opties’ -> ‘Voorkeurinstellingen’ -> tabblad ‘Tekenen’ (zie Instellingen m.b.t. de geometrie van het model).

Opmerking: bij een structuur verificatie worden twee of meerdere punten samengevoegd, maar u weet nooit op voorhand of punt A bij punt B wordt gevoegd af omgekeerd.

Hierdoor kan een deel van de structuur dat oorspronkelijk mooi recht stond, nu scheef staan! Een grondig controle van het model is ten zeerste aangeraden!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verschalen van geometrie

Selecteer de hele structuur en klik op [image]. Kies de gewenste schaalfactor en een referentiepunt. Het referentiepunt kunt u ook aanduiden op het scherm. Diamonds zal de coördinaten dan automatisch invullen.

Opmerkingen:

  • De schaal functie geeft geen effect op de dimensies van een doorsnede, enkel de lengte (voor lijnelementen) en de lengte & breedte (voor oppervlakte elementen) wordt verschaald.
  • De schaal functie geeft geen effect op aangebrachte belastingen. Als je ook de lasten wil verschalen, gebruik dan de knop [image] in de Lasten configuratie [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gedeelde eigenschappen van elementen wijzigen

Vaak wordt u geconfronteerd met een situatie waarbij u één of meerdere eigenschappen van een aantal objecten in één keer wil wijzigen. In het geval alle eigenschappen der geselecteerde objecten gelijk zijn, stelt zich geen probleem. Echter, in die gevallen waarbij niet alle eigenschappen overeenkomen, kan bij het wijzigen van een gemeenschappelijk kenmerk enige verwarring optreden.

We beschouwen bij wijze van voorbeeld volgende situatie:

Stel dat u met behulp van de vormgenerator een cilindervormig bassin hebt gegenereerd. Door toepassing van deze functie wordt de oriëntatie van ieder wandelement zo vastgelegd dat de lokale y’-as, loodrecht op de wand, altijd naar buiten is gericht.

Omdat de lokale x’-as van een plaat of wand standaard steeds de zin van de globale X-as volgt en omdat steeds een rechtshandig assenstelsel wordt nagestreefd, volgt hieruit dat voor één helft van het bassin het lokale assenstelsel over 180° wordt gedraaid ten opzichte van de x’-as.

Wenst u nu bijvoorbeeld de dikte van alle wandelementen te wijzigen, dan selecteert u alle wandelementen en opent vervolgens het dialoogvenster dat toegang geeft tot de plaateigenschappen. Onmiddellijk wordt duidelijk dat niet alle velden direct wijzigbaar zijn door de gebruiker. Velden die niet direct wijzigbaar zijn, worden in het lichtgrijs weergegeven en voorzien van een extra icoon [image]. Enkel na gebruik van dit icoon (of door het openen van een slot [image]) kan een nieuwe waarde voor de eigenschap worden ingevuld. Bij het verlaten van het dialoogvenster met ‘OK’ zal die nieuwe eigenschap worden toegekend aan alle geselecteerde objecten.

Eigenschappen die niet expliciet werden vrijgemaakt door de gebruiker (en die dus nog steeds in het lichtgrijs worden weergegeven) zullen in geen geval worden veranderd bij het verlaten van het dialoogvenster.

Toegepast op het voorbeeld dat hiervoor werd besproken, levert dit volgende situatie:

Het icoon rechts onderaan vestigt er de aandacht op dat de oriëntatie van het lokale assenstelsel x’y’z’ niet identiek is voor alle geselecteerde wandelementen. Laat u het slot naast dit veld gesloten, dan kan u zonder meer de dikte, materiaal of wapeningsdekking van de geselecteerde wandelementen wijzigen – zonder dat daarbij de oriëntatie van het lokale assenstelsel wordt aangepast. Enkel indien u dit slot effectief losmaakt en een nieuwe waarde invult voor die oriëntatie, wordt de nieuwe waarde bij het verlaten van het dialoogvenster toegewezen aan alle geselecteerde wandelementen.

Het principe is hierboven uiteengezet voor wandelementen met een verschillende oriëntatie, doch kan ook worden toegepast in de overige dialoogvensters waarin het mogelijk is één of meerdere eigenschappen van objecten (balken, platen) te wijzigen. Meer bepaald is dit principe van toepassing op alle iconen van het ‘Geometrie’-palet die hierna nog worden besproken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Staafeigenschappen

Om een doorsnede (op basis van een typevorm) aan een staaf toe te kennen of om de doorsnede eigenschappen van een balk of kolom te raadplegen of wijzigen, selecteert u één of meerdere staven en klikt u op [image]. Het volgende dialoogvenster verschijnt:

De eigenschappen worden onderverdeeld in verschillende 'tabbladen'.

  • Afmetingen
  • Sectie eigenschappen
  • Materiaal en afgeleide karakteristieken (betondekking, vervaardigingswijze staal, vezelrichting van het hout)
  • Lokale assen

Ieder tabblad kan open en dicht geklapt worden om het venster overzichtelijk te houden en te laten passen op kleinere (tablet)schermen.

Afmetingen

De doorsnedekarakteristieken

Tabblad “Algemeen”

Tabblad “Elastisch”

Tabblad “Plastisch”

Tabblad “Effectief”

Tabblad "Design"

Materiaal en wapeningsdekking of vervaardigingswijze

Lokale assen van de staaf

Afgeleide secties

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Afmetingen

In het bovenste deel van dit venster definieert men de doorsnede-eigenschappen van de staaf, m.a.w. de doorsnedevorm met bijhorende dimensies.

Aan iedere staafdoorsnede moet een naam worden toegekend.

Had u in het project reeds een aantal doorsnedes gedefinieerd en u wilt deze doorsnede-eigenschappen ook toekennen aan de huidige selectie, klik dan op het pijltje rechts van het uitrolmenu en selecteer de naam van de betreffende doorsnede in de lijst. De doorsnede-eigenschappen worden vervolgens automatisch ingevuld.

De overige staafeigenschappen (het materiaal en de lokale oriëntatie van de staaf) behoren niet tot de doorsnede-eigenschappen van de staaf en worden derhalve niet overgenomen bij selectie van een doorsnede uit de lijst. Deze staafeigenschappen dient u onafhankelijk van de doorsnede-eigenschappen in te stellen. Anderzijds zullen de dekkingen op de boven- en onderwapening of de vervaardigingswijze van het staal wel worden meegenomen, niettegenstaande deze eigenschappen slechts kunnen worden vastgelegd na keuze van het materiaal.

Via het uitrolmenu [image] kan u vervolgens de gewenste profielvorm selecteren. De beschikbare vormen in Diamonds zijn hieronder afgebeeld.

Met het icoon [image] ( [image] > [image]) wordt de toegekende doorsnede verwijdert zonder de staven zelf te wissen.

Het ook mogelijk een profiel uit de bibliotheek te selecteren via de knop [image] (zie Keuze van een doorsnede uit de profielenbibliotheek). Ook dan worden alle doorsnede eigenschappen automatisch ingevuld.

Voor de typevormen, kan u kiezen tussen een constante of een variabele sectie. Wanneer u voor een veranderlijke sectie kiest, moet u de doorsnede afmetingen aan het begin van de staaf (sectie 1) en aan het uiteinde van de staaf (sectie 2) opgeven. Afhankelijk van het gekozen profiel zullen één of twee afmetingen voor sectie 2 ingevuld moeten worden.

De optie ‘Waarden gekoppeld aan fysisch element’ zorgt ervoor dat de afmetingen van sectie 1 en 2 betrekking hebben op de eindpunten van de fysische groep, en niet op afzonderlijke deelstaven (zie Fysisch).

Opmerkingen:

  • Voor een variabele sectie bepaalt Diamonds de eigenschappen, u kan ze niet wijzigen.
  • Veranderlijke secties zijn niet toepasbaar op Section Utility profielen (zie verder) en koud gevormde profielen.

Wenst u een doorsnede te definiëren die niet voorkomt in de lijst dan kan u deze m.b.v. de profielgenerator of Section Utility genereren. De profielgenerator is een tool waarmee u willekeurige doorsnedes en/ of samengestelde profielen uit één of meerdere materialen kan definiëren. U start Section Utility op door uit de lijst met beschikbare vormen [image] te selecteren en vervolgens op de knop [image] te drukken. Aan de hand van de tekenfuncties binnen Section Utility of met behulp van de DXF-import functie binnen Section Utility kan u elke mogelijke profielvorm definiëren. Het gebruik van deze module wordt beschreven in de afzonderlijke handleiding van Section Utility. Bovenstaande werkwijze ook kan worden opgestart vanuit de profielenbibliotheek (zie De profielbibliotheek). Op die manier heeft u de mogelijkheid om zelf gedefinieerde profielen toe te voegen aan deDiamonds profielenbibliotheek.

Afhankelijk van de profielvorm zal u meer of minder afmetingen dienen op te geven. De gevraagde afmetingen worden steeds voorgesteld in een principetekening van de doorsnede. Eens alle afmetingen zijn ingevuld, kan de werkelijke doorsnede met aanduiding van de geometrische assen (y' en z') worden weergeven. In het geval de geometrische assen niet samenvallen met de hoofdtraagheidsassen (a ≠ 0°) zullen ook de laatstgenoemde assen (u en v) zijn getekend.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sectie eigenschappen

In dit deel van het dialoogvenster vindt u alle sectie eigenschappen van de gedefinieerde doorsnede terug.

  • Hebt u een doorsnede gedefinieerd op basis van een typevorm [image], dan worden al deze eigenschappen automatisch berekend, mits het kruisvakje ‘Automatisch berekenen’ is aangevinkt. Kruist u dit vakje uit dan kan u aan iedere doorsnede-eigenschap een andere waarde toekennen.
  • Kiest u een stalen profiel uit de bibliotheek [image], dan zal de optie 'Automatisch berekenen' uitgevinkt staan. D.w.z. dat de eigenschappen die u ziet letterlijk overgenomen zijn uit profielboeken van de producten. Vinkt u de optie 'Automatisch berekenen' aan, dan worden formules gebruikt om de eigenschappen te berekenen. Dit kan leiden tot kleine afwijkingen.

We onderscheiden 5 mogelijke categorieën van karakteristieken die elk in een afzonderlijk tabblad worden weergegeven. Afhankelijk van het toegekende materiaal kunnen sommige tabbladen en/ of eigenschappen niet toegankelijk zijn. We overlopen hierna de verschillende categorieën.

Tabblad “Algemeen”

Tabblad “Elastisch”

Tabblad “Plastisch”

Tabblad “Effectief”

Tabblad "Design"

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad “Algemeen”

In dit tabblad treft u algemene eigenschappen van de doorsnede aan.

  • de oppervlakte en gewicht
  • COGy, COGz de coördinaten van het zwaartepunt (COG = “Center of gravity”)

  • SCy, SCzde coördinaten van het dwarskrachtenmiddelpunt (SC = "Shear center")

    Dit is default ten opzichte van een assenstelsel waarvan de oorsprong is gelegen in de linker onderhoek van de doorsnede. U kan dit assenstelsel zien op de schets wanneer u rechtsboven op het tabblad “Assen” klikt.

    U kan er ook voor kiezen om de coördinaten uit te drukken ten opzichte van het zwaartepunt.

  • De parameters [image] en [image] worden gebruikt bij het berekenen van de vervorming t.g.v. de dwarskracht. De indices 'u' en 'v' verwijzen naar de hoofdtraagheidsassen.
    (Bron voor de berekeningsmethode: R. Van Impe, Berekening van Bouwkundige Constructies I, §5.1.2).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad “Elastisch”

In dit tabblad vindt u alle elastisch doorsnedekarakteristieken. De eerste 2 kolommen betreffen alle eigenschappen gerelateerd aan buiging omheen de y’-as respectievelijk z’-as van de doorsnede. Indien de lokale y’- en z’-as niet samenvallen met de hoofdtraagheidsassen ( [image] ≠ 0°) zullen ook de eigenschappen ten opzichte van de sterke (u) of zwakke (v) as worden weergegeven.

De betekenis van de gebruikte notaties vindt u hieronder terug.

  • Sy, Sz het statisch moment van de doorsnede ten opzichte van de assen Y en Z
  • Iy', Iz' het traagheidsmoment van de doorsnede ten opzichte van de assen y’ en z’
  • iy',iz' de traagheidsstraal of gyratiestraal van de doorsnede in de y’- resp. z’-richting
  • Iyz het traagheidsproduct van de doorsnede ten opzichte van de assen y’ en z’
  • Wel,y',t het elastisch weerstandsmoment tegen buiging om de y’-as, ter hoogte van de bovenvezel
  • Wel,y',b het elastisch weerstandsmoment tegen buiging om de y’-as, ter hoogte van de ondervezel
  • Wel,z',lhet elastisch weerstandsmoment tegen buiging om de z’-as, ter hoogte van de linkervezel
  • Wel,z',r het elastisch weerstandsmoment tegen buiging om de z’-as, ter hoogte van de rechtervezel
  • It de wringconstante
  • Iw de welfconstante
  • Twm het torsieweerstandsmoment
  • α de hoek tussen de hoofdtraagheidsassen en de lokale assen y’ en z’ van de doorsnede
  • Iu,Iv het traagheidsmoment van de doorsnede ten opzichte van de hoofdtraagheidsassen u en v
  • Wel,u,t het elastisch weerstandsmoment tegen buiging om de sterke hoofdtraagheidsas u, ter hoogte van de vezel met grootste v-coördinaat
  • Wel,u,b het elastisch weerstandsmoment tegen buiging om de sterke hoofdtraagheidsas u, ter hoogte van de vezel met kleinste v-coördinaat
  • Wel,v,t het elastisch weerstandsmoment tegen buiging om de zwakke hoofdtraagheidsas v, ter hoogte van de vezel met grootste u-coördinaat
  • Wel,v,b het elastisch weerstandsmoment tegen buiging om de zwakke hoofdtraagheidsas v, ter hoogte van de vezel met kleinste u-coördinaat

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad “Plastisch”

In dit tabblad vindt u alle eigenschappen terug die noodzakelijk zijn om het plastisch weerstandsmoment en de plastische schuifweerstand te berekenen.

  • Wpl,y het plastisch weerstandsmoment tegen buiging om de y’-as
  • Wpl,z het plastisch weerstandsmoment tegen buiging om de z’-as
  • Wpl,u het plastisch weerstandsmoment tegen buiging om de sterke hoofdtraagheidsas u
  • Wpl,v het plastisch weerstandsmoment tegen buiging om de zwakke hoofdtraagheidsas v
  • Avz, Avy het afschuifoppervlak in de z’- resp. y’-richting

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad “Effectief”

Dit tabblad is enkel toegankelijk voor staal profielen. U definieert hier:

  • eNy, eNz de verschuiving van het zwaartepunt van de gereduceerde doorsnede (indien de doorsnede enkel is onderworpen aan gelijkmatige druk)

    De verschuiving eNy veroorzaakt een extra buigend moment om de y'-as, terwijl de excentriciteit eNz een extra buigend moment opwekt om de z'-as. Het teken van deze excentriciteit is belangrijk gezien het bijkomend moment enkel zal worden toegepast wanneer het een ongunstig effect veroorzaakt (dus indien ΔM hetzelfde teken heeft als MEd). Een positieve excentriciteit betekent dat de neutrale lijn is verplaatst volgens de positieve lokale as van de doorsnede. Voor dubbel symmetrische profielen zijn eNy en eNz altijd nul.

  • Aeff de effectieve oppervlakte van de doorsnede wanneer de sectie enkel op druk wordt belast
  • Weff,y',t het effectief weerstandsmoment tegen buiging om de y’-as, ter hoogte van de boven vezel
  • Weff,y',b het effectief weerstandsmoment tegen buiging om de y’-as, ter hoogte van de onder vezel
  • Weff,z',l het effectief weerstandsmoment tegen buiging om de z’-as, ter hoogte van de linker vezel
  • Weff,z',r het effectief weerstandsmoment tegen buiging om de z’-as, ter hoogte van de rechter vezel

Praktisch:

  • Voor onderstaande vormen worden de effectieve eigenschappen automatisch berekend tijdens de staalcontrole.
  • Voor Joris Ide, MRP, Brausa en Sadef profielen worden de effectieve eigenschappen opgehaald uit de bibliotheek.
  • Voor willekeurige profielen (Section Utility [image]) dient de eindegebruiker de effectieve eigenschappen op te leggen bij de knop 'Opgelegde Sectieklassen'.
  • Voor alle andere profielen dient u de effectieve eigenschappen zelf te bepalen en deze in te vullen in plaats van ‘Automatisch’. Zo niet, krijgt u een foutmelding tijdens de staalcontrole.

Opmerkingen:

  • Indien de lokale y’ en z’ niet samenvallen met de hoofdtraagheidsassen, moeten de notaties y' en z' worden vervangen door u en v.

  • Niettegenstaande u hier een verschillend effectief weerstandsmoment kan definiëren voor boven- en bovenzijde (linker- en rechterzijde) van de doorsnede, zal in de staalcontrole steeds de kleinste waarde van de twee worden gebruikt.

    Voor een niet-symmetrisch profiel waarvan de eigenschappen automatisch worden berekend, zal u om deze reden dan ook steeds eenzelfde waarde terugvinden.

    Concreet betekent deze benadering dat een conservatief resultaat zal worden bekomen indien de doorsnede is onderworpen aan samengestelde buiging (N+M).

  • Voor variabele secties, dient u voor de kleinste EN grootste sectie de effectieve eigenschappen op te leggen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad “Design”

Dit tabblad is enkel toegankelijk voor staal profielen.

  • αy, αz de imperfectiefactoren voor knik om de y'- resp. z'-as
  • αLT de imperfectiefactor voor kip
  • tmax de maximale plaatdikte van de doorsnede ter bepaling van de vloeigrens

  • My, Mz,N de doorsnede klasse indien het profiel belast wordt op druk (N), op buiging om de zwakke (My) of buiging om de sterke (Mz) as

    • Voor profielen uit de bibliotheek [image] en profielen op basis van een typevorm ( [image] > [image]) worden de doorsnede klassen automatisch berekend tijdens de staalcontrole.

    • Voor willekeurige profielen (Section Utility [image]) dient de eindegebruiker de doorsnede klassen op te leggen.

      Betreft het een klasse 4 doorsnede dan moeten ook de effectieve eigenschappen worden opgegeven.

    • U kan een verschillende doorsnedeklasse opleggen voor N, My en Mz. Voor combinaties van normaalkracht en buigend moment N+My en N+Mz wordt:
      • de klasse horend bij berekening van de weerstand tegen normaalkracht bepaald a.d.h.v. de klasse voor N.
      • de klasse horend bij berekening van de weerstand tegen buigend moment bepaald a.d.h.v. de overeenkomstige klasse (dus My of Mz).

  • Eurocode 3 splitst de verificatie van stalen doorsneden op in 2 delen:

    • EN 1993-1-1 voor profielen met een materiaaldikte t ≥ 3mm
    • EN 1993-1-3 voor koudgevormde profielen met een materiaaldikte t <3mm.

    Is de optie ‘Gebruik norm voor koudgevormde dunwandige secties t < 3mm’ aangevinkt, dan zijn ook volgende eigenschappen vereist: :

    • Vz,Rd de ontwerp weerstand tegen dwarskracht volgens de z’-richting
    • Vy,Rd de ontwerp weerstand tegen dwarskracht volgens de y’-richting
    • fya de gemiddelde vloeigrens

  • Tenslotte kan u nog aangeven om de extra regels voor gordingen toe te passen (EN 1993-1-3 §10).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Materiaal

In een volgend veld selecteert u het gewenste materiaal. In de lijst verschijnen alle materialen die in de materialenbibliotheek aanwezig zijn.

Voor een profiel uit de profielenbibliotheek wordt onmiddellijk de staalsoort aangeduid die in de materiaalbibliotheek als standaard staalmateriaal is ingesteld (zie De materiaalbibliotheek).

Voor staalprofielen kan u nog aanduiden hoe het profiel werd vervaardigd (gewalst, gelast of koudgevormd). Afhankelijk van de vervaardigingswijze wordt een andere normtoets uitgevoerd.

Voor doorsneden in gewapend beton verschijnt een extra knop [image]. Deze knop opent een nieuw dialoogvenster waarin u de bruto wapeningsdekking en het wapeningspatroon definieert.

  • Met bruto wapeningsdekking wordt verstaan de afstand vanaf het zwaartepunt van de wapening tot aan de rand van de beton doorsnede.
  • U kan een verschillende dekking instellen voor boven-, onder-, linker- en rechter wapening. Deze dekkingen worden gebruikt bij de berekening van de nuttige hoogte van de doorsnede. Onderstaande figuren illustreren waar die wapeningszones precies zitten voor verschillende doorsnede vormen:

  • Om de wapeningspatronen in betonnen kolommen en balken te bepalen, heeft u qua plaatsing 3 opties: ‘alle zijden, ‘boven en onderzijde’ en ‘linker en rechter zijde’.
  • Qua verdeling heeft u 4 opties: geoptimaliseerd, identiek, proportioneel en opgelegd. De betekenis van de eerste drie wordt uitgelegd op support.buildsoft.eu. Bij 'opgelegd' kiest u zelf de wapeningsverhoudingen. Boven (z'>0), onder (z'<0), links (y'<0), rechts (y'>0) verwijzen naar het lokaal assenstelsel van de staaf.

U kan gelijk welke plaatsing combineren met gelijk welke verdeling, maar dat kan in sommige gevallen leiden tot een minder economisch ontwerp.

Voor rechthoekige variabele doorsneden in hout verschijnt een extra knop [image]. Hier kan de hoek tussen de vezelrichting en de langsas van de staaf opgeven. U heeft de keuze tussen:

De vezelrichting van het hout loopt evenwijdig met de langsas van de staaf.

De vezelrichting van het hout loopt evenwijdig met de bovenvezel.

De vezelrichting van het hout loopt evenwijdig met de onder vezel.

Aan de hand van de ingestelde vezelrichting, zal Diamonds de hoek tussen de vezelrichting en langs as van de balk bepalen. Deze hoek wordt in rekening worden gebracht bij de weerstand tegen buiging volgens §6.2.4 van EN1995-1-1.

Voor alle andere variabele secties in hout wordt verondersteld dat de vezelrichting evenwijdig loopt met de as van de balk.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Lokale assen van de staaf

In het laatste veld kan u de oriëntatie van de staafdoorsnede wijzigen.

De lokale x'-as van de staaf ligt steeds in het verlengde van de staaf en kan niet worden gewijzigd. Maar de doorsnede kan steeds worden gedraaid langsheen de langsas van de staaf.

D.m.v. de knoppen [image] en [image] kan u de toegekende sectie aan begin en eindknoop wisselen. Deze knoppen zijn enkel zichtbaar voor variabele secties.

Tenslotte kan u hier de doorsnede spiegelen met dien gevolge dat het lokale rechtshandig assenstelsel verandert in een linkshandig assenstelsel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Afgeleide secties

In dit venster [image] definieert u de eigenschappen van een profiel (= bronprofiel). Echter bij [image], kan u dit profiel nog verder uitbreiden door brandbeschermers toe te voegen. Zo bekomt u een afgeleide sectie.

Doet u daarna nog aanpassingen aan het bron profiel (vb het profiel hoger maken), dan worden deze aanpassingen niet automatisch doorgevoerd op de afgeleide secties! U krijgt volgende melding te zien:

Klik de foutmelding weg en pas de afgeleide secties aan bij [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Plaateigenschappen

Het dialoogvenster van de plaateigenschappen kan op twee manieren worden geopend:

  • ofwel dubbelklikt u op de plaat in een ‘Geometrie’-configuratie,
  • ofwel selecteert u één of meerdere platen en klikt u vervolgens op de knop [image].

In beide gevallen verschijnt het volgende dialoogvenster:

We onderscheiden drie groepen van plaateigenschappen die elk in een apart hoofdstuk aan bod komen.

  • de vorm en afmetingen
  • de stijfheidsmatrix
  • het materiaal en afgeleide karakteristieken (betondekking)
  • de lokale oriëntatie van de plaat

Helemaal onderdaan vindt u de verdieping waartoe het geselecteerde element behoort. Deze toewijzing is belangrijk wanneer u tegelijk gebruik maakt van het ‘verdiepingen’-concept. Inderdaad, een element dat behoort tot een bepaalde verdieping zal slechts op het scherm zichtbaar zijn indien de volledige verdieping zichtbaar is. Daarnaast is een element in een bovenaanzicht slechts selecteerbaar indien het element behoort tot de actieve verdieping.

Met de knoppen [image] en [image] kan u de plaateigenschappen respectievelijk exporteren en importeren. Zo kan u zelf gedefinieerde plaattypes vlot hergebruiken. Hou er rekening mee dat het materiaal en eventuele wapeningsdekking niet mee worden geïmporteerd/ geëxporteerd.

De doorsnedekarakteristieken

Stijfheidsmatrix

Materiaal en wapeningsdekking

Lokale assen van de plaat

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De vorm en afmetingen

In het bovenste deel van dit venster definieert men de doorsnede eigenschappen van de plaat, m.a.w. de vorm van de plaat (plaattype) met bijhorende dimensies. Aan iedere plaatdoorsnede kan een naam worden toegekend dewelke men noteert in het bovenaan gelegen pulldown-menu. Had u in het project reeds een aantal platen gedefinieerd en u wilt deze doorsnede-eigenschappen (dikte/orthotropie) ook toekennen aan de huidige selectie, klik dan op het pijltje rechts van het uitrolmenu en selecteer de naam van de betreffende plaat in de lijst. De doorsnede-eigenschappen worden vervolgens automatisch ingevuld.

Opmerking: de overige plaateigenschappen (het materiaal en de lokale oriëntatie van de plaat) behoren niet tot de doorsnede-eigenschappen van de plaat en worden derhalve niet overgenomen bij selectie van een plaatdoorsnede uit de lijst. Deze plaateigenschappen dient u onafhankelijk van de doorsnede-eigenschappen in te stellen. Anderzijds zullen de dekkingen op de boven- en onderwapening wel worden meegenomen, niettegenstaande deze eigenschappen slechts kunnen worden vastgelegd na keuze van het materiaal.

Diamonds beschikt over een ruim gamma aan plaattypes. Iedere plaat die met [image] definieert, is a priori isotroop en heeft derhalve dezelfde eigenschappen in alle richtingen. Orthotrope platen daarentegen zijn platen die in twee loodrechte richtingen een verschillende opbouw hebben en dus een verschillende stijfheid bezitten in beide richtingen. U selecteert het plaattype via het uitrolmenu onder de naam van de doorsnede. U hebt de keuze uit volgende plaattypes:

Isotrope platen – platen met dezelfde eigenschappen in alle richtingen
Breedplaatvloeren – vloeren opgebouwd uit breedplaten (welke dragend zijn in één richting) waarop een isotrope betonlaag wordt gestort
Platen dragend in één richting – platen zonder enige stijfheid in de richting loodrecht op de draagrichting
Ribbenvloeren met ribben in één richting – vloerelementen die in de lengterichting van ribben zijn voorzien
Ribbenvloeren met ribben in twee richtingen – vloerelementen met ribben in de lengte- en in de breedterichting
Meercellige kokerplaat – holle plaatvloeren waarbij de uitsparingen in één richting doorlopen
Holle plaatvloeren – vloeren waarbij de uitsparingen worden aangebracht volgens een rechthoekig netwerk

Welfsels – vloeren opgebouwd uit welfsels (welke dragend zijn in één richting) waarop een isotrope betonlaag wordt gestort
Diafragma – plaat zonder enige buigstijfheid
Willekeurig plaattype op basis van de stijfheidsmatrix
Opening

In functie van het gekozen type zal u meer of minder afmetingen dienen op te geven. De gevraagde afmetingen worden steeds voorgesteld in een principetekening van de doorsnede. Alle afmetingen zijn nodig om het eigengewicht en de stijfheidsmatrix van de plaat correct op te stellen.

Voor een orthotrope plaat kan een hoofd- en nevendraagrichting worden onderscheiden. Steeds zal de hoofddraagrichting overeenstemmen met de lokale x’-as van de plaat. Standaard is de lokale x’-as van een horizontale plaat steeds evenwijdig aan de globale X-as. Kiest u voor een andere draagrichting, wijzig dan het lokale assenstelsel van de plaat (zie ook Lokale assen van de plaat).

In het geval geen doorsnede aan het geselecteerde oppervlak dient toegekend, selecteer dan in de keuzelijst de laatste optie [image]. Aldus definieert u binnen gegeven omtrek een opening.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stijfheidsmatrix

Diamonds berekent de ingegeven constructies via de Eindige Elementen Methode (EEM). De EEM deelt een constructie op in een eindig aantal elementen en koppelt deze elementen aan elkaar in knopen. Als deze koppelingen wordt, afhankelijk van het soort elementen (balk, kolom, wand, plaat, …) een aantal eisen gesteld. In elk geval moeten de knooppunten van de elementen tegelijk met elkaar verplaatsen.

Door deze methodiek is het mogelijk het gedrag van een complexe structuur te benaderen d.m.v. een matrixvergelijking. Een matrixvergelijking drukt uit wat de relatie is tussen de elementen in de structuur. In geval van een lineair statische berekening houdt matrixvergelijking het volgende in:

De matrixvergelijking bevat een stijfheidsmatrix [K], een matrix met knoopverplaatsingen [U] en een matrix met knoopbelastingen [Q].

De stijfheidsmatrix [K] bepaald het gedrag van de elementen (balk, kolom, wand, plaat, …). Zonder in detail te treden over de afleiding, nemen we aan dat de stijfheidsmatrix [K] er als volgt uitziet voor een wand/vloer:

De factoren met ‘L’ beschrijven het gedrag voor de membraanwerking (= normaalkrachten), de factoren met ‘D’ beschrijven het gedrag bij buiging. De factoren die het gedrag voor dwarskracht beschrijven zijn hier niet opgenomen. Onderstaande tabel geeft een overzicht van deze factoren voor een aantal plaattypes:

Bij platen dragend in één richting is de torsiestijfheid Dxz functie van de breedte-dikte verhouding van de stroken waaruit de plaat is opgebouwd. Daarom wordt de torsiestijfheid van een plaat dragend in één richting uitgedrukt als een percentage t van de torsiestijfheid van een isotrope plaat.

Onderstaande tabel berekent de torsiestijfheid Dxz van een plaat dragend in één richting en de torsiefactor t voor verschillende verhoudingen van b/e.

Wanneer platen dragend in één richting worden uitgevoerd als stroken met dikte 20cm en breedte 60cm b/t=60/20=3, wordt ͂≈80% van de torsiestijfheid van een isotrope plaat bereikt. In dit geval zou u dus in het venster met de plaateigenschappen een torsiefactor t van 80% moeten invullen:

Meer informatie over EEM en de stijfheidsmatrix:

  • O.C.Zienkiewicz, The Finite Element Method, McGraw-Hill book Company, 1977
  • J. Blauwendraad, Plates and FEM, Surprices and pitfalls, ISBN 978-90-481-3595-0

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Materiaal en wapeningsdekking

In een volgend veld selecteert u het gewenste materiaal. In de lijst verschijnen alle materialen die in de materialenbibliotheek aanwezig zijn.

Voor een plaat in gewapend beton dient u eveneens de bruto wapeningsdekking op boven- en onderwapening in beide orthogonale richtingen aan Diamonds kenbaar te maken. Met bruto wapeningsdekking wordt verstaan de afstand vanaf het zwaartepunt van de wapening tot aan de boven- respectievelijk onderrand van de doorsnede. Klik op de knop [image] om het dialoogvenster op te roepen:

Hoofddraagrichting (x’) | Nevendraagrichting (z’)
 | ---
Diamonds ondersteund de wapeningsberekening voor dit plaattype niet.
Diamonds ondersteund de wapeningsberekening voor dit plaattype niet.
Diamonds ondersteund de wapeningsberekening voor dit plaattype niet.

Wees in het bijzonder voorzichtig bij de definitie van de dekking op de onderwapening in de z’-richting (4). Voor breedplaatvloeren zal deze dekking steeds groter zijn dan de dikte van de breedplaten.

Voor welfsels, diafragma's en willekeurige platen is geen wapeningsberekening mogelijk. De wapening in welfsels kan wel berekent worden met het programma ConCrete HCS.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Lokale assen van de plaat

In het laatste veld definieert u de richting van het lokale assenstelsel. Deze instelling is van belang gezien de meeste resultaten (en in het bijzonder de richting van het orthogonale wapeningsnet) in functie van het lokale assenstelsel worden weergegeven. Als default zal de lokale x’-as steeds gelegen zijn in een vlak evenwijdig met het horizontale XZ-vlak.

Vooral bij het ingeven van de lasten en het interpreteren van de resultaten kan het soms handig zijn de normaal (lokale y’-as) van alle platen en schijven in eenzelfde richting te doen wijzen. We denken hier bijvoorbeeld aan een cilindervormig bassin waarbij de oriëntatie van iedere schijf zodanig is vastgelegd dat de normaal op ieder vlak radiaal naar buiten is gericht. Vandaar dat u de lokale y’-as van iedere plaat 180° kan doen draaien. Hierbij behoudt de x’-as zijn richting.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Zooleigenschappen

In Diamonds bestaat de mogelijkheid om zeer snel een aantal funderingszolen met gekende afmetingen aan een knoop in het model toe te kennen (zie Tekenen van structuurelementen). Een funderingszool wordt in Diamonds beschouwd als een isotrope funderingsplaat met beperkte afmetingen. U vindt voor deze zolen dan ook dezelfde resultaten als voor een plaat. Het voordeel van zo’n zool bestaat erin dat u de omtrek ervan niet expliciet hoeft te tekenen en dat u een gedefinieerde zool uiteraard aan meerdere knopen tegelijk kan toekennen. Let erop dat een zool niet automatisch wordt ondersteund. Vergeet bijgevolg niet aan deze zool nog een bedding toe te kennen.

Het dialoogvenster van de zooleigenschappen kan op twee manieren worden geopend:

  • ofwel dubbelklikt u op de zool en selecteert u in de dialoogbox die verschijnt de knop [image].
  • ofwel selecteert u één of meerdere zolen en klikt u vervolgens in het ‘Geometrie’-palet op de knop [image].

In beide gevallen verschijnt het volgende dialoogvenster:

In het bovenste deel van dit venster definieert u de afmetingen van de zool, m.a.w. de lengte, breedte, dikte en het aantal verdelingen voor de mesh. Elke verdeling resulteert in 4 mesh-driehoeken.

10x10 | 5x5 | 5x8

Aan iedere zool kan een naam worden toegekend dewelke men noteert in het bovenaan gelegen pulldown-menu. Had u in het project reeds een aantal zolen gedefinieerd en u wilt deze doorsnede-eigenschappen (afmetingen) ook toekennen aan de huidige selectie, klik dan op het pijltje rechts van het uitrolmenu en selecteer de naam van de betreffende zool in de lijst. De zooldimensies worden vervolgens automatisch ingevuld.

Opmerking: de overige zooleigenschappen (het materiaal, de wapeningsdekking en de lokale oriëntatie van de zool) behoren niet tot de doorsnede-eigenschappen van de zool en worden derhalve niet overgenomen bij selectie van een zool uit de lijst. Deze zooleigenschappen dient u onafhankelijk van de doorsnede-eigenschappen in te stellen. Anderzijds zullen de dekkingen op de boven- en onderwapening wel worden meegenomen, niettegenstaande deze eigenschappen slechts kunnen worden vastgelegd na keuze van het materiaal.

In een volgend veld selecteert u de gewenste betonkwaliteit en de bruto wapeningsdekking op de boven- en onderwapening in beide orthogonale richtingen. We verwijzen naar Materiaal en wapeningsdekking voor meer informatie.

Als laatste definieert u de richting van de funderingszool door zijn lokaal assenstelsel te draaien. Als default is de lokale x’-as steeds evenwijdig met de globale X-as. Wanneer de kolom niet aangrijpt in het zwaartepunt van de zool kan u desgewenst de zool nog verschuiven. De zool wordt alsdan excentrisch belast.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van een doorsnede uit de profielenbibliotheek

Diamonds wordt geleverd met een profielenbibliotheek met genormaliseerde staalsecties. We hebben reeds in de voorgaande paragraaf gezien hoe zo een doorsnede aan de geselecteerde lijnen kan toegekend worden. Er bestaat echter een directere methode om staalprofielen toe te wijzen. Inderdaad, nadat u de gewenste lijnen geselecteerd hebt, klikt u in het ‘Geometrie’-palet op de knop [image]. Volgend dialoogvenster verschijnt dan op het scherm:

In de eerste kolom kiest u (eventueel) de groep waaruit u een profiel wenst te selecteren. Dit is een filter.

In de tweede kolom worden dan alle profielen voorgesteld die tot deze groep behoren. De staalkwaliteit is afhankelijk van het materiaal dat in de materiaalbibliotheek als standaardmateriaal voor staal is aangekruist. Merk op dat slechts die profielen worden weergegeven die in de profielenbibliotheek zijn aangekruist (zie De profielbibliotheek).

In de derde kolom staan de afmetingen van het profiel samen met een visuele voorstelling op schaal.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Materiaalkeuze

Diamonds wordt geleverd met een materiaalbibliotheek. Het materiaal wordt a priori vastgelegd bij de definitie van de doorsnede of de plaateigenschappen. Met behulp van de knop [image] kan het materiaal van de geselecteerde staven steeds worden opgeroepen of gewijzigd.

In de eerste kolom kiest u (eventueel) de groep waaruit u een materiaal wenst te selecteren. Dit is een filter.

In de tweede kolom worden dan alle materialen voorgesteld die tot deze groep behoren. Om het materiaal te wijzigen, selecteert u het gewenste nieuwe materiaal uit de lijst en klikt op 'OK'.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Doorsnedes roteren

Wanneer u doorsnedes toekent aan lijnen krijgen deze een standaard oriëntatie mee. U kan deze oriëntatie wijzigen voor de geselecteerde staven door op de knop [image] te klikken.

Voor asymmetrische profielen kan het bovendien soms nodig zijn de doorsnede te spiegelen. Het lokale rechtshandig assenstelsel verandert dan in een linkshandig assenstelsel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Steunpunten toekennen

Diamonds heeft een 3D rekenhart waarbij elke knoop zes vrijheidsgraden heeft: 3 verplaatsingen en 3 rotaties. Bij het toekennen van steunpunten kan u elk van deze 6 vrijheidsgraden gaan beperken of verhinderen.

We onderscheiden 3 vormen van ondersteuningen: steunpunten, steunlijnen en verende beddingen. Met elk van deze 3 ondersteuningen komt een tabblad overeen in het dialoogvenster van de steunpunten. Afhankelijk van het type element (punt, lijn of plaat) dat wordt geselecteerd, zullen de tabbladen al dan niet weergegeven worden.

Het toekennen van verbindingen met de buitenwereld (door middel van steunpunten) gebeurt steeds in een ‘Geometrie’-configuratie. Selecteer eerst de bewuste elementen en klik vervolgens op de knop [image] van het ‘Geometrie’-palet om het dialoogvenster van de steunpunten op te roepen.

Steunpunten en steunlijnen

Verende bedding onder platen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Steunpunten en steunlijnen

De tabbladen voor het toekennen van steunpunten en steunlijnen zijn zeer gelijkaardig. We zullen ze dan ook samen behandelen.

Bovenste helft venster

Met de knoppen in de linksboven van het venster kan u op een snelle manier typische steunpunten of steunlijnen toekennen.

Rechtsboven de grafische voorstelling van de verhinderde vrijheidsgraden [image]. De oriëntatie van deze figuur verandert mee met de oriëntatie van het globale assenstelsel [image]. Indien u meerdere punten geselecteerd had, wordt het punt met het laagste puntnummer weergegeven in de figuur.

In de midden van dit venster worden de overeenkomstige vrijheidsgraden vastgehouden.

Middelste helft venster

Hier kan u zelf onmiddellijk de verschillende vrijheidsgraden belemmeren. Voor elke vrijheidsgraad kan u via het uitrolmenu:

  • de desbetreffende vrijheidsgraad vast houden. U kan ook gebruik maken van het kruisvakje.
  • een verplaatsings- of rotatieveer (naargelang de vrijheidsgraad een verplaatsing dan wel een rotatie betreft) in te geven d.m.v. een waarde.
  • een steunpuntsfunctie in te geven (zie Definiëren van een functie).

Voor iedere translatieveer kan u bovendien aanduiden dat het geen negatieve (trek) of positieve (druk) reactie kan opnemen. In de verticale richting (verplaatsing volgens de globale y-as) betekent dit bijvoorbeeld dat een opwaartse respectievelijk neerwaartse verplaatsing van de structuur in dat punt of die lijn niet verhinderd wordt.

Onderste helft

Tot slot kan u de oriëntatie van het steunpunt instellen, mocht blijken dat de geblokkeerde vrijheidsgraden niet overeenstemmen met de werkelijke situatie, bijvoorbeeld aan een schuine ligger waarbij het eindpunt in het verlengde van de ligger vrij kan bewegen.

Voor punten kan u de hoeken α en β invullen:

  • de hoek α zal het steunpunt in het YX vlak roteren. Een positieve hoek is equivalent met een verdraaiing in tegenwijzerzin.
  • de hoek β zal het steunpunt in het XZ vlak roteren. Een positieve hoek is equivalent met een verdraaiing in wijzerzin.

Lijnen daarentegen worden gekenmerkt door een lokaal assenstelsel. Steunlijnen kunnen derhalve op eenvoudige wijze volgens het lokale assenstelsel van de staaf worden gedraaid. Om een rotatie aan een steunlijn te geven vinkt u de optie ‘Randvoorwaarden relatief aan oriëntatie lijn’ aan. Vervolgens geeft u de hoek α in waarover dat het steunpunt gedraaid moet worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verende bedding en grondlagen onder platen

Is het geselecteerde element een vlak, dan wordt u gevraagd een ondersteuning voor dit vlak op te geven.

Bovenste helft

In de bovenste helft van dit venster ziet u de grafische voorstelling van de verhinderde vrijheidsgraden. De oriëntatie van deze figuur gaat mee met de oriëntatie van het globale assenstelsel .

Middelste helft

In de middelste helft van dit venster duidt u aan welke verplaatsingen verhinderd zijn.

Hier kan u zelf onmiddellijk de verschillende vrijheidsgraden belemmeren. Voor elke vrijheidsgraad kan u via het uitrolmenu:

  • de desbetreffende vrijheidsgraad vast houden. U kan ook gebruik maken van het kruisvakje.
  • een verplaatsings- of rotatieveer (naargelang de vrijheidsgraad een verplaatsing dan wel een rotatie betreft) in te geven d.m.v. een waarde.
  • een steunpuntsfunctie in te geven (zie Definiëren van een functie).
  • grondlagen te gebruiken (zie hieronder).

Ook hier biedt Diamonds de mogelijkheid enkel werkende steunpunten te definiëren. Bijvoorbeeld kan u aanduiden dat een funderingsplaat op volle grond geen trek kan opnemen in de y-richting (een verplaatsing in de globale positieve y-richting kan vrij gebeuren). Opmerking: niet-lineaire steunpunten vragen meer rekentijd.

Onderste helft

Tot slot kan u randvoorwaarde relatief aan de oriëntatie van de plaat definiëren.

Gebruik van grondlagen

Voor platen op volle grond voorziet Diamonds in de globale y-richting een iteratieve methode voor de berekening van de bedding. Deze methode houdt rekening met de werkelijke karakteristieken van de grond en zoekt op iteratieve wijze een evenwicht tussen de vervorming van de plaat en de zetting om op die manier de juiste veerstijfheid te bepalen waarmee rekening dient gehouden te worden in elk meshpunt. Deze berekeningsmethode gebruikt twee fundamentele wetten van de grondmechanica, namelijk de wet van Boussinesq of Frölich voor de spanningsberekening in een bepaald punt op een bepaalde diepte en de wet van Terzaghi (of equivalente) voor de berekening van de zettingen.

Ondanks het intensieve karakter van deze berekeningen, zijn de resultaten veel juister en leunen ze meer aan bij de realiteit. Wenst u gebruik te maken van deze methode, dan dient u uiteraard te beschikken over het grondprofiel. Als dit profiel reeds eerder in het project werd gedefinieerd, volstaat het dit profiel aan te duiden in het pull-down menu. Bestaat dit profiel nog niet, dan stelt u de grondlagen in door middel van het icoon [image]. Een nieuw dialoogvenster wordt geopend.

In dit dialoogvenster kunt u alle reeds gedefinieerde grondlagenprofielen raadplegen en/ of wijzigen. Selecteer in het pull-down de naam van het profiel om de gegevens ervan op te roepen.

Gebruik de knoppen [image] en [image] om een nieuw grondlagenprofiel toe te voegen of het huidige grondlagenprofiel te verwijderen. Wijzig eventueel de naam van het profiel in het uitrolmenu.

Voor ieder grondlagenprofiel dient het volgende beantwoord:

  • Uit welke test werden de grondparameters bekomen? We ondersteunen twee grondtesten:
Statische penetrometer | Pressiometer van Ménard

In beide gevallen dient u de laagdikte en het droog γdroog en nat γnat soortelijk gewicht van de grondlaag te noteren. In het geval van een CPT-test definieert u bijkomend de samendrukkingsconstante C en de herbelastingsconstante A van de betreffende grondlaag, de overconsolidatie ratio OCR en het drainage ratio CC.

In het andere geval beschikt u bijkomend over de pressiometrische modulus E en de coëfficiënt van de grondstructuur α. De betekenis van deze parameters vindt u in Bepalen van de grondparameters.

  • Wat is de grondwaterstand ten opzichte van het oorspronkelijk maaiveld? In het algemene geval worden in een grondlagenprofiel alle grondlagen vanaf het oorspronkelijke maaiveld opgenomen, ongeacht het niveau van de funderingsplaat. Logischerwijze noteert u hier dus steeds een positief getal. Is de grondwaterstand gelegen boven het niveau van de funderingsplaat, dan moet u ook rekening houden met de opwaartse waterdrukken die aangrijpen op de ondergedompelde funderingsplaat. Daarvoor is het noodzakelijk om via een extra lastengroep deze opwaartse waterdrukken te definiëren binnen een ‘Lasten’-configuratie.

Vervolgens geeft u de verschillende grondlagen van het profiel in. Klik op de knoppen [image] en [image] om een grondlaag toe te voegen respectievelijk te verwijderen. Als u grondlagen toevoert, start dan met de laag net onder het oorspronkelijke maaiveld, ongeacht het niveau van de funderingsplaat. Dit laat u toe om, in het geval van een uitgraving, rekening te houden met een eventuele terreinspanning.

Gebruikt u meerdere grondlagenprofielen in één project, dan dient u alle profielen te definiëren ten opzichte van hetzelfde maaiveldpeil. De positie van het oorspronkelijk maaiveld (referentievlak) zelf, definieert u in het dimensioneringsvenster dat verschijnt bij de start van de elastische analyse (zie Berekening van platen op volle grond door iteratief evenwicht).

Alle grondlagen met bijhorende eigenschappen worden in tabelvorm bewaard. U kan deze waarden rechtstreeks aanpassen in de tabel zelf.

De grondlaag in de laatste rij van de tabel wordt verondersteld door te lopen tot oneindige diepte.

Vaak heeft men de resultaten van een diepsondering digitaal ter beschikking onder de vorm van een rekenblad. U kunt dit bestand onder txt-formaat rechtstreeks openen via de knop [image]. Voorbeeld van een dergelijk txt-bestand:

De eerste rij bevat de kolomkoppen: dikte, C, A, OCR, CC, γdroog en γnat, met bijhorende eenheden tussen haakjes. Daaronder worden de grondlagen ingevuld, voor elke grondlaag wordt een nieuwe rij gestart. De kolommen zijn door tabs gescheiden.

U kan met de knop [image] de gedefinieerde grondlagen exporteren om ze later in een ander project opnieuw te kunnen inlezen.

Voor meer informatie betreffende de rekenmethode zelf, verwijzen we naar Berekening van platen op volle grond door iteratief evenwicht.

We vermelden nog dat de iteratieve berekeningsmethode ook kan toegepast worden bij de zettingsberekening van funderingsbalken. De bedding wordt dan herleid naar een verende steunlijn onder de as van de staaf.

Tot slot merken we op dat Diamonds een eindig-elementenpakket is zodat de steunlijnen en verende beddingen steeds worden herleid naar discrete steunpunten. De afstanden tussen de steunpunten onderling zijn afhankelijk van de dichtheid van de mesh. In principe is het zo dat met ieder meshpunt een steunpunt overeenstemt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Randvoorwaarden aan staafuiteinden en trekstaven

Een knooppunt tussen twee staven stemt in de praktijk overeen met een verbinding of een bevestigingswijze die welbepaalde karakteristieken heeft. Die karakteristieken hebben grotendeels betrekking op de wijze waarop de verschillende snedekrachten van een staaf op haar uiteinde(n) worden overgedragen naar de rest van de structuur.

Voorts zullen ook de kniestukken in dit hoofdstuk aan bod komen. Deze kniestukken komen tussen bij de berekening van de spanningen, de staalcontrole en de verdeling van de krachten.

Al deze randvoorwaarden aan staafuiteinden zijn gebundeld in één enkel dialoogvenster, dat u opent m.b.v. de knop [image].

De eerste kolom verwijst naar de beginknoop van de staaf, terwijl de tweede kolom refereert naar de eindknoop van de staaf. De beginknoop is het punt met de kleinste x-coördinaat, of indien deze voor beide punten gelijk is, het punt met de kleinste y-coördinaat. Zijn zowel de x- als de y-coördinaat gelijk, dan wordt het punt met de kleinste z-coördinaat aangeduid als de beginknoop. Gezien bovenstaand criterium ook wordt gehanteerd bij de bepaling van de staaforiëntatie, kan u de begin- en eindknoop van een staaf ook steeds afleiden uit de zin van de lokale x’-as.

Gebruik de knoppen bovenaan dit scherm om de trekstaven en scharnieren snel te definiëren. De desbetreffende momenten worden in de velden eronder vrij of vast gezet.

De bovenzijde resp. onderzijde van het profiel wordt aangeduid met de notaties z '> 0 en z' < 0. Deze notaties verwijzen naar het lokale assenstelsel van de geselecteerde staaf.

Trekstaven

Rotatie- en translatiestijfheden aan staafuiteinden

Definiëren van een functie

Kniestukken

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Trekstaven

Wanneer u kiest voor een trekstaaf wordt er geen enkel moment op de uiteinden van de staaf overdragen. Een trekstaaf zelf kan ook geen belasting toebedeeld krijgen die buiging in de staaf zou veroorzaken. Het eigengewicht van de staaf zal herleid worden tot een puntkracht op elk van de staafuiteinden. Behalve buigende momenten, kan de staaf ook geen drukkrachten opnemen. M.a.w., wanneer de trekstaaf onder een bepaalde belastingscombinatie onder druk komt te staan, zal deze uit de structuur worden verwijderd en zal de berekening worden hernomen. Gezien bovendien geen superpositie kan worden toegepast, kan voor grotere modellen met veel trekstaven de rekentijd snel tot enkele minuten oplopen.

Opmerking: een trekstaaf in Diamonds vertoont een lineair gedrag. Doordat het eigengewicht wordt uitgeschakeld ligt de werklijn van de trekkracht steeds in het verlengde van de staaf zelf. Het niet lineaire gedrag van een koorde kan er dus niet mee worden gesimuleerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rotatie- en translatiestijfheden aan staafuiteinden

Kiest u niet voor een trekstaaf, dan kan u iedere krachtsoverdracht aan de uiteinden van de staaf uitschakelen door in het betreffende pulldown menu te kiezen voor “Vrij”. Is om een bepaalde as geen momentenoverdracht meer mogelijk, dan spreken we van een scharnier. Een schuif daarentegen verhindert de overdracht van langse (N) of dwarse (V) krachten. De indices x’, y’ en z’ verwijzen naar de lokale assen van de staven.

In het geval van halfstijve verbindingen zal de krachtsoverdracht slechts ten dele plaatsvinden. Bovendien kan de stijfheid ook nog eens afhangen van de grootte en de zin van de solliciterende kracht. Diamonds voorziet een oplossing voor alle mogelijke gevallen.

  • De stijfheid is onafhankelijk van de grootte en het teken van de inwendige kracht. In dit geval volstaat het in het pulldown menu op “Waarde” te klikken en de eindige rotatie- en/of translatiestijfheid in te vullen.
  • De stijfheid is constant maar verschillend voor een positieve en negatieve kracht.
  • De stijfheid varieert in functie van de grootte van de kracht.

Terwijl in het eerste geval een lineaire berekening volstaat zal in de andere gevallen de globale analyse op iteratieve wijze worden uitgevoerd.

Hoe u een variërende stijfheid kan definiëren wordt uiteengezet in de volgende paragraaf (Definiëren van een functie).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definiëren van een functie

Een functie (syn. stijfheidsdiagram) beschrijft de hoekverdraaiing in functie van het aangrijpende moment of verplaatsing in functie van de aangrijpende normaal- schuif- of dwarskracht. Met Diamonds kan u voor ieder staaf einde/ steunpunt en voor iedere krachtswerking een andere functie definiëren die de stijfheid vastlegt in functie van de grootte en de zin van de solliciterende (reactie)kracht.

Om nu een stijfheidsdiagram aan een staafuiteinde toe te kennen:

  • Kiest u in het pulldown menu naast de betreffende kracht de optie “Functie”.
  • Had u in het model reeds voorheen een stijfheidsdiagram gedefinieerd en aan een staafuiteinde toegekend, dan kan u deze hier opnieuw selecteren. In het andere geval gebruikt u de knop [image] om een nieuwe functie samen te stellen.
  • In het dialoogvenster dat verschijnt klikt u op de knop [image].
  • Geef de functie een naam.

  • Kies ofwel voor een constante maar tekenafhankelijke stijfheid ofwel voor een stijfheid dewelke varieert in functie van de grootte en het teken van de kracht.

    In het eerste geval kan u voor beide tekens kiezen de overdracht volledig, gedeeltelijk of helemaal niet te laten plaatsvinden.

    Het volgende stijfheidsdiagram stemt bijvoorbeeld overeen met een situatie waarbij aan het staafuiteinde wel een negatieve (druk) doch geen positieve (trek) normaalkracht kan worden doorgegeven.

    In combinatie met scharnieren voor het moment, kan deze randvoorwaarde bijvoorbeeld worden toegekend aan het bovenste uiteinde van een kolom wanneer die enkel een positieve reactie kan leveren.

    Beschikt u over een verloop waarbij de rotatie- of translatiestijfheid varieert in functie van de grootte van de solliciterende (reactie) kracht, gebruik dan de tweede optie 'Verloop' en definieer het aantal punten waarvoor u de waarde van de hoekverdraaiing of verplaatsing kent. Voorbeelden:

    Functieverloop van een moment vaste verbinding op staafuiteinde Functieverloop van een paalfundering die geen trek en maximum 100kN druk kan opnemen.

    Merk op dat dit stijfheidsdiagram automatisch zal worden ingevuld wanneer u een momentverbinding vanuit PowerConnect aan een knoop toewijst (zie De verbinding toekennen).

    De functie dient te liggen in het 1e en 3e kwadrant omdat in de formule F=k∙x de veerconstante k geen negatieve waarde kan aannemen. Indien de functie geen geldig bereik heeft, zal een rode melding onderaan dit venster verschijnen.

  • U kan een gedefinieerde steunpuntsfunctie bewaren in een extern TXT-bestand d.m.v. de knop [image]. Een reeds bestaande functie (in TXT-formaat) kan u inlezen via [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Kniestukken

Tenslotte kan u dankzij de laatste optie aan ieder staafuiteinde een boven- en of onderkniestuk aanbrengen. Een kniestuk wordt gekenmerkt door een lengte en een hoogte. De lengte van boven- en onderkniestuk is noodzakelijkerwijs gelijk, de hoogte kan desalniettemin verschillend zijn.

Door toepassing van een kniestuk zal u de weerstand van het profiel plaatselijk verhogen. In het bijzonder zullen de spanningen die door Diamonds worden berekend, afnemen door de toenemende profielhoogte. Ook zal in de staalnormcontrole rekening worden gehouden met deze variabele sectie. Op de momentenverdeling heeft dit kniestuk ook invloed omdat de variërende stijfheid wordt meegenomen in de globale stijfheidsmatrix.

Voorts zal het kniestuk automatisch worden herkend wanneer u de knoop tussen beide staven achteraf detailleert in PowerConnect. Ook omgekeerd zullen deze afmetingen worden ingevuld wanneer in PowerConnect een kniestuk aan de verbinding wordt toegevoegd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Randvoorwaarden aan plaatranden

Alle platen worden a priori doorlopend verondersteld. U kunt de buigstijfheid, rek- en dwarsstijfheid tussen platen uitschakelen door het vormen van een scharnierlijn. Selecteer daartoe één of meerdere platen en klik op het icoon [image].

  • In bovenste deel van het dialoogvenster kan u de momentenoverdracht uitschakelen langsheen alle randen, met specifieke opties voor verticale wanden.
  • Het onderste deel laat u toe zelf de randvoorwaarden te definiëren op randen naar keuze.
Onderste helft 'Gedefinieerd door gebruiker'

In het geval slechts één enkele plaat is aangeduid, vindt u onderaan dit dialoogvenster een afbeelding van de plaat.

Randen waaraan reeds een randvoorwaarde is toegekend, worden in het blauw voorgesteld. (rand links op bovenstaande figuur) Geselecteerde randen worden in het rood voorgesteld. (rand rechts op figuur) Geselecteerde randen met al een voorwaarde toegekend, zijn binnenin rood en buiten blauw (rand midden op figuur).

U hebt in de pull-downlijst keuze tussen het toekennen van randvoorwaarden:

  • aan alle randen van het geselecteerde plaatelement

  • enkel aan de geselecteerde randen van het geselecteerde plaatelement.

    • Selecteer daartoe met de muis de plaatrand waarvoor u de rotatie- en/of translatiestijfheid wilt aanpassen. Merk op dat u meerdere plaatranden in één keer kan selecteren met behulp van de SHIFT-toets. Aldus kan u dezelfde randvoorwaarden aan meerdere plaatranden tegelijk toekennen.
    • U kan echter ook reeds vooraf een aantal randen selecteren op het ogenblik dat u het plaatelement selecteert.
  • alle horizontale randen van het geselecteerde plaatelement
  • alle verticale randen van het geselecteerde plaatelement, deze optie zal enkel een selectie opleveren in geval van verticale (platen) wanden

Een selectie maakt u ongedaan door eenmaal te klikken buiten de plaatomtrek.

Voor platen die aan hun randen geen buigende momenten kunnen overdragen, volstaat het in de meeste gevallen het eerste selectievakje bij moment uit te vinken. Voor platen die worden ondersteund door balken, kan zowel rechts als links van deze balk een scharnierlijn worden ingevoerd door de voorgaande bewerking te herhalen voor de twee afzonderlijke platen.

Deze mogelijkheden zijn ook voorhanden indien u meerdere plaatelementen hebt geselecteerd. In dat geval maakt het grafisch venster geen deel uit van de interface. Let er op dat u ook in dit geval reeds vooraf een aantal randen kan selecteren op het ogenblik dat u plaatelementen selecteert. Kiest u nu voor de optie om de gekozen randvoorwaarden toe te passen op ‘geselecteerde randen’, dan worden deze inderdaad enkel toegepast op die randen die u had geselecteerd voor het openen van onderstaande dialoog.

Bovenste helft 'Geen moment overdracht langs alle randen'

Wanneer u de optie aanduidt ‘Geen momentoverdracht langs alle randen’, dan kan de plaat langs geen enkele rand buigende momenten uit het vlak van de plaat overdragen.

Wanneer u de optie aanduidt ‘Geen moment in het vlak’, dan kan de plaat langs geen enkele rand buigende momenten in het vlak van de plaat overdragen.

De aanvullende opties 'geen trek op bovenrand' en 'geen boogwerking' zijn enkel zinvol voor verticale (metselwerk)wanden.

  • De optie ‘geen trek langs bovenrand’ zorgt ervoor dat de vloer rustend op deze metselwerk wanden ter hoogte van de bovenrand niet aan de wanden kan trekken. Dit sluit echter trek in de wand zelf niet uit!

    Rekenmodellen met elementen die deze optie bevatten zullen steeds iteratief worden berekend. Superpositie is niet langer geldig. Hierdoor zal de rekentijd dus langer zijn.

  • De optie ‘geen boogwerking’ voorziet ook dat de schuifkracht geëlimineerd wordt langsheen de onderrand van de wand. Dat is in de eerste plaats belangrijk indien onderaan die wand een balk aanwezig is. Door het elimineren van de schuifkracht werken wand en balk inderdaad niet langer samen als een schuifvast geheel.

    Hou er rekening mee dat ‘geen boogwerking’ zich niet vertaalt in een correct gedrag van metselwerk, gezien in principe op een spreiding onder 45° mag worden gerekend. Wel zal deze werkwijze steeds leiden tot een veilig resultaat, aangezien de belasting maximaal wordt doorgegeven aan de ondersteunende elementen. Rekenmodellen met enkel metselwerk wanden die slechts deze optie bevatten zullen niet iteratief worden berekend, waardoor uiteraard bespaard wordt op rekentijd.

    Dat de dwarskracht langsheen de randen niet wordt uitgeschakeld, maakt dat het element ook de eventuele horizontale belastingen (bv. wind) langsheen zijn plaatranden kan overdragen.

Overzicht van de iconen en hun betekenis:

geen moment uit het vlak | geen moment in het vlak | geen trek op bovenrand | geen boogwerking
þ |  |  |
þ | þ |  |
þ |  |  |
þ |  |  | þ
þ |  | þ | þ
þ | þ | þ |
þ | þ |  | þ
þ | þ | þ | þ

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Excentriciteit van staven

Excentriciteit van een balk t.o.v. een plaat

Excentriciteit tussen staven onderling

Fysisch model

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Excentriciteit van een balk t.o.v. een plaat

Bij het toekennen van balken aan plaatranden (dus NIET bij toepassing van de knop [image]) wordt a priori een koude oplegging verondersteld (mits toepassing van scharnieren op de plaatranden [image]). De assen van de balken zullen dan in het model samenvallen met het middenvlak van de plaat. Concreet wil dit zeggen dat de stijfheid van de plaat plaatselijk wordt vermeerderd met de stijfheid van de balk.

Vaak zal men in de praktijk balk en plaat laten samenwerken door bijvoorbeeld beide samen te storten of tussen balk en plaat een naadwapening te voorzien zodat schuifspanningen kunnen gemobiliseerd worden. Op die manier bewerkstelligt men een grotere stijfheid van het geheel en reduceert men de doorbuigingen van plaat en balk.

De stijfheid van de samengestelde doorsnede is niet eenvoudig te berekenen gezien de meewerkende breedte van de plaat niet zomaar is gekend. Men zou de stijfheid van de plaat plaatselijk kunnen vermeerderen met de stijfheid van de balk door toepassing van de stelling van Steiner. Echter dan wordt de stijfheid van de samengestelde doorsnede overschat gezien de stijfheid wordt herrekend naar het middelvlak van de plaat.

Een andere mogelijkheid bestaat erin om de aslijn van de balk te verplaatsen en de balk en plaat te verbinden met een aantal rigid links (= zeer starre koppelingselementen). Deze rigid links hebben geen fysische eigenschappen (zoals een doorsnede of materiaal), maar definiëren een relatie tussen twee verbonden punten waarbij de onderlinge positie van beide punten ten allen tijde onveranderd wordt verondersteld.

Meer informatie over deze starre koppelingselementen vindt u terug in Rigid links. Deze werkwijze stemt in principe meer overeen met de realiteit gezien beide stijfheden nu op een correcte manier worden gecombineerd, rekening houdend met een verschuiving van de zwaartelijn. Diamonds kiest er dan ook voor dit laatste principe toe te passen wanneer aan een balk een excentriciteit wordt toegewezen.

Tabblad 'Excentriciteit'

Het toekennen van een excentriciteit aan een balk gebeurt via het icoon [image].

U kan een verschillende excentriciteit definiëren volgens beide lokale (y’- en z’-) assen van de staaf. Afhankelijk van de oriëntatie van de balk/ kolom zal u dus de excentriciteit in de y’- of z’-richting moeten aanpassen. De volgende opties zijn mogelijk:

  • Ofwel laat u de balken (kolommen) uitlijnen met één van de randen van de plaat (wand).

    Dit gebeurt automatisch indien u de balken tekent met de knop [image]. Voorwaarde is wel dat de balken worden getekend binnen of langsheen de omtrek van een plaat. Wijzigt u achteraf de plaatdikte, dan wijzigt ook automatisch de excentriciteit van deze balken.

  • Ofwel definieert u zelf een excentriciteit. De excentriciteit is hier de afstand tussen de zwaartepunten van respectievelijk balk en plaat

Voorts is het mogelijk een verschillende excentriciteit te definiëren voor het begin- en eindpunt van de staaf. Zo kan het voor liggers met variabele hoogte gewenst of noodzakelijk zijn een verschillende excentriciteit op te leggen (zie Fysisch).

Verwijder alle excentriciteiten met [image].

Een balk waaraan een excentriciteit aan is toegekend, zal schematisch als volgt worden voorgesteld:

Tabbladden 'Verbinding met plaat of systeemas' en 'Verbinding met balk'

In de volgende 2 kan u instellen hoe de verbinding tussen balk en plaat moet worden gedefinieerd of m.a.w. welke randvoorwaarden aan de uiteinden van de rigid links moeten worden toegekend om een correcte aansluiting te simuleren.

  • In het tabblad ‘Verbinding met plaat of systeemas’ definieert u de randvoorwaarden van de rigid links aan de kant van de plaat of systeemas.
  • In het tabblad ‘Verbinding met balk' definieert u de randvoorwaarden van de rigid links aan de balk zijde.

Afhankelijk van de opstelling van uw model zal u de randvoorwaarden aan het begin dan wel aan het einde van de rigid link moeten toewijzen. Ken evenwel nooit dezelfde vrijheidsgraden toe aan de beide uiteinden, anders ontstaat het gevaar dat het systeem ontaard in een mechanisme.

In het geval balk en plaat voor 100% samenwerken dienen geen vrijheidsgraden worden ontkoppeld. Schakelt u langsheen de volledige balk de overdracht van momenten en dwarskrachten uit, dan definieert u eigenlijk opnieuw een koude oplegging. Een kleine test maakt inderdaad duidelijk dat volgende modellen identiek dezelfde resultaten (My') oplevert:

Geen excentriciteit

Wel excentriciteit, maar met aangepast randvoorwaarden

In het geval een excentriciteit wordt toegekend en er worden geen vrijheidsgraden ontkoppeld, zullen t.o.v. de klassieke benadering (cfr. Stelling van Steiner) benevens momenten (die in sommige gevallen sterk zullen zijn afgenomen) nu ook niet onbelangrijke normaalkrachten optreden in de balk. Het wapeningsvoorstel kan er dus op het eerste zicht verrassend uitzien gezien u nu ook een flankwapening zal bekomen. Bij nader inzien een logisch resultaat gezien de balk inderdaad hoofdzakelijk op trek of druk zal worden belast. Een dergelijke werkwijze vereist dus een andere aanpak van wapenen!

Tabblad 'Fysisch model'

Definieer in het laatste tabblad de fysische excentriciteiten. Dit is enkel van belang voor de BIM-link met o.a. Tekla Structures.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Excentriciteit tussen staven onderling

Diamonds laat ook toe tussen staven onderling een excentriciteit te definiëren. Alsdan zal in iedere gemeenschappelijke knoop een rigid link element worden verondersteld. De eigenschappen van een rigid link komen aan bod in Rigid links.

Een praktisch geval waarin bovenstaande functie zeker zijn nut bewijst is de volgende situatie. Veronderstel een industriegebouw waarop bovenop de spanten een aantal gordingen moeten worden aangebracht. Deze gordingen worden verondersteld door te lopen over de spantbenen heen doch ze mogen geen wringmomenten induceren in de spantbenen. M.a.w. zij dragen ter plaatse van de opleggingen enkel verticale reactiekrachten over naar de spantbenen.

Dankzij de functie [image] kan u deze eigenschap zeer snel toekennen aan de gordingen:

De excentriciteit is hier zodanig gekozen dat de onderkant van de gordingen samenvalt met de bovenzijde van de spantbenen. Op iedere knoop wordt nu een rigid link voorzien die aan zijn uiteinde geen momenten kan overdragen.

Dit resulteert in volgend momentenverloop voor de gordingen. In realiteit gedragen deze gordingen zich dus als een doorlopende ligger op meerdere steunpunten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Fysisch model

Diamonds biedt de mogelijkheid om fysische excentriciteiten te definiëren (dit is enkel van belang voor de BIM-link met Tekla Structures).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rigid links

In een constructief rekenmodel worden staafelementen en plaat-elementen geschematiseerd tot lijnen en vlakken waaraan een reeks constructieve eigenschappen worden toegekend. Om de overdracht van krachten tussen constructieve elementen te verzekeren, moeten deze elementen onderling verbonden zijn. In de meeste gevallen zal de overdracht van krachten gebeuren via knopen die worden gedeeld tussen constructieve elementen, maar indien die elementen een grote onderlinge excentriciteit vertonen is het aan te bevelen anders te werk te gaan. Daarbij hebben de excentrische constructieve elementen niet langer gemeenschappelijke knopen, maar worden zij met elkaar verbonden met behulp van starre koppelingselementen die worden geplaatst tussen nabijgelegen knopen. Starre koppelingselementen hebben geen specifieke fysische eigenschappen (zoals een doorsnede of een materiaaleigenschap), maar definiëren een relatie tussen de twee verbonden punten waarbij de onderlinge positie van beide punten ten allen tijde onveranderd wordt verondersteld.

Om starre koppelingselementen te definiëren, gaat u als volgt te werk:

  • teken een lijnstuk tussen de 2 punten die door een starre relatie aan elkaar gekoppeld moeten worden
  • selecteer het lijnstuk (of verschillende lijnstukken) en wijs rigid link eigenschappen toe met behulp van het icoon [image]. Noteer dat dit icoon geen nieuw dialoogvenster oproept aangezien geen verdere parameters vereist zijn voor de definitie van de starre relatie. Het volstaat met andere woorden om het icoon 1 maal in te drukken om automatisch de gewenste eigenschappen aan de geselecteerde lijnstukken toe te wijzen.

Maakt u gebruik van een volumevoorstelling voor getekende staaf- en plaatelementen, houd er dan rekening mee dat starre koppelingselementen worden getekend als cilindrische staven. Dit houdt geenszins in dat aan deze starre koppelingselementen sectie- en/ of materiaaleigenschappen worden toegewezen – het is een louter symbolische voorstellingswijze om de starre koppelingselementen op een duidelijke manier te visualiseren. Merk op dat aan deze koppelingselementen automatisch een eigen type wordt toegewezen zodat u ze achteraf makkelijk kan verbergen.

Om starre koppelingselementen te verwijderen, volstaat het om het overeenstemmende lijnstuk te verwijderen. Om deze elementen te vervangen door fysische staafelementen, volstaat het om aan de overeenstemmende lijnstukken de nodige sectie- en materiaaleigenschappen toe te kennen.

Zoals reeds eerder gesteld, hebben starre koppelingselementen geen specifieke fysische eigenschappen, maar definiëren zij een relatie tussen twee verbonden punten waarbij de onderlinge positie van beide punten ten allen tijde onveranderd wordt verondersteld. Als gevolg daarvan worden alle interne krachten (buigmoment, torsiemoment, normaalkracht, dwarskracht) doorgegeven van het ene naar het andere punt, uiteraard rekening houdend met de excentriciteit tussen de verbonden punten (met andere woorden, de lengte van het starre koppelingselement).

Echter, ook voor starre koppelingselementen kunnen afwijkende randvoorwaarden aan de staafuiteinden worden gedefinieerd net zoals dat het geval is voor fysische staafelementen (zie onderstaande afbeelding). In het bijzonder kan bijvoorbeeld de overdracht van momenten worden uitgeschakeld om de overdracht van krachten van het ene punt naar het andere te beperken tot normaalkracht en dwarskracht. Een typisch voorbeeld zijn doorlopende gordingen bovenop een reeks evenwijdige spanten, waarbij de gordingen enkel een verticale “reactiekracht” doorgeven naar de ondersteunende structuur. Voor meer informatie betreffende het wijzigen van de randvoorwaarden aan staafuiteinden verwijzen we naar Rotatie- en translatiestijfheden aan staafuiteinden.

Opmerking: in het bovenstaande voorbeeld zijn de aslijnen van spantbenen en gordingen van bij aanvang excentrisch getekend. Verandert u in een later stadium de afmetingen van spantbenen en/ of gordingen en wenst men hiermee rekening te houden in het rekenmodel, dan moeten een aantal aslijnen worden verschoven om rekening te houden met de gewijzigde excentriciteit. Zulks kan echter worden vermeden door gebruik te maken van excentrische balkelementen m.b.v. het icoon [image]. Alsdan kan u de aslijnen van de spantbenen en gordingen centrisch tekenen en worden bij het toewijzen van de excentriciteit aan de gordingen automatisch starre koppelingselementen ondersteld ter plaatse van de gemeenschappelijke knopen. Voor meer informatie verwijzen we naar Excentriciteit tussen staven onderling .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Knik- en kipparameters

Wanneer u de stabiliteit van een constructie-element wenst na te zien, dient u de juiste knik- en kiplengtes in rekening te brengen.

  • Kniklengtes zijn van belang wanneer een staaf wordt belast op axiale druk.
  • De kiplengte is van belang wanneer een staaf wordt belast met een buigend moment.

De kniklengtes (bovenste helft), kipsteunen en geavanceerde kipparameters (onderste helft van het scherm) van één of meerdere staven kunnen worden nagezien of gewijzigd in dit dialoogvenster dat u opent via de knop [image] in het ‘Geometrie’-palet.

De kniklengtes kunnen

  • ofwel door Diamonds berekend worden (zie Berekening van kniklengtes),
  • ofwel door de gebruiker opgelegd worden in bovenstaand venster.

De kiplengte wordt door Diamonds berekent als de lengte tussen twee kipsteunen (zie Kipsteundefinitie ). De kiplengte van een staaf met vrij uiteinde, is twee maal de staaflengte.

De optie '2e orde effecten via e2 + toevallige excentriciteit: 20mm' heeft betrekking tot de knikcontrole in betonnen staven. Meer info kan u vinden op buildsoftsupport.com.

De individuele kniklengte van een staaf

De kiplengte van een staaf

Parameters voor kipcontrole

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De individuele kniklengte van een staaf

Had u reeds een kniklengteberekening uitgevoerd, dan vindt u de berekende kniklengtes in het eerste deel van dit dialoogvenster terug. Zoniet wordt de kniklengte gelijkgesteld aan de systeemlengte van de staaf.

Twee kniklengtes worden onderscheiden

  • één voor buigingsknik om de sterke (y’ of u) as
  • één voor buigingsknik om de zwakke (z’ of v) as.

De kniklengtes kunnen gedefinieerd worden als een absolute waarde of als een percentage van de staaflengte of de groepslengte. U maakt uw keuze duidelijk via het uitrolmenu rechts van het veld waarin u de kniklengte definieert. De staaflengte is gelijk aan de fysische lengte van de staaf. De groepslengte daarentegen is de som van de staaflengtes die deel uitmaken van een zelfde groep. Voor het definiëren van groepen wordt verwezen naar Voor knik.

Wenst u geen knikcontrole omheen één der assen uit te voeren, omdat de staaf bijvoorbeeld langsheen zijn volledige lengte zijdelings wordt tegengehouden, kruis dan het bijhorende kruisvakje vooraan uit. Tijdens de staalnormcontrole zal u dan worden gemeld dat geen gevaar bestaat op buigingsknik omheen één of beide hoofdtraagheidsassen.

Voor betonnen doorsneden is ook de optie 'knik controleren met toevallige excentriciteit' zichtbaar. EN 1992-1-1 §5.1.4 stelt dat met tweede-orde-effecten rekening moet zijn gehouden. Dit door

  • Ofwel een volledige tweede orde berekening (F9 in Diamonds + ‘tweede orde berekening’)
  • Ofwel door een vereenvoudigde methode. Diamonds gebruikt de methode van de nominale kromming (EN 1992-1-1 §5.8.8). Door de optie 'knik controleren met toevallige excentriciteit' aan te vinken, past u deze vereenvoudigde methode toe.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De kiplengte van een staaf

In het tweede deel van het dialoogvenster worden de kipsteunen weergegeven van de geselecteerde staaf.

De kiplengte is per definitie de zijdelings niet-gesteunde lengte van de ligger. Een kipsteun zal steeds op zodanige wijze worden geplaatst dat het de gedrukte flens verhindert zijdelings weg te slaan. Afhankelijk van het teken van het buigende moment (My') kan ofwel de onderzijde ofwel de bovenzijde worden gedrukt. Vandaar dat Diamonds de gebruiker toelaat een verschillende kipsteundefinitie aan te nemen voor de bovenzijde (z' > 0) en onderzijde (z' < 0) van het profiel.

De kiplengteberekening vereist dat u de positie van de kipsteunen op voorhand definieert. In modellen waarbij de staven die als kipsteun zullen dienen ook effectief zijn getekend, vraagt deze kipsteundefinitie relatief weinig werk, doch in het geval dat deze staven ontbreken, zou men verplicht zijn de op buiging belaste staaf in een aantal kleinere staven onder te verdelen.

Welnu, om staven niet onnodig op te delen, kan men met [image] het aantal kipsteunen aanduiden die tussen de eindpunten van een staaf moeten worden geplaatst. Wanneer de optie [image] is aangevinkt, worden de kipsteunen op regelmatige afstand tussen de eindpunten geplaatst. Is de optie [image] uitgevinkt, dan kan u op de figuur eronder de tussenafstanden manueel aanpassen. Als de knop [image] actief is, geeft u absolute tussen afstanden in. Door eenmaal op de knop [image] te klikken, verandert deze in [image]. Nu kan u relatieve tussenafstanden ingeven d.m.v. een percentage.

De kipsteundefinitie aan de staaf uiteinden kan u wijzigen door met de linkermuisknop op de kipsteunen de klikken. Alsdan hebt u de keuze om de kipsteunen automatisch te laten bepalen (zwarte bol), ze vrij (groen) of vast (rood) te zetten.

Tot slot, wenst u geen kipcontrole uit te voeren, omdat de staaf bijvoorbeeld langsheen zijn volledige lengte zijdelings wordt tegengehouden, kruis dan het kruisvakje ‘kipcontrole’ uit. Tijdens de staalnormcontrole zal u dan worden gemeld dat geen gevaar bestaat op laterale torsieknik.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Parameters voor kipcontrole

Er zijn een aantal parameters waarvoor door Diamonds a priori een (veilige) waarde wordt aangenomen, maar die desalniettemin toch door de gebruiker kunnen worden gewijzigd. Deze parameters vindt u in the tweede tabblad:

Ten eerste kan u de parameters ter bepaling van het elastisch kritisch kipmoment opleggen Mcr:

  • Ofwel legt u de factoren kz en kw en de coëfficiënt C1 op, om zo het elastisch kritisch kipmoment Mcr te laten berekenen.
  • Ofwel legt u het elastisch kritisch kipmoment Mcr op.

De factoren kz en kw verdisconteren het effect van verschillende types randvoorwaarden.

  • kz is gelijk aan 0.5, 0.7 of 1 indien de zijdelingse uitbuiging (rotatie omheen de zwakke as (z’-as) van het profiel) respectievelijk aan beide oplegpunten, aan één oplegpunt of aan geen enkel oplegpunt wordt belemmerd.

  • kw houdt rekening met het feit of de doorsneden aan de uiteinden worden verhinderd van welving.

    • kw= 0.5indien beide uiteinden worden verhinderd te welven.
    • kw= 1, indien beide uiteinden vrij zijn om te welven, maar ingeklemd tegen draaiing om de langsas. Deze wordt aanbevolen, tenzij speciale voorzieningen worden getroffen.

A priori worden beide factoren gelijkgesteld aan 1, doch u kan via de pull downlijstjes opteren voor een gunstiger randvoorwaarde. In geval van twijfel laat u beide waarden best op 1 staan, dit komt overeen met:

  • vast tegen zijdelingse beweging, vrij om te draaien in het vlak (kz)
  • ingeklemd tegen draaiing om de langsas, vrij om te welven (kw)

De coëfficiënt C1 brengt het effect van het belastingspatroon in rekening. C1 kan in een groot aantal gevallen door Diamonds worden berekend, doch in die gevallen waarin geen betrouwbare waarde kan worden bekomen, wordt C1 gelijkgesteld aan 1. Concreet betekent dit dat Mcr wordt berekend in de veronderstelling dat het maximaal moment over de volledige lengte van de staaf optreedt. Beschikt u over een methode dat deze coëfficiënt op een nauwkeuriger manier kan berekenen, dan laat Diamonds u toe de waarde voor C1 op te leggen door in het uitrolmenu te kiezen voor “Opgelegd”. Omdat bovendien Mcr wordt berekend op basis van een uitdrukking die in principe slechts toepasbaar is voor doorsneden die symmetrisch zijn t.o.v. hun zwakke as, kan u ook de waarde van het theoretisch elastisch kipmoment manueel invullen.

Voorts zal, wanneer u één van beide parameters vastlegt, deze waarde worden toegepast voor alle belastingscombinaties, ofschoon deze factoren in principe variëren per belastingscombinatie.

Opmerking: aangezien de Nederlandse norm NEN EN 1993-1-1 een andere methode voorschrijft ter bepaling van het elastische kritisch kipmoment Mcrdan deze gehanteerd door alle andere nationale bijlages, is het niet mogelijk bovenstaande parameters te wijzigen indien de norm NEN EN 1993-1-1 geselecteerd is.

Ten slotte kan u nog opgeven volgens welke methode de kipkrommen bepaald moeten worden. U heeft de keuze tussen

  • de algemene methode EN 1993-1-1 §6.3.2.2
  • de equivalente methode EN 1993-1-1 §6.3.2.3

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Brandbescherming

Selecteer een staaf en klik op [image] om de brandbescherming te definiëren. U heeft de keuze tussen:

  • Een onbeschermd profiel

  • Een beschermd profiel volgens courante standaard gevallen. Selecteer het gewenste geval door erop te klikken:

  • Een beschermd profiel waarbij u de bescherming zelf definieert.

    • Klik hiervoor op [image]. Een venster opent waarin u van éénzelfde profiel verschillende varianten kan maken in Section Utility.
    • Met [image] voegt u een profiel toe, met [image] verwijdert u een zelf gedefinieerd profiel en met [image] gaat u naar Section Utility.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wijzigen van lijnen en punten

Tot slot nog een functionaliteit waarmee geen knop in het ‘Geometrie’-palet overeenkomt maar die wel in een ‘Geometrie’-configuratie thuishoort, namelijk het opvragen van punt- en lijninformatie.

Wanneer u een punt dubbelklikt, dan verschijnt er een dialoogvenster waarin u de coördinaten kan wijzigen.

Herinner u dat u de puntcoördinaten ook kan wijzigen in het venster ‘Data’ dat u oproept via het icoon [image] in de iconenbalk.

Is aan de knoop ook een funderingszool toegekend, dan vindt u onder zijn coördinaten de naam van deze zool terug. Met de knop [image] kan u de zooleigenschappen overlopen en desgewenst wijzigen. Merk op dat u via deze weg ook een funderingszool kan definiëren.

Onderaan is ook gegeven tot welke verdieping de geselecteerde knoop behoort. Deze toewijzing is belangrijk wanneer u tegelijk gebruik maakt van het ‘verdiepingen’-concept. Inderdaad, een knoop die behoort tot een bepaalde verdieping zal slechts op het scherm zichtbaar zijn indien de volledige verdieping zichtbaar is. Daarnaast is een knoop in een bovenaanzicht slechts selecteerbaar indien de knoop behoort tot de actieve verdieping.

Wanneer u een lijn dubbelklikt, kan u de lengte, de oriëntatie en de eventueel eraan toegekende doorsnede-eigenschappen wijzigen.

Bovenaan ziet u de staaf zoals weergegeven in het modelvenster met aanduiding van de eindknoopnummers.

De lengte, de helling en de geprojecteerde horizontale hoek tussen de staaf en globale X-as worden dermate aangepast dat het punt waartegen men het dichtst gedubbelklikt heeft, vast blijft terwijl het andere eindpunt van de lijn zich verplaatst. De lengte kan ofwel ingegeven worden als een reële lengte of als een op het horizontale vlak geprojecteerde lengte.

Daaronder vindt u de naam van het profiel dat aan deze lijn is toegekend. De knop [image] geeft rechtstreeks toegang tot het dialoogvenster met alle staafeigenschappen (zie Voir "Staafeigenschappen").

Ook het materiaal dat is toegekend aan de doorsnede kan u hier raadplegen of wijzigen.

Voorts is het mogelijk de lokale assen van de staaf aan te passen zodat de doorsnede omheen de langsas van de staaf wordt geroteerd. U kan ook de volgorde van de snedes wijzigen d.m.v. . Wenst u de lokale y’as van de staaf (sterke as) te spiegelen, klik dan op [image].

Tenslotte wordt ook hier meegegeven tot welke verdieping de geselecteerde staaf behoort. Hier gelden dezelfde regels als besproken bij de knopen en platen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Kopiëren en plakken van geometrie-eigenschappen

Wenst u

  • de doorsnede-eigenschappen
  • het materiaal
  • de steunpunten
  • het type van een element (balk, kolom, plaat, zool, ...)
  • of de brand eigenschappen

te kopiëren en te plakken op een ander element, ga dan als volgt te werk:

  • Selecteer dan eerst het object waarvan u de eigenschappen wenst te kopiëren
  • Druk vervolgens op de rechtermuisknop in en klik op [image].
  • Selecteer daarna de elementen waarop u één of meerdere eigenschappen wil plakken.
  • Druk vervolgens op de rechtermuisknop en selecteer de eigenschappen die u wenst te plakken

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Palet ‘Lasten’

Iedere ‘Lasten’–configuratie is voorzien van een ‘Lasten’–palet aan de rechterzijde van het modelvenster. Het is als volgt opgebouwd:

  • Met de eerste drie knoppen [image] definieert u respectievelijk alle lastengroepen met bijhorende veiligheidsfactoren en combinatiecoëfficiënten, de belastingscombinaties en de combinaties voor de berekening van de gescheurde doorbuiging in de tijd.
  • Daaronder kan u met een pulldown menu de lastengroep (en eventueel deel-lastengroep) kiezen dat u wil bewerken of bekijken in een ‘Lasten’ – configuratie. Afhankelijk van het gekozen lastengroep, zal Diamonds enkel de lijst met knoppen openklappen die relevant zijn m.b.t. de geselecteerde lastengroep. Zo doende wordt Diamonds niet overladen met knoppen die u niet nodig heeft.
  • Om belastingen te wissen, gebruikt u de knop net onder dit menu [image]. Alle lasten die zich bevinden op de geselecteerde elementen zullen dan verwijderd worden voor de actieve lastengroep. Naast de knop [image] vindt u de knop [image] om lasten te verschuiven of te kopiëren binnen uw model.
  • De volgende drie rijen knoppen dienen voor het invoeren van de eigenlijke lasten (puntlasten, momentlasten, verdeelde lasten op knopen, staven en vlakken).
  • Met de twee knoppen onder het pull down menu 'Temperatuur' introduceert u temperatuurslasten op staven en oppervlakken. We onderscheiden globale temperatuurslasten en temperatuurgradiënten.Bemerk dat de bovenstaande knoppen slechts zullen oplichten nadat een element in het modelvenster is geselecteerd.
  • Met de knoppen onder het pull-down menu 'Wind' introduceert u windlasten op raamwerken, oppervlakken en groepen staven.
  • Met de knoppen onder het pull-down menu 'Sneeuw' introduceert u sneeuwlasten op raamwerken, oppervlakken en groepen staven.
  • Met de knop onder het pull-down menu 'Seismisch' introduceert u een seismische belasting op de structuur.
  • Met de knoppen onder het pull-down menu 'Dynamisch' introduceert u een dynamische belasting op de structuur.
  • Met de knoppen onder het pull-down menu 'Bewegend' introduceert u een mobiele belasting op de structuur.
  • Met de knoppen onder het pull-down menu 'Brand' introduceert u een brand belasting op de structuur.

De werking van al deze knoppen worden in de volgende paragrafen beschreven.

Lastengroepen

Keuze van de norm

Keuze van de gevolgklasse en ontwerplevensduur

Keuze van de klimaatklasse

Definiëren of verwijderen van lastengroepen

Definiëren van incompatibiliteiten

Definiëren van gekoppelde lasten

Definiëren van deel-lastengroepen

Belastingscombinaties

Combinaties in de tijd

De lasten

Verschalen van lasten

Puntlasten op knopen

Momentlasten op knopen

Puntlast langsheen een staaf

Momenten langsheen een staaf

Eenparig verdeelde lijnlasten en trapeziumlasten

Verdeelde wringbelasting

Oppervlaktebelasting op plaat

Oppervlaktelastgenerator voor staven

Temperatuursbelasting

Op staven

Op oppervlakken

Windlastgenerator

Terreinparameters

Windlastgenerator op raamwerken

Windlastgenerator op overkappingen

Windlastgenerator op oppervlakken

Windlastgenerator op staafgroepen

Sneeuwlastgenerator

Terreinparameters

Sneeuwlastgenerator op raamwerken

Sneeuwlastgenerator op oppervlakken

Sneeuwlastgenerator op staafgroepen

Seismische belasting

Lineair dynamische belasting

De (hoofd)lastengroep

De (deel)lastengroep(en)

Bewegende belasting

Bibliotheek bewegende belasting

Bewegende belasting toekennen aan model

Overzicht van toegepaste bewegende belastingen

Animatie

Brandcurve

Verwijderen en wijzigen van lasten

Kopiëren en plakken van lasten

Rechtermuisknop

Translatiefunctie

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Lastengroepen

Om de lastengroepen met hun veiligheidscoëfficiënten en combinatiefactoren te definiëren, klikt u op de knop [image]. Deze dialoog biedt u tal van mogelijkheden om uw belastingen snel en efficiënt te definiëren. We bespreken ze hierna één voor één.

Keuze van de norm

Keuze van de gevolgklasse en ontwerplevensduur

Keuze van de klimaatklasse

Definiëren of verwijderen van lastengroepen

Definiëren van incompatibiliteiten

Definiëren van gekoppelde lasten

Definiëren van deel-lastengroepen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van de norm

Eerst en vooral kan u via het pull-down menu bovenaan opgeven welke norm u wilt gebruiken. Deze keuze is belangrijk omdat enerzijds de veiligheidscoëfficiënten en belastingsfactoren, maar anderzijds ook de opbouw van belastingscombinaties verschillend zijn per norm. Op heden zijn slechts drie normen beschikbaar:

  • EN 1990 (Europese norm)
  • NEN 6702 (oude Nederlandse norm)
  • CTE (Spaanse norm)
  • AISC 07-10 (Amerikaanse norm)
  • NEN 8700 (Nederlandse norm voor verbouwen en afkeuren)
  • NSR-10 (Colombiaanse norm)
  • SI 412 (Israëlische norm)
  • CM 66 (oude Franse norm)
  • SIA 260 (Zwitserse norm)

Omdat voor een aantal coëfficiënten op nationaal vlak kan worden afgeweken van de door de Eurocode aanbevolen waarden (de zogenaamde NDP’s), kan u naast de EN 1990 [--] ook de bijhorende Nationale Bijlage selecteren. Meer bepaald staat

  • “BE” voor België
  • “DE” voor Duitsland
  • “FR” voor Frankrijk
  • "GB" voor Groot Brittannië
  • “LU” voor Luxemburg
  • “NL” voor Nederland
  • "NO" voor Noorwegen
  • "PL" voor Polen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van de gevolgklasse en ontwerplevensduur

Volgens Eurocode (EN 1990 Bijlage A en B) zijn de veiligheidsfactoren horende bij een lastengroep gekoppeld aan het economisch en/ of maatschappelijk belang van het bouwwerk. Op sommige bouwwerken (zoals een theaterzaal) willen we nu eenmaal meer veiligheid dan op andere (zoals een stal).

Afhankelijk van de gekozen nationale bijlage, kan het 'meer of minder veiligheid nemen' ingesteld worden d.m.v. de gevolgklasse.

De in Eurocode 1 gedefinieerde belastingen gaan uit en een terugkeerperiode van 50 jaar. Indien een bouwwerk een kortere/ langere ontwerplevensduur heeft, is de kans dat deze belastingen voorkomen ook kleiner/ groter.

Afhankelijk van de gekozen nationale bijlage, kan de ontwerplevensduur wel/ niet ingesteld worden.

  • De invloed van de ontwerplevensduur op de wind en sneeuwbelasting wordt automatisch toegepast wanneer u de generators gebruikt.
  • De invloed van de ontwerplevensduur op de vloerbelasting volgens de Nederlandse nationale bijlage wordt automatisch toegepast.
  • De invloed van de ontwerplevensduur op andere belastingen (vb thermische belastingen), wordt niet automatisch toegepast!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van de klimaatklasse

Beschikt u over een licentie “Hout”, dan zal u bovenaan ook de klimaatklasse kunnen aanduiden. De klimaatklasse brengt de vochtigheidsgraad in rekening en zal samen met de belastingsduur, die per lastengroep kan worden ingesteld, de modificatiefactor kmod mee bepalen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definiëren of verwijderen van lastengroepen

Eens de norm is vastgelegd, kan worden gestart met het definiëren van de verschillende lastengroepen.

  • Een nieuwe lastengroep op het einde van deze tabel door toepassing van de knop [image].
  • Om een lastengroep in te voegen tussen twee bestaande lastengroepen, klikt u op de knop [image].
  • Met de knop [image] verwijdert u een geselecteerde lastengroep uit de lijst.

Voor elke lastengroep kan u zelf een naam intikken of via een pull down menu kiezen uit een aantal door de norm onderscheiden lastengroepen. Wanneer u de lastengroep via het pull down menu kiest, worden de veiligheidscoëfficiënten en combinatiefactoren automatisch ingevuld conform de geselecteerde norm. Uiteraard kan u de automatisch ingestelde waarden steeds wijzigen in de daartoe voorziene velden.

Hoe meer belastinggevallen u gebruikt, des te meer combinaties zullen moeten worden aangemaakt en des te meer rekentijd de berekening zal vergen. Met het aankruisvakje voor de naam van de lastengroep kan u aangeven of u deze lastengroep al dan niet wil meenemen in de berekening: is het aangekruist [image], dan wordt het in rekening gebracht, anders [image] niet. Als er belastingen zijn ingevoerd in een lastengroep die niet in rekening gebracht moet worden, worden de lasten in de ‘Lasten’ – configuratie gedimd (lichtgrijs) voorgesteld. Zo niet wordt de lastengroep in de diverse pull down menu’s verborgen.

We overlopen hierna de verschillende factoren en eigenschappen die aan een lastengroep kunnen worden toegewezen.

Partiële veiligheidscoëfficiënten γUGT-, γUGT+, γBGT- en γBGT+

De eerste 2 factoren γUGT- en γUGT+ zijn de veiligheidsfactoren op de belastingen in de uiterste grenstoestand. In de bruikbaarheidsgrenstoestand worden de karakteristieke waarden van de belastingen vermenigvuldigd met γBGT- en γBGT+. De coëfficiënten met een minteken worden toegepast wanneer de belasting een ongunstig effect heeft, de coëfficiënten met een plusteken in het geval de belasting een gunstig effect heeft. In het algemeen bedraagt de partiële factor voor de belastingen in de uiterste grenstoestand 1,35 voor vaste en 1,50 voor veranderlijke lasten met ongunstig effect. Bij gunstig effect worden deze waarden respectievelijk 1,00 en 0,00. In de gebruiksgrenstoestand worden alle partiële factoren, uitgezonderd de veranderlijke lasten met gunstig effect, gelijkgesteld aan 1,00.

Combinatiefactoren ψ0, ψ1en ψ2

  • ψ0 is een combinatiecoëfficiënt die rekening houdt met het feit dat het weinig waarschijnlijk is dat meerdere onafhankelijke veranderlijke belastingen tezelfdertijd hun maximale waarde aannemen.
  • ψ1 is een combinatiecoëfficiënt die een rol speelt bij het herhaaldelijk optreden van veranderlijke belastingen. Voor gebouwen wordt zij in het algemeen gelijk genomen aan de waarde die gedurende ongeveer 1% van de referentietijd kan overschreden worden.
  • ψ2 is een combinatiecoëfficiënt die eveneens een rol speelt bij het herhaaldelijk optreden van veranderlijke belastingen, maar die ditmaal zodanig is gekozen dat ze gedurende minstens 50% van de referentietijd overschreden wordt.

Correlatiefactor φ

De modale parameters van een structuur (eigenmodes en -frequenties) worden berekend op basis van de stijfheids- en massaverdeling binnen de structuur.

  • De stijfheid van de structuur hangt uitsluitend af van de ingevoerde geometrie van de structuur zelf.
  • Voor de massa-verdeling worden massa’s gerelateerd aan verticale belastingen (puntlasten, lijnlasten en oppervlaktelasten)(0,981 kN -> 100 kg) via de correlatiecoëfficiënt φ (en nog vermenigvuldigd met de combinatiefactor Ψ2 voor wat betreft EN 1990-1-1).

Diamonds stelt voor EN 1990 de correlatiecoëfficiënt voor alle belastingsgevallen standaard op 1, behalve voor temperatuurslasten en dynamische lasten waar deze 0 wordt. Voor normen waar er geen sprake is van een combinatiefactor Ψ2 wordt de correlatiecoëfficiënt enkel voor eigengewicht en permanente lasten op 1 gesteld.

Reductiefactor ξ (enkel voor EN 1990)

Deze reductiefactor komt tussen ingeval de fundamentele belastingscombinaties worden gegenereerd volgens vgln. 6.10a en 6.10b. Alsdan zullen de permanente lasten in vgl.6.10b worden gereduceerd met de factor ξ die evenals de combinatiefactoren op nationaal vlak wordt vastgelegd. De aanbevolen waarde voor ξ bedraagt 0,85.

Parameter t0 en de combinatie voor scheurvorming

t0 is het tijdstip (in dagen) waarop de belastingen van een bepaalde lastengroep na het storten van het beton worden aangebracht. Samen met de representatieve lastengroep ter bepaling van de gescheurdheid van de doorsnede, worden deze parameters slechts gebruikt bij de berekening van de gescheurde doorbuiging in de tijd. Meer informatie betreffende deze kolommen vindt u in Gescheurde doorbuiging in de tijd .

'Last' en 'Actie'

De laatste twee kolommen ‘Last’ en ‘Actie’ geven aan van welk karakter de lastengroep is. Zo is in bovenstaande venster

  • ‘Eigengewicht’ een gewone [image] statische [image] belasting.
  • ‘Permanente lasten’ een gewone [image] statische [image] belasting.
  • ‘Nuttige last A’ een gewone [image] statische [image] belasting.
  • ‘Nuttige last B’ een gewone [image] dynamische [image] belasting.
  • ‘Sneeuw (H<=1000m)’ een statische [image] sneeuw belasting [image].
  • ‘Wind’ een statische [image] wind belasting [image].
  • ‘Temperatuur’ een statische [image] temperatuursbelasting [image].
  • ‘Seismisch’ een dynamische [image] seismische [image] belasting.
  • 'Kraanbaanlasten' een bewegende [image] statische [image] belasting.

Voor ‘Nuttige lasten’ kan u kiezen of de last statisch of dynamisch is. U wisselt tussen beiden door op het icoon in de kolom ‘Actie’ te klikken. Een seismische belasting heeft uiteraard steeds een dynamisch karakter.

Voor wind, sneeuw, temperatuur, seismisch en kraanbaanlasten wordt het type automatische voor u ingevuld.

Modificatiefactor kmod

Deze factor brengt de vochtigheidsgraad (afhankelijk van de klimaatklasse die u bovenaan de dialoog kan kiezen) en de langdurigheid van de belasting in rekening. Samen met de materiaalfactor oefent kmod een reductie uit op de sterkte-eigenschappen van het hout. De modificatiefactor is verschillend in te stellen per lastengroep. Welke kmod uiteindelijk wordt gebruikt, is afhankelijk van de samenstelling van de ontwerpcombinatie. Meer bepaald zal de modificatiefactor steeds worden geleverd door die lastengroep die de meest kortstondige belastingen bevat (dus waarvoor kmod het hoogst is), op voorwaarde natuurlijk dat die lastengroep deel uitmaakt van de beschouwde ontwerpcombinatie.

We merken nog op dat deze kolom slechts zichtbaar is indien uw licentie de dimensionering van hout toelaat.

Type last (enkel voor ASCE 7-10)

Als u combinaties maakt volgens de Amerikaanse norm ASCE 7-10, dient u in deze kolom een belastingstype te kiezen. Alsdan weet Diamonds welke partiële veiligheidsfactoren hij dient te gebruiken. Diamonds onderscheidt volgende belastingstypes:

  • Dead load [D]: eigen gewicht en permanente lasten
  • Live load [L<]: nuttige belasting ≤ 100psf
  • Live load [L>]: nuttige belasting > 100psf
  • Roof live load [Lr]: nuttige belasting op het dak
  • Snow load [S]: sneeuw
  • Wind load [W]: wind
  • Wind load [Wa]: wind voor bruikbaarheidsgrenstoestand (service).
  • Earth, groundwater, bulk materials met een permanent karakter [H-]
  • Earth, groundwater, bulk materials met een variabel karakter [H~]
  • Rain load [R]: regen
  • Fluid [F]: vloeistoffen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definiëren van gekoppelde lasten

Diamonds biedt u de mogelijkheid om een aantal lastengroepen die hetzelfde gunstige of ongunstige effect op de structuur hebben te koppelen. Hierdoor zal het aantal lastencombinaties gereduceerd worden, aangezien de gevallen waarbij de ene lastengroep gunstig werkt en de andere ongunstig door Diamondsgeëlimineerd worden. Een voorbeeld hiervan is het eigengewicht en een neerwaarts gericht permanente belasting.

  • Gebruik de knop [image] om de geselecteerde lastengroepen (via de CTRL toets) onderling incompatibel te zetten.

  • Gebruik de knop [image] om het venster te openen met een lijst van alle incompatibiliteiten per lastengroep.

  • Gebruik de knop [image] om alle incompatibiliteiten voor alle lastengroepen te verwijderen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definiëren van gekoppelde lasten

Diamonds biedt u de mogelijkheid om een aantal lastengroepen die hetzelfde gunstige of ongunstige effect op de structuur hebben te koppelen. Hierdoor zal het aantal lastencombinaties UGT FC gereduceerd worden, aangezien de gevallen waarbij de ene lastengroep gunstig werkt en de andere ongunstig door Diamonds geëlimineerd worden.

  • Gebruik de knop [image] om de geselecteerde lastengroepen (via de CTRL toets) onderling te koppelen.

  • Gebruik de knop [image] om het venster te openen met een lijst van alle gekoppelde lasten per lastengroep.

  • Gebruik de knop [image] om alle gekoppelde lasten voor alle lastengroepen te verwijderen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Deellasten(groepen)

Deellastengroepen (ook wel sub load cases of deellasten genoemd) is een manier om lasten die dezelfde oorsprong hebben (zoals wind of sneeuw) te organiseren. U kan Deellastengroepen activeren door de optie “Meerdere gevallen per groep” aan te vinken.

In de tabel verschijnen dan drie extra kolommen.

  • In de kolom # geeft u het aantal Deellasten per lastengroep op.

    Opmerking: het is niet mogelijk om Deellasten toe te voegen aan de lastengroep 'Eigengewicht'.

  • Diamonds geeft de toegevoegde Deellasten een default naam in de kolom 'Naam belastingsgeval' maar u kan deze altijd aanpassen.
  • De kolom Type bevat het icoon [image], dat wisselt naar [image] als u er op klikt en visa versa.

    • Het icoon [image] staat voor 'altijd samen' of de logische 'AND'.

      Alle Deellasten die behoren tot deze lastengroep worden verondersteld allemaal tegelijkertijd aan te grijpen op de structuur.

      Een praktisch voorbeeld hiervan is een permanente vloerbelasting die d.m.v. Deellasten wordt gedefinieerd, waarbij de afzonderlijke lastencomponenten (chape, betegeling, isolatie, …) afzonderlijk worden gedefinieerd.

    • Het icoon [image] staat voor 'altijd afzonderlijk' of the logische 'OR'.

      Alle Deellasten die behoren tot deze lastengroep worden verondersteld elk afzonder aan te grijpen op de structuur.

      Een praktisch voorbeeld hiervan is wind uit verschillende richtingen. Als het waait uit richting X, waait het niet tegelijkertijd uit richting Y.

Wenst u deel-lastengroepen te verwijderen dan dient u het aantal groepen (onder #) te verminderen. Houdt u slechts 1 deel-lastengroep over, dan kan u de optie “Meerdere gevallen per groep” opnieuw uitschakelen. De kolommen die met deze optie gepaard gaan, zullen dan opnieuw worden verborgen.

U kan d.m.v. de CTRL-toets bestaande lastengroepen (met lasten toegekend) samenvoegen tot een reeks deellastengroepen. Hiertoe selecteert u een eerste lastengroep en houdt u de CTRL-toets ingedrukt terwijl u de overige lastengroepen selecteert. Wanneer u alle samen te voegen lastengroepen geselecteerd hebt, klikt u links onderaan op de knop ‘Combineer lastengroepen’.

Het weze genoteerd dat men met deze manier van werken ook zeer sterk het aantal lastengroepen kan beperken. In het bijzonder zal men bij het ophalen van de rekenresultaten enkel toegang hebben tot de resultaten voor de lastengroepen, maar niet tot de resultaten voor de afzonderlijke deel-lastengroepen. Dit houdt in dat men voor lastengroepen die zijn samengesteld uit deel-lastengroepen van het gebruikstype, automatisch een omhullend resultaat wordt getoond op basis van de deelresultaten voor de onderscheiden deel-lastengroepen.U heeft echter geen toegang tot die deelresultaten. Indien u toch toegang wenst tot de rekenresultaten voor afzonderlijke windlasten, dan moeten deze windlasten als lastengroepen worden gedefinieerd en niet als deel-lastengroepen. Indien wordt gewerkt op basis van lastengroepen, dan moet u deze ook nog expliciet als incompatibel definiëren.

Deellastengroepen kunnen gedegroepeerd worden door de desbetreffende lastengroep te selecteren en te klikken op de knop [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Belastingscombinaties

Wanneer alle lasten in de verschillende lastengroepen ingevoerd zijn, moet u nog de combinaties generen. De automatische generatie van de belastingscombinaties gebeurt op basis van de veiligheids- en combinatiefactoren uit het dialoogvenster voor het instellen van de lastengroepen. Om de combinaties automatisch te genereren of ze eventueel zelf samen te stellen, klikt u op de knop [image] van het ‘Lasten’-palet.

Aanvankelijk bevat de tabel geen enkele combinatie. Druk op de knop [image] om de combinaties door Diamonds automatisch te laten genereren.

Afhankelijk van de norm en eventuele bijhorende Nationale Bijlage die is geselecteerd in het venster ter bepaling van de veiligheidscoëfficiënten en combinatiefactoren (zie Voir "Keuze van de norm"), is het nog noodzakelijk via het pulldown-menu rechtsboven aan te duiden op basis van welke vergelijking de fundamentele belastingscombinaties (in UGT) dienen gegenereerd.

Ofwel past men de klassieke, welliswaar conservatieve vgl. 6.10 toe, ofwel genereert men de combinaties volgens de vgln 6.10a en 6.10b waar in de eerstgenoemde vergelijking ook de overheersende veranderlijke belasting slechts voor de fractie y0 wordt meegerekend terwijl in de laatstgenoemde vergelijking de permanente lasten worden gereduceerd met een factor x. Het spreekt voor zich dat de vergelijkingen van het tweede type meer belastingscombinaties tot gevolg hebben maar kunnen leiden tot een economischer ontwerp.

Voor die landen binnen Europa waarvan de Nationale Bijlage geen keuze tussen beide vergelijkingen toelaat, wordt automatisch de juiste vergelijking toegepast.

Eronder duidt u aan welke belastingscombinaties moeten worden aangemaakt. We onderscheiden de belastingscombinaties volgens

  • de uiterste grenstoestanden
    • UGT FC voor de fundamentele combinaties
    • UGT SC voor de seismische combinaties
    • UGT BR voor de brand combinaties

    Enkel deze combinaties hangen af van het type vergelijking die rechtsboven is geselecteerd.

  • de bruikbaarheidsgrenstoestanden
    • BGT ZC voor de zeldzaam aanwezige combinaties
    • BGT FC voor de frequente combinaties en
    • BGT QP voor de quasi-blijvende combinaties).

De gegenereerde combinaties worden gegroepeerd weergegeven. Op die manier behoudt u snel een overzicht van alle combinaties die in het project zijn gegeneerd. Met behulp van het pulldown menu linksboven kan u de belastingscombinaties per grenstoestand overlopen.

Wanneer u zelf een eigen combinatie wil ingeven, klikt u op de knop [image]. Ditmaal dient u uiteraard zelf per lastengroep de veiligheidsfactoren (g) op de belastingen en de combinatiefactoren (y) op te geven. Vergeet ook niet aan de combinatie een naam toe te wijzen en het type grenstoestand aan te duiden. Dit laatste kan belangrijk zijn wanneer u achteraf een normcontrole wilt uitvoeren.

Om een combinatie te wissen, selecteert u deze combinatie in de lijst en klikt u vervolgens op de knop [image]. Gebruik tijdens het selecteren de CTRL of SHIFT-toets wanneer u meerdere combinaties in één beweging wenst te verwijderen.

  • Met de SHIFT-toets selecteert u twee willekeurige combinaties en worden alle tussenliggende combinaties mee geselecteerd.
  • Met de CTRL-toets selecteert u de te verwijderen combinaties 1 per 1.

De geselecteerde belastingscombinaties met lichtblauwe achtergrond worden weergegeven.

Selecteer met SHIFT | Selecteer met CTRL

Wanneer u een bepaalde combinatie wil wijzigen, selecteert u deze in de lijst en klikt u op de knop [image]. Alsdan opent zich hetzelfde dialoogvenster als wanneer u zelf een combinatie zou definiëren. Wanneer u combinaties automatisch genereert, worden deze toegevoegd aan de bestaande. Het kan in vele gevallen daarom nuttig zijn eerst op de knop [image] te klikken.

Tot slot vermelden we nog dat het met de knop [image] steeds mogelijk is een bepaald set van combinaties te bewaren voor later gebruik in een ander project. Om een reeds eerder bewaard set te openen, klikt u op de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Combinaties in de tijd

Voor het beperken van de schade veroorzaakt aan scheidingswanden wordt veelal een beperking opgelegd aan de bijkomende doorbuiging. In die situatie is men niet enkel geïnteresseerd in de maximale totale doorbuiging, maar ook in de doorbuiging op specifieke tijdstippen.

Om de combinaties van de lasten in de tijd te genereren, klik op het icoon [image]. Ofwel laat u de combinaties automatisch genereren door middel van de knop [image], ofwel geeft u de combinaties manueel in via de knop [image] . In het eerste geval verschijnen onmiddellijk alle combinaties met bijhorende factoren in de tabel.

In de eerste kolom vindt u de naam van de combinatie. De doorbuiging juist voor het aanbrengen van een nieuwe last wordt gekenmerkt door een minteken. Een samenstelling met een plustekening geeft de doorbuiging weer net na het toepassen van de belasting. Het tijdstip van belasten geeft u op in het venster voor de definitie van de lastengroepen.

Vervolgens worden per combinatie voor iedere lastengroep de coëfficiënten Ci en Cc(t) weergegeven. De eerste coëfficiënt komt overeen met het deel van de onmiddellijke doorbuiging. Het spreekt vanzelf dat Ci steeds gelijk aan 1 zal zijn voor de permanente belasting. Voor de andere belastingen kan Ci ofwel gelijk zijn aan ψ2 (het quasi permanente deel van de veranderlijke belasting), ofwel gelijk aan 1. De tweede coëfficiënt Cc(t) vertegenwoordigt het deel van de vervorming dat ontstaat door kruip van het beton. Deze coëfficiënt varieert van 0, op het moment dat de last wordt toegepast, naar 1 op oneindig in het geval van een permanente last en naar ψ2 op oneindig in het geval van een veranderlijke belasting.

Zowel de naam van de combinatie als alle factoren kunnen op ieder ogenblik worden gewijzigd in de onderste helft van het venster. Inderdaad, de velden worden aanpasbaar indien een passende kolomcel wordt geselecteerd. De nieuwe naam of de nieuwe coëfficiënten worden onmiddellijk in de tabel mee aangepast.

Dezelfde werkwijze past u toe bij het definiëren van een nieuwe combinatie. Om een combinatie te wissen, selecteert u deze combinatie in de lijst en klikt u vervolgens op de knop [image]. Wenst u alle combinaties te verwijderen, gebruik dan de knop [image].

Wat ons uiteraard in het bijzonder interesseert, is het verschil in doorbuiging tussen twee afzonderlijke tijdstippen. Het is immers deze toename in doorbuiging waarvoor de norm specifieke eisen oplegt. Welnu, om zo’n combinatie aan te maken klikt u eerst en vooral op de knop [image] en selecteert u vervolgens de twee afzonderlijke tijdstippen. Een commando dat verschijnt linksboven het dialoogvenster helpt u bij deze handeling. Onmiddellijk voegt Diamonds onderaan in de lijst een combinatie toe waarvoor de vervorming overeenkomt met het verschil van doorbuiging tussen beide geselecteerde tijdstippen.

Voor meer informatie omtrent de gebruikte rekenmethode, verwijzen we naar Gescheurde doorbuiging in de tijd .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De lasten

Indien u, binnen de actieve lastengroep, alle lasten op de geselecteerde elementen te verwijderen, dan klikt u op de knop [image].

Wenst u daarentegen op één bepaalde knoop, staaf of plaat niet alle, maar slechts enkele lasten te wissen, of wil u de waarde van sommige lasten wijzigen, dan dubbelklikt u het element in kwestie. Er verschijnt dan een lijst met alle lasten van het gedubbelgeklikte element binnen de beschouwde lastengroep. In deze lijst kan u de waardes wijzigen. (zie ook Tabel ‘Data’)

Verschalen van lasten

Puntlasten op knopen

Momentlasten op knopen

Puntlast langsheen een staaf

Momenten langsheen een staaf

Eenparig verdeelde lijnlasten en trapeziumlasten

Verdeelde wringbelasting

Oppervlaktebelasting op plaat

Oppervlaktelastgenerator voor staven

Temperatuursbelasting

Op staven

Op oppervlakken

Windlastgenerator

Terreinparameters

Windlastgenerator op raamwerken

Windlastgenerator op overkappingen

Windlastgenerator op oppervlakken

Windlastgenerator op staafgroepen

Sneeuwlastgenerator

Terreinparameters

Sneeuwlastgenerator op raamwerken

Sneeuwlastgenerator op oppervlakken

Sneeuwlastgenerator op staafgroepen

Seismische belasting

Lineair dynamische belasting

De (hoofd)lastengroep

De (deel)lastengroep(en)

Bewegende belasting

Bibliotheek bewegende belasting

Bewegende belasting toekennen aan model

Overzicht van toegepaste bewegende belastingen

Animatie

Brandcurve

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verschalen van lasten

Om de lasten te vermenigvuldigen met een factor:

  • Selecteer de elementen waarop de u de lasten wil verschalen.
  • Klik op [image] .
  • Geef welke lasten (punt, lijn en/ of oppervlakte lasten) verschaalt moeten worden.

  • Vul de schaalfactor in.

    De factor kan zowel positief als negatief zijn. Met een negatieve factor, wordt de zin van de last omgedraaid.

  • Geef aan of u enkel de lasten in de huidige lastengroep wil verschalen of voor alle lastengroepen.
  • Klik op ‘OK’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Puntlasten op knopen

Om een puntlast langsheen een staaf aan te brengen, selecteert u eerst deze staaf en klikt u vervolgens op het icoon [image].

In het eerste tabblad kan u de drie componenten van de knooplast volgens het globale assenstelsel opgeven. Merk op dat de voorstelling van deze componenten meedraait met dit assenstelsel. Door de toepassing van kleuren wordt de richting van de belasting duidelijk. Iedere kleur verwijst naar een as van het globale assenstelsel dat rechtsonder het modelvenster wordt weergegeven. De pijltjes van de puntlasten duiden de zin (positieve richting) van de belasting aan.

U kan ook puntlasten onder hoek ingeven. Hiervoor gaat u naar het tweede tabblad ‘Hoek’.

Dit tabblad laat u toe de puntkracht onder een hoek met het XZ-vlak α en een hoek met de X-as b te plaatsen. Bovendien kan u kiezen of dit in een globaal of lokaal assenstelsel wenst. Onderaan geeft u de waarde en de positie van de puntlast op de staaf in.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Momentlasten op knopen

Nadat u de knopen geselecteerd heeft, klikt u op het icoon [image].

In dit venster kan u de drie componenten van de momentlast volgens het globale assenstelsel opgeven. Net zoals voor de puntlasten draaien de tekeningen op de knoppen mee met het algemene assenstelsel. De voorstelling in kleur verduidelijkt rond welke as het moment wordt aangebracht.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Puntkracht langsheen een staaf

Om een puntlast langsheen een staaf aan te brengen, selecteert u eerst deze staaf en klikt u vervolgens op het icoon [image].

In het eerste tabblad ‘Hoofdrichtingen’ kan u de drie componenten volgens het globale (eerste kolom iconen) of lokale (tweede kolom iconen) assenstelsel opgeven. De voorstelling van deze globale componenten draait mee met het globale assenstelsel rechts onderaan in Diamonds. Door de toepassing van kleuren wordt de richting van de belasting duidelijk. Iedere kleur van de globale componenten verwijst naar een as van het globale assenstelsel. De pijlen duiden de zin (positieve richting) van de belasting aan.

Had u slechts één staaf geselecteerd, dan toont Diamonds de totale lengte van de staaf.

Voorts noteert u op welke afstand van het beginpunt van de staaf de last aangrijpt. Het beginpunt is per definitie het punt met de kleinste x-coördinaat, of indien deze voor beide punten gelijk is, het punt met de kleinste y-coördinaat. Zijn zowel de x- als de y-coördinaat gelijk, dan wordt het punt met de kleinste z-coördinaat aangeduid als de beginknoop. Gezien bovenstaand criterium ook wordt gehanteerd bij de bepaling van de staaforiëntatie, kan u de begin- en eindknoop van een staaf ook steeds afleiden uit de zin van de lokale x’-as.

Indien de knop [image] actief is, geeft u een absolute afstand in. Door eenmaal op de knop [image] te klikken, verandert deze in [image]. Nu kan u een relatieve afstand ingeven d.m.v. een percentage. 0% stemt overeen met het begin van de balk, 25% met L/4 vanaf het begin punt, 50% met L/2 vanaf het begin punt (= het midden van de lijn), enz.

In het tweede tabblad ‘Hoek’ kan u een puntlast onder een hoek ingeven. Eronder kiest u of de opgegeven hoek volgens het globale of lokale assenstelsel is gedefinieerd.

Had u slechts één staaf geselecteerd, dan geeft Diamonds u de totale lengte van de staaf.

Geef de afstand op waarover u de puntkracht wil toepassen. Indien de knop [image] actief is, geeft u een absolute afstand in. Door éénmaal de op de knop [image] te klikken, verandert deze in [image]. Nu kan u een relatieve afstand ingeven d.m.v. een percentage. 0% stemt overeen met het begin van de balk, 25% met L/4 vanaf het begin punt, 50% met L/2 vanaf het begin punt (= het midden van de lijn), enz.

Tenslotte kan u nog aangeven of deze last moet gekoppeld worden aan de fysische groep (zie Voir "Groepen voor lasten").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Momenten langsheen een staaf

Om een moment langsheen een staaf aan te brengen, selecteert u eerst deze staaf en klikt u vervolgens op het icoon [image].

Hier kan u de drie componenten volgens het globale (eerste kolom iconen) of lokale (tweede kolom iconen) assenstelsel opgeven. De voorstelling van deze globale componenten draait mee met het globale assenstelsel rechts onderaan in Diamonds. Door de toepassing van kleuren wordt de richting van de belasting duidelijk. Iedere kleur van de globale componenten verwijst naar een as van het globale assenstelsel. De pijlen duiden de zin (positieve richting) van de belasting aan.

Had u slechts één staaf geselecteerd, dan toont Diamonds de totale lengte van de staaf.

Voorts noteert u op welke afstand van het beginpunt van de staaf de last aangrijpt. Het beginpunt is per definitie het punt met de kleinste x-coördinaat, of indien deze voor beide punten gelijk is, het punt met de kleinste y-coördinaat. Zijn zowel de x- als de y-coördinaat gelijk, dan wordt het punt met de kleinste z-coördinaat aangeduid als de beginknoop. Gezien bovenstaand criterium ook wordt gehanteerd bij de bepaling van de staaforiëntatie, kan u de begin- en eindknoop van een staaf ook steeds afleiden uit de zin van de lokale x’-as.

Indien de knop [image] actief is, geeft u een absolute afstand in. Door eenmaal de op de knop [image] te klikken, verandert deze in [image]. Nu kan u een relatieve afstand ingeven d.m.v. een percentage. 0% stemt overeen met het begin van de balk, 25% met L/4 vanaf het begin punt, 50% met L/2 vanaf het begin punt (= het midden van de lijn), enz.

Tenslotte kan u nog aangeven of deze last moet gekoppeld worden aan de fysische groep (zie Voir "Groepen voor lasten").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Eenparig verdeelde lijnlasten en trapeziumlasten

Om eenparig of trapeziumvormig verdeelde lasten op één of meerdere geselecteerde staven aan te brengen, klikt u op het icoon [image].

Hier kan u de drie componenten volgens het globale (eerste kolom iconen) of lokale (tweede kolom iconen) assenstelsel opgeven. De voorstelling van deze globale componenten draait mee met het globale assenstelsel rechts onderaan in Diamonds. Door de toepassing van kleuren wordt de richting van de belasting duidelijk. Iedere kleur van de globale componenten verwijst naar een as van het globale assenstelsel. De pijlen duiden de zin (positieve richting) van de belasting aan.

Daarnaast dient u in geval van globale componenten nog aan te duiden of de ingegeven waarde een waarde is per m staaflengte ( [image]) of per m horizontale lengte ( [image]). Kiest u voor de tweede optie, dan zal de waarde per m staaflengte kleiner zijn naarmate de helling van de staaf groter wordt.

Had u slechts één staaf geselecteerd, dan toont Diamonds de totale lengte van de staaf.

Voorts noteert u op welke afstand van het beginpunt van de staaf de last aangrijpt. Het beginpunt is per definitie het punt met de kleinste x-coördinaat, of indien deze voor beide punten gelijk is, het punt met de kleinste y-coördinaat. Zijn zowel de x- als de y-coördinaat gelijk, dan wordt het punt met de kleinste z-coördinaat aangeduid als de beginknoop. Gezien bovenstaand criterium ook wordt gehanteerd bij de bepaling van de staaforiëntatie, kan u de begin- en eindknoop van een staaf ook steeds afleiden uit de zin van de lokale x’-as.

Indien de knop [image] actief is, geeft u een absolute afstand in. Door eenmaal de op de knop [image] te klikken, verandert deze in [image]. Nu kan u een relatieve afstand ingeven d.m.v. een percentage. 0% stemt overeen met het begin van de balk, 25% met L/4 vanaf het begin punt, 50% met L/2 vanaf het begin punt (= het midden van de lijn), enz.

Tenslotte kan u nog aangeven of deze last moet gekoppeld worden aan de fysische groep (zie Voir "Groepen voor lasten").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verdeelde wringbelasting

Om een verdeelde wringbelasting op één of meerdere geselecteerde staven aan te brengen, klikt u op het icoon [image]. Een dergelijke belasting zal steeds lokaal worden gedefinieerd.

Noteer in dit venster de begin- en eindwaarde van de verdeelde wringbelasting. Wanneer u de waarde in het eerste veld wijzigt, krijgt de waarde in het tweede veld automatisch dezelfde waarde en bekomt u aldus een eenparig verdeelde wringbelasting. Wanneer u de waarde in het tweede veld verandert, blijft de waarde van het eerste veld ongewijzigd en bekomt u bijgevolg een trapeziumvormig verdeelde belasting.

Verder heeft u twee velden om de afstand van begin- en eindpunt van de last op te geven tot resp. begin- en eindpunt van de staaf. Indien de knop [image] actief is, geeft u een absolute afstand in. Door eenmaal de op de knop [image] te klikken, verandert deze in [image]. Nu kan u een relatieve afstand ingeven d.m.v. een percentage. 0% stemt overeen met het begin van de balk, 25% met L/4 vanaf het begin punt, 50% met L/2 vanaf het begin punt (= het midden van de lijn), enz.

Heeft u slechts één staaf geselecteerd, dan toont Diamonds de totale lengte van de staaf. Het beginpunt is per definitie het punt met de kleinste x-coördinaat, of indien deze voor beide punten gelijk is, het punt met de kleinste y-coördinaat. Zijn zowel de x- als de y-coördinaat gelijk, dan wordt het punt met de kleinste z-coördinaat aangeduid als de beginknoop. Gezien bovenstaand criterium ook wordt gehanteerd bij de bepaling van de staaforiëntatie, kan u de begin- en eindknoop van een staaf ook steeds afleiden uit de zin van de lokale x’-as.

Tenslotte kan u nog aangeven of deze last moet gekoppeld worden aan de fysische groep (zie Voir "Groepen voor lasten").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Oppervlaktebelasting op plaat

Om een oppervlaktelast op één of meerdere platen aan te brengen, klikt u op het icoon [image].

Een oppervlaktelast kan worden aangebracht hetzij volgens het globale assenstelsel van de structuur (eerste drie iconen), hetzij volgens het lokale assenstelsel van het vlak (laatste icoon). In het laatste geval betreft het steeds een belasting loodrecht op de geselecteerde plaat.

Door de toepassing van kleuren wordt de richting van de globale belasting duidelijk. Iedere kleur verwijst naar een as van het globale assenstelsel dat rechtsonder het modelvenster wordt weergegeven. De pijltjes duiden de zin (positieve richting) van de belasting aan.

Kiest u voor een oppervlaktebelasting volgens het globale assenstelsel, dan dient u eveneens aan te duiden of de ingegeven waarde een waarde is per m² oppervlak [image] of per m² horizontaal (geprojecteerd) oppervlak [image].

Naast het vastleggen van de richting dient u uiteraard ook de grootte van de verdeelde belasting te noteren. We onderscheiden de volgende 3 scenario’s:

  • De belasting is gelijkmatig verdeeld. Alsdan volstaat het één enkele waarde in te vullen.
  • De belasting varieert lineair in de diepte. U noteert in dit geval de grootte van de belasting op 2 welbepaalde niveaus. In het bijzonder bewijst deze optie zijn nut bij de definitie van grond- en waterdrukken. Brengt u deze lokale belasting op meerdere wanden en/ of platen tegelijk aan, let er dan op dat de lokale y’-as van alle geselecteerde elementen naar buiten (of binnen) is gericht.

  • De belasting is willekeurig verdeeld. Alsdan dient de grootte van de belasting voor drie onafhankelijke punten worden vastgelegd. Hebt u behoudens het vlak eveneens drie bijkomende punten - toebehorend aan de plaat - geselecteerd, dan worden de coördinaten van deze drie punten automatisch ingegeven in de invulvelden. Dit is vaak een hele tijdsbesparing. Zo niet vult Diamonds de coördinaten in van de 3 eenheidsvectoren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Oppervlaktelastgenerator voor staven

De oppervlaktelastgenerator is een berekeningsmodule die toelaat een oppervlaktebelasting te vertalen naar een verdeelde belasting op de ondersteunende staven.

Selecteer in de configuratie ‘Lasten’ alle staven die de belasting moeten dragen en klik in het bijhorende palet op de knop [image]. Merk op dat de functie beschikbaar is van het ogenblik dat twee staven worden geselecteerd die bovendien in hetzelfde vlak liggen.

Aan de hand van de bovenste figuur kan u nagaan of de belastingsoverdracht op een correcte manier is geïnterpreteerd. Meer bepaald zoekt Diamonds naar alle mogelijk te definiëren oppervlakken die zijn gelegen tussen de geselecteerde staven en waarop de oppervlaktebelasting wordt verondersteld aan te grijpen. Vormen de geselecteerde staven geen gesloten oppervlak, dan zullen door het programma zelf grenzen worden opgelegd die in het rood worden weergegeven. Er wordt aangenomen dat enkel de geselecteerde staven, die in de figuur in het vet worden getekend, de belasting zullen dragen.

In het volgende deel van het dialoogvenster definieert u de grootte en de richting van de oppervlaktelast. Eerst en vooral hebt u de keuze de belasting ofwel loodrecht op het vlak (van de geselecteerde staven) ofwel volgens één van de globale assen aan te brengen. Door de toepassing van kleuren wordt de richting van de globale belasting duidelijk. Iedere kleur verwijst naar een as van het globale assenstelsel dat rechtsonder het modelvenster wordt weergegeven. De pijltjes duiden de zin (positieve richting) van de belasting aan. Kiest u voor een oppervlaktebelasting volgens het globale assenstelsel, dan dient u eveneens aan te duiden of de ingegeven waarde een waarde is per m² oppervlak [image] of per m² horizontaal (geprojecteerd) oppervlak [image].

In het onderste deel van het venster definiëren we tenslotte nog een aantal parameters die verband houden met de wijze waarop de eenparige verdeelde belasting wordt omgerekend naar een belasting op staafniveau. We leggen hierna in het kort de procedure uit.

De fictieve oppervlakken zullen worden verdeeld in een aantal driehoeken, een proces dat we triangulatie noemen en waarvan de fijnheid door de gebruiker kan worden bepaald door middel van een schuifbalkje. Het aantal driehoekjes en dus de fijnheid van de triangulatie neemt toe naarmate u de schuif naar links verplaatst. Het is vanzelfsprekend dat een fijnere mesh zal resulteren in een grotere nauwkeurigheid, doch een grotere rekentijd zal vergen. U kan desgewenst de triangulatie zichtbaar maken door het kruisvakje eronder aan te kruisen.

Vervolgens wordt voor ieder elementje het zwaartepunt alsook de belasting P op zo’n driehoekje bepaald.

Wanneer nu de omringende staven (waarnaar de belasting zal worden afgeleid) worden opgedeeld in een aantal kleinere staafjes waarvan de knopen worden genummerd van 1 tot j en we berekenen de afstand di van elk van deze punten tot het zwaartepunt van een driehoekje, dan kan met behulp van volgende formule voor ieder punt op de staaf worden berekend welk deel (Fi) van de belasting P naar dat specifieke punt wordt afgeleid.

Hieruit volgt dat de meeste belasting wordt afgeleid naar de punten die het dichtst zijn gelegen bij het beschouwde driehoekje.

Eens deze procedure is toegepast voor alle driehoekjes, kan voor ieder punt de totale belasting worden begroot. De laatste stap bestaat erin de belastingen op de discrete punten te vertalen naar een verdeelde belasting op de staaf. Meer bepaald, wordt iedere staaf opgesplitst in een aantal delen waarvoor de belasting constant wordt verondersteld. Het is aan de gebruiker dit aantal op te geven. De waarde 1 komt overeen met een constante last voor de hele staaf.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Temperatuurbelasting

Diamonds laat u toe rekening te houden met bijkomende spanningen t.g.v. het verhinderd zijn van uitzetting of krimp van onderdelen die onderhevig zijn aan een temperatuurswijziging. Deze thermische uitzetting of krimp wordt berekend a.d.h.v. de temperatuur- uitzettingscoëfficiënt. Deze coëfficiënt is materiaalafhankelijk en wordt bijgehouden in de materiaalbibliotheek (zie Voir "De materiaalbibliotheek").

In geval van een globale temperatuurswijziging ondergaat de volledige doorsnede een gelijkmatige opwarming (+) of afkoeling (-). Temperatuursgradiënten daarentegen veroorzaken een ongelijkmatige opwarming of afkoeling en geven derhalve aanleiding tot bijkomende momenten indien de doorsnede niet vrij kan roteren.

Op staven

Op oppervlakken

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Op staven

Om een temperatuurswijziging of –gradiënt aan één of meerdere geselecteerde staven toe te kennen, klikt u op het icoon van het ‘Lasten’-palet:

  • i.g.v. een globale temperatuurswijziging (N)
  • i.g.v. een temperatuursgradiënt volgens de lokale z’-as (My')
  • i.g.v. een temperatuursgradiënt volgens de lokale y’-as (Mz')

De krachten tussen haakjes duiden op de inwendige krachten die zullen ontstaan indien de vervorming wordt verhinderd. De figuur aan de rechterkant geeft duidelijk weer hoeveel graden de doorsnede opwarmt of afkoelt.

Een globale temperatuurswijziging wordt gekenmerkt door twee pijltjes getekend in het verlengde van de balk. Indien de pijltjes naar elkaar wijzen (→←), gaat het om een temperatuursdaling (de balk zal krimpen). Indien de pijltjes van elkaar weg wijzen (←→), gaat het om een temperatuurstoename (de balk zal uitzetten).

Een temperatuursgradiënt wordt aangeduid door twee pijltjes (↑ ↑ of ↓ ↓) loodrecht op de lokale staafas volgens dewelke de gradiënt is toegepast. Diamonds interpreteert een temperatuursgradiënt van bijvoorbeeld +50°C als zijnde: de ene zijde van de balk warmt 25°C op, de andere zijde koelt 25°C af. M.a.w. op halve hoogte blijft de temperatuur constant.

De pijlpunt in de lasten configuratie wijst steeds in de richting van de warme kant.

Kijk op onze support website voor voorbeelden: http://buildsoftsupport.com/knowledge-base/how-to-define-a-temperature-load/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Op platen

Om een temperatuurswijziging of –gradiënt aan één of meerdere geselecteerde oppervlakken toe te kennen, klikt u op het icoon [image] van het ‘Lasten’-palet:

  • i.g.v. een globale temperatuurswijziging
  • i.g.v. een temperatuursgradiënt volgens de lokale y’-as

De figuur aan de rechterkant geeft duidelijk weer hoeveel graden de doorsnede opwarmt of afkoelt.

Het principe is analoog als voor staven. Een globale temperatuurswijziging wordt voorgesteld door het symbool ( [image] of [image]) in het vlak van de plaat voor respectievelijk een temperatuursstijging, -daling. Een temperatuursgradiënt wordt gekenmerkt door een pijltje loodrecht op het vlak (↑ of ↓).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Windlastgenerator

De windgenerator is toepasbaar op staven, oppervlakken en staafgroepen. De werkwijze is voor allen analoog:

  • definieer het niveau van het maaiveld (zie Voir "Maaiveld")
  • definieer de algemene wind parameters [image] (zie Voir "Algemene windparameters: norm en terreinparameters")

  • genereren van de wind belasting:

    • op raamwerken [image] (zie Voir "Windlastgenerator op raamwerken")
    • op overkappingen [image] (zie Voir "Windlastgenerator op overkappingen")
    • op oppervlakken [image] (zie Voir "Windlastgenerator op oppervlakken")
    • op staafgroepen [image] (zie Voir "Windlastgenerator op staafgroepen")

Opmerkingen:

  • De generatie van wind heeft geen betekenis indien u het niveau van het maaiveld niet heb ingesteld!
  • Windlasten worden steeds op de fysische groep geplaatst. Wanneer u de fysische groepen correct definieert (zie Voir "Hoe een maakt u een groep?"), zal dit u toelaten om de lengtes van de interne deelstaven te wijzigen, zonder dat u de windlasten opnieuw moet definiëren.
  • We willen bedrukken dat de ingebouwde windgenerator enkel geschikt is voor gebouwen! Dus niet voor billboards, bruggen, enz.

Terreinparameters

Windlastgenerator op raamwerken

Windlastgenerator op overkappingen

Windlastgenerator op oppervlakken

Windlastgenerator op staafgroepen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Algemene windparameters: norm en terreinparameters

Kies de windnorm en de terreinparameters via de knop [image].

Norm

Selecteer eerst de norm en nationale bijlage volgens dewelke u wind wenst te genereren. Volgende normen zijn beschikbaar:

  • EN 1991-1-4 + nationale bijlagen (Europese norm)
  • ENV 1991-2-4 (oude Europese norm)
  • SE-AE (Spaanse norm)
  • NEN 6702 (oude Nederlandse norm)
  • ASCE 7-10 (Amerikaanse norm)
  • SI 414 (Israëlische norm)
  • NSR-10 (Colombiaanse norm)
  • SIA 261 (Zwitserse norm)

Onderstaande uitleg heeft betrekking tot EN 1991-1-4.

Structuurparameters

Noteer hier:

  • of u een reductie (van 0,85) wenst toe te passen voor de wind op de gevels n.a.v. het gebrek aan correlatie. Deze reductie is niet in alle nationale bijlagen toegestaan en dus enkel beschikbaar voor de desbetreffende nationale bijlagen.
  • de waarde van de structuurfactor cscd.

Richtingsfactor en de seizoensfactor

Noteer de richtingsfactor cdir en de seizoensfactor cseason die zullen worden vermenigvuldigd met de basis referentie windsnelheid vb,0.

'Windsnelheid'

Noteer hier:

  • de luchtdichtheid (meestal 1,25kg/m³)
  • de waarschijnlijkheidsfactor cprob brengt de ontwerplevensduur in rekening. Indien de ontwerplevensduur <50 jaar is, zal de waarschijnlijkheidsfactor <1. De ontwerplevensduur kan u instellen in het venster voor de lastengroepen (zie Voir "Keuze van de gevolgklasse en ontwerplevensduur")
  • ofwel definieert u de basis referentie windsnelheid vb,0 [m/s] zodat Diamonds met de andere opgegeven parameters (zoals cdir, cseason, het terreintype, de helling, ...) de extreme stuwdruk qp(z) kan berekenen. U kan de basis referentie windsnelheid ook door Diamonds laten berekenen door het desbetreffende land en windgebied via het pulldownmenu/ de knop [image] te selecteren.
  • ofwel definieert u de referentie winddruk qb zodat Diamonds met de andere opgegeven parameters (zoals cdir, cseason, het terreintype, de helling, ...) de extreme stuwdruk qp(z) kan berekenen.

Terreintype

Bepaal de terreincategorie (0 tot IV). Klik op de knop [image] om de betekenis van elke categorie te raadplegen:

Helling

Is het gebouw bovendien gelegen op een helling, dan kan dit in rekening worden gebracht door middel van de orografiefactor co(z). Ofwel geeft u het hellingspercentage en de s-factor zelf op, ofwel laat u het hellingspercentage door Diamonds berekenen. Klik op de knop en volgend venster zal verschijnen:

Bevindt het gebouw zich in de nabijheid van een plateau, dan is de eerste optie van toepassing. Staat het gebouw op een heuvel, dan geldt de tweede optie. Met behulp van een gedetailleerde tekening kunnen alle afmetingen netjes worden ingevuld.

Opmerkingen:

  • De terreinparameters kunnen worden opgevraagd in het rapportbeheer (zie Voir "Het tabblad ‘Lasten’").
  • Het aanpassen van de norm of terreinparameters zorgt ervoor dat eerder gegenereerde windlasten worden verwijderd!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Windlastgenerator op raamwerken

Selecteer de groep staven waarop u wind wenst te genereren, worden de knoppen [image] en [image] actief. De geselecteerde staven dienen in hetzelfde vlak te liggen. Klik op de knop [image] voor wind op een raamwerk. U krijgt onderstaand scherm te zien.

We overlopen de functionaliteiten van dit venster:

  • Alle staven die u in het modelvenster hebt geselecteerd, worden in de tekening bovenaan weergegeven. De staven in het vet representeren de omtrek van het raamwerk, waarop de wind wordt verondersteld aan te grijpen. Ook het begin- en eindpunt van die omtrek wordt weergegeven. Inderdaad zoekt Diamonds naar het uiterst vrije punt links en rechts. Zijn meerdere vrije staafuiteinden aanwezig dan verdient het punt waaraan een steunpunt werd toegekend, voorrang. Eén en ander wordt duidelijk a.d.h.v. de volgende figuur:

    In het eerste geval is aan de kolomvoeten een steunpunt toegekend. Deze knopen worden derhalve als begin- en eindpunt herkend en alle staven zullen door de wind worden belast. In het andere geval werd geen enkel steunpunt gedefinieerd. Alsdan wordt aangenomen dat alleen het dak van de structuur is blootgesteld aan de wind.

    Gaat u niet akkoord met de door Diamonds voorgestelde omtrek, dan kan u een ander vrij staafuiteinde als begin- of eindpunt aanduiden door dit uiteinde met de linker- respectievelijk rechtermuisknop te selecteren. Hierbij geldt dat het beginpunt (het punt met nummer ‘1’) zich steeds links moet bevinden van het eindpunt.

    Eens de omtrek van het raamwerk is vastgelegd, noteert u de totale diepte van de constructie alsook de positie van het geselecteerde raamwerk ten opzichte van de kopgevel (FRONT) en de afstand tot het vorige en volgende raamwerk. De figuur aan de rechterzijde toont u in grondplan de positie van dit raamwerk ten opzichte van de voor- en achterzijde van het gebouw. Ook het vorige en volgende raamwerk worden (in stippellijn) weergegeven.

    Het assenstelsel linksboven legt de oriëntatie van het gebouw eenduidig vast.

    De windbelasting die terechtkomt op het geselecteerde raamwerk houdt aldus rekening met de afstanden tussen de opeenvolgende raamwerken alsook met de afstand ervan tot de kopgevel. Zodoende wordt ook de uitwendige drukcoëfficiënt cpe die varieert in functie van de diepte van de constructie correct verrekend.

    Selecteer de optie [image] indien u wind wenst te genereren op een overkapping zie Voir "Windlastgenerator op overkappingen").

  • Vervolgens duidt u in de verschillende tabbladen aan welke windbelastingen moeten worden gegenereerd en in welke lastengroep deze belastingen moeten worden ondergebracht. Merk op dat u met Diamondsin één keer 24 verschillende windbelastingen kan genereren. Hoe bekom je 24 gevallen wind? Wel

    • ten eerste onderscheiden we vier windrichtingen:
      • wind van rechts naar links
      • wind van links naar rechts
      • wind van voor naar achter
      • wind van achter naar voor
    • Ten tweede maakt de norm onderscheid tussen opwaartse en neerwaartse windbelasting. De uitwendige drukcoëfficiënten cpe zullen verschillend zijn in beide gevallen. We bekomen 12 gevallen:
      • Bij wind van rechts naar links bekomen we zo 4 gevallen
      • Bij wind van links naar rechts bekomen we zo 4 gevallen
      • Bij wind van voor naar achter bekomen we zo 2 gevallen
      • Bij wind van achter naar voor bekomen we zo 2 gevallen
    • Tenslotte kan u voor alle gevallen wind een alternatieve inwendige drukcoëfficiënt cpi opgeven. Hierdoor verdubbeld het aantal gevallen wind tot 24.

    Voor basis dakstructuren (zadeldak, hellend dak, plat dak) heeft u niet alle gevallen nodig! Voor aaneenschakelingen van basis dakstructuren wel. Voorbeeld:

    Aaneenschakeling van 2 basis daken (zadel dak en een plat dak) 24 gevallen Aaneenschakeling van daken van hetzelfde type (zadel dak) 20 gevallen

    U doet niets verkeerd door toch alle 24 de gevallen wind te genereren. U zal gewoon merken dat sommige gevallen meermaals voorkomen. Maar op deze manier maakt u het model onnodig zwaar, zal de rekentijd onnodig langer zijn en komt u sneller in de problemen met het geheugen gebruik. Reden te meer dus om toch eens te bekijken of u niet enkele gevallen kan uitschakelen (een document op onze website legt uitvoerig uit welke gevallen u al dan niet nodig hebt).

  • Niettegenstaande de windlastgenerator van Diamondsslechts op een 2D raamwerk kan worden toegepast, heeft de generator wel een 3D karakter. In het bijzonder zal bij het beschouwen van een welbepaalde windrichting ook de druk of zuiging op de vlakken evenwijdig met deze windrichting in rekening worden gebracht. Bijvoorbeeld zal voor een wind die blaast van links naar rechts (dus // met het raamwerk) ook een zuigkracht ontstaan op beide kopgevels. Anderzijds dienen bij een windbelasting op de kopgevel ook druk- en zuigkrachten worden beschouwd op de overige raamwerken. Het loont dus wel degelijk de moeite alle belastingsgevallen te beschouwen ongeacht de positie van dit raamwerk.

    Een raamwerk dat is gelegen aan de rand van de constructie, zal naast een windbelasting in het vlak eveneens een druk of zuiging ondervinden uit het vlak. Omdat vaak niet alle staven van de kopgevel zullen instaan voor het opnemen van de wind, kan u in een tweede tabblad die staven deselecteren die geen wind zullen opvangen.

Inwendige drukcoëfficiënt

De uitwendige drukcoëfficiënten cpe worden geheel automatisch door Diamonds bepaald, doch de inwendige drukcoëfficiënt hangt af van de grootte en de verdeling van de openingen over het volume en dient derhalve door de gebruiker worden vastgelegd. Het volgende dialoogvenster verschijnt wanneer u klikt op de knop [image]:

In het geval van een constructie met verticale wanden wordt cpi berekend in functie van de blijvende en tijdelijke openingen in het gebouw. Onderaan vindt u per windrichting de grenzen weer waarbinnen cpi is gelegen. Het is aan de gebruiker om aan te duiden met welke cpi mag verder gerekend worden of hij kan, indien gewenst, zelf een waarde in het daartoe voorziene invulveld noteren.

Opmerking: wanneer het niet mogelijk is de verdeling en de grootte van de openingen te bepalen, mag voor cpi de meest ongunstige van volgende twee waarden genomen worden: +0,2 en - 0,3.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Windlastgenerator op overkappingen

Selecteer de groep staven waarop u wind wenst te genereren, worden de knoppen [image] en [image] actief. De geselecteerde staven dienen in hetzelfde vlak te liggen. Klik op de knop [image] voor wind op een overkapping. U krijgt onderstaand scherm te zien. Selecteer dat het om een overkapping gaat door deze optie [image] aan te zetten:

We overlopen de functionaliteiten van dit venster:

  • Alle staven die u in het modelvenster hebt geselecteerd, worden in de tekening bovenaan weergegeven. De staven in het vet representeren de omtrek van het raamwerk, waarop de wind wordt verondersteld aan te grijpen. Ook het begin- en eindpunt van die omtrek wordt weergegeven. Inderdaad zoekt Diamonds naar het uiterst vrije punt links en rechts. Zijn meerdere vrije staafuiteinden aanwezig dan verdient het punt waaraan een steunpunt werd toegekend, voorrang.

    In het eerste geval is aan de kolomvoeten een steunpunt toegekend. Deze knopen worden derhalve als begin- en eindpunt herkend en alle staven zullen door de wind worden belast. In het andere geval werd geen enkel steunpunt gedefinieerd. Alsdan wordt aangenomen dat alleen het dak van de structuur is blootgesteld aan de wind.

    Gaat u niet akkoord met de door Diamonds voorgestelde omtrek, dan kan u een ander vrij staafuiteinde als begin- of eindpunt aanduiden door dit uiteinde met de linker- respectievelijk rechtermuisknop te selecteren. Hierbij geldt dat het beginpunt (het punt met nummer ‘1’) zich steeds links moet bevinden van het eindpunt.

    Eens de omtrek van het raamwerk is vastgelegd, noteert u de totale diepte van de constructie alsook de positie van het geselecteerde raamwerk ten opzichte van de kopgevel (FRONT) en de afstand tot het vorige en volgende raamwerk. De figuur aan de rechterzijde toont u in grondplan de positie van dit raamwerk ten opzichte van de voor- en achterzijde van het gebouw. Ook het vorige en volgende raamwerk worden (in stippellijn) weergegeven.

    Het assenstelsel linksboven legt de oriëntatie van het gebouw eenduidig vast.

    De windbelasting die terechtkomt op het geselecteerde raamwerk houdt aldus rekening met de afstanden tussen de opeenvolgende raamwerken alsook met de afstand ervan tot de kopgevel. Zodoende wordt ook de uitwendige drukcoëfficiënt cf,net die varieert in functie van de diepte van de constructie correct verrekend.

  • Vervolgens duidt u in de verschillende tabbladen aan welke windbelastingen moeten worden gegenereerd en in welke lastengroep deze belastingen moeten worden ondergebracht.

    De wind belasting op een overkapping kan u bepalen a.d.h.v. een globale krachtencoëfficiënt of een netto drukcoëfficiënt (= een lokale coëfficiënt). De globale krachtencoëfficiënt wordt gebruikt om de globale sterkte/ stabiliteit van de structuur te begroten, de netto drukcoëfficiënt voor het ontwerp en berekening van dakbedekkingen en bevestigingen. Zowel de globale als de netto drukcoëfficiënt kunnen een positieve (maximum) en een negatieve (minimum) waarde aannemen (zie EN 1991-1-4 Tabel 7.7). Vandaar dat er 4 tabbladen zichtbaar zijn:

    • Lokaal max
    • Lokaal min
    • Globaal max
    • Globaal min

    De globale en de netto drukcoëfficiënt zijn functie van de graad van geslotenheid φ. Bij een lege vrijstaande overkapping is φ=0, bij een overkapping met een blokkering van de lijzijde (bijvoorbeeld door goederen opslag) is φ=1. Doordat de de graad van geslotenheid φ twee waarden kan aannemen (0 en 1), kan u kiezen om ook een alternatieve φ in te geven in Diamonds.

    Tenslotte geeft EN 1991-1-4 Figuur 7.17 aan dat verschillende combinaties van de drukcoëfficiënten op de dakhellingen moeten beschouwd worden. Die combinaties resulteren in verschillende belastingsgevallen.

    In totaal kan u met Diamondsdus 24 verschillende windbelastingen kan genereren in één keer.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Windlastgenerator op oppervlakken

Selecteer de oppervlakken waarop u wind wenst te genereren. Klik op de knop [image]. De geselecteerde oppervlakken dienen niet in hetzelfde vlak te liggen. Vervolgens kan u tot 4 gevallen wind in één keer genereren.

  • Selecteer de lastengroep waarin Diamonds de wind moet plaatsen.
  • Vul de inwendige cpi en uitwendige cpe drukcoëfficiënten in. De inwendig wi, de uitwendige we en de netto winddruk wn worden automatisch berekend.

Zorg er wel voor dat lokaal assenstelsel van de oppervlakken in dezelfde richting ligt: ofwel alle lokale y’-assen naar buiten gericht ofwel alle lokale y’-assen naar binnen gericht.

FOUT

voor sommige platen wijst de lokale y’-as naar binnen, voor andere platen naar buiten

GOED alle lokale y’-assen wijzen naar buiten | GOED alle lokale y’-assen wijzen naar binnen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Windlastgenerator op staafgroepen

Selecteer de groep staven waarop u wind wenst te genereren, worden de knoppen [image] en [image] actief. De geselecteerde staven dienen in hetzelfde vlak te liggen. Klik op de knop [image] voor wind op een groep staven. U krijgt onderstaand scherm te zien.

De bovenste helft van dit venster werkt op dezelfde manier werkt als de oppervlaktelastgenerator (zie Voir "Oppervlaktelastgenerator voor staven"). In de onderste helft van dit venster:

  • Selecteer de lastengroep waarin Diamonds de wind moet plaatsen.
  • Vul de inwendige cpi en uitwendige cpe drukcoëfficiënten in. De inwendig wi, de uitwendige we en de netto winddruk wn worden automatisch berekend.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sneeuwlastgenerator

De sneeuwgenerator is toepasbaar op staven, oppervlakken en staafgroepen. De werkwijze is voor allen analoog:

  • definieer de algemene sneeuwparameters [image] (zie Algemene sneeuwparameters: norm en terreinparameters)
  • genereren van de sneeuwbelasting
    • op staven [image] (zie Sneeuwlastgenerator op raamwerken)
    • op oppervlakken [image] (zie Sneeuwlastgenerator op oppervlakken)
    • op staafgroepen [image] (zie Sneeuwlastgenerator op staafgroepen

Opmerkingen:

  • Sneeuwlasten worden steeds op de fysische groep geplaatst. Wanneer u de fysische groepen correct definieert (zie Hoe een maakt u een groep?), zal dit u toelaten om de lengtes van de interne deelstaven te wijzigen, zonder dat u de sneeuwlasten opnieuw moet definiëren.

Terreinparameters

Sneeuwlastgenerator op raamwerken

Sneeuwlastgenerator op oppervlakken

Sneeuwlastgenerator op staafgroepen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Algemene sneeuwparameters: norm en terreinparameters

Kies de sneeuwnorm en de terreinparameters via de knop [image]:

Norm

Selecteer eerst de norm en nationale bijlage volgens dewelke u wind wenst te genereren. Volgende normen zijn beschikbaar:

  • EN 1991-1-3 + nationale bijlagen (Europese norm)
  • ENV 1991-2-3 (oude Europese norm)
  • SE-AE (Spaanse norm)
  • NEN 6702 (oude Nederlandse norm)
  • SI 412 (Israëlische norm)
  • SIA 261 (Zwitserse norm)

Onderstaande uitleg heeft betrekking tot EN 1991-1-3.

Terreinparameters

Vervolgens noteert u de karakteristieke waarde van de sneeuwbelasting sk op de grond die afhankelijk is van de geografische ligging en de hoogte boven de zeespiegel. De Eurocode voorziet een kaart en bijhorende tabel waaruit de karakteristieke waarde van de sneeuwlast voor de verschillende Europese lidstaten kan worden afgeleid (zie Annex C in EN 1991-1-3).

Blootstellings- en thermische coëfficiënt

De blootstellingscoëfficiënt Ce laat toe rekening te houden met erosie-effecten van de wind. In zowel België en Nederland wordt deze coëfficiënt gelijkgesteld aan 1,0.

De thermische coëfficiënt Ct houdt rekening met het effect van warmteverlies door het dak. In geval van een normale thermische isolatie is ook deze coëfficiënt gelijk aan 1,0.

Overhangende sneeuw

Voor die gebieden die hoger gelegen zijn dan 800m boven de zeespiegel, dient met overhangende sneeuw rekening gehouden te worden. Dit vertaalt zich in een extra verticale belasting op de rand van het dak. U beslist zelf of u deze extra belasting in rekening wil brengen door het betreffende vakje al dan niet aan te kruisen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sneeuwlastgenerator op raamwerken

Selecteer het raamwerk (of portiek) waarop u sneeuw wenst te genereren, worden de knoppen [image] en [image] actief. Het geselecteerde raamwerk moet in een 2D vlak liggen. Klik op de knop [image] voor sneeuw op een raamwerk.

U krijgt onderstaand scherm te zien:

Diamonds zoekt automatisch naar de buitenomtrek van het geselecteerde raamwerk, die in het vet wordt weergegeven. Op basis van deze contour wordt de sneeuwbelasting op alle horizontale en eventuele schuine staven berekend.

  • Definieer de breedte van het besneeuwde oppervlak (loodrecht op het vlak van de portiek) dat dient opgenomen te worden door de portiek. Voor een middenportiek is dit dus de tussenafstand, voor een portiek aan de rand bedraagt deze afstand de helft.

  • Omdat de norm in functie van de vorm van het dak een aantal belastingssituaties onderscheidt, kan u onderaan het scherm aangeven welke belastingssituaties gegenereerd moeten worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sneeuwlastgenerator op oppervlakken

Selecteer de oppervlakken waarop u wind wenst te genereren. Klik op de knop [image] . De geselecteerde oppervlakken dienen niet in hetzelfde vlak te liggen.

In dit venster:

  • selecteert u de lastengroep waarin Diamonds de sneeuw moet plaatsen.
  • vult u de vormcoëfficiënt μi.

Wanneer u meerdere oppervlakken selecteert, zorg er dan voor dat de lokale assen van deze oppervlakken dezelfde richting uitwijzen (zie ).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sneeuwlastgenerator op staafgroepen

Selecteer de groep staven waarop u sneeuw wenst te genereren, worden de knoppen [image] en [image] actief. De geselecteerde staven dienen in hetzelfde vlak te liggen. Klik op de knop [image] voor sneeuw op een groep staven. U krijgt onderstaand scherm te zien.

De bovenste helft van dit venster werkt op dezelfde manier werkt als de oppervlaktelastgenerator (zie Oppervlaktelastgenerator voor staven). In de onderste helft van dit venster:

  • selecteert u de lastengroep waarin Diamonds de sneeuw moet plaatsen.
  • vult u de vormcoëfficiënt μi. De sneeuwbelasting wordt automatisch berekend.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Seismische belasting

Wanneer u een seismische lastengroep hebt aangemaakt, kan u het seismisch spectrum definiëren via [image]. U krijgt volgend scherm te zien:

Geef eerst aan volgens welke norm u het seismisch spectrum wenst te definiëren. U heeft de keuze tussen:

  • EN 1998-1:2004 + nationale bijlagen (Europese norm)
  • ASCE 7-10 (Amerikaanse norm)
  • INPRES-CIRSOC (Argentijnse norm)
  • NSR-10 (Colombiaanse norm)
  • NCH 433 (Chileense norm)
  • NCSE - 02 (Spaanse norm)
  • SI 413 (Israëlische norm)
  • NRP 9998 (Nederlandse norm)

In bovenstaande figuur is gekozen voor EN 1998-1:2004.

Een seismisch spectrum bestaat uit een:

  • Horizontaal spectrum in de u richting
  • Horizontaal spectrum in de v richting
  • En eventueel een verticaal spectrum in de w richting

De respons versnelling in functie van de modale periode wordt voor elk spectrum (u, v en w richting) weergegeven in de grafiek.

  • Vul vervolgens de hoek tussen de richting van het spectrum en het globaal assenstelsel in. De figuur toont u hoe het spectrum dan draait t.o.v. het globaal assenstelsel.

    Indien de hoek 0° is, stemmen de u en v-richting respectievelijk overeen met de globale X en Z-richting.

  • Geef dan aan of u de verticale component in rekening wenst te brengen of niet.
  • Indien de eigenmodes onafhankelijk zijn van elkaar, mag de totale respons berekend worden met de som der kwadraten. Indien de eigenmodes afhankelijk zijn van elkaar, moet de Complete Quadric Combination-methode (CQC- methode) gebruikt worden.
  • Met de optie 'Quasi statische correctie toepassen' geeft u aan of u het tekort aan effectieve modale massa wenst te corrigeren (zie verder).
  • Kies het spectrum type. U heeft de keuze tussen type I of II.
  • Kies vervolgens het grondtype. U heeft de keuze tussen types A t.e.m. E.
  • Kies ook de belangrijkheidsklasse van het gebouw. U heeft de keuze tussen I t.e.m. IV. Afhankelijk van de gekozen belangrijkheidsklasse, zal Diamonds voor u de belangrijkheidsfactor γl voor u invullen.
  • Kiest u bij de belangrijkheidsklasse ‘--‘, dan kan u de belangrijkheidsfactor γl zelf een waarde invullen.
  • Vul vervolgens de gedragsfactoren qu,qv,qw (per richting) in.
  • Grondversnelling ag,R
  • Verplaatsingsfactor qD (zie EN 1998-1-1 §4.3.4.)

Om dit document niet te overladen, gaan we niet verder in op de betekenis van deze parameters. Meer informatie vindt u in het document over EN 1998-1 op onze website of in de norm zelf.

U kan een gedefinieerd spectrum bewaren in een extern TXT-bestand d.m.v. de knop [image] . Een reeds bestaand spectrum (in TXT-formaat) kan u inlezen via [image]. Het spectrum dat in Diamonds geladen wordt, moet een relatief spectrum zijn met waarden tussen 0 en 1 op beide assen. U kan dit spectrum vervolgens verschalen d.m.v. de referentie versnelling en de referentie periode.

Opmerkingen:

  • Er wordt verondersteld dat de seismische actie op alle steunpunten tegelijkertijd aangrijpt.
  • Een seismische actie kan u verwijderen door op [image] te klikken.

  • Indien u onvoldoende effectieve modale massa hebt, dan kan u:

    • Ofwel de berekening hernemen maar u vraagt meer eigen modes.
    • Ofwel vinkt u de optie 'Quasi-statiche correctie toepassen' aan. Op dat moment worden alle resultaten voor de desbetreffende richtingen met modale massa <90% gedeeld door de verkregen massa. Bijvoorbeeld: 40% => alle resultaten delen door 0,4.
  • Een seismische actie wordt voorgesteld dit symbool [image] . Dit symbool wordt steeds in het XZ-vlak weergegeven. Bij dit symbool staat ook nog volgende informatie:
    • De totale massa [kg] die in rekening wordt gebracht bij de seismische analyse. Deze totale massa bestaat uit:

      • voor Eurocode: de verticale componenten van de lasten in een lastengroep x Ψ2 x φ-factor

        Ψ2 en de φ-factor worden gedefinieerd in het venster met de lastengroepen [image].

      • voor CTE: de verticale componenten van de lasten in een lastengroep x φ-factor
    • Een reeks punten:
      • Een zwart punt: zwaarte punt van de totale massa
      • Een blauw punt: zwaarte punt van de eigen massa
      • Een rood punt: zwaarte punt van de toegevoegde massa

    • U kan de distributie van de eigen massa en toegevoegde massa weergeven door bij de instellingen voor de lastenconfiguratie de opties ‘Toon massa’ en ‘Toon eigengewicht’ aan te vinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Lineair dynamische belasting

Om de dynamische functies te kunnen definiëren, dient u de lastengroep een dynamische karakter te geven, in te stellen bij de tabel voor lastengroepen (zie Lastengroepen).

De dynamische lastengroep kan verschillende deellastengroepen bevatten, welke samen [image] of onafhankelijk van elkaar [image] werken.

De invoer van de dynamische belasting bestaat uit 3 delen, namelijk het definiëren van

  • periodiciteit, synchronisatie, periode van de (hoofd)lastengroep [image] (zie De (hoofd)lastengroep)
  • (statische) belasting voor de lastengroep of elk van de deellastengroepen (zie De lasten)
  • verloop van de golf, amplitude, fase,… van de (deel)lastengroep [image] (zie De (deel)lastengroep(en))

De (hoofd)lastengroep

De (deel)lastengroep(en)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De (hoofd)lastengroep

In dit venster [image] moet u volgende gegeven invullen

Deellastengroepen

  • Geef aan of de deellastengroepen periodisch (de golf herhaalt zich in de tijd) of niet (=aperiodische golf):
Periodisch | Aperiodisch
  • en of ze synchroon of asynchroon werken.

Zijn er geen deellastengroepen aanwezig, dan is enkel de periodiciteit van toepassing. In geval van deellasten is ook de synchronisatie van toepassing. Deze optie is enkel zinvol indien de deellasten altijd samen werken . Werken de deellasten onafhankelijk van elkaar, dan heeft deze optie geen invloed. Ingeval de deellasten samen werken en als ‘asynchroon’ gedefinieerd staan, zal Diamonds zelf de meest nadelige situatie (in dit geval periode) zoeken tussen de golven. Kiest u voor ‘synchroon’ werken van deellasten, dan is vereist dat u de periode tussen de golven kent, en dat deze constant blijft. Is de periode tussen de golven van de deellasten niet gekend of blijft deze niet constant, dan opteert u beter voor ‘asynchroon’.

Periode

Vervolgens geeft u de periode van de golf op. In geval van deellastengroepen dient u de maximale periode van alle deellasten te kiezen. U kan de periode op 2 manieren ingeven:

  • Als absolute waarde van de periode (s) of de pulsatie (rad/s).

    Bij invullen van een van beide waarden, wordt de andere automatisch berekend.

  • Relatief ten opzichte van een gekozen eigenperiode.

    De periodefactor laat u toe de gekozen eigenperiode nog te vermenigvuldigen met een waarden naar keuze. De bedoeling hiervan is dat u het effect van een belasting kunt bekijken waarvan de periode nauw aansluit bij (of gelijk is aan) de eigenperiode. Hiervoor is resonantie van de structuur te verwachten, uiteraard rekening houdend met de demping.

Geavanceerd

Bij het klikken op ‘Geavanceerd’ vindt u:

  • Het ‘# punten’ zijn het aantal knoopjes waarin per eigenmode de verplaatsingen t.g.v. de belasting worden bepaald (= het oplossen van de bewegingsvergelijkingen). 100 punten is een goede aanname.
  • Hoe groter de eigenfrequentie van deze modes is, hoe kleiner de periode van de eigenmode wordt. Om ook hier voldoende punten te hebben opdat de integratie voldoende nauwkeurig zou zijn, kan u bij ‘Min. Punten/golf’ een minimum aantal punten opgeven. 15 is een goede aanname.
  • Het ‘# evaluatiepunten’ zijn het aantal knoopjes waarin d.m.v. superpositie de respons bepaald wordt. Het ‘# evaluatiepunten’ gelijk kiezen aan het ‘# punten’ is de nauwkeurigste aanname, maar neemt het meeste rekentijd in beslag. U mag het ‘# evaluatiepunten’ kleiner kiezen dan het ‘# punten’; de fout die u maakt is verwaarloosbaar. Het heeft geen zin het ‘# evaluatiepunten’ hoger te kiezen dan het ‘# punten’.
  • Indien de som van de effectieve modale massa’s te klein uitvalt voor één of meerdere richtingen kan u 2 zaken doen:
    • U voert de modale analyse opnieuw uit, maar u vraagt meer eigenmodes.
    • Of u maakt gebruik van de quasi statische correctie.

Aan de rechterzijde van het dialoogvenster vindt u een overzicht van alle gedefinieerde golven in de (deel)lastengroep(en). Initieel, wanneer er nog geen enkele golf gedefinieerd is, zal de grafiek nog leeg zijn. Wanneer u later terugkeert naar dit venster ziet u het samenspel van de gedefinieerde golven. De deellastengroep die op dat moment actief staat in het vetjes getekend.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De (deel)lastengroep(en)

In dit venster [image] bepaalt u voor de lastengroep of elke deellastengroep:

  • Verloop van de golf
    • Sinus (of harmonisch)
    • Blok (of impuls)
    • Zaagtand (of driehoek)
    • Willekeurig (zie verder)
  • Amplitudefactor: dit is de maximale waarde van de golf, dit is de factor waarmee de statische belasting zal vermenigvuldigd worden. De amplitude moet steeds tussen -1 en 1 liggen.
  • Amplitude 2 (enkel bij blok of zaagtand): dit is de neerwaartse maximale waarde van de golf.
  • N° periode : met deze optie geeft u aan hoeveel keer de cyclus moet worden doorlopen in 1 periode.
  • Fase (enkel bij harmonisch): hiermee definieert u een fase verschuiving.
  • ‘Start’: dit is het startpunt van de golf relatief ten opzichte van de periode (starttijdstip = start * periode). Deze waarde ligt steeds tussen 0 en 1. Als deze waarde op 0 staat, dan start de golf aan het begin van de periode. Met een waarde > 0, start de golf later en is er dus een deel waar de amplitude 0 is (zogenaamd ‘dood’ gedeelte).
  • Stap (enkel bij blok of zaagtand): dit is waar de golf door de horizontale as gaat, met andere woorden van teken verandert, het nulpunt van golf.
  • ‘Einde’: dit is het eindpunt van de golf, relatief ten opzichte van de periode (eindtijdstip = einde * periode). Als deze waarde op 1 staat, dan eindigt de golf op het einde van de periode. Met een waarde < 1, stop de golf vroeger dan de periode, en ontstaat er een deel waar de amplitude 0 is (zogenaamd ‘dood’ gedeelte)

Tenslotte geeft u aan of u de golf wenst toe te passen op de ingevoerde (statische) belasting of als versnelling van de steunpunten. Voor deze laatste optie geeft u de waarde van de versnelling op en de richting met hoeken α en β.

Aan de rechterzijde vind u de het verloop van de golf in functie van de tijd. Eronder vindt u een detail over 1 periode. Wissel tussen de tabbladen 'Tijd' en 'Frequentie' om de golf in het tijds- of frequentie domein voor te stellen. De optie om de golf voor te stellen in het frequentie domein is enkel beschikbaar als de golf periodisch is.

Wat is het frequentie domein? D.m.v. een Fourier transformatie kan elke willekeurige golf (=de rode golf in onderstaande figuur) beschreven worden als een som van harmonische(sinussen en cosinussen) functies (= de blauwe, groene en paarse golven in onderstaande figuur). De ontbinding kan voorgesteld worden in het frequentie domein. Hierin is te zien welke frequenties met welke amplitude het meest in de golf voorkomen. De frequenties met de grootste amplitude zullen het meest bepalend zijn en kunnen zelfs kritiek zijn, met name wanneer zij overstemmen met de eigenfrequentie van de structuur.

Willekeurige golf

Diamonds laat toe dat een golf met willekeurig verloop definieert. Wanneer u deze optie kiest, dient u een aantal interpolatie punten op te geven. U kan hiervoor gebruik maken van de ingebouwde tools of u kan een verloop plakken vanuit een externe tabel.

  • verwijdert een punt
  • ‘vloeiende’ interpolatie tussen de punten. De punten worden via een kubische spline met elkaar verbonden.
  • lineaire interpolatie tussen de punten. De punten worden via rechte lijnen met elkaar verbonden.
  • voegt een punt in, voor het huidige en halverwege met het vorige punt.
  • voegt een punt in, na het huidige en halverwege met het volgende punt.
  • plakt een externe tabel vanuit klembord. In een externe tabel (bijvoorbeeld in MS Excel) dient u 2 kolommen te voorzien: een eerste met het tijd/ periode verloop en een tweede met de amplitude. Selecteer deze kolommen met waarden, kopieer deze (via bijvoorbeeld CTRL + C) naar het klembord en plak de waarden in Diamonds met de knop [image].

Naast bewerkingen in de tabel, kan u ook in de detailgrafiek van de golf de interpolatiepunten aanklikken en naar keuze verplaatsen.

U kan de gedefinieerde golf bewaren in een extern TXT-bestand d.m.v. de knop [image] bovenaan dit venster. Een reeds bestaand golf (in TXT-formaat) kan u inlezen via [image].

Bij import van een Diamonds-model met seismische en dynamische belastingen in PowerFrame wordt aangeraden om de seismische en dynamische belastingen opnieuw te definiëren. Hetzelfde geldt bij import van een PowerFrame-model in Diamonds.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bewegende belasting

Om een bewegende last te definiëren, gaat u als volgt te werk:

  • Voorzie de elementen (lijnen of staven) in de geometrie waarop de bewegende last zal aangrijpen.
  • Definieer een lastengroep ‘Bewegende lasten’ (zie Definiëren of verwijderen van lastengroepen).
  • Voeg een bewegende last toe aan de bibliotheek (zie Bibliotheek bewegende belasting)
  • Ken de bewegende last toe aan de staven (zie Bewegende belasting toekennen aan model).

We gebruiken onderstaand voorbeeld om de functionaliteiten te illustreren: over een L-vormig traject met twee sporen kan een treintje rijden met volgende eigenschappen:

Bibliotheek bewegende belasting

Bewegende belasting toekennen aan model

Overzicht van toegepaste bewegende belastingen

Animatie

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bibliotheek bewegende belasting

In één project kunnen meerdere trajecten en meerdere bewegende lasten aanwezig zijn. Op één traject kunnen meerdere bewegende lasten aangrijpen en één bewegende last kan in meerdere projecten terug keren.

Om het geheel overzichtelijk te houden, worden de bewegende lasten in een bibliotheek geplaatst. Klik op [image] om de bibliotheek te openen.

Een bewegende belasting kan vooraf gegaan worden door de iconen [image] of [image] .

  • Het icoon [image] geeft aan dat de bewegende last permanent aanwezig is in de bibliotheek en dus beschikbaar is in alle projecten.

  • Het icoon [image] geeft aan dat de bewegende last zwevend aanwezig is in de bibliotheek en dus enkel beschikbaar is in het huidige project.

  • Met de knop [image] definieert u een nieuwe bewegende belasting. We overlopen de parameters/ mogelijkheden van het venster:

    • Naam: de naam van de bewegende belasting in the bibliotheek.
    • Lengte: de totale lengte van de trein
    • Aantal lasten: het aantal punten (of wielassen) waarop belasting aangrijpt.

    • Referentie voor de lasten:

      • Lokaal assenstelsel
      • Globaal assenstelsel

    • Tabel: het aantal rijen in de tabel stemt overeen met het aantal lasten.

      • De positie van de lasten t.o.v. de trein kan u op 2 manieren invullen:

        • d1 is de afstand vanaf het einde.

        • d2 is de afstand vanaf het begin.

        Als u de afstand d1 invult, zal Diamonds automatisch de afstand d2 berekenen als zijnde de lengte van de trein verminderd met d1 en visa versa als u de afstand d2 invult.

      • Vervolgens kan u voor elke last de waarde van de krachten en momenten opgeven.
    • Met de knoppen [image] en [image] kan u een bewegende last importeren of exporteren.
    • Toegepast op het voorbeeld ziet het venster er uit zoals hierboven.
  • Met de knop [image] kan u de geselecteerde bewegende belasting aanpassen.
  • Met de knop [image] kan u een zwevende bewegende belasting permanent in de bibliotheek plaatsen. Het icoon voor de bewegende belasting zal verspringen van [image] naar
  • Met de knop [image] kan u een permanente bewegende belasting zwevend in de bibliotheek plaatsen. Het icoon voor de bewegende belasting zal verspringen van [image] naar [image]. Diamonds zal automatisch de zwevende bewegende lasten die niet aan een traject toegekend zijn verwijderen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bewegende belasting toekennen aan model

U selecteert de lijnen waarop u de bewegende last wenst toe te passen. Dit noemen we het ‘traject’. Merk op dat u meerdere trajecten tegelijk kan selecteren. Klik vervolgens op [image].

  • Selecteer de bewegende last uit de pull down lijst met alle lasten uit de bibliotheek. Met de knop kan u de bibliotheek met bewegende lasten openen om eventueel de last nog te wijzigen.
  • Kies vervolgens of u de kraanbaanlast wenst toe te passen op de groep lijnen of op de individuele lijnen. Diamonds zal steeds de langst mogelijke aaneengesloten groep lijnen proberen te maken.

  • Tenslotte dient u we aan te geven op welke posities de trein start en stopt op het traject.

    • In de eerste kolom geeft Ltot de lengte van het geselecteerde traject weer. Indien de bewegende last langer is dan het geselecteerde traject, zal de afstand Ltot in het rood worden weergegeven.

      Gezien er verschillende afstanden worden weergegeven, kan het zijn dat er meerdere trajecten geselecteerd zijn.

    • In de tweede en in de laatste kolom bevatten pull down lijsten. Uit deze lijsten kiest u respectievelijk het begin- en eindpunt van het traject.
    • In de derde en in de voorlaatste kolom geeft u aan vanaf waar en tot waar de bewegende last op het traject kan bewegen.
    • In het midden kan u bij ‘Haltes’ de knoopnummers aanduiden waar de kraanbaanlast in gesynchroniseerd moet worden.

  • Nadat u op ‘OK’ geklikt hebt, krijgt u een grafische voorstelling van de bewegende last te zien.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Overzicht van toegepaste bewegende belastingen

U kan een overzicht opvragen van alle toegepaste bewegende lasten via [image].

  • Bij ‘Aantal posities’ geeft u aan op hoeveel posities Diamonds de bewegende last moet plaatsen en uitrekenen. Het aantal posities is tot een minimum beperkt i.f.v. het aantal haltes. Het resultaat is een omhullende van al deze posities.
  • In de tabel eronder worden de eigenschappen van het traject en de bewegende last nog eens weergegeven.
  • Met de knop ‘Verwijder’ kan u een bewegende last verwijderen van het desbetreffende traject. U kan ook de desbetreffende traject selecteren in het modelvenster en op [image] klikken.
  • Hebt u een last per ongeluk verwijderd, dan kan u de bewegende last opnieuw op het traject plaatsen d.m.v. de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Animatie

Klik op de knop [image] om een animatie van de bewegende belasting te starten/ stoppen. In een ‘halte’ is bijvoorbeeld duidelijk te zien dat ‘de trein’ op beide trajecten hier gelijktijdig voorbijkomt.

Geen haltes gebruikt | Wel haltes gebruikt

Opmerkingen:

  • Om bewegende lasten door te kunnen rekenen heeft is de licentie ‘Moving loads’ vereist.
  • Bij import van een Diamonds-model met bewegende belastingen in PowerFrame wordt aangeraden om deze belastingen opnieuw te definiëren. Hetzelfde geldt bij import van een PowerFrame-model in Diamonds.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Brandcurve

Wanneer u een lastengroep voor brand hebt aangemaakt, kan u de brandcurve definiëren via [image] . U krijgt volgend scherm te zien:

  • Uit de pull down menu links boven kan u kiezen uit een aantal voorgedefinieerde brandcurves (zie EN 1991-1-2 §3.2), namelijk:

    • De standaard brandcurve (ISO 834)
    • Brandcurve voor uitwendige brand
    • Koolwaterstof brandcurve

    • Het is ook mogelijk om zelf een brandcurve te definiëren:

      • Klik op [image]. Onderstaand scherm verschijnt:

        • Geef de brandcurve een naam.

        • Definieer vervolgens de functie door de rode vierkantjes te verslepen.

          • verwijdert het geselecteerde vierkantje
          • ‘vloeiende’ interpolatie tussen de punten. De punten worden via een kubische spline met elkaar verbonden.
          • lineaire interpolatie tussen de punten. De punten worden via rechte lijnen met elkaar verbonden.
          • voegt een vierkantje in, voor het huidige en halverwege met het vorige punt.
          • voegt een vierkantje in, na het huidige en halverwege met het volgende punt.
          • plakt een externe tabel vanuit klembord. In een externe tabel (bijvoorbeeld in MS Excel) dient u 2 kolommen te voorzien: een eerste met het tijd en een tweede met de temperatuur. Selecteer deze kolommen met waarden, kopieer deze (via bijvoorbeeld CTRL + C ) naar het klembord en plak de waarden in Diamonds met de knop [image].
          • Met de knoppen [image] en [image] kan u de brandcurve importeren of exporteren
      • Met de knop [image] verwijdert u een zelf gedefinieerde brandcurve.
      • Met de knop [image] wijzigt u een zelf gedefinieerde brandcurve.

    • Vul ook de gewenste brandweerstandsduur in [min].

    Opmerkingen:

    • Een brand belasting op een staaf zonder doorsnede/ materiaal heeft geen betekenis.
    • Een brand belasting kan enkel aangrijpen op staven, niet op platen.
    • Een brandcurve en brandweerstand zijn gekoppeld aan één of meerdere staven, niet aan het project. Dus één project kan meerdere staven bevatten die onderhevig zijn aan verschillende brandcurves en een verschillende brandweerstand vereisen.
    • Om een model met brand belasting te kunnen uitrekenen heeft u de licentie ‘Fire safety analysis’ nodig.

    BuildSoft
    Hundelgemsesteenweg 244-1
    9820 Merelbeke
    Belgie


Verwijderen en wijzigen van lasten

Indien u, binnen de actieve lastengroep, alle lasten op één of meerdere vlakken, staven en/ of knopen wenst te verwijderen, selecteert u eerst de staven en de knopen en klikt dan op de knop [image].

Wenst u daarentegen op één bepaald vlak of bepaalde staaf of knoop niet alle, maar slechts enkele lasten te wissen, of wil u de waarde van sommige lasten wijzigen, dan dubbelklikt u het vlak, de staaf of knoop in kwestie. Er verschijnt dan een dialoogvenster met hierin een lijst met alle lasten van het dubbelgeklikte element binnen de beschouwde lastengroep.

Om een last te verwijderen, selecteert u in de lijst één van de velden op de rij die hiermee overeenstemt en klikt u vervolgens op de knop [image]. Opgelet, deze knop is slechts zichtbaar op het ogenblik dat in een lastengroep twee of meerdere belastingen van hetzelfde type zijn gedefinieerd. De betekenis van de overige knoppen komt aan bod in de paragraaf Tabel ‘Data’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Kopiëren en plakken van lasten

Rechtermuisknop

Translatiefunctie

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rechtermuisknop

Wenst u de belasting die is toegekend aan één knoop, staaf of vlak te kopiëren naar een ander element (niet voor vlakken!) al dan niet in een andere lastengroep:

  • Selecteer dan eerst het object waarop de te kopiëren belasting zich bevindt.
  • Druk vervolgens de rechtermuisknop in. Kies in the floating menu voor
    • 'Kopieer lasten'
    • of 'Kopieer volledige lastengroep'
  • Kies daarna de lastengroep waarnaar u de belasting wilt kopiëren en selecteer de elementen waarop die belasting moet aangrijpen.
  • Vervolgens drukt u de rechtermuisknop in en selecteert u ditmaal in het floating menu de optie ‘Plak lasten’.

U kan ook meerdere knopen, staven of vlakken selecteren, met de bedoeling de lasten te kopiëren naar dezelfde selectie, maar in een andere lastengroep. De belasting van meerdere knopen, staven of vlakken kopiëren naar een andere selectie (al dan niet in dezelfde lastengroep), is met deze functie niet mogelijk. Dit is omdat Diamonds dan zou moeten controleren of de nieuwe selectie dezelfde geometrie heeft als de oude selectie ( = een tijdrovend proces). Voor punten en staven kan u zich eventueel nog behelpen met de translatie functie (zie ).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Translatiefunctie van lasten

Om lasten of een gedeelte ervan te verplaatsen of een aantal maal te kopiëren, selecteert u eerst de elementen met de lasten waarop u de translatie wenst toe te passen en klikt u vervolgens op de knop [image].

U duidt eerst aan hoeveel kopieën u wenst (N). Als u de lasten op de geselecteerde staven enkel wilt verplaatsen, dient N de waarde 0 te hebben. Vervolgens geeft u de afstanden volgens het globale assenstelsel in waarover de geselecteerde lasten dienen verplaatst of gekopieerd te worden. Deze afstand wordt zoveel maal herhaald als er kopieën zijn.

Opmerkingen:

  • De waarden voor de translatievector kunnen ook grafisch ingevoerd worden door met de muis in de ‘Lasten’-configuratie zelf de afstand te tekenen (terwijl het dialoogvenster open blijft staan).
  • Enkel lasten op punten en lijnen kunnen getransleerd/ gekopieerd worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Palet ‘Resultaten’

Iedere ‘Resultaten’ – configuratie is voorzien van een ‘Resultaten’ – palet aan de linkerzijde van het modelvenster. Dankzij dit palet kunnen alle resultaten van de berekening in het modelvenster grafisch worden weergegeven. Uiteraard zal een detailresultaat slechts voorhanden zijn indien de bijhorende analyse is uitgevoerd. De voorstellingswijze van de resultaten is dan weer afhankelijk van de ingestelde configuratie. Voor de definitie van deze parameters verwijzen we naar Definiëren of wijzigen van een configuratie.

We kijken hierna hoe het palet is opgebouwd.

Bovenaan dit palet bevinden zich een aantal knoppen die elk een reeks deelresultaten vertegenwoordigen. Opdat in het modelvenster een resultaat zou worden weergegeven, dient één van deze knoppen te zijn ingedrukt. De volgende ‘groepen van resultaten’ worden onderscheiden:

Voor het weergeven van de vervormingen
Voor het weergeven van de inwendige krachten in balken
Voor het weergeven van de inwendige krachten in platen en schijven
Voor het weergeven van de reacties
Voor het weergeven van de elastische spanningen in balken
Voor het weergeven van de elastische spanningen in platen
Voor het weergeven van de wapening
Voor het weergeven van de resultaten van de staal- en houtcontrole
Voor het weergeven van de scheurwijdte
Voor het weergeven van de temperatuur i.f.v. de tijd

Eens één van de bovenstaande knoppen is ingedrukt, kan u de bijhorende gedetailleerde resultaten opvragen door middel van het eronder gelegen knoppen. Aldus kunnen op gestructureerde wijze aardig wat resultaten worden opgevraagd zonder dat het ‘Resultaten’-palet door talrijke knoppen wordt overladen. De verschillende symbolen zullen hierna bondig worden besproken.

Vervolgens duidt u aan voor welke belastingscombinatie u de resultaten wenst te bekijken. In een eerste pull-down menu selecteert u het type lastencombinatie (individuele lastengroep, UGT FC, UGT SC, UGT FI, BGT ZC, BGT FC of BGT QP), vervolgens geeft u aan welke specifieke lastengroep of ontwerpcombinatie moet worden gevisualiseerd. In het geval van een belastingscombinatie kan u kiezen tussen ofwel een individuele belastingscombinatie (aangeduid met een nummer) ofwel de omhullende. In die situaties waarin het resultaat een omhullende voorstelt kan het zijn dat voor sommige resultaten ook nog eens moet worden aangeduid of de minimum (min) dan wel de maximum (max) resultaten moet worden weergegeven.

Opmerking: Wanneer u lastengroepen hebt gedefinieerd die zijn samengesteld uit deellastengroepen van het gebruikstype (zie Deellasten(groepen)), dan zal voor deze lastengroep alsook alle combinaties waarin deze lastengroep voorkomt, automatisch een omhullend resultaat worden getoond op basis van de deelresultaten voor de onderscheiden deel-lastengroepen. Indien u toch toegang wenst tot de rekenresultaten voor de afzonderlijke deellastengroepen, dan moeten deze als lastengroepen worden gedefinieerd en niet als deellastengroepen.

Voorstelling van de vervormingen

Voorstelling van de inwendige krachten in balken en kolommen

Voorstelling van de inwendige krachten in platen en schijven

Voorstelling van de steunpuntsreacties

Voorstelling van de elastische spanningen in balken en kolommen

Voorstelling van de elastische spanningen in platen en schijven

Voorstelling van de wapeningsresultaten

Voorstelling van de scheurwijdte

Voorstelling van de thermische resultaten

Resultaten langs een snede lijn

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de vervormingen

Om de resultaten van de vervormingen te bekijken, klikt u eerst op de knop [image] en vervolgens selecteert u vervolgens het gewenste deelresultaat.

Voorstelling van de verplaatsing in de richting van de globale x-as
Voorstelling van de verplaatsing in de richting van de globale y-as
Voorstelling van de verplaatsing in de richting van de globale z-as
Voorstelling van de globale vervorming van de structuur
Voorstelling van de hoekverdraaiing om de globale x-as
Voorstelling van de hoekverdraaiing om de globale y-as
Voorstelling van de hoekverdraaiing om de globale z-as
Voorstelling van de eerste knikvorm

Bij de voorstelling van de globale vervorming ziet u hoe de structuur zich echt vervormt in een 3D-zicht. Uiteraard zal de schaal van de uitwijking ervoor zorgen dat de uitwijking overdreven wordt t.o.v. de geometrie van de structuur zelf. Let wel, deze 3D voorstelling is niet mogelijk in het geval het resultaat een omhullende voorstelt. Alle mogelijke 3D vervormingstoestanden resulteren dan immers in een omhullende-wolk die niet meer kan voorgesteld worden door één of twee lijnen.

Ook zijn de deze iconen [image], [image], [image] enkel van toepassing op staafelementen. Voor platen en schijven kan deze hoekvervorming niet worden opgevraagd.

In vele gevallen kan het gewenst zijn de vervorming volgens het lokale assenstelsel te kennen. In dat geval is het aan te raden een detailresultaat op te vragen van de betreffende staaf zelf (zie Gedetailleerde resultaten).

Bij een tweede orde analyse wordt de globale knikfactor αcr berekend. Er treedt globale knik op indien αcr<1. Via het icoon [image] kan u nagaan welke elementen globaal uitknikken. In onderstaand voorbeeld is er een duidelijke verplaatsing uit het vlak van het vakwerk t.g.v. onvoldoende steun in deze richting.

Opmerkingen:

  • De verplaatsingen zijn zodanig verschaald dat een globale knikfactor αcr=1 equivalent is met een vervorming van 1m. Een vervorming groter dan 1m stemt overeen met een globale knikfactor αcr<1.
  • Om de globale knikfactor αcr te kunnen berekenen heeft u een licentie ‘second-order beams and frames’ nodig.

Na het uitvoeren van een modale analyse kan u per eigenfrequenties de bijhorende eigenmodes en resultaten bekijken. Ga hiervoor naar de Resultatenconfiguratie [image] en kies de verplaatsing [image]. In het pull down menu daaronder kan u de gewenste eigenfrequentie opvragen. U kan een animatie van deze eigenfrequentie starten d.m.v. de knoppen [image]:

  • : play
  • : pauze
  • : versnellen
  • : vertragen
  • : animeren met de snelheid van de eigenfrequentie.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de inwendige krachten in balken en kolommen

Om de resultaten van de inwendige krachten in balken of kolommen te bekijken, klikt u eerst en vooral op de knop [image] en vervolgens selecteert u in het pull-down menu het gewenste deelresultaat.

Voorstelling van de normaalkrachten in de staven.
Voorstelling van de dwarskracht volgens de lokale z’-as van het profiel (t.g.v. buiging om de y’-as).
Voorstelling van de dwarskracht volgens de lokale y’-as van het profiel (t.g.v. buiging om de z’-as).
Voorstelling van de buigende momenten om de lokale y’-as.
Voorstelling van de buigende momenten om de lokale z’-as.
Voorstelling van de wringmomenten (om de lokale x’-as).

Dwarskrachten en buigende momenten worden dus steeds volgens de lokale assen van de staven voorgesteld. Voor dubbel symmetrische profielen stemt de lokale y’-as en z’-as overeen met de sterke respectievelijk zwakke as.

Verder wordt de volgende tekenconventie aangehouden:

  • Een negatieve normaalkracht stemt overeen met een drukkracht, een positieve met een trekkracht.
  • Een buigend moment is positief indien de bovenzijde (rechter zijde) van het profiel onderworpen is aan trek. Aldus zullen momenten steeds worden voorgesteld aan de zijde van het profiel waar er trek optreedt.

  • Het teken van de dwarskracht is afhankelijk van de variatie van het bijhorende moment. Een positieve dwarskracht correspondeert met een stijgende momentlijn, een negatieve dwarskracht komt overeen met een dalende momentlijn.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de inwendige krachten in platen en schijven

Om de resultaten van de inwendige krachten in platen en schijven te bekijken, klikt u eerst en vooral op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste deelresultaat.

Voorstelling van de dwarskracht in het vlak loodrecht op de x’-as.
Voorstelling van de dwarskracht in het vlak loodrecht op de z’-as.
Voorstelling van de buigende momenten om de z’-as.
Voorstelling van de buigende momenten om de x’-as.
Voorstelling van de wringmomenten.

Voorstelling van het eerste hoofdmoment.

Voorstelling van het tweede hoofdmoment.
Voorstelling van de richtingen van de hoofdmomenten.
Voorstelling van de normaalkrachten evenwijdig met de x’-as.
Voorstelling van de normaalkrachten evenwijdig met de z’-as.
Voorstelling van de afschuifkrachten in het vlak.

Voorstelling van de eerste hoofdnormaalkracht.

Voorstelling van de tweede hoofdnormaalkracht.
Voorstelling van richtingen van de hoofdnormaalkrachten.

De inwendige krachten worden steeds volgens de lokale assen van de plaat of schijf voorgesteld.

Voorstelling interne krachten plaat | Voorstelling interne krachten schijf/wand

Verder worden alle resultaten uitgedrukt per eenheid van lengte.

De hoofdmomenten M1en M2 en hoofdnormaalkrachten N1 en N2 worden berekend met behulp van de cirkel van Mohr uitgaande van de momenten (Mxx, Mzz en Mxz) respectievelijk normaalkrachten (Nxx, Nzz en Nxz) op twee op elkaar loodrechte vlakjes. Met de hoofdmomenten en -normaalkrachten corresponderen ook steeds hoofdrichtingen die worden weergegeven door middel van kleine pijltjes die proportioneel zijn met de grootte van de hoofdmomenten en -normaalkrachten. Op de vlakjes evenwijdig met de hoofdrichtingen zijn geen wringmomenten (Mxz) resp. schuifkrachten (Nxz) werkzaam zijn.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de steunpuntsreacties

Om de resultaten van de reactiekrachten te bekijken, klikt u eerst en vooral op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste deelresultaat.

Voorstelling van de uitgesmeerde reactie in de steunlijnen volgens de globale X-richting.
Voorstelling van de reactiekrachten in de steunpunten volgens de globale Y-richting.
Voorstelling van de reactiekrachten in de steunpunten volgens de globale Z-richting.
Voorstelling van de reactiekrachten in de steunpunten volgens de globale X, Y en Z-richting.

Voorstelling van de uitgesmeerde reactie in de steunlijnen volgens de globale X-richting.
Voorstelling van de uitgesmeerde reactie in de steunlijnen volgens de globale Y-richting.
Voorstelling van de uitgesmeerde reactiekrachten in de steunlijnen volgens de globale Z-richting.
Voorstelling van de uitgesmeerde reactiekrachten in de steunlijnen volgens de globale X, Y en Z-richting.

Voorstelling van de reactiekrachten in de verende bedding volgens de globale X-richting.
Voorstelling van de grondreacties volgens de globale Y-richting.
Voorstelling van de reactiekrachten in de verende bedding volgens de globale Z-richting.

Voorstelling van de reactiemomenten in de steunpunten om de globale X-as.
Voorstelling van de reactiemomenten om de steunpunten om de globale Y-as.
Voorstelling van de reactiemomenten in de steunpunten om de globale Z-as.
Voorstelling van de reactiemomenten in de steunpunten om de globale X,Y en Z-as.

Voorstelling van de uitgesmeerde reactiemomenten langs steunlijnen, om de globale X-as.
Voorstelling van de uitgesmeerde reactiemomenten langs steunlijnen, om de globale Y-as.
Voorstelling van de uitgesmeerde reactiemomenten langs steunlijnen, om de globale Z-as.

Merk op dat in een ‘Resultaten’-configuratie de steunpuntsreacties steeds volgens het globale assenstelsel worden weergegeven. Vraagt u daarentegen een detailresultaat op van de reacties geleverd door een steunlijn of plaat, dan worden deze lokaal voorgesteld. (Zie ook Gedetailleerde resultaten)

Voor steunlijnen kan u eveneens de totale waarde alsook de gemiddelde waarde van een reactie opvragen. Selecteer daartoe eerst de gewenste reactie in het pull-down menu en dubbelklik vervolgens op de staaf zodat het volgende dialoogvenster verschijnt:

De gemiddelde reactie bekomt u door de totale reactie, uitgeoefend door de geselecteerde steunlijn, te delen door de lengte ervan. De totale reactie is gelijk aan de som van de individuele steunpuntsreacties ter hoogte van de verschillende meshpunten. De steunpuntsreactie in een punt dat behoort tot twee steunlijnen zal bij de evaluatie van de totale reactie (geleverd door één steunlijn) slechts voor de helft worden meegenomen.

Wanneer u voor een lijn de resultaten in tabelvorm opvraagt, krijgt u ook hier de totale waarde te zien voor de weergegeven combinatie.

Wanneer u meerdere lijnen selecteert, zal de resultaten tabel de sommatie maken:

  • Over elke lijnreactie afzonderlijk
  • Over alle geselecteerde lijnreacties

De uitgesmeerde reactiekrachten geleverd door steunlijnen worden uitgedrukt in kN/m of gelijkwaardig. De reactiekrachten uitgeoefend door een bedding worden gegeven in N/mm² of equivalent.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de elastische spanningen in balken en kolommen

Om de resultaten van de elastische spanningen in balken of kolommen te bekijken, klikt u eerst en vooral op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste deelresultaat.

Voorstelling van de drukspanningen t.g.v. N en Mu.
Voorstelling van de trekspanningen t.g.v. N en Mu.
Voorstelling van de drukspanningen t.g.v. N en Mv.
Voorstelling van de trekspanningen t.g.v. N en Mv.

Deze spanningen stemmen overeen met de spanningen die zich voordoen in de loodrechte projectie van de uiterste vezels op de hoofdtraagheidsassen van het profiel. Voor bijvoorbeeld een rechthoekig en een Z-profiel, komt dit neer op volgende punten:

Ze worden steeds getekend aan de zijde van het profiel waar zij optreden. Voor profielen waarbij de lokale u- en v-as niet samenvallen met de hoofdtraagheidsassen worden de maximum spanningen uitgezet volgens de u- en v-as van het profiel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de elastische spanningen in platen en schijven

Om de resultaten van de elastische spanningen in platen en schijven te bekijken, klikt u eerst en vooral op de knop [image] en selecteert u vervolgens in het pull down menu het gewenste deelresultaat.

Voorstelling van de spanningen in de x'-richting in de bovenvezel.
Voorstelling van de spanningen in de z'-richting in de bovenvezel.
Voorstelling van de effectieve spanningen in de bovenvezel.
Voorstelling van de spanningen in de x'-richting in de ondervezel.
Voorstelling van de spanningen in de z'-richting in de ondervezel.
Voorstelling van de effectieve spanningen in de ondervezel.

Voorstelling van de eerste hoofdnormaalspanning in de bovenvezel van de plaat.

Voorstelling van de tweede hoofdnormaalspanning in de bovenvezel van de plaat.

Voorstelling van de richtingen van de hoofdnormaalspanningen in de bovenvezel van de plaat.

Voorstelling van de eerste hoofdnormaalspanning in de ondervezel van de plaat.

Voorstelling van de tweede hoofdnormaalspanning in de ondervezel van de plaat.

Voorstelling van de richtingen van de hoofdnormaalspanningen in de ondervezel van de plaat.

De voorstellingswijze van de spanningen in platen en schijven is niet dezelfde als deze van de spanningen in balken en kolommen. Er wordt dan ook een andere tekenconventie aangenomen. Welnu, voor platen is aangenomen dat een drukspanning wordt voorgesteld door een negatieve waarde en een trekspanning door een positieve waarde.

De effectieve spanningen daarentegen zijn steeds positief. Ze worden berekend via het vloeicriterium van Huber-Hencky-von-Mises:

Er geldt steeds dat σy = 0 zodat de formule zich vereenvoudigd tot:

In principe dient vorige formule te worden toegepast voor alle punten. In Diamonds worden de effectieve spanningen enkel berekend voor de boven- en ondervezel. Ze worden evenwel overschat gezien steeds wordt aangenomen dat [image], [image] en [image] met [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de wapeningsresultaten

Om de resultaten van de wapeningsberekening te bekijken, klikt u eerst en vooral op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste deelresultaat. Deze resultaten zijn slechts beschikbaar na het uitvoeren van de wapeningsberekening.

In balken en kolommen

  • : Voorstelling van de langswapening evenwijdig met de lokale y’-as; in de meeste gevallen dus de onder- en bovenwapening.

  • : Voorstelling van de langswapening evenwijdig met de lokale z’-as; in de meeste gevallen dus de flankwapening

  • : Voorstelling van de dwarswapening evenwijdig met de lokale z’-as; in de meeste gevallen dus de sectie van de verticale benen van de beugels per lengte-eenheid van de balk

  • : Voorstelling van de dwarswapening evenwijdig met de lokale y’-as; in de meeste gevallen dus de sectie van de horizontale benen van de beugels per lengte-eenheid van de balk

Voor platen en wanden

Algemeen |
Voorstelling van de bovenwapening evenwijdig met de lokale x'-as | Voorstelling van de bovenwapening evenwijdig met de lokale z’-as.
Voorstelling van de onderwapening evenwijdig met de lokale x'-as | Voorstelling van de onderwapening evenwijdig met de lokale z’-as
Voorstelling van de ponswapening |

Opmerkingen:

  • Heb je de oriëntatie van het lokaal assenstelsel aangepast (ongeacht of het voor een balk, kolom, wand of plaat was), toon dan zeker het lokaal assenstelsel zodat u zich niet vergist van richting!

  • Diamonds toont geen enkel wapeningsresultaat 'dubbel'. Je moet de som van alle wapeningsresultaten in acht nemen bij het maken van een wapeningsplan. Bijvoorbeeld: Diamonds toont volgende resultaten in een symmetrisch gewapende kolom:

    Ay Az

    In de doorsnede onderaan zal je langs iedere zijde minstens 298mm² plaatsen. In totaal geeft dat 4 keer 298mm² = 1192mm². NIET 298mm² gedeeld door 4!

  • De langs- en beugelwapening in de balken omvatten eveneens de extra wapening die nodig is om te weerstaan aan wringing. Ook voor platen en schijven zullen de wringmomenten respectievelijk schuifkrachten door de langswapening opgenomen worden.
  • Voor funderingszolen zal de ponswapening automatisch worden berekend, voor platen in het algemeen dient u zelf een ponscontrole uit te voeren, zoals beschreven in Berekening van de ponswapening.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de scheurwijdte

Om de resultaten van de scheurwijdteberekening te bekijken, klikt u op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste deelresultaat. Deze resultaten zijn slechts beschikbaar na het uitvoeren van de gescheurde doorbuigingsberekening.

Voorstelling van de scheurwijdte in balken t.g.v. buiging om de lokale y’-as.

Voorstelling van de scheurwijdte in balken t.g.v. buiging om de lokale z’-as.

Voorstelling van de scheurwijdte in de bovenzijde van de platen.

Voorstelling van de scheurwijdte in de onderzijde van de platen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorstelling van de thermische resultaten

Om de resultaten van de thermische respons berekening te bekijken, klikt u op de knop [image] en selecteert u vervolgens in het pull-down menu het gewenste tijdstip. Diamonds toont u de maximum temperatuur en de minimum temperatuur (indien van toepassing).

Dubbel klik op een staaf om een detail resultaat op te vragen (zie Voir "Temperatuur i.f.v de tijd").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Resultaten langs een snedelijn

Onder de knoppen voor de resultaten bevinden zich nog een aantal knoppen die het mogelijk maken de resultaten van platen en wanden weer te geven volgens snedelijnen .

Eens de snedelijnen of snedevlakken zijn getekend, kunnen onderstaande knoppen worden gebruikt om te wisselen tussen globale resultaten of resultaten volgens snedelijn/ snedevlak.

Voorstellingswijze volgens continu kleurenmodel
Voorstellingswijze volgens snedelijnen

U kan analoog aan staven een detailresultaat [image] opvragen voor deze snedelijnen.

Wanneer u een snedelijn dubbel klikt, toont Diamonds de totale- en gemiddelde waarde van een resultaat over deze snedelijn.

Om de totale- en gemiddelde waarde van een resultaat over meerdere snedelijnen te raadplegen, selecteert u de relevante snedelijnen en opent u de resultaten tabel [image].

Een snede lijn toevoegen

Om één snedelijn toe te voegen:

  • Klik op [image].
  • Teken een lijn zoals u normaal zou doen (zie ook Tekenen van lijnen) . Een snedelijn wordt altijd afgebeeld in het roze.
  • Beëindig de tekenfunctie met [image] of ESC.

Om meerdere snedelijnen in éénzelfde vlak toe te voegen (we gebruiken hiervoor een snedevlak):

  • Selecteer de elementen waarin u snedelijnen wil.
  • Klik op [image].
  • Geef de coördinaat op het snedevlak en klik op 'OK'.

De lengte/ helling van een snedelijn aanpassen
  • Selecteer de snedelijn en klik eenmaal met de rechtermuisknop.

  • Kies voor 'Pas snedelijn aan' in het menu.

    Standaard zal het beginpunt (A) worden vastgehouden, te zien aan het vierkantje rond punt A. B zal bijgevolg van positie veranderen. Wilt u liever B vasthouden en A verschuiven, dan klikt u op [image]. U kan hier ook de hoek met de X’-as of de hoek met het XZ-vlak aanpassen (afhankelijk van welke relevant is).

Een snedelijn verplaatsen
  • Selecteer de snedelijn en klik eenmaal met de rechtermuisknop.

  • Kies voor 'Verschuif snedelijn' in het menu.

    Nu kan u de snedelijn verplaatsen binnen de omtrek van de plaat waartoe de snedelijn behoort.

    Merk op dat u enkel in het vlak waarin de snedelijn is getekend kan gaan bewegen. Vult u lengtes, hoeken of translatieafstanden in de snedelijn uit de plaat doen vallen, dan wordt de snedelijn gewist.

Een snedelijn splitsen
  • Selecteer de snedelijn en klik eenmaal met de rechtermuisknop.

  • Kies voor 'Splits snedelijn' in het menu.

    Nu kan u de snedelijn verdelen.

Een snedelijn verwijderen
  • Selecteer de relevante snedelijnen en klik op [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het palet voor het genereren en beheren van tekenvlakken, verdiepingen en het maaiveld

Met dit palet kan u:

  • verdiepingen maken, aanpassen, verwijderen, tonen / verbergen (zie Niveau beheer (beheer van verdiepingen))
  • de positie van het maaiveld bepalen (zie Maaiveld);
  • en de positie van het tekenvlak aanpassen (zei Een tekenvlak).

Elke van deze onderwerpen wordt hieronder besproken.

Beheren van verdiepingen

Maaiveld

Een tekenvlak

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Niveau beheer (beheer van verdiepingen)

Algemeen

Voor gelaagde structuren is interessant het model op te delen in een aantal verdiepingen of bouwlagen.

Een verdieping bevat alle elementen die zich tussen twee welbepaalde niveaus bevinden. In Diamonds wordt verondersteld dat de vloerplaat samen met de onderliggende ondersteuningen (wanden en kolommen) een verdieping vormen. De vloerplaat die eronder ligt, behoort dan tot het niveau eronder.

Het gebruik van verdiepingen heeft volgende voordelen:

  • Het model kan laag per laag worden opgebouwd in een bovenaanzicht.

    Met de knoppen [image] en [image] kunt u de kolommen en muren tekenen (zie Tekenen van structuurelementen).

  • Het is mogelijk om hele verdieping te verbergen (zie verder).

  • U kan snel wisselen tussen de verschillende verdiepingen via de pull down lijst.

    Daaronder worden de positie en de hoogte van het actieve niveau weergegeven. De positie wordt gemeten volgens het globale vlak XZ.

Het gevolg van het gebruik van verdiepingen is dat de geometrie zal aangepast worden naarmate bijvoorbeeld met de hoogte van de verdiepingen gespeeld wordt. U kan dit gedrag (= het gebruik van de level manager in het algemeen) uitschakelen door het vinkje [image] uit te zetten.

Venster 'Niveaubeheer'

Klik op [image] om het verdiepingsbeheer te openen. Het volgende dialoogvenster verschijnt:

  • U vindt hier een lijst met de gedefinieerde niveaus.

    In de laatste 2 kolommen worden de positie en de hoogte van het actieve niveau weergegeven. De positie wordt gemeten volgens het globale vlak XZ.

  • Het actieve niveau wordt vooraf gegaan door het icoon [image].

    • Dit niveau stemt telkens overeen met het level dat in de pull down lijst geselecteerd staat.
    • U kan een ander niveau als actief niveau instellen door het op icoon [image] voor het relevante level te klikken.

  • Zet een niveau zichtbaar of onzichtbaar via de iconen [image] en [image].

    Wanneer een niveau onzichtbaar staat, zal het ofwel grijs getekend worden ofwel helemaal niet (afhankelijk van de gekozen configuratie, zie Configuratie-instellingen).

    The actieve niveau kan niet onzichtbaar gezet worden.

  • Dit dialoogvenster toont ook de naam, positie (t.o.v. van het XZ-vlak) een de hoogte van elk niveau.

    Klik in het relevante veld om de data aan te passen. De positie van de niveaus wordt automatisch herrekent wanneer u de hoogte aanpast en visa versa.

U kan een nieuw niveau toevoegen en bestaande niveaus kopiëren of verwijderen.

  • Met [image] voegt u een nieuw niveau toe.

    De hoogte van een nieuwe verdieping is standaard 2m70. In het venster dat verschijnt kan u het nieuwe niveau een naam geven, z'n hoogte aanpassen en via het pull down menu zeggen boven welk bestaand niveau het nieuwe niveau moet komen.

    Het is ook mogelijk om een niveau onder de fundering aan te brengen.

  • Met [image] kan u een niveau splitsen.

    Kies het level dat u wil splitsen uit de pull down lijst. Geef ook de gewenste splits hoogte op.

  • Met [image] kan u een niveau kopiëren.

    Selecteer het niveau dat u wil kopiëren. Specificeer vervolgens hoeveel kopieën u wil. Specificeer tenslotte boven welk niveau u de kopieën had gewild.

    Je kan enkel een niveau boven een bestaand niveau kopiëren. Het is niet mogelijk om een niveau te kopiëren onder het niveau 'Fundering'.

  • Klik op [image] om het geselecteerde niveau te verwijderen.
  • U kan de volgorde van de niveau aanpassen door ze in de juiste volgorde te slepen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Maaiveld

De knop [image] laat u toe om het niveau van het maaiveld t.o.v. de oorsprong van het globale assenstelsel op te geven. Zo weet Diamonds:

  • bij het berekenen van grondlagen hoeveel grond u afgraaft.
  • bij het genereren van windbelasting, hoeveel meter het desbetreffende element boven het maaiveld ligt.

Door te klikken op het icoon [image] kan u ervoor kiezen om het maaiveld al dan niet weer te geven in het model:

Opmerkingen:

  • De grondberekening en generatie van wind hebben geen betekenis indien u het niveau van het maaiveld niet heb ingesteld!
  • Vergis u niet, bij de generatie van sneeuwbelasting dient u de hoogte van het bouwwerk t.o.v. de zeespiegel in te geven, niet de hoogte van het bouwwerk t.o.v. het maaiveld! De generatie van de sneeuwbelasting is aldus onafhankelijk van de waarde die u in dit veld invult!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een tekenvlak

Met uitzondering van het perspectiefzicht, tekent u steeds in een vlak evenwijdig met het globale XY-, XZ- of YZ-vlak. De positie van dit vlak in het globale assenstelsel wordt vastgelegd in het volgende dialoogvenster:

U roept dit venster op door middel van de knop [image]. Kiest u voor een bovenaanzicht, dan tekent u in het vlak met vergelijking ‘Y = ...’. Analoog tekent u in het tekenvlak met vergelijking ‘Z = ...’ resp. ‘X = ...’ bij het activeren van een voor- of achterzicht resp. zijaanzicht. Verder zal de Y-coördinaat van het horizontaal tekenvlak steeds gelijk zijn aan het niveau van de actieve verdieping.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het palet voor het kiezen van de voorstellingswijze

De wijze waarop het model wordt weergegeven, duiden we aan met de term voorstellingswijze. Het model kan hierbij op zeer uiteenlopende manieren worden voorgesteld, van een weergave in draadmodel tot een gerenderde afbeelding in kleur. De toolbar aan de rechterzijde van het modelvenster stelt aan de gebruiker de keuze uit de volgende voorstellingswijzen:

Draadmodel
 | Een draadmodel is een vereenvoudigde weergave waarin enkel de aslijnen en de contouren van de staafelementen respectievelijk vlakke elementen worden afgebeeld.
Transparant vlakken model
 | In een vlakkenmodel worden naast de contouren ook de platen en schijven als vlak weergegeven. Het model blijft evenwel doorzichtig. De graad van transparantie stelt u in in het dialoogvenster van de configuratie-instellingen (zie Voir "Definiëren of wijzigen van een configuratie")
Non-transparant vlakken model
 | Deze weergave verschilt van de voorgaande doordat achterliggende objecten niet langer worden gevisualiseerd.
Solid model in zwart/wit
 | In een solid model wordt de werkelijke geometrie van de profielen en de plaat- en schijfelementen in beeld gebracht door de contouren van de volumes te tekenen.
Solid model in kleur
 | Ten opzichte van de vorige weergave worden de objecten nu in kleur afgebeeld.
Solid model in kleur met randen
 | De objecten nu in kleur afgebeeld samen met de randen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het palet voor het groeperen en degroeperen van staven

Wat is een groep

Hoe een groep maken?

Wat met een groep doen?

Voor knik

Fysisch

Voor lasten

Voor doorsneden

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wat is een groep?

Een staaf is per definitie een element dat loopt van een knoop tot de daaropvolgende knoop. Heeft men een staaf waar bvb. halverwege een andere staaf op bevestigd wordt, dan wordt op die positie een knoop gecreëerd en wordt de oorspronkelijke staaf zo vervangen door twee nieuwe staven.

Voor sommige doeleinden is het echter noodzakelijk om de verschillende deelstaven toch als één geheel te kunnen behandelen.

Een groep bestaat uit aparte staven die in elkaars verlengde liggen en die zich gedragen alsof ze één doorlopende staaf zijn, ongeacht hun materiaal, sectie of oriëntatie.

Er kunnen groepen ingesteld worden op verschillende niveaus:

  • Op doorsnede niveau: om snel variabele doorsneden te definiëren
  • Op fysisch niveau: om snel wijzigen aan de geometrie aan te brengen
  • Op niveau van de lasten: om snel trapezium lasten te definiëren
  • Voor de kniklengtes: om de kniklengtes met de juiste randvoorwaarden te laten berekenen

In de groepen ‘fysisch’, ‘lasten’, ‘doorsnede’ en 'knik' hoeven niet noodzakelijk dezelfde staven gegroepeerd te zijn.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Hoe een maakt u een groep?

Om een groep te maken volgt u deze stappen:

  • Selecteer de desbetreffende staven.
  • Kies ‘Knik', 'Fysisch', 'Doorsnede' of 'Lasten' in het pallet ‘Toon groepen’.
  • Klik op groeperen [image].

Om een groep op te heffen gaat u analoog te werk, maar selecteert u degroeperen [image].

De tolerantie voor groepsdefinitie kan u instellen in het menu ‘Opties’, ‘Voorkeurinstellingen…’, tabblad ‘Model’, zie ook Instellen tolerantie voor groepsdefinitie en kiplengteberekening.

Bij iedere groepsdefinitie hoort ook een eigen voorstellingswijze. Gegroepeerde staven zullen steeds doorlopend worden getekend, terwijl gedegroepeerde staven ter plaatse van hun eindknopen onderbroken zullen worden voorgesteld.

Deze voorstellingswijze laat u toe om zeer snel gegroepeerde staven terug te vinden. Een groepsvoorstelling kan steeds worden gecombineerd met één van de vijf klassieke voorstellingswijzes (zieHet palet voor het kiezen van de voorstellingswijze). Wenst u opnieuw een klassieke voorstelling, selecteer dan in het pulldown-menu de optie ‘Geen’. Het is dan niet langer mogelijk staven te groeperen of te degroeperen. Bemerk dat u niet verplicht bent de groepsvoorstelling te verlaten eens uw groepen zijn gedefinieerd. U kan dan ook deze voorstellingswijze behouden bij de verdere opbouw van uw model. Ook dient een groepsdefinitie niet noodzakelijk in een geometrieconfiguratie te gebeuren.

Wanneer staven behoren tot eenzelfde groep, kunnen ze in één beweging worden geselecteerd, op voorwaarde dat de naam van de toepassing waarvoor ze zijn gegroepeerd in het pull-down menu van het palet actief is. U selecteert daartoe één deelstaaf terwijl u de ALT-toets ingedrukt houdt (zie ook Gebruik van de ALT- en CTRL-toets).

Opmerkingen:

  • Ga er niet van uit dat de groepsdefinitie default juist staat.
  • Wanneer u meerdere staven selecteert zal Diamonds alle mogelijke groepen maken.
  • Gegroepeerde staven zullen na verschuiven, kopiëren, roteren of spiegelen nog steeds zijn gegroepeerd.
  • Een groepsdefinitie blijft behouden, zelfs wanneer naderhand nog wijzigingen aan de geometrie van het model worden uitgevoerd. Zo zal een staaf die toekomt op een gegroepeerde staaf, deze laatste niet degroeperen.
  • Ook zullen in elkaars verlengde liggende staven die in hun snijpunt niet zijn verbonden met andere staven of met de buitenwereld door Diamonds automatisch (weliswaar achter de schermen) worden gegroepeerd om vergissingen te vermijden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wat met een groep doen?

Voor knik

Fysisch

Voor lasten

Voor doorsneden

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voor knik

Denk aan de berekening van de kniklengtes aan een vakwerkligger die tussen zijn oplegpunten zijdelings niet wordt gesteund.

  • Enkel wanneer alle staven van de bovenregel als één geheel worden herkend, zal een correcte kniklengte uit het vlak worden bekomen. Zoniet dreigt men een verschillende kniklengte te vinden voor iedere deelstaaf.

    Individuele staven van bovenregel niet gegroepeerd, voor berekening kniklengte in het vlak:

  • Voor de berekening van de kniklengte in het vlak voor de staven van de bovenregel van een vakwerkligger, zal men daarentegen de kniklengtes van de individuele randstaven dienen te bepalen. Voor die berekening mogen die staven derhalve niet te worden gegroepeerd tot één geheel.

    Individuele staven van bovenregel gegroepeerd, voor berekening kniklengte uit het vlak:

In bovenstaand voorbeeld spreekt men van de kniklengte in resp. uit het vlak. Deze kniklengtes komen niet noodzakelijk overeen met de kniklengte om de sterke (u) resp. zwakke (v) as van het profiel. In het bijzonder dient u hier de lokale oriëntatie van de staaf in het oog te houden.

Deze groepsdefinitie wordt ook gebruikt bij de stabiliteitscheck. Voor sommige normen is ook informatie vereist met betrekking tot de aangrenzende staven. In het bijzonder denken we aan de berekening van enkele coëfficiënten die de momentenverdeling in rekening brengen.

Concreet worden op heden twee mogelijke groepsdefinities onderscheiden:

  • Knik y’ (u) – groepsdefinitie die dient als basis voor de evaluatie van buigingsknik om de sterke as van het profiel. In de meeste gevallen volgt hieruit de kniklengte om de lokale y’-as, doch voor die profielen waarvan de hoofdtraagheidsassen niet samenvallen met de lokale y’- en z’-as, wordt de kniklengte om de sterke hoofdtraagheidsas u bedoeld. In het bijzonder komt deze groepsindeling tussen in de berekening van de kniklengtes om de sterke as en de berekening van de momentfactoren Cmytijdens de staalnormcontrole.
  • Knik z’ (v) – groepsdefinitie die dient als basis voor de evaluatie van buigingsknik om de zwakke as. In de meeste gevallen volgt hieruit de kniklengte om de lokale z’-as, doch voor die profielen waarvan de hoofdtraagheidsassen niet samenvallen met de lokale y’- en z’-as, wordt de kniklengte om de zwakke hoofdtraagheidsas v bedoeld. In het bijzonder komt deze groepsindeling tussen in de berekening van de kniklengtes om de zwakke as en de berekening van de momentfactoren Cmz tijdens de staalnormcontrole.

Dat u een andere groepsindeling kan definiëren per richting, laat u toe de kniklengteberekening (en dus ook de normcontrole) zeer gedetailleerd uit te voeren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Fysisch

Doordat een groep door Diamonds wordt beschouwd als een doorlopende staaf, zullen de excentriciteiten en translaties doorlopen over de deelstaven, en niet voor elke deelstaaf opnieuw beginnen.

  • Excentriciteiten

    WEL groep

    GEEN groep

  • Translatie van de top 1m naar boven

    WEL groep

    GEEN groep

  • Rotatie over 10° van de rechterkolom

    WEL groep

    GEEN groep

Indien u wenst dat de excentriciteit of translatie wordt toegekend rekening houdt met de gedefinieerde groepen, moet u in het desbetreffende dialoogvenster de optie ‘Waarden en afstanden gekoppeld aan fysische element’ aanvinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Groepen voor lasten

Doordat een groep door Diamonds wordt beschouwd als een doorlopende staaf, zullen de lasten doorlopen over de deelstaven, en niet voor elke deelstaaf opnieuw beginnen.

WEL groep | GEEN groep

Indien u wenst dat de last wordt toegekend rekening houdt met de gedefinieerde groepen, moet u in het desbetreffende dialoogvenster de optie ‘Waarden en afstanden gekoppeld aan groep 'Lasten'' aanvinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voor doorsneden

Doordat een groep door Diamonds wordt beschouwd als een doorlopende staaf, zullen de doorsneden over de deelstaven, en niet voor elke deelstaaf opnieuw beginnen.

WEL groep | GEEN groep

Indien u wenst dat een variabele sectie wordt toegekend rekening houdt met de gedefinieerde groepen, moet u in het desbetreffende dialoogvenster de optie ‘Waarden en afstanden gekoppeld aan groep 'Secties' aanvinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het palet voor het instellen van letter- en symboolgrootte en grootte van lasten en resultaten

Dankzij dit palet kan u makkelijk de letter- en symboolgrootte en de weergavegrootte van lasten en resultaten op het scherm wijzigen. Deze eigenschappen zijn in principe projectgebonden gezien ze afhangen van de grootte van het model. Ze zullen dan ook samen met het project worden bewaard. Terwijl de letter- en symboolgrootte in dit palet eenduidig worden vastgelegd, moet de hier gedefinieerde weergavegrootte van de belastingen en resultaten worden geïnterpreteerd als een vermenigvuldigingsfactor die wordt toegepast op de basisinstellingen zoals vastgelegd in de vensterconfiguratie via het icoon [image] (zie Configuratie-instellingen).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bibliotheken

Lokaal of centraal beheerd

De materiaalbibliotheek

Tabblad 'Mechanische eigenschappen'

Tabblad 'Thermische eigenschappen'

Tabblad 'Geavanceerd'

De profielbibliotheek

De nettenbibliotheek

Bewerkingen met de bibliotheken

Een item toevoegen

Een item verwijderen

De filter configureren

Een bibliotheek updaten

Een bibliotheek importeren

Een bibliotheek exporteren

Een bibliotheek herstellen naar fabrieksinstellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Lokaal of centraal beheerd

Deze bibliotheken kunnen lokaal op uw computer of op een willekeurige computer in het netwerk bewaard worden. Indien de bibliotheken op een willekeurige computer bewaard worden, noemen we dit centrale bibliotheken. Een administrator beheerd de centrale bibliotheken, de gebruikers krijgen automatische en update wanneer wijzigen zijn aangebracht.

Om het systeem van centrale bibliotheken te configureren, neemt u best de Installatie gids erbij.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De materiaalbibliotheek

Diamonds wordt standaard geleverd met een bibliotheek met alle courante materialen. U kan de materiaalbibliotheek altijd raadplegen en/ of aanpassen via het menu ‘Wijzig – Materiaalbibliotheek’. Het volgende dialoogvenster verschijnt:

  • In het midden vindt u een lijst van alle gedefinieerde materialen.

    • Materialen vooraf gegaan door het icoon [image] zijn standaardmaterialen. De eigenschappen van standaardmaterialen kan u niet wijzigen. U kan een standaardmateriaal wel kopiëren via [image]. Zodoende bekomt u een user defined materiaal dat u wel kan wijzigen.
    • Materialen vooraf gegaan door [image] zijn door de gebruiker gedefinieerde (user defined) materialen.
    • Is een materiaal gebruikt in het huidige project, dan licht deze knop [image] op wanneer u het materiaal selecteert.
    • Wilt u dat een user defined materiaal gedurende de hele Diamonds sessie (= totdat u Diamonds afsluit) beschikbaar blijft, klik dan op [image] .
    • Wenst u dat het user defined materiaal altijd beschikbaar is in de bibliotheek, klik dan op [image].
    • Gebruik de knop [image] of de rechter muisknop om het default staal, beton en houtsoort aan te duiden. Het default materiaal wordt in het rood weergegeven.

  • Rechts vindt u de corresponderende materiaaleigenschappen. De eigenschappen worden gerangschikt in 3 tabbladen:

    • de mechanische eigenschappen
    • de thermische eigenschappen
    • de sterkte eigenschappen
  • De knoppen links laten u toe om de inhoud van de bibliotheek aan te passen.
    • Klik op [image] om alle wijzigen op te slagen.
    • De knoppen [image] en [image] sorteren de lijst alfabetisch op- of aflopend. Ziet u de materialen liever in een andere volgorde, dan kan u deze herschikken door verslepen met de muis.
    • Klik op [image] om een nieuw materiaal toe te voegen (Een item toevoegen).
    • Klik op [image] om het geselecteerd materiaal te verwijderen (Een item verwijderen).
    • Klik op [image] om het geselecteerd materiaal te kopiëren.
    • Klik op [image] om het aantal materialen weer te geven.
  • Gebruik de filter om te bepalen welke materialen zichtbaar moeten zijn in het dialoogvenster 'Materialen' [image] (De filter configureren).
  • De knoppen rechts onder laten u toe om de inhoud van de bibliotheek te exporteren/ importeren.
    • Exporteer de inhoud van huidige bibliotheek met [image] (Voir "Een bibliotheek exporteren")
    • Importeer een bestaande bibliotheek met [image] (Voir "Een bibliotheek importeren").

Tabblad 'Mechanische eigenschappen'

Tabblad 'Thermische eigenschappen'

Tabblad 'Geavanceerd'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Mechanische eigenschappen'

De mechanische eigenschappen worden gebruikt bij een structurele analyse. In dit tabblad bevinden zich volgende eigenschappen:

  • de naam aan van het geselecteerde materiaal
  • Vervolgens geeft u op tot welk type het materiaal behoort. Kiest u voor het type staal, beton of hout, dan dienen ook de sterkte-eigenschappen vermeld, zodat een aanvullende normcontrole kan worden uitgevoerd. Voor alle andere materialen voert Diamonds slechts een elastische analyse van de structuur uit en krijgt u de resultaten van de inwendige krachten en (elastische) spanningen, maar is er geen bijkomende specifieke normcontrole.

  • de elasticiteitsmodulus van Young E, de coëfficiënt van Poisson u, de glijdingsmodulus G

    Voor een elastisch materiaal bestaat een eenduidig verband tussen deze drie eigenschappen. Vandaar dat u de glijdingsmodulus (voor user defined materialen) via de knop [image] automatisch kan laten berekenen eens E en u zijn vastgelegd.

  • de thermische uitzettingscoëfficiënt a
  • de dichtheid r

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Thermische eigenschappen'

De thermische eigenschappen worden gebruikt voor een brandweerstandsanalyse.

In dit tabblad bevinden zich volgende eigenschappen:

  • De warmte capaciteit c
  • De warmte geleidbaarheid l
  • Emissiviteit eres

De warmte capaciteit en de thermische geleidbaarheid zijn afhankelijk van de temperatuur. Deze relatie is gekend voor alle materialen die zijn meegeleverd met de standaard bibliotheek. Voor beton hangen deze twee eigenschappen bovendien af van de betonsamenstelling.

Wenst u zelf een functie op te leggen voor de warmte capaciteit of de thermische geleidbaarheid:

  • Kies in de pull down lijst voor 'Custom'.

  • Klik op [image]. Onderstaand scherm verschijnt:

    • Geef de functie een naam.

      • Definieer vervolgens de functie door de rode vierkantjes te verslepen.

        • verwijdert het geselecteerde vierkantje
        • ‘vloeiende’ interpolatie tussen de punten. De punten worden via een kubische spline met elkaar verbonden.
        • lineaire interpolatie tussen de punten. De punten worden via rechte lijnen met elkaar verbonden.
        • voegt een vierkantje in, voor het huidige en halverwege met het vorige punt.
        • voegt een vierkantje in, na het huidige en halverwege met het volgende punt.
        • plakt een externe tabel vanuit klembord. In een externe tabel (bijvoorbeeld in MS Excel) dient u 2 kolommen te voorzien: een eerste met de temperatuur en een tweede met de warmte capaciteit (of thermische geleidbaarheid, afhankelijk van welke u geselecteerd had). Selecteer deze kolommen met waarden, kopieer deze (via bijvoorbeeld CTRL+C) naar het klembord en plak de waarden in Diamonds met de knop [image].
      • Met de knoppen [image] en [image] kan u de curve importeren of exporteren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Geavanceerd'

Is het materiaal van het type staal, beton of hout kan u in het derde tabblad 'Geavanceerd' de sterkte eigenschappen opgeven.

In het eerste pulldown menu selecteert u de norm waarvoor u de materiaaleigenschappen wil bekijken. In de tweede pulldownlijst selecteert u de relevante nationale bijlage (voor hout is geen nationale bijlage beschikbaar).

Omdat de sterkte-eigenschappen kunnen verschillen van norm tot norm, dient u in principe dit venster te vervolledigen voor iedere norm.

Is het geselecteerde materiaal van het type ‘beton’, dan definieert u er de sterkte-eigenschappen van zowel het beton als het wapeningstaal. Voor een materiaal van het type ‘staal’ en ‘hout’ worden alle eigenschappen gebundeld tot één enkele pagina.

De sterkte-eigenschappen van respectievelijk beton, staal en hout worden in detail besproken in Parameters voor het beton en de wapening, Parameters voor het staal en Parameters voor het hout.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De profielbibliotheek

Diamonds wordt standaard geleverd met een bibliotheek met alle courante staalprofielen. U opent deze bibliotheek door middel van de menu-instructie ‘Wijzig – Profiel bibliotheek...’.

  • In het midden vindt u een lijst van alle gedefinieerde profielen.
    • Profielen vooraf gegaan door het icoon [image] zijn standaard profielen. De eigenschappen van deze profielen kan u niet wijzigen. U kan er wel een kopie van maken (zie verder) en in de kopie de eigenschappen aanpassen.
    • Profielen vooraf gegaan door het icoon [image] zijn door de gebruiker gedefinieerd.
    • Is een profiel gebruikt in het huidige project, dan licht deze knop [image] op wanneer u het profiel selecteert.
    • Wilt u dat een user defined profiel gedurende de hele Diamonds sessie (= totdat u Diamonds afsluit) beschikbaar blijft, klik dan op [image] .
    • Wenst u dat het user defined profiel altijd beschikbaar is in de bibliotheek, klik dan op [image].

  • Rechts daarvan de grafische voorstelling en bijhorende eigenschappen. De eigenschappen worden gerangschikt in 2 tabbladen:

    • de geometrie eigenschappen (afmetingen)
    • de geavanceerde eigenschappen (berekende eigenschappen)
  • De knoppen links laten u toe om de inhoud van de bibliotheek aan te passen.
    • Klik op [image] om alle wijzigen te bewaren.
    • De knoppen [image] en [image] sorteren de lijst alfabetisch op- of aflopend. Ziet u de profielen liever in een andere volgorde, dan kan u deze herschikken door verslepen met de muis.
    • Klik op [image] om een nieuw profiel toe te voegen (Voir "Een item toevoegen").
    • Klik op [image] om het geselecteerd profiel te verwijderen (Voir "Een item verwijderen").
    • Klik op [image] om het geselecteerd profiel te kopiëren. Daarna kan u het wijzigen.
    • Klik op [image] om het aantal profielen weer te geven.
  • De knoppen rechts onder laten u toe om de inhoud van de bibliotheek te exporteren / importeren.
    • Exporteer de inhoud van huidige bibliotheek met [image] (Voir "Een bibliotheek exporteren"). Het is aangewezen om regelmatig een export van uw bibliotheek te maken indien u veel user defined profielen gebruikt.
    • Importeer een bestaande bibliotheek met [image] (Voir "Een bibliotheek importeren").
  • Gebruik de filter aan de linker kant om te bepalen welke secties zichtbaar moeten zijn in het dialoogvenster ‘Secties’ [image] (Voir "De filter configureren").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De nettenbibliotheek

Diamonds is eveneens voorzien van een bibliotheek waarin een aantal wapeningsnetten zijn opgenomen. Deze bibliotheek kan worden aangewend bij de toepassing van een praktische wapening voor platen of schijven. Selecteer de menu-instructie ‘Wijzig – Wapeningsnetten bibliotheek...’ om deze bibliotheek te openen.

Links vindt u een lijst van wapeningsnetten die reeds zijn gedefinieerd. Selecteert u in deze lijst een specifiek net, dan vindt u er rechts alle eigenschappen van terug. In het bijzonder dienen de staafdiameters en de tussenafstanden (as op as) van de staven worden vastgelegd voor beide orthogonale richtingen. De beschikbare sectie per lopende meter wordt automatisch berekend. Daaronder definieert u nog de afmetingen en het gewicht van het wapeningsnet. Noteer evenwel dat deze laatste gegevens niet tussenkomen in de berekening maar een louter informatief karakter hebben.

U kan de geometrische eigenschappen van een wapeningsnet op ieder ogenblik wijzigen. Ook kan u de bibliotheek aanvullen met nieuwe wapeningsnetten. Met behulp van de knop [image] voegt u het nieuwe net in net voor het geselecteerde net. Met de knop [image] wordt het net op het einde aan de lijst toegevoegd. U kan de naam van dit nieuwe wapeningsnet aanpassen in het invulveld juist boven de lijst. Wenst u daarentegen een wapeningsnet te verwijderen, selecteer dan het gewenste net en klik op de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bewerkingen in de bibliotheken

Onderstaande bewerkingen hebben betrekking tot één item (= profiel, materiaal of wapeningsnet) in de bibliotheek. De uitleg en voorbeelden werden gemaakt aan de hand van de sectie bibliotheek, maar een analoog verhaal geldt voor de materiaal- en nettenbibliotheek.

Een item toevoegen

Een item verwijderen

De filter configureren

Een bibliotheek updaten

Een bibliotheek importeren

Een bibliotheek exporteren

Een bibliotheek herstellen naar fabrieksinstellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een item toevoegen

Onderstaande werkwijze beschrijft hoe je een nieuw profiel toevoegt. Op analoge wijze kan u een nieuw materiaal toevoegen.

  • Klik op [image] .
  • Geef het profiel een naam.

  • Klik op het veld ‘Groepen’ om het geselecteerde profiel tot één of meerdere groepen te laten behoren.

  • Klik op [image] en kies het gewenste doorsnede type en afmetingen.
  • Klik op [image] om het profiel permanent te bewaren in de bibliotheek. Zo niet, zal het profiel na het afsluiten van Diamonds niet meer beschikbaar zijn.

  • Klik op [image] om de wijzigingen te bewaren.

    Let op: Vanaf het moment dat u op [image] klikt, zullen de huidige filterinstellingen op dit profiel worden toegepast! Hierdoor is het mogelijk dat het profiel plots niet meer zichtbaar is! Bijvoorbeeld:

    • De filter is zodanig ingesteld dat enkel IPE-profielen zichtbaar zijn.

    • De gebruiker voegt een L-profiel toe aan de bibliotheek.

    • Hij klikt op [image]. Een waarschuwing verschijnt.

    • De gebruiker klikt op 'OK' en het profiel is niet meer zichtbaar.

    • Om het profiel zichtbaar te maken moet u de filterinstellingen aanpassen:
      • Ofwel klikt u op [image] om alle L-profielen weer te geven.
      • Ofwel vinkt u de relevante groep aan.
      • Ofwel vinkt u 'Gebruiker gedefinieerd' > 'Ja' aan.
      • Ofwel klikt u op [image] om alle filters te wissen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een item verwijderen

  • Selecteer het te verwijderen item. Dit item moet vooraf gegaan worden door het icoon [image]. Items vooraf gegaan door het icoon [image] zijn standaard items en kunnen niet verwijderd worden.
  • Klik op [image]. Het item wordt permanent uit de bibliotheek verwijderd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De filter configureren

Met de filter in de materiaal/ sectie bibliotheek bepaalt u welke secties zichtbaar moeten zijn in het dialoogvenster [image]. U kan filter op basis van de vorm, de groepsnaam of het al dan niet user-defined zijn van een doorsnede. Het gebruikte criterium is ‘OF’.

Bijvoorbeeld: een gebruiker wil enkel de H-profielen, L-profielen met gelijke benen of user-defined profielen tonen. Dan stelt hij de filter in zoals hieronder. Op deze manier kan u instellen enkel de Europees/ USA of UK profielen te zien.

Opmerking:

  • Gebruikte secties (secties die toegekend zijn aan staven in het huidige model), zullen ongeacht de filterinstellingen altijd zichtbaar zijn in de lijst.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een bibliotheek updaten

Wanneer u Diamonds voor de eerste maal opstart, worden de standaard meegeleverde bibliotheken ingeladen als gebruikersbibliotheek.

  • Standaard materialen en doorsneden [image] worden door BuildSoft up to date gehouden. Na het installeren van de meest recente Diamonds versie, werkt u met de meest recente bibliotheken.
  • Wanneer u werkt met centrale bibliotheken (zie Voir "Lokaal of centraal beheerd") en er worden wijzigen worden aangebracht, dan krijgt u hierover een melding via [image] . Herstart u Diamonds, dan werkt u met de meest recente bibliotheken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een bibliotheek importeren

Importeert u een profiel bibliotheek, en bevatten sommigen profielen gebruiker gedefinieerde materialen, importeer dan eerst deze gebruiker gedefinieerde materialen!

  • Klik op [image] en daarna op. .
  • Browse naar het bronbestand waarvan u de items wil importeren. De volgende formaten zijn mogelijk:
    • *.mdb is het oude (Diamonds 2015r06 of ouder) bibliotheek formaat
    • *.bsf importeer de items in het geselecteerde Diamonds-project
    • *.xml is het formaat van een geëxporteerde bibliotheek
    • *.sut is het formaat van een bewaarde Section Utility-profiel

  • Klik op [image].
  • Selecteer de items die u wenst te importeren. Klik daarna op [image].

  • Kies of u de items permanent in de bibliotheek wil bewaren of enkel wil gebruiken in deze Diamonds instantie.

  • Los eventuele conflicten op.

    Bijvoorbeeld een materiaal in de huidige bibliotheek kan dezelfde eigenschappen hebben als het materiaal dat u importeert. Wat moet Diamonds daar dan mee doen? Het geïmporteerde materiaal toevoegen als nieuw materiaal of het niet importeren (= wijzig naar bestaand)? Klik daarna op [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een bibliotheek exporteren

  • Stel de filter (Voir "De filter configureren") zodanig in dat u enkel de te exporteren items ziet. Het is niet aangewezen om de hele bibliotheek te exporteren want standaard items ( [image]) zijn altijd aanwezig in alle bibliotheken, dus waarom zou u ze nog exporteren?
  • Klik op [image].
  • U kan deze bibliotheek bewaren als back-up of op een andere computer importeren (Voir "Een bibliotheek importeren").

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een bibliotheek herstellen naar fabrieksinstellingen

Kijk op onze support website voor meer uitleg: http://buildsoftsupport.com/knowledge-base/how-to-reset-the-databases-back-to-their-defaults/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekeningen

Eindige-elementenmethode

De elementenverdeling

De globale elastische analyse

Tabblad 'Structureel'

Tabblad 'Grond'

Tabblad 'Dynamisch'

Elastische berekening

De modale analyse

Berekening van kniklengtes

Thermische repons berekening

Berekening van platen op volle grond door iteratief evenwicht

Berekening van de bedding

Bepalen van de grondparameters

Statische diepsondering

Pressiometerproef volgens Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Eindige-elementenmethode

Diamonds is een op verplaatsingen gebaseerde eindig elementen programma. De eindige-elementenmethode zal de constructie opdelen in een beperkt aantal eindige elementen die aan elkaar door middel van knooppunten worden gekoppeld. De verplaatsingen in deze knooppunten, in het bijzonder de verplaatsingen en hoekverdraaiingen, zullen worden gehanteerd als discrete onbekenden. Eens deze verplaatsingen gekend zijn, kunnen via interpolatie de verplaatsingen in elk punt van de staaf of het vlak worden berekend. Door afleiden vinden we dan de vervormingen en door toepassing van de wet van Hooke de spanningen in elk punt.

Staven zullen uiteraard worden opgedeeld in staafelementen. Voor platen en schijven zijn plaatelementen vereist. Er bestaan vandaag verschillende plaatelementen op de markt. We onderscheiden enerzijds driehoekselementen versus vierhoekselementen, anderzijds Mindlin versus Kirchoff elementen. In Diamonds maken we gebruik van het driehoekig DKT (Discrete Kirchoff Theory) element.

Dat plaatberekeningen met driehoekselementen minderwaardige resultaten zouden opleveren, is reeds enige tijd achterhaald. Gezien de verbeterde kwaliteit van de huidige driehoekselementen hoeven deze nauwelijks nog onder te doen voor de vierhoekselementen.

De keuze tussen een Mindlin en Kirchoff element is eerder toepassingsgericht. Terwijl Mindlin elementen gebaseerd zijn op de theorie voor de berekening van dikke platen en dus rekening houden met de invloed van dwarskrachtvervormingen, zijn Kirchoff elementen uiterst geschikt voor de berekening van dunne platen. Houden we rekening met het feit dat we pas spreken over een dikke plaat wanneer de verhouding van overspanning en dikte kleiner wordt dan ongeveer 5, dan kunnen we ook onze keuze voor een Kirchoff element in Diamonds rechtvaardigen. Mindlin elementen geven enkel voor dunne platen betrouwbare resultaten op voorwaarde dat het rekennet lokaal zeer sterk wordt verfijnd.

Een eindige-elementenprogramma is een bijzonder krachtig rekeninstrument, doch men dient zich steeds te behoeden voor onjuiste of onnauwkeurige resultaten. Een ‘rijker’ element kan in sommige gevallen aangewezen zijn, doch levert niet altijd een nauwkeuriger resultaat zoals hierboven reeds werd gesuggereerd.

Naast het soort element kunnen de resultaten ook sterk afhangen van de fijnheid van de mesh. Een fijnere mesh zal inderdaad resulteren in een kleinere algehele rekenstijfheid van de plaat en dus de werkelijke stijfheid van de plaat meer gaan benaderen. Anderzijds zal een te fijne mesh in sommige gevallen leiden tot te ongunstige resultaten. In het bijzonder verwijzen we hier naar de momentenpieken ter plaatse van tussensteunpunten.

Er bestaan geen algemene regels die de juistheid van eindige elementen berekeningen kunnen garanderen, aangezien het inzicht van de gebruiker in het te modelleren proces vaak doorslaggevend is. In deze context wordt wel eens gezegd dat de uitkomsten van een eindige elementen berekening even betrouwbaar zijn als de persoon die de software bedient. Toch kunnen de hieronder genoemde richtlijnen enige houvast bieden.

Op de eerste plaats dient men met de nodige zorg de juiste invoergegevens te verzamelen. Indien deze niet kloppen, kunnen ook de resultaten onmogelijk correct zijn. Als men niet over alle gegevens beschikt, kan hiervoor soms een schatting worden gemaakt, maar het is dan wel aangewezen om de berekening te herhalen voor meerdere waarden van de bewuste parameter, zodat de invloed ervan op het uiteindelijke resultaat duidelijk is. Ook dient de nauwkeurigheid van de invoergegevens acceptabel te zijn. Zo heeft het weinig zin de beddingsconstante in drie decimalen achter de komma uit te drukken, gezien het gedrag van de grond onmogelijk met zo’n nauwkeurigheid voorspeld kan worden. Tot slot, let er ook steeds op dat tijdens het invoeren van de gegevens de gebruikte eenheden overeenkomen.

Om lange rekentijden te vermijden, doet het zich vaak voor dat van een constructie slechts een gedeelte wordt gemodelleerd. De interactie van dit deel met de rest van de constructie wordt dan met geschikte randvoorwaarden voorgesteld. Ook in het geval van een symmetrische constructie kan het soms aangewezen zijn slechts een deel te modelleren. Voorwaarde is wel dat de juiste symmetrievoorwaarden worden aangebracht. De oplossing dient dan ook zorgvuldig op symmetrie te worden gecontroleerd.

Bij complexere berekeningen kan het handig zijn eerst een zo eenvoudig mogelijk model op te bouwen, dat in grote lijnen het gedrag van de constructie beschrijft. Pas nadat hierin inzicht is verworven, kan worden overgegaan tot een gedetailleerder model.

Tot slot wijzen we op het belang van de interpretatie van de resultaten. Als ingenieur hebt u een bepaalde verwachting van de mogelijke uitkomsten. De resultaten dienen dan ook met deze verwachting overeen te stemmen. Om te controleren of de grootte-orde van de resultaten klopt, kan u een beroep doen op handberekeningen of referentieoplossingen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De elementenverdeling

Eens de geometrie van de constructie is afgerond, kan het model in “eindige elementen” worden onderverdeeld, ook wel ‘meshgeneratie’ genoemd.

Klik in de iconenbalk op de knop [image] of selecteer de menu-instructie ‘Analyseer – Mesh...’ om het elementennet te definiëren.

Platen en wanden

Staven (balken en kolommen)

De gegevens in de bovenste helft van dit dialoogvenster hebben betrekking op de verdeling van de plaatelementen.

  • Met de maximum element grootte regelt u de algemene fijnheid van de mesh. Diamonds zal trachten de plaat op te delen in gelijkzijdige driehoekselementen met zijde gelijk aan deze maximum afmeting.

    Als startwaarde neemt u 3 tot 4 keer de dikte van de platen. Bevat het model platen van 20cm dik, dan kiest u iets tussen 0,6m en 0,8m. Maar dit is een richtwaarde, afhankelijk van de omvang van het project, kunnen andere meshafmetingen zinvol zijn.

  • Met de minimum element grootte manipuleert u de elementenverdeling rond kleinere lijnen of dicht bij elkaar gelegen punten. Immers, een lijn of denkbeeldige lijn tussen twee nabij gelegen punten met een kleinere lengte dan de maximumafmeting, stemt steeds overeen met een zijde van zo’n driehoekselementje. Hierdoor zal plaatselijk een fijner elementennet worden bekomen. Definieert u de minimumafmeting gelijk aan nul, dan zal ook hier worden getracht zoveel mogelijk gelijkzijdige driehoekselementen na te streven.

    We verduidelijken dit aan de hand van het onderstaande voorbeeld:

    Is geen minimum afmeting gedefinieerd dan ontstaat een overgangszone vooraleer men driehoekselementen bekomt met een aanvaardbare grootte (gelijk aan de maximumafmeting). In het andere geval is die overgangszone veel kleiner.

    De minimum afmeting kiest u kleiner dan de maximum afmeting. Als startwaarde neemt u 1 tot 2 keer de dikte van de platen. Bevat het model platen van 20cm dik, dan kiest u iets tussen 0,2m en 0,3m. Maar dit is een richtwaarde, afhankelijk van de omvang van het project, kunnen andere meshafmetingen zinvol zijn.

  • Geavanceerde parameters
    • Wenst u het net te verfijnen, dan kan u ofwel de maximum afmeting verkleinen (aanbevolen) of de optie ‘met onderverdeling driehoeken’. Deze optie zal elk meshelement op te delen in een aantal nieuwe elementen, zodat het oude net ingebed blijft in het nieuwe. Deze driehoekselementen hebben een onregelmatiger vorm en bezitten dus niet dezelfde kwaliteit als wanneer u de verfijning zou realiseren door de maximum afmeting te verkleinen. In oudere versies van Diamonds geschiede de meshgeneratie sneller door deze optie aan te vinden, in de huidige versies (2012 en nieuwer) biedt deze optie nodig weinig voordelen. Bovendien is de tijd nodig voor de elastische analyse is ongeveer dezelfde als met een kleinere maximum afmeting.
    • Bij ‘minimum zijdeverdeling’ geeft u aan in hoeveel stukken elke plaatzijde verdeeld moet worden.

      Indien u bij ‘minimum element grootte verfijningsfactor’ een waarde ingeeft verschillend van 1, zal Diamonds platen waarvoor geen interne meshpunten zijn gevonden, de mesh voor die plaat herberekenen met mesh afmetingen:

      De parameters ‘minimum zijdeverdeling’ en ‘minimum element grootte verfijninsgsfactor’ horen SAMEN aangepast te worden en bewijzen hun nut bij modellen waarin zowel kleine als grote platen zitten. Indien u dan kiest voor eerder grove afmetingen, kan u via deze parameters alsnog een goede mesh bekomen in de kleine platen.

    • Met de laatste twee vinkjes bepaalt u welk algoritme gebruikt moet worden.

      (standaard instelling)

De meshgeneratie gebeurt, met uitzondering van de opgave van een maximum- en minimumafmeting, geheel automatisch. U doet er goed aan de geometrie tot een absoluut minimum te beperken en de belastingen maar ook de ondersteuningen toe te kennen aan punten en lijnen zodat niet onnodig veel driehoeken worden gecreëerd. Ondanks alles kan men er toch voor kiezen extra punten in het model op te nemen om een fijnere verdeling te bekomen op die plaatsen waar men het nodig acht.

De gegevens in de onderste helft van dit dialoogvenster hebben betrekking op de verdeling van de staven.

  • Staven worden onderverdeeld in een aantal staafelementen. Met 8 elementen kan u het gedrag van een op buiging belaste staaf voldoende nauwkeurig benaderen. U kan tot 20 verdelingen vragen, maar dit is zelden noodzakelijk. Diamonds wijst u op de beperkingen die een te kleine onderverdeling met zich meebrengen door het invulveld voor n ≤ 3 in het geel weer te geven.

    Hou er ook rekening mee dat het aantal onderverdelingen van belang is wanneer achteraf een normcontrole staal of hout wordt uitgevoerd: Diamonds zal de controle beperken tot die doorsneden waarvoor snedekrachten beschikbaar zijn, met name de doorsneden ter plaatste van de meshpunten.

  • Als het model korte staafjes bevat, is het aangeraden een minimum elementgrootte (vb 0.15m) te respecteren, zo worden niet onnodig veel meshpunten aan gemaakt en blijft de rekentijd binnen de perken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De globale elastische analyse

Eens het model is onderverdeeld in eindige elementen, kan de elastische analyse van start gaan. In het bijzonder worden de snedekrachten berekend volgens de lineaire elasticiteitstheorie, wat betekent dat enkel de elastische materiaalkarakteristieken (E en ν) in de berekening tussenkomen.

Gebruik de menu-instructie ‘Analyseer – Elastische analyse’, klik op het icoon [image] in de iconenbalk of gebruik F9 van het toetsenbord in om de globale elastische berekening te starten.

U krijgt een venster te zien met 3 tabbladen:

  • Tabblad 'Structureel' (zie Tabblad 'Structureel')
  • Tabblad 'Grond' (zie Tabblad 'Grond')
  • Tabblad 'Dynamisch' (zie Tabblad 'Dynamisch')

Elk van deze tabblad wordt hieronder besproken.

Tabblad 'Structureel'

Tabblad 'Grond'

Tabblad 'Dynamisch'

Elastische berekening

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Structureel'

Het volgende dialoogvenster verschijnt:

Analyse

Verschillende berekeningsmethoden zijn mogelijk voor de bepaling van de krachtsverdeling en de vervormingen. Afhankelijk van het type structuur (classificatie) kan door de norm een bepaalde berekeningsmethode worden opgelegd. We zetten ze hieronder even op een rijtje.

  • In een eerste orde analyse worden de snedekrachten berekend op basis van de onvervormde geometrie van de structuur
  • In een tweede orde analyse (indien u een 2e orde licentie hebt) wordt het evenwicht uitgedrukt in de a priori onbekende, vervormde stand van de structuur. Daarbij houdt men rekening met:
    • de verplaatsing van de werklijn van de langskracht – het zogenaamde P-Δ-effect;
    • het verstijvende of versoepelende effect van de langskracht op de uitbuigingen van de staven – het zogenaamde P-δ-effect.

Het P-Δ-effect is van belang bij constructies waarvan de knopen ten gevolge van de opgelegde belasting niet onbelangrijke zijdelingse verplaatsingen ondergaan. Een uitwendige horizontale belasting doet bijvoorbeeld een spant horizontaal uitwijken. De koordeverdraaiing y van de spantbenen maakt dat de normaalkracht (in dit geval een drukkracht) niet langer aangrijpt volgens de langsas van de staaf. Er ontstaan bijgevolg bijkomende momenten in de spantbenen die in een eerste orde-berekening niet aan de oppervlakte komen.

Daarnaast houdt een tweede orde analyse ook rekening met het feit dat een staaf niet recht blijft tussen zijn eindpunten. Onderstaande figuur leidt tot het inzicht dat de vervormingslijn ten opzicht van de koorde van de staaf bijkomende, nog niet in rekening gebrachte, buigende momenten en krommingen in de staaf teweegbrengt.

Terwijl een druknormaalkracht de stijfheid van de staaf doet afnemen, zal een treknormaalkracht de stijfheid wat vermeerderen. Daarom worden de gedragsvergelijkingen herwerkt door het invoeren van de stabiliteitsfuncties Γ en Δ, die natuurlijk afhankelijk zijn van de grootte van de normaalkracht N. Het zijn deze stabiliteitsfuncties die bij grote N verantwoordelijk zijn voor het singulier worden van de stijfheidsmatrix zodat het globaal knikgevaar aldus wordt geïdentificeerd.

Voor structuren die een voldoende horizontale stijfheid beschikken (“non-sway” raamwerken) volstaat een eerste orde berekening. In die gevallen waarvoor de invloed van de horizontale vervorming (P-Δ-effect) niet verwaarloosbaar is, kan een tweede orde berekening gewenst zijn. De criteria die zijn opgesteld om te bepalen wanneer een tweede orde berekening zich opdringt, zijn niet altijd even gemakkelijk te hanteren. Algemeen kan worden gesteld dat raamwerken die gevoelig zijn voor horizontale vervormingen (en die dus als soepel of “sway” worden bestempeld) het tweede orde (P-Δ-effect in rekening moet worden gebracht, hetzij door het uitvoeren van een tweede orde berekening, hetzij door het uitvoeren van een eerste orde berekening, op voorwaarde dat door de gebruiker passende maatregelen worden genomen (bv. door een verhoging van de op de structuur werkende horizontale krachten).

De beslissing over de aan te wenden analyse ligt uiteindelijk bij de gebruiker. Gezien de rekenkracht van Diamonds kan deze, uit gemaksoverweging, finaal altijd opteren voor een 2e orde berekening, weliswaar nadat een 1e orde berekening met normcontrole is uitgevoerd zodat een eventuele onderdimensionering hier reeds boven water komt.

Wanneer u kiest voor een 2e orde berekening zal de berekening worden hernomen tot de berekende normaalkracht N in alle staven convergeert. De berekening wordt stopgezet nadat de gewenste nauwkeurigheid op de normaalkracht in de staven is bereikt (ΔN/N < 1%) ofwel nadat het maximum aantal iteraties wordt overschreden. Wordt de gewenste nauwkeurigheid na dit aantal iteraties nog niet bereikt, dan zal Diamonds u op het einde van de berekening een opsomming geven van die belastingscombinaties waarvoor meer iteraties vereist zijn tot het vinden van een stabiel evenwicht.

Opmerking: voor staven die hoofdzakelijk belast zijn op buiging is N klein. Iedere bijkomende normaalkracht ten gevolge van 2e orde effecten doet, hoe klein deze ook is, ΔN/N zeer groot worden. Om dergelijke anomalieën te vermijden wordt het bovenstaande criterium (ΔN/N < 1%) niet toegepast wanneer Δσ= ΔN/A < 0,1 N/mm².

Vervolgens geeft u hier het maximum aantal iteraties voor niet-lineariteiten (zoals trekstaven) opleggen.

Tenslotte kan u hier ook aangeven of u de dwarskrachtvervorming voor balken in rekening wenst te brengen of niet.

Imperfecties

Vervolgens kan u, ongeacht of u kiest voor een eerste of tweede orde berekening, opteren om de globale imperfecties van de structuur in rekening te brengen. Geef de grootte op en ook de richting. Voor de richting kan u kiezen uit volgende opties:

  • Automatisch (default): Diamonds bepaalt zelf de meest nadelige richting. Deze optie is de meest complete berekening, maar zal ook het meeste rekentijd vragen.
  • Gem. horizontale vervorming: de globale imperfecties worden toegepast in de horizontale richting waarin de structuur het meeste doorbuigt. Indien de structuur geen horizontale verplaatsing ondergaat, zal Diamonds terugvallen op de automatische bepaling van de richting. Deze optie correspondeert het meest met globale imperfecties in Diamonds 2012 R02 of oudere versies.
  • Globale X- en Z-vervorming: de globale imperfecties worden toegepast in de richting van de globale X-as en Z-as.
  • Globale X-vervorming: de globale imperfecties worden toegepast in de richting van de globale X-as.
  • Globale Z-vervorming: de globale imperfecties worden toegepast in de richting van de globale Z-as.
  • Opgelegd: d.m.v. een rotatie hoek legt de eindgebruiker zelf de richting op waarin de globale imperfecties aangrijpen. De rotatie hoek is de hoek tussen de globale X en Z-as.

Een constructie die in de realiteit wordt gebouwd wijkt steeds af ten opzichte van het nominale rekenmodel. De werkelijke constructie vertoont met andere woorden fouten of imperfecties in vergelijking met de nominale constructie of het theoretische rekenmodel. In het bijzonder stelt de norm dat men bij de bepaling van de krachtsverdeling met deze globale imperfecties rekening moet houden wanneer de constructie als soepel (“sway”) wordt geclassificeerd. In Diamonds zullen de globale imperfecties in rekening worden gebracht door de toepassing van equivalente horizontale krachten. Past u scheefstand toe, dan zal automatisch een iteratieve berekening van start gaan, waarbij voor iedere lastengroep en iedere belastingscombinatie de volgende stappen zullen worden doorlopen:

  1. De constructie wordt een eerste maal doorgerekend, waaruit de overheersende richting van de horizontale uitwijking zal worden afgeleid.
  2. Vervolgens wordt de constructie een tweede maal doorgerekend waarbij in iedere knoop waarop een verticale belasting aangrijpt een horizontale kracht (= ϕ.N) wordt aangebracht in de richting die in de vorige stap werd bepaald, waarna de reacties ter plaatse van de steunpunten worden afgeleid.
  3. Een laatste berekening wordt uitgevoerd waarbij zowel de uitwendige belasting als de equivalente horizontale (samen met de reacties uit stap 2) op de structuur aangrijpen.

De gebruiker dient de grootte van de scheefstand zelf te begroten. De standaardwaarde 1/200 komt met overeen met de referentie-scheefstand ϕ0 die gegeven wordt in de Eurocode.

Opmerking: naast het aanbrengen van een globale imperfectie (algehele scheefstand) kan de norm in sommige gevallen ook opleggen staven van een vooruitbuiging (lokale imperfecties) te voorzien. Staafimperfecties kunnen weliswaar niet op automatische wijze in de globale analyse worden meegenomen. In principe hoeft dit geen probleem te vormen gezien het effect van deze vooruitbuiging sowieso wordt afgedekt in de individuele toetsingsregels.

Verbindingen

Voorts kan u ook nog aanduiden of de analyse moet geschieden op basis van de classificatie van de verbindingen of op basis van de werkelijke verbindingsstijfheid. Deze functie is van toepassing voor structuren waarvan de knopen zijn gedetailleerd met PowerConnect. Daarin wordt naast de verbindingsterkte ook de verbindingsstijfheid berekend. Afhankelijk van de waarde van de verbindingsstijfheid, wordt een verbinding geclassificeerd als stijf, half-stijf of scharnierend.

Ongeschoorde structuur

Zone 1 : stijf als Sj,ini ≥ 25 E Ib / Lb

Zone 2 : half-stijf

Zone 3 : scharnierend als Sj,ini ≤ 0.5 E Ib / Lb

Geschoorde structuur

Zone 1 : stijf als Sj,ini ≥ 8 E Ib / Lb

Zone 2 : half-stijf

Zone 3 : scharnierend als Sj,ini ≤ 0.5 E Ib / Lb

Wanneer u de berekende stijfheid van de verbinding en zijn classificatie als stijf, half-stijf of scharnierend kent, kan u voor de globale analyse in het geval van een stijve of scharnierende verbinding kiezen uit twee mogelijkheden.

  • U kan de stijve of scharnierende verbinding effectief als een volledig stijve of volledig scharnierende knoop beschouwen; in dit geval houdt u dus rekening met de classificatie van de verbinding.
  • De andere mogelijkheid is dat u altijd de berekende rotatiestijfheid van de verbinding, zoals die is gedefinieerd in Randvoorwaarden aan staafuiteinden en trekstaven, in rekening brengt, ongeacht de classificatie.

Voor verbindingen die zich niet lineair gedragen kan u nog kiezen om:

  • Het volledige stijfheidsdiagram in rekening te brengen.
  • Het plastische gedeelte van het stijfheidsdiagram te vermijden. Bij ‘Limiet’ vult u de hellingsgraad [-] van het stuk van de grafiek in vanaf waar u opnieuw elastische wil rekenen. Een negatieve hellingsgraad wordt steeds gezien als plastisch gedrag.
  • Enkel te rekenen met de stijfheid Sj.
  • Enkel te rekenen met de initiële stijfheid Sj,ini.

Voorbeeld: voor onderstaand stijfheidsdiagram werd voor elke tak de hellingsgraad bepaald a.d.h.v. de tabel gegevens.

Wanneer we het gedrag van de verbinding volgens één van volgende opties kiezen, zal met het oranje stijfheidsdiagram gerekend worden i.p.v. het rode.

Volledige stijfheidsdiagram |
Vermijden plasticiteit – limiet 30 | Vermijden plasticiteit – limiet 350
Stijfheid Sj | Initiële stijfheid Sj,ini

Scheuren

Tenslotte kan u bij het bepalen van de krachtsverdeling ook rekening houden met de gescheurdheid van gewapende beton doorsneden. De doorbuiging die u alsdan bekomt is een totale doorbuiging en komt overeen met de gescheurde doorbuiging die u berekent met [image], althans indien u dezelfde berekeningsmethode (1e of 2e orde berekening, met of zonder scheefstand) hanteert. Tevens hebt u de keuze kruip al dan niet in rekening te brengen en in het geval van wanden rekening te houden met scheurvorming ten gevolge van de optredende schijfkrachten. Het weze opgemerkt dat deze analyse slechts mogelijk is indien de wapening reeds op een vroeger tijdstip werd berekend. Deze analyse laat u toe de invloed van de scheurvorming op de krachtsverdeling te bestuderen om aldus op iteratieve wijze een meer economisch wapeningsvoorstel te kunnen leveren. Hoe de gescheurdheid wordt berekend en welke de betekenis is van de verschillende tussenkomende parameters wordt behandeld in \\Totale gescheurde doorbuiging.

Hout

Vink deze optie aan indien uw het effect van kruip in rekening wil brengen. Dit gebeurt door de elasticiteitsmodulus te corrigeren met een factor kdef overeenkomstig EN 1995-1-1 §2.3.2.2. (1).

De factor kdef kan een waarde aannemen van 0,6 tot 2,0. Merk op dat een kdef van 2,0 zal leiden tot een doorbuiging die drie keer zo groot kan worden!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Grond'

Indien u grondlagen hebt ingevoerd, dient u een aantal parameters vast te leggen die betrekking hebben op het grondgedrag en de grondopbouw:

  • Eerst ziet u het peil van de hoogstgelegen fundering (waaraan een grondlagenprofiel is toegekend) weergegeven. Dit peil wordt automatisch door Diamonds bepaald.

  • Eronder legt u de positie van het maaiveld vast. Aldus kent Diamonds

    • de grondlagen die gelegen zijn onmiddellijk onder de verschillende funderingen zodat de correcte grondlagen ter berekening van de zetting zullen worden aangesproken;
    • de diepte van de uitgraving per fundering zodat met een eventuele terreinbelasting (afkomstig van het gewicht van de bovenliggende lagen) kan rekening gehouden worden.

    Is het opgegeven niveau lager dan het peil van de hoogstgelegen fundering, dan verschijnt een waarschuwing dat de bedding niet kan berekend worden voor het opgegeven niveau.

    Indien u het niveau van het maaiveld had ingesteld bij [image] (zie Voir "Maaiveld"), dan zal Diamonds dit niveau overnemen en kan u dit veld niet editeren.

De overige parameters hebben betrekking op het iteratieproces zelf.

  • Aangezien de iteratieve berekening van de beddingsconstante een relatief tijdrovende operatie kan zijn, wordt de berekening van de bedding slechts uitgevoerd voor één enkele belastingscombinatie. Het is aan te bevelen om hiervoor een combinatie te gebruiken die representatief is voor de gebruikelijke belasting op funderingsaanzet. Meestal opteert men derhalve voor een quasi-permanente lastencombinatie.
  • De resolutie in de diepte hangt nauw samen met de dikte van de opeenvolgende lagen dh. Meestal geschiedt de berekening van de bedding met een zelfde nauwkeurigheid als deze die wordt vooropgesteld met de keuze van het elementennet. Vandaar dat Diamonds de resolutie steeds zal gelijkstellen aan de gekozen maximum afmeting van de driehoekselementen. Zo heeft het inderdaad weinig zin de spanningstoename op kleine laagdiktes te evalueren indien voor de funderingsplaat zelf een grof elementennet werd gegenereerd.
  • Vervolgens noteert u het maximum aantal uit te voeren iteraties. Meestal is het zo dat reeds na een twee- tot drietal iteraties een voldoende nauwkeurigheid is bereikt. Het aantal grondlagen die in de berekening tussenkomen kan u als gebruiker weliswaar niet opleggen. Enkel die lagen waarop de bijkomende korrelspanning groter is dan 5% van de belasting op de funderingsaanzet, zullen worden in rekening gebracht. Er wordt aangenomen dat de laatst gedefinieerde grondlaag doorloopt tot oneindige diepte.

  • De optie 'spanningstolerantie' laat u toe om de grondberekeningen te stoppen vanaf een diepte z waarvoor de opgegeven nauwkeurigheid voor ∆p/p wordt bereikt:

    • ∆p is de effectieve verticale spanningstoename op diepte z t.g.v. de bovenbelasting
    • p is de oorspronkelijke effectieve verticale spanning op diepte z

    Volgens EN 1997-1-1 §6.6.2. (5) en (6) zou u een tolerantie van 20% mogen gebruiken. Sondeerfirma’s gebruiken doorgaans een tolerantie van 10% voor hun zettingsberekeningen.

  • Bij het aanvinken van de optie 'Verwijderde grond toepassen op aanzet' zal de uitgraving worden beschouwd als in 1 keer weggehaald i.p.v. in verschillende stapjes.

    • Is de optie uitgevinkt, dan neemt Diamonds aan dat u grondlaagje na grondlaagje afgraaft. De spanning in de grond naast en onder de uitgraving, wordt hierdoor beïnvloed.
    • Is de optie aangevinkt, dan neemt Diamonds aan dat u de af te graven grond in één stap wegneemt. Enkel de spanning in de grond onder de uitgraving, wordt hierdoor beïnvloed.

    In verschillende stapjes

    In één keer

    Bij handberekeningen wordt verondersteld dat het volledige grondmassief in 1 keer verwijderd wordt.

Opmerking: ligt het aanzetpeil van de fundering lager dan de grondwaterstand, dan dient u zelf de nodige waterdrukken op de structuur te plaatsen! De grondwaterstand die u in bovenstaand venster invult, wordt enkel gebruikt voor de berekening van het gewicht van de grond (droog of nat). Voorbelasting ten gevolgde van weggraven grond wordt door Diamonds intern in rekening gebracht. Eventuele horizontale gronddrukken dient u zelf op de structuur te definiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tabblad 'Dynamisch'

Indien het model een dynamische of seismische belasting bevat, zal Diamondsook een modale analyse uitvoeren om nadien de respons te kunnen berekenen. In het tabblad 'Dynamisch' vindt u volgende parameters m.b.t . de modale analyse:

  • Eerst geeft u aan hoeveel eigenmodes (met bijhorende eigenfrequenties) u wenst te bepalen.
  • Kies ook een combinatie volgens de welke de stijfheidsmatrix moet bepaald worden.
  • Geavanceerde instellingen:
    • Bij ‘Interval’ kan u aangeven tussen welke grenzen u de eigenmodes (met bijhorende eigenfrequenties) wenst te bepalen.
    • Vervolgens kan u kiezen tussen 2 soorten demping:
      • Rayleigh demping: geef de dempingsratio ξ van de eerste en de tweede eigenmode op.
      • Geef de opgemeten dempingsratio’s voor iedere eigenmode afzonderlijk op.
    • Het ‘maximum sub iteraties’ laat u best op ‘Auto’ staan. Indien de berekening niet tot convergentie leidt, kan u door het opdrijven van deze parameters alsnog convergentie bekomen.
    • Geef ook aan hoe de massa matrix amengesteld moet worden: coherent of geconcentreerd

Opmerking: de solver voor de modale analyse gebruik de Lanczos methode.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Elastische berekening

Eens u alle parameters voor de uit te voeren analyse hebt gekozen, klikt u op de knop “OK”. Een dialoogvenster toont u de vooruitgang van de berekening. De knop [image] laat u toe om op een veilige manier de berekening te stoppen. Als u de berekening stopt, zal ze later volledig opnieuw aangevat moeten worden.

Afhankelijk van de gekozen rekenmethode zal de krachtsverdeling in de belastingscombinaties worden gevonden door superpositie of door iteratieve berekening.

Slechts in het geval dat een eerste orde berekening wordt uitgevoerd van een model zonder niet-lineariteiten kan het principe van de superpositie worden toegepast. Alsdan zal de structuur voor de afzonderlijke lastengroepen worden doorgerekend, waaruit vervolgens door superpositie de resultaten voor de verschillende belastingscombinaties zullen worden afgeleid.

Vanaf het ogenblik dat in het model niet-lineariteiten aanwezig zijn, zal een iteratieve berekening zich opdringen. Alsdan is superpositie niet meer mogelijk en moeten alle belastingscombinaties afzonderlijk worden doorgerekend. Het spreekt voor zich dat een dergelijke berekening veel meer tijd in beslag neemt. Onder niet-lineariteiten worden elementen verstaan die een niet-lineair gedrag vertonen. Een iteratieve berekening is bijvoorbeeld noodzakelijk wanneer het model trekstaven en/of enkel werkende steunpunten bevat (steunpunten die enkel trek of druk kunnen opnemen) of randvoorwaarden aan staafuiteinden die afhankelijk zijn van de grootte en het teken van de overeenstemmende inwendige kracht (middels een door de gebruiker gedefinieerde functie). Zo zal, wanneer blijkt dat voor een bepaalde lastengroep of lastencombinatie een trekstaaf onder druk komt te staan, deze uit het model worden verwijderd en zal de structuur opnieuw worden doorgerekend met de overblijvende trekstaven. Dit proces herhaalt zich tot een oplossing wordt bekomen waarin alle trekstaven ofwel op trek werken ofwel uit het model zijn verwijderd.

Dat evenmin superpositie kan worden toegepast wanneer u de globale imperfecties meeneemt is hierboven reeds uiteengezet. Ook wanneer u kiest voor een tweede orde berekening, zal de krachtsverdeling op iteratieve wijze worden bepaald. Immers, de stabiliteitsfuncties Γ en Δ zijn pas gekend op grond van de normaalkrachten uit de vorige iteratiestap. Een tweede-orde berekening is over het algemeen een zeer tijdrovend proces gezien ook hier de globale instabiliteit van de constructie wordt nagegaan. Bevat het model tevens een aantal niet-lineariteiten (trekstaven, steunpunten die enkel op trek/druk werken...) dan zal deze rekentijd nog toenemen omdat dan verschillende iteratieprocessen moeten worden uitgevoerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De modale analyse

D.m.v. een modale analyse worden de eigenfrequenties en eigenmodes van de structuur bepaald. Om dit type analyse te starten, klikt u op [image] . Diamonds toont u een scherm waarin u nog enkele berekeningsopties kan instellen:

Dit venster bevat volgende parameters:

  • Eerst geeft u aan hoeveel eigenmodes (met bijhorende eigenfrequenties) u wenst te bepalen.
  • Kies ook een combinatie volgens de welke de stijfheidsmatrix moet bepaald worden.
  • Geavanceerde instellingen:
    • Bij ‘Interval’ kan u aangeven tussen welke grenzen u de eigenmodes (met bijhorende eigenfrequenties) wenst te bepalen.
    • Vervolgens kan u kiezen tussen 2 soorten demping:
      • Rayleigh demping: geef de dempingsratio ξ van de eerste en de tweede eigenmode op.
      • Geef de opgemeten dempingsratio’s voor iedere eigenmode afzonderlijk op.
    • Geef ook aan hoe de massamatrix samengesteld moet worden: consistent of geconcentreerd

Opmerking: de solver voor de modale analyse gebruik de Lanczos methode.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van kniklengtes

Diamonds bevat een performante rekenmethode voor de berekening van de kniklengtes. Het principe is vrij eenvoudig. We zetten hier uiteen hoe met deze rekenmethode de individuele kniklengte van een staaf wordt bepaald voor knik rond de sterke y’- (u) as en knik rond de zwakke z’- (v) as.

Diamonds brengt eerst een gelijkmatig verdeelde belasting aan op de staaf, werkend in de richting loodrecht op de as waarvoor we de kniklengte wensen te bepalen. Voor deze belasting rekenen we de structuur door. Als resultaat hebben we o.a. voor beide staafeinden de waarde van de verplaatsing u, de hoekverdraaiing φ, het buigend moment M en de dwarskracht V. De verhoudingen (V/u) en (M/φ) geven voor elk staafeinde de stijfheid voor een equivalente verplaatsings-, resp. rotatieveer. Voor één enkele staaf ondersteund op beide uiteinden door een verplaatsings- en een rotatieveer, kunnen we de differentiaalvergelijking van Euler toepassen :

Deze heeft als algemene oplossing :

met [image].

Wanneer we de vier randvoorwaarden uitdrukken in functie van de algemene oplossing, bekomen we een stelsel van vier vergelijkingen met vier onbekenden A, B, C en D. Dit stelsel heeft een niet-triviale oplossing wanneer de determinant nul is. De determinant is slechts nul voor bepaalde waardes van α. De kleinste α van deze waardes correspondeert met de kritieke last P die de staaf doet uitknikken.

De kniklengte lk wordt vervolgens uit de kniklast Pk afgeleid door de formule van Euler :

Voor elke staaf rekent Diamonds dus 2 keer de structuur door: één keer voor knik om de sterke as door een belasting loodrecht op de sterke as aan te brengen en één keer voor knik om de zwakke as door een belasting loodrecht op de zwakke as aan te brengen.

Bovenstaande rekenmethode is uiteengezet voor een individuele staaf, doch kan evenzo worden toegepast voor een groep van staven, mocht blijken dat deze “samen” kunnen uitknikken. Alsdan zal de gelijkmatige verdeelde belasting gelijktijdig worden aangebracht op alle deelstaven van die groep en zullen ook de randvoorwaarden die worden gebruikt voor het oplossen van de differentiaalvergelijking van Euler worden afgeleid voor de eindpunten van de groep. Concreet zal een kniklengteberekening in Diamonds steeds gebeuren op groepsniveau.

Het is aan de gebruiker om de staven op correcte en doordachte wijze te groeperen (zie Voir "Voor knik"), zoniet bestaat het gevaar dat een mogelijks nadeliger knikvorm niet zal worden beschouwd. Ook kan het in sommige gevallen noodzakelijk zijn een verschillende groepsdefinitie op te leggen voor buigingsknik om de sterke en de zwakke as. Eén en ander wordt duidelijk in onderstaand voorbeeld. Het betreft een eenvoudig opgelegde vakwerkligger met doorlopende boven- en onderregel. De linker- en rechterbovenhoek kunnen uit het vlak niet bewegen. In het bijzonder focussen we ons op de knikgevoeligheid van de bovenregel.

Bestuderen we buigingsknik om de sterke as (in het vlak), dan dient iedere staaf afzonderlijk te worden beschouwd. M.a.w. de staven van de bovenregel mogen niet worden gegroepeerd.

Immers, de stijlen en diagonalen zullen voldoende weerstand bieden tegen verticaal uitknikken van de bovenregel. U zal een verschillende kniklengte bekomen die in de meeste gevallen kleiner zal zijn dan de systeemlengte van de individuele staven.

Daarentegen is het gevaar op buigingsknik uit het vlak (om de zwakke as van het profiel) veel groter. Inderdaad, zullen de stijlen en diagonalen hiertegen weinig weerstand bieden. Het is dan ook aangeraden voor de berekening van de kniklengte om de zwakke as de bovenregel als één staaf te beschouwen. U groepeert daarom best alle staven van de bovenregel alvorens de kniklengteberekening aan te vangen.

Ditmaal zal de kniklengte worden berekend op basis van de volledige groepslengte. Logischerwijs bekomt u voor buigingsknik omheen de zwakke as een kniklengte die gelijk is aan de lengte van de overspanning.

Opmerking: Enige voorzichtigheid is geboden bij de definitie van uw groepen. Stel dat u de betreffende staven ook had gegroepeerd voor nazicht van knik om de sterke as, dan bekomt u een kniklengte zonder enige betekenis. Immers, de randvoorwaarden zullen worden bepaald in de veronderstelling dat de volledige bovenregel wordt belast (in het vlak), doch nadien wordt in het equivalente Euler-model geen rekening gehouden met de gunstige invloed van de stijlen en diagonalen die in principe als verende ondersteuning tussenbeide zullen komen.

De kniklengteberekening zoals die hierboven is uiteengezet, veronderstelt dat de stijfheid van de aangrenzende structuur behouden blijft. Op basis deze stijfheid zal een grotere of kleinere veerconstante van de translatieveer worden afgeleid. Echter, de norm volgt dit scenario niet. Zij voorziet daarentegen in twee kniklengtes, één voor verplaatsbare knopen en één voor niet-verplaatsbare knopen. Concreet betekent dit dat bij de berekening van de Euler kniklast de translatieveer ofwel zeer klein ofwel oneindig stijf wordt verondersteld.

Volledigheidshalve voorziet Diamonds in 3 mogelijke scenario’s:

  • berekening van de kniklengtes op basis van niet-verplaatsbare knopen

    Te gebruiken bij een 2e orde berekening of bij een 1e orde analyse van een non- sway raamwerk.

    Resulteert in kniklengtes die kleiner of gelijk zijn aan de systeem lengte. Dit is de meest gunstige schatting van de kniklengtes

  • berekening van de kniklengtes op basis van verplaatsbare knopen

    Deze methode verwaarloost de stijfheid van de aangrenzende structuur. Hiermee wordt de situatie gesimuleerd waarbij alle gedrukte staven gelijktijdig hun knikstabiliteit verliezen.

    Te gebruiken bij een 1e orde berekening van een sway raamwerk.

    Resulteert in kniklengtes die groter of gelijk zijn aan de systeem lengte. Dit is de meest conservatieve schatting van de kniklengtes.

  • berekening van de kniklengtes op basis van half-verplaatsbare knopen (met behoud van stijfheid van de aangrenzende structuur)

    Te gebruiken bij een 1e orde analyse van een sway raamwerk.

Het criterium op basis waarvan een raamwerk als sway of non-sway moet worden geclassificeerd, komt hier niet aan bod. Hiervoor verwijzen we naar de Eurocodes.

Om de kniklengtes door Diamonds te laten berekenen selecteert u in het menu de instructie ‘Analyseer’ – ‘Bereken kniklengtes’ of klikt u op de knop [image] in de iconenbalk boven het modelvenster. Onderstaand dialoogvenster verschijnt

  • Kniklengtes kunnen berekent worden voor knik rond de sterke y’(u)-as en rond de zwakke z’(v)-as. Per knikrichting (dus knik rond de sterke/zwakke y’(u)-/z’(v)-as) kan u aangeven volgens welk hierboven beschreven scenario u de kniklengtes wilt berekenen.

  • Verder kan u ook de optie ‘Groepeer onlogisch niet-gegroepeerde’ staven aan of uit vinken. Indien de optie aangevinkt staat, worden staven
    • die in elkaars verlengde liggen, zonder steunpunt of een andere staaf die erop aansluit

    • en gedefinieerd als ‘gedegroepeerd’,

    toch intern gegroepeerd.

  • Vervolgens duidt u aan of de kniklengtes moeten worden berekend voor alle staven of enkel voor die staven die u op voorhand had geselecteerd.
  • Tot slot zal u, in het geval de structuur niet-lineariteiten (trekstaven, in één richting werkende steunpunten,…) bevat, u gevraagd worden op basis van welke combinatie deze moeten worden bepaald. Concreet zal de structuur een eerste maal worden doorgerekend zodat kan worden vastgelegd welke (trek)staven of steunpunten in het model moeten worden verwijderd. Erna zullen alle kniklengtes worden berekend in de veronderstelling dat alle overgebleven trekstaven en enkel werkende steunpunten zowel trek als druk kunnen opnemen.

Als u de kniklengte som een bepaalde as niet wil berekenen, dan moet u het desbetreffende selectievakje ( [image] of [image]) uitvinken.

Om de kniklengtes bij de verschillende staven te tonen, selecteert u de menu-instructie ‘Toon’ – ‘Venster Configuratie…’ of klikt u op het icoon [image]. In het dialoogvenster duidt u dan aan dat u de kniklengtes wenst weer te geven (zie ook Definiëren of wijzigen van een configuratie).

Gaat u niet akkoord met de berekende kniklengte of wenst u zelf de kniklengtes in te voeren, selecteer dan de staaf (staven) waarvoor u de kniklengte wenst te wijzigen en klik vervolgens in het palet ‘Geometrie’ op de knop [image]. Voor meer informatie wordt verwezen naar Knik- en kipparameters.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Thermische respons berekening

Onder invloed van de brandbelasting zal de temperatuur in de doorsnede toenemen.

Een thermische respons berekening laat toe deze toename te begroten. Klik op de knop [image] om het venster voor de thermische respons te openen.

  • Bovenaan vindt u twee tabbladen: ‘EEM solver’ en ‘Analytische solver’.

    • EEM solver

      • wordt opgelost met de eindige elementen methode (EEM)
      • meest geschikt voor massieve secties (meestal in beton)

    • Analytische solver

      • wordt opgelost door de formules uit EN 1993-1-2
      • meest geschikt voor slanke secties (staal)

    Diamonds bepaalt volgens onderstaand schema of een sectie volgens de ene dan wel de andere solver moet berekend worden:

    Indien gewenst, kan u een EEM probleem laten uitrekenen als een analytisch probleem en omgekeerd. Dit doet u door de naam van het profiel te selecteren en te verslepen naar de gewenste rekenmethode.

    Indien het project meerdere staven bevat waar een brandbelasting op aanwezig is, worden de problemen gegroepeerd volgens doorsnede, met daaronder de verschillende omgevingsvoorwaarden.

    De geel/oranje zone geeft aan op welke oppervlakken de brand aangrijpt.

    Opmerkingen:

    • De analytische solver is niet geschikt is om massieve secties te berekenen!
    • Niet alle EEM gevallen kunnen berekend worden met de analytische solver. Indien het niet mogelijk is om te conversie te maken zal Diamonds een melding geven.
  • Een intern algoritme zorgt voor de berekening van de mesh. U laat het best op de voorgestelde waarden staan. Enkel voor secties waarbij er een groot verschil is tussen de dikte van de onderdelen, kan u beslissen om de mesh bij te sturen zodat u een mooi verdeeld net krijgt.
  • Klik op [image] om de berekeningen te stoppen.

Opmerkingen:

  • Om een brandanalyse uit te voeren gaat u als volgt te werk (de volgorde is belangrijk!):

    • Teken de geometrie van de structuur zoals u gewoon bent
    • Definieer de brandcurve (zie Voir "Brandbescherming")

    • Bereken de respons

      • Thermische respons (zie hierboven)

      • Mechanische respons

        • Genereer de combinaties (zie Voir "Belastingscombinaties")

        • Globale elastische analyse (zie Voir "De globale elastische analyse")

    • Dimensionering (voorlopig enkel beschikbaar voor staal) (zie Voir "Nazicht van sterkte en stabiliteit")
  • Bij de import van een PowerFrame-model in Diamonds dient u de brand opnieuw te definiëren en visa versa.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van platen op volle grond door iteratief evenwicht

Berekening van de bedding

Bepalen van de grondparameters

Statische diepsondering

Pressiometerproef volgens Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van de bedding

Funderingsplaten op volle grond komen zeer vaak voor, en toch vormt de berekening ervan nog vaak een probleem. Dikwijls valt men terug op de berekening van een elastisch verende bedding volgens het Winkler-model. Hierbij wordt verondersteld dat de reactie uitgeoefend door de grond evenredig is met de zetting van de grond:

(q = grondreactie, k= beddingsconstante, s = zetting)

In bepaalde gevallen ‘schat’ men de waarde van de beddingsconstante uitgaande van de op Terzaghi berekende zetting behorend bij een belastingsniveau op een al dan niet doorlopende zool; deze berekeningen worden vaak door het diepsonderingsbedrijf in het sonderingsverslag bijgevoegd en de resultaten liggen hier dus a.h.w. voor het rapen.

In andere gevallen haalt men de waarde voor de beddingsconstante k uit de resultaten van een (bijkomende) plaatproef. Vermits de plaatproef steeds gebeurt op een plaat met beperkte grootte t.o.v. de werkelijke afmetingen van de funderingsplaat, mist men steeds de informatie over de dieper liggende lagen, welke geen rol spelen bij de plaat uit de plaatproef, maar wel bij de veel grotere funderingsplaat.

Welke van de twee voorgaande benaderingen men ook kiest, steeds bepaalt men één constante waarde voor de relatie grondreactie – zetting en die waarde behoort bij een bepaalde kracht op een plaat met een bepaalde afmeting. In de praktijk varieert de belasting over de plaat en wijken de afmetingen af van de voornoemde afmetingen.

Zou men er toch in slagen een voldoende ‘juiste’ waarde van de beddingsconstante te kennen, dan vertoont het Winkler-model toch enkele hiaten :

  • wordt de plaat éénparig belast, dan zakt zij volgens deze theorie spanningsloos in de grond;
  • de belasting van een plaat heeft geen invloed op de zakking van een naburige plaat.

Een meer gesofisticeerde methode dringt zich aldus op. Welnu, in Diamonds kan men op iteratieve wijze het verloop van de verende bedding zodanig bepalen dat de berekening van de plaat steunend op een niet-gelijkmatige verende bedding dezelfde zettingen geeft als de berekening van de zetting van de grond belast met de reactiekracht van de veren en berekend met Boussinesq en Terzaghi. Rekentechnisch is het dus mogelijk het verloop van de bedding te gaan bepalen op volgende iteratieve wijze:

Ingeval de resultaten worden bekomen uit een pressiometerproef worden de zettingen berekend aan de hand van volgende betrekking:

Hieronder vindt u de definitie van de gebruikte coëfficiënten in bovenstaande formules:

  • z de diepte van de beschouwde laag;
  • C of A samendrukkings- of herbelastingsconstante(zie Statische diepsondering);
  • Δh de dikte van de beschouwde laag;
  • σ initiële korrelspanning te wijten aan het gewicht van de grond;
  • Δσz(i) de verticale korrelspanningen op diepte z in het punt i ten gevolge van de bovenbelasting uitgeoefend door de fundering en eventuele voorbelasting door uitgraving;
  • αk structuurcoëfficiënt van de grondlaag (zie Pressiometerproef volgens Ménard);
  • EMK samendrukkingsmodulus van de laag (zie Pressiometerproef volgens Ménard).

De samenstelling van de verschillende grondlagen definieert u in de configuratie ‘Geometrie’ (zie Verende bedding en grondlagen onder platen). Echter, om bovenvermelde berekening uit te voeren, zal u tijdens de elastische berekening nog om volgende extra informatie worden gevraagd (zie Tabblad 'Grond').

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Bepalen van de grondparameters

Statische diepsondering

Pressiometerproef volgens Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Statische diepsondering

De samendrukkingsconstante C (en de herbelastingsconstante A) in de zakkingswet van Terzaghi geeft een idee over de samendrukbaarheid van de verschillende grondlagen. Deze constanten kunnen bepaald worden aan de hand van laboratioriumproeven uitgevoerd op ongeroerde monsters. Maar, een benaderende waarde kan eveneens worden afgeleid uit de resultaten van een diepsondering.

Een diepsondering geeft in eerste instantie informatie over de wrijvingsweerstand langsheen de omtrek van de buis en de puntbreukweerstand van de grondverdringende conus, als maat voor het draagvermogen van de diverse grondlagen.

Echter, voor gronden waarin het grootste gedeelte der samendrukking ogenblikkelijk geschiedt, bestaat er een verband tussen de conusweerstand qc gemeten tijdens de diepsondering, de verticale korrelspanning σ' v0 en de samendrukkingsconstante C (of de herbelastingsconstante A):

De correlatiefactor α neemt men klassiek gelijk aan 1,5. Deze waarde is in principe correct voor zandgronden. Voor een correctere bepaling van C (of A) kan men volgende grenzen voor aannemen in functie van de grondsoort en de conusweerstand qc:

 | conus weerstand qc [MPa] | correlatiefactor α ter bepaling van C | correlatiefactor α ter bepaling van A
Laag-plastische klei | ≤ 0.7 0.7 < qc< 2 < 2 | 3 < α < 8 2 < α < 5 1 < α < 2.5 | 4.5
Laag-plastische leem | < 2 > 2 | 3 < α < 6 1 < α < 2 | 6 < α < 7,5
Zeer plastische klei/leem | < 2 > 2 | 2 < α < 6 1 < α < 2 |
Zeer organische leem | < 1.2 | 2 < α < 8 |
Veen en zeer organische klei | < 0.7 50 < w ≤ 100 100 < w ≤ 200 w > 200 | 1.5 < α < 4 1 < α < 1.5 α < 0.4 | 1
Kalk | 2< qc≤ 3 > 3 | 2 < α < 4 1,5 < α < 3 |
Zand |  | 1,5 < α < 2 | 15 < α < 20

Waarden voor de correlatiefactor α ( kolom 1 tem 3 uit EN 1997-1-2 Table D.2)

Het consolidatiecoefficient CC % geeft aan hoeveel consolidatie van de grond (ontspanning) is opgetreden tussen het moment van uitgraven en opnieuw belasten:

  • 0%: Uitgraving en belasting van de fundering volgen elkaar heel snel op. Er is geen ontspanning of zwelling van de grond mogelijk. Op funderingsaanzet heerst de oorspronkelijke terreinbelasting.
  • 100%: Er is een lange periode tussen uitgraven en belasten waardoor alle voorspanning in de grond verdwenen is. Op funderingsaanzet heerst een spanning van 0 kN/m, en zal zich dus als maaiveld gedragen.

CC is niet alleen afhankelijk van de tijd tussen uitgraven en belasten, maar ook van het grondtype, meer bepaald van de drainagecapaciteit. Hoe makkelijker een grond het poriënwater kan draineren, hoe sneller de voorbelasting zal verdwenen zijn:

  • Bouwput wordt gedraineerd, CC zal ongeveer gelijk zijn aan 100%
  • Zand wordt onmiddellijk gedraineerd, dus CC zal bij benadering 100% zijn
  • Bovenste dunne kleilagen draineren snel dus CC tussen 50 en 75%
  • Dikke naar onder gelegen kleilagen draineren trager dus CC tussen de 25 en 50%
  • Bij diepe, dikke kleilagen duurt de drainage langer, dus CC tussen de en 25%

Default staat in de CC op 100% Diamonds. Dit geeft de meest conservatieve zettingen. Wilt u praktisch gezien met het gunstige effect van de uitgraving rekening houden, dan zal u een waarde <<100% moeten invullen.

De overconsolidatieratio OCR [-] geeft weer in welke mate de grond vroeger al is belast geweest.

  • Indien de grond is voorbelast geweest (vb een oud gebouw afbreken of een berg zand wegnemen) dan zal de overconsolidatieratio groter zijn dan 1.
  • Indien de grond niet is voorbelast geweest dan zal de overconsolidatieratio gelijk zijn aan 1.

De overconsolidatieratio OCR kan per grondlaag een andere waarde aannemen. Zo kan een grondprofiel bestaan uit voorbelaste grond en aanvulgrond.

Opgelet: voor uitgravingen dient u OCR NIET aan te passen. Diamonds brengt dit automatisch in rekening.

Als u geen idee hebt over de consolidatieproces OCR, vult u best ‘1’ in.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Pressiometerproef volgens Ménard

Een pressiometerproef levert u eveneens de grondparameters om een zettingsberekening op iteratieve wijze uit te voeren.

De pressiometerproef wordt verricht met behulp van een uitzetbaar cylindrisch toestel dat hetzij in een vooraf uitgevoerd boorgat, hetzij door heien, trilboren of vijzelen, hetzij door zelfboren wordt geplaatst op de gewenste diepte. De metingen van de vervormingen van de grond in functie van de op het sondeertoestel uitgeoefende drukken laten vervolgens toe een belastingskromme op te stellen en de mechanische karakteristieken van de grond te bepalen.

Aan de hand van de pressiometrische samendrukkingsmodulus EMKdie analoog aan de samendrukkingsconstante C berekend wordt op verschillende diepten, worden de zettingen niet langer bepaald met de wet van Terzaghi, maar met behulp van volgende betrekking:

Δσz(i)is de verticale spanning op diepte z in het punt i ten gevolge van de bovenbelasting. Δh is de dikte van de beschouwde laag.

De coëfficiënt αk is afhankelijk van de grondsoort. Waarden voor αk kunnen ontleend worden uit onderstaande tabel:

Dichtheid van de grond | Turf | Klei | Slib | Zand | Zand en grind
Overgeconsolideerd | - | 1 | 2/3 | 1/2 | 1/3
Normaal geconsolideerd | 1 | 2/3 | 1/2 | 1/3 | 1/4
Losgepakt | - | 1/2 | 1/2 | 1/3 | 1/4

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Dimensionering

Gewapend beton

Wapeningsberekening

Keuze van de betonnorm

Parameters voor het beton en de wapening

Berekening van de wapening

Praktische wapening

Basis

Geavanceerd

Gescheurde doorbuigingsberekening

Totale gescheurde doorbuiging

Gescheurde doorbuiging in de tijd

Berekening van de scheurwijdte

Nazicht van staal en hout

Kniklengtes instellen/berekenen

Kipsteundefinitie

Definitie van kipsteunen en automatische kiplengteberekening

Wijzigen kipsteundefinitie

Nazicht van staal & hout

Keuze van de norm

Parameters voor staal

Parameters voor hout

Nazicht van weerstand en stabiliteit

Optimalisatie

Optimalisatie brandwerende verven

Vervormingen roestvast staal

Verbindingen

Detaillering van de verbinding met PowerConnect

Combinaties selecteren

De verbinding berekenen

De verbinding in de bibliotheek plaatsen

De verbinding toekennen

Parametrische verbindingen

Stijfheid

Weerstand

Interactie

Verbindingsbibliotheek

Nazicht van de verbindingen binnen Diamonds

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gewapend beton

Wapeningsberekening

Keuze van de betonnorm

Parameters voor het beton en de wapening

Berekening van de wapening

Berekening van de wapening in de balken en kolommen

Berekening van de langswapening in platen en schijven

Berekening van de ponswapening

Praktische wapening

Basis

Geavanceerd

Gescheurde doorbuigingsberekening

Totale gescheurde doorbuiging

Gescheurde doorbuiging in de tijd

Eerste stap: definitie van het tijdstip der belasting en van de combinatie voor scheurvorming

Tweede stap: aanmaken van de te berekenen doorbuigingen in de tijd

Derde stap: de berekening van de doorbuiging in de tijd

Berekening van de scheurwijdte

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wapeningsberekening

In Diamonds wordt op basis van de gegeven doorsnede een minimumwapening voorgesteld. Deze wapening is vereist om de belastingen in uiterste grenstoestand te weerstaan. Daarnaast kan ze eventueel zijn verhoogd om ook in “normale omstandigheden” overdreven beton- (of staal)spanningen te vermijden. De wapeningsberekening wordt ook aangeduid met de term ‘organische berekening’ omdat hier het werkelijke gedrag van het gewapend beton in tussenkomt. Inderdaad zullen de inwendige krachten bij een klassieke dimensionering steeds berekend worden volgens de lineaire elasticiteitstheorie. Pas bij de organische berekening wordt het niet-lineaire gedrag van het materiaal in rekening gebracht.

Keuze van de betonnorm

Parameters voor het beton en de wapening

Berekening van de wapening

Berekening van de wapening in de balken en kolommen

Berekening van de langswapening in platen en schijven

Berekening wapening platen

Berekening wapening schijven

Berekening van de ponswapening

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van de betonnorm

Voor elementen van het type beton, kan Diamonds u de wapeningshoeveelheden berekenen.

Ook hier kunnen de resultaten licht verschillend zijn naargelang de gebruikte norm. U selecteert de gewenste norm onder de menu-instructie ‘Analyseer – Betonnorm’. De beschikbare normen zijn:

De norm EN 1992-1-1 is steeds vergezeld van een nationale bijlage. Hierin worden alle nationaal bepaalde parameters (NDP) vastgelegd. Wenst u toch met de door EN 1992-1-1 aanbevolen waarden te rekenen, selecteer dan de optie “--“.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Parameters voor het beton en de wapening

De sterkte-eigenschappen van het gewapend beton zijn opgenomen in de materiaalbibliotheek. Kies de menu ‘Wijzig – Materiaal bibliotheek’ om de bibliotheek te openen. Selecteer dan een beton soort en vervolgens op het tabblad 'geavanceerd'.

Zoals reeds is gezegd past niet iedere norm dezelfde materiaaleigenschappen toe. We verduidelijken hieronder de parameters die worden aangewend bij de organische berekening volgens de EN 1992-1-1[--].

De materiaaleigenschappen van het beton zelf vindt u terug in het eerste tabblad.

Voor beton onderscheiden we verschillende sterkteklassen. Iedere sterkteklasse (bijv. C25/30) wordt aangeduid met de letter C (van ‘concrete’) gevolgd door twee getallen. Het eerste getal staat voor de karakteristieke cilinderdruksterkte (cilinder 150mm x300mm), het tweede getal staat voor de karakteristieke kubusdruksterkte (kubus met zijde 150mm). In beide gevallen betreft het een druksterkte op 28 dagen. Gezien in Eurocode 2 de overige sterkte-eigenschappen van het beton zijn afgeleid van de karakteristieke cilinderdruksterkte van het beton, noteert u hier het eerste getal.

Op grond van de door u gekozen betonkwaliteit kunnen een aantal overeenstemmende materiaaleigenschappen worden afgeleid. Ze worden elk voorzien van een knop [image] (enkel zichtbaar bij u een user defined materiaal).

  • De gemiddelde treksterkte fctm van het beton wordt gegeven door:
    • voor sterkteklassen ≤ C50/60
    • voor sterkteklassen > C50/60

De treksterkte van het beton komt tussen in de gescheurde doorbuigingsberekening. In het bijzonder wordt het scheurmoment berekend op basis van de gemiddelde buigtreksterkte fctm,fl.

Hierin stelt h de totale hoogte of dikte voor van de balk respectievelijk plaat in mm.

  • De E-modulus van Young komt tussen in zowel de elastische als de gescheurde doorbuigingsanalyse als in de organische berekening van de wapening (bij de controle van de betondrukspanningen). In het bijzonder komt voor langdurige lasten de secansmodulus in aanmerking.

Gezien Ecm is afgeleid van fck, zullen ook deze waarden betrekking hebben op 28 dagen.

  • De kruipcoëfficient φ(∞, t0) voor spanningsgrens komt tussen in de controle van de beton- en staalspanningen in de bruikbaarheids-grenstoestand, althans wanneer kruip in rekening wordt gebracht. In Diamonds wordt deze kruipfactor zodanig berekend dat de verhouding tussen de E-modulus van staal (200000 N/mm²) en deze van het beton na kruip ( [image]) gelijk wordt aan 15. Dit levert een lagere kruipfactor op dan deze die door de norm wordt opgelegd (zie volgend punt), doch de spanningscontrole uitvoeren op het tijdstip ∞ (dus wanneer kruip volledig is opgetreden) zou leiden tot een onderdimensionering van de wapening en dus tot een onveilig resultaat.
  • De kruipcoëfficiënt φ(∞, t0) voor doorbuiging komt tussen in de berekening van de gescheurde doorbuiging. Deze factor hangt in principe af van de vochtigheid van de omgeving, de afmetingen van het element, de samenstelling van het beton en de ouderdom van het beton op het ogenblik van belasten. In de Eurocode zijn grafieken beschikbaar die u toelaten deze factor te begroten. In Diamonds wordt deze factor steeds gelijkgesteld aan 2. Het staat u echter vrij een andere, meer nauwkeurige kruipcoëfficiënt te definiëren. Hee
  • In principe dienen de betonspanningen in de bruikbaarheidsgrenstoestanden beperkt te worden. Opnieuw kan u zelf een waarde ingeven of via een knop de door de norm voorgestelde waarde laten berekenen. Vermits door het kruipeffect de betonspanningen afnemen en de maximale sollicitatie meestal slechts optreedt nadat er reeds een kruipeffect heeft plaatsgehad voor de permanente lasten, is het gebruikelijk deze spanningen te beperken voor een verhouding van 15 van bovenvermelde E-moduli. Om te komen tot deze verhouding dient u dus de kruipcoëfficiënt φ te berekenen voor een verhouding 15 en de optie ‘na kruip’ aan te kruisen.

De overige parameters zijn onafhankelijk van de gekozen betonkwaliteit. Eerst en vooral vindt u er nog de partiële veiligheidscoëfficiënt voor het beton welke gewoonlijk 1,50 bedraagt. Deze coëfficiënt wordt samen met de coëfficiënt van lange duur (αcc) toegepast om de rekenwaarde van de druksterkte fcd te begroten.

Tenslotte kan u zelf de additionele excentriciteit opgeven voor de knikberekening. Het is inderdaad zo, wanneer u deze optie aangekruist heeft, dat Diamonds bij de wapeningsberekening van kolommen de wapening eventueel zal verhogen om desgevallend knikproblemen op te lossen. De verificatie van de knik gebeurt a.d.h.v. de methode van de Modelkolom. Deze vereist een additionele excentriciteit die rekening houdt met een mogelijke scheefstand.

De materiaaleigenschappen van de wapening vindt u terug in het tweede tabblad van dit dialoogvenster.

Er wordt een onderscheid gemaakt tussen het wapeningsstaal voor de langswapening en dat voor de dwarswapening (de beugels). De partiële veiligheidsfactor voor het wapeningsstaal bedraagt 1,15.

Desgewenst kan u de staalspanning beperken tot een lagere fractie dan de door Eurocode 2 voorgestelde 80%. In constructies waar de scheurwijdte van belang is, kan deze reductie bijdragen tot een kleinere scheurwijdte.

Het minimum en maximum wapeningspercentage hebben steeds betrekking op het geometrisch wapeningspercentage [image]. As is de beschouwde wapeningshoeveelheid in mm², b en d de breedte resp. de nuttige hoogte van de doorsnede. De nuttige hoogte is gelijk aan het verschil van de totale hoogte van de doorsnede en de bruto wapeningsdekking. Wanneer er voor de krachtswerking een bepaalde wapening (onder-, boven-, linker- en rechterwapening) nodig is, wordt deze indien nodig verhoogd tot het minimum wapeningspercentage. Het maximum wapeningspercentage heeft betrekking op de som van alle langswapeningen (onder-,boven-, linker- en rechterwapening) in een bepaalde doorsnede.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van de wapening

Opdat een wapeningsberekening mogelijk zou zijn, dient de structuur globaal te zijn doorgerekend [image] voor tenminste één combinatie in de uiterste grenstoestand (UGT) en één combinatie in elk van de twee bruikbaarheidsgrenstoestanden (BGT QP en BGT ZC).

U start de wapeningsberekeningvia het menu ‘Analyseer – Wapeningsberekening’ of door op de knop [image] te klikken. De wapening zal berekend worden volgens de gekozen zones (zie Materiaal). Een dialoogvenster toont u de vooruitgang van de berekening.

Eenmaal de berekening is beëindigd, wordt er in het ‘Resultaten’-palet een extra knop geactiveerd: . Via het pull-out menu kan u vervolgens kiezen welke wapening u wenst voor te stellen. De betekenis van de symbolen vindt u terug in Voorstelling van de wapeningsresultaten.

Had u voor het starten van de wapeningsberekening [image] één of meerdere elementen geselecteerd, dan zal u eerst worden gevraagd of u de wapening wenst te berekenen voor alle elementen of enkel voor de geselecteerde elementen. Bij de selectie van staafelementen (balken/ kolommen) is het ook mogelijk om tussenresultaten van de wapeningsberekening te laten wegschrijven in een txt-bestand. Het txt-bestand kan geopend worden via uit het venster voor het Basis via de knop [image].

Berekening van de wapening in de balken en kolommen

Berekening van de langswapening in platen en schijven

Berekening wapening platen

Berekening wapening schijven

Berekening van de ponswapening

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van de wapening in de balken en kolommen

Hieronder ziet u een voorbeeld van de onder- en bovenwapening voor een eenvoudige balk.

De dunne lijn stelt de hoeveelheid wapening voor die nodig is om enkel aan de uiterste grenstoestand te voldoen. Bij de dikkere lijn zijn deze hoeveelheden eventueel verhoogd om rekening te houden met het beperken van de spanningen in de bruikbaarheidsgrenstoestanden, met het respecteren van minimale wapeningspercentages en met een eventueel knikgevaar.

Hetzelfde principe wordt toegepast bij de voorstelling van de dwarskrachtenwapening. U ziet hieronder het resultaat voor een eenparige verdeelde belaste ligger op twee steunpunten. De dunne lijn is de wapening die theoretisch is vereist om de dwarskracht te kunnen opnemen, terwijl bij de dikke lijn deze hoeveelheden eventueel verhoogd om rekening te houden met torsie en de minimum wapening.

Wanneer de doorsnede ontoereikend is om een wapening te kunnen bepalen die aan alle criteria voldoet, verschijnt op het einde van de berekening een waarschuwing met vermelding van het nummer van alle elementen waarvoor geen wapening kon berekend worden. Ook wordt in het midden van het element een doodshoofdje getekend wanneer u één van de wapeningssymbolen hebt ingedrukt. In het onderstaande voorbeeld kon de betonspanning niet tot een toegelaten niveau verlaagd worden zonder het maximale wapeningspercentage te overschrijden. Dat aan de uiterste grenstoestand wel met succes weerstand kan geboden worden ziet u ook aan de dunnere lijn die een continu verloop heeft over de ganse lengte. Ter info wordt de grenstoestand waaraan niet kan worden voldaan, vermeld in het dialoogvenster waarin u de praktische wapening definieert. U opent deze dialoogbox door dubbelklikken op de staaf in kwestie (zie Basis).

Opmerking: Bij het bepalen van een praktische wapening mag u de sectie die u gebruikt heeft voor één zijde (bijv. de bovenwapening) niet meer opnieuw gebruiken voor een andere zijde (bijv. de linker- of rechterwapening). u dient er dus steeds voor te zorgen dat de som van de praktische wapeningen (onder, boven, links en rechts) minstens gelijk is aan de som van de berekende wapeningen. Voor een hoekstaaf, mag u natuurlijk een deel van zijn doorsnede gebruiken voor bijv. de bovenwapening en het resterende deel voor bijv. de linkerwapening.

U kan de theoretische berekende wapening ook exporteren naar ConCrete Plus om daar automatisch een wapeningsplan te genereren (zie Voir "Export naar ConCrete Plus"). Hou er rekening mee dat ConCrete Plus enkel de boven- en onderwapening tekent, een eventuele flankwapening wordt vertaald naar een lijfwapening.

We merken nog op dat voor elementen onderworpen aan druk ook een knikcontrole wordt uitgevoerd van zodra rekening moet worden gehouden met een eventuele additionele excentriciteit (zie ook Parameters voor het beton en de wapening).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van de langswapening in platen en schijven

Een element dat loodrecht op zijn vlak wordt belast, is een plaat (slab). Een element dat in zijn vlak wordt belast, wordt aangeduid met de term ‘schijf’ of ‘wand’ (plate). De berekeningsmethode ter bepaling van de wapening is voor beide elementen verschillend. U vindt de formules ervan in de bijlagen van de Eurocode 2. De voornaamste principes worden hieronder neergeschreven.

Opmerking: Diamonds berekent de langswapening in platen/ schijven t.g.v. de normaalkracht en buigend moment. Diamonds zal echter nooit dwarskrachtwapening berekenen voor platen/ schijven.

Berekening wapening platen

Berekening wapening schijven

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening wapening platen

De oplossing van de plaatvergelijking volgens de elastische theorie geeft in elk punt van de plaat de optredende waarden van Mxx, Myy en Mxy. Uitgaande van deze waarden kan men, met de cirkel van Mohr de hoofdmomenten M1 en M2, evenals de ermee corresponderende hoofdrichtingen bepalen. Op deze hoofdvlakjes werken dus alléén buigmomenten en de trekspanning is er maximaal. Scheurvorming treedt dus op loodrecht op de hoofdtrekrichting: de wapening zou dan ook logischerwijze volgens deze hoofdtrekrichting geplaatst moeten worden en de doorsnede ervan zou met het bewuste hoofdmoment berekend moeten worden.

Dit concept is echter weinig praktisch daar zij aanleiding geeft tot wapeningen met gebogen tracé.

In Diamonds wordt de wapeningsrichting dan ook steeds vastgelegd volgens de lokale x’- en y’-as. Diamonds veronderstelt bijgevolg steeds een orthogonaal wapeningsnet. Bedenk dat naast de buigende momenten Mxxen Myy dan ook wringmomenten Mxy optreden in de plaat. De methode bestaat er dan ook in deze wringmomenten te herrekenen naar buigende momenten. De norm stelt hiervoor volgende methode voor:

  • Eurocode 2 en aanverwante normen:

    (ENV 1992-1-1 §A2.8)

  • NEN 6720 (NL):

    Mu,dx=Mxx ± │Mxy│ en

    Mu,dy=Myy ± │Mxy│

Op basis van deze momenten kan nu de wapening in beide orthogonale richtingen bepaald worden. Eventueel wordt deze wapening verhoogd om rekening te houden met het beperken van de spanningen in de bruikbaarheidsgrenstoestanden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening wapening schijven

Niettegenstaande schijven in principe enkel worden belast in hun vlak, zullen we hier de algemene methode bespreken die geldig is voor elementen onderworpen aan samengestelde buiging.

Vertrekken we van een willekeurig punt waarin de krachten Mxx, Myy, Mxy, Nxx, Nyy en Nxy gekend zijn. Voor elk loodrecht vlak op de plaat die door dit punt gaat en waarvan de normaalvector een hoek θ met de x-as vormt, worden de normaalkracht Nθ en het buigend moment Mθ gedefinieerd door volgende vergelijkingen:

Mθ= Mxxcos2θ + Myysin2θ - 2Mxysinθcosθ [1]

Nθ= Nxxcos2θ + Nyysin2θ - 2Nxysinθcosθ [2]

De equivalente wapening Aθ, parallel met de loodlijn, wordt analoog uitgedrukt door:

Aθ= Axxcos2θ + Ayysin2θ

De opdracht is om de bovenwapeningen Axxs, Ayysen de onder-wapeningen Axxi, Ayyi zo te bepalen dat de totale wapening minimaal is. Het bepalen van de goede verhouding Aθs/Aθi is een probleem dat goed bekend is en ook voor balken gebruikt wordt om te komen tot een minimale wapening. We moeten er dus enkel nog voor zorgen dat Axxs+Ayys en Axxi+Ayyi minimaal zijn.

Concentreren we ons bijvoorbeeld op de bovenwapening As, dan moet voor elke waarde θ volgende ongelijkheid gelden:

Aθ≤ Axxscos2θ + Ayyssin2θ [3]

waarbij Aθs berekend wordt voor (Mθ; Nθ) bepaald door [1] en [2].

De uitdrukking [3] kunnen we grafisch voorstellen in een Axxs-Ayys–assenkruis door een rechte doorheen de punten ( [image];0) en (0; [image]).

Doen we dit voor alle waarden θ dan vinden we een kromme die het geldig gebied afbakent waarboven alle combinaties (Axxs; Ayys) mogelijke oplossingen zijn. Uit de figuur blijkt ook dat voor een mogelijke oplossing (Axxs; Ayys) de afstand tot de oorsprong van het op de eerste bissectrice geprojecteerde punt gelijk is aan 0.7071(Axxs+Ayys. Eenmaal de kromme bepaald, zal de kunst erin bestaan het punt op de kromme te vinden waarvan de projectie op de bissectrice het dichtst bij de oorsprong gelegen is.

De berekening van de optimale wapening voor wanden belast op samengestelde buiging kan als volgt worden samengevat:

  1. Bepaling van de snedekrachten Mxx, Myy, Mxy, Nxx, Nyy, Nxy volgens de wapeningsrichtingen x’ en y’.

  2. Bepaling van Mθ en Nθ voor alle richtingen θ.

  3. Bepaling van het theoretische wapeningssecties Aθs boven en Aθi onder, waarbij de optimale verhouding Aθs/Aθi zo bepaald wordt (Aθi+Aθs) minimaal is.

  4. Bepaling van de bovenwapeningen Axxs en Ayys zodat voldaan wordt aan [3] voor alle richtingen θ en tegelijkertijd (Axxs+Ayys) minimaal is.

  5. Bepaling van de onderwapeningen Axxi en Ayyi zodat voldaan wordt aan [3] voor alle richtingen θ en tegelijkertijd (Axxi+Ayyi) minimaal is.

Eenmaal de wapeningen Axxs, Ayys, Axxi en Ayyi bepaald in uiterste grenstoestand, worden op dezelfde wijze de wapeningshoeveelheden eventueel verhoogd om te voldoen aan de bruikbaarheidsgrenstoestanden van de spanningen onder zeldzaam aanwezige en quasi-blijvende combinaties.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Berekening van de ponswapening

Voor platen die zijn onderworpen aan geconcentreerde belastingen bestaat het gevaar dat zij plaatselijk bezwijken door pons. In het bijzonder zal zich omheen de kritische zone een kegelvormig breukvlak vormen. Is de ponsweerstand van het beton onvoldoende, dan schiet het element dat de puntlast veroorzaakt als het ware doorheen de plaat of fundering. Een grotere ponsweerstand kan worden bekomen door bijvoorbeeld de plaat of fundering plaatselijk te verdikken of de kolom- of paalafmetingen te vergroten. Ook kunnen opgebogen wapening of beugels uitkomst bieden. In het bijzonder kijkt Diamonds na of ponswapening is vereist en zoja hoeveel ponswapening moet worden voorzien.

Funderingszolen

Voor funderingszolen [image] die zijn gedefinieerd volgens Zooleigenschappen zal door Diamonds automatisch een ponscontrole worden verricht. U kan de parameters gebruikt tijdens de ponscontrole op deze manier editeren:

  • Selecteer in het palet ‘Resultaten’ de knop [image] en klik daarna op de knop [image].

  • Selecteer vervolgens de funderingszool (of -zolen) waarvoor u pons wenst te controleren en klik daarna met de rechter muisknop in het tekenveld van Diamonds. Het volgende dialoogvenster verschijnt:

    Daarin kan u volgende eigenschappen aanpassen:

    • Contactoppervlak stelt de oppervlakte voor van het belaste gebied voor.
    • Eronder wordt de dikte van de zool weergegeven alsook de dekking op de hoofdwapening.
    • Als laatste vermeldt Diamonds de oppervlakte van de langswapening die wordt verondersteld aanwezig te zijn in de buurt van de puntlast of ondersteuning. A priori wordt de ponsweerstand steeds berekend op basis van de trekwapening die is vereist in het punt waarrond een ponscontrole wordt uitgevoerd. Deze wapening zal veelal zijn overschat, gezien op een tussensteunpunt meestal een piekwapening zal worden teruggevonden.
      Zolen hebben steeds een wapening in twee orthogonale richtingen (Ax en Az). De wapening die vermeld wordt, is [image].

Funderingsplaten

Voor (funderings)platen dient u deze berekening zelf op te leggen. Daarbij gaat u als volgt te werk:

  • Selecteer in het palet ‘Resultaten’ de knop [image] en klik daarna op de knop [image].

  • Selecteer vervolgens de plaat waarvoor u pons wenst te controleren en daarna het punt waarin de geconcentreerde belasting aangrijpt en waarrond dus pons kan optreden.

  • Klik vervolgens eenmaal op de rechter muistoets. Het volgende dialoogvenster verschijnt:

In de bovenste helft wordt de geselecteerde plaat alsook het punt waarrond pons zal worden gecontroleerd, voorgesteld. De zone waarbinnen pons zal worden nagezien, wordt in kleur weergegeven. Het omvat alle meshdriehoeken waarvan minstens één hoekpunt is gelegen binnen een rechthoek waarvan de afmetingen (L'x en L'z) en de positie (α, e'x en e'z) door de gebruiker kan worden vastgelegd.

Binnen deze zone zullen alle mogelijke contouren waarlangs een ponsbreukvlak kan ontstaan, worden gecontroleerd. Omdat de belasting niet steeds centrisch aangrijpt, wordt een coëfficiënt β in het leven geroepen welke afhankelijk is van de vorm van de toetsingsperimeter. In het algemene geval wordt voor een bepaalde afstand volgende reeks contouren onderscheiden:

  • Gesloten contour rondom het belaste gebied. In deze situaties geldt dat β = 1,15.

  • Contouren die afbuigen naar één enkele vrije rand van de plaat. In Diamonds zullen alle contouren naar alle randen van de plaat worden beschouwd, voor zover deze binnen het te controleren gebied vallen. Voor dergelijke toetsingsperimeters wordt gerekend met β = 1,4.

  • Contouren die afbuigen naar twee of meer opeenvolgende vrije randen van de plaat en die derhalve een breukvlak creëren waarbij de hoek van de plaat afscheurt. In deze situaties geldt dat β = 1,5.

In het geval van een funderingszool ligt de eerste toetsingsomtrek op een afstand tussen d en 2d van de rand van de kolom. De juiste ligging (meest nadelige contour) wordt door Diamonds zelf berekend. Voor alle andere platen ligt de eerste toetsingsomtrek op 2d (voor EN 1992). Indien de eerste contour ponswapening vereist, gaat Diamonds een volgende contour, op een afstand 0,5d verder narekenen. Diamonds gaat zo verder tot er geen ponswapening meer nodig is.

De ponswapening die is vereist voor de eerste toetsingsomtrek, moet worden aangebracht tussen de zijkant van de kolom en de beschouwde contour. Een ponswapening zal dan ook steeds worden uitgedrukt in mm²/m².

Aan de rechterzijde van het venster vinden we nog een aantal parameters op basis waarvan de ponsweerstand van het beton is berekend.

  • Contactoppervlak stelt de oppervlakte voor van het belaste gebied voor. In het geval de kolom effectief is getekend, zijn de vorm en de afmetingen van het belaste gebied gekend. Echter, in het geval de ondersteuning is voorgesteld door een steunpunt of wanneer de belasting is ingegeven als een puntbelasting, zal door Diamonds een doorsnede worden verondersteld die de vorm heeft van een achthoek en waarvan de diameter van de omschrijvende cirkel 20cm bedraagt.
  • Eronder wordt de dikte van de plaat weergegeven alsook de dekking op de hoofdwapening. Wanneer in een punt waarvoor pons wordt gecontroleerd meerdere platen met verschillende dikte samenkomen, wordt gerekend met de kleinste dikte.
  • Als laatste vermeldt Diamonds de oppervlakte van de langswapening die wordt verondersteld aanwezig te zijn in de buurt van de puntlast of ondersteuning. A priori wordt de ponsweerstand steeds berekend op basis van de trekwapening die is vereist in het punt waarrond een ponscontrole wordt uitgevoerd. Deze wapening zal veelal zijn overschat, gezien op een tussensteunpunt meestal een piekwapening zal worden teruggevonden.

Om de invloed van deze parameters op de ponsweerstand snel na te gaan, kan de gebruiker één dezer of alle parameters manueel wijzigen na het kruisvakje te hebben aangevinkt. Aldus is het bijvoorbeeld mogelijk zich zeer snel een idee te vormen voor welke plaatdikte geen ponswapening meer is vereist. Ook kan bijvoorbeeld door het opleggen van de langswapening een realistischer ponswapening worden bekomen, wanneer de praktische wapening te veel zou afwijken van de theoretisch vereiste wapening in dat punt. Platen hebben steeds een wapening in twee orthogonale richtingen (Ax en Az). De wapening die vermeld wordt, is [image].

Opmerking: er is gepoogd om de ponscontrole in Diamonds te veralgemenen zodat het in zeer uiteenlopende situaties kan worden toegepast. Men dient zich echter ten allen tijde bewust te zijn van volgende beperkingen:

  • De ponsweerstand van het beton wordt berekend op basis van de theoretische vereiste langswapening in het punt waar pons wordt gecontroleerd. Wanneer geen langswapening kon worden berekend, wordt de ponsweerstand berekend in functie van de minimum wapening. Met een eventueel gedefinieerde praktische wapening wordt hier geen rekening gehouden. De ponsweerstand van funderingszolen daarentegen wordt berekend op basis van het maximum van de theoretisch vereiste wapening en praktische wapening.
  • Diamonds houdt tijdens de ponscontrole geen rekening met de aanwezigheid van nabije openingen, tenzij deze opening wordt herkend als een vrije rand van de plaat.
  • De ponswapening wordt berekend in functie van de rekenwaarde van de aangrijpende belasting, in het bijzonder de reactiekracht of puntkracht loodrecht op de plaat of funderingszool. In het geval van een funderingsplaat wordt deze verminderd met de gronddruk binnen de beschouwde omtrek. Een coëfficiënt β houdt rekening met de excentriciteit van de aangrijpende belasting en verdisconteert bijgevolg het ongunstige effect van een eventueel optredend moment. In Diamonds worden steeds de benaderende waarden voor β toegepast (m.a.w. 1,15 voor een midden kolom; 1,4 voor een randkolom en 1,5 voor een hoekkolom). In principe mogen deze benaderende waarden slechts worden gebruikt als de zijdelingse stabiliteit niet afhangt van de raamwerkwerking tussen plaat en kolom(men) en als de lengtes van de aanliggende overspanningen onderling niet meer dan 25% verschillen. In alle andere gevallen, dient een meer gedetailleerde berekening van β worden uitgevoerd. Algemene formules vindt u in de norm EN 1992-1-1.
  • In het geval van een holle plaatvloer zal de ponsweerstand worden berekend op basis van de plaatschil met kleinste dikte

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Praktische wapening

Basis

Geavanceerd

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Basis

Eens de wapeningsberekening is uitgevoerd, kan u een praktische wapening definiëren. Met deze wapening wordt rekening gehouden tijdens de berekening van de gescheurdheid van de doorsnede.

Om aan een balk of plaat een praktische wapening toe te kennen, drukt u in elk geval op de knop [image] in het ‘Resultaten’-palet en selecteert u in het pull-out menu één van de wapeningsresultaten van de balken respectievelijk platen. Vervolgens dubbelklikt u op de staaf of plaat in kwestie.

Het eerste dialoogvenster is van toepassing voor balken, het tweede venster voor platen.

  • Voor balken noteert u de wapeningssectie (in mm²) voor de 4 verschillende langswapeningen (boven, onder, links en rechts).

    Via de knop [image] kan u voor de geselecteerde balken/kolommen een txt openen met daarin de tussenresultaten van de wapeningsberekening. Meer info over de interpretatie van die tussenresultaten kan u vinden op de support website.

  • Voor platen noteert u de totale wapeningssectie per lopende meter (in mm²/m) voor boven- en onderwapening. Omdat Diamonds is voorzien van een bibliotheek met wapeningsnetten (zie De nettenbibliotheek ) hoeft u deze sectie niet langer te berekenen. U klikt op de knop [image] en duidt in het dialoogvenster het betreffende net aan.

    Links vindt u alle wapeningsnetten die in de bibliotheek zijn opgenomen. Rechts vindt u een schets van het geselecteerde net met aanduiding van de afmetingen, de staafdiameters en de maaswijdte. Is de wapeningssectie niet dezelfde voor beide richtingen, dan kan u links onderaan aanduiden het net over 90° te draaien.

    Bij iedere wapening staat eveneens de maximaal berekende wapening. Op plaatsen waar de theoretisch berekende wapening groter is dan de praktische wapening, zal Diamonds tijdens de gescheurde doorbuigingsberekening met deze praktische wapening geen rekening houden.

    Tot slot duidt u aan over hoeveel staven deze wapening moet worden verdeeld. Dit aantal is belangrijk voor de berekening van de scheurwijdte. Is het net afkomstig uit de bibliotheek met wapeningsnetten, dan wordt ook deze waarde automatisch ingevuld.

We merken nog op dat u de praktische wapening aan meerdere elementen tegelijk kan toekennen. Selecteer daartoe eerst alle liggers of platen en klik vervolgens op de rechtermuisknop. Dezelfde dialoogvensters als hierboven zullen verschijnen maar nu zal de ingegeven wapening worden toegepast op de groep geselecteerde elementen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Geavanceerd

Na het berekenen van de wapening, kan u gedetailleerd de praktische wapening definiëren door één of meerdere platen in hetzelfde vlak te selecteren en op te klikken [image].

Let op: voor deze module heeft u een afzonderlijke licentie nodig!

Om terug te keren naar Diamonds druk op [image] of gebruik de sneltoets CTRL+ W. De wijzigingen worden automatisch bewaard.

Wapeningszone toevoegen
Zone met praktische wapeningsstaven

  1. Kies welke praktische wapening u wil tekenen [image] .

    • De ‘x’ en ‘z’ verwijzen naar het assenstelsel links onderaan, NIET NAAR HET LOKAAL ASSENSTELSEL VAN DE PLATEN!
    • De ‘i’ is de onderwapening, ‘s’ is de bovenwapening.

    In onderstaande afbeelding is voor de onderwapening parallel met de z-as (Azi) gekozen.

  2. Klik op [image] om de orthogonale modus te activeren.

    • Wanneer [image] actief is (of SHIFT ingedrukt), kan u enkel wapeningszones parallel met de x- en z-as tekenen.
    • Wanneer [image] niet actief is, kan u ook schuine wapeningszones tekenen.

  3. Klik op [image] om een zone praktische wapeningsstaven te tekenen.

    • Teken een lijn parallel met de z-as (want Azi was geselecteerd).

      Hiermee is de richting en de lengte van de wapeningsstaven gedefinieerd.

    • Teken een lijn parallel met de x-as.

      Hiermee is de breedte van de wapeningszone gedefinieerd.

    • Gebruik de toetsen ↑ en ↓ op het klavier om de diameter aan te passen.

      Gebruik de toetsen → en ← op het klavier om de tussenafstand aan te passen.

      U kan ook de gewenste diameter en tussenafstand opgeven via [image].

      U kan ook de zone dubbelklikken om de diameter/ afstand aan te passen.

    • Klik nog een laatste keer om de benaming van de wapeningszone te positioneren.

    • De zones waar de geplaatste praktische wapening meer is dan de theoretisch berekende wapening, worden wit gekleurd.

      In alle andere zones wordt nodige bijlegwapening weergegeven. Beweeg met de muis over de tekening om rechts onder af te lezen hoeveel bijleg wapening nog nodig is. Bij ‘Totaal’ ziet u de totaal berekende theoretische wapeningshoeveelheid.

Zone met praktische wapeningsnetten

  1. Kies welke praktische wapening u wil tekenen [image].

    • De ‘x’ en ‘z’ verwijzen naar het assenstelsel links onderaan, NIET NAAR HET LOKAAL ASSENSTELSEL VAN DE PLATEN!
    • De ‘i’ is de onderwapening, ‘s’ is de bovenwapening.

  2. Klik op [image] om een zone met een praktisch wapeningsnet te tekenen.

    • Klik meermaals op het scherm om een veelhoek te definiëren. Beëindig de tekenfunctie met ENTER. De wapeningszone hoeft niet in de plaat te vallen of netjes met de plaatranden overeen te stemmen. Deze mag er grofweg rond getekend zijn.

      Hiermee zijn de afmetingen van de wapeningszone gedefinieerd.

    • Gebruik de toetsen ↑ en ↓ op het klavier om de diameter aan te passen.

      Gebruik de toetsen → en ← op het klavier om de tussenafstand aan te passen.

      U kan ook de gewenste diameter en tussenafstand opgeven via [image].

      U kan ook de zone dubbel klikken en de gewenste diameter/ afstand.

    • De zones waar de geplaatste praktische wapening meer is dan de theoretisch berekende wapening, worden wit gekleurd.

      In alle andere zones wordt nodige bijlegwapening weergegeven. Beweeg met de muis over de tekening om rechts onder af te lezen hoeveel bijleg wapening nog nodig is. Bij ‘Totaal’ zie je de totaal berekende theoretische wapeningshoeveelheid.

Wapeningszone aanpassen
Diameter/ tussenafstand van een wapeningszone aanpassen
  • Activeer de selectiemodus [image].

  • Klik op de benaming (in geval van staven en netten) of in het snijpunt van de pijlen (in geval van staven). De geselecteerde wapeningszone zal ‘oplichten’.

  • Gebruik de toetsen ↑ en ↓ op het klavier om de diameter aan te passen.

    Gebruik de toetsen → en ← op het klavier om de tussenafstand aan te passen.

    U kan ook de gewenste diameter en tussenafstand opgeven via [image].

    U kan ook de zone dubbel klikken en de gewenste diameter/ afstand.

Lengte/ breedte van een wapeningszone aanpassen
  • Activeer de selectiemodus [image].
  • Beweeg de muis naar de rand van de wapeningszone. De pointer [image] zal veranderen naar een dubbele pijl [image].
  • Nu kan u aan de desbetreffende rand trekken om de lengte/ breedte aan te passen.
Positie van een wapeningszone aanpassen
  • Activeer de selectiemodus [image].
  • Klik op de benaming (in geval van staven en netten) of in het snijpunt van de pijlen (in geval van staven). De geselecteerde wapeningszone zal ‘oplichten’.

  • Verschuif de wapeningszone naar de gewenste positie.

Verankeringslengte toevoegen

Om de verankeringslengte weer te geven op het scherm:

  • Open de Tabblad 'Wapening' [image] en ga naar het tabblad 'Wapening'.
  • Selecteer de optie 'Toon verankeringslengte' en kies de gewenste lengte (in functie van de staafdiameter).
  • Klik op 'OK' om het dialoogvenster te sluiten.
  • Resultaat:
    Zones met wapeningsstaven krijgen een offset in de relevante richting. De offset telt niet mee in de scheurvervorming (en wordt bijgevolg niet wit getekend).
    Zones met wapeningsnetten krijgen GEEN offset.

    Als u er voor kiest om de verankeringslengtes niet op het scherm te tonen (omdat ze bijvoorbeeld in de weg staat), dan kan u ze toch nog eenvoudig opnemen in de export (zie onderstaande werkwijze).

Om de verankeringslengte mee te nemen in een export:

  • Ga naar Bestand > Exporteer DXF.
    Een dialoogvenster zal u vragen of u de verankeringslengtes (voor de zones met wapeningsstaven) wil opnemen.

Opmerking: een export naar PDF neemt de voorkeurinstellingen over. Dus als u hier de verankeringslengtes wil zien, moet u ze aanvinken in de voorkeurinstellingen [image].

Wapeningszone verwijderen
  • Activeer de selectiemodus [image].
  • Klik op de benaming (in geval van staven en netten) of in het snijpunt van de pijlen (in geval van staven). De geselecteerde wapeningszone zal ‘oplichten’.
  • Klik op [image] of op DEL.
Overige functies
 | Afdrukken De afdruk is een vectoriële afbeelding waarbij u zelf de schaal kan instellen.
 | bewerking ongedaan maken/ bewerking herdoen
/ | toon boven- en onderwapening/ toon enkel de actieve laag
 | pan
 | toon alles zo groot mogelijk op het scherm
 | draai de kijkrichting om
 | past de grootte van het lettertype aan
 | zoom in of uit
 | open voorkeurinstellingen
 | toon gewicht toegepaste praktische wapening

Overzicht sneltoetsen
SHIFT | Activeer orthogonale modus
DEL | Verwijder selectie
ECS | Beëindig functie
CTRL + D | Exporteren naar DXF
CTRL + E | Exporteren naar PDF
CTRL + P | Afdrukken
CTRL + W | Praktische wapeningsmodule afsluiten. De wijzigingen worden automatisch bewaard.
CTRL + Y | Laatste bewerking herdoen (Redo)
CTRL + Z | Laatste bewerking ongedaan maken (Undo)
F1 | Open Help -functie
F11 | Open Voorkeurinstellingen
F12 | Toon alles
b | Teken een zone met wapeningsstaven (“bar”)
i | Zet de actieve laag op de onderwapening (“inferieur”)
n | Teken een zone met wapeningsnetten (“net”)
s | Zet de actieve laag op de bovenwapening (“superieur”)
x | Zet de actieve laag op de wapening in de x-richting
z | Zet de actieve laag op de wapening in de z-richting
Dubbel klik | Wijzig de diameter en tussenafstand in de wapeningszone

Voorkeurinstellingen
Tabblad 'Voorstelling'

  • Algemeen

    Selecteer hier of u de schaal, de assen en de hints bij de knoppen wil zien.

  • Geometrie

    Selecteer hier of u de plaatnummers en lokaal assenstelsel van de platen wil zien.

  • Resultaten

    • Selecteer hier of de isolijnen moeten weergegeven worden of niet.
    • Kies hier ook de kleurgradiënt van de schaal.
    • De waarden op de schaal kan u aanpassen door erop te klikken en de gewenste hoeveelheid in te vullen. Nog een handigheidje: de schaal herkent het commando ‘staven Ø8, alle 150’, als u in de schaal ‘8/150’ invult. Hij zal dan zelf herrekenen hoeveel mm² daarmee overeenstemt.
Tabblad 'Wapening'

  • Staven

    • Kies om het aantal staven en om de lengte weer te geven.
    • Kies er voor om het label uit te lijnen met de staaf of niet.
    • Bepaal of het label weergegeven moet worden in kleur of niet
    • Kies voorkeur diameters en tussenafstanden
      • Klik op de desbetreffende diameter/ afstand om hem te verwijderen.
      • Klik om [image] een gewenste diameter/ afstand toe te voegen.

      Kies om de verankeringslengte te tonen (zie ook Wapeningszone aanpassen)

  • Netten

    Kies voorkeur diameters en tussenafstanden

    • Klik op de desbetreffende diameter/ afstand om hem te verwijderen.
    • Klik om [image] een gewenste diameter/ afstand toe te voegen.

  • Lagen

    Kies een kleur en lijntype voor de boven- en onderwapening.

  • Teken opties

    Geef hier (indien gewenst) de afronding van de staaflengtes op.

    De afronding wordt toegepast op de wapeningszones die vanaf dat moment getekend worden. De reeds getekende wapeningszones zullen niet aangepast worden.

Tabblad 'Eenheden en decimalen'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gescheurde doorbuigingsberekening

Eén van de meest gestelde vragen bij het berekenen van gewapend beton volgens Eurocode 2 is tot welke waarde de doorbuiging dient beperkt te worden. We merken op dat we, alvorens deze vraag te kunnen antwoorden, dienen te specifiëren of we het hebben over de totale doorbuiging, of over de bijkomende doorbuiging. Voor beide zijn namelijk andere grenswaarden te respecteren.

Algemeen geldt de waarde van 1/250 van de overspanning als maximale doorbuiging, te berekenen onder quasi-permanente belasting (eigengewicht, permanente lasten en ca. 30% van de overlasten). De overspanningslengte /500 wordt aangegeven als de maximumwaarde voor de doorbuiging die schade kan veroorzaken aan scheidingswanden. Deze schadelijke of bijkomende doorbuiging is gelijk aan de doorbuiging eveneens onder de quasi-permanente lastencombinatie min de doorbuiging die optrad voor de plaatsing van niet-dragende wanden.

Willen we de doorbuiging controleren door middel van berekening, dan moeten we sowieso rekening houden met de scheurvorming. De mate waarin het beton is gescheurd, zal daarbij afhankelijk zijn van de treksterkte van het beton, maar ook van de werkelijk geplaatste wapening. We verduidelijken daarom eerst hoe de gebruiker een praktische wapening kan definiëren. Daarna lichten we kort toe op welke wijze beide voornoemde doorbuigingen in Diamonds worden berekend.

Totale gescheurde doorbuiging

Gescheurde doorbuiging in de tijd

Eerste stap: definitie van het tijdstip der belasting en van de combinatie voor scheurvorming

Tweede stap: aanmaken van de te berekenen doorbuigingen in de tijd

Derde stap: de berekening van de doorbuiging in de tijd

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


\\Totale gescheurde doorbuiging

De klassieke berekening van de doorbuiging van vloerplaten in gewapend beton volgens Eurocode 2 geeft een vrij realistische weergave van de totale uiteindelijke doorbuiging, maar houdt verder geen rekening met de volgorde waarin de belastingen worden aangebracht.

Wenst u de gescheurde doorbuiging te berekenen zonder herberekening van de inwendige krachten, klik dan ofwel in het menu op de instructie ‘Studie – Gescheurde doorbuiging...’ ofwel op de knop [image]. Alsdan zal dezelfde analyse (1e of 2e orde met of zonder scheefstand) worden aangewend als deze die is toegepast bij de globale elastische berekening. In het andere geval dient u de globale elastisch analyse te hernemen (zie ook De modale analyse).

Het volgende dialoogvenster verschijnt:

Bij 'Wapeningstype' kan u opgeven of de stijfheid van de doorsnede berekent moet worden met ofwel:

  • enkel de theoretische wapening (incl. minimum wapening)
  • enkel de praktische wapening
  • de theoretische (incl. minimum wapening) en praktische wapening (wat de standaard instelling is)

De factor β houdt rekening met de aard van de belasting. Voor eenmalige, kortstondige belastingen mag β gelijk aan 1,0 genomen worden. Voor langdurige en/of herhaalde belastingen rekent men met β1= 0,5. Echter, er wordt voorgesteld om deze coëfficiënt in de praktijk steeds 0,5 te nemen. Immers noch de vaste lasten, noch de gebruikslasten hebben een éénmalig, kortstondig karakter.

Opmerking: In de oude norm ENV 1992-1-1 wordt de factor β opgesplitst in een factor β1 en β25 waarbij β1 rekening houdt met de hechting tussen het beton en de staven. In de EN 1992-1-1 gaat men ervan uit dat steeds staven met verbeterde hechting (dus β1= 1) worden toegepast.

Vervolgens kan u aanduiden of u al dan niet rekening wilt houden met de kruipeffecten van het beton. Kruist u deze optie aan, dan zal de elasticiteitsmodulus van het beton worden berekend als

met φ de kruipfactor die is ingesteld in het dialoogvenster van de betonparameters (zie Parameters voor het beton en de wapening). Kruist u de optie niet aan dan berekent u de ogenblikkelijke gescheurde doorbuiging.

De doorbuigingsberekening zoals die hieronder is uiteengezet, is van toepassing op platen belast op buiging. Wanneer in de plaat eveneens axiaalkrachten optreden, zullen die wel de gereduceerde buigstijfheden beïnvloeden, doch de rekstijfheden blijven ongewijzigd. Deze methode kan dus niet worden gebruikt om de doorbuiging van wanden (elementen die worden belast in hun vlak) te bestuderen. Om zich toch een idee te kunnen vormen over de gescheurdheid van dergelijke elementen werd de theorie voor scheurvorming uitgebreid naar axiaalkrachten. Kruist u de laatste optie aan, dan worden naast de buigstijfheden ook de rekstijfheden gereduceerd, wat maakt dat ook de vervorming in het vlak na scheurvorming benaderend kan worden begroot.

De rekenmethode die in Diamonds gebruikt wordt voor de bepaling van de gescheurde doorbuiging, is een logische uitbreiding van de normvoorschriften voor elementen dragend in één richting. We herhalen eerst het principe van de berekening van de gescheurde doorbuiging voor elementen dragend in één richting. We kijken erna hoe we de rekenmethode kunnen uitbreiden voor elementen dragend in twee richtingen.

Voor elementen onderworpen aan buiging geldt volgende algemene betrekking voor het bepalen van het verloop van de doorbuiging y:

De waarde van de kromming 1/r is voor gewapend beton evenwel afhankelijk van het al of niet gescheurd zijn van de doorsnede. Een doorsnede is pas gescheurd wanneer het moment aldaar het scheurmoment Mr overschrijdt. Dit scheurmoment Mr wordt bepaald door

met

  • fr een oordeelkundig gekozen waarde van de betontreksterkte;
  • W het weerstandsmoment van de ongescheurde fictieve betondoorsnede.

Voor een doorsnede in ongescheurde zones ( M < Mr) wordt de kromming 1/r1 berekend uit:

met E de elasticiteitsmodulus van het beton en I1 het traagheidsmoment van de ongescheurde fictieve betondoorsnede, bestaande uit de volledige betondoorsnede vermeerderd met α maal de vereiste wapeningssectie.

Voor een volledig gescheurde doorsnede (M > Mr) wordt de kromming 1/r2gegeven door:

met E de elasticiteitsmodulus voor het beton en I2 het traagheidsmoment van de volledig gescheurde fictieve betondoorsnede, bestaande uit het gedrukte deel van de betondoorsnede vermeerderd met α maal de vereiste wapeningssectie.

Vermits in een gescheurde zone lang niet alle doorsnedes gescheurd zijn, wordt de gemiddelde kromming 1/r voor een doorsnede in een gescheurde zone (M > Mr ) berekend uit:

met

I.p.v een dubbele integratie van de krommingen 1/r toe te passen voor het bepalen van de doorbuigingslijn y, zouden we in principe het element kunnen opdelen in verschillende elementen, waarvoor telkens de stijfheid EI varieert, door voor I hetzij I1 toe te passen (in ongescheurde zones) hetzij I te bepalen uit de betrekking die ontstaat wanneer in (4) de krommingen 1/r vervangen worden door M/EI( M/Ekan dan weggedeeld worden). De oplossingen van dit eindige elementen systeem leidt tot nagenoeg dezelfde resultaten.

De laatste werkwijze laat zich echter gemakkelijker uitbreiden naar meerdere draagrichtingen. Voor iedere knoop van een eindige elementennet kan men immers het moment M en het scheurmoment Mr volgens beide wapeningsrichtingen bepalen. Via de betrekkingen (4) en (5) kan de stijfheid EI volgens beide hoofdrichtingen worden begroot.

Het rekenhart van Diamonds is zo opgevat dat het kan rekenen met eindige elementen die elk een orthotroop karakter hebben (met verschillende stijfheid in de onderling loodrechte richtingen) en waarvan de oriëntatie per element verschillend kan zijn.

Oplossing van dergelijk systeem leidt tot een goede benadering van de gescheurde doorbuiging van platen die in meerdere richtingen dragen. Het systeem laat toe om ook rekening te houden met de scheurvorming in de eventuele betonnen verstijvingsliggers.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gescheurde doorbuiging in de tijd

Voor het beperken van de schade veroorzaakt aan scheidingswanden, wordt veelal een beperking opgelegd aan de bijkomende doorbuiging. Immers, op het moment de lichtere wanden worden geplaatst, heeft de draagstructuur reeds een deel van zijn uiteindelijke vervorming aangenomen. Eventuele schade die zich dan nog kan voordoen is te wijten aan de bijkomende doorbuiging die optreedt na plaatsing van de wand. De bijkomende doorbuiging is het gevolg van later optredende veranderlijke belastingen maar omvat evengoed de uitgestelde (tijdsafhankelijke) vervorming van reeds eerder opgetreden belastingen.

Voor het begroten van de schadelijke doorbuiging is de volgorde en het tijdstip van aanbrengen van de verschillende belastingen belangrijk. Het toenemen van de scheurvorming in de tijd kan evenwel niet exact in rekening gebracht worden. Diamonds hanteert de volgende werkwijze:

  • Voor iedere lastengroep afzonderlijk berekent Diamonds de gescheurde ogenblikkelijke doorbuiging en de uiteindelijke uitgestelde doorbuiging t.g.v. kruip.
  • De gescheurde doorbuiging op de verschillende tijdstippen wordt vervolgens berekend door eenvoudige superpositie van de eerder vermelde doorbuigingen. Meer bepaald zal op een bepaald tijdstip de ogenblikkelijke doorbuiging t.g.v. alle belastingen die reeds zijn opgetreden volledig in rekening worden gebracht. De uitgestelde doorbuiging daarentegen zal slechts voor een bepaald percentage worden meegeteld, afhankelijk van het beschouwde tijdstip.

Opmerking:Gezien deze rekenmethode gebruik maakt van superpositie, zal geen rekening worden gehouden met eventuele niet-lineairiteiten in het model. Enkel werkende steunpunten (steunpunten die enkel trek of druk kunnen opnemen) en/of trekstaven zullen dan ook ook hun bijzondere eigenschap verliezen bij toepassing van deze methode.

Eerste stap: definitie van het tijdstip der belasting en van de combinatie voor scheurvorming

Tweede stap: aanmaken van de te berekenen doorbuigingen in de tijd

Derde stap: de berekening van de doorbuiging in de tijd

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Eerste stap: definitie van het tijdstip der belasting en van de combinatie voor scheurvorming

Willen we de schadelijke doorbuiging bepalen, dan zal naast het invoeren van de lasten in verschillende lastengroepen ook nodig zijn aan te duiden op welk tijdstip een bepaalde last actief wordt en welke lastencombinatie voor elke lastengroep bepalend is voor de scheurvorming.

Welnu, het tijdstip waarop elke last in werking treedt, wordt in het dialoogvenster voor de lastencoëfficiënten (zie Lastengroepen) ingevoerd. Meer bepaald noteert u in de kolom t0 na hoeveel dagen de lastengroep aangrijpt op de constructie. Dit is te rekenen vanaf de dag van het storten van het beton.

Voor veranderlijke lasten wordt verondersteld dat op t0 het quasi-permanente gedeelte optreedt en het resterende deel alternerend aan- en afwezig is. Voor dit deel is er geen kruipeffect, voor het quasi-permanente deel wel.

Naarmate het tijdstip vordert, vermeerderen de lasten en neemt dus ook de scheurvorming toe. We herhalen dat de ogenblikkelijke en de uitgestelde gescheurde doorbuiging wordt berekend per lastengroep. Welnu voor iedere lastengroep dient u één bepaalde lastencombinatie aan te duiden op basis waarvan de gescheurdheid van de doorsnede zal worden berekend (meestal BGT ZC1). U selecteert deze lastencombinatie in de laatste kolom van dit dialoogvenster. Merk op dat de belastingscombinaties slechts selecteerbaar zijn indien ze eerst met [image] werden gegenereerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


erTweede stap: aanmaken van de te berekenen doorbuigingen in de tijd

De tweede stap is het aanmaken van de te berekenen doorbuigingen in de tijd. Klik hiertoe op de knop [image] in het ‘Lasten’-palet.

Ofwel definieert u zelf enkele tijdstippen waarop u de doorbuiging wil kennen, ofwel genereert Diamonds automatisch de combinaties van de doorbuiging op alle markante tijdstippen. Eventueel wijzigt u erna nog de coëfficiënten voor de ogenblikkelijke of uitgestelde doorbuiging (zie Combinaties in de tijd).

De doorbuiging juist voor het aanbrengen van een nieuwe last wordt gekenmerkt door een minteken. Een samenstelling met een plusteken geeft de doorbuiging weer net na het toepassen van de belasting.

Voor iedere lastengroep worden de coëfficiënten Ci en Cc(t) berekend:

  • Ci komt overeen met de ogenblikkelijke doorbuiging
  • Cc(t) verwijst naar de uitgestelde doorbuiging (het gedeelte dat van kruip komt)

Voor de permanente lasten worden de ogenblikkelijke doorbuiging en de doorbuiging na kruip volledig in rekening gebracht.

De mobiele belastingen daarentegen worden gesplitst in een quasi-permanent deel ψ2 dat werkzaam is op het tijdstip t0, en een resterend deel (1 - ψ2) dat ofwel aanwezig ofwel afwezig is. Vandaar dat de samenstelling ‘doorbuiging 90+ dagen’ wordt opgedeeld in ‘doorbuiging 90+ dagen min’ en ‘doorbuiging 90+ dagen max’. Voor het kruipeffect houdt men enkel rekening met het quasi-permanente deel van de variabele belasting.

De combinaties ‘doorbuiging oneindig min’ en ‘doorbuiging oneindig max’ geven de doorbuigingen wanneer de kruip zich volledig heeft ingesteld. Aldus neemt de coëfficiënt voor Cc(t) voor de permanente respectievelijk veranderlijke lasten de waarde 1.00 en 0.30 aan.

Wensen we tot slot bijvoorbeeld de toename in doorbuiging te kennen tussen de uiteindelijke minimale doorbuiging op oneindig (nl. wanneer de kruip zich volledig heeft ingesteld) en de doorbuiging net na het aanbrengen van het quasi-permanente deel van de belasting, dan drukken we de knop [image] in en selecteren we vervolgens in de lijst de combinatie ‘doorbuiging 90+ min’ en ‘doorbuiging oneindig min’. Diamonds maakt aldus een nieuwe samenstelling aan waarvan de coëfficiënten voor Ci en Cc(t) het complementair vormen van de coëfficiënten behorend bij de combinatie ‘doorbuiging 90-dagen’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Derde stap: de berekening van de doorbuiging in de tijd

Om de berekening van de vervorming in de tijd te starten, klik op het icoon [image] in de menubalk of gebruik de instructie 'Analyseer – Doorbuiging in de tijd'. Volgend dialoogvenster verschijnt:

Voor de betekenis van 'Wapeningstype' de factor β alsook de optie onderaan verwijzen we naar \\Totale gescheurde doorbuiging.

  • Na bevestiging verschijnt opnieuw een venster dat u de vooruitgang van de berekening toont.

    • Eens de berekening is voltooid, kan u de vervormingen voor iedere lastencombinatie in de tijd weergeven. In het pulldown menu waarin u het type belastingscombinatie aanduidt, verschijnt ditmaal ook de regel “In de tijd”. In het eronder gelegen pulldown menu vindt u dan alle gegenereerde combinaties in de tijd terug. Merk op dat de overige resultaten tijdens deze berekening niet herberekend worden en aldus niet beschikbaar zijn.

    BuildSoft
    Hundelgemsesteenweg 244-1
    9820 Merelbeke
    Belgie


Berekening van de scheurwijdte

Voor de berekening van de scheurwijdte laat de norm twee wegen open. Ofwel bepaalt men de rekenwaarde van de scheurwijdte via een (omslachtige) berekening ofwel houdt men zich strikt aan enkele praktische regels die opgesteld werden voor een maximale scheurwijdte van 0.3 mm.

De rechtstreekse berekening van de rekenwaarde van de scheurwijdte wk dient steeds te gebeuren onder de quasi-permanente combinatie a.d.h.v. de volgende formule (volgens EN 1992-1-1):

waarbij

en

Hierin is

σs | de spanning in de wapening onderhevig aan trek in de sectie waar scheurvorming optreedt
kt | coëfficiënt die afhangt van de belastingsduur = 0,6 voor een belasting van korte duur = 0,4 voor een langdurige belasting
ρp,eff | de effectieve verhouding van de wapening = As/Ac,eff
Ac,eff | de effectief getrokken doorsnede ≤ 2,5b(h - d) ≤ b (h - x) / 3
φ | gemiddelde diameter (mm)
αe | = Es/Ec,eff
k1 | = 0,8 (staal met grote hechting)
k2 | = 0,5 voor buiging = 1,0 voor zuivere trek
k3 | = 3,4
k4 | = 0,425
c | betondekking op de langswapening

Deze scheurwijdte dient voor bloodstellingsklasse 2 tot 4 beperkt te worden tot 0,3 mm.

Diamonds berekent de scheurwijdte van zowel balken als platen. Voor platen wordt eerst de scheurwijdte berekend voor beide wapeningsrichtingen. In functie van de hoek tussen de wapeningsrichting en de richting van de hoofdnormaalspanningen, wordt dan de maximale scheurwijdte bepaald als volgt:

De resultaten van de scheurwijdte berekening zijn beschikbaar op het ogenblik dat de gescheurde doorbuigingsanalyse (zonder herberekening van inwendige krachten) is voltooid.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Nazicht van staal en hout

Eenmaal de globale analyse is doorgevoerd, kennen we de vervormingen en inwendige krachten van de structuur. We kunnen reeds uit de elastische spanningen afleiden in hoeverre het materiaal wordt uitgeput. Voor staafelementen in staal en hout zullen we nog een stap verder kunnen gaan en het element controleren op sterkte en stabiliteit.

Voor de controle op sterkte volstaat de kennis van een aantal weerstandskarakteristieken, voor de stabiliteitscontrole dienen ook de knik- en kiplengtes gekend te zijn. Kniklengtes zijn van belang wanneer een staaf wordt belast op druk (kolom). De kiplengte daarentegen is een parameter die tussenkomt in de berekening van het theoretisch elastisch kipmoment en is derhalve van belang voor staven die belast worden op buiging volgens de sterke (buigstijve) as van het profiel.

We merken op dat zowel de knik- als kiplengtes door Diamonds automatisch kunnen worden berekend, doch ook manueel door de gebruiker kunnen worden opgelegd. De automatische kiplengte-berekening, in functie van de door de gebruiker geplaatste kipsteunen komt hierna aan bod.

Kniklengtes instellen/berekenen

Kipsteundefinitie

Definitie van kipsteunen en automatische kiplengteberekening

Wijzigen kipsteundefinitie

Nazicht van staal & hout

Keuze van de norm

Parameters voor staal

Parameters voor hout

Nazicht van weerstand en stabiliteit

Toetsing van de weerstand van doorsneden

Toetsing van de stabiliteit van staven

Optimalisatie

Optimalisatie brandwerende verven

Vervormingen roestvast staal

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Kniklengtes instellen/berekenen

Voor het correct instellen van de kniklengtes en de berekening van de kniklengtes, verwijzen we naar Berekening van kniklengtes.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Kipsteundefinitie

Voor liggers in staal en hout die worden belast op buiging om hun sterke as, dient het gevaar op laterale torsieknik (ook wel kip genoemd) geëvalueerd. Door de plaatsing van zogenaamde kipsteunen zal dit gevaar worden gereduceerd. Kipsteunen of zijdelingse steunen zijn elementen die de zijdelingse verplaatsing gaan verhinderen. De functie van een kipsteun zal vaak worden vervuld door elementen die reeds deel uitmaken van de constructie, zoals bijvoorbeeld gordingen, externe steunpunten, schoren,…

Het is belangrijk de exacte plaats van de kipsteunen te kennen, gezien hun positie de normcontrole zal beïnvloeden. Bijvoorbeeld dient volgens de Europese staalnorm EN 1993 een kipcontrole worden uitgevoerd voor ieder staafje tussen twee kipsteunen, ongeacht of dit staafje deel uitmaakt van een grotere groep staven. Door Diamonds worden reeds standaard een aantal kipsteunen verondersteld, doch u kan steeds beslissen extra kipsteunen te plaatsen of op staafuiteinden waar a priori een kipsteun wordt verondersteld, de zijdelingse verplaatsing toch toe te laten.

Definitie van kipsteunen en automatische kiplengteberekening

Wijzigen kipsteundefinitie

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Definitie van kipsteunen en automatische kiplengteberekening

Diamonds zal steeds a priori veronderstellen dat een aantal kipsteunen zijn aangebracht en wel zodanig dat u zo weinig mogelijk aanpassingen dient te verrichten. Daarbij geldt de volgende algemene regel:

Staafuiteinden waaraan een steunpunt is toegekend (ongeacht de vrijheidsgraad die wordt vastgelegd) en/of waarop andere staven toekomen welke niet in het verlengde liggen van de beschouwde staaf, worden standaard voorzien van een kipsteun. Anderzijds worden geen kipsteunen aangebracht op vrije staafuiteinden en op de uiteinden van staven die in elkaars verlengde liggen (op voorwaarde dat er geen andere staven op toekomen). In het bijzonder is de kiplengte van een staaf wiens uiteinde vrij is, gelijk aan tweemaal de vrije staaflengte.

Ze worden verondersteld zowel de boven- als onderflens zijdelings te steunen. U kan de kipsteunen weergeven in het modelvenster door bij de configuratie instellingen [image] in het tabblad ‘Geometrie’ de opties ‘kipsteunen’ aan te vinken.

  • Groene kipsteunen [image] duiden erop dat de zijdelingse verplaatsing niet wordt tegengehouden (m.a.w. de kipsteunen worden verwijderd). Het heeft slechts zin een kipsteun te verwijderen voor een staafuiteinde waaraan een steunpunt is toegekend of waarop een andere staaf toekomt die niet in het verlengde ligt van de eerstgenoemde staaf. Voor een doorlopende staaf dient u de beide kipsteunen langs weerszijden van het knooppunt te verwijderen, wanneer de staaf die erop toekomt geen enkele steun biedt. Echter, verwijdert u ter plaatse van een knooppunt de kipsteun slechts aan één zijde, dan zal de automatisch berekende kiplengte van de staaf waarvan het uiteinde zijdelings vrij kan bewegen, worden verdubbeld.
  • Extra kipsteunen worden daarentegen weergegeven in het rood [image]. Het heeft slechts zin een extra kipsteun te plaatsen op een vrij uiteinde of op de uiteinden van doorlopende staven die in elkaars verlengde liggen, gezien in alle andere gevallen reeds a priori een kipsteun wordt verondersteld. Wilt u een kipsteun aanbrengen, dan volstaat het de kipsteun te definiëren voor één enkel staafuiteinde. De kiprandvoorwaarden worden automatisch ook toegepast op het andere staafuiteinde.

We verduidelijken de automatische kiplengteberekening a.d.h.v. de onderstaande zeer eenvoudige voorbeelden. De staven waarvoor de randvoorwaarden werden gewijzigd, worden in het oranje weergegeven.

Automatische kipsteundefinitie

Kipsteunen verwijderen

Kipsteunen toevoegen

Uiteraard kan het zijn dat u geen genoegen neemt met deze kipsteundefinitie. In dat geval kan u extra kipsteunen bijplaatsen of kipsteunen verwijderen.

Opmerking:Indien u de normtoets staal uitvoert volgens de NEN 6770 – NEN 6771 of NEN EN 1993-1-1 met NAD gelieve dan in bovengenoemde hoofdstuk de term “kiplengte” te vervangen door “ongesteunde lengte lst”. Voert u zowel boven als onder een kipsteun in dan komt dit overeen met een gaffel, voert u enkel boven of onder een kipsteun in, dan bekomt u een zijdelinse steun. De vervangende ongesteunde kiplengte lkip wordt vervolgens berekend in functie van de positie van de zijdelingse steunen en gaffels a.d.h.v. een factor β.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Wijzigen kipsteundefinitie

U wijzigt de kipsteundefinitie in dialoogvenster voor de knik- en kip parameters [image]:

De laterale torsielengte (kiplengte), die door Diamonds automatisch wordt berekend in functie van de kipsteundefinitie, zal uiteraard slechts wijzigen indien de opgelegde randvoorwaarde afwijkt van de standaard kipsteundefinitie. M.a.w., een kipsteun aanbrengen op plaatsen waar volgens de algemene regel reeds een kipsteun was verondersteld (en vice versa), laat de a priori berekende kiplengte ongewijzigd.

Opmerking: indien u de normtoets staal uitvoert volgens de NEN 6770 – NEN 6771 of NEN EN 1993-1-1 met NAD gelieve dan in bovengenoemde paragrafen de term “kiplengte” te vervangen door “ongesteunde lengte lst”. Voert u zowel boven als onder een zijdelingse steun in dan komt dit overeen met een gaffel.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Nazicht van staal & hout

Keuze van de norm

Parameters voor staal

Parameters voor hout

Nazicht van weerstand en stabiliteit

Toetsing van de weerstand van doorsneden

Sterktecontrole volgens EN 1993-1-1

Sterktecontrole volgens EN 1993-1-3

Sterktecontrole volgens EN 1993-1-4

Sterktecontrole volgens EN 1995-1-1

Toetsing van de stabiliteit van staven

Stabiliteitscontrole volgens EN 1993-1-1

Stabiliteitscontrole volgens EN 1993-1-3

Stabiliteitscontrole volgens EN 1993-1-4

Stabiliteitscontrole volgens EN 1995-1-1

Optimalisatie

Optimalisatie brandwerende verven

Vervormingen roestvast staal

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Keuze van de norm

U selecteert de gewenste norm via de menu ‘Analyseer – Staalnorm’/ ‘Analyseer – Houtnorm’ .

Hout norm | Staal norm

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Parameters voor het staal

Bekijken we eerst en vooral de optredende parameters voor elementen in staal. Deze parameters zijn opgenomen in de materiaalbibliotheek van Diamonds welke u opent via de menu-instructie ‘Wijzig – Materiaal bibliotheek...’. Selecteer een materiaal van het type staal en klik vervolgens op het tabblad 'Geavanceerd'.

Voor ieder staalmateriaal moet de staalkwaliteit worden vastgelegd. Merk op dat de toe te passen vloeigrens (fy) en breukgrens (fu) afhankelijk zijn van de dikte van het materiaal.

Naast deze sterkte-eigenschappen noteert u eveneens de partiële veiligheidsfactoren. Enkel de eerste twee coëfficiënten worden in de weerstands- en stabiliteitscontrole gebruikt. Volgens de EN 1993-1-1 hebben γM0 ,γM1 en γM2 volgende betekenis:

  • γM0 voor de weerstand van doorsneden, ongeacht de klasse
  • γM1 voor de toetsing van de stabiliteit van staven
  • γM2 voor de toetsing van verbindingen

Merk op dat u een andere veiligheidscoëfficiënt kan instellen per norm.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Parameters voor het hout

Net als voor staal vindt u de sterkte-eigenschappen van hout terug in de materiaalbibliotheek van Diamonds. U opent deze bibliotheek via de menu instructie ‘Wijzig – Materiaal bibliotheek...’. Selecteer daarna een materiaal van het type hout en klik op het tabblad 'Geavanceerd'.

Sinds de invoering van de Eurocode wordt hout ingedeeld in zogenaamde sterkteklassen. Een sterkteklasse wordt aangeduid met de letter C voor naaldhout en D voor loofhout, gevolgd door een getal (bijvoorbeeld C18). Dit getal stemt overeen met de representatieve waarde voor de buigsterkte evenwijdig aan de vezels. Ook voor gelamineerd hout is een indeling in sterkteklassen gemaakt. Hier wordt de lettercombinatie GL gebruikt.

U vindt in dit dialoogvenster alle representatieve eigenschappen die tussenkomen in de nazichtsberekening van elementen in hout. Naast de trek- en druksterkte in de vezelrichting, vindt u er de buigsterkte en de schuifsterkte van het hout. Deze materiaaleigenschappen worden vervolgens gedeeld door een materiaalfactor (γM) en vermenigvuldigd met een modificatiefactor (kmod) die de vochtigheidsgraad, gekenmerkt door een klimaatklasse, en de langdurigheid van de belasting in rekening brengt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Nazicht van sterkte en stabiliteit

Eens de snedekrachten zijn berekend, kan via de menu-instructie ‘Analyseer – Normtoets staal en hout’ of via de knop [image] voor iedere individuele staaf een sterkte en stabiliteitscontrole worden uitgevoerd, conform de ingestelde norm (zie Keuze van de norm). Zo’n controle dient in principe worden uitgevoerd voor iedere doorsnede, doch Diamonds zal de controle beperken tot die doorsneden waarvoor snedekrachten beschikbaar zijn, met name de doorsneden ter plaatste van de meshpunten. U kan bijgevolg het aantal controles opvoeren door de staven in een groter aantal eindige elementen op te delen.

Voor het starten van de berekening zal Diamonds u volgend scherm tonen:

  • In de kader ‘Actie’ selecteert of u de staal- en houtcontrole wil uitvoeren voor de geselecteerde staven of voor alle staven.
  • In de kader ‘Selectiecriterium’ kan u opgeven of Diamonds deze controle moet uitvoeren voor alle combinaties of slechts voor de maatgevende combinaties. Door de verificatie enkel te doen voor de meest ongunstige combinaties daalt de rekentijd. De meest ongunstige combinaties selecteren kan op 2 manieren:
    • D.m.v. een globale waarde, m.a.w. voor elke inwendige kracht wordt hetzelfde percentage toegepast
    • D.m.v. een specifieke waarde voor elke inwendige kracht en spanning.
  • Kies ook tussen ‘methode 1’ en ‘methode 2’ (indien de nationale annex het toelaat) voor de controle van interactie (knik + kip).

Op basis van de ingegeven percentages zal Diamonds de meest ongunstige combinaties selecteren.

Opmerking: wanneer u de grenzen te hoog instelt, dient u op te letten voor volgend gevaar: bij bvb grenzen van 95% zal de combinatie van zowel M, als N als V tegelijk 90% bereiken, niet geverifieerd worden. Deze combinatie kan niettemin gevaarlijker zijn dan een combinatie met 95% voor M en kleine percentages voor N en V. Enige voorzichtigheid is hier dus aan de orde.

Na het starten van de berekening, toont Diamonds u een dialoogvenster met de vooruitgang van de berekening. Eenmaal de berekening is voltooid, kan u de resultaten van de normcontrole opvragen door middel van de knop [image] in het palet ‘Resultaten’. Via het eronder gelegen pulldown-menu kiest u vervolgens om ofwel de resultaten van de weerstandscontrole ofwel de resultaten van de stabiliteitscontrole weer te geven. De resultaten van de normcontrole worden weergegeven in procenten. Een staaf voldoet indien voor geen enkele verificatie de kaap van 100% wordt overschreden.

Opmerkingen:

  • De resultaten van de weerstandscontrole worden weergegeven per meshpunt. Daarentegen zal het knikgevaar constant worden verondersteld over de ganse lengte van de staaf, gezien in dit geval niet de doorsnede maar de staaf zelf dreigt instabiel te worden.
  • Het nazicht volgens EN 1993-1-1 houdt rekening met de combinaties UGT FC, UGT SC en UGT BR.

Toetsing van de weerstand van doorsneden

Sterktecontrole volgens EN 1993-1-1

Sterktecontrole volgens EN 1993-1-3

Sterktecontrole volgens EN 1993-1-4

Sterktecontrole volgens EN 1995-1-1

Toetsing van de stabiliteit van staven

Stabiliteitscontrole volgens EN 1993-1-1

Stabiliteitscontrole volgens EN 1993-1-3

Stabiliteitscontrole volgens EN 1993-1-4

Stabiliteitscontrole volgens EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Toetsing van de sterkte van de doorsneden

De controle van de weerstand kijkt na of de berekende snedekrachten de door de norm opgelegde grenzen niet overschrijden. Hierbij worden uiteraard veiligheidscoëfficiënten toegepast op de materiaaleigen-schappen en op de belastingen. Voor de meeste normen gebeurt deze controle in de uiterste grenstoestand. Naast enkele individuele toetsingsregels voor enkelvoudige krachten en momenten, worden ook voor combinaties van krachten en momenten voorwaarden opgelegd, welke kunnen verschillen van norm tot norm. Voor de Europese normen EN 1993-1-1 (Staal) en EN 1995-1-1 (Hout) wordt de weerstandscontrole in de volgende paragrafen kort toegelicht.

Om de resultaten van de weerstandscontrole te bekijken, klikt u in het palet ‘Resultaten’ op de knop [image] en kiest u voor [image]. Naast de voorstelling van de globale resultaten in het resultatenvenster, waar per meshpunt slechts de procentuele waarde van de meest nadelige controle wordt weergegeven, is het ook mogelijk per staaf een detailresultaat op te vragen. Inderdaad, wanneer u dubbelklikt op een staaf, dan opent zich het volgende dialoogvenster:

In de bovenste helft van het dialoogvenster vindt u algemene staafinformatie: het staafnummer, de naam van het profiel, het materiaal waaruit het staalprofiel is vervaardigd en de staaflengte. Rechts ervan vindt u een schets van de staaf met vermelding van het staafnummer en de knoopnummers van de staafuiteinden

Eronder vindt u aan de linkerzijde een opsomming van alle uitgevoerde verificaties met vermelding van hun percentage. Een staaf voldoet indien voor geen enkele controle de kaap van 100% wordt overschreden. Voorts kan u in de rechterzijde van het venster voor iedere toetsingsregel de details en tussenresultaten raadplegen. Bovengenoemde symbolen en notaties zijn ontleend aan de norm EN 1993-1-1, waarnaar we voor de betekenis ervan dan ook graag verwijzen.

Helemaal onderaan biedt Diamonds u tenslotte nog de mogelijk dit alles af te drukken [image] of weg te schrijven naar een RTF-bestand [image].

Sterktecontrole volgens EN 1993-1-1

Sterktecontrole volgens EN 1993-1-3

Sterktecontrole volgens EN 1993-1-4

Sterktecontrole volgens EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sterktecontrole volgens EN 1993-1-1

Overeenkomstig de norm EN 1993-1-1 worden de volgende verificaties uitgevoerd:

  • Axiale trek N
 §6.2.3
  • Axiale druk N
 §6.2.4
  • Buiging My'
 §6.2.5
  • Buiging Mz'
 §6.2.5
  • Dwarskracht Vy'
 §6.2.6
  • Dwarskracht Vz'
 §6.2.6
  • Torsie Tx
 §6.2.7
  • Buiging My' en dwarskracht Vz'
 §6.2.8
  • Buiging Mz' en dwarskracht Vy'
 §6.2.8
  • Dubbele buiging met normaalkracht
 §6.2.9
  • Dubbele buiging met normaalkracht en dwarskracht
§6.2.10

Voor een gedetailleerde beschrijving van de weerstandsformules verwijzen we naar §6.2 van de EN 1993-1-1.

Voert u een weerstandscontrole uit volgens de EN 1993-1-1, hou dan zeker rekening met volgende opmerkingen:

  • Voor een combinatie van krachten wordt in het algemeen volgende conservatieve benadering toegepast:

    Doch, voor sommige secties (bv. dubbelsymmetrische doorsneden van het type I en H met doorsnedeklasse 1 of 2) zijn nauwkeuriger toetsingsregels opgesteld.

  • De weerstand tegen wringing hangt af van de torsiestijfheid (GC) en de welfstijfheid (TW) van de doorsnede. Beide stijfheden zullen een bijdrage leveren tot de totale wringweerstand van de sectie. Eerstgenoemde is verantwoordelijk voor het aandeel van de zuivere wringen (Saint-Venant), laatstgenoemde verzorgt het aandeel van de flensdwarskrachten.

In Diamonds wordt op heden enkel gerekend op het aandeel afkomstig van de zuivere wringen (Saint-Venant). Kokerprofielen beschikken doorgaans over een zéér grote torsiestijfheid, wat maakt dat de weerstand tegen torsie in Diamonds nauwelijks wordt onderschat. Voor profielen van het type I of H is het aandeel van de flensdwarskrachten allesbehalve verwaarloosbaar, zodat deze verificatie beslist een te veilig resultaat zal opleveren.

  • Massieve rechthoekige en cirkelvormige doorsneden zullen steeds als klasse 3 doorsnede worden behandeld. Verder geldt dat voor buisprofielen geen effectieve doorsneden worden berekend, zelfs indien het een klasse 4 doorsnede betreft. Er wordt in dat geval verder gerekend met de elastische doorsnedekarakteristieken.
  • Voor die profielen (bijvoorbeeld hoekijzers) waarvan de hoofdtraagheidsassen niet samenvallen met de lokale y’- en z’-as, worden de toetsingsregels uitgedrukt in functie van de assen u en v. Deze opmerking geldt niet voor koud-gevormde profielen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sterktecontrole volgens EN 1993-1-3

Overeenkomstig de norm EN 1993-1-3 worden de volgende verificaties uitgevoerd:

  • Axiale trek N
 §6.1.2
  • Axiale druk N
 §6.1.3
  • Buiging My'
 §6.1.4
  • Buiging Mz'
 §6.1.4
  • Dwarskracht Vy'
 §6.1.5
  • Dwarskracht Vz'
 §6.1.5
  • Torsie Tx
 §6.1.6
  • Dubbele buiging met normaalkracht
 §6.1.8 en §6.1.9

Opmerking: de controle voor de dwarskracht wordt enkel uitgevoerd wanneer de doorsnede eigenschappen Vy,Rd, Vz,Rd en fya gekend zijn (zie Sectie eigenschappen).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sterktecontrole volgens EN 1993-1-4

Overeenkomstig de norm EN 1993-1-4 worden voor roestvast staal dezelfde controles uitgevoerd als voor koolstof staal (zie EN 1993-1-1).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Sterktecontrole volgens EN 1995-1-1

Overeenkomstig de norm EN 1995-1-1 worden de volgende verificaties uitgevoerd:

  • Trek // aan de vezelrichting N
 §6.1.2
  • Druk // aan de vezelrichting N
 §6.1.4
  • Dubbele buiging
§6.1.6
  • Afschuiving Vz'
 §6.1.7
  • Afschuiving Vy'
 §6.1.7
  • Torsie Tx
 §6.1.8
  • Gecombineerde buig- en axiale trekspanningen
 §6.2.3
  • Gecombineerde buig- en axiale drukspanningen
 §6.2.4

Voor veranderlijke secties wordt er ook rekening gehouden met §6.4.2 van EN 1995-1-1.

In tegenstelling tot staal en beton (dat als een isotroop materiaal kan worden beschouwd) wordt hout gekenmerkt door meerdere sterkte-eigenschappen. Zo zal voor iedere toetsingsregel de overeenstemmende sterkte in rekening moeten worden gebracht. Deze sterkte-eigenschappen zullen bovendien ook in belangrijke mate afhangen van de vochtigheidsgraad en de duur van de belastingen die aangrijpen op de constructie. De modificatiefactor kmod (die moet worden gezien als een reductiefactor op de sterkte) speelt hierin een belangrijke rol. Zo zal in belastingscombinaties waarin ook veranderlijke belastingen optreden, met een hogere sterkte mogen worden gerekend dan in belastingscombinaties met enkel permanente belastingen. De in rekening te brengen kmod wordt door Diamonds automatisch bepaald (en dit per combinatie) op basis van de klimaatklasse en de belastingsduur per lastengroep die u zelf in het venster der lastengroepen hebt ingesteld. (zie Definiëren of verwijderen van lastengroepen). Gezien de impact van deze factor hebt u er alle belang bij deze instellingen met zorg uit te voeren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Toetsing van de stabiliteit van staven

Om de resultaten van de stabiliteitscontrole te bekijken, klikt u in het palet ‘Resultaten’ op de knop [image] en kiest u vervolgens voor [image]. Analoog aan de weerstandscontrole worden voor de toetsing van de stabiliteit van de staven verschillende controles uitgevoerd, die van norm tot norm verschillend kunnen zijn. Voor de Europese normen EN 1993-1-1 (Staal) en EN 1995-1-1 (Hout) wordt de stabiliteitscontrole in de volgende paragrafen kort toegelicht.

Naast de voorstelling van de globale resultaten in het resultatenvenster, waar per staaf slechts de procentuele waarde van de meest nadelige check over alle meshpunten wordt weergegeven, is het ook mogelijk per staaf een detailresultaat op te vragen. Inderdaad, wanneer u dubbelklikt op een staaf, dan opent zich het volgende dialoogvenster:

In wezen is dit dialoogvenster identiek aan het venster waarin de detailresultaten van de weerstandscontrole worden voorgesteld (zie Toetsing van de sterkte van de doorsneden). Alleen springt ditmaal het tweede tabblad “Stabiliteit” naar voren.

Links vindt u opnieuw een opsomming van alle uitgevoerde verificaties met vermelding van hun percentage. Een staaf voldoet indien voor geen enkele check de kaap van 100% wordt overschreden. Voorts kan u in de rechterzijde van het venster voor iedere toetsingsregel de details en tussenresultaten raadplegen. Bovengenoemde symbolen en notaties zijn ontleend aan de norm EN 1993-1-1, waarnaar we voor de betekenis ervan dan ook graag verwijzen. Via de knoppen onderaan kan u dit alles afdrukken [image] of wegschrijven naar een RTF-bestand [image].

Tenslotte kan u via de knop [image] de knik- en kiplengtes alsook enkele parameters ter berekening van elastisch kritisch kipmoment Mcr raadplegen en/of wijzigen. Van zodra één van bovenvermelde parameters wordt gewijzigd, kan u voor deze staaf het gevaar op instabiliteit opnieuw begroten door middel van de knop [image].

Stabiliteitscontrole volgens EN 1993-1-1

Stabiliteitscontrole volgens EN 1993-1-3

Stabiliteitscontrole volgens EN 1993-1-4

Stabiliteitscontrole volgens EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stabiliteitscontrole volgens EN 1993-1-1

Overeenkomstig de norm EN 1993-1-1 worden volgende verificaties uitgevoerd:

  • Knik om de sterke as N
 §6.3.1
  • Knik om de zwakke as N
 §6.3.1
  • Torsieknik of ruimtelijke knik
§6.3.1
  • Laterale torsieknik of kip
§6.3.2
  • Knik om de sterke as t.g.v. My' Mz' & N
 §6.3.3
  • Knik om de zwakke as t.g.v. My' Mz' & N
 §6.3.3

De eerste drie verificaties zijn van toepassing op staven belast op axiale druk. We onderscheiden drie mogelijke knikvormen. Ofwel knikt de staaf door buiging om de sterke as, ofwel knikt de staaf door buiging om de zwakke as, ofwel knikt de staaf door wringing.

  • Voor secties waarvan het zwaartepunt en dwarskrachtmiddelpunt samenvallen, zullen de drie knikvormen zich onafhankelijk manifesteren. Niettemin zal in werkelijkheid slechts één knikvorm optreden, namelijk diegene die overeenstemt met de kleinste knikbelasting. Ingeval de staaf knikt door wringing alleen (dus zonder buiging), spreekt men van torsieknik. Deze vorm van instabiliteit doet slechts voor bij korte staven met betrekkelijk brede flenzen.
  • Voor profielen waarvan het zwaartepunt en dwarskrachtmiddelpunt niet samenvallen, treden knik en wringing altijd samen op. Inderdaad, de combinatie van buiging en wringing doet de staaf altijd eerder knikken dan buiging alleen of wringing alleen. We spreken alsdan van ruimtelijke knik.

De toetsingsregel ‘laterale torsieknik’ heeft als doel het kipgevaar van een op buiging belaste ligger te begroten. Eventuele kipverstijvers zullen hier in rekening moeten worden gebracht.

Natuurlijk zullen het gelijktijdig optreden van buiging en druk het knikgevaar bevorderen. Vandaar dat ook interactieformules in de norm zijn opgenomen. Ten opzichte van de ENV 1993 zijn deze formules bijzonder complex geworden. De ontwerper dient reeds over een voldoende kennis te beschikken om deze verificaties ten gronde te begrijpen en toe te passen.

Voor een gedetailleerde beschrijving van de stabiliteitsformules verwijzen we naar §6.3 van de EN 1993-1-1.

Voert u een stabiliteitscontrole uit volgens de EN 1993-1-1, hou dan zeker rekening met volgende opmerkingen:

  • De interactieformules kunnen slechts worden toegepast wanneer de normaalkracht de kritieke knikbelasting niet overschrijdt. Kan in geen enkel punt de controle worden uitgevoerd, dan wordt naast de toetsingsregel een vraagteken weergegeven. Kan in sommige punten van de staaf de interactieformule wel succesvol worden doorlopen, doch in andere punten niet, dan worden in de rechterzijde de detailresultaten weergegeven van het punt waarvoor nog net wel een oplossing kon worden bekomen. Ook verschijnt dan in het rood de opmerking dat de controle niet voor alle combinaties of punten kon worden uitgevoerd.
  • We benadrukken dat de uitdrukking voor het theoretisch elastisch kipmoment is opgesteld voor dubbelsymmetrische doorsneden. Bovendien wordt de belasting verondersteld aan te grijpen in het dwarskrachtenmiddelpunt. Concreet betekent dit dat zowel de term zgC2 als zjC3 in de algemene formule voor Mcr zijn weggelaten.
  • De momentfactoren Cmy en Cmz die tussenkomen in de berekening van de interactiefactoren kij van hangen af van de groepsdefinitie voor knik om de sterke resp. zwakke as.
  • Voor een staaf belast op druk bestaat het gevaar dat zij knikt door wringing. Het gevaar op torsieknik is sterk afhankelijk van de torsielengte, of nog de lengte van de staaf wiens eindpunten niet kunnen draaien rond de langsas. In Diamonds wordt verondersteld dat een staaf niet kan draaien op het ogenblik dat beide (gedrukte) flenzen zijdelings worden tegengehouden. Vandaar dat de torsielengte van een staaf zal afhangen van de plaatsing van de kipsteunen. In het bijzonder is de torsielengte steeds gelijk aan de grootste kiplengte (voor boven- en onderregel) van de betreffende staaf.
  • Massieve rechthoekige en cirkelvormige doorsneden zullen steeds als klasse 3 doorsnede worden behandeld. Verder geldt dat voor buisprofielen geen effectieve doorsneden worden berekend, zelfs indien het een klasse 4 doorsnede betreft. Er wordt in dat geval verder gerekend met de elastische doorsnedekarakteristieken.
  • Voor die profielen waarvan de hoofdtraagheidsassen niet samenvallen met de lokale y’- en z’-as, worden de toetsingsregels uitgedrukt in functie van de assen u en v. Deze opmerking geldt niet voor koudgevormde profielen.

Opmerking: de check ‘Biaxiale buiging + druk’ in het tabblad stabiliteit is enkel van belang wanneer de staaf belast is met een brandbelasting.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stabiliteitscontrole volgens EN 1993-1-3

Overeenkomstig de norm EN 1993-1-3 worden volgende verificaties uitgevoerd:

  • Knik om de sterke as N
 §6.2.2
  • Knik om de zwakke as N
 §6.2.2
  • Torsieknik of ruimtelijke knik
§6.2.3
  • Laterale torsieknik of kip
§6.2.4
  • Knik om de sterke as t.g.v. My' Mz'& N
 §6.2.5
  • Knik om de zwakke as t.g.v. My' Mz' & N
 §6.2.5

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stabiliteitscontrole volgens EN 1993-1-4

Overeenkomstig de norm EN 1993-1-4 worden volgende verificaties uitgevoerd:

  • Knik om de sterke as N
 §5.4.2
  • Knik om de zwakke as N
 §5.4.2
  • Torsieknik of ruimtelijke knik
§5.4.2
  • Laterale torsieknik of kip
§5.4.3
  • N + My' (knik y)
 §5.5
  • N + Mz' (knik z)
 §5.5
  • N + My' (knik z)
 §5.5
  • N +My'+ My'
 §5.5
  • N +My'+ My' (kip)
 §5.5

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stabiliteitscontrole volgens EN 1995-1-1

Overeenkomstig de norm EN 1995-1-1 worden volgende verificaties uitgevoerd:

  • Knik in en uit het vlak t.g.v. My' Mz'& N
 §6.3.2
  • Laterale torsieknik t.g.v My' Mz' & N
 §6.3.3

De eerste toetsingsregel is van toepassing op kolommen onderworpen aan druk of aan druk en buiging. De tweede toetsingsregel geldt voor liggers belast op buiging of op buiging en druk. In het eerste geval wordt zowel buigingsknik om de zwakke als om de sterke as beschouwd en dit ten gevolge van het gelijktijdig aangrijpen van druk en dubbele buiging. In het tweede geval wordt het moment om de sterke as eventueel gecombineerd met de druknormaalkracht.

Het weze opgemerkt dat bij de toetsing op laterale torsieknik de meewerkende lengte lef in Diamonds gelijk wordt gesteld aan L/C1 +2h .

  • L/C1omdat de meewerkende lengte lef in de norm slechts voor enkele gevallen is gegeven. De coëfficiënt C1 wordt toegepast in de staalnormcontrole en brengt de momentenverdeling tussen de kipsteunen in rekening.
  • In de elastische analyse grijpen de lasten altijd aan in het zwaartepunt van de doorsnede. Maar voor de bepaling van de meewerkende lengte lef neemt Diamonds veiligheidshalve aan dat de lasten aangrijpen aan de drukzijde van de elementen. Alsdan wordt de kiplengte lef vermeerderd met een factor +2h conform EN 1995 Tabel 6.1.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Optimalisatie (koud)

Wanneer u met Diamondsde sterkte- en stabiliteitscontrole beëindigd heeft, worden de resultaten voor deze controles voorgesteld in percentages van de maximale sterkte en stabiliteit. Een structuur is optimaal gedimensioneerd wanneer de percentages zo dicht mogelijk bij de 100% liggen, zonder deze te overschrijden.

Diamonds bevat een optimalisatie-procedure die, op basis van de bekomen krachtswerking, de meest optimale sectie zoekt.

Het zoeken naar de meest optimale sectie gebeurt op twee manieren :

  • Voor secties die uit de bibliotheek werden geselecteerd: Diamonds zoekt binnen dezelfde groep (HEA, IPE, SADEF ...) het profiel dat het dichtst de gewenste %-waarde benaderd met de huidige snedekrachten;
  • Voor secties gedefinieerd op basis van een typevorm: Diamonds bepaalt de optimale afmetingen door aanpassen van de hoogte, de breedte, de lijfdikte of de flensdikte, met telkens eenzelfde door de gebruiker in te stellen waarde.

Om het optimalisatie-procedure te starten, klikt u op de knop [image] in de iconenbalk. Het optimalisatie-proces kan pas uitgevoerd worden, wanneer er voorafgaandelijk een verificatie van de weerstand en van de stabiliteit heeft plaatsgevonden, zie Nazicht van sterkte en stabiliteit.

Het optimalisatie-proces kan uitgevoerd worden op

  • alle staven;
  • de geselecteerde staven;

In het dialoogvenster dat verschijnt heeft u, naargelang de aanwezige profielen in het project, 2 of 3 tabbladen.

In het eerste tabblad geeft u de richtwaarde op voor de optimalisatie.

Het optimalisatieproces zoekt het profiel dat het dichtst het ingestelde percentage benadert zonder het te overschrijden. De optimalisatie gebeurt op basis van de snedekrachten bekomen met de huidige, reeds doorgerekende profielen. Wanneer de bekomen percentages sterk afwijken van de 100%, zal de profielwijziging soms aanzienlijk zijn en kan dit leiden tot soms nogal verschillende snedekrachten en dus tot andere percentages dan deze die Diamonds tijdens de optimalisatie inschat. Het is derhalve aangewezen om in geval van een grote overschrijding van de 100%-waarde bij de optimalisatie een percentage na te streven dat kleiner is dan 100%; een gelijkaardige redenering geldt bij sterk overgedimensioneerde structuren met beduidend kleinere percentages dan 100%; in dat geval kan men beter een richtwaarde groter dan 100% ingeven.

De optimalisatie kan gebeuren op basis van

  • de percentages voor de weerstand van de secties;
  • de percentages voor het stabiliteitsgevaar;
  • beide percentages.

Het tweede tabblad bevat de parameters voor het optimaliseren van profielen uit een bibliotheek.

Wanneer u zelf wenst te beslissen of de oorspronkelijke sectie al dan niet door de geoptimaliseerde sectie dient vervangen te worden, selecteert u de optie ‘Samenvatten en bevestigen’. Wanneer de optimalisatie beëindigd is, verschijnt er een dialoogvenster met de samenvatting van de optimalisatie:

In de lijst kan u de nieuwe keuze accepteren of niet.

Wanneer u in het eerdere dialoogvenster de optie ‘Gelijke profielen voor optimalisatie ook gelijk na optimalisatie’ aankruist, zal Diamonds alle staven die oorspronkelijk dezelfde sectie hadden te samen wijzigen naar een andere sectie, identiek voor elke staaf.Bij de optie ‘Alle staven van eenzelfde type hebben dezelfde sectie na optimalisatie’ wordt het design type bedoeld zoals behandeld in Design types. Met de optie aangekruist, zullen staven van hetzelfde type, ook wanneer ze oorspronkelijk een verschillende sectie hadden, na optimalisatie dezelfde sectie toebedeeld krijgen.

Het derde tabblad bevat de parameters voor de optimalisatie van secties gedefinieerd op basis van een type-vorm.

Diamonds toont de eventueel aanwezige typevormen in een pulldown lijst. Wanneer u in deze lijst een typevorm selecteert, verschijnen in de onderste helft van de dialoogvenster de parameters die de wijze van optimaliseren vastleggen.

U kan hier aanduiden welke afmeting aangepast dient te worden. Verder kan u ook de waarde waarmee een afmeting telkens vermeerderd of verminderd mag worden aangeven, alsook de minimale en maximale waarde van de gekozen afmeting.

Tip: Voor houten secties maakt u best een sectiebibliotheek aan. De profielen die u bekomt d.m.v. ‘optimalisatie op basis van een typevorm’, zijn niet noodzakelijk verkrijgbaar op de markt.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Optimalisatie brandwerende verven (warm)

Om een brandweerstandsanalyse te doen op basis van brandwerende verven gaat u als volgt te werk:

  • Teken de structuur.
  • Pas eventueel een brandwerende verf toe op de gewenste staven [image] (Brandbescherming).
  • Voeg een lastengroep toe voor brand [image] (Lastengroepen).
  • Ken de gewenste brandcurve toe aan de staven [image] (Brandcurve).
  • Genereer de brandcombinaties UGT BR [image] (Belastingscombinaties).
  • Bereken de thermische respons [image] (Thermische respons berekening).
  • Voer de elastische analyse uit [image] (De globale elastische analyse).
  • Voer een staalcontrole uit [image] (Nazicht van staal en hout).

  • Optimaliseer de verfdikte van de reeds beschermde en onbeschermde staven [image]. U krijgt onderstaande vensters te zien:

Parameters optimalisatie
  • Optimaliseer alle staven of enkel de geselecteerde staven.
  • De optimalisatie wordt standaard uitgevoerd op de beschermde balken.
  • Selecteer ook of u thermische coating op de onbeschermde balken wil aanbrengen. Kies in dat geval de relevante thermische coating (= thermische verf van Euroquimica of Hempel, gipsplaten, ...)
  • Geef aan of de dikte van de thermische coating moet worden geoptimaliseerd naar de kritische temperatuur of naar een opgelegde waarde.
  • De kritische temperatuur is de temperatuur waarbij de staalcontrole 100% bereikt voor een bepaalde staaf.
  • Leg de minimum dikte voor de thermische coating op.
  • De minimale dikte voor Euroquimica en Hempel verf is 0,2mm (= dit is de minimum dikte die praktisch op de werf uitgevoerd kan worden). Onder deze minimale dikte wordt extrapolatie toegepast.
  • Leg de maximale dikte voor de thermische coating op.
  • De maximale dikte voor Euroquimica verf is 3,1 mm en 5,4mm voor Hempel verf. Boven deze maximale dikte wordt extrapolatie toegepast.
  • U kan de dikte van de coating laten aanpassen met een zekere stap.
Parameters aanpassing
  • Kies of Diamonds de profielen na de optimalisatie automatisch mag aanpassen of u eerst een samenvatting wil zien waarin u de profielen kan selecteren die aangepast moeten worden.
  • Specificeer de regels voor het aanpassen van de secties.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Vervormingen roestvast staal

Omdat roestvast staal een niet-lineair materiaal is, hangt de ‘elasticiteits’modulus af van de spanningen in de doorsnede. Daarom legt EN 1993-1-4 §4.2 (5) op dat de vervormingen berekent moeten worden met de secans modulus in functie van de spanningen (BGT combinatie).

EN 1993-1-4 gebruikt het Ramberg-Osgood model om de secans modulus te bepalen. Dus doet Diamonds dat ook.

  • Diamonds zal de secans modulus in iedere meshknoop bepalen als de minimumwaarde van de secans modulus volgens de sterke en zwakke hoofdtraagheidsas van de doorsnede.
  • Dit resulteert in verschillende secans moduli over de lengte van het element. De secant vervorming wordt bekomen door een integraal op te lossen over de lengte van het element.

Dus, de te volgen stappen om vervormingen in roestvast staal te bepalen met Diamonds zijn:

  1. Doe de elastische analyse [image] .

    Dit geeft een vervorming die berekend werd met de elasticiteitsmodulus gedefinieerd volgens EN 1993-1-4 §2.1.3 (deze waarden zijn geïmplementeerd in de materiaalbibliotheek van Diamonds). Zoals eerder aangehaald, zijn deze vervormingen niet steeds accuraat.

  2. Ofwel:

    1. Bereken de secans vervorming [image].

      Kies een bruikbaarheidscombinatie. Diamonds zal de secans modulus berekenen met de spanningen die in deze combinatie ontstaan. Je kiest best dezelfde combinatie als dewelke je gebruikt om de vervormingen in te controleren.

    2. Bereken de secans vervorming en herverdeel de interne krachten [image].

      Deze optie doet hetzelfde als optie ‘a’, maar zal ook nog eens de herverdeling van de interne krachten op basis van de secans modulus bepalen.

Opmerkingen:

  • De secans modulus wordt berekend op basis van elastische spanningen, ongeacht de doorsnede klasse van het element.
  • De berekende secans vervorming is enkel geldig wanneer de spanningen in de doorsnede (in de geselecteerde bruikbaarheidstoestand) kleiner zijn dan de vloeigrens van het gebruikt roestvaste staal. Diamonds controleert hier niet uitdrukkelijk op omdat men aanneemt dat wanneer de staalcontrole kleiner is dan 100%, de vereiste met betrekking tot de spanningen ook voldaan zijn.
  • Als een vereenvoudiging, laat EN 1993-1-4 §4.2 (9) toe dat je de variatie van de secans modulus Es,ser over de lengte van het element bepaald en de minimumwaarde verondersteld over de volledige lengte van het element. Voor spanningen boven de 65% van de vloeigrens, geeft dit echter conservatieve vervormingen. Dus Diamonds past deze vereenvoudiging niet toe.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verbindingen

Beschikt u over een licentie Steel Connection Design, dan kan u niet enkel de globale analyse van een raamwerk doorvoeren, maar ook de detailberekening van stalen verbindingen. Dit kan op twee manieren:

  • een aantal belangrijke type-verbindingen kan u met PowerConnect berekenen.

    Verbindingen met H of I profiel van het type balk – kolom, balk – balk en balk – kolom – balk

    Kolomvoetverbindingen met H, I of RHS/SHS-profiel

    Balk – balk verbinding met geboute platen op flens en/of lijf van H of I profiel

    Scharnierende verbinding met H of I profiel

    Verbindingen met buisprofielen met cirkelvormige en rechthoekige secties

    Daarbij wordt PowerConnect rechtstreeks vanuit Diamonds geactiveerd. Dit heeft als voordeel dat:

    • Door de integratie tussen de globale analyse en de detailanalyse van de verbinding binnen één programma, hoeft u de door Diamonds berekende krachten niet zelf manueel op de verbindingen aan te brengen.
    • De stijfheid van de verbinding kan vlot in de globale analyse in rekening worden gebracht.
  • een parametrische verbinding. Daarbij worden de sterkte en stijfheidsgedrag van de verbinding door de eindgebruiker opgelegd.

Detaillering van de verbinding met PowerConnect

Combinaties selecteren

De verbinding berekenen

De verbinding in de bibliotheek plaatsen

De verbinding toekennen

Parametrische verbindingen

Stijfheid

Weerstand

Interactie

Verbindingsbibliotheek

Nazicht van de verbindingen binnen Diamonds

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Detaillering van de verbinding

Vooraleer met de detaillering van de verbinding van start te gaan, is het raadzaam eerst een sterkte- en stabiliteitscontrole in Diamonds uit te voeren, om er zeker van te zijn dat de gebruikte profielen wel degelijk realistisch zijn. In elk geval dient u eerst de globale elastische analyse van het raamwerk door te voeren, zo niet kunnen er geen krachten aan de verbinding toegewezen worden en heeft een link naar de detaillering weinig zin.

Na een eerste berekening selecteert u de staven waartussen u de verbinding wenst te dimensioneren. Diamonds zal vervolgens een overzicht geven van alle verbindingen die met PowerConnect berekend kunnen worden. Bovendien worden de knopen met een gelijkaardige configuratie samengebracht binnen één groep. Op die manier kunnen grote groepen van verbindingen in één handomdraai berekend worden. We illustreren dit aan de hand van volgend voorbeeld.

Veronderstel drie opeenvolgende portieken, waarbij de aansluitingen van de dakliggers met de kolommen verstevigd zijn met een kniestuk. We verwijzen naar Randvoorwaarden aan staafuiteinden en trekstaven hoe u reeds in Diamonds een kniestuk aan het uiteinde van een staaf kan toekennen.

Na selectie van de desbetreffende staven, klikt u op de knop [image] in de iconenbalk of selecteert u de instructie ‘Analyseer – Detaillering verbindingen’. Wanneer door Diamonds verbindingen worden herkend, krijgt u onderstaand dialoogvenster te zien. In het andere geval krijgt u een waarschuwing dat er voor de geselecteerde staven geen link naar de detaillering mogelijk is.

In dit voorbeeld herkent Diamonds drie groepen van verbindingen. Bijvoorbeeld kan een kolomvoetverbinding worden toegekend aan de staven 1, 4, 23, 24, 29, 30. Gezien deze alle dezelfde doorsnede hebben, zullen ze worden gebundeld onder één enkele groep. Het volstaat aldus één enkele kolomvoetverbinding te definiëren en te berekenen om ze daarna aan alle staven met vermelde nummer toe te kennen.

Een volgende groep van verbindingen vormen die paren van staven waaraan een balk-kolom verbinding kan worden toegekend. Merk op dat het kniestuk automatisch wordt herkend. Wel dient u nog aan te duiden welke staaf als hoofdstaaf moet worden beschouwd en welke er dan moet worden op bevestigd (gebout). De staafnummers op de hoofdtekening helpen de gebruiker bij de keuze van de configuratie.

Een laatste groep van verbindingen wordt tenslotte herkend voor de aansluitende staven ter hoogte van de nok.

Eens de verschillende verbindingen zijn herkend, kunt u deze één voor één gaan detailleren. U start steeds met het kiezen van enkele passende belastingscombinaties op basis waarvan de verbinding zal worden gemodelleerd en berekend. Vervolgens stapt u over naar de verbindingsmodule PowerConnect waarin u de verbinding toetst op sterkte en stijfheid. Merk op dat u binnen de werkomgeving van PowerConnect verstijvers en kniestukken kan toevoegen doch de secties en het materiaal niet kan wijzigen. Eens de verbinding is gedetailleerd keert u terug naar Diamonds en voegt u de verbinding toe aan de verbindingsbibliotheek. Tenslotte kent u de verbinding toe aan de betreffende staven.

De verschillende stappen worden hierna in detail overlopen.

Combinaties selecteren

De verbinding berekenen

De verbinding in de bibliotheek plaatsen

De verbinding toekennen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Combinaties selecteren

Eerst dient u te bepalen voor welke combinaties u de verbinding wenst te verifiëren. Het spreekt voor zich dat niet alle combinaties maatgevend zullen zijn. Door het uitfilteren van combinaties op basis van percentages, kan u voor elke snedekracht (buigend moment, normaalkracht en dwarskracht) grenzen opgeven t.o.v. de maximaal optredende waarde. Wanneer u de grenzen echter te hoog instelt, dient u zich te vergewissen van het volgende risico: bij bvb. grenzen van 95% zal de combinatie waarbij zowel M, als N, als V tegelijk 90% bereiken, niet geverifieerd worden. Deze combinatie kan niettemin gevaarlijker zijn dan een combinatie met 95% voor M en kleine percentages voor N en V. Enige voorzichtigheid is hier dus aan de orde.

We illustreren dit bijvoorbeeld voor de kolomvoetverbinding. Klik daarom op de knop [image] zodat volgend dialoogvenster verschijnt:

U merkt uit bovenstaand dialoogvenster dat de grenspercentages die u kan opgeven voor de positieve waarden verschillend kunnen zijn dan deze van de negatieve waarden. Diamonds toont u op elk moment rechts bovenaan het aantal door te geven combinaties. U kan ook zelf in de lijst combinaties aan- en uit vinken.

Opmerking: vermits het nazicht van de verbinding steeds gebeurt in uiterste grenstoestand worden hier enkel die combinaties UGT weergegeven.

Eens de combinaties zijn gekozen, druk dan op de knop ‘OK’ om terug te keren naar het oorspronkelijke venster. Het vinkje voor de knop ‘Combinaties selecteren’ wijst erop dat deze stap voltooid is. Niets belet u echter om, indien nodig, deze stap te hernemen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De verbinding berekenen

We gaan verder met de dimensionering van de kolomvoet. Nadat u op de knop [image] hebt geklikt, komt u terecht in de PowerConnect module voor het detailleren van stalen verbindingen.

Opmerking: indien u niet over de verbindingsmodule beschikt en u de gegevens in een afzonderlijk bestand wil doorsturen naar een collega met PowerConnect licentie, kan u gebruik maken van de knop [image] onderaan links bij ieder verbindingstype.

U kan binnen de werkomgeving van PowerConnect de verbinding zo optimaal mogelijk detailleren. Zo is het voor kolomvoetverbindingen mogelijk de positie alsook de lengte en het type van de verankeringen te veranderen. Ook kan u meerdere verstijvers aan de verbinding toevoegen zodat een groter weerstandbiedend moment of een stijvere verbinding kan worden bekomen. In dat geval is het ook meestal noodzakelijk de afmetingen van de voetplaat te wijzigen. In het bijzonder voor balk-kolomverbindingen of balk-balkverbindingen kan men hier ook kniestukken aanbrengen, mocht dit eventueel nog niet zijn gebeurd in Diamonds zelf (zie Randvoorwaarden aan staafuiteinden en trekstaven).

U kan op ieder moment de verbinding doorrekenen en nazien of ze voldoet aan de specificaties. De verbindingsstijfheid wordt ook berekend en gebruikt voor classificatie van de verbinding (stijf, halfstijf of scharnierend). Voldoet een verbinding niet, dan worden de beperkende componenten snel opgespoord aan de hand van een benuttingsdiagram met kleurencodering.

Het is allerminst onze bedoeling de werking van het programma PowerConnect in deze handleiding uit de doeken te doen. Hiervoor verwijzen we graag naar de referentiehandleiding van PowerConnect zelf.

Eenmaal de verbinding volledig gedetailleerd, keert u terug naar Diamonds. In het dialoogvenster verschijnt een tweede vinkje, ditmaal voor de knop ‘De verbinding berekenen’. De resultaten blijven bewaard, zelfs indien u overgaat tot de dimensionering van een andere groep verbindingen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De verbinding in de bibliotheek plaatsen

Eenmaal de verbinding is gedetailleerd, kan u deze opslaan in de zogenaamde interne verbindingsbibliotheek [image] (zie Verbindingsbibliotheek). Uiteraard zal u worden gevraagd de verbinding een naam te geven. Het vinkje dat voor de knop verschijnt, bevestigt dat de verbinding is opgenomen in de verbindingsbibliotheek.

Deze stap dient niet te worden uitgevoerd als aan de knoop reeds een verbinding was toegewezen. Alsdan gebeurt het bewaren van de verbinding en het toekennen van de detaillering in één enkele stap (zie De verbinding toekennen)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De verbinding toekennen

De laatste stap bestaat erin de gedefinieerde verbinding te relateren aan alle knopen van hetzelfde type die in de lijst zijn opgenomen.

Verschillende scenario’s zijn mogelijk:

  • Aan deze knoop/ knopen is nooit eerder een detaillering toegekend.
  • Aan deze knoop/ knopen is reeds eerder een detaillering toegekend, doch ze is (nog) niet toegekend aan andere niet-geselecteerde knopen.
    • ofwel vervangt u de vorige verbinding in de bibliotheek door de huidige verbinding onder dezelfde naam
    • ofwel bewaart u de huidige verbinding onder een andere naam

In beide gevallen wordt de nieuwe verbinding toegekend aan de geselecteerde knopen.

  • Aan deze knoop/ knopen is reeds eerder een detaillering toegekend, doch het model bevat nog andere, niet geselecteerde knopen waaraan dezelfde detaillering is toegekend.
    • ofwel vervangt u de verbinding die is toegekend aan de geselecteerde knopen door de huidige verbinding. Er wordt u dan om een nieuwe naam gevraagd.
    • ofwel vervangt u alle verbindingen met dezelfde naam (dus ook diegene die niet zijn geselecteerd) door de huidige verbinding onder dezelfde naam.
    • ofwel bewaart u de huidige verbinding onder een andere naam en kent u deze toe aan alle knopen waaraan de vorige verbinding was toegekend. De vorige verbinding blijft alsdan bestaan in de verbindingsbibliotheek.

Naast de knoopconfiguratie zal ook het bijhorende stijfheidsdiagram als randvoorwaarde aan staafuiteinden worden toegekend (zie ook Definiëren van een functie), gezien deze een belangrijke invloed kan uitoefenen op de momentenverdeling en vervorming van de rest van de constructie.

Indien in de configuratie-instellingen (zie Configuratie-instellingen) de verbindingsnaam is aangekruist, verschijnt bij de betreffende knopen nu de naam van de zopas toegekende verbinding.

Gezien de randvoorwaarden aan de uiteinden van de staven zijn gewijzigd, dient men in principe de globale analyse opnieuw uit te voeren. U kunt echter verdergaan met de andere verbindingsgroepen uit de lijst zonder de globale analyse te hernemen, tenminste indien u het dialoogvenster niet sluit. Na sluiten van het venster zullen alle resultaten onherroepelijk worden verwijderd en dient de analyse opnieuw uitgevoerd te worden.

De vier stappen zijn overlopen voor een kolomvoetverbinding. Dezelfde procedure wordt gevolgd bij het detailleren van de overige groepen in de lijst.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Parametrische verbindingen

Parametrische verbindingen zijn verbindingen waarvoor de gebruiker de sterkte - en stijfheidseigenschappen kent. Deze verbindingen kunnen dan gebruikt en geverifieerd worden in the globale analyse via interactie checks gedefinieerd door de gebruiker.

Klik op de knop ‘Creëer verbinding’ in de onderste helft van de verbindingsbibliotheek [image] om een nieuwe parametrische verbinding te definiëren (de verbindingsbibliotheek zelf wordt in het volgende hoofdstuk behandeld).

Elke verbinding moet een naam hebben – de naam hoeft niet uniek te zijn. Vervolgens moet u de algemene grenzen op leggen:

  • De verbinding kan bestaat uit één of twee staven.

    Indien twee staven, dan heeft de verbinding een ‘hoofd drager’ en een ‘secundaire drager’. De stijfheidsfunctie zal toegekend worden aan het secundaire element.

    Indien één staaf, dan wordt de stijfheidsfunctie toegekend aan het hoofd element.

  • Het verbindingstype kan rond de sterke of zwakke as zijn (van de hoofd drager)
  • Indien twee staven, kunt u de hoek tussen de twee staven beperken met een minimum en een maximum waarde.

  • Voor zowel het hoofd als secundaire element, is … toegestaan:

    • Voor de doorsneden

      • Gelijk welke vorm
      • Een specifiek type vorm {lijst}
      • Een specifieke doorsnede uit de doorsnede bibliotheek

    • Voor het materiaal

      • Gelijk welk materiaal
      • Een specifiek type materiaal (staal, beton, hout, etc ..)
      • Een specifiek materiaal uit de materiaalbibliotheek

Elke verbinding kan geïllustreerd worden met een afbeelding – hieronder wordt de default afbeelding getoond.

Zes componenten kunnen in rekening worden gebracht, indien de corresponderende checkbox aangevinkt is:

  • Torsie Tx’
  • Buigend moment My’
  • Buigend moment Mz’
  • Dwarskracht Vy’
  • Dwarskracht Vz’
  • Normaalkracht N’

Het accent (‘) verwijst naar het lokaal assenstelsel van de hoofd drager. Dit kan u visualiseren op het scherm via de Vensterconfiguratie [image]. Standaard heeft het lokaal assenstelsel deze oriëntatie:

Voor de globale analyse is de stijfheid relevant. De verificatie van de verbinding gebeurd op basis van de opgegeven interactie formules en weerstanden.

Stijfheid

Weerstand

Interactie

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stijfheid

Standaard beschouwt Diamonds iedere component als ‘stijf’. U kan dit aanpassen door op de knop [image] te klikken.

Hier legt u het stijfheidsgedrag van de component op. ‘< 0’ stemt overeen met de bovenste deel van de grafiek, ‘>0’ met het onderste deel. Ofwel selecteert u ‘stijf’, ‘scharnierend’, ‘waarde’ (vul zelf waarde in) of wel definieert u een stijfheidsdiagram door meerdere sets met waarden op te geven voor:

  • (φ, M) voor moment componenten
  • (u , F) voor normaal- en dwarskracht componenten

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Weerstand

Om de weerstand van de verbinding te controleren, geef een negatieve (< 0, eerste waarde) en een positieve (>0, tweede waarde) waarde op voor de maximale weerstand.

Diamonds zal de weerstand van iedere component afzonderlijk controleren door de aangrijpende kracht FEd te vergelijken met de weerstandbiedende kracht FRd. Het resultaat moet kleiner zijn dan 1:

FEd/FRd <1

FRd stemt overeen met de opgegeven weerstanden in de afbeeldingen hier boven.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Interactie

Om de weerstand van de verbinding te controleren, kan u één of meerder interactieformules opgeven. Reeds ingegeven formules zijn beschikbaar via de pull down lijst. Omdat Diamondsde weerstand van de individuele componenten automatisch controleert, hoeft u deze niet meer in geven.

U kan formules toevoegen, aanpassen of verwijderen. Wanneer u op de knop ‘Toevoegen’ klikt, ziet u volgend scherm:

U kan de formule een naam geven.

De componenten die u in het voorgaande venster had aangevinkt, worden hier in het zwart weergegeven en kan u gebruiken om een interactie formule op te stellen. Componenten die u had uitgevinkt in het voorgaande venster, worden in het grijs voorgesteld.

Om een component toe te voegen aan de interactieformule, vinkt u de checkbox aan. De componenten worden toegevoegd als de aangrijpende kracht gedeeld door de weerstand biedende kracht FEd/FRd. Deze verhouding kan u vermenigvuldigen met een factor en tot een bepaalde macht verheffen. Het is ook mogelijk om componenten samen te stellen (= haakjes toevoegen). Hiervoor plaatst u de desbetreffende component in dezelfde groep. Deze groep kan ook een vermenigvuldigingsfactor en een macht hebben. Merk op dat de machten ook decimale getallen zoals 0,5 kan gebruiken.

Onderaan dit venster ziet u de formule onmiddellijk verschijnen zodat u ze visueel kan controleren. Het resultaat van de volledige formule moet kleiner zijn dan één opdat de verbinding zou voldoen.

Klik op ‘OK’ om de formule te definiëren of om de wijzigen door te voeren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verbindingsbibliotheek

U kan de verbindingsbibliotheek oproepen via het icoon [image]. Het is noodzakelijk een onderscheid te maken tussen een interne bibliotheek, verbonden met het project en een externe bibliotheek welke los staat van enig project. Enige beperkende regel: indien een verbinding is toegekend aan het model, wordt deze noodzakelijk opgenomen in de interne bibliotheek. Op die manier wordt de verbinding bewaard onder het projectbestand zelf en kan een andere gebruiker iedere informatie betreffende het model en toegekende verbindingen oproepen.

Bij de start van het project bevat de interne bibliotheek geen enkele verbinding. Het is de gebruiker die, naarmate het project vordert, de bibliotheek gaat vervolledigen.

Wanneer u het icoon [image] indrukt, gaat Diamondsin eerste instantie na of staven in het modelvenster zijn geselecteerd. Volgende drie gevallen kunnen zich voordoen:

  • Geval 1: Aan de geselecteerde knopen is reeds een verbinding toegekend.
  • Geval 2: Aan de geselecteerde knopen is nog geen verbinding toegekend. Er komen wel enkele bestaande verbindingen in aanmerking.
  • Geval 3: Geen enkele bestaande verbinding komt in aanmerking. Dit laatste geval komt ook overeen met een situatie waarin geen enkele staaf is geselecteerd.

Opmerking: Gevallen 1 en 2 kunnen zich slechts voordoen bij de selectie van één enkele knoop of bij de selectie van verschillende knopen van hetzelfde type.

In het eerste geval geeft het dialoogvenster enkel die verbindingen weer die zijn toegekend aan de geselecteerde knoop of knopen. De knop [image] laat de gebruiker toe de toewijzing van de verbinding te verbreken. Dit betekent niet dat de verbinding wordt verwijderd. Ze blijft in de interne en/ of externe bibliotheek opgenomen, doch ze wordt niet langer gerelateerd aan deze knoop. Ook zal de rotatiestijfheid die eerder aan de staafuiteinden was toegekend met deze actie niet worden verwijderd.

In het tweede geval geeft Diamonds een lijst met verbindingen die mogelijks aan alle knopen toegekend kunnen worden. Deze verbindingen kunnen zowel afkomstig zijn van de interne als de externe bibliotheek. Met de knop [image] kent u de geselecteerde verbinding uit de lijst toe aan de betreffende knopen. Indien de toegekende verbinding afkomstig is uit de externe bibliotheek, wordt ze automatisch in de interne bibliotheek toegevoegd om tegemoet te komen aan de regel die in het begin van de paragraaf is vermeld.

Het laatste en algemene geval laat je toe de verbindingsbibliotheek te raadplegen en te beheren.

Laat ons dit laatste dialoogvenster wat meer in detail bekijken.

Eerst en vooral vindt u er een opsomming van alle door u gedefinieerde verbindingen. Benevens een schets van de knoop worden eveneens de secties van de aansluitende staven alsook de rotatiestijfheden Sj,ini en Sj met bijhorende verbindingsklasse voor een positief en negatief moment weergegeven. De initiële rotatiestijfheid Sj,ini is de stijfheid die mag worden aangehouden zolang het solliciterend moment (MEd) kleiner is dan 2/3 van het weerstandbiedend moment (MRd). De plastische stijfheid Sj is de stijfheid van de verbinding op het ogenblik dat beide momenten aan elkaar gelijk zijn (MEd=MRd). Maakt u gebruik van een bi-lineair diagram dan wordt deze rotatiestijfheid aangehouden voor 2/3•MRd< MEd< MRd.

Deze stijfheidseigenschappen vindt u ook terug wanneer u klikt op de knop [image]. Merk op dat hier ook de sterkte-eigenschappen van de verbinding worden opgesomd, m.a.w. de maximum krachten die de verbinding kan opnemen net voor ze plastisch bezwijkt. Voor kolomvoetverbindingen wordt bijkomend het geldigheidsdomein weergegeven voor combinaties van M en N.

Volledigheidshalve kan u het stijfheidsdiagram van de verbinding opvragen d.m.v. de knop [image]. Een stijfheidsdiagram toont de hoekverdraaiing van de verbinding in functie van het aangrijpende moment.

Zolang het aangrijpend moment (MEd) kleiner is dan 2/3 van het weerstandbiedend moment (MRd), mag volgens de norm worden gerekend op de initiële stijfheid Sj,ini (eerste tak van de kromme). Bij toenemend moment neemt de stijfheid geleidelijk af tot wanneer MEd=MRd. Hiermee stemt de plastische rotatiestijfheid Sj overeen. Voorbij dit punt (MEd>MRd), wordt de hoekverdraaiing bijzonder groot (horizontale tak van de kromme) en kan geen extra moment meer worden opgenomen.

Keren we terug naar het allereerste venster, dan vindt u onderaan nog een aantal functies terug die steeds betrekking hebben op de geselecteerde verbinding in de lijst.

Allereerst is het steeds mogelijk de naam van de verbinding te wijzigen. Eronder kan u nagaan in welke bibliotheek de verbinding is bewaard. Hebt u de verbinding gedetailleerd in het project zelf, dan kan u deze verbinding bewaren in de externe bibliotheek door het tweede vakje aan te kruisen. Anderzijds, hebt u de verbinding gedefinieerd in een ander project maar toen bewaard in de externe bibliotheek, dan kan u ze nu ook bewaren in de interne bibliotheek door ditmaal het eerste vakje aan te kruisen. Had u deze verbinding al toegekend aan een knoop in het project dan was deze reeds in beide bibliotheken opgenomen.

Omgekeerd zal u, door het vakje uit te kruisen, de verbinding uit de desbetreffende bibliotheek verwijderen. Verwijdert u een verbinding uit de interne bibliotheek, dan zal u worden gevraagd deze eerst te kopiëren naar de externe bibliotheek. Verbindingen die uit beide bibliotheken worden verwijderd, verliezen ook hun toekenning aan bestaande knopen.

Met de knop [image] voor de kruisvakjes beslist u of de verbindingen die zijn bewaard in de interne of externe bibliotheek al dan niet moeten worden weergegeven in de lijst. Deze knoppen zijn daarbij onafhankelijk van de geselecteerde verbinding.

Naast het uitwisselen van verbindingen tussen beide bibliotheken is het ook steeds mogelijk detailleringen te importen en exporteren vanuit of naar PowerConnect Standalone onder de vorm van een “.ebc”-bestandje. Dit biedt het voordeel dat u verbindingen kan uitwisselen met gebruikers die bijvoorbeeld enkel beschikken over een PowerConnect Standalone versie. Bovendien is het een middel om verbindingen te bewaren zonder tussenkomst van de bibliotheken. We merken nog op dat een verbinding bij het importeren steeds automatisch geplaatst wordt in de externe verbindingsbibliotheek van Diamonds. Via het kruisvakje kan u de verbinding dan toevoegen aan de interne bibliotheek.

Tenslotte geeft de knop [image] een overzicht van de knoopnummers met hun staven waaraan de geselecteerde verbinding is toegekend. Desgewenst kan u aan de rechterzijde eventuele opmerkingen toevoegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Nazicht van de verbindingen binnen Diamonds

Eenmaal alle verbindingen zijn gedetailleerd, dient u opnieuw een globale analyse uit te voeren met de nieuwe berekende stijfheden. Omdat de krachtswerking in de knopen is gewijzigd zou u opnieuw alle verbindingen moeten doorrekenen om te verifiëren of deze nog voldoen.

Diamonds voorziet echter de mogelijkheid om via een eenvoudige combinatieformule de verbindingen op de nieuwe krachtswerking te verifiëren zonder dat u naar de detaillering in PowerConnect dient over te stappen. Hierdoor wordt het aantal manipulaties en de benodigde rekentijd sterk gereduceerd. Daartoe klikt u in de iconenbalk op de knop [image].

Per groep en per knoop wordt een nazicht verricht. Wanneer een nazicht niet voldoet, wordt dit in het rood aangeduid.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rekennota’s beheren en afdrukken

Met Diamonds kan u in eenzelfde rekenproject meerdere rekennota’s samenstellen en afdrukken. Om een rekennota te definiëren, selecteert u de menu-instructie ‘Bestand – ‘Rapport beheer’ of klikt u op het icoon [image] in de menubalk. Het volgende dialoogvenster verschijnt:

Zolang in het rekenproject nog geen rekennota’s zijn gedefinieerd, blijft het venster uiteraard leeg. We zetten hierna uiteen hoe u een nieuwe rekennota samenstelt en hoe u deze achteraf kan wijzigen, kopiëren, verwijderen of afdrukken. Ook de betekenis van de andere knoppen komen in de volgende paragrafen uitvoerig aan bod. Eerst vermelden we evenwel nog hoe u in het project een aantal algemene dossiergegevens kan invoeren.

De knop [image] laat toe om de aangevinkte rapport(en) te exporteren. De knop [image] laat toe om de rapport configuratie(s) in te laden. Aldus kan u voor gelijkaardige projecten vrij snel een gedocumenteerde rekennota genereren.

Dossiergegevens

Een nieuwe rekennota samenstellen

Het tabblad ‘Algemeen’

Oriëntatie model en selectie elementen

Raster

Schaal afbeeldingen

Titel en inhoudsopgave

Het tabblad ‘Geometrie’

Het tabblad ‘Lasten’

Het tabblad ‘Globale resultaten’

Het tabblad ‘Gedetailleerde resultaten’

Een rekennota verplaatsen

Een rekennota wijzigen, kopiëren of verwijderen

Een rekennota afdrukken

Een printer instellen

De pagina-opmaak

Een rekennota afdrukken

Afdrukvoorbeeld

Berekeningsnota wegschrijven in een RTF-bestand

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Dossiergegevens

Vaak is het handig in de rekennota de voornaamste dossiergegevens bij te voegen. Selecteer de menu-instructie ‘Bestand – ‘Projectgegevens’ wanneer u deze gegevens aan het rekenproject wil toekennen.

Met iedere knop opent u een nieuw dialoogvenster waarin u de coördinaten (naam, adres, ...) van het project, de ingenieur, de architect, de bouwheer en de aannemer kan noteren.

Ieder venster is onderaan voorzien van 3 knoppen. Met de knop [image] bewaart u de ingevulde referentie-gegevens zodat u ze later in een nieuw project met de knop [image] opnieuw kunt ophalen. Klik op de knop [image] indien u alle informatie wilt wissen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een nieuwe rekennota samenstellen

Om een nieuwe rekennota samen te stellen, klikt u op de knop [image].

Verder noteert u bovenaan de naam van de nieuwe rekennota.

Hierna overlopen we de verschillende tabbladen. Het eerste tabblad bevat enkele algemene instellingen. Het tweede en derde tabblad hebben betrekking op de weergave van de geometrie van de structuur en de gedefinieerde lasten. De laatste twee tabbladen zijn slechts zichtbaar indien de structuur is berekend.

Het tabblad ‘Algemeen’

Oriëntatie model en selectie elementen

Raster

Schaal afbeeldingen

Titel en inhoudsopgave

Het tabblad ‘Geometrie’

Het tabblad ‘Lasten’

Het tabblad ‘Globale resultaten’

Het tabblad ‘Gedetailleerde resultaten’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het tabblad ‘Algemeen’

Oriëntatie model en selectie elementen

Raster

Schaal afbeeldingen

Titel en inhoudsopgave

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Oriëntatie model en selectie elementen

Eerst legt u de oriëntatie van het model vast (boven-, voor-, achter- of zijaanzicht of perspectief) vast en maakt u duidelijk voor welk deel van de constructie u resultaten wenst af te drukken.

De voorstellingswijze daarentegen (draadmodel, vlakkenmodel, solid model) is afhankelijk van de configuratiekeuze in de verschillende tabbladen.

U kan de oriëntatie en zichtbaarheid manipuleren

  • enerzijds via de knop [image].
    • Aldus komt u opnieuw terecht in het modelvenster van de actieve configuratie, alwaar u de voorstelling (zicht) naar uw goeddunken kan wijzigen.
    • Eens de oriëntatie, zichtbaarheid en selectie is vastgelegd, keert u terug via de knop [image] linksboven in het modelvenster. Ter controle vindt u in het midden van dit dialoogvenster een miniatuurafbeelding van de door u gekozen voorstelling.
  • anderzijds via de knop [image] .
    • Wanneer u op de knop [image], krijgt u een lijst te zien met de standaard zichten die Diamonds bevat. Tegelijk zal Diamonds het model centreren en maximaliseren in het venster.

Wenst u van de geometrie slechts een deel van het model af te drukken of wilt u slechts voor een beperkt deel van de constructie de resultaten weergegeven, dan kan u één van volgende twee werkwijzen toepassen:

  • Ofwel verbergt u dat deel van de constructie waarvan u in deze deelnota geen resultaten wenst op te nemen en duidt u in dit tabblad expliciet aan dat u de resultaten wilt weergeven voor alle zichtbare elementen. Wel zal de geometrie van de onzichtbare elementen in het lichtgrijs worden voorgesteld.
  • Ofwel selecteert u in het modelvenster die elementen waarvan u de geometrie, lasten en resultaten in de rekennota wenst op te nemen en duidt u in dit tabblad aan dat u deze laatstgenoemde slechts wilt weergeven voor alle geselecteerde elementen. De niet-geselecteerde elementen worden dan ook helemaal niet afgebeeld.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Raster

Gebruik de knop [image] op een eenvoudige manier het raster kan aan en uit zetten/ te definiëren.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Schaal afbeeldingen

Diamonds bevat een reeks standaard breedte – hoogte verhoudingen waaruit u kan kiezen door op de knop [image] te klikken. De gekozen verhouding wordt steeds naast het icoon weergegeven.

U kan ook zelf een schaal invullen door ‘Manueel’ te kiezen en een getal in te vullen. Een verhouding van 2,0 wil zeggen dat de breedte twee maal zo groot is als de hoogte.

De figuren zijn altijd even breed als een blad.

Wanneer u op de knop ‘Wijzig selectie en zicht’ klikt, wordt de gekozen venster verhouding vastgehouden en kan u zelf de grootte (in zoom niveau) verder bepalen met de scroll van de muis.

Schaal 5:3 | Schaal 3:1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Titel en inhoudsopgave

U kan opteren voor een titel bovenaan uw rapport De tekst die wordt gebruikt als titel is de naam van uw rapport, in het standaard geval is dit dus ‘nieuw rapport’. U kan dit uiteraard wijzigen door uw rapport een andere naam te geven. U hebt tevens de optie om voor elk rapport afzonderlijk een inhoudsopgave toe te voegen. Vink daartoe het veld ‘Inhoudsopgave’ aan.

Hebt u verschillende rapporten die samen één geheel vormen, dan is het waarschijnlijk dat u 1 inhoudsopgave voor het geheel wenst te creëren. U gebruikt dan volgende instellingen:

1ste rapport

2de en volgende rapporten die u wilt opnemen in de inhoudsopgave

De inhoudsopgave van elk rapport met de optie ‘Inhoudsopgave’ en ‘opnemen in voorgaande inhoudsopgave, met doorlopende nummering’ wordt samengevoegd met de inhoudsopgave van het eerstvoorgaande rapport. De pagina- en paragraafnummering van het rapport loopt verder op de nummering van het eerstvoorgaande rapport.

De totale inhoudsopgave voor het rapport met enkel de instelling ‘Inhoudsopgave’, wordt samengesteld uit de inhoudsopgave van:

  • het huidige rapport
  • alle volgende rapporten met de bijkomende instelling ‘opnemen in voorgaande inhoudsopgave, met doorlopende nummering’

Voorbeeld van een samengestelde inhoudsopgave:

Merk op dat het perfect mogelijk is om meerdere samengestelde inhoudsopgaven te maken binnen eenzelfde Diamonds bestand. Op het moment dat u aanvinkt ‘Inhoudsopgave’, zonder de bijkomende optie, dan wordt vanaf dat rapport een nieuwe inhoudsopgave aangemaakt. Deze kan samengesteld zijn uit nog eventuele volgende rapporten met wel de extra instelling.

De optie ‘opnemen in voorgaande inhoudsopgave, met doorlopende nummering’ is enkel beschikbaar vanaf het tweede rapport. Vinkt u deze optie niet aan, dan kan u zelf aangeven bij welk nummer de paragraaf moet beginnen:

Tot slot kruist u nog aan welke dossiergegevens (zie Dossiergegevens) van het project in de rekennota opgenomen moeten worden. Ook duidt u aan of in de rekennota vermeldt moet worden met welke release de structuur is getekend, berekend en afgedrukt en op basis van welke berekeningsopties de globale analyse is uitgevoerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het tabblad ‘Geometrie’

Eerst kan u aanduiden of u de geometrie van het model wenst af te drukken. Verder selecteert u via het uitrolmenu de omgeving waarin de geometrie dient weergegeven te worden. Het kan immers zijn dat het ‘Diamonds’ – bestand meerdere ‘Geometrie’ – configuraties bevat. Met de knop [image] kan u de configuratie-instellingen nogmaals nakijken. Wijzigt u één van deze instellingen dan wordt een nieuwe omgeving gecreëerd met de naam ‘Andere configuratie’. Voor meer informatie omtrent de definitie van een configuratie verwijzen we naar Configuratie-instellingen.

Herinner u dat u de modelgegevens in tabelvorm kon opvragen (zie Tabel ‘Data’). U kan ook hier beslissen de geometrische gegevens van het model in de rekennota op te nemen. Welke informatie precies in de tabel moet worden opgenomen, stelt u in via de knop [image].

Verder kan u ook nog vragen om volgende gegevens af te drukken:

  • De gegevens van de doorsneden
  • De gegevens van de verbindingen
  • De gegevens van de materialen
  • De gebruikt grondlagenprofielen
  • De functie gegevens
  • De brandcurven
  • De gegevens van de thermische coating en randvoorwaarden

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het tabblad ‘Lasten’

Eerst en vooral kan u aanduiden of u de belastingen op de structuur wenst af te drukken. Verder selecteert u via het uitrolmenu de omgeving waarin de lasten dienen weergegeven te worden. Het kan immers zijn dat het ‘Diamonds’ – bestand meerdere ‘Lasten’ – configuraties bevat. Met de knop [image] kan u de configuratie-instellingen nogmaals nakijken. Wijzigt u één van deze instellingen dan wordt een nieuwe omgeving gecreëerd met de naam ‘Andere configuratie’. Voor meer informatie omtrent de definitie van een configuratie verwijzen we naar Configuratie-instellingen.

Vervolgens duidt u aan welke lastengroepen en/ of –combinaties u wil afdrukken. Wanneer u de optie ‘Alles’ aanvinkt [image], worden alle combinaties uit die lastengroep geselecteerd. Wenst u alle combinaties in een lastengroep te deselecteren, vink dan de optie uit: .

Ieder belastingsgeval of combinatie zal in een aparte tekening worden weergegeven.

Herinner u dat u de modelgegevens in tabelvorm kon opvragen (zie Tabel ‘Data’). Welnu, u kan ook hier beslissen deze tabel met belastingen in de rekennota op te nemen. Let erop dat hier enkel de afzonderlijke lastengroepen geselecteerd kunnen worden. Welke informatie precies in de tabel moet worden opgenomen, stelt u in via de knop [image].

Met de laatste drie opties voegt u eveneens

  • de toegepaste veiligheids- en combinatiefactoren op de lastengroepen bij
  • alsmede de samenstelling van de verschillende lastencombinaties.

  • en ook de terreinparameters die gebruikt werden bij de generatie van wind en sneeuw (deze optie is enkel beschikbaar voor wind en sneeuwbelastingen die zijn gegenereerd met Diamonds 2013 of nieuwere versies).

    De gegevens m.b.t. bewegende belasting zijn ook opgenomen in deze optie.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het tabblad ‘Globale resultaten’

  • Eerst kan u aanduiden of u de globale resultaten wenst af te drukken. De globale resultaten worden steeds afgedrukt in grafiekvorm. Verder kan u instellen welke informatie op de grafiek moet weergegeven worden.
    • Ofwel selecteert u via het uitrolmenu een voorgedefinieerde configuratie.

    • Ofwel klikt u op de knop [image] om een nieuwe omgeving in te stellen. Wijzigt u één van de voorgestelde instellingen dan wordt een nieuwe omgeving gecreëerd met de naam ‘Andere configuratie’. Voor meer informatie omtrent de definitie van een configuratie verwijzen we naar Configuratie-instellingen.

    • Selecteer één van de knoppen die de deelresultaten vertegenwoordigen.

    • Wanneer één van de bovenstaande knoppen is ingedrukt, kan u de bijhorende gedetailleerde resultaten opvragen door op één van de onderliggende knoppen te klikken:

    • Vervolgens duidt u aan welke resultaten voor welke lastengroepen en/ of –combinaties moeten worden afgedrukt.

      Wanneer u de optie [image] aanvinkt , worden alle combinaties uit die lastengroep geselecteerd. Wenst u alle combinaties in een lastengroep te deselecteren, vink dan de optie uit: .

      Als resultaat wordt dan per resultaat en lastengroep een tekening bijgevoegd. Voor ieder (deel)resultaat kan u een ander stel combinaties aanduiden.

    • U kan een lijst met de reeds opgevraagde resultaten verkrijgen door met de muis of de desbetreffende knop met deelresultaten te bewegen.

  • Herinner u dat u de globale resultaten in tabelvorm kon opvragen (zie Tabel ‘Resultaten’). U kan ook hier beslissen deze tabel met resultaten in de rekennota op te nemen.
    Via op de knop [image] kan u het label/ meshcoördinaten tonen of verbergen. Alsook voor staven opgeven voor welke positie (extreme waarden, alle meshpunten, eindpunten staaf) dat Diamonds de resultaten moet afdrukken.
  • Tenslotte kan u opteren om een evenwichtscontrole op te nemen in het rapport. Deze evenwichtscontrole bevat voor elke belastingscombinatie een overzicht van de aangrijpende verticale en horizontale belasting en de daaruit volgende reactiekrachten (= de inhoud van het venster Tabel 'Evenwichtscontrole').

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Het tabblad ‘Gedetailleerde resultaten’

U kan na het uitvoeren van de analyse voor iedere staaf of plaat een gedetailleerd resultaat in grafiekvorm oproepen (zie Gedetailleerde resultaten). Via het laatste tabblad kan u deze gedetailleerde grafieken ook in de rekennota opnemen.

  • Duidt eerst aan dat u de detail resultaten wenst af te drukken.

  • Selecteer één van de knoppen die de deelresultaten vertegenwoordigen.

  • Wanneer één van de bovenstaande knoppen is ingedrukt, kan u de bijhorende gedetailleerde resultaten opvragen door op één van de onderliggende knoppen te klikken:

  • Vervolgens duidt u aan welke resultaten voor welke lastengroepen en/ of –combinaties moeten worden afgedrukt.

    Duid daartoe aan voor welke resultaten en voor welke lastengroep en/ of –combinatie een detailtekening moet afgedrukt worden. Wanneer u de optie [image] aanvinkt , worden alle combinaties uit die lastengroep geselecteerd. Wenst u alle combinaties in een lastengroep te deselecteren, vink dan de optie uit [image].

    Naast een gedetailleerde grafische weergave per element, is het hierin ook mogelijk het volgende in de rekennota op te nemen:

    • de details van de bepalende code check normcontrole;

    • de details van alle checks in de normcontrole

      Kies doordacht de staven waarvoor u de volledige normcontrole opvraagt! Voor één staaf neemt de sterktecontrole 3 bladzijden in beslag, de stabiliteitscontrole 2 bladzijden.

    • de detailresultaten in tabelvorm. In het bijzonder worden hier de resultaten in elk meshpunt afgedrukt.
      Via op de knop [image] kan u het label/ meshcoördinaten tonen of verbergen.

  • U kan een lijst met de reeds opgevraagde resultaten verkrijgen door met de muis of de desbetreffende knop met deelresultaten te bewegen.

Is in het modelvenster geen enkel element geselecteerd, dan worden de detailresultaten voor alle elementen afgedrukt. In het andere geval krijgt u enkel de detailresultaten voor de geselecteerde elementen te zien. Bovenstaande geldt zowel voor de grafische voorstelling van de gedetailleerde resultaten als de voorstelling in tabelvorm.

Tenslotte kan u onderaan dit venster nog aangeven of u het nazicht van de verbindingen wenst af te drukken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een rekennota verplaatsen

Een nieuwe rekennota zal steeds op het einde van de lijst worden toegevoegd. Ziet u de rekennota’s toch liever in een andere volgorde, dan kan u deze nog herschikken door verslepen met de muis. Diamonds geeft een rode horizontale lijn weer op de positie waar het de rekennota zal neerzetten wanneer je de linkermuisknop loslaat. De volgorde van de rekennota’s is belangrijk omdat deze rangschikking bij de afdruk van het volledige rapport wordt gerespecteerd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een rekennota wijzigen, kopiëren of verwijderen

Om een rekennota te wijzigen, te kopiëren of te verwijderen, selecteert u de betreffende rekennota en klikt u vervolgens op de knoppen [image], [image], [image]. Een rekennota is geselecteerd wanneer de bijhorende lijn blauw kleurt. Wenst u alle rekennota’s te verwijderen, gebruik dan de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een rekennota afdrukken

Een printer instellen

De pagina-opmaak

Een rekennota afdrukken

Afdrukvoorbeeld

Berekeningsnota wegschrijven in een RTF-bestand

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een printer instellen

Wanneer u klikt op de knop [image] verschijnt het ‘Print Setup’ venster van MS Windows. Dit venster kan variëren naar gelang de versie van MS Windows. Hierin kan u de printer kiezen waarop u wenst af te drukken en de instellingen hiervan wijzigen door op de knop ‘Eigenschappen...’ te klikken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


De pagina-opmaak

Om de opmaak van uw pagina in te stellen, klikt u op de knop [image]. Het volgende dialoogvenster verschijnt:

Eerst en vooral kan u de blanco ruimten instellen die niet mogen bedrukt worden door marges op te geven links, rechts, boven en onder. Vervolgens kan u de oriëntatie kiezen: portret (staand) of landschap (liggend).

Daaronder kiest u het gewenste lettertype en de lettergrootte. Ook de lettergrootte van de kop- en voettekst en van de verschillende titels kan u hier instellen.

Verder kan u d.m.v. een logo selecteren dat u in de kop- of voettekst wenst te plaatsen. Indien nodig kan u het logo verschalen. Door de optie ‘Behoud verhoudingen’ aan te vinken, zal Diamonds de verhouding voor de breedte en hoogte gelijk houden.

Tenslotte moet u opgeven welke tekst u bovenaan resp. onderaan elke pagina wenst af te drukken. Die kop- en voettekst worden elk opgedeeld in 3 zones: links, midden en rechts. Voor elke zone, kan u met een pull-down menu kiezen tussen:

  • niets
  • de datum (de dag waarop het afdrukken plaats vindt)
  • de naam van het project
  • de naam van het project met vermelding van het pad
  • het paginanummer vertrekkende van het nummer 1
  • het paginanummer vertrekkende vanaf een door de gebruiker in te geven nummer (de eerste afgedrukte pagina krijgt het ingegeven nummer).
  • logo

Om een meer geavanceerde kop- of voettekst te gebruiken, klikt u rechts in het kader ‘Geavanceerd’ op de knop [image]. Er verschijnt dan een dialoogvenster met 3 kolommen overeenstemmend met de eerder vernoemde 3 zones.

Om in één van de zones de gewenste informatie aan te brengen, klikt u eerst en vooral met de muis in deze zone. U kan nu bvb. zelf een eigen tekst ingeven, eventueel gespreid over meerdere lijnen. Wenst u de datum van het afdrukken in te voeren, dan klikt u op de knop [image], waardoor de datum op de positie van de cursor in de zone wordt toegevoegd. Zo ook kunt u met de overige knoppen opnieuw het paginanummer en de bestandsnaam met of zonder vermelding van het pad bijvoegen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Een rekennota afdrukken

Eens de rekennota’s zijn samengesteld en de opmaak van de pagina is voltooid, kan u de rekennota(‘s) afdrukken via de knop [image]. Enkel die deelnota’s die zijn aangekruist zullen worden afgedrukt. Met de knop [image] kan u alle deelnota’s in één keer selecteren of deselecteren. Wenst u de selectie om te keren, gebruik dan de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Afdrukvoorbeeld

Wanneer u een afdrukvoorbeeld van een berekeningsnota wenst te maken, klikt u op de knop [image]. Enkel die deelnota’s die zijn aangekruist zullen worden weergegeven.

Het venster ‘Afdrukvoorbeeld’ laat u toe eerst te verifiëren wat u precies gaat afdrukken.

  • De knop [image] zal het afdrukvoorbeeld naar de printer zenden.
  • De knop [image] opent de pagina-instellingen.

  • Via de knoppen [image] kan u door de pagina’s bladeren.

    • gaat naar de eerste pagina
    • gaat naar de vorige pagina
    • gaat naar de volgende pagina
    • gaat naar de laatste pagina
  • Met de knoppen [image] kan u in en uitzoomen volgens een gekozen percentage.
  • Met de knoppen [image] kan u één of twee bladzijden tegelijk op het scherm tonen.
  • Klik op [image] om het afdrukvoorbeeld te sluiten.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Rekeningsnota wegschrijven in een RTF-bestand

Eenmaal de parameters voor de berekeningsnota ingesteld zijn, kan u de berekeningsnota hetzij afdrukken, hetzij bewaren in een RTF-bestand. RTF staat voor ‘Rich Text Format’ en is een bestandsformaat dat door de meeste tekstverwerkers (zoals MS Word) gelezen en gewijzigd kan worden.

Om de berekeningsnota naar een RTF-bestand weg te schrijven, klikt u op de knop [image] onderaan in het dialoogvenster.

Enkel die deelnota’s die zijn aangekruist zullen worden weggeschreven.

Met de knop [image] kan u alle deelnota’s in één keer selecteren of deselecteren. Wenst u de selectie om te keren, gebruik dan de knop [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Gebruiksinstellingen

Voorkeurinstellingen

Instellingen voor het bewaren van projecten

Instellingen m.b.t. de geometrie van het model

Instellen tolerantie voor modelcontrole

Instellen tolerantie voor groepsdefinitie en kiplengteberekening

Verplaats elementen als fysisch geheel

Tekeninstellingen

Eenheden en decimalen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Voorkeurinstellingen

U kan als gebruiker een aantal voorkeurinstellingen definiëren die zullen worden toegepast elke keer u Diamondsgebruikt. We onderscheiden 3 types van instellingen:

  • Instellingen die betrekking hebben op het bewaren van bestanden;
  • Instellingen die betrekking hebben op de geometrie van het model;
  • Instellingen die betrekking hebben op het tekenen.

Alle instellingen komen aan bod in de volgende paragrafen. Hebt u één van deze instellingen gewijzigd en wilt u opnieuw de standaardinstellingen oproepen, klik dan op de knop [image] onderaan dit venster. Merk op dat alle voorkeurinstellingen worden gereset ongeacht het actieve tabblad.

Instellingen voor het bewaren van projecten

Instellingen m.b.t. de geometrie van het model

Instellen tolerantie voor modelcontrole

Instellen tolerantie voor groepsdefinitie en kiplengteberekening

Verplaats elementen als fysisch geheel

Tekeninstellingen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Instellingen voor het bewaren van projecten

Een goede voorzorgsmaatregel tegen het verlies van gegevens door een computerstoring of andere oorzaken, is het regelmatig bewaren van het project. In Diamonds kan dit zelfs automatisch. Selecteer daartoe in het menu ‘Opties’ de instructie ‘Voorkeurinstellingen...’. Er verschijnt dan volgend dialoogvenster:

Noteer vooreerst de frequentie waarop Diamonds het rekenproject dient te bewaren. Alsdan wordt het project bewaard onder dezelfde naam en verandert de vorige bewaarde versie in een backupfile (.bs!). Daarnaast kan ook op regelmatige tijdstippen een tijdelijke backup worden bewaard in de map ‘My Documents’ van uw harde schijf. Wordt het programma abrupt afgebroken, dan zal dit tijdelijke bestand bij het heropstarten van Diamonds worden verplaatst naar de submap “OldBackUpFile”, alwaar het opnieuw kan geopend worden.

Verder duidt u aan of bij het saven ook de mesh, de rekennota’s en de resultaten moeten worden meebewaard. De rekennota’s worden bewaard in het bestand zelf. De mesh en de resultaten daarentegen zullen worden opgeslaan in een afzonderlijk bestand met extensie ‘.bsr’. Deze resultatenfile wordt bewaard in dezelfde directory als het eigenlijke (‘.bsf) bestand. Merk op dat u dit bestand niet afzonderlijk kan openen. Slechts de resultaten die door de gebruiker worden opgevraagd, zullen op het ogenblik zelf worden ingelezen.

Het maximum aantal undo/redo bewerkingen kan u hier opgeven. U kan tot 20 bewerkingen maximaal teruggaan.

Tijdens het bewaren van een bestand worden de voorstellingsparameters steeds mee opgeslagen. Kruist u de laatste optie aan dan zullen deze parameters tijdens het openen van het bestand mee worden geactiveerd. In principe doet u er goed aan deze optie niet aan te vinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Instellingen m.b.t. de geometrie van het model

Instellen tolerantie voor modelcontrole

Instellen tolerantie voor groepsdefinitie en kiplengteberekening

Verplaats elementen als fysisch geheel

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Instellen tolerantie voor modelcontrole

In Diamonds worden na iedere tekenfunctie (tekenen van lijnen, zoeken naar platen, verwijderen van elementen, roteren, verschuiven,…) een heleboel controles verricht waarbij de consistentie van het model wordt nagegaan. In het bijzonder zal/zullen

  • een lijn worden opgesplitst wanneer er een andere lijn op toekomt;
  • kruisende lijnen niet automatisch worden gesneden, tenzij ze behoren tot een plaat of wand;
  • nieuwe platen worden gedefinieerd wanneer een bestaande plaat door een lijn wordt doorkruist of wanneer een gesloten omtrek binnen een bestaande plaat wordt gevonden;
  • een plaat worden opgesplitst wanneer ze door een andere plaat wordt doorkruist.

Een model wordt slechts werkbaar wanneer een kleine afwijking in de knoopcoördinaten wordt toegelaten, zoniet zal de gebruiker bij de minste onnauwkeurigheid worden geconfronteerd met onvolmaaktheden in het model. Vandaar dat in Diamonds een zekere tolerantie in acht wordt genomen. Op basis van deze tolerantie

  • zullen dicht tegen elkaar liggende punten worden samengevoegd;
  • zal een lijn door een nabijgelegen punt worden opgesplitst;
  • kunnen platen of vlakken worden gegenereerd, zelfs wanneer de omtrek ervan niet perfect in eenzelfde vlak is gelegen.

Méér nog, u kan als gebruiker deze tolerantie zelf bepalen. Hoe? Selecteer de menu-instructie ‘Opties – Voorkeurinstellingen’ en activeer het tweede tabblad ‘Model’.

Wanneer zal de bovenstaande controle nu worden uitgevoerd? Welnu, ze zal automatisch worden toegepast

  • op het ogenblik u een DXF-file, PowerFrame of PowerPlate bestand importeert;
  • telkens wanneer u elementen aan het model toevoegt, elementen verwijdert of wijzigt.

Omdat het uitvoeren van bovenstaande checks mogelijks veel tijd vraagt, zal na het uitvoeren van een tekenfunctie slechts dat deel van het model worden gecontroleerd dat zich bevindt in de onmiddellijke omgeving van het gedefinieerde of gewijzigde element.

Wenst u op gegeven ogenblik een andere (ruimere) tolerantie te hanteren en de structuur op basis van deze tolerantie te controleren en/of verbeteren, klik dan in het ‘Geometrie’-palet op de knop [image] (zie Structuurverificatie), na het volledige model of slechts een deel ervan te hebben geselecteerd. Wanneer blijkt dat Diamonds de platen of wanden niet kan herdefiniëren, zullen deze uit het model worden verwijderd.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Instellen tolerantie voor groepsdefinitie en kiplengteberekening

Een aantal functies binnen Diamonds zijn van toepassing op staven die in elkaars verlengde liggen. O.a. dient deze voorwaarde vervuld te zijn bij het groeperen van staven (zie ). Ook de automatische kiplengteberekening in functie van de gedefinieerde kipsteunen (zie Definitie van kipsteunen en automatische kiplengteberekening) al afhangen van de oriëntatie tussen de verschillende staven. Zo zal de kiplengte van een opgedeelde staaf slechts gelijk zijn aan de oorspronkelijke staaflengte wanneer alle deelstaven in elkaars verlengde liggen.

Voor modellen afkomstig uit tekenprogramma’s maar ook voor modellen die zijn opgebouwd in Diamonds zelf, kan het zich voordoen dat tussen twee staven toch een zekere, weliswaar kleine, afwijking optreedt. Om op dergelijke staven ook bovengenoemde functies te kunnen toepassen, zal een hoektolerantie in acht worden genomen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Verplaats elementen als fysisch geheel

De transformaties in Fysisch, kwamen tot stand door het toepassen van een functie ( [image] of [image]).

Maar u kan een structuur ook vervormen door de coördinaten van de punten te wijzigen. Wenst u dat Diamonds deze transformatie niet op de fysische groepen toepast, dan dient u in het tabblad ‘Model’ de optie ‘Verplaats elementen standaard als fysisch geheel’ uit te vinken (en visa versa).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Tekeninstellingen

In het tabblad ‘Tekenen’ vindt u alle instellingen die verband houden met het tekenen van het model. Kruist u de eerste optie aan, dan zullen bij het tekenen van lijnen, muren of balken de geprojecteerde afstanden naast de cursor worden weergegeven. De tweede optie kan worden gebruikt om eventuele grafische problemen tijdens het tekenen op te lossen. Standaard zal de grafische invoer integraal via OpenGL geschieden. Bij tekenproblemen loont het de moeite deze instelling even te wijzigen.

De optie ‘Snelle rendering’ zorgt voor een efficiëntere en snellere voorstelling van uw model, wat het beheer van uw model vereenvoudigt. Bij tekenproblemen loont het de moeite deze instelling uit te vinken.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Eenheden en decimalen

Het staat u volledig vrij de eenheden en het aantal decimalen te kiezen die u wenst te gebruiken voor de invoer van uw modelgegevens en voor de weergave van modelgegevens en rekenresultaten. Deze instellingen zijn toegankelijk via de menu-instructie ‘Opties – Eenheden en decimalen...’:

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import en export naar andere programma's

Om gegevens, met uitzondering van tabellen, te importeren vanuit andere programma’s of te exporteren naar andere programma’s, selecteert u in het menu ‘Bestand’ de instructie ‘Importeer’ respectievelijk ‘Exporteer’ en duidt u vervolgens de naam van het programma of het formaat aan dat u wenst te im- of exporteren.

Import van DXF

Import van BIM Expert

Import van PowerPlate/ PowerFrame-bestanden

Import van Diamonds-bestanden

Export naar DXF

Export naar BIM Expert

Export naar bitmap

Export naar ConCrete Plus

Export naar Strakon

Export van tabellen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import van DXF-bestanden

DXF-bestanden bevatten informatie over tekeningen dat door de meeste CAD-programma’s wordt verstaan. Het kan bijzonder nuttig zijn deze informatie ook door te geven aan rekenprogramma’s zodat het tekenaspect in het rekenpakket tot een absoluut minimum wordt herleid. Ook met Diamondskan u uw DXF-files inlezen. De import is evenwel beperkt tot het inlezen van punten, lijnen en bogen. Gelieve dus uw objecten eerst te exploderen alvorens deze in Diamondsin te lezen.

Selecteer de menu-instructie ‘Bestand – Importeer – Importeer DXF’ wanneer u een DXF-bestand wilt importeren. Na openen van het gewenste bestand, verschijnt het volgende dialoogvenster:

CAD-programma’s werken vaak met zgn. layers. Bij het importeren van DXF-bestanden worden layers in Diamonds vertaald naar types (zie ook Voir "Design types"). Zo kan u in het CAD-programma eventueel per profiel een andere layer aanmaken en zo de informatie van de profielen doorgeven in het DXF-bestand. Links kan u aanduiden welke layers door Diamondsingelezen moeten worden.

Aan de rechterzijde noteert u in hoeveel segmenten de boogelementen dienen opgedeeld. Bogen of cirkels worden steeds benaderd door een aantal rechte segmenten.

Vervolgens zorgt u ervoor dat de lengte-eenheden tussen Diamonds en het DXF-bestand overeenkomen. In het voorbeeld hierboven komt 1 unit in het DXF-bestand overeen met 1 meter.

Gezien niet ieder tekenprogramma dezelfde conventie voor de assen hanteert, kan u eronder de volgorde van de coördinaten vastleggen. De default optie is geldig voor de import van DXF-bestanden aangemaakt door de meeste CAD programma’s.

Ook is het mogelijk een invoegpunt te noteren. U specificeert alsdan de nieuwe coördinaten van de oorsprong in het DXF-bestand. In het geval van een gelaagde structuur kan u hier de Y-coördinaat van het te importeren grondplan definiëren, zodat het onmiddellijk in de juiste verdieping van de niveau beheerder terecht komt.

Duid aan of u de coördinaten van de ingelezen punten wenst af te ronden, zo ja met welke nauwkeurigheid. Opgelet, wanneer u de coördinaten afrond, kan het gebeuren dat punten niet langer op éénzelfde lijn of in éénzelfde vlak zijn gelegen, wat het definiëren van lijnen resp. vlakken kan bemoeilijken indien de tolerantie die u in Voir "Instellingen m.b.t. de geometrie van het model" hebt ingesteld kleiner is dan de hier gedefinieerde nauwkeurigheid.

Tenslotte, als het model polylines bevat, kan u via de onderste optie tussen de polylines platen laten genereren. Dit is vooral interessant om gebogen vlakken te genereren. Een demo hiervan kan u vinden op YouTube:

  • Via Rhino
  • Via Grasshopper

Opmerkingen:

  • De DXF moet in ASCII formaat zijn.
  • Importeer enkel de layers die u nodig heeft. U heeft enkel de staafassen nodig om een Diamonds model op te bouwen.
  • De geïmporteerde layers mogen geen blocks, hatches of annotaties bevatten. Enkel import van lijnen en polylines is mogelijk.
  • Verplaats het model na import terug naar de oorsprong. Dat maakt latere bewerkingen eenvoudiger.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import van BIM Expert

Om een model van BIM Expert naar Diamonds te zenden, raadpleegt u de BIM Expert handleiding.

Wanneer het model ontvangen wordt door Diamonds, zal u hierover een melding krijgen bij [image]. U heeft vervolgens de keuze om het model in te laden of te verwijderen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import van PowerPlate/ PowerFrame

Tot en met Diamonds 2015r06 is het mogelijk om oude PowerPlate/ PowerFrame bestanden te importeren via de menu-instructie ‘Bestand – Importeer’.

Vanaf Diamonds 2017 wordt deze functie niet meer ondersteund. Alternatief:

  • Importeer het PowerPlate/ PowerFrame-bestand in Diamonds 2015r06.
  • Bewaar het Diamonds 2015r06-model.
  • Open het Diamonds 2015r06-model in Diamonds 2017 (of recenter).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import van Diamonds

Selecteer de menu-instructie ‘Bestand – Importeer – Importeer Diamonds’ om een Diamondsbestand te importeren.

Diamonds zal steeds de volledige geometrie importeren, wat er met de lastengroepen gebeurd beslist u.

U hebt de keuze tussen:

  • Een lastengroep te importeren in een reeds bestaande lastengroep
  • Een lastengroep onder dezelfde naam te importeren
  • Een lastengroep onder een andere naam te importeren
  • Een lastengroep niet te importeren

We illustreren dit even: veronderstel dat een bestaand project volgende lastengroepen bevat:

  • ‘Eigengewicht’
  • ‘permanente lasten’
  • ‘nuttige lasten E’
  • 4 lastengroepen ‘wind’

Het huidige project bevat lastengroepen ‘Eigengewicht’, ‘vaste lasten’ en ‘wind’, met 4 deellastengroepen (Geval 1 tem 4).

Bij de import van het bestaand model, geeft Diamonds onderstaand dialoogvenster weer:

  • De lastengroep ‘Eigengewicht’ zal geïmporteerd worden in de reeds bestaande lastengroep ‘Eigengewicht’.
  • De lastengroep ‘permanente lasten’ zal geïmporteerd worden in de reeds bestaande lastengroep met de naam ‘Permanente lasten’.
  • De lastengroep ‘nuttige lasten E’ wordt geïmporteerd als een nieuwe lastengroep met naam ‘nuttige lasten E’. Alle veiligheidscoëfficiënten en combinatiefactoren wordt overgenomen uit het te importeren bestand
  • De lastengroep ‘wind’ met 4 deellastengroepen zal geïmporteerd worden in een bestaande lastengroep met de naam ‘wind’, inclusief de deellastengroepen

Met ‘OK’ bevestigt u uw keuze. Wenst u een bepaalde lastengroep niet te importeren, dan vinkt u deze uit.

Deze functie biedt t.o.v. het openen van Diamondsbestanden het voordeel dat het bestaande model vooraf niet eerst moet worden afgesloten. Aldus wordt het mogelijk om, één per één, diverse Diamonds-projecten te importeren en te groeperen tot een nieuw globaal Diamonds model. Let er evenwel op dat de modellen elkaar niet overlappen. Eventueel noteert u de nieuwe coördinaten van het punt dat in het geïmporteerde bestand als oorsprong diende.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export naar DXF

Wenst u de geometrie van het model of de hoogtelijnen van de wapening in een CAD-programma in te lezen, selecteer dan in het menu ‘Bestand’ de instructie ‘Exporteer – Exporteer naar DXF’. Het volgende dialoogvenster verschijnt:

Vooreerst duidt u aan welke elementen u wenst te exporteren. De eerste vier groepen van elementen hebben betrekking op de geometrie van het model. U kan met Diamonds zowel de aslijnen van de staven als de middenvlakken van de platen exporteren. Bovendien is het mogelijk om ook de contouren van de profielen en de platen mee te nemen. Als laatste exporteert u de hoogtelijnen van de wapening.

Om ook in het tekenmodel het overzicht te bewaren, zullen alle types die in het model aan de verschillende elementen zijn toegekend, worden vertaald naar layers. Omdat in Diamonds niet alleen de aslijnen maar ook de randen van de staven behoren tot een zelfde type, kan u hier aan iedere groep elementen ook nog eens een eigen naam toekennen, wat maakt dat één type kan worden vertaald naar maximum 4 layers. Daarbij zal de naam van het type worden voorafgegaan door de naam van de laag die hier nog eens expliciet wordt opgegeven. Wilt u ondanks alles toch maar één layer per type die bovendien dezelfde naam draagt als het type in Diamonds, laat dan alle velden blanco.

Bestaat uw model bovendien uit verschillende verdiepingen, dan kan u ieder type, eventueel reeds onderverdeeld in verschillende layers, nog eens opdelen per verdieping. Alsdan zal ook de naam van de verdieping bij de naam van de layer worden toegevoegd. Maakt u gebruik van alle bovenstaande opties, dan wordt het duidelijk dat uw DXF file heel snel zeer veel layers kan bevatten.

In het geval u de hoogtelijnen van de wapening exporteert, zal iedere lijn vertaald worden naar een aparte layer. Wel zullen alle isolijnen van een zelfde wapeningsresultaat (Axs , Axi, Azs of Azi) eenzelfde kleur toegewezen krijgen. Verder specificeert u of alle elementen of enkel de zichtbare of geselecteerde elementen dienen uitgevoerd. Aldus is het mogelijk de volledige structuur of slechts een deel ervan te exporteren.

Eronder legt u de lengte-eenheid in het DXF-bestand vast. In het voorbeeld hierboven komt 1 meter overeen met 1 unit in het DXF-bestand. Gezien niet ieder programma dezelfde conventie hanteert, kan u als laatste de volgorde van de coördinaten vastleggen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export naar BIM Expert

Om een Diamonds-model naar BIM Expert te exporteren, gaat u als volgt te werk:

  • Start Diamonds en log in (indien nodig). Open het project dat u wenst te exporteren.
  • Start BIM Expert.
  • In Diamonds ga naar ‘Bestand’ " ‘Exporteer naar’ " ‘Exporteer naar BIM Expert’ of klik op F8.

U heeft hiervoor de licentie ‘BIM Expert Basic’ en de ‘BIM Expert Diamonds Plug-in nodig’.

Vanuit BIM Expert kan u dit model:

  • Ofwel naar een collega versturen. Hiervoor heeft u de licentie ‘BIM Expert Server’ nodig.
  • Ofwel naar Tekla versturen. Hiervoor heeft u de licentie ‘BIM Expert Tekla Structures Plug-in’ nodig.

Raadpleeg hiervoor de BIM Expert handleiding.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export naar bitmap

U kan elke afbeelding in het modelvenster als een bitmap exporteren. Een rasterafbeelding of bitmap is een afbeelding in digitale vorm, waarbij van elk pixel de kleur wordt vastgelegd. U kan de tekening achteraf openen en herwerken in eenvoudige tekenprogramma’s (Paint, Microsoft Office Picture Manager,...).

Selecteer de menu-instructie ‘Bestand – Exporteer – Exporteer naar Bitmap’ om een bitmap te maken van de huidige voorstelling.

Linksboven vindt u de grootte van het modelvenster (in pixels). Eronder legt u de afmetingen van de bitmap vast. Via de knop [image] kiest u voor een zelfde B/H-verhouding als het actieve modelvenster. De breedte (hoogte) van de bitmap wordt alsdan berekend op basis van de door de gebruiker gedefinieerde hoogte (breedte).

Maakt u een bitmap van één van de resultaten, dan kan u linksonder nog aanduiden of de schaalaanduiding dient weergegeven te worden.

Opmerking: een grootte breedte en/ of hoogte zal resulteren in een zware ( = het aantal MB) afbeelding. De afmetingen van de bitmap zijn dan ook gelimiteerd door the RAM-geheugen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export naar ConCrete Plus

BuildSoft heeft in haar aanbod een programma, ConCrete Plus, dat de omzetting van theoretische naar praktische wapening verzorgt voor (doorlopende) liggers onderworpen aan enkelvoudige buiging.

Elementen doorsturen naar ConCrete Plus kan op twee manieren:

  • Of u selecteert (onafhankelijk van het actieve configuratiescherm) de elementen waarvan u de wapening wil doorsturen. Vervolgens kiest u de menu-instructie ‘Bestand’ – ‘Exporteer naar ConCrete Plus’. Het bestand met extensie ‘.pcp’ kan nu door ConCrete Plus worden geopend.
  • Of u gaat naar het resultaten venster en vraagt een wapeningsresultaat op voor balken. Nu selecteert u de elementen waarvan u de wapening wil doorsturen en drukt u ‘CTRL + C’. U opent vervolgens ConCrete Plus en drukt u ‘CTRL + V’. De balk zal in ConCrete Plus worden geplakt.

Als we het in voorgaande paragraaf over ‘element’ hebben, kan dit ook een opeenvolgende, in elkaars verlengde op één lijn liggende, reeks staven zijn. In ConCrete Plus worden zij dan geïmporteerd als één (doorlopende) ligger.

Opmerkingen:

  • Enkel de langswapening Ay en de dwarskrachtenwapening Awz wordt in ConCrete Plus in een praktische wapening omgezet. Concreet betekent dit dat de eventuele flankwapening (Az) ten gevolge van de momenten Mz en/of Mx door ConCrete Plus niet wordt ingelezen! Ook de horizontale wapening van de kruiswapening ten gevolge van extreem grote dwarskrachten (die in Diamonds wordt vertaald naar een flankwapening) wordt door ConCrete Plus niet herkend. Daarnaast dient u voor elementen onderworpen aan wringing zelf de weerstand van de horizontale beentjes van de beugels na te zien.
  • ConCrete Plus zal de theoretische vereiste wapening vertalen naar een praktische wapening na de theoretische secties verschoven te hebben over een afstand al (= verschuivingslengte).
  • ConCrete Plus zal aan elk vrij uiteinde automatisch een steunpunt voorzien. U dient zelf de steunpunten te controleren en deze eventueel te verwijderen. We illustreren dit even:

In Diamonds is onderstaande doorlopende ligger getekend en berekend:

Na export naar ConCrete Plus, ziet de ligger er zo uit:

Zoals te zien op bovenstaande figuur, was het linkse en uiterste rechtse steunpunt oorspronkelijk niet aanwezig. D.m.v. een rechtermuisklik op deze steunpunten is het mogelijk ze te verwijderen:

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export naar Strakon

Met Strakon tekent en detailleert u gewapende betonstructuren. In het bijzonder kan u bij Strakon terecht voor het opstellen van praktische wapeningsschema’s, voor het tekenen van bekistingen en voor het genereren van wapeningsborderellen.

Uiteraard dienen de theoretische wapeningshoeveelheden op voorhand gekend. Programma’s die de wapeningsberekening van betonstructuren ondersteunen kunnen dus met Strakon worden gelinkt.

Zo ook biedt Diamonds de mogelijkheid de theoretische wapeningssecties van platen en wanden te exporteren in tekstformaat. Deze secties kunnen vervolgens door Strakon worden ingelezen en vertaald naar een praktisch wapeningsnet. Voorwaarde is uiteraard dat de structuur ook in Strakon is gemodelleerd.

Eens de wapening in Diamonds is berekend, selecteert u in het menu ‘Bestand’ de instructie ‘Exporteer – Exporteer naar Strakon’. Het volgende dialoogvenster verschijnt:

Ofwel exporteert u alle zichtbare platen en wanden, ofwel exporteert u enkel de geselecteerde elementen in het modelvenster. Wil u ondanks alles toch niet alle zichtbare of geselecteerde platen meenemen, deselecteer dan de betreffende platen in het venster eronder. Diamonds zal daarbij alle platen of wanden die in een zelfde vlak liggen en die elkaar bovendien raken, groeperen.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Export van tabellen

Alle tabellen uit het venster ‘Data’ en ‘Resultaten kunnen worden ingelezen door de meeste tekstverwerkers, waaronder Microsoft Excel. Maak daartoe één van beide vensters actief en druk de toetsencombinatie ‘Ctrl+C’ in. Open vervolgens Microsoft Excel en selecteer in het menu de instructie ‘Wijzig – Plakken’ of gebruik de toetsencombinatie ‘Ctrl+V’. De tabel verschijnt ogenblikkelijk in het werkblad en kan nu door de gebruiker naar believen bewerkt worden.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Inhoudstafel

Titel
Disclaimer
1 Inleiding
Wat heeft deze handleiding u te bieden?
Voorkennis
Overzicht sneltoetsen in Diamonds
Afspraken voor de staafassen
2 Werkomgeving
Algemene werkingsprincipes
Elementen selecteren
Met de muis selecteren
Via het menu selecteren
Voorgedefinieerde keuzes
Meest belaste staven
Meest belaste platen
Gebruik van de ALT- en CTRL-toets
Bijkomende elementen selecteren
De intelligente cursor
De werkbalk
Rekenprojecten beheren
Openen van een nieuw project
Bewaren van projecten
Openen van projecten
Gebruik van templates
Het modelvenster afdrukken en rapporten beheren
Het modelvenster afdrukken
Het modelvenster kopiëren en plakken
Rapporten beheren
Ongedaan maken en herstellen van een operatie
Gedeeltelijk verbergen
Het raster
Design types
Analyseerfuncties
Oriëntatie van het model
Tekenvlak
Verschalen en verschuiven
Meetlat
Modelvensters beheren
Configuratie-instellingen
Wat is een configuratie
Definiëren of wijzigen van een configuratie
Tabblad Algemeen
Tabblad Geometrie
Tabblad Lasten
Tabblad Mesh
Tabblad Resultaten
Tabellen
Tabel ‘Data’
Tabel ‘Resultaten’
Tabel 'Evenwichtscontrole'
Tabel 'Modale informatie'
Venster 'Modale reactie'
Venster 'Detailresultaten in een doorsnede'
Spanningen
Temperatuur i.f.v de tijd
Venster 'Detail resultaten'
Knoopdetaillering
Log in en meldingen
Het iconenpalet
Palet ‘Geometrie’
De selectiepijl
Label en Commentaar
Wissen van punten, lijnen en vlakken
Geparametreerde structuren
Tekenen van punten
Tekenen van lijnen
Tekenen van structuurelementen
Platen zoeken
Verdelen van lijnen
Extruderen
Geparametreerde vormen
Verschuiven en kopiëren
Roteren
Projectie
Spiegelen
Intersecties
Structuurverificatie
Verschalen van geometrie
Gedeelde eigenschappen van elementen wijzigen
Staafeigenschappen
Afmetingen
De doorsnedekarakteristieken
Tabblad “Algemeen”
Tabblad “Elastisch”
Tabblad “Plastisch”
Tabblad “Effectief”
Tabblad "Design"
Materiaal en wapeningsdekking of vervaardigingswijze
Lokale assen van de staaf
Afgeleide secties
Plaateigenschappen
De doorsnedekarakteristieken
Stijfheidsmatrix
Materiaal en wapeningsdekking
Lokale assen van de plaat
Zooleigenschappen
Keuze van een doorsnede uit de profielenbibliotheek
Materiaalkeuze
Doorsnedes roteren
Steunpunten toekennen
Steunpunten en steunlijnen
Verende bedding onder platen
Randvoorwaarden aan staafuiteinden en trekstaven
Trekstaven
Rotatie- en translatiestijfheden aan staafuiteinden
Definiëren van een functie
Kniestukken
Randvoorwaarden aan plaatranden
Excentriciteit van staven
Excentriciteit van een balk t.o.v. een plaat
Excentriciteit tussen staven onderling
Fysisch model
Rigid links
Knik- en kipparameters
De individuele kniklengte van een staaf
De kiplengte van een staaf
Parameters voor kipcontrole
Brandbescherming
Wijzigen van lijnen en knopen
Kopiëren en plakken van steunpunten en doorsneden
Palet ‘Lasten’
Lastengroepen
Keuze van de norm
Keuze van de gevolgklasse en ontwerplevensduur
Keuze van de klimaatklasse
Definiëren of verwijderen van lastengroepen
Definiëren van incompatibiliteiten
Definiëren van gekoppelde lasten
Definiëren van deel-lastengroepen
Belastingscombinaties
Combinaties in de tijd
De lasten
Verschalen van lasten
Puntlasten op knopen
Momentlasten op knopen
Puntlast langsheen een staaf
Momenten langsheen een staaf
Eenparig verdeelde lijnlasten en trapeziumlasten
Verdeelde wringbelasting
Oppervlaktebelasting op plaat
Oppervlaktelastgenerator voor staven
Temperatuursbelasting
Op staven
Op oppervlakken
Windlastgenerator
Terreinparameters
Windlastgenerator op raamwerken
Windlastgenerator op overkappingen
Windlastgenerator op oppervlakken
Windlastgenerator op staafgroepen
Sneeuwlastgenerator
Terreinparameters
Sneeuwlastgenerator op raamwerken
Sneeuwlastgenerator op oppervlakken
Sneeuwlastgenerator op staafgroepen
Seismische belasting
Lineair dynamische belasting
De (hoofd)lastengroep
De (deel)lastengroep(en)
Bewegende belasting
Bibliotheek bewegende belasting
Bewegende belasting toekennen aan model
Overzicht van toegepaste bewegende belastingen
Animatie
Brandcurve
Verwijderen en wijzigen van lasten
Kopiëren en plakken van lasten
Rechtermuisknop
Translatiefunctie
Palet ‘Resultaten’
Voorstelling van de vervormingen
Voorstelling van de inwendige krachten in balken en kolommen
Voorstelling van de inwendige krachten in platen en schijven
Voorstelling van de steunpuntsreacties
Voorstelling van de elastische spanningen in balken en kolommen
Voorstelling van de elastische spanningen in platen en schijven
Voorstelling van de wapeningsresultaten
Voorstelling van de scheurwijdte
Voorstelling van de thermische resultaten
Resultaten langs een snede lijn
Het palet voor het genereren en beheren van tekenvlakken, verdiepingen en het maaiveld
Beheren van verdiepingen
Maaiveld
Een tekenvlak
Het palet voor het kiezen van de voorstellingswijze
Het palet voor het groeperen en degroeperen van staven
Wat is een groep
Hoe een groep maken?
Wat met een groep doen?
Voor knik
Fysisch
Voor lasten
Voor doorsneden
Het palet voor het instellen van letter- en symboolgrootte en grootte van lasten en resultaten
3 Bibliotheken
Lokaal of centraal beheerd
De materiaalbibliotheek
Tabblad 'Mechanische eigenschappen'
Tabblad 'Thermische eigenschappen'
Tabblad 'Geavanceerd'
De profielbibliotheek
De nettenbibliotheek
Bewerkingen met de bibliotheken
Een item toevoegen
Een item verwijderen
De filter configureren
Een bibliotheek updaten
Een bibliotheek importeren
Een bibliotheek exporteren
Een bibliotheek herstellen naar fabrieksinstellingen
4 Berekeningen
Eindige-elementenmethode
De elementenverdeling
De globale elastische analyse
Tabblad 'Structureel'
Tabblad 'Grond'
Tabblad 'Dynamisch'
Elastische berekening
De modale analyse
Berekening van kniklengtes
Thermische repons berekening
Berekening van platen op volle grond door iteratief evenwicht
Berekening van de bedding
Bepalen van de grondparameters
Statische diepsondering
Pressiometerproef volgens Ménard
5 Dimensionering
Gewapend beton
Wapeningsberekening
Keuze van de betonnorm
Parameters voor het beton en de wapening
Berekening van de wapening
Berekening van de wapening in de balken en kolommen
Berekening van de langswapening in platen en schijven
Berekening wapening platen
Berekening wapening schijven
Berekening van de ponswapening
Praktische wapening
Basis
Geavanceerd
Gescheurde doorbuigingsberekening
Totale gescheurde doorbuiging
Gescheurde doorbuiging in de tijd
Eerste stap: definitie van het tijdstip der belasting en van de combinatie voor scheurvorming
Tweede stap: aanmaken van de te berekenen doorbuigingen in de tijd
Derde stap: de berekening van de doorbuiging in de tijd
Berekening van de scheurwijdte
Nazicht van staal en hout
Kniklengtes instellen/berekenen
Kipsteundefinitie
Definitie van kipsteunen en automatische kiplengteberekening
Wijzigen kipsteundefinitie
Nazicht van staal & hout
Keuze van de norm
Parameters voor staal
Parameters voor hout
Nazicht van weerstand en stabiliteit
Toetsing van de weerstand van doorsneden
Sterktecontrole volgens EN 1993-1-1
Sterktecontrole volgens EN 1993-1-3
Sterktecontrole volgens EN 1993-1-4
Sterktecontrole volgens EN 1995-1-1
Toetsing van de stabiliteit van staven
Stabiliteitscontrole volgens EN 1993-1-1
Stabiliteitscontrole volgens EN 1993-1-3
Stabiliteitscontrole volgens EN 1993-1-4
Stabiliteitscontrole volgens EN 1995-1-1
Optimalisatie
Optimalisatie brandwerende verven
Vervormingen roestvast staal
Verbindingen
Detaillering van de verbinding met PowerConnect
Combinaties selecteren
De verbinding berekenen
De verbinding in de bibliotheek plaatsen
De verbinding toekennen
Parametrische verbindingen
Stijfheid
Weerstand
Interactie
Verbindingsbibliotheek
Nazicht van de verbindingen binnen Diamonds
6 Rapport
Dossiergegevens
Een nieuwe rekennota samenstellen
Het tabblad ‘Algemeen’
Oriëntatie model en selectie elementen
Raster
Schaal afbeeldingen
Titel en inhoudsopgave
Het tabblad ‘Geometrie’
Het tabblad ‘Lasten’
Het tabblad ‘Globale resultaten’
Het tabblad ‘Gedetailleerde resultaten’
Een rekennota verplaatsen
Een rekennota wijzigen, kopiëren of verwijderen
Een rekennota afdrukken
Een printer instellen
De pagina-opmaak
Een rekennota afdrukken
Afdrukvoorbeeld
Berekeningsnota wegschrijven in een RTF-bestand
7 Gebruiksinstellingen
Voorkeurinstellingen
Instellingen voor het bewaren van projecten
Instellingen m.b.t. de geometrie van het model
Instellen tolerantie voor modelcontrole
Instellen tolerantie voor groepsdefinitie en kiplengteberekening
Verplaats elementen als fysisch geheel
Tekeninstellingen
Eenheden en decimalen
8 Import en export
Import van DXF
Import van BIM Expert
Import van PowerPlate/ PowerFrame-bestanden
Import van Diamonds-bestanden
Export naar DXF
Export naar BIM Expert
Export naar bitmap
Export naar ConCrete Plus
Export naar Strakon
Export van tabellen

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Stijfheid

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie


Import van PowerFrame

Selecteer de menu-instructie ‘Bestand – Importeer – Importeer PowerFrame’ om uw oude PowerFrame bestanden in Diamonds te openen. Zowel de geometrie van het model alsook alle belastingen (met uitzondering van een eventuele voorspanning en alle momentlasten op staven) en lastencombinaties zullen worden ingelezen. Alle groepsdefinities en gedefinieerde diafragma’s zullen evenwel verloren gaan.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgie