Title

Usted está aquí: Title

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium
+32 9 252 66 28

www.buildsoft.eu
support@buildsoft.eu
Diamonds 2025
version 25.1
Copyright © 2025 BuildSoft


Disclaimer

Usted está aquí: Disclaimer

© BuildSoft, versión 25.1

Todos los derechos reservados. Toda reproducción total o parcial por cualquier procedimiento electrónico o mecánico, incluyendo la impresión fotocopia, microfilm, o cualquier otro método de publicación, está prohibido sin la previa autorización escrita por parte de BuildSoft.

Al adquirir el programa Diamonds©, el comprador adquiere una licencia para su uso. Toda transmisión, total o parcial, de esta licencia a terceros está prohibida sin la previa autorización escrita por parte de BuildSoft.

A pesar del gran cuidado que se ha puesto en el desarrollo del programa y en la realización del manual de usuario, ni la redacción, ni BuildSoft pueden en ningún caso ser responsables de los perjuicios directos o indirectos, ni de los daños que puedan suceder como resultado de un uso correcto o incorrecto del programa Diamonds© y de su manual de referencia. BuildSoft, ni los distribuidores del software no son de ningún modo responsables de cualquier imperfección del programa y/o del manual de referencia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium
+32 9 252 66 28


Table of contents

Usted está aquí: Tabla de contenidos

Tabla de contenidos

Title
Disclaimer
1 Introducción
¿En qué consiste el presente manual?
Conocimientos previos
Resumen de accesos directos
Convención para los ejes locales de las barras
2 Entorno de trabajo
Principios generales
Seleccionar elementos
Selección con la ayuda del ratón
Selección con el menú
Generalmente
Barras más solicitadas
Placas más solicitadas
Uso de la tecla CTRL y ALT
Selección de elementos suplementarios
El cursor inteligente
La barra de iconos
Gestión del proyecto
Definir un nuevo proyecto
Guardar proyectos
Abrir proyectos
Usando plantillas
Imprimir una ventana del modelo y gestionando los informes de cálculo
Imprimir una ventana del modelo
Copiar y pegar en la ventana de modelo
Generar los informes
Deshacer/rehacer
Mostrar/Ocultar
Malla de dibujo
Tipos de diseño
Posibilidades de análisis
Orientación del modelo
Plano de dibujo
‘Zoom’ y arrastrar
Regla
Gestor de ventanas
Gestor de configuraciones de ventana
¿Qué es una configuración de ventana?
Definir o modificar una configuración de ventana
Pestaña ‘General’
Pestaña ‘Geometría’
Pestaña ‘Malla’
Pestaña ‘Cargas’
Pestaña ‘Resultados’
Tablas
Tabla de Datos
Tabla ‘Resultados’
Tabla 'Equilibrio' y factor de pandeo global
Tabla 'Información modal'
La respuesta de la carga dinámica
Resultados detallados en una sección
Ventana de detalle para las tensiones
Respuesta térmica
Resultados detallados
Uniones
Iniciar sesión y notificaciones
La barra de herramientas de iconos
Barra de herramientas de ‘Geometría’
Flecha de selección
Etiqueta y comentario
Dibujar puntos
Dibujar línea
Borrar puntos, líneas (y superficies)
Dibujar elementos estructurales
Crear placas
Dividir líneas
Extruir
Formas paramétricas
Asistentes de estructuras
Mover y copiar selección
Rotar selección
Proyección
Simetría
Intersección
Verificación del modelo
Escalamiento geometría
Modificar propiedades comunes a varios elementos
Definir sección
Dimensiones
Dibujar puntos
Pestaña 'General'
Pestaña 'Elástico'
Pestaña 'Plástico'
Pestaña 'Efectivo'
Pestaña 'Dimensionamieno'
Materiales, recubrimientos (hormigón) y modo de fabricación de las barras
Definición de los ejes locales
Secciones derivadas
Propiedades de losas y placas
Propiedades de las secciones
La matriz de rigidez
Materiales, recubrimientos (hormigón)
Ejes locales de losas
Características de las zapatas
Escoger una sección desde la biblioteca
Definir material
Definir la orientación de la sección
Definir apoyos
Apoyos en un punto y apoyos en una línea
Apoyos superficiales
Propiedades de las secciones
Tirantes
Rigidez rotacional y de traslacional en los extremos de las barras
Definir un diagrama de rigidez
Cantoneras
Líneas articuladas
Excentricidad respecto a una placa
Excentricidad respecto a una placa
Propiedades de losas y placas
Modelo fisico
Longitudes de pandeo lateral de una barra
Configuración de pandeo y pandeo lateral
Configuración de pandeo y pandeo lateral
Longitudes de pandeo lateral de una barra
Parámetros para la verificación de pandeo lateral
Protección contra el fuego
Editar puntos y líneas
Definir material
Barra de herramientas de ‘Cargas’
Casos de cargas
Escoger la norma
Escoger la clase de consecuencia y la vida útil de diseño
Escoger la clase de servicio
Definir o suprimir los casos de carga
Definir las incompatibilidades
Definir grupos de carga vinculados
Definir subgrupos de carga
Definir combinaciones de carga
Definir combinaciones en función del tiempo
Tipos de cargas
Escalamiento cargas
Cargas en puntos seleccionados
Momentos en puntos seleccionados
Cargas puntuales en barras
Momentos en barras
Fuerzas distribuidas en líneas seleccionadas
Torsión distribuida
Cargas distribuidas en placas seleccionadas
Cargas superficiales en barras
Cambios de temperatura
En barras
En placa
Generador de viento
Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno
Viento en un pórtico
Viento en una superficie
Viento en un grupo de barras
Generador de nievo
Parámetros generales de nievo: estándar y parámetros del terreno
Nieve en un pórtico
Nieve en una superficie
Nieve en grupo de barras
Cargas sísmicas
Cargas dinámicas
Periodicidad, sincronía y periodo
Forma de la onda, amplitud, fase, inicio y final
Cargas móviles
Biblioteca de cargas móviles
Aplicar cargas móviles al modelo
Resumen de la carga móvil
Animación
Curvas de fuego
Eliminar o cambiar cargas
Copiar y pegar las cargas
Botón derecho del ratón
Trasladar cargas
Barra de herramientas de ‘Resultados’
Deformaciones
Esfuerzos (barras)
Esfuerzos (placas)
Reacciones
Tensiones elásticas (barras)
Tensiones elásticas (placas)
Cuantías de armadura
Ancho de fisura
Mostrar resultados térmicos
Resultados a sobre una línea de corte
La barra de gestor de niveles, plano de dibujo u nivel del suelo
Gestión de niveles
Nivel del suelo
Plano de dibujo
Barra de herramientas de representación del modelo
La paleta para (des)agrupar barras
¿Qué es un grupo ?
¿Cómo hacer un grupo?
¿Qué puede hacer con los grupos?
Para pandeo
Para transformaciones
Para cargas
Para secciones
La paleta de definición del tamaño de letras, símbolos, cargas y resultados
3 Bibliotecas
Bibliothèques locales o centrales
Biblioteca de materiales
Propiedades elásticas
Propiedades térmicas
Avanzado
Biblioteca de secciones
Biblioteca de armaduras
Operaciones con las bibliotecas
Añadir un nuevo elemento
Eliminar un elemento
Ajustar la configuración del filtro
Importar una biblioteca
Exportar una biblioteca
Actualizar una biblioteca
Restaurar una biblioteca a su configuración por defecto
4 Análisis
Método de los elementos finitos
Mallado
Análisis elástico global
La pestaña ‘Estructural’
La pestaña ‘Suelo’
La pestaña ‘Dinámico’
Cálculo elástico
Análisis modal
Cálculo de las longitudes de pandeo
Análisis de equilibrio iterativo de losas de cimentación
Cálculo de las características elásticas del suelo
Determinar los parámetros del suelo
Ensayo de penetración estática (CPT)
Ensayo del presiómetro de Ménard
5 Diseño
Hormigón armado
Cálculo de la armadura
Selección de la norma de diseño
Parámetros del hormigón y las armaduras
Cálculo de las cuantías de armadura
Barras
Losas y placas
Losas
Placas
Cálculo de la armadura de punzonamiento
Armadura práctica
Básico
Avanzado
Análisis de deformaciones después de fisuración
Deformación total en fisuración
Deformación después de fisura en función del tiempo
Paso 1
Paso 2
Paso 3
Cálculo del ancho de fisura
Verificación del acero y la madera
Definición de la longitud de pandeo
Definición de las horquillas contra el pandeo lateral
Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral
Modificación o eliminación de los refuerzos al pandeo lateral
Verificación del acero y la madera
Elección de la norma
Parámetros del acero
Parámetros de madera
Verificación de la resistencia y la estabilidad
Verificación de la resistencia de las secciones
Verificación de la resistencia según la norma EN 1993-1-1
Verificación de la resistencia según la norma EN 1993-1-3
Verificación de la resistencia según la norma EN 1993-1-4
Verificación de la resistencia según la norma EN 1995-1-1
Verificación de la estabilidad de las barras
Verificación de la estabilidad según la EN 1993-1-1
Verificación de la estabilidad según la EN 1993-1-3
Verificación de la estabilidad según la EN 1993-1-4
Verificación de la estabilidad según la EN 1995-1-1
Optimización
Optimización de pinturas ignífugas
Deformación acero inoxidable
Uniones
Modelar la unión
Seleccionar las combinaciones
Calcular la unión
Guardar la unión en la biblioteca
Atribuir las características de la unión a un nudo
Unión personalizada
Rigidez
Resistencia
Interacción
Biblioteca de uniones
Verificación de uniones en Diamonds
6 Gestionar e imprimir informes
Datos de referencia del proyecto
Definir un nuevo informe
Pestaña ‘General’
Vista del modelo y selección de elementos
Malla
Escala de las imágenes
Título y tabla de contenidos
Pestaña ‘Geometría’
Pestaña ‘Cargas’
Pestaña ‘Resultados globales’
Pestaña ‘Resultados detallados’
Desplazar un informe
Modificar, copiar o eliminar un informe
Imprimir un informe
Configuración de impresión
Configuración de página
Imprimir informe
Previsualización de impresión
Imprimir informes a RTF
7 Opciones de usuario del programa
Preferencias del usuario
Guardar ficheros de proyecto
Parametrizar las tolerancias geométricas del modelo
Tolerancia para la verificación del modelo
Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo
Mover elementos como entidad física
Parámetros de dibujo
Unidades y decimales
8 Exportar e importar datos
Importar de un fichero DXF
Importar de un fichero de BIM Expert
Importar de un fichero de PowerPlate/ PowerFrame
Importar de un fichero de Diamonds
Exportar a un fichero DXF
Exportar a BIM Expert
Exportar a un fichero bitmap
Exportar a ConCretePlus
Exportar a Strakon
Exportar tablas de valores

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Introducción

¿En qué consiste el presente manual?

Conocimientos previos

Resumen de accesos directos

Convención para los ejes locales de las barras

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


¿En qué consiste el presente manual?

Con esta primera parte del manual de referencia, queremos aportar una respuesta a todas las preguntas que le puedan aparecer en la utilización del programa Diamonds. Estamos interesados particularmente en explicar los métodos de cálculo y los principios teóricos empleados. Para la interpretación completa y correcta de los resultados, es muy recomendable tener un buen conocimiento de los métodos de cálculo y las hipótesis empleadas. Diamonds es ante todo una herramienta de cálculo; la buena comprensión e interpretación de los resultados de cálculo es, desde luego, esencial para una utilización eficaz del programa. El presente manual de referencia será pues muy útil al usuario experimentado.

Aunque hayamos puesto todo nuestro esmero en la redacción de este manual, puede considerar que algunas funciones están explicadas de forma incompleta o confusa. Le agradeceremos que nos lo haga saber.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Conocimientos previos

Antes de continuar, debería familiarizares con los comandos más elementales de su sistema operativo MS Windows así como la utilización de ventanas e iconos, las funciones de selección y la utilización del ratón. Como resumen

Icono | Representación gráfica de un programa o parte de un programa.
Clicar con el ratón | Apuntar un elemento dado y clicar 1 vez con el botón izquierdo de su ratón.
Selección | Clicar una vez en un icono o elemento. Puedes seleccionar varios elementos con una ventana de selección: clicar en la esquina superior izquierda del que será el rectángulo que comprenderá su selección y manteniendo el botón pulsado arrastre el puntero hasta la esquina inferior derecha opuesta. Puede añadir además más elementos a su selección manteniendo pulsada la tecla SHIFT.
Doble-clic | Clicar rápidamente dos veces con el botón izquierdo del ratón. Es el proceso utilizado para iniciar un programa.
Copiar - pegar | Seleccionar un elemento y copiarlo a otro lugar dentro del programa con el menú Editar.
Arrastrar | Arrastrar un elemento seleccionándolo y moviendo el ratón sin dejar de pulsar el botón izquierdo del ratón

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resumen de accesos directos

Los accesos directos le permiten un uso más eficiente y rápido de Diamonds. Debajo le listamos todos los accesos directos disponibles en Diamonds:

SHIFT
  • Seleccionar elementos adicionales
  • Para ayudar a dibujar líneas ortogonales
CTRL + clic en un elemento | Seleccionar elementos que son del mismo tipo
CTRL + clic en un punto | Seleccione todos los puntos
ALT
  • Seleccionar elementos que pertenecen al mismo grupo
  • Seleccionar placa con bordes
ALT + S | Guardar como
SUPR | Eliminar elementos o cargas
ENTER | Dibujar una línea
SPACE | Desactivar el cursor inteligente
ESC
  • Desactivar la función diseño
  • Cierra los diálogos [image], [image], [image], [image], [image], [image],
CTRL + A | Seleccionar todos los elementos
CTRL + C
  • Copiar en la ventana Geometría
  • Copiar los datos de una tabla [image], [image], [image],
CTRL + N | Fichero nuevo
CTRL + O | Abrir fichero
CTRL + P | Imprimir ventana
CTRL + Q | Salir de Diamonds
CTRL + R | Activar/desactivar la regla
CTRL + S | Guardar fichero
CTRL + W | Cerrar archivo, pero no Diamonds
CTRL + Z | Deshacer
SHIFT+ CTRL + Z | Rehacer

SHIFT+ CTRL + SUPR
  • Borrar elementos placa, excluyendo las líneas de borde
  • Borrar una línea sin eliminar el punto de intersección de líneas.

F1

Abrir la Ayuda de Diamonds

F2

Calcular las cuantías de armado

F3

Verificar acero/ madera

F8

Exportar a BIM Expert

F9

Análisis elástico

F10

Maximizar

F11

Minimizar

F12

Mostar todo

SCROLL (rueda del ratón)
  • Presiona la rueda y mueve el ratón para arrastrar la imagen.
  • Mueve la rueda para acercar o alejar la imagen.

SHIFT + SCROLL

Rotación tridimensional (3D órbita)

En la configuración geométrica:

A o a L o l | Dibujar nueva línea [image] .
C o c | Abre la ventana de etiquetas y comentarios [image] .
D o d | Abre la ventana para dividir una línea [image] .
E o e | Abre las ventanas para extrudir [image] .
I o i | Abre la ventana para cortar líneas [image] .
M o m | Abre la ventana para reflejar [image] .
P o p | Abre la ventana para proyectar [image] .
R o r | Abre la ventana para girar [image] .
T o t | Abre la ventana para mover / copiar [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Convención para los ejes locales de las barras

Todo elemento barra está dotado de unos ejes de coordenadas locales que siguen la regla de la mano derecha x’y'z'. Según eso, el eje x’ es el eje principal de la barra, mientras que el y’y el z’ corresponden a dos ejes perpendiculares a las caras de la barra.

La orientación del eje x’ depende de las coordenadas globales de los extremos de la barra. El eje x’ siempre está orientado desde el extremo con la coordenada x menor al extremo con la coordenada x mayor. En el caso de que ambos extremos están en la misma coordenada x, se considerará como origen la coordenada en y menor. Si el caso es el de una barra paralela al eje global Z, el eje x’ tendrá la orientación que resulte desde la coordenada z más pequeña a la coordenada z más grande. En otras palabras, la barra tendrá la misma orientación que el eje global Z. El eje local y' siempre estará situado en un plano horizontal formando un ángulo de 90º con el eje x’. El eje y' de una barra vertical siempre será paralelo al eje global Z.

Dado que los ejes locales siguen la regla de la mano derecha, siempre es posible deducir la orientación del eje local z' a partir de los ejes locales x’ e y’.

Cuando se atribuye una sección a una barra, lo anterior es aplicable a los ejes y las secciones:

  • Desde un punto de vista general:

    • y’ eje paralelo a las alas del perfil
    • z’ eje perpendicular a las alas del perfil

  • Para los angulares:

    • y’ eje paralelo al lado más corto
    • z’ eje perpendicular al lado más corto

En la mayoría de los casos, los ejes locales y’ y z’ se corresponden respectivamente al eje de inercia fuerte (u) y débil (v) de la sección.

En caso de no ser así, se adopta la siguiente nomenclatura:

  • u eje fuerte de inercia (cuando no coincida con el eje y’)
  • v eje débil de inercia (cuando no coincida con el eje z’)

Los esfuerzos normales siempre irán acompañados de un índice de referencia a uno de los ejes mencionados. Los momentos (Mx, My y Mz) están referenciados al eje alrededor del cual actúan. El índice de los esfuerzos cortantes (Vy y Vz) indica la dirección en la que se aplica la fuerza.

Importante: La mayoría de las reglas y prescripciones de los Eurocódigos (y en particular las del Eurocódigo 3 - Reglas generales) explican cómo se denominan los ejes de inercia de las secciones. Del mismo modo la mayoría de las fórmulas están expresadas en función de y’ y z’, para perfiles donde los ejes locales no coinciden con los ejes de inercia principales (como es el caso de los perfiles angulares) estas mismas fórmulas se pueden expresar en función de u y v, a excepción de los perfiles conformados en frío, para los que las expresiones y fórmulas siempre están en función de los ejes y’ y z’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Entorno de trabajo

El entorno de trabajo de Diamonds incluye:

  • Una ventana en la cual el modelo de cálculo y los correspondientes resultados (cuando estén disponibles) se muestran al usuario.
  • Una serie de barras de herramientas que incluyen las siguientes funciones:

Para abrir y guardar los proyectos de cálculo, imprimir ventanas del modelo y generar informes de cálculo.

Para las operaciones de Deshacer (undo) o rehacer (redo)

Para ocultar o mostrar parcialmente una parte del modelo y para modificar la malla

Para definir los tipos

Para efectuar los distintos análisis.

Para calcular las uniones

Para gestionar las distintas ventanas del modelo

Para definir las configuraciones de ventana de modelo

Para la representación gráfica del modelo de cálculo y las funciones de zoom y desplazamiento.

Para la representación de los resultados en forma de tablas y visualizar resultados detallados.

  • una paleta de iconos que da acceso al conjunto de funciones de modelo y cálculo de Diamonds. Distinguimos tres paletas:

    • Paleta de ‘Geometría’
    • Paleta de ‘Cargas’
    • Paleta de ‘Resultados’

    En función de la configuración seleccionada, aparecerán distintas paletas en la pantalla.

  • Hay una barra de herramientas a la derecha de la ventana del modelo que incluye una serie de funciones para definir y gestionar planos de trabajo y niveles (y para controlar la visibilidad de diferentes niveles)

Trataremos de abordar en este capítulo los principios generales del modo de trabajo en Diamonds. Estudiaremos de manera más detenida las funciones de la barra de herramientas de la paleta de iconos.

Principios generales

Seleccionar elementos

Selección con la ayuda del ratón

Selección con el menú

Uso de la tecla CTRL y ALT

Selección de elementos suplementarios

El cursor inteligente

La barra de iconos

Gestión del proyecto

Definir un nuevo proyecto

Guardar proyectos

Abrir proyectos

Usando plantillas

Imprimir una ventana del modelo y gestionando los informes de cálculo

Imprimir una ventana del modelo

Copiar y pegar en la ventana de modelo

Generar los informes

Deshacer/rehacer

Mostrar/Ocultar

Malla de dibujo

Tipos de diseño

Posibilidades de análisis

Orientación del modelo

Plano de dibujo

‘Zoom’ y arrastrar

Regla

Gestor de ventanas

Gestor de configuraciones de ventana

¿Qué es una configuración de ventana?

Definir o modificar una configuración de ventana

Tablas

Tabla de Datos

Tabla ‘Resultados’

Tabla 'Equilibrio' y factor de pandeo global

Tabla 'Información modal'

La respuesta de la carga dinámica

Resultados detallados en una sección

Ventana de detalle para las tensiones

Respuesta térmica

Resultados detallados

Uniones

Iniciar sesión y notificaciones

La barra de herramientas de iconos

Barra de herramientas de ‘Geometría’

Flecha de selección

Etiqueta y comentario

Dibujar puntos

Dibujar línea

Borrar puntos, líneas (y superficies)

Dibujar elementos estructurales

Crear placas

Dividir líneas

Extruir

Formas paramétricas

Asistentes de estructuras

Mover y copiar selección

Rotar selección

Proyección

Simetría

Intersección

Verificación del modelo

Escalamiento geometría

Modificar propiedades comunes a varios elementos

Definir sección

Propiedades de losas y placas

Características de las zapatas

Escoger una sección desde la biblioteca

Definir material

Definir la orientación de la sección

Definir apoyos

Propiedades de las secciones

Líneas articuladas

Excentricidad respecto a una placa

Longitudes de pandeo lateral de una barra

Configuración de pandeo y pandeo lateral

Protección contra el fuego

Editar puntos y líneas

Definir material

Barra de herramientas de ‘Cargas’

Casos de cargas

Definir combinaciones de carga

Definir combinaciones en función del tiempo

Tipos de cargas

Eliminar o cambiar cargas

Copiar y pegar las cargas

Barra de herramientas de ‘Resultados’

Deformaciones

Esfuerzos (barras)

Esfuerzos (placas)

Reacciones

Tensiones elásticas (barras)

Tensiones elásticas (placas)

Cuantías de armadura

Ancho de fisura

Mostrar resultados térmicos

Resultados a sobre una línea de corte

La barra de gestor de niveles, plano de dibujo u nivel del suelo

Gestión de niveles

Nivel del suelo

Plano de dibujo

Barra de herramientas de representación del modelo

La paleta para (des)agrupar barras

¿Qué es un grupo ?

¿Cómo hacer un grupo?

¿Qué puede hacer con los grupos?

Para pandeo

Para transformaciones

Para cargas

Para secciones

La paleta de definición del tamaño de letras, símbolos, cargas y resultados

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Principios generales

Seleccionar elementos

Selección con la ayuda del ratón

Selección con el menú

Generalmente

Barras más solicitadas

Placas más solicitadas

Uso de la tecla CTRL y ALT

Selección de elementos suplementarios

El cursor inteligente

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Seleccionar elementos

Esta manera de trabajar ofrece numerosas ventajas, un mejor control visual de los elementos que uno modifica y la posibilidad de aplicar numerosas funciones al mismo tiempo al grupo de elementos seleccionados, que es sinónimo de ganar tiempo. Diamonds dispone de varios métodos de selección. Se los exponemos en los siguientes párrafos.

Diamonds mostrará una indicación del número de elementos seleccionados en la esquina inferior derecha. Se proporcionará el número de puntos, líneas (no tienen asociada una sección), barras (con sección asignada) y placas seleccionadas.

Selección con la ayuda del ratón

Selección con el menú

Generalmente

Barras más solicitadas

Placas más solicitadas

Uso de la tecla CTRL y ALT

Selección de elementos suplementarios

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Selección con la ayuda del ratón

Puede seleccionar los elementos de las distintas ventanas mediante el botón.

Para seleccionar un elemento, clicar con el botón izquierdo del ratón en el elemento.

Otra posibilidad consiste en seleccionar un elemento mediante una ventana de selección. Para eso, haga lo siguiente:

  • Clique con el botón izquierdo del ratón la esquina superior derecha del elemento a seleccionar, sin dejar de presionar el botón arrastre el ratón hasta la esquina inferior derecha.
  • En la pantalla aparecerá un recuadro de selección con los bordes punteados.
  • Cuando la ventana de selección contiene los elementos a seleccionar, soltar el botón del ratón y todos los elementos quedarán seleccionados.

Si hace la ventana de selección del mismo modo de derecha a izquierda, quedarán seleccionados todos los elementos, no sólo los que están comprendidos en él, sino también los que lo están sólo parcialmente.

Si hace clic con el ratón en una zona donde no hay ningún elemento, se deseleccionarán todos los elementos seleccionados.

También es posible seleccionar elementos con las mismas propiedades usando el botón derecho del mouse. Un ejemplo:

  • La línea de soporte seleccionada en el modelo a continuación tiene asignada una constante elástica de 300 000 kN/m/m.
  • Para seleccionar todas las líneas de soporte con las mismas condiciones de soporte, haga lo siguiente:
    • Seleccione el elemento de origen de la propiedad. En este caso, por lo tanto, la línea de soporte correspondiente. Pero también puede aplicar el mismo principio a puntos o superficies.
    • Haga clic con el botón derecho del ratón en el área de dibujo. Vaya al menú Seleccionar idéntico (Bar) y elija la propiedad deseada. En este caso Soporte.

  • Resultado: Diamonds seleccionará todas las líneas que tengan la misma condición de soporte que el elemento fuente.

Nota: puede seleccionar en función de las siguientes propiedades:

  • Para puntos: apoyo, zapata, etiqueta
  • Para barras: apoyo, condiciones de contorno, conexiones, sección transversal, material, excentricidad, orientación, protección contra incendios, etiqueta
  • Para superficies: apoyo, condiciones de contorno, sección transversal, material, etiqueta

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Selección con el menú

Generalmente

Barras más solicitadas

Placas más solicitadas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Generalmente

También puede recurrir a las opciones de menú para seleccionar los puntos, las barras o las placas en función de los criterios definidos. Estos criterios pueden estar relacionados con

  • las propiedades geométricas (elementos verticales, horizontales o inclinados)
  • o según las características de la sección (sección del perfil…)
  • o según el material
  • o el número de punto, de barra o de placa
  • o en base a la presencia/ ausencia de condiciones de apoyo
  • o basado en los miembros en una conexión
  • o en función de la medida en que se carga una barra (consulte la siguiente sección).

Aquí hay un ejemplo de selección en función del perfil aplicado.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barras más solicitadas

Otro criterio de selección consiste en encontrar las ‘Barras más solicitadas’. Puedes usar este menú:

  • Crear y guardar criterios de selección para elementos barra.

  • Seleccionar elementos barra mediante el criterio de selección en el menú.

Este criterio solo está disponible a partir del momento en que se realice el cálculo elástico en el modelo.

Crear un nuevo conjunto de selección

  • Ir a Seleccionar> Barras más solicitadas > Parámetros de selección. La ventana de abajo aparece.

  • Rellenar un nombre para el conjunto de selección.
  • Elegir el resultado de la barra para filtrar: una deformación, una fuerza interna, una tensión, un refuerzo o una verificación de diseño.
  • Elegir los criterios de combinación: incluso puede elegir envolvente de ELU/ ELS.
  • Decidir si desea resultados en toda la barra, o solo en los extremos de la barra.
  • Es posible configurar para uno o ambos valores mínimos y máximos:
    • O un número de elementos.
    • O un valor.
    • O un porcentaje del valor min/ max calculado en todo el modelo.
  • Hacer clic en [image].
Modificar un grupo de selección existente
  • Ir a Seleccionar > Barras más solicitadas > Parámetros de selección.
  • Elegir el conjunto de selección de la lista.
  • Modificar cada resultado, la combinación y los criterios de min/max.
  • Hacer clic en [image].
Modificar un grupo de selección existente
  • Ir a Seleccionar> Barras más solicitadas > Parámetros de selección.

  • Elegir el conjunto de selección de la lista.

    Nota: el último elemento de la lista no se puede eliminar. Siempre debe haber un criterio de selección presente.

  • Hacer clic en [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Placas más solicitadas

Con este menú puede seleccionar paredes y placas para las que el refuerzo teórico es insuficiente (= paredes/ placas que contienen una calavera).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Uso de la tecla CTRL y ALT

Como verá más a fondo en la sección Tipos de diseño, podemos atribuir un ‘tipo’ a un elemento (p.e. viga, pilar, muro…). Si pulsamos la tecla CTRL en el momento de seleccionar un elemento, los otros elementos pertenecientes al mismo tipo serán seleccionados al mismo tiempo.

Diamonds también le permite explorar la idea de ‘grupo’ para poder incluir el hecho de que dos o más elementos corresponden a la misma entidad física y constituyen, por ejemplo, la misma viga. El uso y el propósito de estos grupos se explica de forma más amplia en La paleta para (des)agrupar barras. Cuando una barra se divide en varios elementos, cada elemento forma parte del mismo grupo que correspondía a la barra original. Para seleccionar todas las barras del mismo grupo, seleccione manteniendo pulsada la tecla ALT-.

En Diamonds hay varias definiciones de grupo, la función estará disponible para el tipo de grupo que esté seleccionado. Dependiendo del grupo seleccionado el seleccionar con la tecla ALT- puede dar resultados distintos.

La tecla ALT- también le permite seleccionar una placa y sus bordes haciendo clic sobre ella.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Selección de elementos suplementarios

Si aplicamos el método de selección precedente, puede notar que cuando quiera seleccionar más elementos, los elementos seleccionados con anterioridad ya no están seleccionados. Si lo que quiere es sumar las dos selecciones, o en otras palabras, mantener la selección de los elementos seleccionados anteriormente, mantenga la tecla SHIFT pulsada cuando proceda con la nueva selección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


El cursor inteligente

En Diamonds, puede hacer uso del cursor inteligente. Con esto queremos decir que el cursor detecta posiciones, por ejemplo, cuando se acerca a una barra. El cursor inteligente se ha ampliado incluyendo una función SNAP para puntos y líneas. Es particularmente útil cuando dibuja una estructura y quiere seleccionar elementos. Gracias a los símbolos asociados, sabrá qué elemento está apunto de seleccionar.

La segunda y la tercera función del cursor inteligente ( [image]) se pueden deshabilitar haciendo clic en la barra espaciadora. Esto es particularmente útil cuando quiere seleccionar placas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La barra de iconos

Gestión del proyecto

Definir un nuevo proyecto

Guardar proyectos

Abrir proyectos

Usando plantillas

Imprimir una ventana del modelo y gestionando los informes de cálculo

Imprimir una ventana del modelo

Copiar y pegar en la ventana de modelo

Generar los informes

Deshacer/rehacer

Mostrar/Ocultar

Malla de dibujo

Tipos de diseño

Posibilidades de análisis

Orientación del modelo

Plano de dibujo

‘Zoom’ y arrastrar

Regla

Gestor de ventanas

Gestor de configuraciones de ventana

¿Qué es una configuración de ventana?

Definir o modificar una configuración de ventana

Pestaña ‘General’

Pestaña ‘Geometría’

Pestaña ‘Malla’

Pestaña ‘Cargas’

Pestaña ‘Resultados’

Tablas

Tabla de Datos

Tabla ‘Resultados’

Tabla 'Equilibrio' y factor de pandeo global

Tabla 'Información modal'

La respuesta de la carga dinámica

Resultados detallados en una sección

Ventana de detalle para las tensiones

Respuesta térmica

Resultados detallados

Uniones

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Gestión del proyecto

Definir un nuevo proyecto

Guardar proyectos

Abrir proyectos

Usando plantillas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir un nuevo proyecto

Para abrir un proyecto nuevo, seleccione la opción del menú: ‘Fichero’ – ‘Nuevo’ o haga clic en el icono [image]. Si quiere abrir un proyecto nuevo al mismo momento que tiene uno abierto, es muy aconsejable que guarde los resultados de su trabajo antes de abrir el nuevo proyecto.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Guardar proyectos

Para guardar un proyecto, seleccione la opción del menú ‘Fichero – Guardar’ o hacer clic en el botón [image]. Puede de todas formas utilizar la función de menú ‘Fichero – Guardar como'.

La diferencia entre 'Guardar' y 'Guardar como' es la siguiente:

  • Si ha guardado el proyecto previamente, puede volverlo a guardar con el mismo nombre mediante el comando ‘Guardar’. La extensión *.bsf de la versión previa se guardará y cambiará a *.bs!.
  • Si guarda el proyecto con otro nombre, escoja la opción ‘Guardar como’.

El proyecto de Diamonds siempre consiste en 4 ficheros con el mismo nombre, pero con extensiones distintas.

  • *.bsf contiene la geometría y las cargas. El archivo es el modelo actual. Si existe un archivo que no debería borrar, es éste.
  • *.bs! es una copia de seguridad de *.bsf. Este archivo le puede ayudar cuando el archivo *.bsf ha sido dañado.
  • *.bsr contiene la malla.
  • *_bsr es una carpeta con resultados.

Notas:

  • Remarcar: Si quiere entregarnos un modelo de cálculo, es suficiente con enviar el archivo *.bsf. Además, puede comprimirlo ( [image] sobre el archivo *.bsf → ‘Copiar a’ → ‘Carpeta Comprimida’) si es demasiado grande. El tamaño se reduce alrededor de 95 veces

  • Es aconsejable guardar regularmente el proyecto para prevenir que se pierda toda la información en caso de que se cuelgue el sistema u otro problema. El programa Diamonds le permite guardar el proyecto de forma automática. Puede encontrar más información en el capítulo Guardar ficheros de proyecto

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Abrir proyectos

En el menú ‘Fichero’, seleccionar ‘Abrir...’ o clicar en el icono [image] de la barra de herramientas para abrir un proyecto existente en Diamonds. En el menú ‘Fichero’, también encontrará los últimos ficheros abiertos en Diamonds.

Para abrir un fichero backup (con la extensión *.bs!), seleccione el tipo exacto de fichero desde las opciones de la parte inferior de la ventana de diálogo. Selecciones el fichero deseado y marque en el botón ‘Abrir’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Usando plantillas

Una plantilla es un archivo que sirve como punto de partida para un nuevo proyecto. Cuando abre una plantilla, se cargan las configuraciones preformateadas. Por ejemplo: podría hacer una plantilla con todos los Eurocódigos seleccionados y otra con todas las normativas americanas seleccionadas.

Los siguientes parámetros pueden o no, guardarse en una plantilla:

Parámetros que se guardarán en plantillas

= configuración dependiente del proyecto

Parámetros que NO se guardarán en plantillas

= configuración dependiente del usuario

  • normativas seleccionadas
  • una (parte de) estructura y las cargas aplicadas
  • grupos de cargas definidos y coeficientes de cargas definidos por el usuario
  • ajustes en el Gestor de niveles
  • ajustes en el Nivel del suelo
  • configuración de la cuadrícula
  • ajustes de las ventanas
  • orientación del sistema de coordenadas global
  • tamaño de fuente, símbolos, cargas y resultados
  • configuración de página [image] y listados
  • configuraciones del mallado y análisis, con la condición de que primero se haya calculado una estructura (cualquiera) utilizando esas configuraciones. La estructura (cualquiera) puede, pero no debería, eliminarse antes de crear el archivo *. bst.
  • unidades y decimales
  • idioma
  • ajustes en las configuraciones

  • el método para calcular las longitudes de pandeo. Diamonds siempre sugerirá 'nodos desplazables' ya que es una opción conservadora.

Cómo crear una plantilla:

  1. Inicie Diamonds o cree un nuevo proyecto .
  2. Ajuste los parámetros a los valores deseados.
  3. Vaya a Archivo > Guardar como. Elija el archivo de Plantilla de BuildSoft *. bst como tipo de archivo. La plantilla ya se ha creado.

Cómo abrir una plantilla:

  1. Inicie Diamonds.
  2. Vaya a Archivo > Abrir. Elija el archivo de Plantilla de BuildSoft *. bst como tipo de archivo. Ahora se puede seleccionar y abrir la plantilla.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Imprimir una ventana del modelo y gestionando los informes de cálculo

Imprimir una ventana del modelo

Copiar y pegar en la ventana de modelo

Generar los informes

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Imprimir una ventana del modelo

Puede imprimir una ventana del modelo en cualquier momento. La imagen de la ventana tendrá el tamaño adecuado para entrar en el papel conservando las proporciones en la medida de lo posible. Para imprimir el contenido de la ventana del modelo, seleccionar la opción del menú ‘Fichero’ – ‘Gestor de los informes de cálculo’, clicar [image] en el icono de la barra de herramientas o utilizar el acceso directo del teclado

Aparecerá la ventana ‘Configuración de impresión’ de MS Windows en la pantalla. Esta ventana puede variar según la versión de MS Windows que utilice. Puede seleccionar la impresora a utilizar y modificar los parámetros en el botón ‘Propiedades...’.

Antes de pasar a la impresión propiamente dicha, siempre puede consultar la previsualización para ver si el resultado es el deseado. Para obtener una previsualización antes de la impresión de la ventana del modelo, seleccionar la opción del menú ‘Fichero’ – ‘Visualizar antes de imprimir’ o clicar en el icono [image] de la barra de herramientas.

Los dos primeros botones [image] y [image] se utilizan para la impresión propiamente dicha y para la modificación de las opciones de impresión. Con lo botones [image] puedes acercar o alejar.

Los botones [image] le permiten pasar respectivamente a la página precedente o siguiente. La página en curso, así como el número total de páginas está indicada en la esquina inferior izquierda. Los botones [image] y [image] le permiten ver de un solo vistazo una o dos páginas.

Para cerrar la previsualización antes de imprimir, es suficiente utilizar el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Copiar y pegar en la ventana de modelo

Para copiar toda la ventana como por ejemplo al Paint o al MS Word, además de la opción del menú: "Editar" - "Copiar Vista", otro método más rápido consiste en utilizar los accesos directos CTRL + C . (Copiar) y CTRL + V . (pegar).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Generar los informes

Además de imprimir la ventana del modelo, también es posible definir e imprimir informes de cálculo clicando en el icono [image] de la barra de herramientas.

Para saber más acerca de esta función vaya al Gestionar e imprimir informes

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Deshacer/rehacer

La función Undo (Deshacer) [image] anulará la última modificación hecha por el usuario. En el caso de que tenga que anular múltiples modificaciones consecutivas, se puede hacer usando esta función de forma repetitiva (se pueden anular hasta 20 modificaciones). Es posible configurar este número en el menú ‘Opciones – Propiedades’, véase Guardar ficheros de proyecto.

La función Redo (Rehacer) [image] trabaja con los mismos principios. Esta función está disponible obviamente cuando se haya hecho como mínimo un ‘deshacer’ previamente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Mostrar/Ocultar

Para incrementar la agilidad y la comodidad, es posible ocultar las partes de una estructura. Cuando oculta las partes de una estructura, estas aparecen en gris (atenuadas). Los elementos en gris no se pueden seleccionar.

Para ocultar en parte una estructura, seleccione todos los elementos a ocultar. Clique en el botón [image] para ocultar lo seleccionado. Si desea realizar la operación inversa, mostrar las partes seleccionadas y ocultar el resto de la estructura, clicar en el botón [image] .

Para añadir de nuevo la estructura completa, clicar en el icono [image] .

En caso de querer cambiar las partes visibles por las invisibles del modelo, seleccione el modelo completo (sólo se seleccionaran las partes visibles); entonces clicar los iconos [image] y [image] (¡en este orden!) para asegurarse de que el modelo entero esté visibles y esconder las partes deseadas en el siguiente paso.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Malla de dibujo

Para facilitar el diseño, Diamonds le da la posibilidad de definir una malla. Cuando una malla está activa, el cursor reconoce automáticamente los puntos de la malla durante el diseño.

Para configurar una malla:

  • seleccionar la opción del menú "Vista – Parámetros de malla"
  • o hacer clic directamente en el botón [image] de la barra de herramientas.

Puede escoger entre una malla ortogonal o una malla variable.

En la parte superior de la ventana de diálogo, se definen los tramos de la malla general. Estos tramos de malla se pueden especificar independientemente para cada uno de los tres ejes principales X, Y y Z. La malla se puede desactivar con la opción ‘Off’ (en este caso, el cursor no rastreará los puntos de malla en las operaciones de dibujo) o puede volverla a activar mediante la opción ‘On’ (en este caso, el cursor volverá a rastrear los puntos de malla al dibujar). Cuando la malla está activa, el usuario puede decidir si dejarla visible u ocultarla. Finalmente, hay que remarcar que la malla solo se verá en las vistas proyectadas (no en vistas en perspectiva).

La parte inferior de la ventana de diálogo de arriba nos permite crear una malla variable.

Para definir esta variable, clicar en el botón [image]. Aparecerá en la pantalla la ventana de diálogo para la definición de una malla variable.

Primero, se asignará un nombre y un color a la malla variable. Después, hay que especificar en qué plano se posicionará la nueva malla. Esto se puede hacer de dos formas:

  • O bien entrando las coordenadas para el ‘Origen’, ‘Punto en el eje x’ y ‘Punto en el eje y’.
  • O, marcando las 3 coordenadas directamente desde el modelo utilizando el ratón, clicando en el botón [image] . Clicar en el punto de origen deseado. Entonces aparecerá el eje x siguiendo el cursor. Clicar en el segundo punto para determinar la dirección del eje x. Una vez definido el eje x, se puede definir el eje y de manera análoga.
  • En las columnas de abajo, se especificarán las distancias intermedias para dos direcciones ortogonales, esto también se puede hacer de dos formas:
  • Si el icono [image] está activo, necesitará añadir punto a punto utilizando el botón [image] . Las coordenadas de estos puntos se pueden introducir manualmente o puede seleccionarlos en el modelo directamente.
  • Cuando clique en el icono , éste cambia a [image] , ahora ya puede seleccionar múltiples puntos en la geometría del modelo sin necesidad de clicar en [image] cada vez. Pulsar la tecla SHIFT (Mayús) mientras los selecciona. Cuando selecciona una barra, los puntos extremos (inicial y final) se incluyen automáticamente en la lista. Se pueden especificar las dos direcciones (x,y) al mismo tiempo cambiando [image] por [image], o seleccionar la dirección separadamente.
  • Puede eliminar puntos de la lista seleccionando el punto y clicando en [image] .
  • Los ejes se marcan con un número o una letra de manera creciente u orden alfabético. Indique el número o la letra con la que quiera empezar a contar.
  • Para mostrar la etiqueta de los ejes de la malla o visualizar las distancias entre ejes adyacentes de la malla, no se olvide de seleccionar las opciones apropiadas en la ventana de diálogo.
  • Hacer clic en el botón ‘OK’ para guardar las configuraciones de la malla variable actual.

Esto hará que el nombre de la malla variable aparezca en la ventana de abajo. Clique ‘OK’ para guardar las configuraciones de la malla.

En caso de que la línea correspondiente a la malla variable incluya el símbolo [image] , indica que efectivamente la malla se visualizará en la ventana del modelo. Si desea hacer invisible la malla, clicar en el símbolo para cambiarlo a [image] y así se ocultará la malla. Al lado del nombre de la malla variable, la malla se puede activar o desactivar (que determina si el ratón puede rastrear o no los puntos de la malla durante las operaciones de dibujo).

Se pueden definir un número arbitrario de mallas variables. Todas ellas (incluida la malla estándar) se pueden activar y mostrar al mismo tiempo. La malla estándar siempre se mostrará mediante puntos, mientras las mallas variables siempre aparecen con sus ejes de malla.

En caso de que desee cambiar las propiedades de una malla variable existente, primero seleccione el nombre de la malla y entonces pulsar en el botón ‘Modificar’. Mediante el botón ‘Eliminar’, la malla variable seleccionada se eliminará de la lista.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tipos de diseño

Para poder tener una idea general del proyecto entero, es bastante útil clasificar los elementos según su tipo. Diamonds le permite definir los tipos a su criterio, asignándolos después a barras o placas. Puede asignar tipos tales como columnas, cerchas, correas, arriostrados, losas, muros, etc.

Los ‘Tipos’ le ofrecen la oportunidad de seleccionar todas las barras o todas las placas de un mismo tipo de una sola operación, simplemente pulsando una barra o una placa del tipo manteniendo pulsada la tecla CTRL. De este modo puede seleccionar todos los elementos del mismo tipo que el elemento sobre el que ha hecho clic. Además, si es necesario, puede ocultar o mostrar los elementos seleccionados.

Finalmente, el uso de los ‘Tipos’ es igualmente útil para importar/exportar fichero en DXF. Cuando exporte un fichero en DXF (cf. Véase Importar de un fichero DXF), para cada tipo de elemento se genera una capa. Por otro lado, cuando importe un fichero DXF, las distintas capas se convertirán en ‘tipos de elementos’ así que después es más fácil seleccionar todas las líneas que pertenezcan a una misma capa del software CAD. De este modo, es mucho más fácil asignar las secciones.

Los tipos de diseño se definen o modifican clicando en el icono [image] de la barra de iconos, o mediante l menú: ‘Editar – Tipos de diseño’.

Para asignar un tipo de diseño específico a una serie de elementos físicos, primero seleccionar los elementos y entonces seleccionar el tipo de diseño deseado en la lista de tipos disponibles. En caso de que un tipo de diseño se haya asignado a los elementos seleccionados, el tipo de diseño asignado se resaltará en la lista de color amarillo.

Cuando se abre la ventana de diálogo ‘Editar – Tipos de diseño’, aparecerán listados todos los tipos de diseño que se hayan definido previamente durante la sesión de trabajo en Diamonds. El nombre de cada tipo irá precedido por el icono [image] en caso de que el tipo de diseño está visible, o con el icono [image] en caso de que esté oculto. Se pueden cambiar las propiedades de visibilidad de un tipo de diseño clicando en los iconos arriba mencionados (y de ese modo alternar entre [image] y [image] ).

En función de las configuraciones de la ventana, los tipos de diseño ocultos aparecerán en gris o totalmente invisibles. Nótese que todos los tipos de diseño se pueden hacer visibles o invisibles con una sola instrucción clicando en el icono [image] / [image] de la parte superior de la lista.

Para ayudar a facilitar la visión global del modelo, a cada tipo individual de tipo de diseño se le puede asignar un color distinto. El color ‘normal’ se utiliza cuando los elementos no están seleccionados, mientras que el color ‘seleccionado’ es el que se asigna a los elementos de ese tipo cuando están seleccionados.

Cada proyecto de Diamonds contiene un número estándar de tipos de diseño que se asignan automáticamente a los correspondientes elementos físicos del modelo de análisis de Diamonds. El usuario puede asignar estos tipos de diseño a estándar a los elementos seleccionados, o puede definir nuevos tipos para asignar mediante el botón [image]. Aparecerá una nueva fila en la parte inferior de la lista de tipos de diseño donde podrá definir la visibilidad, el nombre y el color del nuevo tipo. Los tipos definidos por el usuario se pueden eliminar en cualquier momento (en cambio, no es posible eliminar los tipos estándar).

Es bueno hacer hincapié en que puede eliminar los ‘Tipos’ creados por el usuario, pero nunca podrá eliminar los que vienen por defecto.

Finalmente, se pueden grabar los tipos creados usando el icono [image]. Si la opción está activa [image], el tipo estará disponible para cada fichero aunque existan elementos de este tipo o no. Si la opción no está activa [image], este tipo solo estará disponible en el fichero en curso si hay elementos de ese tipo. Si no hay elementos de este tipo, el tipo se eliminará cuando se cierre el modelo.

Si hace clic en [image], esta ventana permanecerá abierta mientras puede continuar trabajando. Si hace clic en [image], los cambios se guardarán y la ventana se cerrará.

Nota: Los bordes de las placas (que no tengan asignados ninguna sección) no se asocian a ninguno de los tipos de diseño estándar, a excepción de que haya sido asignado un tipo a las líneas correspondientes, mediante la importación de un fichero en DXF, por ejemplo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Posibilidades de análisis

Esta barra de herramientas permite realizar los distintos tipos de análisis. Los métodos de cálculo se exponen más adelante en este mismo manual. De todos modos, echaremos un vistazo a las posibilidades disponibles:

Creación del mallado

Análisis elástico global
Análisis modal

Calcular longitud de pandeo
Respuesta térmica

Cálculo de la armadura

Cálculo de la respuesta térmica

Cálculo de la flecha fisurada a tiempo ∞

Cálculo de la flecha fisurada como función del tiempo

Verificar acero/ madera
Cálculo la deformación en acero inoxidable

Optimización de acero y madera

Optimización de pinturas resistentes al fuego

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Orientación del modelo

El modelo se puede ver en cualquier momento en perspectiva o en vista proyectada.

Vista superior | Vista frontal | Vista posterior
Vista por la izquierda | Vista por la derecha | Vista 3D

La vista seleccionada se aplica a todas las configuraciones dentro de la misma ventana. En otras palabras, cuando pasamos de una pantalla de configuración a otra ‘Geometría’, ‘Cargas’ y ‘Resultados’), el modelo siempre está visible con la misma vista.

Para modificar la visualización, seguir una de las siguientes posibilidades:

  • Hacer clic en el icono [image] de la barra de iconos
  • O seleccionando en el menú ‘Vista – Vista’
  • O clicando en el botón [image] de la esquina inferior derecha de la ventana del modelo

En caso de seleccionar una vista en perspectiva, puede cambiar la posición de la vista mediante los deslizadores que encontrará en las partes inferior y derecha de la ventana del modelo. Dentro de la vista en perspectiva, puede escoger entre una perspectiva en verdadera magnitud o una perspectiva isométrica o una perspectiva con punto de fuga. Abrir la ventana de diálogo mediante la opción de menú ‘Vista – Perspectiva’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Plano de dibujo

Activando una de las vistas predefinidas del proyecto, seleccionará un plano paralelo a los ejes globales del plano de dibujo activo. La posición precisa del plano de dibujo se determina mediante las coordenadas (X,Y,Z) de un punto del plano. Esas coordenadas se pueden especificar con el icono de la barra de iconos. Puede encontrar más información acerca de estas funciones en la sección La barra de gestor de niveles, plano de dibujo u nivel del suelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


‘Zoom’ y arrastrar

Para facilitar la manipulación de los modelos de análisis más complicados, Diamonds ofrece una serie de funciones arrastrar “pan” y zoom en el modelo. Estas funciones son accesibles desde los iconos [image] y [image] de la barra de herramientas. Para ampliar la imagen (zoom in), seleccionar primero en el icono [image] , y después dibujar un área de selección rectangular en la ventana del modelo. La parte de la ventana comprendida dentro del área de selección se expandirá hasta ocupar la totalidad de la ventana del modelo. Para disminuir la imagen (zoom out), seleccionar en el icono [image] para disminuir paso a paso.

Hay que remarcar de todas maneras que el área de selección mencionada más arriba solo puede dibujarse en caso de estar en una vista ortogonal. En caso de estar en una vista en perspectiva, utilice el icono [image] para hacer un zoom paso a paso en una parte del modelo. La función zoom in siempre está enfocada al centro de la ventana del modelo.

Otra función interesante es el pan. Hacer pan en el modelo arrastrará todo el modelo por la ventana del modelo. La función pan se activa con el icono [image] . Una vez activada, hacer clic en el botón izquierdo del ratón y arrastrarlo por la ventana del modelo.

Para maximizar el tamaño de las partes visibles del modelo de análisis en la ventana del modelo, hacer clic en el icono [image] para llenar con el modelo el tamaño de la ventana actual.

Todas las funciones de arriba se pueden activar mediante comandos del menú ‘Vista’. Alternativamente, algunas de esas funciones pueden utilizar accesos directos de teclado:

  • F10: Maximizar
  • F11: Minimizar
  • F12: Mostar todo

Finalmente, las operaciones de zoom y pan del modelo se pueden realizar a tiempo real con el ratón. Desde luego, eso es posible si el ratón que utiliza tiene la rueda de scroll:

  • Hacer rodar la rueda hacia arriba (en dirección contraria usted) para hacer el zoom in en la ventana del modelo de Diamonds.
  • Hacer rodar hacia abajo (hacia usted) para hacer el zoom out en la ventana del modelo de Diamonds.
  • Pulsar la rueda y arrastrar el ratón simultáneamente para que el modelo de análisis siga el movimiento del ratón.

En caso de que se utilicen las funciones a tiempo real, el centro del zoom será la posición de su ratón antes de empezar la operación de zoom.

Además de la función pan, la rueda del ratón también sirve para permitir la rotación del modelo [image] (rotación 3D) que le permite cambiar al punto de vista más conveniente de un modo muy intuitivo. Utilice el botón ‘SHIFT’ del teclado mientras arrastra el ratón con el botón central pulsado para hacer que rote el modelo. En caso de que mueva el ratón horizontalmente (tanto a la izquierda como a la derecha), el modelo rotará alrededor del eje vertical. En caso de que mueva el ratón verticalmente (tanto hacia arriba como hacia abajo), el modelo rotará alrededor del eje horizontal.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Regla

Seleccionar el icono [image] en caso de que quiera medir la distancia entre dos puntos existentes. Después, clicar el primer punto con el botón izquierdo del ratón, manteniendo el botón pulsado y moverlo hasta el segundo punto. Al mismo tiempo que pulsa el botón izquierdo del ratón, en la esquina izquierda de la pantalla de Diamonds aparecerá la distancia proyectada entre ambos puntos a lo largo de las direcciones X-, Y- y Z-, así como la magnitud real de la distancia entre los puntos.

Para desactivar, hacer clic en el botón ESC del teclado o volver a hacer clic en el botón [image] . La función 'Regla' está disponible en todas las configuraciones de ventana.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Gestor de ventanas

Una ventana de modelo es la parte del área de trabajo de Diamonds en la que se muestran el modelo de análisis y sus atributos relacionados (propiedades, resultados...).

Las operaciones que se pueden realizar en el área de trabajo de Diamonds, depende de las configuraciones activas de ventana que haya en aquel momento. La noción de ‘configuraciones activas’ se explicará de forma extendida en la sección Gestor de configuraciones de ventana. Es importante remarcar que las configuraciones activas se pueden definir independientemente de las ventanas en las que se quieran activar. Pueden activarse distintas configuraciones en varias ventanas de modelo.

A partir de aquí, se puede concluir que el entorno de trabajo de Diamonds se puede personalizar aplicando las distintas configuraciones activas en una ventana de modelo. El usuario también puede utilizar múltiples ventanas, así cada una de la ventanas pueden mostrar distintos datos del modelo simultáneamente. Por ejemplo, se puede utilizar una ventana de modelo para mostrar la información de geometría mientras utilizamos otra para visualizar los resultados de análisis. Cada ventana de modelo puede tener distintos parámetros de proyección (puede tener una vista 3D en una ventana, y una vista proyectada en otra).

Las ventanas del modelo que ya han sido definidas en el entorno de Diamonds están accesibles desde el menú desplegable [image] de la barra de herramientas. Puede utilizar este desplegable para cambiar fácilmente de una ventana a otra.

En cualquier momento, el usuario puede añadir nuevas ventanas de modelo al menú desplegable a través del icono [image]. En caso de que desee asignar un nombre nuevo, un nombre más apropiado para una ventana de modelo existente, el icono [image] le permite arrancar una ventana de diálogo en la que puede introducir el nuevo nombre:

Se puede dar la posibilidad de que quiera eliminar una ventana existente de modelo de la lista de ventanas disponibles, en ese caso primero seleccionar la ventana que se quiera eliminar y entonces eliminarla mediante el icono [image] .

Finalmente, el icono [image] le permite poner en cascada todas las ventanas disponibles.

Todas las funciones comentadas más arriba también son accesibles desde el menú ‘Ventanas’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Gestor de configuraciones de ventana

¿Qué es una configuración de ventana?

Definir o modificar una configuración de ventana

Pestaña ‘General’

Pestaña ‘Geometría’

Pestaña ‘Malla’

Pestaña ‘Cargas’

Pestaña ‘Resultados’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


¿Qué es una configuración de ventana?

La definición de un modelo de análisis estructural, la definición de las cargas de la estructura o la visualización y la interpretación de los resultados que sirvan para tener un entorno de trabajo más orientado a las tareas a realizar. Este entorno de trabajo adaptado a tareas se puede crear fácilmente mediante las ‘configuraciones de ventana’. Una configuración de ventana incluye una barra de herramientas con las funciones orientadas al modelado de la geometría, la inserción de cargas o la visualización de los resultados. Una configuración de ventana no está limitada a una barra de herramientas particular, sino que se puede combinar con múltiples barras de herramientas (p.e. permitir simultáneamente el modelado de geometría y cargas en una misma ventana).

Una configuración de ventana además incluye una serie de parámetros que están relacionados con la visualización del modelo de geometría, cargas, resultados, mallado de análisis y resultados.

Se puede seleccionar una configuración de ventana del menú desplegable de la barra de herramientas ‘Mostrar’.

El usuario puede definir tantas configuraciones de ventana como necesite o desee. El modo de hacerlo, se puede consultar más adelante en este manual de referencia.

Una vez instalado Diamonds aparecen disponibles 4 configuraciones de ventana por defecto, cada una orientada a una parte en concreto del proceso de modelado y análisis. Como cada configuración de ventana por defecto está relacionada únicamente a una parte bien definida del proceso, los nombres de las configuraciones por defecto están muy relacionados con esas fases del proceso. Para alternar estas tres configuraciones por defecto se han facilitado 3 iconos dedicados a esto en la barra de herramientas.

‘Geometría’ muestra la configuración que incluye la barra de iconos con las funciones de geometría

‘Cargas’ muestra la configuración que incluye la barra de iconos con las funciones de la inserción de cargas

‘Malla’ verificar el mallado

‘Resultados’ muestra la configuración que incluye la barra de iconos con funciones de visualización

Alternar entre cualquiera de esas configuraciones de ventana no cambiará la ventana activa. Mientras las barras de iconos van cambiando, la vista de modelo (perspectiva, visibilidad o invisibilidad de elementos…) se mantiene sin cambios durante la operación.

En cualquier momento, el usuario puede modificar las propiedades para cada una de estas 4 configuraciones por defecto. A cada una de ellas se le pueden asignar múltiples funciones, por ejemplo, podemos incluir la barra de iconos de ‘Cargas’ a la configuración de visibilidad de ‘Geometría’. De todos modos es imposible eliminar las funciones básicas de las tres configuraciones de ventana por defecto, es decir la barra de iconos de ‘Cargas’ no se puede eliminar de la configuración ‘Cargas’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir o modificar una configuración de ventana

Para crear una nueva configuración de ventana o modificar una existente, se puede hacer tanto usando el menú ‘Mostrar’ - ‘Configuración de ventana...’ o usando el icono [image] de la barra de herramientas.

El menú desplegable de la parte superior derecha de la pantalla muestra el nombre de la configuración activa. Todas las propiedades que estén reflejadas en la ventana de diálogo, están relacionadas con esta configuración de ventana. Utilice el menú desplegable para seleccionar otra configuración de ventana (ya existente). Nótese que el nombre de la configuración activa aparece en la línea de abajo. Mientras no se definan cambios para la configuración active, este nombre no se podrá editar.

Tan pronto como se cambia uno de los parámetros, se crea una nueva configuración de ventana. En ese momento, el nombre de la configuración activa desaparece y se reemplaza por un nombre Nuevo “Configuración de usuario”. El campo ‘Nombre de configuración’ ya se puede editar.

  • Puede hacer clic en ‘Aceptar’ y se creará una configuración temporal con el nombre ‘Configuración de Usuario’. Esta configuración se mantiene hasta que escoja otra.
  • Puede escoger un nombre nuevo para esta configuración y crear una nueva.
  • También puede guardar la configuración actual con el mismo nombre y reemplazar los parámetros anteriores con los nuevos.

Si escoge la alternativa dos o tres, también es necesario hacer clic en [image]. La nueva configuración o configuración modificada aparecerá activa inmediatamente. Si adapta una configuración existente, Diamonds le pedirá que confirme.

Para eliminar una configuración existente, seleccione la configuración y haga clic en [image]. Por razones de seguridad, se le preguntará si quiere eliminar la configuración. Note que solo puede usar esta función para aquellas configuraciones que haya creado usted mismo. No es posible eliminar ninguna de las tres configuraciones que hay por defecto.

Ahora vamos a explicar en detalle los parámetros que se pueden definir en una configuración de ventana.

Dependiendo del tipo de configuración, la ventana de diálogo puede contener tres, cuatro o cinco pestañas.

Las pestañas ‘General’, ‘Geometría’ y ‘Mallado’ siempre están presentes, independientemente de las funciones actuales (geometría, cargas o resultados) asociados con la configuración de visibilidad. Esas páginas cubren un rango de parámetros que son aplicables a todas las fases del proceso de modelado (modelado de geometría, modelado de cargas, post procesado de resultados).

Las pestañas ‘Cagas’ y ‘Resultados’ están visibles solo cuando se selecciona en la configuración la posibilidad de definir la visibilidad de cargas y/ o resultados de análisis.

Pestaña ‘General’

Pestaña ‘Geometría’

Pestaña ‘Malla’

Pestaña ‘Cargas’

Pestaña ‘Resultados’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘General’

En la pestaña ‘General’, el usuario especifica las funciones que deberían estar disponibles en la configuración (modelado de geometría, modelado de cargas o post procesado de resultados). Sólo en caso de que se haya seleccionado una función particular, la correspondiente barra de iconos estará disponible en el entorno de trabajo de la ventana del modelo. Seleccionar tanto ‘Cargas’ o ‘Resultados’ activará las correspondientes pestañas opcionales.

Después de especificar las funciones disponibles en la configuración de visibilidad, debería especificar también la función que tendrá prioridad sobre las otras. Esto, claro está, solo tiene sentido en el caso de que haya activado simultáneamente varias funciones. Asumimos que tanto la función de geometría como la de cargas se han activado como parte de la configuración de visibilidad, hacer doble clic en una barra o un nodo tendrá distintas consecuencias en función de la prioridad definida:

  • En caso de que sea prioritaria la geometría, doble clic en un nudo o barra abrirá la ventana para editar las características de geometría del nudo o la barra.
  • En caso de ser las cargas las que tienen prioridad, al hacer doble clic sobre el nudo o la barra abrimos la ventana de diálogo para editar las cargas aplicadas.

Después, se define la representación del modelo preferida (ver La barra de gestor de niveles, plano de dibujo u nivel del suelo). Cada vez que se active la configuración durante el trabajo en Diamonds, la representación del modelo se modificará de acuerdo con la representación del modelo preferida:

Representación estructura de alambre

Representación superficie transparente

Representación superficie no transparente

Representación sólido (blanco y negro)

Representación sólido (color)
Representación sólido (color/ blanco y negro)

Nótese que el entorno de trabajo de Diamonds incluye también la barra de representación, con los mismos iconos listados arriba. Los iconos disponibles en esta barra le permiten modificar de forma rápida la representación del modelo, independientemente del parámetro definido en la configuración activa (eso significa que el parámetro de la configuración no se cambia cuando cambiamos el tipo de representación desde el modelo).

Para cada configuración, se pueden especificar los siguientes parámetros:

  • Si se quiere mostrar el sistema de coordenadas global,
  • Si se quieren mostrar las condiciones de contorno,
  • Si las partes ocultas en el modelo deben aparecer en gris o no deben aparecer directamente.

Además,

  • Se puede escoger entre “blanco” y “negro” para el color de fondo de pantalla,
  • Se puede especificar el tamaño de fuente, eso dará más control sobre la legibilidad de la información de la ventana de modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Geometría’

La pestaña ‘Geometría’ le permite definir todos los parámetros relacionados con la visualización de la geometría explicada más abajo:

Primero, defina si los puntos deben visualizarse o no. Si lo marca, estos se representan por un pequeño cuadrado. Además, puede mostrar el número de cada nodo. En caso de haber asignado una unión del módulo PowerConnect, también puede mostrar el nombre de estas uniones.

Para las barras, puede mostrar sus ejes, la numeración, nombres de sección, longitud, orientación de secciones, coordenadas locales, liberaciones en extremos, material y líneas de borde de las secciones. Además, puede mostrar las longitudes de pandeo y distancias entre apoyos para restringir el pandeo lateral.

Para las placas, primero necesita determinar el grado de transparencia si usa una visualización de modelo. Después puede escoger entre números de placas, espesor, superficie, sistemas de coordenadas locales para reacciones y armaduras, las liberaciones en los extremos, el material, representación volumétrica, armadura práctica y dirección de carga en placas anisótropas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Malla’

En la pestaña ‘Malla’, puede guardar todas las configuraciones relacionadas a la representación del mallado de elementos finitos.

Primero, indicar si los nudos, líneas y bordes libres de la malla deben estar visibles. Es posible atribuir un color distinto a cada uno. Después, puede optar por mostrar números de nodos, líneas y triángulos de malla.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Cargas’

La pestaña ‘Cargas’ le permite definir todos los parámetros relacionados con la visualización de cargas en el modelo de Diamonds. Nótese que esta pestaña solo estará disponible en caso de que se active la opción ‘General’ como parte de la configuración de visibilidad actual.

La pestaña ‘Cargas’ le permite especificar el tamaño a mostrar para representar los distintos casos de carga en Diamonds. El tamaño definido por defecto es 20 píxeles.

Después, es posible definir un color distinto para los distintos casos de cargas. Se puede hacer una diferenciación entre las cargas activas y las inactivas. Una carga activa es una carga que forma parte de un grupo de cargas activo, mientras que las cargas inactivas forman parte del grupo de cargas inactivo (las cargas inactivas no se tienen en cuenta cuando se generan las combinaciones de carga). Si un grupo de carga está activo o inactivo se puede indicar al mismo tiempo que se definen los grupos de carga.

Cuando la casilla de verificación ‘Mostrar vector resultante’ está desmarcada, podrá visualizar las componentes vectoriales de las cargas de manera individual. Cuando esta casilla está marcada, se visualizará el vector resultante.

Cuando la casilla de verificación ‘Mostrar masa’ esté marcada y se haya definido un grupo de cargas dinámico o sísmico, la masa considerada en el modelo de análisis será mostrada para ese caso de carga.

Cuando la casilla de verificación ‘Mostrar peso propio’ esté marcada y se haya definido un grupo de cargas dinámico o sísmico, la masa (de peso propio) considerada en el modelo de análisis será mostrada para ese caso de carga.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Resultados’

La pestaña ‘Resultados’ le permite definir todos los parámetros relacionados con la visualización de los resultados de análisis y diseño en el modelo de Diamonds. Nótese que esta pestaña sólo estará disponible en el caso de que haya activado la función en la pestaña ‘General’ como parte de la configuración de visibilidad actual.

Esta ventana recupera todas las configuraciones relacionadas en cómo se visualizan los resultados. Distinguimos 3 subpestañas: la primera la permite definir configuraciones para barras, losas y reacciones. También le permite escoger qué información aparecerá en el gráfico.

La segunda pestaña le permite configurar la escala de los resultados por defecto. Y finalmente, la tercera, le permite configurar escalas específicas para algunos resultados.

La tercera pestaña solo está disponible cuando indica que quiere especificar una escala concreta en la segunda pestaña.

  • Sub-pestaña ‘Representación’

    Aquí puede definir la magnitud máxima de los gráficos relacionados con el elemento. Existe una configuración según el tipo de elemento ya sea una barra o una superficie. Además, en caso de tener fuerzas de reacción, el parámetro define la magnitud máxima de reacción. Note que las fuerzas y los momentos se pueden tratar de forma independiente. Además, puede escoger visualizar la reacción en colores o en blanco y negro.

    También existe una opción para que los resultados en barras se muestren conjuntamente con sus valores. Aquí, puede escoger también si visualizar sólo los valores máximos, o visualizar también los valores en los extremos de las barras. En cuanto a la representación en losas, puede elegir entre:

    • Un modelo a color y en 3D, con la posibilidad de añadir líneas que unan los puntos de igual valor.
    • La presentación sólo con líneas que unan los puntos de igual valor.

    En ambos casos, los gráficos se dibujan con un gradiente de colores. También puede seleccionar que el valor asociado con las líneas se muestre en pantalla.

    En lo que concierne a los elementos hechos de hormigón armado, en caso de representar dicho armado puede escoger tener en cuenta el armado mínimo y/o el armado práctico. Para recibir resultados detallados, también es posible representar los armados en el gráfico. Para hacerlo, indique las dimensiones de la malla a lo largo de los ejes x’ y z’ (Véase Resultados detallados).

  • Sub-pestaña ‘Escala por defecto’

    Para cada tipo de resultado existe una representación gráfica correspondiente a una escala específica. En la sub-pestaña ‘Escala por defecto’ puede indicar qué escala desea usar sistemáticamente. Por defecto, Diamonds ofrece una escala estándar para que los valores extremos se correspondan a los valores absolutos máximos tanto para valores positivos o negativos de la deformación o de las fuerzas internas. Por lo tanto, es el mismo valor el que aparece en la parte de arriba y de abajo en la escala de valores. La ventaja de esto es que se consigue una paleta de colores amplia. Como desventaja es que alguno de los resultados solo usa una parte de dicha paleta. Esta es una de las razones por las que le damos la posibilidad de configurar su propia escala a partir de los resultados observados.

    Como puede ver en la imagen de arriba, puede:

    • O bien escoger un límite positivo o negativo
    • O escoger una escala con valores absolutos.

    Además, en cada caso, puede cambiar libremente los valores extremos de la paleta de colores. En el primero caso, eso implica cuatro posibilidades. En el segundo caso, solo dos. Los diagramas y escalas mostradas se ajustarán automáticamente a la escala seleccionada. Por eso, deberá realizar una serie de pruebas antes de dar con la escala que mejor se le adapta.

    Incluso después de haber elegido una escala estándar, Diamonds siempre le permite configurar distintas escalas para mostrar algunos resultados. Para ello, seleccione la opción ‘Excepciones a la escala por defecto’ de la parte inferior izquierda de algunos resultados. Si selecciona esta opción, la tercera subpestaña ‘Escala manual’ aparecerá como disponible.

    La posibilidad de activar o desactivar esta opción en la segunda subpestaña tiene una ventaja. Puede volver a la representación estándar de los resultados en cualquier momento.

  • Subpestaña ‘Escala manual’

    Vamos a describir como configurar una escala estándar con el uso de la segunda subpestaña y cómo aplicarla por defecto a todos los resultados. En algunos casos puede que queramos usar una escala diferente para un tipo de resultado concreto: ya sea cambiando el tipo, o personalizando los límites superiores e inferiores. La última opción puede ser útil por ejemplo, cuando quiere resaltar los límites mínimo/máximo. Todos los resultados que excedan el límite máximo o mínimo aparecerán con el mismo color.

    En la parte superior de la página, hay una serie de botones relacionados a las familias de resultados. Para cada familia de resultados, tiene un menú desplegable con el que puede indicar los resultados específicos que desee examinar.

    Si desea configurar una escala más apropiada para cada uno de los resultados específicos, empiece seleccionando el resultado. Después, configure que desee utilizar cuando consulta la representación gráfica. Además, a la izquierda de la escala de color, puede desmarcar los dos campos numéricos para introducir sus propios límites superior e inferior.

    Puede, por ejemplo, escoger representar la armadura superior a lo largo del eje x’ en azul oscuro cada vez que la cuantía teórica de la armadura requerida esté por debajo que la cuantía práctica (524mm²/m).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tablas

Todos los datos de proyecto se pueden resumir en un formato de tablas a través de los iconos que están en la barra de herramientas.

Tabla de Datos

Tabla ‘Resultados’

Tabla 'Equilibrio' y factor de pandeo global

Tabla 'Información modal'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tabla 'Datos'

Los contenidos de la tabla ‘Datos’ [image] pueden diferir dependiendo de la configuración de visibilidad de la ventana activa. Como principio, los contenidos se limitarán a ese tipo de datos que se puedan acceder a través de la configuración de visibilidad de la ventana activa. Por ejemplo, los datos de geometría no se incluirán en la ventana ‘Datos’ si la configuración activa es ‘Cargas’, de igual forma los datos de cargas no aparecerán en la ventana ‘Datos’ si la configuración de ventana es solo de Geometría. Cuando la ventana activa incluye la pestaña de ‘Resultados’, aparecerán tanto los datos de geometría como los de cargas.

Como consecuencia, la ventana ‘Datos’ puede contener hasta 6 tablas distintas. Si no hay información disponible para un tipo de datos en particular, no aparecerá visible la tabla correspondiente en la ventana ‘Datos’. Además, en las tablas de la ventana ‘Datos’ solo aparecerá la información de aquellas partes que estén visibles en el modelo. Como consecuencia, en caso de que se quiera limitar la información de la ventana ‘Datos’ a una parte concreta del modelo, primero hay que seleccionar los elementos que se quieren listar y entonces utilizar el icono [image].

Las cargas siempre se listan por grupos de cargas. Se puede seleccionar el grupo de cargas apropiado mediante el menú desplegable que aparece en la esquina superior derecha de la ventana de diálogo.

Utilizando el menú desplegable de la lista de configuraciones, puede cambiar fácilmente entre distintas tablas de datos.

Haciendo clic en [image] indicamos la información que queremos ver en la tabla. Aparecerá el siguiente diálogo:

Cada parámetro corresponde a una columna de la tabla de datos. En caso de que un tipo de carga particular no se deba incluir nunca en la tabla, es suficiente con deseleccionar el parámetro de la ventana de diálogo de arriba.

Todos los datos de la ventana ‘Datos’ se pueden incluir en un informe de cálculo, pero se pueden también imprimir directamente mediante el icono [image] de la parte inferior de la ventana de diálogo. En caso de que sea necesaria una previsualización antes de imprimir, utilice el icono [image] . De un modo similar, se puede crear un informe en formato RTF mediante el icono [image]. RTF corresponde a ‘Formato de Texto Enriquecido’ y es un formato de documento que se puede leer en la mayoría de procesadores de texto (incluidos MSWord y Open Office).

Nótese que todos los datos que se muestran en las tablas de la ventana ‘Datos’, también se pueden editar en las tablas. Para hacerlo, seleccione las celdas a modificar y entre en el modo editar pulsando con el botón izquierdo del ratón la celda a modificar. Escriba el nuevo valor en la celda seleccionada y confirme el cambio mediante el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tabla ‘Resultados’

La ventana ‘Resultados’ incluye los resultados de cálculo en una tabla [image].

El contenido de esta tabla depende de los elementos seleccionados, del resultado elegido, del grupo o combinación de carga seleccionado y de las opciones elegidas con [image].

  • Los resultados se muestran para cada grupo de carga o combinación, así como para las envolventes de las combinaciones de cargas disponibles (para estados límites últimos y de servicio independientemente). Los resultados para distintos casos de cargas o combinaciones se pueden recuperar fácilmente mediante el menú desplegable de la esquina superior izquierda de la ventana de diálogo.

  • El botón [image] le permite establecer ciertas columnas de la tabla como visibles/ invisibles y le permite indicar qué resultados desea ver.

    • La etiqueta de un elemento y las coordenadas de la malla se pueden agregar a la tabla como una columna adicional. La opción Reacción media en soportes línea crea una fila adicional en la tabla.

    • Para las barras, puede especificar dónde desea ver los resultados: valores extremos, todos los nodos de la malla, los valores finales de la barra o en el punto común.

      Supongamos esta estructura:

      Valores extremos | Todos los botones de malla

      Los valores mínimos y máximos de la barra se incluyen en la tabla para las líneas seleccionadas.

      Esta opción no es compatible con mostrar las coordenadas de la malla.

               Los valores asociados a cada punto de la malla se registran en la tabla para las líneas seleccionadas.
      Valores finales para barras | Punto común
      En la tabla solo se muestran los valores en los extremos de las barras seleccionadas.

      En la tabla sólo se muestran los valores en el punto común de las barras seleccionadas.

      Sólo es posible solicitar este resultado para barras que sólo tengan un punto en común.

Puede incluir estos resultados en un informe de cálculo [image], imprimirlos directamente [image] o convertir los datos a formato RTF [image]. En los dos últimos casos, le recomendamos que solicite primero una vista previa de impresión utilizando [image].

Utilice el botón [image] para copiar el contenido de la tabla. Con la lista desplegable [image] puede indicar si desea:

  • copiar solo los resultados de la combinación actual
  • copiar los resultados de todas las combinaciones
  • copiar los resultados de todas las combinaciones dentro del conjunto actualSi, por ejemplo, está viendo los resultados de ULS FC 4 y elige esta opción, se copiarán todos los resultados de ULS.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tabla 'Equilibrio' y factor de pandeo global

En el botón [image] puede encontrar tanto la verificación de equilibrio como el factor de pandeo global, para cada combinación de carga:

  • La verificación de equilibrio contiene para cada combinación el descenso de cargas y las reacciones en las bases.

  • El factor de pandeo global es el factor por el que habría que multiplicar las cargas para provocar el pandeo global de la estructura.

    • Si el factor de pandeo global [image] es menor que ‘1’, la carga es mayor a la carga crítica, y por lo tanto la estructura fallará (colapsará). Las combinaciones para los que este sea el caso, se mostrarán en rojo.
    • Si el factor de pandeo global [image] es menos que ‘10’, se considera que la estructura es ‘traslacional’ y se requiere un análisis de segundo orden.
    • Si el factor de pandeo global [image] es mayor o igual a ‘10’ o '-', la estructura se considera ‘intraslacional’ y es suficiente con un análisis de primer orden.
    • Si no se converge en una solución durante el cálculo del factor de pandeo global [image] , aparecerá un '*'. Como no podemos dar ninguna conclusión, estas combinaciones también aparecerán en rojo.

Notas:

  • El factor de pandeo global solo está disponible para cálculos de segundo orden.
  • El factor de pandeo global es independiente del estándar y no se tiene que confundir con la comprobación a estabilidad de un elemento concreto.
  • El factor de pandeo global mínimo aparece en el final de la tabla.
  • Utilice el botón [image] para copiar los contenidos de esta tabla.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tabla 'Información modal'

Con el botón [image] puede acceder a la tabla de la información modal:

  • velocidad angular ω [rad/s]
  • frecuencia f[Hz]
  • periodo T [s]
  • masa modal M
  • rigidez modal K
  • amortiguación modal D
  • amortiguación crítica Dc
  • ratio de amortiguamiento ξ [%]
  • masa modal efectiva en el eje global X
  • masa modal efectiva en el eje global Y
  • masa modal efectiva en el eje global Z

Utilice el botón [image] para copiar los contenidos de esta ventana.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La respuesta de la carga dinámica

El botón [image] de la barra de iconos contiene la respuesta de cada modo propio a la carga dinámica.

  • En el primer menú desplegable, puede escoger el caso de carga dinámica para el que quiere ver la respuesta de la estructura.
  • Si este caso de carga dinámica tiene subcasos de carga, puede seleccionar el subcaso de carga en el segundo submenú desplegable.
  • En el tercer menú desplegable puede escoger los modos propios a mostrar. También puede optar por mostrar todos los modos propios en 1 gráfico.
  • Cuando seleccione la opción ‘Escala global’, la amplitud del modo propio se volverá a escalar respecto a la amplitud máxima. Si desmarca esto, la respuesta del modo propio aparecerá lo más grande posible. Por ejemplo:
Respuesta de todos los modos propios. La amplitud del modo de color verde es muy pequeño comparado con el rojo. | Respuesta del modo verde a escala global | Respuesta del modo verde

Esta ventana le puede ayudar a

  • Determinar si un modo propio reacciona o no a una cierta carga dinámica.

  • Decidir si una corrección cuasi estática está justificada o no.

    Si la frecuencia propia del modo es mucho más grande que la frecuencia de la carga impuesta, el modo reaccionará de un modo ‘casi estático’ – la amplitud tiene la misma forma que la carga definida. En ese caso, puede utilizar la corrección cuasi estática.

El marco de respuesta en el tiempo es idéntico al periodo que ha introducido en [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resultados detallados en una sección

Se puede obtener para secciones una representación detallada de tensiones/ temperatura en función del tiempo:

  • O haciendo doble clic en una barra mientras estamos consultando los resultados relevantes
  • O seleccionando la barra y clicando en el icono de la barra de herramientas [image] (mientras consultamos los resultados relevantes)

Ventana de detalle para las tensiones

Respuesta térmica

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ventana de detalle para las tensiones

Podrá verse la siguiente ventana:

  • Escoja en la parte superior izquierda para qué grupo o combinación de carga querría ver las tensiones.

    Con la barra desplazable en la parte superior de la ventana puede establecer la sección para la que desee una vista detallada de las tensiones. Haciendo clic en la distancia bajo la barra desplazable puede introducir una posición de su elección. El botón play u le permite andar automáticamente a lo largo de la longitud de la barra mientras se muestran las tensiones en la sección para cada posición. Utilice n para detener la animación. Con los botones - y Ê puede ir adelante o atrás.

  • Campo de resultados con la escala

    • En el campo de los resultados el perfil seleccionado se representa gráficamente junto con sus principales ejes de inercia. Cuando una sección es doblemente simétrica, estos ejes coincidirán con los ejes locales.

    • En los ejes principales verá puntos rojos. Éstos son los puntos para los que se presentan los resultados de las tensiones (N+My y N+Mz) en la ventana de resultados globales de Diamonds. La posición de estos puntos se determina como la intersección de los ejes principales con la caja de contorno de la sección.

      Cuando se acerque a estos puntos rojos, Diamonds automáticamente ‘saltará’ a ellos.

    • Mueva el ratón a lo largo de la sección para ver las tensiones en el lugar deseado. Introduzca las coordenadas ‘x’ e ‘y’ para mostrar las tensiones en un punto de su elección. Las tensiones que se encuentran en esta ventana se basan en N+My+Mz

    • La compresión es negativa y la tracción, positiva.
  • Con el botón [image] puede hacerse una captura de pantalla de la sección con la escala de temperatura.
  • Con el botón [image] puede previsualizarse la sección con la escala de temperatura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Respuesta térmica

Podrá verse la siguiente ventana:

  • Mueva la barra desplazable para ver la temperatura tras x minutos. Haga clic en u para iniciar una animación de la progresión de la temperatura a través del tiempo. Utilice n para detener la animación. Con los botones - y Ê puede acelerar o decelerar la animación.
  • Mueva el ratón por la sección para ver la temperatura en función del tiempo en una cierta posición. Introduzca las coordenadas ‘x’ e ‘y’ para mostrar la temperatura en un punto de su elección.
  • En la parte superior derecha puede verse la variación de la temperatura en función del tiempo.
  • En la parte inferior derecha puede verse el gradiente de temperatura y el cambio global de temperatura que produciría las mismas deformaciones térmicas que las producidas por el efecto del fuego en un tiempo dado. Esto es particularmente interesante cuando se desea incorporar las acciones indirectas debidas al impedimento de las deformaciones producidas por la carga de fuego.
  • Con el botón [image] puede hacerse una captura de pantalla de la sección con la escala de temperatura.
  • Con el botón [image] puede previsualizarse la sección con la escala de temperatura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resultados detallados

Cuando ya estén disponibles los resultados de análisis, se pueden obtener representaciones gráficas para barras individuales de barra y elementos de superficie. Para hacer eso, seleccionar la barra o elemento superficie que quiera consultar y utilice la función disponible [image] en la barra de iconos.

Para elementos lineales - general

Para elementos barra, todos los tipos de resultado que pertenecen a una clase particular (p.e. desplazamientos, reacciones, tensiones…) aparecen uno debajo de otro. En la esquina superior izquierda, seleccionar los grupos de carga o combinaciones de cargas que se quieran consultar. Debajo, seleccionar el tipo de resultado a mostrar. Las configuraciones por defecto (que están disponibles cuando se entra en la ventana de resultados detallados) están determinadas por Diamonds según los resultados que se muestren en ese momento en la ventana del modelo, accesibles desde la barra de iconos de ‘Resultados’.

Debajo de los gráficos puede encontrar un pequeño resumen de la barra indicando un número de nodos y la longitud de la barra.

Puede arrastrar el botón deslizante a la posición deseada con la línea blanca, de esa forma verá inmediatamente los resultados en una posición en particular. Si indica una distancia en el botón deslizante, éste saltará a la posición indicada.

La combinación determinante (combinación máxima y mínima) para los valores envolventes se pueden mostrar u ocultar utilizando los botones [image] y [image]. Utilizando el menú deslizante se puede cambiar fácilmente entre distintas configuraciones. Con [image] puede cambiar los parámetros de la configuración.

Para cada gráfico, se pueden aplicar los siguientes principios:

  • Los valores de resultados en los puntos correspondientes a los nodos del modelo de elementos finitos, se toman directamente del modelo de análisis de elementos finitos. Los valores de resultados que están en puntos intermedios se obtienen mediante una interpolación lineal.
  • Los valores de los resultados se pueden consultar en cualquier punto a lo largo del elemento barra mediante un cursor que se puede deslizar horizontalmente. Los valores de las abscisas aparecen debajo del deslizador. Moviendo el deslizador en horizontal hará que la línea roja de desplace. En cada intersección de la línea con el eje de abscisas de los gráficos individuales, se mostrará el valor del correspondiente resultado. En el caso de resultados envolventes, se mostrarán tanto los valores mínimos como los máximos.
  • En el lado derecho de cada gráfico, se listarán tanto los valores mínimos como los máximos a lo largo de los ejes de las abscisas.

Nótese, finalmente, que los resultados detallados para los elementos de barra como se describe más arriba, no están limitados a un sólo elemento barra. En caso de que se seleccionen simultáneamente varias barras alineadas, también se pueden obtener los gráficos de los resultados detallados.

Para elementos de línea (vigas, columnas y líneas de corte) - deformación relativa

Las deflexiones relativas se pueden mostrar para barras (que tienen secciones transversales) o líneas de corte en una placa:

  • Seleccionar uno o más barras o líneas de corte (los elementos deben estar en línea) y haga clic en [image].
  • Seleccionar el resultado de deflexión [image].
  • Activar la casilla [image].

La deflexión relativa se calcula utilizando la distancia entre los puntos rojo, que se indican en la línea de deflexión total.

Debajo de la deflexión total, se pueden ver las deflexiones lineal y relativa.

  • La deflexión lineal es el diagrama que conecta las deformaciones en los puntos fijos rojos.
  • La deflexión relativa es, en consecuencia, la deformación total menos la deformación lineal.

Como la longitud del tramo entre puntos rojos es conocida por Diamonds, la deflexión relativa se indica con respecto a la longitud del tramo (L/xxx en la ventana).

Observaciones:

  • Para vigas, las deflexiones δy en la ventana de resultados globales corresponden a los resultados locales δz' en la ventana de detalle.

    Para líneas de corte, las deflexiones δy en la ventana de resultados globales corresponden a los resultados globales δy en la ventana de detalle.

  • En caso de deflexiones según el eje Y local, ’, serán divididas acordemente por Diamonds.
  • Seleccionando la opción [image] mostrará las rotaciones angulares, solo para vigas.
  • Se puede hacer una impresión y una vista previa de impresión con [image] y [image]. Las deflexiones relativas no se pueden incluir en el informe general.

Para elementos de superficie - general

Se pueden aplicar principios generales a los elementos superficie, pero en este caso solo se listará un tipo de resultado cada vez en la ventana de resultados detallados. En la parte izquierda de la ventana, hay una serie de iconos que le permiten tener acceso a los tipos de resultados disponibles. Junto a los resultados específicos, hay un menú desplegable en el que deberá seleccionar un grupo de cargas o una combinación de cargas. Las configuraciones por defecto (que se pueden aplicar cuando estamos dentro de la ventana de resultados detallados) se determinan en Diamonds basándose en los resultados que aparecen en la ventana del modelo y que son accesibles a través de la barra de herramientas de ‘Resultados’. Hay que remarcar finalmente que los resultados detallados descritos arriba para los elementos superficie, no están limitados a un elemento simple de superficie. En el caso de que se seleccionen múltiples superficies en un mismo plano, también es posible obtener sus gráficos de resultados detallados.

Note que puede ver en detalle varios elementos a la vez si estos están en el mismo plano. Es posible engrandecer (zoom) o mover (pan) el dibujo con la ayuda de la rueda del ratón.

Moviendo el ratón por la superficie se mostrarán los valores de resultados correspondientes a la posición actual del ratón, en la parte inferior de la ventana – junto a las coordenadas relativas de la posición del ratón en el elemento superficie en ese momento [el origen del sistema de coordenadas de la posición del ratón se toma desde la esquina inferior izquierda de la superficie seleccionada].

En caso de resultados envolventes, se muestran tanto los valores mínimos como los máximos.

En el caso de las planchas, las placas que llevan en una o dos direcciones, también se proporcionan la tolva óptima hopt y el espesor mínimo hmin.

  • hopt se calcula utilizando una deformación de acero de 10‰ y una deformación por compresión en concreto de 3,5‰
  • hmin se calcula utilizando una deformación de acero correspondiente al punto en el que el acero acaba de alcanzar el límite elástico y una deformación por compresión en concreto de 3,5‰

Para la armadura en placas, puede ver tres posibles resultados:

  • Ainf,ELU (o Asup,ELU): armadura necesaria para cumplir ELU
  • Ainf,TOT (o Asup,TOT): armadura necesaria para cumplir ELU y ELS, así como la armadura mínima y la armadura práctica.
  • Ainf (o Asup): en el caso de que Ainf,UGT= Ainf,TOT (o Asup,UGT=Asup,TOT)

También se muestran las coordenadas relativas del punto para el que se solicitan los resultados. El origen del sistema de ejes relativos siempre se encuentra en la esquina inferior izquierda de la placa o placas seleccionadas.

También puede especificar las coordenadas de x e y para obtener los resultados solicitados directamente en la ubicación deseada. Puede mover los controles deslizantes a la posición deseada con el ratón para ver inmediatamente los resultados deseados en esa ubicación específica. También puede introducir una distancia debajo de los controles deslizantes; el control deslizante saltará a esa distancia.

Nótese que todos los resultados (tanto para elementos barra como para superficies) se representan en el sistema de coordenadas local del elemento. Esto es de importancia sobre todo con los desplazamientos y las reacciones. Esos resultados que se muestran en la ventana de resultados detallados, pueden diferir de los resultados mostrados en la ventana de modelo de Diamonds. Esto se dará, por ejemplo, en el caso de elementos barra con una pendiente que no sea igual a cero, o en el caso donde se definan apoyos en direcciones según el sistema de coordenadas local.

Para elementos barra y para los de superficie, los gráficos de los resultados detallados se pueden imprimir mediante el icono [image] que aparece en la parte inferior de la ventana de diálogo. En caso de ser necesario, se puede rotar la representación gráfica de los elementos superficiales se puede rotar en pasos de 90º mediante el icono [image].

La combinación determinante (combinación mínima y máxima) para los valores envolventes se pueden mostrar u ocultar utilizando los botones [image] y [image].

Finalmente, es interesante prestar atención a una aplicación muy práctica e interesante que hay en la ventana de resultados detallados. Esta aplicación está relacionada con la representación de las armaduras en una malla (también se refiere a eso la sección Definir o modificar una configuración de ventana), como se muestra en la imagen de abajo:

Afecta, en particular, a la representación de la armadura. Se selecciona un mallado de ‘B6-100’. Corresponde a una armadura práctica de 283mm²/m en ambas direcciones. Para la representación en forma de malla, Diamonds muestra la armadura requerida (en mm²). Para ambas direcciones, la sección máxima se muestra en rojo. El primer valor corresponde a la armadura ya aplicada (la armadura práctica). El segundo valor muestra la armadura que falta. Todas las zonas donde es necesaria más armadura (el segundo valor>0) se muestra en azul.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Uniones

BuildSoft dispone de un programa, PowerConnect, con el cual se pueden dimensionar los elementos de unión de las estructuras metálicas. A continuación, una explicación de los iconos. Para más detalle Véase Uniones.

Dimensionar uniones con PowerConnect

Abrir biblioteca de Uniones

Verificar las uniones

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Iniciar sesión y notificaciones

Si trabaja con bibliotecas centrales (Bibliothèques locales o centrales) o si desea intercambiar archivos en la red, es necesario iniciar sesión para identificarse de los otros usuarios. Si no trabaja con estas funciones, el inicio de sesión no es importante.

El inicio de sesión lo establece un administrador (consulte la Guía de instalación).

Es posible salir de la sesión haciendo clic en la flecha al lado de su nombre (opción ‘Cerrar sesión’ o ‘Sign out’).

Si se realizan ajustes en las bibliotecas centrales, se obtendrá una notificación acerca de ello [image] (Bibliothèques locales o centrales).

También cuando se haya recibido un modelo desde BIM Expert, una notificación emergerá informando de ello [image] (ver Importar de un fichero de BIM Expert).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La barra de herramientas de iconos

Cada configuración de visualización contiene como mínimo una barra de herramientas de iconos. Cada barra de iconos contiene una serie de iconos que le dan acceso directo a un extenso rango de funciones de visualización y modelado:

  • Definir la geometría y las restricciones,
  • Definir cargas,
  • Visualizar resultados de análisis y diseño.

Todas las funciones están agrupadas en las barras de ‘Geometría’-, ‘Cargas’- y ‘Resultados’. A continuación veremos un listado con todas ellas.

Barra de herramientas de ‘Geometría’

Flecha de selección

Etiqueta y comentario

Dibujar puntos

Dibujar línea

Borrar puntos, líneas (y superficies)

Dibujar elementos estructurales

Crear placas

Dividir líneas

Extruir

Formas paramétricas

Asistentes de estructuras

Mover y copiar selección

Rotar selección

Proyección

Simetría

Intersección

Verificación del modelo

Escalamiento geometría

Modificar propiedades comunes a varios elementos

Definir sección

Dimensiones

Dibujar puntos

Materiales, recubrimientos (hormigón) y modo de fabricación de las barras

Definición de los ejes locales

Secciones derivadas

Propiedades de losas y placas

Propiedades de las secciones

La matriz de rigidez

Materiales, recubrimientos (hormigón)

Ejes locales de losas

Características de las zapatas

Escoger una sección desde la biblioteca

Definir material

Definir la orientación de la sección

Definir apoyos

Apoyos en un punto y apoyos en una línea

Apoyos superficiales

Propiedades de las secciones

Tirantes

Rigidez rotacional y de traslacional en los extremos de las barras

Definir un diagrama de rigidez

Cantoneras

Líneas articuladas

Excentricidad respecto a una placa

Excentricidad respecto a una placa

Propiedades de losas y placas

Modelo fisico

Longitudes de pandeo lateral de una barra

Configuración de pandeo y pandeo lateral

Configuración de pandeo y pandeo lateral

Longitudes de pandeo lateral de una barra

Parámetros para la verificación de pandeo lateral

Protección contra el fuego

Editar puntos y líneas

Definir material

Barra de herramientas de ‘Cargas’

Casos de cargas

Escoger la norma

Escoger la clase de consecuencia y la vida útil de diseño

Escoger la clase de servicio

Definir o suprimir los casos de carga

Definir las incompatibilidades

Definir grupos de carga vinculados

Definir subgrupos de carga

Definir combinaciones de carga

Definir combinaciones en función del tiempo

Tipos de cargas

Escalamiento cargas

Cargas en puntos seleccionados

Momentos en puntos seleccionados

Cargas puntuales en barras

Momentos en barras

Fuerzas distribuidas en líneas seleccionadas

Torsión distribuida

Cargas distribuidas en placas seleccionadas

Cargas superficiales en barras

Cambios de temperatura

Generador de viento

Generador de nievo

Cargas sísmicas

Cargas dinámicas

Cargas móviles

Curvas de fuego

Eliminar o cambiar cargas

Copiar y pegar las cargas

Botón derecho del ratón

Trasladar cargas

Barra de herramientas de ‘Resultados’

Deformaciones

Esfuerzos (barras)

Esfuerzos (placas)

Reacciones

Tensiones elásticas (barras)

Tensiones elásticas (placas)

Cuantías de armadura

Ancho de fisura

Mostrar resultados térmicos

Resultados a sobre una línea de corte

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barra de herramientas de ‘Geometría’

Flecha de selección

Etiqueta y comentario

Dibujar puntos

Dibujar línea

Borrar puntos, líneas (y superficies)

Dibujar elementos estructurales

Crear placas

Dividir líneas

Extruir

Formas paramétricas

Asistentes de estructuras

Mover y copiar selección

Rotar selección

Proyección

Simetría

Intersección

Verificación del modelo

Escalamiento geometría

Modificar propiedades comunes a varios elementos

Definir sección

Dimensiones

Dibujar puntos

Pestaña 'General'

Pestaña 'Elástico'

Pestaña 'Plástico'

Pestaña 'Efectivo'

Pestaña 'Dimensionamieno'

Materiales, recubrimientos (hormigón) y modo de fabricación de las barras

Definición de los ejes locales

Secciones derivadas

Propiedades de losas y placas

Propiedades de las secciones

La matriz de rigidez

Materiales, recubrimientos (hormigón)

Ejes locales de losas

Características de las zapatas

Escoger una sección desde la biblioteca

Definir material

Definir la orientación de la sección

Definir apoyos

Apoyos en un punto y apoyos en una línea

Apoyos superficiales

Propiedades de las secciones

Tirantes

Rigidez rotacional y de traslacional en los extremos de las barras

Definir un diagrama de rigidez

Cantoneras

Líneas articuladas

Excentricidad respecto a una placa

Excentricidad respecto a una placa

Propiedades de losas y placas

Modelo fisico

Longitudes de pandeo lateral de una barra

Configuración de pandeo y pandeo lateral

Configuración de pandeo y pandeo lateral

Longitudes de pandeo lateral de una barra

Parámetros para la verificación de pandeo lateral

Protección contra el fuego

Editar puntos y líneas

Definir material

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Flecha de selección

El icono de flecha de selección le permite acabar con la operación en curso (por ejemplo, dibujar puntos y líneas). En caso de que la flecha de selección [image] esté activada, los elementos se pueden seleccionar en la ventana del modelo de Diamonds mediante el ratón.

Nota: También puede desactivar la función activa con la tecla ESC del teclado.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Etiqueta y comentario

Con el icono [image] es posible asignar una etiqueta y/o comentario a puntos, líneas o superficies.

Una ‘etiqueta’ puede, por ejemplo, ser usada para asignar un número especial a un elemento. Mientras que un ‘comentario’ puede ser usado para mencionar puntos de especial atención.

Tanto las etiquetas como los comentarios pueden mostrarse/ocultarse de la visualización [image], Mostrarse y editarse en la tabla de datos [image] o imprimirse usando el gestor de informes [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Dibujar puntos

El icono [image] se utiliza para dibujar puntos que pueden servir para uno de los siguientes propósitos:

  • Puede dibujarlo con la ayuda del ratón,
  • O definirlo insertando las coordenadas.

En el primer caso, lleve el ratón hasta la posición donde quiere crear el punto. Después, haga clic con el botón izquierdo del ratón para dibujar el punto. Después, haga clic con el botón izquierdo. Puede ayudarse de las coordenadas que aparecen en la parte inferior de la pantalla y ajustar así la posición del ratón. Obviamente es este caso, solo podrá dibujar puntos en vistas en 2D. En el segundo caso, con el uso de su teclado dibuje las coordenadas del punto en la parte inferior de la ventana del modelo. Después, presione en ENTER.

Las coordenadas deben separarse con el símbolo ‘;’. Dependiendo de la vista en uso, rellene con dos coordenadas (vista 2D o tres coordenadas (vista 3D).

Para desactivar la función de dibujo presione [image] o la tecla ESC del teclado.

Nota: Además Diamonds le permite detectar los puntos de malla, incluso cuando ésta está oculta. Además, desde la vista superior puede detectar puntos de otros niveles.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Dibujar línea

Usar el icono [image] para dibujar líneas. Estas líneas representan barras o bordes de una placa. Puede asignar después una sección.

Para dibujar líneas podemos hacer lo siguiente:

  • Usando el ratón, dibuje el punto inicial y final de la línea (haciendo clic con el botón izquierdo la posición inicial y final). Para hacer esto, puede ayudarse de las coordenadas que aparecen en la parte inferior de información y ajustando el movimiento del ratón. Una vez se fija el punto final, puede iniciar una nueva línea inmediatamente indicando un nuevo punto final (el punto inicial de la nueva línea es el punto final de la anterior). También puede hacer clic punto inicial y final después de hacer clic en el botón derecho del ratón (si la línea no está conectada con la anterior). En la vista en 2D, puede dibujar líneas en cualquier parte de la ventana del modelo. En la vista en 3D, puede dibujar entre puntos o líneas existentes.

  • Puede insertar también las coordenadas de los dos puntos en el campo que hay en la parte inferior de la ventana del modelo. Use la tecla ‘INTRO’ después de insertar cada punto. Una vez introducidas y confirmadas (con la tecla ‘Intro’) las coordenadas del segundo punto, puede desactivar la función de dibujo con la tecla ESC o escribir inmediatamente las coordenadas del segundo punto de la próxima línea.

    Las coordenadas de un punto se separan por “;”. Dependiendo de la vista en la que se encuentre, escriba dos coordenadas (vista 2D) o tres coordenadas (vista 3D). Además de insertar coordenadas absolutas, también es posible indicar el final de una barra añadiendo el símbolo ‘@’ usando coordenadas relativas.

En ambos casos, puede desactivar la función de dibujo con la tecla ESC o [image].

Nota: Debajo encontrará algunos consejos para dibujar líneas con su ratón.

  • Además de los puntos de malla, Diamonds siempre le permitirá conectar puntos existentes del modelo, incluso si estos están ocultos. Además, en la vista superior, también es posible conectar con puntos en niveles inferiores.
  • Puede dibujar fácilmente líneas ortogonales con la tecla ‘Mayús’ mientras mueva el ratón.
  • Si desea que las distancias aparezcan cerca del cursor, seleccione el comando ‘Opciones – Preferencias...’ y vaya a la pestaña ‘Dibujo’. (ver también Parámetros de dibujo).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Borrar puntos, líneas (y superficies)

Los elementos de geometría se pueden borrar del modelo en cualquier momento. Sólo es necesario seleccionar los elementos a borrar, y entonces eliminar la selección:

  • Tanto usando el icono [image] de la barra de herramientas de ‘Geometría’,
  • Como usando el botón SUPR de su teclado.

Las secciones (cimentaciones, vigas, placas) asignadas a puntos, líneas o planos se eliminarán juntamente con ellos.

También es necesario añadir la siguiente información sobre esta función:

  • Cuando elimine el borde de una placa, Diamonds le preguntará si también debe eliminar la placa adyacente.

    A menos que se haya asignado una sección transversal a este borde. Entonces solo se eliminará la sección transversal y permanecerán la línea y la placa.

    Cuando elimina un borde de placa que forma parte de al menos dos placas, también permitirá que las placas se fusionen.

    • Solo seleccione los bordes comunes de las superficies que desea unir.

    • Haga clic en el botón [image] o presione la tecla borrar (SUPR).

    • El cuadro de diálogo le preguntará qué desea hacer con las superficies afectadas por esos bordes, por lo que haga clic en Unir.

    • Resultado:

  • Si desea eliminar una sección de una barra aislada pero quedarse con la línea a la que se había asignado la sección, use [image] y modifique la forma de la sección asignada cómo se describe en Propiedades de sección.
  • Cuando elimina una placa, los bordes de la placa siempre se eliminarán, a no ser que se hayan asignado vigas en esos bordes. Cuando elimine una placa, los bordes de la placa siempre se eliminarán a menos que se hayan asignado vigas a esas líneas. Si no quiere eliminar los bordes juntamente con las placas, utilice la combinación de teclas CTRL + SHIFT + SUPR’. De un modo similar, puede eliminar la sección de la placa con [image] (Véase Propiedades de losas y placas).

  • Si elimina una placa completamente comprendida en otra placa, los bordes no se eliminarán y se convertirán en un agujero. Como todos los agujeros y aberturas están asignados a un mismo tipo automáticamente (Aberturas), puede ocultarlos fácilmente tal y como se describe en Tipos de diseño. Este método tiene la siguiente ventaja: no debe preocuparse de esas aberturas cuando selecciona elementos que están por debajo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Dibujar elementos estructurales

En caso de utilizar la utilidad Gestor de Niveles para definir estructuras de varias plantas, Diamonds dispone de un método cómodo para dibujar columnas, vigas y muros.

Para cada tipo de elemento mencionado arriba, hay un icono disponible en la barra de herramientas de ‘Geometría’:

  • dibujar columna
  • dibujar viga
  • dibujar muro
  • dibujar zapata

Dibujar cualquier de estos elementos es asimilable a dibujar elementos líneas entre puntos, a excepción de la asignación automática de propiedades de sección. Hay que prestar especial atención a los siguientes puntos:

  • Los elementos viga de los bordes de placa se dibujarán de forma que la cara superior de la viga coincide con la cara superior de la placa. Esto implica que los esfuerzos cortantes se transmitan entre la viga y la placa, y Diamonds lo realiza a través de la asignación automática de una excentricidad en el elemento viga. La auto asignada excentricidad se puede borrar en cualquier momento mediante el icono [image] (Véase Excentricidad respecto a una placa). Obsérvese que lo comentado más arriba no es aplicable a las vigas aisladas. Para esto elementos, el eje neutro de la viga siempre coincidirá con el plano de dibujo activo (e=0).

  • Los elementos columna y muro están definidos para ser insertados desde el punto superior de la columna o desde la cara superior del muro. La altura de la columna o el muro se asignan automáticamente, basándose en la posición relativa de los puntos respeto al nivel inmediatamente inferior. Nótese que este procedimiento le permite la inserción de muros con borde superior en pendiente. Sin embargo, la cara inferior del muro siempre tiene que ser horizontal.

Para cada tipo de elemento estructural definido en Diamonds, hay una lista que va incluyendo todas las secciones que van añadiéndose en el proyecto. Esta función es muy útil en el caso de que sea necesario definir un elemento Nuevo de viga, columna o muro. Sólo activando la función apropiada seleccionando el correspondiente icono en la barra de herramientas puede ver las secciones disponibles en el menú desplegable debajo de los iconos. Si en el proyecto aún no hay secciones disponibles, Diamonds le propondrá una sección (que tendrá que ser modificada por el usuario). Las propiedades de la sección que no se utilicen en el proyecto, se borrarán automáticamente de la lista.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Crear placas

Para definir elementos superficies (tales como losas o placas), hay que seleccionar previamente una serie de líneas que conformen un polígono cerrado. Si utilizamos el icono [image] , Diamonds creará elementos placa con propiedades predefinidas (material hormigón y 20 cm de espesor). En caso de que detecte varios polígonos cerrados en las líneas seleccionadas, Diamonds creará un elemento placa para cada polígono individual. El único requerimiento es que todas las líneas seleccionadas deben estar en un mismo plano.

Importante: en caso de que las líneas seleccionadas no definan un polígono perfectamente cerrado, aparecerán unos círculos en los puntos finales de esas líneas que no acaben de conectar.

Es suficiente con fusionar ambos puntos para crear el polígono cerrado. Esto le permitirá detectar fácil y rápidamente pequeños errores del modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Dividir líneas

Para dividir líneas en segmentos, primero seleccionar los elementos línea. Entonces utilizar la función [image] para partir todas las líneas seleccionadas en el número de segmentos deseado. Cada elemento línea seleccionado será dividido en el número de segmentos indicados.

Por defecto, Diamonds dividirá una línea en dos segmentos iguales. Se puede dividir la línea en más partes, rellenando el número en el campo ‘Número de segmentos’. Desmarcando la opción ‘Segmentos iguales’, puede especificar la longitud de los segmentos.

La longitud de un segmento se determina automáticamente siempre que se mantenga la longitud total (L2 [mm] = L [mm] – L1 [mm]). Este segmento tiene un fondo gris. Puede asignar esta propiedad a un segmento distinto haciendo clic en el botón derecho y seleccionar [image]. La longitud ‘fija’ cambia a otro segmento. También puede seleccionar otra celda con el ratón y clicar [image].

La longitud L1 [mm] siempre empieza por el nodo de inicio.

Clicando la opción ‘Mostrar puntos extremos de barra’, el número del nodo inicial y final de la barra aparecerá en la barra.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Extruir

La extrusión implica la creación de elementos línea a partir de un número de puntos seleccionados, a lo largo de una dirección especificada. Primero seleccionar los puntos a utilizar como base de la operación de extrusión, y entonces utilizar la función [image] .

En la ventana de diálogo que aparecerá, tiene dos opciones:

  • Distancia: determine las coordenadas globales del vector de extrusión. Todos los puntos serán extruidos la misma distancia.
  • A un plano: todos los puntos se extenderán hasta un plano de referencia. El plano de referencia siempre será un plano perpendicular a uno de los ejes globales.

Vea a continuación los distintos resultados de utilizar cada opción, ‘distancia’ y ‘a plano’ para crear columnas en un pórtico:

Importante: mientras la ventana de diálogo de arriba está abierta, el vector de extrusión también se puede definir gráficamente dibujándolo en la ventana de modelo de Diamonds.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Formas paramétricas

Diamonds permite al usuario definir arcos, círculos, elipses y rectángulos rápidamente. Primero seleccionar uno o más puntos y entonces utilizar la función [image] para iniciar el proceso de definición.

  • En caso de que sólo se seleccione un punto, aparecerá la ventana de diálogo de abajo para definir un círculo o un arco, en el que el punto seleccionado servirá como punto central.

    Cualquier arco o círculo se dibujará en un plano paralelo al plano XZ-, XY- o ZY- – dependiendo de la elección del usuario. La definición se completa con las siguientes especificaciones:

    • radio
    • ángulo inicial y ángulo final del arco (los ángulos positivos se miden según lo indicado en la figura de arriba)
    • el número de segmentos de línea en la que se dividirá el arco.

  • En caso de que se seleccionen 2 puntos, el usuario podrá escoger entre estas dos opciones:

    O los puntos seleccionados servirán como puntos centrales de 2 círculos o arcos, ambos en un plano paralelo al plano XZ-, XY- o ZY-. Si se selecciona esta opción, Diamonds cambiará al diálogo explicado anteriormente.

    O ambos puntos servirán para definir un rectángulo o un volumen rectangular, en el que estos puntos definen las esquinas opuestas del nuevo elemento geométrico definido.

    Los dos puntos forman el cuadro delimitador de una elipse, paralelo al plano XZ, XY o ZY. Se abre este cuadro de diálogo:

    La elipse siempre se dibuja en un plano paralelo al plano XZ, XY o ZY. Observe el número de segmentos de la elipse a continuación. Una elipse siempre se aproxima mediante segmentos rectos.
  • También en el caso de haber seleccionado 3 puntos, debe escoger entre algunas cosas.
    • Pueden servir como puntos centrales de 3 círculos o arcos, todos ellos en un plano paralelo a XZ-, XY- o ZY-. Si se selecciona esta opción, Diamonds cambiará al diálogo anterior.
    • O los puntos seleccionados pueden definir un arco o círculo definido por 3 puntos. En ese caso, el usuario debe introducir el número de segmentos de línea para cada segmento de arco.

  • Finalmente, en caso de que se seleccionen más de 3 puntos, aparecerá una ventana de diálogo que le permitirá definir una serie de arcos paralelos (círculos) en el que los puntos seleccionados harán de centro.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Asistentes de estructuras

Diamonds contiene un asistente con las estructuras paramétricas más comunes tales como viga continua, pórticos a una y dos aguas, estructuras en celosía, etc., con el que podrá dibujarlos fácilmente simplemente unos campos predefinidos.

Para entrar en el asistente, clicar en el icono [image] .

Puede generar las siguientes estructuras:

Viga continua

Pórtico simple

Reticulado plano

Cubierta con tirante

Pórtico rectangular con niveles

Pórtico plano a dos aguas
Barril o silo

Seleccionar la tipología de estructura deseada, y confirmar clicando ‘OK’. Rellenar los campos requeridos. La mayoría de ellos son comunes a todos los tipos de estructura:

  • Parámetros de pórtico
  • Parámetros de apoyos
  • Parámetros de elección de perfil
  • Punto de inserción

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Mover y copiar selección

Para mover o copiar (parte o) el modelo de Diamonds, primero hay que seleccionar los elementos a mover o copiar. Luego, utilice la función [image].

Especifique el número de copias a hacer (N). Si lo que quiere es solamente mover los elementos seleccionados, N debe quedar en el valor 0. Puede escoger para redimensionar los elementos físicos (Véase Físico)

Especifique el número de copias a hacer (N). Si lo que quiere es solamente mover los elementos seleccionados, N debe quedar en el valor 0.

Después tiene que definir las distancias en X-, Y- y Z- hacia donde se tienen que mover o copiar los elementos seleccionados. Esta operación se realizará N veces – y opcionalmente, cada nueva copia creará conexiones con la copia anterior:

  • o creará una línea (elemento barra) de conexión entre el nudo original y la copia,
  • o creará una superficie de conexión entre la línea original y su copia.

Importante: el vector de traslación también se puede definir gráficamente dibujándolo directamente con el ratón en la ventana del modelo (mientras el diálogo de copiar/ mover esté abierto).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Rotar selección

La función ‘rotar selección’ funciona de un modo similar a la antes mencionada ‘mover y copiar selección’. Una vez haya seleccionado los elementos a rotar, utilizar la función [image]. Especifique los siguientes parámetros en la ventana de diálogo que aparece:

  • La dirección del eje de rotación (definido mediante la selección del plano perpendicular a la dirección de este eje),
  • El número de copias que desee hacer (si N>0, es posible crear automáticamente líneas o superficies de conexión),
  • El ángulo de rotación,
  • La posición de los ejes de rotación definiendo un punto de este eje (o dando el número del punto o sus coordenadas).
  • Opcionalmente, el usuario puede especificar un desplazamiento a lo largo del eje de rotación para aplicar simultáneamente con la rotación.
  • Puede escoger para redimensionar los elementos físicos (ver )

Una opción adicional le permitirá conectar los puntos y las barras rotadas mediante líneas o planos.

Puede escoger para redimensionar los elementos físicos (Véase Físico).

Las cargas globales que ya hayan sido aplicadas a la estructura base mantendrán el sentido y la dirección de acuerdo al sistema de coordenadas globales. No obstante, las cargas que hayan sido definidas de forma local también se les aplicará la simetría.

Importante: tanto el centro de rotación así como el ángulo se pueden definir gráficamente (mientras el diálogo mostrado arriba esté abierto). Para hacer eso, seleccione 3 puntos. El primer punto corresponde al centro de rotación, mientras que el Segundo y el tercero definen el ángulo de rotación α.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Proyección

Para proteger la estructura, seleccione los elementos relevantes y haga clic en el botón [image] .

En la ventana que aparece, indique en qué plano le gustaría hacer la proyección. Por ejemplo, en la ventana de arriba todos los puntos seleccionados se proyectarán al plano X=0m.

Las opciones de la parte inferior de la ventana significan lo siguiente:

  • ‘Preservar la estructura original’: la selección proyectada quedará en el modelo.
  • ‘Crear líneas de conexión’: Diamonds dibujará líneas de conexión entre la estructura original y la proyectada.
  • ‘Crear superficies de conexión’: Diamonds dibujará superficies de conexión entre la estructura original y la proyectada.

Esta función es muy útil para estirar paredes inclinadas (por ejemplo después de importar un fichero DXF).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Simetría

Seleccionar los elementos a los que se quiere aplicar la simetría y entonces clicar en el icono [image]. Dependiendo de la orientación de los elementos seleccionados, se le pedirá que indique 2 o 3 puntos para definir la línea o el plano de simetría a utilizar en la operación espejo (simetría).

En la esquina inferior izquierda de la ventana de diálogo, se puede especificar si quiere conservar los elementos seleccionados originalmente o, por el contrario, se tiene los quiere eliminar una vez haya terminado la operación.

Las cargas globales que ya hayan sido aplicadas a la estructura base mantendrán el sentido y la dirección de acuerdo al sistema de coordenadas globales. No obstante, las cargas que hayan sido definidas de forma local también se les aplicará la simetría.

Importante: las coordenadas de los puntos a introducir (2 o 3, según el caso) para definir la línea o plano de simetría, se pueden introducir gráficamente seleccionándolos con el ratón (mientras la ventana de diálogo mostrada arriba permanezca abierta).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Intersección

El botón [image] le permite hacer intersecciones. Tiene que escoger entre:

  • Encontrar la intersección entre 2 líneas (primero opción).

  • Encontrar la intersección entre un número de elementos seleccionados y un plano de referencia (segunda opción).

    El plano de la intersección siempre es perpendicular a uno de los ejes globales. Puede utilizar esta función tanto en barras como en superficies.

  • Para forzar la intersección entre dos líneas

    En un fichero DXF, un punto de apoyo o la posición de una columna generalmente están indicados por una cruz. Cuando importa un fichero DXF a Diamonds, la intención es conseguir que solo quede un punto como referencia para indicar la posición de la columna.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación del modelo

Aparecen errores en modelos de cálculo debido a imperfecciones o imprecisiones en la ‘Geometría’ o errores ya existentes importados de un fichero en dxf o un modelo CAD, estos siempre se pueden corregir mediante el uso del botón [image].

Esta función le permite:

  • Fusionar distintos puntos, que estén a una distancia entre ellos igual a una tolerancia dada.
  • Redondear los coordenadas de un punto a una tolerancia especificada
  • Trasladar los puntos a una línea que esté demasiado cerca. De este modo la línea queda dividida.
  • Eliminar placas en las que no todos los puntos estén en el mismo plano

Cuando haga clic en el botón [image] , aparecerá esta ventana:

Con la nueva verificación de la estructura puede escoger entre hacer ambas o solo una de las verificaciones (unir los puntos o redondear las coordenadas) marcando los correspondientes campos de activación. La tolerancia geométrica a utilizar se puede indicar en esta ventana. Este es el mismo valor que la tolerancia geométrica en el menú ‘Opciones -> Preferencias -> pestaña 'Dibujo’ (Véase Parametrizar las tolerancias geométricas del modelo).

Nota: ¡con una verificación de modelo dos o más puntos se fusionan en uno, pero nunca sabe de antemano si el punto A se fusionará con el B o viceversa!

Por esta razón hay partes de la estructura que eran rectas y ahora estarán inclinadas. Es necesario una inspección con más detalle de la geometría y las cargas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escalamiento geometría

Seleccione toda la estructura y haga clic en [image]. Introduzca el factor de escala y las coordenadas del punto de referencia. También puede indicar el punto de referencia en la pantalla. Diamonds luego ingresará automáticamente las coordenadas.

Notas:

  • El escalado no afecta a las dimensiones de las secciones transversales, solo a la longitud, para elementos de línea, y a la longitud y el ancho para elementos de superficie.
  • El escalado no afecta al valor de las cargas aplicadas. Si desea escalar las cargas, utilice el botón [image] en la configuración de Cargas [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Modificar propiedades comunes a varios elementos

Puede que se presente la situación de que sea necesario modificar una o más propiedades de varios elementos a la vez. Cuando las propiedades son iguales para todos los elementos son iguales, la operación no plantea más problemas. En cambio, cuando un cierto número de propiedades son distintas para algunos de los elementos seleccionados, puede dar pie a alguna confusión.

Consideramos la siguiente situación a modo de ejemplo:

Se ha modelado un silo con la ayuda del Generador de formas de Diamonds. Por defecto el generador fija el eje local y’ (perpendicular al elemento superficial) y con sentido positivo hacia el exterior.

La orientación del eje local x’ de todas las caras siempre seguirán al eje global X. Dado que el sistema local x’y’z’ sigue las reglas de ejes de la mano derecha, y serán invertidos para la mitad de los elementos superficiales generados. A partir de ese momento, todas las propiedades de los elementos serán iguales a excepción de la dirección de los ejes.

Para modificar simultáneamente el espesor de todos los elementos superficiales, seleccionarlos y abrir la ventana de diálogo relativo a las propiedades de las losas.

Algunas de las propiedades son directamente modificables por el usuario. Los campos que no se pueden modificar directamente van seguidos de un icono que representa un candado [image]. Hasta que no se clique el icono y cambie la imagen ( [image]) no se podrá modificar esa propiedad.

Cuando se confirme el cambio por medio del 'OK', se modificarán todos los elementos seleccionados.

Las propiedades que el usuario no haya liberado (y que aparezcan en gris) no se modificarán cuando se confirme con el 'OK'.

En el caso del ejemplo de más arriba, la ventana de diálogo será la siguiente:

El icono del candado de la imagen superior indica que los ejes locales x’y’z’ no son idénticos para todos los elementos seleccionados.

Si no se modifica el candado se pueden cambiar el espesor, el revestimiento de la losa y su material. Solo si se modifica el icono del candado y se confirme la acción mediante el botón 'OK' se podrán modificar la orientación de los ejes.

Este mismo ejemplo se puedo aplicar a cualquier situación en la que haya varios elementos los cuales no tengan todas sus propiedades idénticas. Y para todo el conjunto de iconos de la paleta 'Geometría'.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir sección

Para definir o modificar las propiedades de la sección de una viga o una columna, primero seleccionar uno o varios elementos y clicar en el icono [image]. Aparecerá la siguiente ventana de diálogo.

Se pueden identificar tres tipos de propiedades de barra. Cada grupo de propiedades se explicará en los siguientes apartados:

  • Dimensiones
  • Propiedades de secciones de barra
  • Propiedades de material y características derivadas (recubrimiento hormigón, fabricación del acero, dirección de las fibras para la madera)
  • Orientación eje local.

Dimensiones

Dibujar puntos

Pestaña 'General'

Pestaña 'Elástico'

Pestaña 'Plástico'

Pestaña 'Efectivo'

Pestaña 'Dimensionamieno'

Materiales, recubrimientos (hormigón) y modo de fabricación de las barras

Definición de los ejes locales

Secciones derivadas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Dimensiones

En la parte superior de la ventana de diálogo de arriba, se pueden identificar las propiedades de sección para elementos barra.

Esta definición está basada a las correspondientes propiedades geométricas. Puede asignar un nombre a cada sección en el momento de la definición. En el caso de que se hayan definido varias secciones en el proyecto actual, podrá acceder a ellas desde el menú desplegable de la ventana de diálogo de arriba. Seleccione el nombre del menú desplegable y las correspondientes propiedades se asignarán a los elementos seleccionados.

Importante: las propiedades de barra restantes (material, recubrimiento, calidad del acero, orientación de los ejes locales) no se consideran parte de las propiedades de sección de la barra y, por tanto, no se aplican al nombre seleccionado del menú desplegable. Esas propiedades tienen que ser definidas independientemente a las propiedades de sección.

Alternativamente, se puede definir una forma de sección haciendo uso del menú desplegable que hay debajo del campo de nombre de sección. Seleccione la forma adecuada del menú desplegable [image], a continuación le presentamos todas las posibilidades que ofrece Diamonds (ver la lista de abajo para tener una idea de los tipos de secciones disponibles).

Finalmente, indicar que el icono [image] ( [image] > [image]) permite borrar las características y propiedades de la sección sin borrar las barras propiamente dichas.

Puede elegir entre una sección de canto variable o constante. Cuando escoja una sección de canto variable, debe especificar las dimensiones de la altura del perfil al inicio (sección 1) y al final de la barra (sección 2). Dependiendo del perfil escogido, tendrá que indicar una o dos dimensiones para definir completamente la sección.

La opción ‘valores relativos al elemento físico’ le asegura que las dimensiones 1 y 2 se refieren a los extremos del elemento físico, y no a las sub-barras individuales que lo forman (Véase Físico).

Notas:

  • Diamonds determina automáticamente las propiedades de una sección variable, no se pueden cambiar.
  • Las secciones variables no se pueden aplicar en perfiles definidos por el usuario (creadas en el Generador de Secciones) ni en secciones conformadas en frío.

Si se desea definir una sección que no aparece en la lista, se puede generar con la ayuda del Generador de Secciones. El Generador de Secciones es un programa (que arranca desde Diamonds) que permite la definición de perfiles y/o secciones compuestos por más de un material. Para arrancar el Generador de Secciones, seleccionar la opción [image] de la lista de formas tipo disponibles y después clicar en el botón [image] . Se pueden definir los perfiles a partir de las herramientas propias del Generador o con la ayuda 'Importar un DXF' dentro del mismo Generador. La utilización de este programa está explicada en un manual aparte. También puede arrancar esta opción desde la ventana de diálogo para definir nuevas secciones de la biblioteca de perfiles (Véase Biblioteca de secciones). De ese modo, el usuario tiene la posibilidad de ir aplicando las secciones que haya creado desde la biblioteca de Perfiles de Diamonds.

Habrá que introducir unos datos u otros en función del tipo de sección que haya elegido. Las dimensiones requeridas siempre van acompañadas de un croquis de la sección. Una vez estén introducidas todas las dimensiones, aparecerá la sección introducida de forma gráfica en función de sus ejes locales (y’ y z’). En caso de que los ejes geométricos no coincidan con los ejes principales de inercia (α ≠ 0°), estos últimos (u y v) también aparecerán en el gráfico.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Propiedades de sección

En medio del cuadro de diálogo, aparecen todas las características elásticas y plásticas de la sección definida así como otras características que son necesarias para hacer una verificación según una normativa. Si se ha definida una sección en base a una forma tipo, estas características se calculan automáticamente, siempre que la opción 'Cálculo automático' esté activada. Una vez desactivada, se pueden editar estos campos para añadir el valor deseado.

Se pueden distinguir 5 categorías posibles de características y que están distribuidas por pestañas. Hay ciertas pestañas y características que no aparecerán, eso dependerá del tipo de sección elegida.

Pestaña 'General'

Pestaña 'Elástico'

Pestaña 'Plástico'

Pestaña 'Efectivo'

Pestaña 'Dimensionamieno'

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña 'General'

En esta pestaña encontrará algunas propiedades generales de la sección.

  • la superficie y el peso
  • COGy, COGz las coordenadas del centro de gravedad (COG = “Center of gravity”)

  • SCy, SCz las coordenadas del centro de corte (SC = "Shear center")

    Por defecto, las coordenadas se dan en un sistema de coordenadas cuyo origen se encuentra en la esquina inferior izquierda de la sección transversal. Puede ver este sistema de coordenadas en el boceto cuando hace clic en la pestaña "Ejes" en la parte superior derecha.

    También puede optar por expresar las coordenadas relativas al centro de gravedad.

  • Los parámetros [image] y [image] se utilizan al calcular la deformación debida a la fuerza cortante. Los índices 'u' y 'v' se refieren a los principales ejes de inercia.
    (Fuente del método de cálculo: R. Van Impe, Berekening van Bouwkundige Constructies I, §5.1.2).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña 'Elástico'

Aquí están todas las características elásticas de la sección. Las dos primeras columnas hacen referencia a todas las propiedades en base al eje local y’ y al eje local z’. Si los ejes locales y’ y z’ no corresponden con los ejes principales de inercia (α≠ 0°), las características relativas al eje fuerte (u) o al eje débil (v) se incluirán igualmente. La tercera columna contiene el ángulo alfa y la inercia derivada así como todas las características necesarias para evaluar la resistencia a torsión.

A continuación, le mostramos una pequeña descripción de la nomenclatura utilizada:

- | Sy, Sz | Momentos estáticos según los ejes Y y Z
- | Iy', Iz' | Momento de inercia según los ejes y' y z'
- | iy',iz' | Radio de inercia según los ejes y' y z'
- | Iyz | Producto de inercia de la sección de acuerdo a los y' y z'
- | Wel,y',t | Módulo resistente elástico según el eje y', en la fibra superior de la sección
- | Wel,y',b | Módulo resistente elástico según el eje y', en la fibra inferior de la sección
- | Wel,z',l | Módulo resistente elástico según el eje z', al nivel de la fibra del extremo izquierdo
- | Wel,z',r | Módulo resistente elástico según el eje z', al nivel de la fibra del extremo derecho
- | It | Constante de torsión
- | Iw | Constante de alabeo
- | Twm | Módulo de torsión
- | α | Ángulo entre los ejes de inercia principales y los ejes locales y' y z' de la sección
- | Iu,Iv | Momentos principales de inercia
- | Wel,u,t | Módulo resistente elástico según el eje fuerte de inercia u, al nivel de la fibra con la coordenada mayor en v
- | Wel,u,b | Módulo resistente elástico según el eje fuerte de inercia u, al nivel de la fibra con la coordenada menor en v
- | Wel,v,t | Módulo resistente elástico según el eje fuerte de inercia v, al nivel de la fibra con la coordenada mayor en u
- | Wel,v,b | Módulo resistente elástico según el eje fuerte de inercia v, al nivel de la fibra con la coordenada menor en u

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña 'Plástico'

En esta pestaña se recogen todas las características necesarias para calcular el momento resistente plástico y la resistencia a cortante.

A continuación, le mostramos una pequeña descripción de la nomenclatura utilizada:

- | Wpl,y | Momento resistente plástico alrededor del eje y’
- | Wpl,z | Momento resistente plástico alrededor del eje z’
- | Wpl,u | Momento resistente plástico alrededor del eje fuerte de inercia u
- | Wpl,v | Momento resistente plástico alrededor del eje fuerte de inercia v
- | Avz, Avy | Superficies resistente a cortante en las direcciones z’ e y’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña 'Efectivo'

Esta pestaña solo estará activa cuando se utilice un perfil de acero que tenga definida la clase de sección en 4. Llama la atención el desplazamiento del centro de gravedad de la sección reducida (en el caso de que la sección solo esté sometida a compresión uniforme). El desplazamiento eNy provoca un momento flector adicional al eje y', del mismo modo que la excentricidad eNz genera un momento flector suplementario en el eje z'. El signo de esta excentricidad es importante, ya que el momento suplementario se aplicará si produce un efecto desfavorable (es decir, si ΔM es del mismo signo que MEd). Una excentricidad positiva significa que la línea neutra está desplazada por encima del eje neutro de la sección. Las excentricidades y de los perfiles doblemente simétricos serán forzosamente iguales a cero. Los otros:

- | Aeff | es la superficie efectiva de la sección cuando la sección está sometida únicamente a compresión
- | Weff,y | es el módulo resistente efectivo de la sección en el caso de flexión alrededor del eje local y'
- | Weff,z | es el módulo resistente efectivo de la sección en el caso de flexión alrededor del eje local z'

Práctica:

  • Las propiedades efectivas son calculadas automáticamente durante la verificación de acero para los siguientes perfiles:
  • Para secciones Joris Ide, MRP, Brausa y Sadef, las propiedades efectivas serán cargadas desde las bibliotecas.
  • Para secciones definidas por usuario ( [image] > [image]) el usuario debe imponer las propiedades efectivas con el botón 'clase de sección impuesta'.
  • Para otras secciones, el usuario debe imponer las propiedades efectivas remplazando 'Automático' por el valor correcto. Si no lo hace, un aparecerá un mensaje de error durante la verificación de acero.

Nota:

  • Si los ejes y' y z' no corresponden a los ejes principales de inercia, las notaciones y' y z' se reemplazan por u y v.

  • Es posible definir un módulo resistente distinto para la parte superior e inferior (para el lado izquierdo y para el derecho) de la sección, se utilizará el valor más pequeño para la verificación de la norma de acero.

    En el caso de un perfil asimétrico, dado que las características se calculan de forma automática, aparecerá el mismo valor por esta razón.

    Concretamente, el enfoque que se da es que es posible obtener un resultado conservador si la sección está sometida a flexión compuesta (N+M).

  • Para secciones con dimensiones variables, el usuario debe imponer las propiedades efectivas para la parte más pequeña y la parte más grande de la sección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña 'Dimensionamieno'

Esta pestaña solo se muestra cuando se trata de un perfil de acero.

  • αy, αz los factores de imperfección para pandeo alrededor del eje y' y z'.
  • αLT el factor de imperfección para el pandeo lateral.
  • tmax El espesor máximo de la placa para la determinación de la resistencia elástica.

  • My, Mz,N la clase de sección transversal cuando el perfil está sujeto a una fuerza de compresión(N), a un momento de flexión alrededor de su eje débil (My) o a un momento de flexión alrededor de su eje fuerte (Mz)

    • Para la sección de la biblioteca [image] y las secciones basadas en una forma predeterminada ( [image] > [image]), la clase de sección se determina automáticamente durante la comprobación de acero.

    • Para secciones definidas por usuario ( [image] ) el usuario debe imponer las propiedades efectivas con el botón 'clase de sección impuesta'.

      Si la sección es de clase 4, también debe imponer las propiedades efectivas.

    • Se puede imponer una clase para N, My yMz separadamente. Para combinaciones de fuerza normal y momentos flectores N+My y N+Mz:

      • La clase asociada con el cálculo de resistencia normal se determina usando la clase para N
      • La clase asociada con el cálculo a momento flector se determina usando la clase para M (sea Myy Mz).

  • Eurocode 3 divide la verificación de acero en 2 partes:

    • EN 1993-1-1 para secciones con un espesor t ≥ 3mm
    • EN 1993-1-3 para perfiles conformados en frio con espesor t < 3mm.

    Si la opción ‘usar código de diseño para perfiles conformados en frio de pared delgas t < 3mm’ (= aplicar EN 1993-1-3) está seleccionada, las siguientes propiedades son necesarias

    • Vz,Rd la resistencia de diseño al cizallamiento en la dirección z’
    • Vy,Rd la resistencia de diseño al cizallamiento en la dirección y’
    • fya la fuerza media de rendimiento

  • Finalmente, es posible aplicar reglas adicionales para la verificación de correas (EN 1993-1-3 §10).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Materiales, recubrimientos (hormigón) y modo de fabricación de las barras

En el segundo subcuadro se puede indicar el material a utilizar. En el menú desplegable se encuentran todos los materiales presentes en la biblioteca de materiales. En caso de haber definido la sección directamente en la biblioteca de secciones de Diamonds, automáticamente le será asignado el material por defecto (Véase Biblioteca de materiales).

Para las secciones de acero, es posible indicar el modo de fabricación (laminado, soldado o conformado en frío). Esto intervendrá en el momento de verificar según la norma.

En caso de que haya indicado una calidad de hormigón a la barra, aparecerá un nuevo botón etiquetado como [image]. Si clica en ese botón a aparecerá una nueva ventana de diálogo en la que puede definir o modificar el recubrimiento de la armadura.

  • El recubrimiento corresponde a la distancia del centro de gravedad de la barra a la cara exterior más cercana de la sección de hormigón.

    Se pueden especificar valores distintos para el recubrimiento de los lados superior, inferior, izquierdo y derecho.

  • Para determinar el patrón de la armadura en vigas y columnas de hormigón, tiene tres copiones en cuanto a colocación: ‘todo’, ‘superior e inferior’, ‘izquierdo y derecho’.
    Las figuras siguientes ilustran dónde se ubican exactamente estas zonas de refuerzo para diferentes formas de sección transversal:

  • En términos de distribución tiene también 4 opciones: ‘optimizado’, ‘idéntico’, ‘proporcional' y 'predefinido'. El significado de los primeros 3 se explica en support.buildsoft.eu. Con 'impuesto' defines las distribuciones. Superior (z'>0), inferior (z'<0), izquierda (y'<0), derecha (y'>0) se refieren al sistema de coordenadas local de la barra.

Puede combinar todas las colocaciones con las distribuciones, aunque en algún caso eso puede llevar a una solución menos óptima económicamente hablando.

Para secciones rectangulares de madera, hay un nuevo botón [image] . En él, puede especificar el ángulo entre la dirección de la fibra de la sección y el eje de la barra. Puede escoger entre:

La dirección de la fibra es paralela al lado superior de la sección

La dirección de la fibra es paralela al eje de la barra

La dirección de la fibra es paralela al lado inferior de la sección

Basándose en la dirección escogida, Diamonds calculará el ángulo entre la dirección de la fibra y el eje longitudinal de la viga. Este ángulo se tendrá en consideración cuando se calcule la resistencia y la estabilidad de acuerdo al apartado 6.2.4 de la norma EN1995-1-1.

Para el resto de secciones de canto variable de madera, la dirección de la fibra se considerará paralela al eje de la barra.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definición de los ejes locales

Finalmente, puede especificar la orientación de los ejes locales de la sección.

El eje local x' de toda barra es siempre la dirección longitudinal a lo largo de la barra y no se puede cambiar, pero la misma sección se puede rotar para cambiar sus ejes y' y z'.

Utilizando los botones [image] y [image] , puede intercambiar las dimensiones asignadas a los extremos de las barras. Estos botones solo están visibles para secciones de canto variable.

Siempre es posible hacer un espejo de la sección, en ese caso la sección dejaría de tener los ejes orientados según los dedos de la mano derecha, sino que seguirán los de la mano izquierda (o viceversa).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Secciones derivadas

En la siguiente Ventana [image] podrá definir las propiedades del perfil (= perfil de origen). Sin embargo, podrá ampliar este perfil más allá mediante la adición de protecciones de fuego [image]. De este modo se obtendrá una sección derivada.

Si realiza algunos ajustes en el perfil de origen (por ejemplo, incrementando la altura del mismo), ¡estos ajustes no se implementan de manera automática en las secciones derivadas! En estos casos, aparecerá el siguiente mensaje:

Haga clic para cerrar este mensaje y ajuste las secciones derivadas en [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Propiedades de losas y placas

Puede abrir la ventana de diálogo de propiedades de placa de dos modos distintos:

  • Hacer doble clic en una losa/ placa dentro de la ventana de ‘Geometría’,
  • o haga clic [image] si tiene seleccionada una o más losas.

En ambos casos, aparecerá la ventana de diálogo de abajo:

De forma similar a las barras, dividimos las propiedades de las losas en 3 categorías, cada una correspondiente a un submarco de la ventana.

  • Propiedades de la sección de la losa
  • Propiedades del material usado (valores característicos, recubrimientos brutos, etc.)
  • Ejes locales de losas

A la parte inferior de la ventana, puede ver el nivel al que pertenece el elemento seleccionado. Esto es importante si, al mismo tiempo, usa la herramienta ‘Gestor de Niveles’. De hecho, un elemento que pertenece a un nivel dado aparecerá a la ventana solo si está visible el nivel entero. Además, un elemento solo se puede seleccionar si pertenece a un nivel activo.

Con los botones [image] y [image] puede exportar e importar las propiedades de la placa respectivamente. De esta manera, puede reutilizar fácilmente llas propiedades de la placa. Tenga en cuenta que el material y recubrimiento no se importan / exportan.

Propiedades de las secciones

La matriz de rigidez

Materiales, recubrimientos (hormigón)

Ejes locales de losas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Propiedades de las secciones

En la parte superior de esta ventana debe definir las propiedades de la sección de la losa, por ejemplo una sección o un tipo de losa, así como sus dimensiones. También puede asignar un nombre a cada losa definida. Simplemente indica el nombre en el menú desplegable de la parte superior de la ventana.

Si quiere asignar las propiedades (sección, espesor, forma, etc.) de alguna losa ya definida, use la flecha pequeña de la parte derecha del menú desplegable para especificar el nombre de la losa con las características que quiere utilizar. Las propiedades se aplicarán automáticamente a todos los campos.

Nota: El resto de propiedades, tales como material, recubrimientos, orientación de los ejes locales, etc. no forman parte de las propiedades de las secciones de las losas. Por eso, no se copian cuando introduce las propiedades de una losa a la otra.

En Diamonds , puede escoger entre varios tipos de losas. Cada placa definida usando [image] a priori es isótropa y por tanto, las propiedades son idénticas en todas las direcciones. Las losas anisótropas son losas que tiene distinto perfil para cada una de las direcciones perpendiculares, además tienen distintas rigideces en estas dos direcciones. Siempre puede cambiar el tipo de placa desde el menú desplegable. Puede escoger entre:

Losas isótropas – losas que tienen las mismas propiedades en todas las direcciones.

Prelosas – losas compuesta de prelosa unidireccional en la que se vierte una capa de hormigón in-situ.

Losas unidireccionales – losas que solo tiene rigidez en una de sus direcciones perpendiculares.

Losas nervadas en una dirección – elementos con nervios en la dirección longitudinal.

Forjado reticular – elementos con nervios en ambas direcciones.

Losas alveoladas – losas aligeradas en los que los agujeros van en una dirección principal.

Losas alveoladas en ambas direcciones – los agujeros están dispuestos de acuerdo una malla rectangular.

Una losa alveolar - una placa portante en una dirección, y con una capa de hormigón in-situ podrá serlo en dos direcciones
Diafragma- una placa sin rigidez a flexión, solo capaz de transmitir esfuerzos normales
Placa de geometría libre con matriz de rigidez definida

Abertura

En función del tipo seleccionado, necesitará especificar una serie de dimensiones. A la derecha, un dibujo detallado ilustra las dimensiones del tipo elegido. A la derecha, un dibujo detallado ilustra las dimensiones necesarias así como el resto de parámetros necesarios para definir la matriz del sistema.

Como en una losa anisótropa, podemos distinguir entre la dirección principal y la secundaria. La principal siempre corresponde al eje local x’ de la placa. En lo que a losas se refiere el eje local x’ es, por defecto, siempre paralelo al eje global X. Si necesita usar otro criterio de dirección, hay que modificar el sistema de coordenadas local haciendo doble clic en la placa (Véase Ejes locales de losas).

Cuando no es necesario asignar secciones a una superficie seleccionada, escoger la última opción [image] . De este modo, puede definir un agujero en un contorno o perímetro seleccionado.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La matriz de rigidez

Diamonds es un software basado en el Método de los elementos finitos, o Finite Element Method (FEM). El FEM requiere que la estructura se divida en un determinado número de elementos finitos, que se conectarán de forma adecuada.

Existen algunos requerimientos para estos enlaces, dependiendo del tipo de elemento (viga, pilar, placa, muro…). En cualquier caso, se requiere que los nodos de los elementos se desplacen juntos. Este método le permite aproximar el comportamiento de una estructura compleja solucionando un sistema matricial. La ecuación matricial expresa la relación entre los elementos de la estructura. En caso de querer hacer un análisis lineal estático, la matriz de ecuación se escribe como sigue:

La ecuación de matrices incluye la matriz de rigidez [K], la matriz de desplazamiento nodales [U] y la matriz de cargas nodales [Q].

La matriz de rigidez [K] condicionará el comportamiento de los elementos (viga, pilar, placa, muro, …). Sin entrar en detalles de derivación, se asume que la matriz de rigidez [K] para una losa o placa tiene la forma siguiente:

Los factores con ‘L’ describen el comportamiento para la acción de membrana (= fuerzas normales), los factores con ‘D’ describen el comportamiento a flexión. Los factores para el cortante no se mencionan aquí. La tabla inferior muestra un resumen para algunos tipos de carga:

La tabla siguiente calcula la rigidez torsional [image] de una placa portante en una dirección y el factor torsional para diferentes proporciones de b/e.

Cuando instalamos una placa con un espesor de 20cm y un ancho de 60 cm b/t=60/20=3 podemos comprobar que se alcanza el 80% de la rigidez torsional de una placa isótropa. En este caso, debe introducir 80 en este campo de las propiedades de la placa.

La base teórica se puede encontrar en:

  • O.C.Zienkiewicz, The Finite Element Method, McGraw-Hill book Company, 1977
  • J. Blauwendraad, Plates and FEM, Surprises and pitfalls, ISBN 978-90-481-3595-0

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Materiales, recubrimientos (hormigón)

En el siguiente paso, definiremos el material de la placa. Se puede seleccionar desde el menú desplegable con los materiales disponibles de la biblioteca de Diamonds (donde usted puede añadir más materiales).

En caso de ser una placa de hormigón armado, el recubrimiento tiene que definirse tanto para la armadura superior como la inferior y en ambas direcciones ortogonales. Los valores de recubrimiento corresponden a la distancia entre el centro de gravedad de las armaduras y la cara superior o inferior de la placa.

Use el botón [image] para arrancar la ventana de diálogo de abajo:

Dirección primaria (x’) | Dirección secundaria(z’)
 | ---
Diamonds no admite el cálculo de refuerzo para este tipo de placa.
Diamonds no admite el cálculo de refuerzo para este tipo de placa.
Diamonds no admite el cálculo de refuerzo para este tipo de placa.

Observe que a lo que las losas anisótropas se refiere, a veces es necesario crear un recubrimiento lo suficientemente largo para que la armadura inferior en la dirección z' (4).

Por ejemplo: recubrimiento bruto de la armadura inferior en la dirección secundaria (dirección en z) de un suelo hecho de prelosas tiene que ser mayor que el espesor de la prelosa en sí.

No es posible realizar el cálculo del armado de losas alveolares, diafragmas y placas arbitrarias. El armado para secciones alveolares puede calcularse mediante el software ConCrete HCS.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ejes locales de losas

En el último campo, puede definir el sistema de coordenadas locales de las losas. Esta configuración es importante porqué la representación de los resultados (sobre todo por la armadura perpendicular) dependerá del sistema de coordenadas local escogido. Por defecto, los ejes locales x' siempre están situados en el plano horizontal XZ.

A veces es práctico orientar la normal (ejes local y’) de todas las placas y muros en la misma dirección, especialmente para la introducción de cargas y la interpretación de resultados. Pensemos por ejemplo en un tanque cilíndrico. En este caso, nos interesa que la orientación de la normal sea en la dirección del radio y hacia afuera para cada parte del muro. Por eso la función le permite rotar los ejes locales y’ de cada placa 180º. Los ejes x' mantienen su dirección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Características de las zapatas

Diamonds ofrece la posibilidad de definir rápidamente las zapatas aisladas en función de sus dimensiones (Véase Dibujar elementos estructurales). Diamonds genera automáticamente las losas sin necesidad de dibujar previamente los contornos. Además se puede añadir simultáneamente a distintas columnas o apoyos. ¡Siempre hay que definir las propiedades de suelo para las zapatas!

La ventana de diálogo relativa a las zapatas se puede abrir por distintos medios:

  • Hacer doble clic sobre la zapata y clicar en el botón [image] de la ventana de diálogo que se abre.
  • Seleccionar una o más zapatas y clicar en el icono [image] de la paleta ‘Geometría’.

Con cualquiera de las dos opciones aparecerá la siguiente ventana de diálogo en la pantalla…

En la parte superior de la ventana, indique las distintas dimensiones de la zapata, su longitud, ancho, espesor y el número de divisiones del mallado. Cada división representa 4 triángulos de malla.

10x10 | 5x5 | 5x8

En la parte superior de la ventana se introducen las distintas dimensiones de la zapata, tales como la longitud, el ancho y el espesor. Es posible atribuir un nombre a cada zapata. Estos nombres aparecerán en el menú desplegable de la parte de arriba de la ventana y permite cargar rápidamente las propiedades de una zapata creada anteriormente a otro elemento.

Importante: El material, los recubrimientos y la orientación de la zapata no forman parte de las características de la sección de la zapata. Estos valores no pueden cargarse de una zapata a la otra.

En la parte central de la ventana se puede indicar la calidad del hormigón y los recubrimientos (Véase Materiales, recubrimientos (hormigón)).

En la parte inferior, se puede introducir la orientación de la zapata respecto a la referencia de la columna. Por defecto, el eje local x' es siempre paralelo el eje global X.

Nótese que es posible introducir excentricidades para que no coincida el centro de gravedad de la zapata del centro de la columna.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escoger una sección desde la biblioteca

Diamonds contiene una biblioteca de secciones con una amplia gama de las secciones de acero más utilizadas. En capítulos anteriores, ya se ha discutido como se pueden asignar propiedades de sección a elementos barras seleccionadas. De todos modos, hay un método más directo de asignar secciones de acero a una serie de elementos seleccionados.

Seleccionamos un número de barras, y utilizamos la función [image]. Aparecerá la siguiente ventana de diálogo:

Podemos seleccionar un grupo de la primera columna, que contenga la familia entera de secciones que buscamos. En la segunda columna aparecerán automáticamente todas las secciones disponibles dentro del grupo. Se le asignará a la sección la calidad de acero que está definida en Diamonds por defecto en la biblioteca de materiales. Finalmente, nótese que en la ventana de diálogo de arriba solo aparecen las secciones que están activas en la biblioteca de secciones de Diamonds (Véase Biblioteca de secciones).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir material

Toda instalación de Diamonds incluye una biblioteca de materiales. Los materiales se asignan a los elementos placa o barra cuando se definen las propiedades de sección. Aunque también es posible acceder en cualquier momento al material asignado mediante el botón [image].

Siempre aparecerá el material actual asignado al elemento seleccionado. Si hay que asignar otro material a los elementos seleccionados, utilice el menú desplegable para seleccionar el nuevo material de la lista de materiales disponibles. Nótese que este procedimiento no le permitirá modificar las propiedades del material, Esto debe hacerse desde la biblioteca de materiales (Véase Biblioteca de materiales).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir la orientación de la sección

Las secciones asignadas a los elementos lineales tienen una orientación por defecto. Esta orientación se puede modificar en cualquier momento mediante la función del icono [image].

Para secciones no simétricas, puede que sea necesario hacer una simetría (espejo) para girar la orientación de la sección. Con eso podemos cambiar la orientación del sistema de coordenadas local.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir apoyos

El núcleo de cálculo 3D de Diamonds considera 3 grados de libertad de desplazamiento y 3 de rotación a cada nudo del modelo de análisis. Como consecuencia, tiene acceso a estos 6 grados de libertad en el momento de definir los apoyos.

Se pueden distinguir 3 tipos de apoyos:

  • Apoyos puntuales,
  • Apoyos lineales,
  • Apoyos superficiales.

Para cada uno de estos 3 tipos, hay una pestaña disponible en la ventana de diálogo de definición de restricciones. No tienen por qué estar visibles las 3 pestañas – dependerá del tipo de elemento seleccionado en ese momento (puntos, líneas, superficies).

La asignación de restricciones a los elementos geométricos siempre tiene que hacerse desde una configuración basada en ‘Geometría’. Seleccionar los puntos, líneas o superficies que quiera restringir y entonces utilizar la función [image] .

Apoyos en un punto y apoyos en una línea

Apoyos superficiales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Apoyos en un punto y apoyos en una línea

Las pestañas que le permiten asignar apoyos puntuales y lineales son muy similares. Por eso las examinaremos juntas.

Mitad superior de la ventana

Con los botones de la parte superior izquierda de la ventana puede definir rápidamente los típicos apoyos puntuales y lineales.

La parte superior derecha representa los grados de libertad restringidos [image]. La orientación de la imagen cambia con la orientación del sistema coordenadas globales [image] . Si ha seleccionado varios puntos, el punto con el número más pequeño es el que aparecerá en la imagen.

Mitad de la ventana

Aquí puede restringir inmediatamente los distintos grados de libertad. Para cada grado de libertad, puede escoger entre lo siguiente:

  • Fijo, fija el grado de libertad. También puede simplemente marcar la casilla de verificación.
  • Para introducir una constante lineal o rotacional (dependiendo del grado de libertad) use la opción Valor.
  • También puede introducir una función en el punto de apoyo (Véase Definir un diagrama de rigidez).

También puede indicar para cada constante de traslación que no puede absorber reacciones negativas (tracción) o positiva (compresión). En la dirección vertical (movimiento en el eje y), esto significa, por ejemplo, que los desplazamientos hacia arriba y hacia abajo de la estructura no está anclado a ese punto o línea.

Mitad inferior

Finalmente, puede indicar la orientación del punto de apoyo, se utiliza cuando los grados de libertad a restringir no coinciden con los ejes globales reales, por ejemplo una viga en diagonal en la dirección de la cual ésta se puede mover libremente.

Para puntos puede introducir los ángulos α y β:

  • El ángulo α girará el punto de apoyo sobre el plano YX. Un ángulo positivo es equivalente a un giro en sentido anti horario.
  • El ángulo β girará sobre el plano XZ. Un ángulo positivo corresponde a un giro en sentido horario.

Las líneas por otro lado se caracterizan por un sistema de coordenadas local. Las líneas de apoyo, por lo tanto, se pueden girar de acuerdo a los ejes locales de la barra. Para dar un giro a la línea de apoyo, marque la opción ‘Apoyos definidos según la línea de orientación’. Después puede introducir el ángulo α sobre el cual se rotará el punto de apoyo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Apoyos superficiales

Si el elemento seleccionado es un plano, se le pedirá que introduzca condiciones de apoyo para ese plano.

Mitad superior

En la mitad superior de esta ventana, puede ver la representación gráfica de los grados de libertad restringidos. La orientación de esta imagen sigue la orientación del sistema de coordenadas global [image].

Mitad de la ventana

En la mitad de esta ventana, puede indicar que desplazamiento bloquear.

Aquí puede restringir inmediatamente varios grados de libertad. En cada grado de libertad, puede:

  • Fijo, fija el grado de libertad. También puede simplemente marcar la casilla de verificación.
  • Para introducir una constante lineal o rotacional (dependiendo del grado de libertad) use la opción Valor.

  • puede introducir una función en el punto de apoyo (Véase Definir un diagrama de rigidez).

    Aquí también, Diamonds ofrece la posibilidad de definir apoyos puntuales no lineales (compresión y tracción). Por ejemplo, puede indicar que una losa de cimentación en un terreno sólido que no puede soportar tracciones en la dirección y (un desplazamiento global en la dirección positiva de la y). Nota: los apoyos con no linealidades requieren más tiempo de cálculo.

  • Además, puede introducir las capas de suelo a usar (ver más abajo).

Mitad inferior

Finalmente puede definir las condiciones relativas a la orientación de la placa.

Uso de las capas de suelo

Para losas de cimentación, Diamonds también le permite utilizar una aproximación iterativa para emular la rigidez del suelo en la dirección global Y. Este método tiene en cuenta las características del suelo provenientes de ensayos in situ, y se calculará cada apoyo elástico, basado en el requerimiento de que la deformación elástica de la losa debe ser igual al asentamiento del suelo, en cada nodo del mallado en elementos finitos de la losa de cimentación.

Este método de análisis se basa en la ley de Boussinesq’s o Frölich’s en combinación con la ley de Terzaghi para calcular las tensiones y asentamientos del terreno, además de ser modelos de mecánica de suelos más que contrastados y utilizados en modelos de placa mediante el método de elementos finitos.

Aunque la aproximación iterativa es más exigente en términos de capacidad de procesador del ordenador si lo comparamos a los métodos estándar de análisis basados en suelos elásticos definidos por el usuario, utilizar este método nos permite acercarnos más a la realidad.

Desde luego, utilizar este método requiere que sepamos las características de las capas del suelo (normalmente descritas en un llamado perfil de capas de suelo). Si se ha definido previamente un perfil de capas de suelo en el proyecto de Diamonds, podrá acceder a él directamente desde el menú desplegable de la ventana de diálogo de arriba. Si aún no ha introducido dicho perfil puede hacerlo desde el icono [image], que le llevará a una ventana de diálogo dedicada a eso.

Esta ventana de diálogo le permite ver y/o modificar todas las capas de terreno que ya estén definidas. Seleccione el nombre de un perfil del menú desplegable para ver sus datos.

Utilice los botones [image] y [image] para añadir un nuevo perfil de capas a la lista o para eliminar uno ya existente. El nombre del perfil activo de capas se debe editar directamente desde el menú desplegable, en caso de ser necesario.

Para cada perfil de capas de suelo, hay que introducir los siguientes datos:

  • ¿Qué método de ensayo se utilice para conseguir las características del suelo? Diamonds puede soportar tanto el ensayo con cono de penetración (CPT), como el método del presiómetro de Ménard.

    Ensayo CPT

    Ensayo del presiómetro de Ménard

    Tanto para valores de masa específica para condiciones secas γdry y húmedas γhumid. En el caso del ensayo CPT, hay que añadir la constante de compresibilidad C y la constante de recompresión A de la capa en cuestión, el ratio de sobreconsolidación OCR y el ratio de drenaje CC.

    En el otro caso, hay que introducir el módulo de Elasticidad E así como el factor de estructura del suelo α (Véase Determinar los parámetros del suelo).

  • ¿Qué es el nivel freático sobre el nivel del suelo? De hecho, en un perfil de capas de terreno todas las capas de suelo empiezan por el nivel del suelo, sin importar el nivel de la losa de cimentación. Lógicamente, siempre aparecerá un número positivo. Si el nivel del suelo está situado por encima del nivel de la losa, también tendrá que tener en cuenta los empujes hidrostáticos. Para ello será necesario crear y definir el correspondiente caso de carga en la ventana de ‘Cargas’.

Utilice los botones [image] y [image] para añadir y borrar capas del perfil de suelo. Si desea añadir capas, empiece con la capa situada inmediatamente debajo del nivel del suelo. Eso le permitirá, en caso de una excavación, tener en cuenta posibles presiones de tierras.

Cuando trabaje con losas de cimentación a varios niveles, necesita mantener el mismo plano de referencia para definir las capas de suelo.

Cuando varios perfiles de capa se incluyen en el proyecto, defínalos relacionados al mismo nivel de suelo. El nivel del suelo se define en la ventana de dimensionamiento que aparece al lanzar el cálculo elástico (Véase Análisis de equilibrio iterativo de losas de cimentación).

Todas las capas de suelo así como sus propiedades se registran en una tabla. Puede ajustar los valores directamente en la tabla.

La capa del suelo de la última fila de la tabla se supone que continúa hasta una profundidad infinita.

Los resultados de un ensayo normalmente se presentan en un fichero (como una hoja de cálculo). Puede importar este fichero directamente haciendo clic en [image] . Por ejemplo:

La primera línea contiene el encabezado: espesor, C, γdry y γhumid, con las correspondientes unidades entre corchetes. Debajo, se van añadiendo todas las capas de suelo, cada capa es una nueva fila. Las columnas se separan por tabulaciones.

Por otro lado, es posible exportar las capas de suelo definidas para abrirlas de nuevo en un proyecto distinto usando el botón [image].

Puede encontrar más información del método de equilibrio iterativo en el apartado Análisis de equilibrio iterativo de losas de cimentación

Nótese también que este método se puede aplicar al cálculo de asentamientos en el terreno de vigas de cimentación. En este caso particular, las características del suelo se pueden modelar mediante un apoyo elástico lineal a lo largo de los ejes de las vigas de cimentación.

Finalmente, tenga en cuenta que Diamonds es un programa de análisis de elementos finitos, que convierte los apoyos lineales y superficiales en apoyos discretizados en los nodos del mallado de elementos finitos. La distancia de esos nodos depende de la densidad del mallado definida por el usuario. Cada nodo de la placa o la viga corresponderá a un apoyo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Condiciones límites para extremos de barras y tirantes

Un nudo entre dos barras corresponde, en la realidad, a una unión o un modo de fijación de unas características determinadas. Estas características se refieren en gran medida en cómo los distintos esfuerzos se transmiten desde los extremos de las barras al resto de la estructura, aunque aún puede quedar la cuestión de saber si el resto de la estructura - en particular para aquellas barras que se conectan perpendicularmente - sostiene lateralmente la barra en cuestión. Esta última característica no influye en la repartición, pero afecta en la verificación de la estabilidad y el pandeo de la barra. Además, las cantoneras se explicarán igualmente en ese capítulo. Las cantoneras aparecerán en el cálculo de tensiones, verificación del acero y la distribución de esfuerzos.

Todas las condiciones límites impuestas en los extremos de las barras se reagrupan en una sola ventana de diálogo, que se abre mediante el botón [image]:

Por otro lado, la primera columna se refiere al punto extremo del inicio de la barra, la segunda columna al punto final. El nudo inicial es el punto con la coordenada x más pequeña o, en el caso de ser dos puntos idénticos, será el punto con la coordenada y menor. Si la coordenada x e y son idénticas, será la z en la que se decida el punto inicial. Como este criterio también sirve para decidir la orientación de la barra, siempre puede deducir el punto inicial fijándose en el sentido del eje local x'.

Use los botones en la parte superior de la ventana para definir rápidamente tirantes y articulaciones. Los correspondientes momentos se fijarán o liberarán en los campos de abajo

La altura y el ancho del perfil se indican respectivamente con las notaciones z’>0 y z’<0. Estas notaciones hacen referencia a la notación de los ejes locales de la barra seleccionada

Tirantes

Rigidez rotacional y de traslacional en los extremos de las barras

Definir un diagrama de rigidez

Cantoneras

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tirantes

Si se selecciona un tirante, no se transfieren momentos con extremidades de la barra. El tirante propiamente dicho no se podrá cargar con ninguna carga que transfiera flexión de la barra. El peso propio del tirante se transmitirá como cargas puntuales en cada una de las extremidades de la barra. Además de los momentos flectores, el tirante no puede tampoco recibir esfuerzos de compresión. En otras palabras, si el tirante está sometido a compresión, se eliminará del modelo de cálculo. Por otro lado, como no es posible aplicar la superposición de cargas, el tiempo de cálculo se ve afectado y aumenta en función del número de tirantes introducidos.

Importante: Un tirante definido como tal en Diamonds presenta un comportamiento lineal. Como se elimina el peso propio, la línea de acción de tracción se sitúa junto la prolongación del tirante propiamente dicho.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Rigidez rotacional y de traslacional en los extremos de las barras

Si no se selecciona un tirante, se puede eliminar cualquier tipo de esfuerzo en los extremos de las barras escogiendo 'Libre' en el menú desplegable. Si la transferencia de momentos no es posible en algunos de los ejes, se habla de una barra articulada. Una viga deslizante, en cambio, no transfieren esfuerzos longitudinales (N) o transversales (V). Los índices x’, y’ y z’ indican los ejes locales de las barras.

En el caso de uniones semi-rígidas, la transferencia de esfuerzos se hará de forma parcial. Además, la rigidez depende del sentido y la magnitud de los esfuerzos solicitantes. Diamonds prevé una solución para todos los casos posibles.

  • La rigidez es independiente la de la magnitud y el sentido de las reacciones. En este caso, es suficiente con clicar en 'Valor' del menú desplegable e introducir el valor de la rigidez.
  • La rigidez es constante pero distinta si se trata de un esfuerzo negativo o positivo.
  • La rigidez varía en función de la magnitud del esfuerzo.

Cuando, en el primer caso, es suficiente con un cálculo lineal, en los otros dos casos, el análisis global se realizará de manera iterativa.

La manera de definir una rigidez variable se explica en el apartado siguiente (Definir un diagrama de rigidez).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir un diagrama de rigidez

Un diagrama de rigidez muestra la deformación angular o el desplazamiento en función del momento aplicado (esfuerzo normal, esfuerzo cortante). Diamonds permite definir, para cada extremo de la barra y según el esfuerzo, una función distinta establece la rigidez en función de la magnitud y el sentido del esfuerzo solicitante.

Para atribuir un diagrama de rigidez a un extremo de la barra, seleccionar la opción 'Función' en el esfuerzo correspondiente. Si ya se ha definido un diagrama de rigidez en el modelo y se ha atribuido al extremo de una barra, se puede aplicar del menú desplegable. En otro caso, utilice el botón [image] para crear una nueva función.

Aparecerá la ventana de diálogo siguiente, clicar en el botón [image] . Dar un nombre a la función y escoger entre definir una rigidez en función del signo o una rigidez en función de la magnitud de esfuerzo aplicado.

En el primer caso, se puede decidir, entre los dos signos, si la transferencia será total o parcial. El diagrama de rigidez siguiente corresponde, por ejemplo, a una situación en que un esfuerzo normal negativo (compresión) se transmite pero en el caso de un esfuerzo normal positivo (tracción), no.

Por ejemplo, esta condición límite puede afectar al extremo superior de una columna cuando esta no puede producir una reacción positiva.

Si dispone de un diagrama de rigidez o de la rigidez traslacional o de rotación que varía en función de la magnitud del esfuerzo, hay que recurrir a la segunda opción y definir el número de puntos de los que se conozcan los desplazamientos.

Debajo, a título de ejemplo, hay un diagrama de rigidez posible para una unión arbitraria.

Resulta de este diagrama que la rigidez de rotación M/φ es constante en el tiempo mientras en momento aplicado es inferior a 45,4kNm. Una vez se supera este valor, la rigidez varía en función de M. Si el momento es superior a 68,2kNm, aparece una rótula plástica, así que un momento suplementario producirá un giro infinitamente grande.

Nótese que este diagrama de rigidez se rellenará de forma automática cuando se la unión venga de PowerConnect (Véase Atribuir las características de la unión a un nudo).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cantoneras

Finalmente, la última opción le permite aplicar una cantonera inferior y superior en cada uno de los extremos de la barra. Una cantonera se define mediante la altura y la longitud. La longitud tiene que ser igual para la cantonera inferior y superior, la altura, en cambio, puede variar.

Aplicando una cantonera, se aumenta localmente la resistencia y rigidez del perfil. En concreto, las tensiones calculadas por Diamonds disminuirán por el incremento de la altura del perfil. La verificación de acero también tiene en cuenta que la sección es variable. La cantonera también tiene influencia en la distribución de momentos ya que la variación en la rigidez se incluye en la matriz global de rigidez.

Además, la cantonera se tendrá en cuenta cuando se detalle el nudo en PowerConnect. Y viceversa, las dimensiones del campo cantonera se cumplimentarán con la información de PowerConnect cuando allí se añada un refuerzo en uno de los nudos de la estructura.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Líneas articuladas

Todas las placas se consideran a priori continuas. Se puede eliminar la rigidez a flexión, a lo largo en la dirección transversal entre placas. Para hacerlo, seleccione una o más placas y utilice la función tussen platen uitschakelen door het vormen van een scharnierlijn. Selecteer daartoe tussen platen uitschakelen door het vormen van een scharnierlijn. Selecteer daartoe [image].

  • En la parte superior, puede eliminar el momento transferido en todos los bordes, y opciones específicas para paredes verticales.
  • La parte inferior le permite definir las condiciones de contorno de los bordes escogidos de todos los tipos de placa.
La parte inferior

En caso de mostrar una placa simple, encontrará la representación de la placa en la parte inferior de la ventana de diálogo.

Los bordes a los que ya se hayan añadido las condiciones de contorno aparecerán en azul (el borde de la izquierda en la imagen de arriba). Los bordes seleccionados aparecen en rojo. Los bordes seleccionados a la que ya se haya asignado una condición de contorno aparecen como rojo dentro de una línea azul (la línea de la izquierda en la ilustración).

El menú desplegable le da las siguientes opciones para aplicar condiciones de contorno:

  • A todos los bordes de las placas seleccionadas.
  • Solo en los bordes seleccionados de la placa seleccionada.
    • Seleccione con el ratón el borde en el que quiere aplicar las nuevas condiciones. Note que puede seleccionar múltiples bordes al mismo tiempo con la tecla SHIFT. De ese modo puede asignar las condiciones a varios bordes al mismo tiempo.
    • No obstante, debe seleccionar los bordes y las placas.
  • A todos los bordes horizontales de las placas seleccionadas
  • A todos los bordes verticales de las placas seleccionadas. Esta opción solo funcionará si existen muros.

Para cancelar la selección, haga clic una vez fuera del perímetro de la placa.

En la parte superior

Si indica la opción ‘No se transfieren momentos a lo largo de todos los bordes’, la placa no podrá transferir momentos flectores fuera del plano de la placa en cualquier borde.

Si indica la opción ‘No hay momento en el plano’, la placa no podrá transferir momentos flectores en el plano de la placa en cualquier borde.

Las opciones adicionales ‘no hay efecto arco’ y 'en el borde superior: no tracción' tienen sentido solo en el caso de muros verticales (muros de fábrica, concretamente).

  • La opción en el borde superior: no tracción' garantiza que el piso que descansa en estas paredes de mampostería no pueda jalar las paredes en el borde superior. Sin embargo, esto no excluye la tensión en la propia pared!

    Esta opción siempre dará como resultado un cálculo iterativo y, por lo tanto, el tiempo de cálculo será más largo.

  • La opción ‘no hay efecto arco’ también elimina la transmisión de cortante a lo largo del borde inferior del muro. Esto es particularmente importante cuando hay una viga debajo del muro. Como se elimina la transferencia de cortante, el muro y la viga no trabajan conjuntamente para resistir el cortante.

    Los modelos, que incluyan esta opción en algunos elementos, tendrán cálculos iterativos. Por lo tanto, el principio de superposición no será válido para las combinaciones y se requieren tiempos de cálculo más largos.

    Como las fuerzas transversales a lo largo de los bordes no se eliminan, el elemento también puede transferir cargas horizontales (como el viento, por ejemplo) a lo largo de los bordes.

Resumen de los iconos y su significado:

no podrá transferir momentos flectores fuera del plano | no podrá transferir momentos flectores en el plano | sin tracción en el borde | sin efecto de arco
þ |  |  |
þ | þ |  |
þ |  |  |
þ |  |  | þ
þ |  | þ | þ
þ | þ | þ |
þ | þ |  | þ
þ | þ | þ | þ

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Excentricidad de barras

Excentricidad respecto a una placa

Propiedades de losas y placas

Modelo fisico

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Excentricidad respecto a una placa

En caso de asignar a los bordes de la placa que las propiedades de la viga (NO en el caso de que se creen las vigas mediante la función ‘Crear viga’ del icono [image]), la excentricidad por defecto será CERO. Los ejes de la viga coincidirán con el plano medio del elemento placa, y localmente la rigidez de la placa aumentará solo con la rigidez de la viga.

A menudo en la práctica, las vigas y las placas trabajan conjuntamente, o bien se puede echar el hormigón para ambos elementos a la vez o proporcionado una armadura de atado entre viga y placa. Esto produce una mayor rigidez en el conjunto y reduce las flechas de la placa y la viga.

La rigidez de esta sección no es fácil de calcular, dado que no se conoce el espesor de la placa que está trabajando. Es posible calcular el aumento de rigidez local de la placa con la rigidez de la viga mediante el Teorema de Steiner. Pero de esta forma se sobrestima la rigidez de la sección total, así que se vuelve a calcular de acuerdo el plano de la placa.

Otra solución es mover el eje de la viga y el de la placa mediante una serie de enlaces rígidos. Estos enlaces no tienen características físicas específicas (tales como sección o material), sino que definen una relación entre dos puntos conectados, las posiciones respectivas de estos puntos se suponen invariables en todo momento. Puede encontrar más información acerca de los enlaces rígidos en el apartado Enlaces rígidos. En principio, este método se acerca más a la realidad, ya que la rigidez se calcula correctamente, teniendo en cuenta un cambio en la línea de gravedad. Diamonds opta por la aplicación de este principio cuando la excentricidad se aplica a la viga.

Se puede añadir una excentricidad a una viga mediante el icono [image].

Se puede definir en la ventana de arriba una excentricidad distinta para cada uno de los eje locales (y' y z') de la barra. Se deberá ajustar la excentricidad para y' o z' según la orientación de la viga/ columna. Existen las siguientes posibilidades:

  • Si se quiere alinear las vigas (columnas) con los bordes de la placa (pared). Se alinearen automáticamente si se utiliza la opción 'Crear viga' ( [image]). Hay una condición: las vigas deben ser trazadas en el interior o sobre los bordes de la placa. Si se modifica el espesor de la placa, la excentricidad de las vigas se modificará automáticamente.
  • Definir manualmente la excentricidad. Será en ese caso la distancia entre las fibras neutras de la viga o la placa.

Además, es posible definir la excentricidad distinta para el punto inicial y el final de la barra. Por ejemplo, se puede imponer una excentricidad distinta para las vigas de sección variable.

Puede vincular la excentricidad a un elemento físico (Véase ¿Qué puede hacer con los grupos?). Aparecerá una viga con una excentricidad como la que sigue:

La línea de la referencia de la viga aparecerá dibujada de forma discontinua. El eje real (desplazado) de la viga se representa como una línea continua y el eje desplazada por los enlaces rígidos se dibuja de forma discontinua. Estas líneas no se pueden seleccionar por separado (enlaces rígidos, eje neutro y línea de referencia).

Por último, se puede elegir cómo definir la conexión entre viga y placa. ¿Qué condiciones de enlace debe atribuir a los enlaces para simular un comportamiento correcto? Dependiendo del diseño de su modelo, se deben asignar condiciones de enlace al inicio o al final del enlace rígido. Sin embargo, nunca se deben asignar los mismos grados de libertad en ambos extremos, sino el sistema podría degenerar en un mecanismo.

En el caso de que la viga y la placa colaboren entre ellas en un 100%, no es necesario definir los grados de libertad. Si se quiere eliminar la transferencia de momentos y esfuerzos cortantes a toda la longitud de la viga, habrá que definir de ese modo el apoyo. Con este pequeño ejemplo se quiere mostrar que la siguiente definición de los apoyos conlleva idénticos resultados (My'):

Sin excentricidad Con excentricidad, pero con las condiciones de enlace adaptadas

Nota: A diferencia de la clásica aproximación (teorema de Steiner), en el caso de que la excentricidad se asigne y no se separen los grados de libertad, no solo los momentos (que se reducirán notablemente en algunos casos) pero también habrá esfuerzos axiles no despreciables que afectarán a la viga. La armadura propuesta puede parecer fuera de lugar a primera vista porqué también aparecerá armado lateral. No obstante, si mira con más atención, el resultado es lógico, teniendo en consideración que la viga estará sometida a flexión o compresión. ¡Este método requiere una aproximación distinta a la armadura!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Excentricidad entre barras

Diamonds también permite definir excentricidades entre distintas barras. En ese caso, se colocará un enlace rígido en cada nudo común. Las propiedades de un enlace rígido se abordan con más profundidad en la sección Enlaces rígidos

La siguiente situación sirve como ejemplo de un caso práctico donde se demuestra la utilidad de esta función. Se supone una nave industrial donde hay que incluir una serie de correas sobre las jácenas. Estas correas se extienden sobre el tejado sin transmitir momentos a las jácenas. En otras palabras, en el caso de los apoyos solo hay que transferir fuerzas de reacción vertical a las vigas.

Pues, gracias a la función [image], se pueden atribuir rápidamente estas características a las correas:

La excentricidad se define de forma que la parte de abajo de las correas coincida con la parte superior de las jácenas. Aparece un enlace rígido en cada nudo; que no puede transferir ningún momento en sus extremos.

De esto resulta la siguiente ley de momentos para las correas. En realidad, estas correas se comportan como una viga continua apoyada en varios puntos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Modelo fisico

Diamonds proporciona la posibilidad de definir excentricidades físicas (las cuáles son únicamente relevantes desde el punto de vista del enlace BIM con Tekla Structures).

t

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Enlaces rígidos

En un modelo de cálculo, los elementos (barras y placas) se representan de manera esquemática en el que se atribuyen a las líneas y las superficies unas características constructivas. Es para asegurar la transferencia de esfuerzos entre elementos el que estos están interconectados entre ellos. En la mayoría de los casos, la transferencia de los esfuerzos se realiza mediante los nudos que unen los elementos constructivos, pero en los casos en que se presentan grandes excentricidades entre elementos es aconsejable hacerlo mediante otro procedimiento. Los elementos constructivos que presentan excentricidades no tienen nudos en común, pero se pueden interconectar mediante enlaces rígidos que unan los nudos extremos de los elementos. Los enlaces rígidos no poseen características físicas específicas (tales como sección o material) pero definen una relación entre los dos nudos a unir.

Proceder como se indica a continuación para definir un enlace rígido:

  • dibujar un segmento que una los dos elementos a unir mediante el enlace rígido
  • seleccionar el elemento (o elementos) y atribuir las características de enlace rígido mediante el icono [image]. Nótese que este icono no abre ninguna ventana de diálogo ya que no hay parámetros adicionales que definir en los enlaces rígidos. En otras palabras, es suficiente con clicar una sola vez en el icono para atribuir estas características a los elementos seleccionados.

Si se utiliza una representación en sólido para los elementos dibujados (barras y placas), hay que tener en cuenta el hecho de que los enlaces rígidos se representarán como si fueran barras cilíndricas. Esto no implica en ningún caso que las propiedades de la sección y/o material se apliquen a los enlaces rígidos - se trata de una representación meramente simbólica para visualizar claramente los enlaces rígidos. Nótese que se aplica un Tipo de elemento propio a estos enlaces, para hacer su identificación más fácil.

Para eliminar los enlaces rígidos, es suficiente con eliminar los segmentos correspondientes. Para reemplazar estos enlaces por elementos físicos (barras), es suficiente con atribuir una sección y una material a los segmentos seleccionados.

Como se ha comentado anteriormente, los enlaces rígidos no tiene características físicas definidas, solo definen una relación entre dos puntos, donde su posición respectiva se supone invariable en todo momento. Por lo tanto, todos los esfuerzos (momento flector, momento torso, esfuerzos normales y cortantes) se transmiten de un punto al otro, teniendo en cuenta por supuesto al excentricidad entre ambos (esta será la longitud del enlace).

Sin embargo, es posible definir condiciones de enlace específicas a estos enlaces como si de un elemento físico se tratara (ver la siguiente imagen). En concreto, es posible, por ejemplo, eliminar la transferencia de momentos con el fin de limitar la transferencia de un punto al otro a los esfuerzos normales y cortantes. Las correas continuas serían un ejemplo típico, suelen ir unidas mediante ejiones, con lo cual estas correas solo transmiten un esfuerzo de reacción vertical a la estructura de apoyo. Para encontrar más información de condiciones de apoyo en extremos de barras ir a la sección Rigidez rotacional y de traslacional en los extremos de las barras.

Nota: En el ejemplo de arriba, las excentricidades entre dintel y correa se han diseñado de esta forma desde el inicio. En un estado posterior, modifique las dimensiones de los dinteles y/o las correas, para tener en cuenta este cambio deberá mover todos los ejes y volver a alinear según lo tenía en un estado inicial. De todos modos, es posible evitarlo con el uso de este icono [image]. Para ello, deberá dibujar las barras a ejes centrales haciendo que coincidan los ejes de dinteles y correas. Los enlaces rígidos se crean automáticamente a los nudos comunes entre dinteles y correas. Puede encontrar más información en la sección Excentricidad entre barras.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Configuración de pandeo y pandeo lateral

Cuando desee comprobar la estabilidad de un elemento constructivo, es necesario que tenga en cuenta la longitud de pandeo y pandeo lateral correcta.

  • Las longitudes de pandeo son importantes cuando una barra está sometida a compresión (columna).
  • La longitud de pandeo lateral, por el otro lado, es un parámetro que está involucrado en el cálculo del momento crítico y que, por lo tanto, es importante para aquellas barras sometidas a flexión alrededor de su eje fuerte.

Es importante saber que las longitudes de pandeo y pandeo lateral se pueden calcular también en Diamonds. No obstante, el usuario es libre de introducirlas según su criterio. El cálculo automático de la longitud de pandeo está explicado en la sección Cálculo de las longitudes de pandeo, y las longitudes de pandeo lateral se calculan en función de la posición de los apoyos anti pandeo lateral que haya introducido el usuario (Véase Definición de las horquillas contra el pandeo lateral).

Las longitudes de pandeo (parte superior) y longitudes de pandeo lateral (parte inferior de la ventana) de una o más barras se puede controlar o modificar en la ventana de diálogo de abajo, puede abrir mediante el botón [image] de la paleta ‘Geometría’.

La opción 'Efectos de 2do orden usando e2 + excentricidad accidental: 20mm' se aplica a las barras de hormigón. más información sobre buildsoftsupport.com.

Configuración de pandeo y pandeo lateral

Longitudes de pandeo lateral de una barra

Parámetros para la verificación de pandeo lateral

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La longitud de pandeo de una barra individual

Si en el momento de abrir la ventana de diálogo, ya se habían calculado las longitudes de pandeo, los valores calculados estarán en los campos superiores de la ventana de diálogo. Si no, aparecerán las longitudes reales de los elementos. Estos valores corresponden respectivamente:

  • a la longitud de pandeo en el eje fuerte (y’ o u)
  • a la longitud en el eje débil (z’ o v).

Las longitudes de pandeo se definen en valore absoluto o en porcentaje de la longitud efectiva de la barra o del grupo de barras estudiado. Se puede escoger a través de un menú desplegable a la derecha del campo para definir la longitud. La longitud de la barra corresponde a la longitud física de ésta. La longitud de un grupo de barra corresponde a la suma de las longitudes de las barras que constituyen el grupo.

Si no es necesario estudiar el pandeo en alguno de los ejes, porqué, por ejemplo la barra tiene ese eje restringido en toda su longitud, es suficiente solo con desmarcar la casilla del caso correspondiente. Durante la verificación del acero y la madera Diamonds le notificará que no hay riesgo de pandeo alrededor de ese eje.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Longitudes de pandeo lateral de una barra

Las longitudes del pandeo lateral para las barras seleccionadas aparecen en la segunda mitad de la ventana del diálogo.

En función del signo del momento flector (My'), la comprimida será el ala superior o la inferior. Eso es porqué Diamonds permite que en cada barra se pueda definir distintas distancias entre extremos que impiden el giro para la parte superior (z’>0) o la parte inferior (z’<0).

El cálculo de la longitud de pandeo lateral solo se puede hacer si define previamente la posición de los soportes laterales (horquillas). En los casos en los que se usen barras como soportes laterales diseñadas en el modelo, la definición es relativamente rápida. Por otro lado, cuando estas barras no constituyen una parte integral del modelo de análisis, una opción sería subdividir cada elemento soportado en subelementos.

Para evitar tener que subdividir estas barras, debe indicar el número de soportes al pandeo lateral utilizando esta herramienta [image]. Cuando marque la opción [image], Diamonds colocará los soportes a distancias iguales entre los puntos extremos de la barra. Si lo desmarca, puede editar manualmente las distancias introduciendo un valor en el campo de entrada.

También puede mover el soporte haciendo clic en el apoyo una vez. Ahora puede deslizar el soporte a la distancia correcta.

Si el botón [image] está visible, introduzca las distancias en valores absolutos. Si clica en este botón [image], el botón cambiará a [image]. Ahora puede introducir valores relativos de distancia (porcentajes).

Puede modificar la definición de un soporte de LTB (longitud de pandeo lateral) en extremos de barras simplemente clicando con el botón izquierdo del ratón en el apoyo. Ahora puede elegir entre un soporte automático, fijo o libre.

Finalmente, si no quiere verificar el pandeo lateral, porque, por ejemplo, la barra tiene fijado el pandeo lateral en toda su longitud, desmarque las cajas de verificación. Durante la verificación de acero y madera Diamonds le notificará que no hay riesgo de pandeo lateral.

Si no está satisfecho con la definición de soportes contra el pandeo lateral, siempre puede editarla. Véase Modificación o eliminación de los refuerzos al pandeo lateral.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros para la verificación de pandeo lateral

Por defecto, Diamonds asigna valores (siempre del lado de la seguridad) a una serie de parámetros. De todos modos, puede modificarlos cuando lo considere oportuno. Estos parámetros los puede encontrar en la segunda subpestaña:

Puede editar los parámetros para determinar el momento crítico Mcr:

  • O determine los coeficientes kz y kw así como el coeficiente C1, de este modo Diamonds puede calcular el momento Crítico Mcr.

  • O determine el momento Crítico Mcr

Los factores kz y kw tienen efecto sobre las condiciones de contorno.

  • kz es igual a 0.5, 0.7 o 1 cuando el desplazamiento lateral está limitado respectivamente en dos puntos de soporte, solo en uno o en ninguno.

  • kw tiene en cuenta que el alabeo de las secciones está restringido o no en sus extremos:

    • kw = 0,5 si el alabeo está restringido en ambos extremos
    • kw = 1,0 si los dos extremos permiten el alabeo, pero la rotación alrededor del eje longitudinal está limitado. Este valor es el recomendado si no se toman medidas especiales en la ejecución.

Por defecto, estos valores están fijados a 1. De todos modos, estos valores se pueden adaptar en función de cada caso. En caso de duda, se pueden dejar las opciones que vienen por defecto, por ser más conservadoras, éstas son:

  • resistencia al desplazamiento lateral, libre para rotar en el plano (kz)
  • bloqueada la rotación a lo largo del eje longitudinal, libertad para el alabeo (kw)

El coeficiente C1 tiene en cuenta la forma de los diagramas de momento. Diamonds puede determinar este coeficiente en función de un cierto número de formas. Para el resto de casos, el valor por defecto quedará como 1. Esto implica que en estos casos se considerará aplicado el momento máximo Mcr a lo largo de toda la longitud del elemento. Si se dispone de algún problema o método para calcular rigurosamente el parámetro C1, se puede imponer este valor con la ayuda del menú desplegable, si escogemos la opción 'Definidos por el usuario'.

Teniendo en cuenta que la fórmula para el cálculo del Mcr solo se puede utilizar para secciones simétricas en su eje débil, también se puede introducir este valor de manera manual. Hay que tener en cuenta que si se introduce un valor de forma manual (tanto para C1 y Mcr) se utilizará éste para todas las combinaciones de cargas (cuando en realidad varía para cada combinación de cargas).

Por último, puede especificar el método para determinar las curvas de pandeo. Puede escoger entre:

  • El método general EN 1993-1-1 §6.3.2.2
  • El método equivalente EN 1993-1-1 §6.3.2.3.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Protección contra el fuego

Seleccione una barra y haga clic en la protección contra incendios. Puedes elegir entre:

  • Una sección desprotegida

  • Una sección protegida según casos estándar comunes. Seleccione el caso deseado hacienda clic en él.

  • Una sección protegida para la cual se puede definir la protección

    • Haga clic en [image], Una ventana se abre permitiendo hacer múltiples versiones de una sección en las Propiedades de la Sección.
    • Añada una sección con [image], elimine una sección con [image] y utilice [image] para editar un perfil definido por el usuario en la ventana de Propiedades de la Sección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Editar puntos y líneas

Finalmente, es necesario comentar una función que no aparece en forma de botón seleccionable en la paleta de Geometría pero que aun así forma parte de esta configuración, concretamente mostrar información de nodos y barras.

Si hace doble clic sobre un nodo, se mostrará una ventana de diálogo en la que puede modificar las coordenadas.

Recuerde que también puede modificar las coordenadas de los nodos en la ventana ‘Tabla de datos’ que se mostrará cuando haga clic en el icono [image].

Si se le asigna una posición al nodo, podrá encontrar su nombre a través de sus coordenadas. Haciendo clic en [image] puede cambiar las propiedades del posicionamiento. Note que también puede definir la posición de esta manera.

En la parte de abajo, también puede ver a qué nivel pertenece el nodo seleccionado. Esta asignación es importante si, al mismo tiempo, usa el ‘Gestor de niveles’. De hecho, un nodo que pertenezca a un nivel determinado será mostrado en pantalla solo si todo el nivel es visible. Además, un nodo puede ser seleccionado solo si pertenece a un nivel activo.

Haciendo doble clic en la barra, puede modificar la longitud, orientación y otras propiedades de la sección.

En el campo de arriba puede ver la barra como se muestra en la ventana del modelo, con indicaciones del número de los nodos de los extremos.

La longitud, inclinación y el ángulo de la proyección horizontal entre la barra y el eje global x son adaptados de manera que el punto más próximo cerca del cual se hace doble clic permanecerá fijo, mientras que el otro punto de extremo de la línea cambiará. La longitud puede ser fijada tanto como una longitud real como una longitud proyectada sobre el plano horizontal.

Más abajo encontrará el nombre del perfil asignado a esta línea. Este botón [image] le da acceso a la ventana de diálogo que incluye todas las propiedades de la sección (Véase Definir sección).

Puede ver y modificar el material, recubrimientos (hormigón) y el modo de fabricación (acero) de las secciones usadas.

Además, puede modificar la orientación de sus ejes locales de manera que la sección rote alrededor del eje longitudinal de la barra. Usando los botones [image] puede cambiar la sección asignada 1 o 2 al inicio y al final de los nodos, solo para secciones variables. Si quiere reflejar el eje local y’ (eje fuerte) de la barra, solo tiene que hacer clic en [image] .

De manera similar a los nodos, también indicamos aquí qué nivel forma parte la barra seleccionada. Reglas idénticas a aquellas descritas para nodos y placas deberían ser aplicadas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Copiar y pegar los puntos de apoyo en las secciones

Si quiere copiar-pegar propiedades de secciones, apoyos o tipos de diseño de un elemento (viga, columna, placa...) a otro elemento, siga los siguientes pasos:

  • Seleccione el objeto del que quiera copiar las propiedades.
  • Haga clic una vez con el botón derecho del ratón y seleccione [image].
  • Acto seguido, seleccione el elemento al que quiera pegar la/s propiedades.
  • Haga clic una vez con el botón derecho del ratón y seleccione las propiedades que quiera pegar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barra de herramientas de ‘Cargas’

Cada combinación de ‘Cargas’ incluye una paleta de ‘Cargas en el lado derecho de la ventana del modelo. Esta paleta la componen los siguientes puntos:

  • Los primeros tres botones [image] le permiten definir todos los grupos de carga con coeficientes de seguridad y de simultaneidad, las combinaciones de carga y las combinaciones para el cálculo de deformación después de la aparición de fisuras a lo largo del tiempo.
  • Más abajo, en el menú desplegable puede seleccionar los casos de carga con los que quiere trabajar o examinar la configuración de ‘Cargas’. Dependiendo del grupo de cargas seleccionado, Diamonds solo desplegará la lista de botones que son relevantes con respecto al grupo de carga seleccionado. Haciéndolo, Diamonds no se sobrecarga con botones que en realidad no necesita.
  • Si quiere borrar una carga, use este botón [image]. Todas las cargas localizadas en los elementos seleccionados serán eliminados de los otros grupos activos de cargas. El botón de trasladar cargas [image], moviéndolas o copiándolas, se encuentra al lado de este botón [image] .
  • The next three rows of buttons allow you to create the loads (point loads, moments, loads distributed on nodes, bars and surfaces).
  • Con los dos botones debajo del menú ‘Temperatura’ puede definir cargas térmicas en líneas y superficies. Se distinguen cargas globales de temperatura y gradientes de temperatura. Note que los botones en la parte superior serán resaltados una vez que el elemento seleccionado se resalte en la ventana de modelo.
  • Con los botones debajo del menú ‘Viento’ puede definir cargas de viento en estructuras, superficies y grupos de barras.
  • Con los botones debajo del menú ‘Nieve’ puede definir cargas de nieve en estructuras, superficies y grupos de barras.
  • Con los botones bajo el menú ‘Sísmica’ puede definir una carga sísmica en la estructura.
  • Con los botones bajo el menú ‘Dinámica’ puede definir cargas dinámicas en la estructura.
  • Con los botones bajo el menú 'Cargas de puente grúa', puede definir cargas de puente grúa en la estructura.

Las características de cada botón se describen en los siguientes párrafos.

Casos de cargas

Escoger la norma

Escoger la clase de consecuencia y la vida útil de diseño

Escoger la clase de servicio

Definir o suprimir los casos de carga

Definir las incompatibilidades

Definir grupos de carga vinculados

Definir subgrupos de carga

Definir combinaciones de carga

Definir combinaciones en función del tiempo

Tipos de cargas

Escalamiento cargas

Cargas en puntos seleccionados

Momentos en puntos seleccionados

Cargas puntuales en barras

Momentos en barras

Fuerzas distribuidas en líneas seleccionadas

Torsión distribuida

Cargas distribuidas en placas seleccionadas

Cargas superficiales en barras

Cambios de temperatura

En barras

En placa

Generador de viento

Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno

Viento en un pórtico

Viento en una superficie

Viento en un grupo de barras

Generador de nievo

Parámetros generales de nievo: estándar y parámetros del terreno

Nieve en un pórtico

Nieve en una superficie

Nieve en grupo de barras

Cargas sísmicas

Cargas dinámicas

Periodicidad, sincronía y periodo

Forma de la onda, amplitud, fase, inicio y final

Cargas móviles

Biblioteca de cargas móviles

Aplicar cargas móviles al modelo

Resumen de la carga móvil

Animación

Curvas de fuego

Eliminar o cambiar cargas

Copiar y pegar las cargas

Botón derecho del ratón

Trasladar cargas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Casos de cargas

Para definir un grupo de carga con sus factores de seguridad y combinación, haga clic en [image]. Este diálogo le ofrece numerosas posibilidades para definir rápida y eficientemente los grupos de carga. A continuación vamos a analizarlas una a una.

Escoger la norma

Escoger la clase de consecuencia y la vida útil de diseño

Escoger la clase de servicio

Definir o suprimir los casos de carga

Definir las incompatibilidades

Definir grupos de carga vinculados

Definir subgrupos de carga

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escoger la norma

Primero de todo, y utilizando el menú desplegable de la parte superior, puede indicar qué estándar le gustaría usar. Esta elección es importante, porqué tanto los coeficientes de seguridad como los coeficientes de combinación pueden ser distintos en función del estándar. Por ahora, puede escoger entre los siguientes estándares:

  • EN 1990 + varios anexos nacionales (estándar europeo)
  • NEN 6702 (estándar antiguo de Países Bajos)
  • CTE (estándar español)
  • AISC 7-10 (LRFD) (estándar americano)
  • NEN 8700 (estándar Países Bajos)
  • NSR-10 (estándar colombiano)
  • SI 412 (estándar israelí)
  • CM 66 (estándar antiguo francés)
  • SIA 260 (estándar suiza)

Como los valores recomendados por el Eurocódigos para los coeficiente pueden diferir a nivel nacional, puede seleccionar el anejo nacional correspondiente cuando escoja estándar EN 1990 (--).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escoger la clase de consecuencia y la vida útil de diseño

De acuerdo este anejo, también se tendrá que preguntar para qué clase de consecuencia (p.e. en Bélgica) o la vida útil (como en Holanda) deben aplicarse los factores de seguridad. Estos factores de seguridad están relacionados con el propósito económico y/o social de la estructura. Una clase de consecuencia mayor o una vida útil más longeva llevará obviamente a un factor de seguridad más elevado.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escoger la clase de servicio

Si se dispone de una licencia para verificar 'madera', se puede indicar la clase se servicio de la carga. La clase de servicio de la carga tiene en cuenta la humedad y determinará, juntamente con la duración de la carga que se puede definir para cada grupo de carga, el factor de modificación kmod.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir o suprimir los casos de carga

El número de casos de cargas a utilizar en Diamonds no está limitado (exceptuando en el caso de que los recursos del análisis necesiten calcularlos todos ellos).

Cada caso de carga individual corresponde a una sola línea en la tabla de cargas.

  • Cree un nuevo grupo de cargas al final de la tabla, clicando en [image].
  • Cree un grupo de carga entre dos grupos de carga existentes, clique en [image].
  • El botón [image] le permite eliminar los grupos de carga seleccionados de la lista.
  • Podemos añadir un nuevo caso de carga en la tabla utilizando la función.
  • Se insertará un Nuevo caso de carga entre dos casos de carga existentes mediante la función.
  • La función eliminará el grupo de carga seleccionado de la lista.

Para cada caso de carga, hay que escoger un nombre por defecto del menú desplegable o introducirlo directamente editándolo en el campo nombre. En caso de que el caso de carga se active desde el menú desplegable, todos los coeficientes parciales de seguridad y de simultaneidad aparecerán automáticamente en función del estándar de diseño seleccionado. De todos modos, esos valores se pueden modificar en cualquier momento editándolos directamente del campo de datos adecuado.

Como más grupos de carga use, más combinaciones necesitará y mayor será el tiempo de cálculo. La caja situada al lado del grupo de carga le permite indicar si desea integrar este grupo de carga en el cálculo, o no. Si la caja está marcada [image], el grupo de carga se incluirá en el cálculo, sino no [image]. Si las cargas se introducen en un caso de carga que no se vaya a tener en cuenta en el cálculo, las cargas aparecerán en gris en la configuración de vista ‘cargas’.

Vamos a comentar los distintos factores y propiedades que pueden asignarse a los grupos de carga.

Factores de seguridad γUGT-, γUGT+, γBGT- y γBGT+

Los primeros dos factores de seguridad son para los estados límite últimos: el primero se utiliza cuando la carga tiene un efecto desfavorable, el segundo para cuando ésta tiene un efecto favorable. En general, el Eurocódigo indica que el valor para cargas desfavorables sea como mínimo de 1.35 para cargas muertas y el más favorable como 1.00; para cargas variables estos coeficientes son igual a 1.5 y 1.0 respectivamente. Los siguientes dos coeficientes son para estados límite de servicio. En general, los Eurocódigos indican que el coeficiente menos favorable debe ser 1.00 y 0 para cargas muertas; y 1.00 y 0.00 respectivamente, para cargas variables.

Factores de combinación ψ0, ψ1 y ψ2

  • ψ0es el coeficiente de simultaneidad aplicado a un caso de carga específico para combinaciones fundamentales en estados límite últimos y para combinaciones raras en estados límite de servicio para aquellos casos de carga que tienen el efecto más desfavorable en la respuesta de;
  • ψ1es el coeficiente de simultaneidad para casos de cargas específicos de combinaciones accidentales en estados límite ultimo y para las combinaciones frecuentes de los estados límite de servicio con el caso de carga más desfavorables;
  • ψ2es el coeficiente de simultaneidad para casos de cargas de combinaciones casi permanentes en estados límite de servicio. Para las combinaciones accidentales en estado límite último y combinaciones frecuentes en estado límite de servicio, este coeficiente se aplica cuando otro caso de carga tiene un impacto más desfavorable.

Coeficiente de correlación φ

Los parámetros modales de una estructura (modos propios y frecuencias) se calculan basándose en la rigidez y la distribución de masas de la estructura.

  • La rigidez de la estructura solo depende de la geometría de la estructura misma.
  • Para la distribución de masa, las masas resultan de multiplicar las cargas verticales (cargas puntuales, cargas lineales, cargas superficiales) (0,981kN -> 100kg) con el coeficiente de correlación φ (y multiplicado por el factor de combinación Ψ2 del EN 1990-1-1).

Diamonds configurará el coeficiente de correlación a 1 para todos los grupos de carga, a excepción de las cargas de temperatura y dinámica (fijado a 0). Para estándares en los que no se menciona Ψ2, el coeficiente de correlación será 1 solo para el peso propio y cargas muertas.

El factor de reducción ξ (sólo para EN 1990)

También conocido como valor de reducción solo interviene en el caso de combinaciones de carga fundamentales creadas a partir de las ecuaciones 6.10a y 6.10b. Las cargas permanentes de la ecuación 6.10b se reducirá utilizando el factor ξ, que está definido en los documentos de aplicación nacional. El valor recomendado para ξ=0.85.

Combinaciones para sección fisurada y el parámetro t0

En esta columna, se puede indicar el momento (en días) cuando las cargas de un grupo serán aplicadas a los elementos de hormigón. Solo se tendrán en cuenta para la sección fisurada aquellos casos de cargas en las que se indique en la columna correspondiente, estos parámetros solo se utilizan para el cálculo de la flecha fisurada en el tiempo. Puede encontrar más información al respecto en Véase Deformación después de fisura en función del tiempo.

El factor de modificación kmod

Este factor tiene en cuenta la humedad (en función de la clase de clima que puede escoger del menú desplegable de la ventana de diálogo) y la duración de la carga. Junto con el factor de material, kmod ejerce una reducción en las características de resistencia de la madera. El factor de modificación se debe definir para cada uno de los casos de carga. El kmod utilizado se tendrá en cuenta en el momento de realizar las combinaciones de cargas. Esta columna solo aparecerá en el caso de que se disponga de la licencia para la verificación de la madera.

Tipo de cargas (solo para ASCE 7-10)

Cuando se definen combinaciones de acuerdo al estándar americano ASCE 7-10, debe escoger el tipo de carga en esta columna. De este modo Diamonds sabe los coeficientes de seguridad que debe usar. Diamonds contiene los siguientes tipos de carga:

  • Carga muerta [D]
  • Carga variable [L<]: ≤ 100psf
  • Carga variable [L>]: > 100psf
  • Carga viva sobre techos [Lr]
  • Carga de nieve [S]
  • Carga de viento [W]
  • Carga de viento [Wa]: para velocidades de viento durante el servicio
  • Tierra, agua subterránea, materiales con [H-]
  • Tierra, agua subterránea, materiales con [H~]
  • Carga de lluvia [R]
  • Fluidos [F]

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir las incompatibilidades

Puede prohibir la presencia simultánea de varios grupos de carga en una combinación, configurando "grupos de carga incompatibles". Cuando los grupos de carga se indiquen como incompatibles, Diamonds nunca se generarán combinaciones en las que estos grupos de carga aparezcan al mismo tiempo.

  • Use el botón [image] para hacer que los grupos de carga seleccionados (usando la tecla CTRL) sean mutuamente incompatibles.

  • Utilice el botón [image] para abrir la ventana de diálogo con todas las cargas incompatibles por grupo de carga.

  • Utilice el botón [image] para eliminar todas las incompatibilidades para todos los grupos de carga.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir grupos de carga vinculados

Diamonds puede vincular grupos de carga que tienen el mismo efecto favorable o desfavorable en la estructura. Esto reducirá el número de combinaciones de carga, ya que Diamonds eliminará el caso en el que un grupo de carga funcione (des) favorablemente.

  • Use el botón [image] para hacer que los grupos de carga seleccionados (usando la tecla CTRL) sean mutuamente incompatibles.

  • Utilice el botón [image] para abrir la ventana de diálogo con todas las cargas incompatibles por grupo de carga.

  • Utilice el botón [image] para eliminar todas las incompatibilidades para todos los grupos de carga.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir subgrupos de carga

Los subgrupos de carga se pueden activar activando la opción ‘Varios casos por grupo’.

La tabla incluye tres columnas adicionales. La columna # permite definir el número de subgrupos (a excepción del Peso propio). Una vez indicado el número, puede renombrarlos y especificar si deben actuar de forma conjunta o si son incompatibles entre sí. Diamonds le ofrece estos dos escenarios:

  • Varios subgrupos de cargas muertas

    En este caso, asegúrese de que la columna TIPO está en modo ‘siempre juntos’ [image]. Todas las cargas de este grupo se aplicarán simultáneamente. Un ejemplo práctico de este escenario sería cuando existe una carga muerta para un suelo en el que definimos por separado sus componentes (aislante, revestimiento, acabado…). Utilizando subgrupos, puede controlar y ver fácilmente todas las cargas involucradas, pudiendo modificarlas de forma independiente en cualquier momento si una de ellas cambia.

  • Varios subgrupos de cargas variables

    En este caso, asegúrese de que la columna TIPO está en modo ‘separado’ [image]. Todas las cargas de este grupo se considerarán incompatibles entre sí. Un claro ejemplo de esta situación serían las cargas de viento actuando en distintas direcciones. Con esta función ya no tendrá que definir las incompatibilidades entre ellas.

Puede eliminar subgrupos disminuyendo el número (#) de subgrupos. Cuando quede solo un subgrupo tiene la posibilidad de deshabilitar la opción ‘Varios casos por grupo’, y las tres columnas quedarán ocultas.

Con la tecla CTRL, puede combinar grupos de carga existentes en una serie de subgrupos de cargas. Para hacer eso, seleccione los grupos a combinar manteniendo la tecla CTRL pulsada. Cuando tenga todos los grupos seleccionados, haga clic en el botón ‘Combinar casos de carga’.

Note que esta herramienta permite disminuir considerablemente el número de casos de carga. Además, en la vista de resultados, tiene acceso a los resultados globales de todos los subgrupos. Para ver los resultados de cada uno de los subgrupos deberá definirlos como grupos de carga.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir combinaciones de carga

Una vez se hayan definido todos los grupos de carga individuales, aun hay que generar las combinaciones de carga para poder realizar las comprobaciones en el diseño. La generación automática de combinaciones de cargas utiliza los coeficientes parciales de seguridad y simultaneidad definidos previamente en cada grupo individual de carga. Para generar combinaciones de carga automáticamente o manualmente, utilice el icono [image] de la barra de herramientas de ‘Cargas’.

En un principio, la tabla de combinaciones de carga no incluye ninguna entrada. Use el botón [image] para generar automáticamente todas las combinaciones de carga automáticamente.

Dependiendo de la normativa de diseño que se haya seleccionado y del Documento de Aplicación Nacional (si es aplicable), puede que sea necesario especificar (a través del menú desplegable de la esquina superior derecha de la ventana de diálogo) para definir las ecuaciones que se deben utilizar en las combinaciones características ELU. Se puede usar tanto la formulación más conservadora basándose en la ecuación 6.10, para generar las combinaciones, o generarlas de acuerdo con las ecuaciones 6.10a y 6.10b (la ecuación 6.10a también reduce la sobrecarga predominante con el factor ψ0, mientras que la ecuación 6.10b reduce las cargas permanentes con el factor ξ). Es obvio que el segundo método creará más combinaciones de cargas para calcular, pero le permitirán un diseño más económico. Para aquellos países europeos donde el documento de Aplicación Nacional no permite la elección entre estos dos tipos de ecuaciones, Diamonds escogerá la correcta automáticamente.

Después, hay que especificar qué tipos de combinaciones de cargas deben ser generados. Se hace una distinción entre las combinaciones de ELU y ELS (dentro de estas, también se diferencian entre combinaciones raras “características”, frecuentes y casi permanentes). Sólo los ELU dependen del tipo de ecuaciones seleccionadas a la parte superior de la ventana de diálogo.

Utilice el menú desplegable para explorar todas las combinaciones por estados límite. De esa forma puede tener una idea de todas las combinaciones que se han generado en el proyecto. Utilizando el menú desplegable (de la parte superior izquierda) se pueden ver las combinaciones de cargas en cada estado límite.

El usuario puede definir manualmente combinaciones de carga mediante el botón [image] .

En esta ventana de diálogo, se da un nombre para cada nueva combinación y se le asigna un tipo de combinación. Después, se definen para cada caso de carga el coeficiente de combinación (ψ) así como los factores de seguridad desfavorables (γ-) y favorables (γ+). Los factores se pueden fijar fácilmente a “0” o “1” mediante las opciones que encontramos en la parte inferior de la ventana de diálogo.

Para borrar las combinaciones de carga de la lista de combinaciones disponibles, primero seleccionar la combinación de la lista y utilizar el botón [image]. Utilice la tecla SHIFT durante la selección en caso de que desee borrar más de una combinación de cargas simultáneamente.

Seleccionar con SHIFT | Seleccionar con CTRL

Para modificar una combinación de carga de la lista de combinaciones de carga disponibles, primero seleccionar la combinación de la lista y entonces utilice el botón [image] . La ventana de diálogo que utilizamos para crear nuevas combinaciones de carga manualmente se abrirá, y le dará acceso a todos los valores de la combinación seleccionada para seguir editándola.

En caso de que las combinaciones de carga se generen automáticamente, esas combinaciones se añadirán a la lista de combinaciones existentes. De todas formas, en ocasiones, puede ser útil eliminar las combinaciones de carga existentes mediante el botón [image] .

Por último, mencionar que el botón [image] le permite guardar una serie de combinaciones para poderlas utilizar después en otro proyecto. Para abrir un grupo previamente guardado, utilice el botón [image] .

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir combinaciones en función del tiempo

Para limitar el daño potencial en particiones, se impone generalmente un límite en la deformación adicional. En este contexto, el interés no está sólo en la deformación “final”, sino también en la deformación en instantes de tiempo específicos.

Utilice el icono [image] para crear combinaciones en función del tiempo. Las combinaciones en función del tiempo también se pueden generar automáticamente mediante el botón [image] , o se pueden crear manualmente a través del botón [image]. En el primer caso, todas las combinaciones de carga aparecerán inmediatamente en la tabla con los factores de combinación apropiados.

La primera columna incluye el nombre de las combinaciones de carga. En caso de que las combinaciones se utilicen para evaluar la deformación de la sección fisurada antes de aplicar un nuevo grupo de carga, las combinaciones de carga irán acompañadas del signo ‘-‘. Una combinación de carga con el signo ‘+’ se refiere a que la combinación se utilizará para calcular la deformación con fisura justo después de aplicar un grupo de carga nuevo al modelo estructural. Se ha comentado brevemente que el instante de tiempo en que la carga se aplica a la estructura se define en la tabla de grupos individuales de carga.

Las siguientes columnas incluyen los coeficientes Ci y Cc(t) para cada combinación de cargas. El primer coeficiente Ci se refiere a la parte instantánea de la deformación. Es obvio que Ci será igual a 1 para las cargas permanentes. Para tipos de cargas variables, Ci podría ser igual a ψ2 (el valor casi permanente de la carga variable), o puede ser igual a 1. El segundo coeficiente Cc(t) corresponde a las deformaciones diferidas en el tiempo. El coeficiente variará ente 0, en el instante en que se aplica el grupo de carga, hasta a 1 a tiempo infinito ∞ en el caso de una carga permanente y el valor ψ2 a tiempo infinito ∞ para cargas variables.

Tanto los nombres como los factores de cualquier combinación se pueden cambiar en cualquier momento directamente editando los valores apropiados en la parte inferior de la ventana. Solo seleccione la línea de la tabla adecuada, para editar los correspondientes valores.

Podemos utilizar el mismo procedimiento para definir manualmente una nueva combinación en función del tiempo. Para eliminar una combinación de cargas existentes, seleccionar la combinación de la lista y utilizar el botón [image]. Si quiere eliminar todas las combinaciones a la vez, utilice el botón [image] .

Un tema de particular interés es la deformación diferida entre dos instantes de tiempo, ya que la mayoría de normativas de diseño imponen límites respecto incrementos de deformaciones. Para crear una ‘combinación de incremento de deformación’, utilice el botón [image] y luego seleccione 2 combinaciones de carga distintas (correspondientes a 2 instantes de tiempo distintos) de la lista de arriba. Diamonds entonces insertará automáticamente una nueva combinación al final de la lista que corresponderá a la diferencia incremental entre las combinaciones de carga seleccionadas.

Puede encontrar más información de este método de análisis en Deformación después de fisura en función del tiempo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tipos de cargas

Antes de discutir con más detalle los tipos de cargas, primero explicaremos como se pueden editar y suprimir las cargas aplicadas en el modelo. En caso de que todas las cargas aplicadas en uno o varios elementos (puntos, líneas y/o superficies) tengan que borrarse del caso de carga activo, seleccione todos los elementos a borrar y pulse el icono [image] de la barra de herramientas de ‘Cargas’. En caso de que algunas de estas barras no se quieran borrar del elemento, hacer doble clic en el elemento. Aparecerá una tabla con los valores de las cargas aplicadas al elemento. Todos los valores se pueden editar directamente en esta tabla.

Escalamiento cargas

Cargas en puntos seleccionados

Momentos en puntos seleccionados

Cargas puntuales en barras

Momentos en barras

Fuerzas distribuidas en líneas seleccionadas

Torsión distribuida

Cargas distribuidas en placas seleccionadas

Cargas superficiales en barras

Cambios de temperatura

En barras

En placa

Generador de viento

Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno

Viento en un pórtico

Viento en una superficie

Viento en un grupo de barras

Generador de nievo

Parámetros generales de nievo: estándar y parámetros del terreno

Nieve en un pórtico

Nieve en una superficie

Nieve en grupo de barras

Cargas sísmicas

Cargas dinámicas

Periodicidad, sincronía y periodo

Forma de la onda, amplitud, fase, inicio y final

Cargas móviles

Biblioteca de cargas móviles

Aplicar cargas móviles al modelo

Resumen de la carga móvil

Animación

Curvas de fuego

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escalamiento cargas

Es posible multiplicar el valor de la carga impuesta por un cierto factor:

  • Seleccione los elementos para los cuales quiere escalar sus cargas.
  • Seleccione el icono [image].
  • Indique qué cargas (puntuales, lineales o superficiales) deberían ser escaladas.

  • Introduzca el factor de escala.

    El factor de escala puede ser de valor positivo o negativo. Con un valor negativo, la dirección de la carga será invertida.

  • Indique si las cargas que se escalarán serán únicamente las del grupo de carga actual o en todos los grupos de carga.
  • Seleccione ‘Aceptar’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas en puntos seleccionados

Primero seleccione todos los puntos donde se quieran aplicar las cargas y utilice el icono [image] , con esto aparecerá la siguiente ventana de diálogo:

En la primera pestaña, puede especificar las tres componentes de la carga puntual de acuerdo al sistema de coordenadas globales. Note que la representación de los componentes gira de acuerdo la posición del sistema de coordenadas. El uso de los colores nos ayuda a saber a qué dirección corresponde cada campo, ya que sigue la misma codificación que los ejes dibujados para el símbolo de las coordenadas globales de la ventana de modelo. El sentido de las flechas indica el sentido positivo de las cargas.

También puede introducir cargas inclinadas. Para ello, vaya a la segunda pestaña ‘Ángulo’.

Esta pestaña le permite aplicar una carga puntual inclinada un ángulo α sobre el plano XZ o un ángulo β alrededor del eje X. Además, puede escoger entre definirlo sobre el sistema de coordenadas local o global. Más abajo puede definir el valor de la carga puntual.

Por último, puede especificar si esta carga estará vinculada a u elemento físico (Véase Cargas).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Momentos en puntos seleccionados

Una vez seleccionados, use el icono [image].

Hay que especificar las 3 componentes del momento respecto a los ejes del sistema de coordenadas global. La orientación se visualiza en la ventana de diálogo, y además aparece en distintos colores para cada dirección – con el mismo color que aparece el símbolo de ejes de las direcciones globales de la esquina inferior derecha de la ventana del modelo. La representación visual de las direcciones globales en las que se puede aplicar la carga se actualiza automáticamente en la ventana de diálogo en función de la orientación del modelo. Nótese, finalmente, que las flechas de la ventana de diálogo de arriba definen el sentido en que se considera la carga como positiva.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas puntuales en barras

Para introducir una carga puntual en un o más barras seleccionadas de acuerdo a los ejes globales, clicar en [image].

En la primera pestaña, puede especificar las tres componentes de la carga puntual de acuerdo al sistema de coordenadas global. Fíjese que la representación de los símbolos de las tres componentes varía según la orientación de la vista. El uso de colores hace que la dirección de la fuerza sea visible. Cada color se refiere a un eje del sistema global que aparece en la parte inferior derecha de la ventana del modelo. Las flechas indican el sentido positivo de la carga.

Además, los campos de abajo le permiten especificar la distancia de la aplicación de esas cargas respecto a los extremos de la barra en la que se aplica. Por defecto, el comienzo de la barra corresponde al extremo con las coordenadas en ‘x’, ‘y’ y ‘z’ menores, por este orden.

Teniendo en consideración que se sigue el mismo criterio para saber la orientación de la barra, el comienzo y el final de una barra también se puede deducir por la orientación de sus ejes locales.

Cuando el botón [image] está activo, puede especificar una distancia absoluta. Cuando clica en el botón [image], cambia a [image]. Ahora puede introducir una distancia relativa mediante porcentajes. 0% corresponde al inicio de la barra, con 25% tenemos L/4 desde su inicio, 50% a L/2 del inicio (la mitad), etc.

En la segunda pestaña ‘Ángulo’ se puede definir una carga puntual según un ángulo respecto al sistema de coordenadas global o local.

Esta pestaña le permite situar la carga puntual a un ángulo respecto al plano XZ α y un ángulo alrededor del eje X, β. Además, puede escoger si el sistema de coordenadas al que hace referencia es el global o el local. Debajo puede indicar el valor de la carga. Y, como antes, puede introducir la distancia según coordenadas absolutas [image] o relativas [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Momentos en barras

Para introducir un momento en una o más barras seleccionadas respecto a los ejes globales, clicar en el icono [image].

Las cargas se pueden definir tanto en ejes globales (primera columna con iconos) como locales (segunda columna con iconos). La orientación de las cargas definidas en el sistema de coordenadas global es independiente de la orientación de la barra, lo que implica que no se verá afectada aunque cambiemos la orientación de la barra modificada por el usuario. La orientación de las cargas definidas en el sistema de coordenadas local está vinculada a la orientación de la barra. En caso de que el usuario cambie la orientación de la barra, la orientación de las cargas asociadas cambiará con ella.

A través de los colores de la definición de cargas en el sistema de coordenadas globales, se ve claramente en qué direcciones se aplican las cargas en cada momento. Cada color se refiere a la representación de los ejes globales de la parte inferior derecha de la ventana del modelo. La representación visual de las direcciones de las cargas que aparecen en la ventana de diálogo de arriba se actualiza automáticamente con la orientación de los ejes globales de la ventana del modelo. Nótese, finalmente, que las flechas indican el sentido en que la carga se debe considerar como positiva.

Por otro lado, en campo de la parte inferior de la ventana permite precisar en qué punto de la barra se quiere incluir la carga. Por defecto, el origen de la barra se considera aquel que tiene la coordenada en 'x' más pequeña, en el caso de que ambos extremos están en la misma coordenada 'x', se comparará el valor de las coordenadas de 'y', en caso de ser idénticas, se comprobaría la 'z' y esta sería la que determinaría el origen.

Cuando el botón [image] está activo, puede especificar una distancia absoluta. Cuando clica en el botón [image], cambia a [image]. Ahora puede introducir una distancia relativa mediante porcentajes. 0% corresponde al inicio de la barra, con 25% tenemos L/4 desde su inicio, 50% a L/2 del inicio (la mitad), etc.

Por último, puede especificar si esta carga estará vinculada a u elemento físico (Véase Cargas).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Fuerzas distribuidas en líneas seleccionadas

Para definir una carga uniformemente repartida o trapezoidal en una o varias barras seleccionadas, utilice el icono [image] .

Las cargas distribuidas se pueden definir tanto en ejes globales (primera columna con iconos) como locales (segunda columna con iconos). La orientación de las cargas definidas en el sistema de coordenadas global es independiente de la orientación de la barra, lo que implica que no se verá afectada aunque cambiemos la orientación de la barra modificada por el usuario. La orientación de las cargas definidas en el sistema de coordenadas local está vinculada a la orientación de la barra. En caso de que el usuario cambie la orientación de la barra, la orientación de las cargas asociadas cambiará con ella.

A través de los colores de la definición de cargas en el sistema de coordenadas globales, se ve claramente en qué direcciones se aplican las cargas en cada momento. Cada color se refiere a la representación de los ejes globales de la parte inferior derecha de la ventana del modelo. La representación visual de las direcciones de las cargas que aparecen en la ventana de diálogo de arriba se actualiza automáticamente con la orientación de los ejes globales de la ventana del modelo. Nótese, finalmente, que las flechas indican el sentido en que la carga se debe considerar como positiva.

Finalmente, es necesario especificar si la carga distribuida se define por unidad de longitud del eje de la barra ( [image]) o por unidad de longitud de la proyección horizontal de la barra ( [image]). Si se escoge la segunda opción, el valor de la carga por unidad de longitud a lo largo del eje de la barra decrecerá con el valor equivalente del aumento de pendiente de la barra.

Una vez haya indicado la dirección deseada, puede especificar el inicio y el final de la carga distribuida. Cuando el botón [image] está activo, puede especificar una distancia absoluta. Cuando clica en el botón [image], cambia a [image]. Ahora puede introducir una distancia relativa mediante porcentajes. 0% corresponde al inicio de la barra, con 25% tenemos L/4 desde su inicio, 50% a L/2 del inicio (la mitad), etc.

Cuando se introduce un valor en el campo correspondiente al punto inicial, aparece el mismo valor en el campo del punto final, así queda definida una carga uniforme. Para convertir esta carga en una carga trapezoidal, simplemente edite el valor correspondiente al segundo punto.

Después, hay dos campos disponibles para definir la posición inicial y final de las cargas distribuidas, para el caso de que no coincidan con el inicio y el final de la barra. El punto inicial es el punto que le correspondiente la coordenada más pequeña del eje X. En caso de que coincidan las coordenadas en X para ambos puntos, el punto inicial será el de coordenada Y menor. Si coincidieran también estas dos coordenadas entonces sería la coordenada en el eje Z la que se compararía. Se utiliza el mismo criterio para determinar la orientación positiva del elemento barra (representada por su eje x). Entonces, el punto inicial y final se pueden reconocer fácilmente cuando se visualiza el sistema de coordenadas locales en la ventana del modelo de Diamonds.

Por último, puede especificar si esta carga estará vinculada a u elemento físico (Véase Cargas).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Torsión distribuida

Para definir una carga de momento distribuido a lo largo del eje de una o varias líneas seleccionadas, utilice el icono [image].

Este tipo de carga siempre se define respecto al sistema de coordenadas local del elemento.

Una carga de momento distribuido siempre se aplica a lo largo de la longitud total del elemento, pero le permite variar los valores iniciales y finales del momento. El punto inicial será el punto con una coordenada X menor. En caso de que la coordenada X coincida en ambos puntos, será la coordenada Y la que fije el punto inicial. En caso de que ambas coordenadas coincidieran, sería la coordenada z la que fijaría ese inicio. Se utiliza el mismo criterio para determinar la orientación positiva del elemento barra (representada por su eje local x). Para reconocer fácilmente el punto inicial y final de la barra le será de gran ayuda mostrar los ejes locales en la ventana del modelo de Diamonds.

Cuando el botón [image] está activo, puede especificar una distancia absoluta. Cuando clica en el botón [image], cambia a [image]. Ahora puede introducir una distancia relativa mediante porcentajes. 0% corresponde al inicio de la barra, con 25% tenemos L/4 desde su inicio, 50% a L/2 del inicio (la mitad), etc.

Cuando se rellena un dato en el primer campo (correspondiente al punto inicial), se introduce automáticamente el mismo valor en el segundo campo (correspondiente al punto final), definiendo de ese modo, un momento uniformemente distribuido. Para convertir esta carga en una carga trapezoidal, es suficiente con editar el segundo campo de valor.

Por último, puede especificar si esta carga estará vinculada a u elemento físico (Véase Cargas).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas distribuidas en placas seleccionadas

Para definir una carga superficial distribuida en uno o más elementos placa seleccionados, utilice el icono [image].

Puede aplicar una fuerza sobre una superficie sobre el sistema de coordenadas global (los primeros tres iconos) o local de la estructura (los últimos iconos). O bien elegir que se aplique una carga perpendicular a la placa seleccionada.

Con los colores puede ver a qué dirección pertenece cada icono. Cada color del dibujo es igual a los colores del eje de coordenadas que hay en la parte inferior derecha de la pantalla. Las flechas indican el sentido positivo de las cargas.

En caso de que la carga de superficie se defina según el sistema de coordenadas global, su valor se puede definir por unidad de área en el elemento ( [image]) o por unidad de área en su proyección horizontal ( [image]).

Una vez se haya determinado la dirección de la carga superficial, hay que definir también el valor. Se pueden distinguir 3 posibles formas:

  • La superficie es uniformemente distribuida. En este caso, la definición de un simple valor es suficiente para completar la definición.
  • La carga superficial varía linealmente en el eje vertical. En este caso, es suficiente con definir el valor de la carga en dos posiciones del eje vertical. Esta opción es particularmente útil cuando hay que introducir cargas de suelo o fluidos en superficies. Si hay que aplicar este tipo de cargas en varias superficies a la vez, asegúrese de que el eje y local de todas las superficies están orientadas todas hacia fuera o todas hacia dentro.

  • La carga de superficie varia linealmente a lo largo de la superficie, pero el valor no tiene que estar necesariamente vinculado al eje local. En este caso, tiene que definir las cargas por 3 puntos de la superficie seleccionada. En caso de que se seleccionen 3 puntos de la misma superficie, se utilizarán automáticamente estas 3 coordenadas en la ventana de diálogo – agilizando el proceso de definición.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas superficiales en barras

El generador de carga superficial es un módulo de cálculo que le permite pasar de una carga superficial a una carga distribuida linealmente sobre las barras portantes.

En la configuración ‘Cargas’, seleccione todas las barras que deben soportar la carga y haga clic en [image] la paleta correspondiente. Note que esta función es accesible cuando están seleccionadas al menos dos barras que estén en el mismo plano.

Con la ayuda de la figura de arriba, se puede verificar si la transferencia de cargas se interpreta de forma correcta. En particular, Diamonds busca todas las superficies posibles a definir en función de las barras seleccionadas y en las que la carga superficial puede ser aplicada. Si las barras seleccionadas no forman una superficial cerrada, el programa impone unos límites que aparecerán en el croquis de color rojo. Obviamente, éstas no soportarán carga, solo soportarán la carga aquellas barras que existan en el modelo y aparezcan resaltadas en el croquis.

En la mitad parte inferior de la ventana de diálogo se definen la magnitud y la dirección de la carga superficial. Ante todo, hay que definir si la carga se aplicará perpendicularmente al plano (de las barras seleccionadas) o en la dirección de uno de los ejes globales. La codificación en colores permite visualizar la dirección de las cargas globales. Cada color remite a un eje del sistema de coordenadas global situada en el lado inferior derecho de la ventana de modelo. Las flechas indican el sentido positivo de la carga. Si opta por una carga superficial en función de los ejes globales, hay que indicar igualmente si el valor a introducir será por m² de superficie ( [image]) o por m² de superficie horizontal (proyectados) ( [image]).

En la parte inferior de la ventana, se define la forma en que se creará la carga uniformemente repartida al nivel de las barras. Se explica el proceso brevemente a continuación.

Las superficies ficticias se partirán en triángulos, mediante un proceso llamada triangulación que el usuario puede escoger la precisión con la ayuda de una barra deslizante. El número de triángulos y, en consecuencia, la exactitud de la triangulación aumenta en función del desplazamiento a la derecha. Obviamente, un mallado más fino se traducirá en una mayor precisión, pero requerirá más tiempo de cálculo. Si se desea, también se puede visualizar la triangulación, marcando la casilla correspondiente.

Entonces, se determina el centro de gravedad de cada triángulo, así como la carga P de esos triángulos.

Si se dividen las barras de alrededor en otras barras pequeñas donde los nudos se numeran del 1al j, y se calcula distancia di entre cada uno de los puntos y el centro de gravedad de un triángulo, eso se calcula para cada punto de la barra que parte (Fi) de la carga P se desviará al punto específico con la ayuda de la siguiente fórmula.

En consecuencia, la mayor parte de la carga se desvía hacia los puntos que están más cerca del triángulo considerado.

Una vez se ha aplicado este procedimiento para todos los triángulos, se puede evaluar la carga para cada punto. La última etapa consiste en convertir las cargas puntuales en una carga lineal repartida en la barra. Concretamente, cada barra se divide en fracciones en las que la carga se considera constante. Si se introduce el valor 1 en ese campo, se considerará que la carga es constante en toda la barra.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cambios de temperatura

Diamonds le permite tener en cuenta tensiones adicionales causados por variaciones de temperatura. La expansión o contracción térmica se calculan con el uso del coeficiente de dilatación térmica. El coeficiente depende del material y está guardado en la biblioteca de materiales (Véase Biblioteca de materiales).

En caso de una variación global de temperatura, la sección entera está sujeta a un calentamiento (+) o enfriamiento (-) regular. Por otro lado, los gradientes de temperatura pueden causar calentamiento o enfriamientos irregulares, que provocan momentos adicionales en las secciones que no pueden rotar libremente.

En barras

En placa

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


En barras

Para asignar un cambio de temperatura o gradiente a una o más barras seleccionadas, haga clic en el icono [image] :

  • : En caso de un cambio global de temperatura (N)
  • : En caso de un gradiente de temperatura a lo largo del eje local z' (My'
  • : En caso de un gradiente de temperatura a lo largo del eje local y' (Mz')

En todos los casos, debe indicar solo un valor. La imagen en la parte derecha indica claramente en relación a qué ejes se calientan o enfrían las caras.

Una modificación global de la temperatura se caracteriza por dos pequeñas flechas en la dirección de la barra.

Si las flechas están encaradas (→←), hay una bajada de la temperatura (la barra se contraerá). Si las flechas están señalando sentidos opuestos una respecto a la otra (←→), hay un aumento de la temperatura (la barra se alargará).

Un gradiente de temperatura se caracteriza por dos pequeñas flechas (↑ ↑ o ↓ ↓) perpendiculares a los ejes locales de la barra para los que se haya aplicado el gradiente. Diamonds interpreta un gradiente de temperatura de, por ejemplo, 50ºC como: por un lado de la viga hay un aumento de temperatura de 25ºC y por el otro lado la temperatura desciende 25°C. En otras palabras, a la mitad del recorrido la temperatura permanece constante.

La cabeza de la flecha siempre apunta en la dirección en la que se aumenta la temperatura.

Visite nuestro sitio web de soporte para ver ejemplos: http://buildsoftsupport.com/knowledge-base/how-to-define-a-temperature-load/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


En placa

Para asignar un cambio de temperatura o gradiente a una o más superficies seleccionadas, haga clic en el icono [image] :

  • : En caso de un cambio global de temperatura
  • : En caso de un gradiente de temperatura a lo largo del eje local y'

En todos los casos, solo hay que introducir un valor. La imagen de la derecha claramente indica en qué dirección se aplica el calentamiento o enfriamiento.

Las convenciones gráficas son las mismas que arriba. Una modificación de temperatura global se representa por este símbolo ( [image] o [image] ) en la placa si la temperatura aumenta y desciende, respectivamente. Un gradiente de temperatura se caracteriza por una flecha perpendicular al plano de la placa (↑ o ↓).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Generador de viento

El generador de viento es aplicable a pórticos, superficies o grupos de barra. El método es análogo para todas las opciones:

  • Defina la altura del nivel del suelo (Véase Nivel del suelo)
  • Defina los parámetros generales de viento [image] (VéaseParámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno)
  • genere las cargas de viento
    • en un pórtico [image] (Véase Viento en un pórtico)
    • en una superficie [image] (Véase Viento en una superficie)
    • en un grupo de barras [image] (Véase Viento en un grupo de barras)

Observaciones:

  • ¡La generación de cargas de viento carecerá de validez si la altura del nivel del suelo no está definido correctamente!
  • Las cargas de viento siempre se generan a los grupos físicos. Si los grupos físicos están definidos correctamente (Véase ¿Cómo hacer un grupo?), esto le permitirá cambiar las longitudes de las sub-barras que forman parte del grupo, sin tener que redefinir las cargas de viento de nuevo.
  • Queremos recalcar que el generador de cargas de viento está diseñado para edificios. No se puede aplicar a vallas publicitarias, puentes, etc.

Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno

Viento en un pórtico

Viento en una superficie

Viento en un grupo de barras

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Usted está aquí: 2 Entorno de trabajo > La barra de herramientas de iconos > Barra de herramientas de ‘Cargas’ > Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno
Parámetros generales de viento: nivel del suelo, estándar de viento y parámetros del terreno

A partir de ahí ya podemos seleccionar el viento estándar y los parámetros del terreno vía [image] .

Estándar

Primero seleccione el estándar y el anejo nacional de acuerdo a la ubicación de la obra en la que se quiere aplicar las cargas de viento. Puede encontrar los siguientes estándares:

  • EN 1991-1-4 + anejos nacionales (Estándar europeo)
  • ENV 1991-2-4 (antiguo estándar Europeo)
  • SE-AE (Estándar Español)
  • NEN 6702 (antiguo estándar usado en los Países Bajos)
  • ASCE 7-10 (estándar americano)
  • NSR - 10 (estándar colombiano)
  • SI 414 (estándar israelí)
  • SIA 261 (estándar suiza)

Las siguientes aclaraciones se refieren al EN 1991-1-4.

Parámetros de la estructura

Note que:

  • Si desea tener en cuenta la correlación entre el viento en las fachadas o no. Si lo tiene en cuenta la carga de viento sobre las fachadas se multiplicarán por el factor 0.85. Esta reducción no se permite en todos los anejos nacionales, por eso solo estará en aquellos que se permita.
  • El valor del factor estructural cscd.. tiene en cuenta la no simultaneidad de empuje en la superficie entera cs así como el riesgo de las vibraciones debido a turbulencias cd

Dirección y factor estacional

Observe que el factor de dirección cdir y el factor estacional cseason serán multiplicados por la velocidad del viento de referencia básica vb,0.

Velocidad del viento

Aquí tenga en cuenta lo siguiente:

  • La densidad del aire (mayormente 1,25kg/m³)
  • Factor de probabilidad cprob que tiene en cuenta la vida útil de la estructura. Cuando la vida útil tiene <50 años, el factor de probabilidad será <1. Puede configurar la vida útil de la estructura en la ventana de grupos de carga (Véase Escoger la clase de consecuencia y la vida útil de diseño).
  • Puede definir tanto la velocidad básica de referencia del viento vb,0 [m/s] así Diamonds puede calcular la presión del viento extremo qp(z) usando los otros parámetros (como cdir, cseason, el tipo de terreno, la pendiente...). También puede dejar que Diamonds calcule la velocidad básica de referencia del viento seleccionando el país y la zona adecuada vía el botón .
  • Como la presión del viento de referencia qb ya que Diamonds puede calcular la presión del cuento qp(z) usando parámetros como (como cdir, cseason, tipo de terreno, pendiente...).

Tipo de terreno

Determine el tipo de terreno (de 0 a IV). Haga clic en el botón [image] para consultar el significado de cada categoría.

Pendiente

Si el edificio está situado en una pendiente, es posible tenerlo en cuenta gracias al coeficiente orográfico c0(z). Puede insertar el porcentaje de inclinación y el factor s, o puede dejar que lo calcule Diamonds. Haga clic en el botón y aparecerá la siguiente ventana desplegable:

Si el edificio se encuentra cerca de una meseta, marcar la primera opción. Si el edificio está en una colina, marcar el segundo. Todas las dimensiones se pueden fácilmente con la ayuda del croquis.

Observaciones:

  • Los parámetros del terreno pueden recuperarse en el gestor de informes a partir de Diamonds 2013 (Véase Pestaña ‘Cargas’).
  • Ajustar el estándar o los parámetros del terreno implica que las cargas de viento se borren

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Viento en un pórtico

Seleccioné el pórtico en el que se quiere aplicar el viento, se activarán estos los botones [image] y [image] . Clique en el botón [image] para aplicar el viento en un pórtico.

Aparecerá la siguiente ventana.

Vamos a ver en detalle las funciones de esta ventana:

  • En la parte superior aparece un croquis con la estructura seleccionada, resaltando en azul y rojo los puntos extremos de ésta. De forma predeterminada, Diamonds va a buscar el punto más a la izquierda de las barras y en el otro extremo, el más hacia el lado derecho, como puntos inicial y final, respectivamente. De todos modos, si existe un apoyo entre los puntos seleccionados, este punto será el que marque el inicio y el final.

    Esta imagen puede ser ayuda para entender la situación descrita más arriba:

    En el primer caso, se puede comprobar que los puntos elegidos por Diamonds son los apoyos, aun cuando estos no son los más alejados respecto al resto. De todos modos, estos puntos se pueden cambiar de manera manual en caso de necesitarlo. Para ello solo hay que hacer clic en el punto 1 con el botón izquierdo del ratón y el 2, con el derecho. Siempre hay que respetar el hecho que el punto 1 debe estar más a la izquierda que el punto 2.

    Cuando el perímetro de la estructura se haya definido, debe introducir la profundidad total de la construcción, así como la posición del pórtico seleccionado dentro de la estructura total y la distancia a los pórticos inmediatos. La figura de la derecha le muestra como, desde una vista superior, la posición del pórtico respecto la parte frontal y trasera de la estructura. Los pórticos contiguos también aparecen dibujados en líneas punteadas. El sistema de coordenadas en la parte superior izquierda define cuál es la orientación de la estructura.

    Por lo tanto, la carga de viento que interactúa con el pórtico seleccionado tiene en cuenta las distancias entre los pórticos contiguos así como su posición respecto a toda la estructura. De este modo, podemos calcular correctamente el coeficiente de presión externa cpe que variará en función de estos parámetros.

  • Entonces selecciona en las diferentes sub-pestañas qué carga de viento debería ser generada y en qué grupo de carga deberían ubicarse. Note que puede generar 24 cargas de viento diferentes. ¿Pero, cómo obtenemos 24 casos de viento?

    • Primero distinguimos entre las 4 direcciones de viento

      • Viento de derecha a izquierda
      • Viento de izquierda a derecha
      • Viento de delante a atrás
      • Viento desde atrás hacia adelante.
    • Después, la normativa hace distinción entre cargas de abajo hacia arriba, y de arriba hacia abajo. Los coeficientes de presión externa serán diferentes en ambos casos.
      • Con vientos de derecha a izquierda se obtienen 4 casos
      • Con vientos de izquierda a derecha se obtienen 4 casos
      • Con vientos de delante hacia atrás se obtienen 2 casos
      • Con vientos desde atrás hacia adelante se obtienen 2 casos
    • Finalmente puede definir un coeficiente de presión interna alternativo cpi doblando el número de casos de viento hasta 24.

    ¡Para cubiertas básicas (cubierta a dos aguas, simples, cubierta plana) no necesita los 24 casos de carga de viento! Para combinaciones de cubiertas básicas necesita los 24 casos. Por ejemplo:

    Combinación de 2 cubiertas básicas

    (a dos aguas y cubierta plana) 24 casos

    Combinación de los mismos tipos de carga

    (a dos aguas) 20 casos

    No hace nada malo si genera los 24 casos de viento. Solo se encontrará con que algunos casos aparecen más de una vez. Pero de esta manera el modelo se vuelve innecesariamente pesado, el tiempo de cálculo es innecesariamente largo y rápidamente puede verse en problemas con el uso de memoria. Razón suficiente para verificar si no puede deshabilitar algunos casos (un documento en nuestra web explica en detalle los casos que puede o no puede necesitar).

  • A pesar de que el generador de viento de Diamonds solo puede aplicarse a una estructura 2D, el generador tiene un carácter 3D. En particular, cuando se considera una dirección de viento determinada, la presión o succión en las superficies paralelas a la dirección del viento serán también tenidas en cuenta. Por ejemplo, si el viento sopla de la izquierda a la derecha (y paralelo a la estructura), una fuerza de succión también se aplica en los dos muros exteriores. Además, si un caso de carga se aplica en el muro exterior, también es necesario considerar las fuerzas de presión y succión aplicadas a las demás estructuras. Vale la pena considerar todos los casos de carga, independientemente de la posición de la estructura en cuestión.

    Una estructura localizada en la parte frontal o trasera de la construcción sostendrá no solo una carga de viento en un plano X, sino también una presión o succión a lo largo del plano. Así, como en muchos casos no todas las barras del muro exterior terminan cargándose con viento, en la segunda tabla dispone de la posibilidad de deseleccionar las barras que no reciban carga de viento.

Coeficiente de presión interna

Si Diamonds determina los coeficientes de presión externa cpe de forma totalmente automática, el coeficiente de presión interna depende, en parte, de las dimensiones de la repartición de las oberturas y éstas deben ser definidas por el usuario. La ventana de diálogo siguiente aparece al clicar en el botón [image] .

En Diamonds se pueden encontrar dos escenarios posibles:

  • En el caso de una construcción con la cubierta abierta, se calcula un coeficiente de presión neta (cp,net) se calcula en función del grado de cerramiento. φ = 0% si está totalmente abierto. Si los obstáculos impiden totalmente el paso del viento, φ = 100%. Por otro lado, se hace una distinción entre coeficiente local y global. El primero transmite una presión de viento constante en toda la cubierta, el segundo crea cargas por efecto locales en la parte de inferior de la cubierta.
  • En el caso de una construcción con paredes verticales, cpi se calcula en función de las aberturas permanentes y temporales de la fachada. En la parte inferior se pueden encontrar los distintos cpi en función de la dirección del viento. El usuario puede indicar que cpi se quiere utilizar para el cálculo.
  • En el caso de marquesinas, el coeficiente de presión neta (cp,net) se calcula basándose en el grado de cerramiento. φ = 0% si el espacio bajo la cubierta está totalmente libre. Si hay obstáculos que dificulten el paso del viento debajo de la cubierta y lo bloquean totalmente, φ = 100%. Además, establecemos una distinción entre coeficiente global y local. El primero implica una presión de viento constante en toda la construcción de la cubierta, mientras que con el Segundo se tienen en cuenta efectos locales perpendiculares a los bordes de la cubierta.
  • En caso de que una construcción tenga paredes verticales, cpi se calcula basándose en aberturas permanentes y temporales del edificio. En la parte inferior, encontrará los límites en los que cpi está situado de acuerdo a la dirección del viento. El usuario debería indicar el valor de cpi en el que se deben realizar los cálculos. El usuario también puede instar un valor definido por él mismo.

Importante: En caso de que no se puedan determinar la repartición y la medida de las aberturas, se pueden tomar los valores más desfavorables para cpi: +0,2 y -0,3..

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Viento en una superficie

Seleccione las superficies en las que desee aplicar el viento. Clique en el botón [image] . Puede generar hasta 4 casos de viento a la vez.

  • Seleccione los grupos de carga en los que Diamonds aplicar el viento.
  • Introduzca el coeficiente de presión interna cpi y externa cpe. Las presiones internas wi, las externas we y la de viento neto wn se calculan automáticamente.

Asegúrese de que el sistema de coordenadas locales de las superficies está orientado en la misma dirección: o todos los ejes locales y’ orientados hacia fuera o todos hacia dentro.

MAL

Para algunas places el eje local y’ está orientado hacia adentro y otras hacia fuera

BIEN Todos los ejes locales y’ están orientados hacia fuera | BIEN Todos los ejes locales están orientados hacia dentro y’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Viento en un grupo de barras

Seleccione el grupo de barras en las que se quiere aplicar la carga, se activarán los botones [image] y [image] . Las barras seleccionadas deben estar en el mismo plano. Clique [image] en el botón para aplicar cargas en grupos de barras.

Aparecerá la siguiente ventana.

La mitad superior funciona del mismo modo que la del generador de cargas superficiales (consulte Cargas superficiales en barras). En la parte inferior de la ventana puede definir el resto como se indica a continuación:

  • Seleccione los grupos de carga en los que Diamonds debe colocar el viento.
  • Introduzca los coeficientes de presión interna cpi y externa cpe. Las presiones internas wi, externas we y del viento wn se calculan automáticamente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Generador de nievo

El generador de cargas de nueve es aplicable a pórticos, superficies y grupos de barras. El método es análogo para todos:

  • Defina los parámetros de nieve generales [image] (Véase Parámetros generales de nievo: estándar y parámetros del terreno )
  • Genere las cargas de nieve
    • en un pórtico [image] (Véase Nieve en un pórtico)
    • en una superficie [image] (Véase Nieve en una superficie)
    • en un grupo de barras [image] (Véase Nieve en grupo de barras)

Observaciones:

  • Las cargas de nieve siempre se generan sobre grupos físicos. Si define los grupos físicos correctamente (Véase ¿Cómo hacer un grupo?), le permitirá cambiar las longitudes de las barras que forman parte de ellos, sin tener que redefinir los grupos de carga de nieve de nuevo.

Parámetros generales de nievo: estándar y parámetros del terreno

Nieve en un pórtico

Nieve en una superficie

Nieve en grupo de barras

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros generales de nievo: estándar y parámetros del terreno

Escoja el estándar de nieve que quiere aplicar y los parámetros del terreno con [image]:

Estándar

Primero seleccione el estándar y el anejo nacional de acuerdo de acuerdo el que quiere generar la nieve. A continuación le listamos los estándares disponibles:

  • EN 1991-1-3 + anejo nacional (estándar Europeo)
  • ENV 1991-2-3 (antiguo estándar Europeo)
  • SE-AE (estándar Español)
  • NEN 6702 (viejo estándar usado en los Países Bajos)
  • SI 412 (estándar Israelí)
  • SIA 261 (estándar suiza)

Las siguientes explicaciones se refieren al EN 1991-1-3.

Parámetros del terreno

Entonces, inserte los valores característicos de la carga de nieve sk a nivel del suelo, que depende de la situación geográfica y la altitud respecto al nivel del mar. El Eurocódigo proporciona un mapa y una tabla correspondiente donde puede deducir la carga de nieve para los distintos estados miembros de la Unión Europea (ver Anejo C en EN 1991-1-3).

Coeficiente de exposición y coeficiente térmico

El coeficiente de exposición Ce le permite tener en cuenta el efecto de la erosión del viento. En Bélgica así como en Países Bajos, este coeficiente se asimila como 1,0. El coeficiente térmico Ct tiene en consideración el efecto de la pérdida de calor a través de la cubierta. En el caso de un aislamiento térmico normal, este coeficiente es igual a 1,0.

Nieve colgando

Para zonas situadas a más de 800m de altitud por encima del nivel del mar, es aconsejable tener en cuenta la nieve colgante. El resultado es una carga vertical en el borde de la cubierta. Puede decidir si desea tener en cuenta esta carga adicional marcando el campo correspondiente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Nieve en un pórtico

Seleccione el pórtico donde quiere aplicar las cargas de nieve, se activarán los botones [image] y [image]. Haga clic en el botón [image] para aplicar nieve en el pórtico. Note que el pórtico seleccionado debe estar en un plano 2D.

Aparecerá la ventana siguiente.

Diamonds busca automáticamente el perímetro del pórtico seleccionado, que aparece en la ventana. En base a este contorno, el programa calcula la carga de nieve en todas las barras horizontales e inclinadas.

  • Primeramente, definir la longitud del pórtico que va a soportar nieve (perpendicular al plano del pórtico). Para un pórtico central, será la distancia entre pórticos, mientras que, en un pórtico extremo, será la mitad.
  • Porqué el estándar distingue una serie de casos de carga dependiendo de la localización de la carga y en la forma de la cubierta, pueden generarse varios casos de carga.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Nieve en una superficie

Seleccione las superficies en las que desee generar nieve. Haga clic en el botón [image] . Note que las superficies seleccionadas no necesitan pertenecer al mismo plano.

  • Seleccione el grupo de carga en el que Diamonds debería ubicar la carga de nieve.
  • Introduzca el factor de forma μi.

Cuando seleccione múltiples superficies, asegúrese de que los sistemas de coordenadas locales de las superficies están orientados en la misma dirección: pueden estar todos los ejes locales y’ mirando hacia fuera o hacia dentro (Véase Viento en una superficie).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Nieve en grupo de barras

Seleccione el pórtico donde quiere aplicar las cargas de nieve, se activarán los botones [image] y [image]. Clique en el botón [image] para aplicar nieve en el pórtico. Las barras seleccionadas deben estar en el mismo plano.

Aparecerá la ventana siguiente.

La mitad superior de la ventana es idéntica a la del generador de cargas superficiales (Véase Cargas superficiales en barras). En la mitad inferior encontramos:

  • Selección del grupo de cargas en la que Diamonds debe aplicar la carga de nieve.
  • Introduzca el coeficiente de forma μi.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas sísmicas

Cuando haya creado un caso de carga sísmica, puede definir el espectro de respuesta elástica vía [image] . Aparecerá la siguiente ventana:

Especificar el código de diseño para el que se quiere aplicar el espectro sísmico. Puede escoger entre:

  • EN 1998-1:2004 + anejos nacionales (EU)
  • ASCE 7-10 (USA)
  • INPRES-CIRSOC (ARG)
  • NSR-10 (COL)
  • NCH 433 (CHL)
  • NCSE-02 (ESP)
  • SI 413 (ISR)
  • NPR 9998 (NL)

En la imagen de arriba se escogió el EN 1998-1:2004.

Un espectro sísmico consiste en un

  • Espectro horizontal en la dirección u
  • Espectro horizontal en la dirección v
  • Espectro vertical opcional en la dirección w

La aceleración de respuesta se define en función de los periodos modales dados para cada espectro (dirección u, v y w) en el gráfico.

  • Introduzca el ángulo entre la dirección del espectro y de los ejes globales. La imagen muestra cómo el espectro rota respecto los ejes globales.

    Si el ángulo es 0°, la dirección u y v coinciden respectivamente con las direcciones globales X y Z.

  • Seleccione si quiere tener en cuenta o no el componente vertical.
  • Si los modos propios son independientes unos de otros, se puede calcular la respuesta total con el método de ‘la suma de cuadrados’. Si los modos propios dependen uno de otro, debe utilizar el método de CQC (método Combinación Cuadrática Completa).
  • Al marcar la opción 'Aplicar corrección cuasi estática', se compensa la falta de masa modal efectiva (ver más adelante en este tema).
  • Escoja el tipo de espectro.
  • Escoja el tipo de suelo, tiene tipos entre A → E.
  • La importancia del edificio. Puede escoger desde la importancia desde I hasta IV. Dependiendo de la clase de importancia, Diamonds elegirá el factor γI automáticamente.
  • Si escoge ‘—‘, deberá entrar usted mismo un valor para el factor de importancia γI.
  • Introduzca factores de comportamiento para las direcciones (qu,qv,qw.).
  • Aceleración del suelo
  • Factor de desplazamiento

Puede encontrar más información acerca de estos parámetros en los códigos de diseño correspondientes, como el EN 1998-1:2004.

Se puede guardar un espectro definido a un fichero de texto externo, utilizando el botón [image] de la parte inferior de la ventana. Los espectros guardados se pueden abrir vía [image].

Observaciones:

  • Una acción sísmica se considera que actúa sobre todos los apoyos al mismo tiempo.
  • Puede eliminar la acción sísmica con el botón ’Borrar cargas’ [image].

  • Si no ha obtenido suficiente masa modal efectiva, puede

    • Intente recalcular el modelo pero solicite un mayor número de modos propios.
    • Seleccione la opción 'Aplicar corrección cuasi estática'. Todos los resultados para las direcciones relevantes con masa modal al 90% se dividirán por la masa obtenida. Por ejemplo: 40%; resultados divididos por 0,4.

  • Observaciones: si importa un modelo de Diamonds con cargas dinámicas o sísmicas en PowerFrame o viceversa, le recomendamos que redefine estas cargas después de importar el modelo.

  • Una carga sísmica se representa este símbolo [image]. Este símbolo siempre se muestra en el plano XZ. Con este símbolo también encontrará la siguiente información:

    • La masa total [kg] tenida en cuenta al hacer un análisis sísmico. La masa total consiste en:

      • para Eurocódigo: los componentes verticales de las cargas en el grupo de carga x Ψ2 x φ-factor

        Los factores Ψ2 y φ se definen en la ventana para los grupos de carga [image].

      • para CTE: los componentes verticales de las cargas en el grupo de carga x factor φ
    • Un número de puntos
      • Un punto negro: centro de gravedad de la masa total.
      • Un punto azul: centro de gravedad de la masa propia.
      • Un punto rojo: centro de gravedad de masa añadida.
    • Puede mostrar la distribución de la ‘masa propia’ y la ‘masa añadida’ seleccionado las opciones ‘Muestra peso propio’ y ‘Muestra masa’ en la ventana de ajustes para la configuración de las cargas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas dinámicas

Para añadir funciones dinámicas a un caso de carga, hay que dar al caso de carga un carácter dinámico , Véase Casos de cargas.

El caso de carga dinámico puede tener varios sub casos de carga, que se pueden aplicar a la estructura de forma conjunta o independiente.

Para definir cargas dinámicas debe seguir los siguientes pasos:

  • definir la periodicidad, la sincronía y el periodo del (principal) caso de carga [image] (Véase Periodicidad, sincronía y periodo)
  • añadir cargas (estáticas) para el caso de carga o sub casos (Véase Tipos de cargas)
  • forma de la onda, amplitud, fase… de los (sub) caso(s) de carga [image] (Véase Forma de la onda, amplitud, fase, inicio y final)

Periodicidad, sincronía y periodo

Forma de la onda, amplitud, fase, inicio y final

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Periodicidad, sincronía y periodo

En esta ventana [image] se especifica si los (sub)casos de carga son

(Sub)casos de carga

  • Periódico (la onda se repite en el tiempo) o no (=onda aperiódica):
Periódico | Aperiódico
  • Vinculado o no.

Si no hay subcasos de cargas, solo hay que indicar el periodo. En el caso de existir subcasos de carga en el caso de carga dinámica, la sincronía también es importante. Esta opción es solo relevante cuando las cargas se aplican conjuntamente. Si los subcasos de carga trabajan independientemente esta opción no tiene sentido. En el caso de que las subcargas trabajen conjuntamente y se definan como ‘asíncronas’, Diamonds encontrará la situación más desfavorable entre las ondas de las subcargas. Si escoge ‘en sincronía’, es necesario que sepa el espacio de tiempo entre las subcargas de ondas, o si no es contante, mejor escoger ‘asíncrono’.

Periodo

Después, introduzca el periodo de la onda. En los casos de que existan subcargas, hay que introducir el periodo máximo de todos los subcasos. Puede definir el periodo de 2 formas distintas:

  • Como valores absolutas de periodo (s) o la frecuencia (Hz)

    Introduciendo uno u otro, el otro se calcula automáticamente.

  • Relativo a un periodo natural.

    El factor de periodo le permite multiplicar el periodo natural elegido por un valor. Esto es útil para estudiar el efecto de aplicar una carga con un periodo similar (o igual) al periodo natural de la estructura, teniendo en cuenta el amortiguamiento.

Avanzado

Si clica en ‘Avanzado’, podrá encontrar las siguientes opciones:

  • ‘# puntos de muestreo’ es el número de puntos por los cuales se determinan los desplazamientos como resultado de las cargas por periodo natural (= resolviendo las ecuaciones cinemáticas). 100 puntos es una Buena elección.
  • Como mayor sea la frecuencia natural de un modo, menor será su periodo natural. Para tener un número suficiente de puntos de integración, puede especificar un número mínimo de puntos por onda. 15 es un buen número.
  • ‘# puntos de evaluación’ es el número de puntos donde se calcula la respuesta por superposición. Teniendo configurado ‘#puntos de evaluación’ y ‘#puntos de muestreo’ iguales es la opción más precisa, pero también la que llevará más tiempo de cálculo. Puede configurar los ‘# puntos de evaluación’ menor que los ‘# puntos de muestreo’, el error se puede despreciar. En cambio no tiene sentido poner el ‘# puntos de evaluación’ más alto que los ‘# puntos de muestreo’.
  • Si la suma de las masas efectivas modales es demasiado pequeña en una o dos direcciones, puede hacer lo siguiente:
    • Recalcular el análisis modal, pero con más modos propios.
    • Utilizar la corrección cuasi estática.

En la parte derecha de la ventana puede visualizar todas las ondas definidas en los subcasos de carga. Inicialmente, cuando aún no hay ondas definidas, este gráfico estará vacío.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Forma de la onda, amplitud, fase, inicio y final

En esta ventana de diálogo, puede configurar los casos o subcasos de carga:

  • Forma de la onda

    • Sinusoidal
    • Cuadrangular (o de pulso)
    • Triangular
    • o Arbitraria (ver más)
  • Factor de amplitud: es el valor máximo de la onda, también es el factor multiplicador para la carga estática. El valor de la amplitud tiene que estar entre -1 y 1.
  • Amplitud 2 (solo para cuadrangulares o triangulares): este es el valor máximo que toma l parte inferior.
  • Nº periodos: con esta opción puede especificar cuántas veces se debe repetir el ciclo en periodo.
  • Fase (solo para sinusoidales): definir una inversión de onda.
  • ‘Inicio’: este es el punto de inicio de la onda, es relativo y se toma respecto el periodo (momento de inicio = inicio * periodo). Este valor está siempre entre 0 y 1. Si el valor es 0, la onda empieza en el inicio del periodo. En caso de que el valor > 0, la onda empezará con retraso, hay una parte del periodo donde la amplitud es 0.
  • Variación (solo para cuadrangulares o triangulares): esto es donde la onda cruza el eje horizontal, así que donde la onda cambia de signo, el punto cero de la onda.
  • ‘Final’: es el punto final de la onda, es relativo y se toma respecto el periodo (momento final = final * periodo). Este valor está siempre entre 0 y 1. Si el valor es 1, la onda finaliza al final del periodo. En caso de que el valor sea < 1, la onda acabará antes, hay una parte del periodo donde la amplitud es 0.

Finalmente se especifica si la onda debe aplicarse a cargas (estáticas) o como una aceleración en los apoyos. Para esta última opción, introducir el valor de la aceleración y la dirección con los ángulos α y β.

En la parte derecha, verá la forma de la onda y el detalle sobre 1 periodo. En el detalle, tendrá la posibilidad de mostrar la onda en un dominio de tiempo (clásico) o de frecuencia. Mediante una transformación de Fourier, cada onda arbitraria (en rojo) se puede definir como una suma de funciones harmónicas (senos y cosenos) (en rojo, verde y lila). Esta descomposición se puede mostrar en el dominio de frecuencia. Aquí se puede ver qué frecuencias tienen la amplitud más alta y que amplitud se repite más en la onda. Las frecuencias con la amplitud más alta serán las más determinantes y pueden ser incluso críticas, especialmente cuando ellos corresponden con la frecuencia propia de la estructura.

Onda arbitraria

Puede definir una onda arbitraria en Diamonds. Seleccionando esta opción, debe rellenar algunos puntos de interpolación. Puede utilizar las herramientas que le proporciona Diamonds o importar valores de una tabla.

  • eliminar un punto
  • interpolación ‘suave’ entre puntos. Los puntos se conectan según una spline cúbica.
  • interpolación linear entre puntos. Los puntos se conectan mediante rectas.
  • añadir un punto, a la mitad de la distancia entre el seleccionado y el anterior.
  • añadir un punto, a la mitad de la distancia entre el seleccionado y el siguiente.
  • pegar una tabla externa con los valores del portapapeles. En una tabla externa (por ejemplo de MS Excel), necesita 2 columnas: una con los valores de tiempo/periodo y una segunda con las amplitudes. Seleccione ambas columnas con sus valores, copiarlo en el portapapeles (vía CTRL + C) y pegar los valores en Diamonds con [image] .

Además de estas operaciones, puede elegir puntos con el ratón directamente en el gráfico detallado y moverlas como desee.

Observaciones: si importa un modelo de Diamonds con cargas dinámicas en PowerFrame o viceversa, le recomendamos que redefine estas cargas después de importar el modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas móviles

Para definir una carga móvil, debe hacer lo siguiente:

  • Defina los elementos (líneas o barras) en la geometría a los que quiera vincular las cargas móviles.
  • Definir el grupo como ‘Cargas móviles’ (Véase Casos de cargas).
  • Añadir la carga móvil en la biblioteca (Véase Biblioteca de cargas móviles).
  • Aplicar la carga móvil a las barras (Véase Aplicar cargas móviles al modelo).

Utilizamos el ejemplo de abajo para ilustrar las funcionalidades: una carga móvil desplazándose en una trayectoria en forma de L con las siguientes características:

Biblioteca de cargas móviles

Aplicar cargas móviles al modelo

Resumen de la carga móvil

Animación

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Biblioteca de cargas móviles

Un proyecto puede contener varias trayectorias y varias cargas móviles. En una trayectoria, varias cargas móviles se pueden enlazar y una carga móvil se puede replicar en varios proyectos.

Para poder mantener todo disponible, las cargas móviles se guardan en una biblioteca. Clique en [image] para abrir la biblioteca.

Una carga móvil puede ir precedida de los iconos [image] o [image] .

  • El icono [image] indica que la carga móvil está guardada de forma permanente en la biblioteca y por lo tanto disponible en tondos los proyectos.

  • El icono [image] indica que la carga móvil está de forma flotante en la biblioteca y estará solo disponible en el proyecto en curso.

  • Con el botón ‘Nuevo’, puede definir una nueva carga móvil. Vamos a explicar los parámetros/ posibilidades de la ventana:

    • Nombre: el nombre de la carga móvil en la biblioteca.
    • Longitud: la longitud total del tren
    • Número de cargas: número de puntos (o ejes de ruedas) a la que se enlazan las cargas.

    • Referencia para la carga

      • Sistema de coordenadas local
      • Sistema de coordenadas global

    • Tabla: el número de filas de la tabla refleja el número de cargas.

      • La posición de las cargas en relación al tren pueden introducirse de 2 formas:

        • d1 es la distancia desde el final.

        • d2 es la distancia desde el principio.

        Cuando introduce la distancia d1, Diamonds automáticamente calculará la distancia d2 como la longitud del tren menos d1 y viceversa si introduce la distancia d2.

      • Después puede introducir el valor de las fuerzas y momentos para cada carga.
    • Con los botones y puede importar [image] y [image] exportar una carga móvil
  • Usar el botón [image] para ajustar la carga móvil seleccionada.
  • Usar el botón [image] para cambiar en la biblioteca el estado flotante de una carga móvil a permanente. El icono para la carga móvil cambiará de [image] a [image] .
  • Usar el botón [image] para cambiar en la biblioteca el estado permanente de una carga móvil a flotante. El icono para la carga móvil cambiará de [image] a [image]. Diamonds eliminará automáticamente las cargas móviles que no están ubicadas en la trayectoria.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Aplicar cargas móviles al modelo

Seleccione las líneas a las que desee aplicar la carga móvil. Las llamaremos la ‘trayectoria’. Note que puede seleccionar varias trayectorias a la vez. Entonces clique en [image].

  • Seleccione la carga móvil del menú desplegable con todas las cargas de la biblioteca. Usar el botón [image] para abrir la biblioteca de cargas móviles y, si es necesario, cambiar la carga.
  • Entonces escoja si desea aplicar la carga de Puente grúa al grupo de líneas o a las líneas individuales. Diamonds siempre intentará hacer el tramo de grupo de líneas continua más largo posible.

  • Finalmente deberá indicar en qué posición el tren inicia y finaliza su trayectoria.

    • En la primera columna Ltot indica la longitud de la trayectoria seleccionada. Si la carga móvil es más larga que la trayectoria seleccionada, la distancia Ltot aparecerá en color rojo.
    • Como se muestran varias distancias, también es posible seleccionar varias trayectorias.
    • La segunda y la última columna tienen menús desplegable. Desde estas listas puede escoger, respectivamente, el punto inicial y el punto final de la trayectoria.
    • En la primera y última columna, puede introducir desde donde a donde se puede mover la carga en la trayectoria.
    • En el medio, puede indicar los puntos en que el Puente grúa debe estar sincronizado cuando ‘Pare’.

  • Después de clicar en ‘OK’, aparecerá una ilustración gráfica de la carga móvil.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resumen de la carga móvil

Puede ver un resumen de todas las cargas móviles aplicadas mediante el botón [image].

  • En ‘Número de muestras’ indica en cuántas posiciones quiere que Diamonds aplique y calcule la carga móvil. El número de posiciones se limita a un mínimo en función del número de paradas.

    El resultado es una envolvente de todas estas posiciones.

  • En la tabla de abajo, se vuelven a indicar las características de la trayectoria y la carga móvil.
  • Con el botón ‘Eliminar’ puede eliminar una carga móvil del proyecto en curso. También puede eliminarla seleccionando la trayectoria y clicando en [image].
  • Si elimina una carga por accidente, puede volver a aplicarla utilizando el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Animación

Clique en el botón [image] para iniciar/parar la animación de la carga móvil.

En una ‘parada’, por ejemplo, puede ver claramente como el tren de carga para simultáneamente por ambas trayectorias.

Sin usar paradas | Usando paradas

Importante:

  • Para calcular cargas móviles, es necesario la licencia ‘Cargas móviles’.
  • Cuando se importa un modelo de Diamonds con cargas móviles en PowerFrame, se le pedirá que las refresque. Debe llevar a cabo el mismo proceso cuando importe un modelo de PowerFrame en Diamonds.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Curvas de fuego

Cuando haya creado un caso de carga para fuego, puede definir la curva de fuego [image]. Aparecerá la siguiente ventana:

En el menú desplegable de la parte superior izquierda puede escoger entre ciertas curvas de fuego predefinidas (ver EN 1991-1-2 §3.2), llamadas:

  • Curva de fuego estándar (ISO 834)
  • Curva de fuego externa
  • Curva de fuego de Hidrocarburos

  • Curva definida por el usuario:

    • Haga clic en [image]. Aparecerá la siguiente ventana

    • Nombre la curva.

    • Defina la función arrastrando los puntos rojos a su posición correcta.

      • eliminar un punto
      • interpolación ‘suave’ entre puntos. Los puntos se conectan según una spline cúbica.
      • interpolación linear entre puntos. Los puntos se conectan mediante rectas.
      • añadir un punto, a la mitad de la distancia entre el seleccionado y el anterior.
      • añadir un punto, a la mitad de la distancia entre el seleccionado y el siguiente.
      • pegar una tabla externa con los valores del portapapeles. En una tabla externa (por ejemplo de MS Excel), necesita 2 columnas: una con los valores de tiempo/ periodo y una segunda con las amplitudes. Seleccione ambas columnas con sus valores, copiarlo en el portapapeles (vía CTRL + C) y pegar los valores en Diamonds con [image] .

    • Con los botones [image] y [image] puede importar o exportar una curva de fuego.

  • Haga clic [image] en para eliminar una curva de fuego propia definida.
  • Haga clic [image] en para editar una curva de fuego propia definida.

Introduzca la resistencia al fuego requerida [min].

Haga clic en [image] para eliminar la curva de fuego de las barras seleccionadas.

Notas:

  • Una curva de fuego en una barra sin sección o material no tiene ningún efecto.
  • Una curva de fuego solo puede actuar en barras, no en placas.
  • La curva de fuego y el tiempo de resistencia al fuego requerido [min] están referidas a una o más barras, no al proyecto. Por tanto, un proyecto puede contener múltiples barras sujetas a diferentes curvas de fuego con diferentes tiempos de resistencia al fuego.
  • Calcular un modelo con una curva/carga de fuego requiere de disponer de la licencia del módulo adicional de ‘Resistencia al fuego’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Eliminar o cambiar cargas

En caso de que necesite eliminar del caso de carga activo todas las cargas en uno o más elementos (puntos, líneas, y/o superficies), seleccionar los elementos apropiados y utilice el icono [image] de la barra de herramientas ‘Cargas’. Si, en cambio, se quieren suprimir ciertas cargas aplicadas para una o más placas, barras o nudos, o modificar sus valores, hacer doble clic en los elementos a modificar. Se abrirá una ventana de diálogo con una tabla con todas las cargas aplicadas en los elementos sobre los que se ha hecho doble clic.

Para suprimir una carga de las que figura en esta lista, seleccionarla y clicar en el botón [image] de la parte superior derecha de la ventana de diálogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Copiar y pegar las cargas

Botón derecho del ratón

Trasladar cargas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Botón derecho del ratón

Si desea copiar las cargas asignadas a un nudo, barra o superficie a otro elemento, esté o no en el mismo grupo de carga:

  • Primero, seleccione el elemento en el que está situada la carga a copiar.
  • Entonces haga clic con el botón derecho del ratón. En el menú contextual aparecerá las siguientes opciones:
    • ‘Copiar carga(s)’
    • o 'Copiar el grupo entero de cargas'
  • Después, escoja el grupo de carga a la que quiere copiar la cargar y seleccione los elementos en los que debe actuar.
  • Entonces, haga clic el botón derecho del ratón y seleccione la opción ‘Pegar cargas’ del menú contextual.

También puedes seleccionar varios nudos, barras o caras, con la intención de copiar las cargas a la misma selección pero en un caso de cargas distinto. Copiar las cargas de varios nudos, barras o superficies a otra selección (sea o no del mismo grupo de carga), no es posible con esta función. Esto es porqué Diamonds tiene que verificar si la nueva selección tiene la misma geometría que la selección antigua (un proceso que consume bastante tiempo). Para puntos y barras puede hacer eso con la opción de trasladar (Véase Trasladar cargas).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Trasladar cargas

Para mover las cargas o una parte de ellas, o copiarlas un número de tiempos, seleccione primero los elementos con las cargas que se quieren trasladar, y clicar en [image].

Primero, indicar cuantas copias quiere (N). Si simplemente quiere mover las cargas, el valor de N debe ser 0. Entonces indicar las distancias según el sistema de coordenadas global. Esta distancia se repetirá tantas veces como copias haya indicado.

Nota:

  • Los valores del vector de traslación también se pueden introducir gráficamente indicando la distancia con el ratón en la ventana de Cargas (con la ventana de diálogo abierta).
  • Solo se pueden trasladar moviendo o copiando cargas aplicadas en líneas o puntos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barra de herramientas de ‘Resultados’

Cada configuración ‘Resultados’ contiene una barra de directo a todos los resultados que se hayan calculado en Diamonds. El cómo aparecen los resultados dependerá de los parámetros de configuración que se hayan usado. Puede encontrar más información sobre este tema en Definir o modificar una configuración de ventana.

Ahora nos detendremos en más detalle en el contenido de la barra de herramientas de ‘Resultados’.

El lado superior de la barra de herramientas contiene una serie de iconos que le dan acceso a distintos tipos de resultados. Tiene que seleccionar un icono para que aparezca la visualización de los resultados en la ventana del modelo de Diamonds. Se pueden distinguir los tipos de resultados siguientes:

Herramientas ‘Resultados’ en el lado superior izquierdo de la ventana del modelo. La barra de herramientas le da acceso

Deformaciones

Esfuerzos en barras

Esfuerzos en elementos placa

Reacciones

Tensiones elásticas para barras

Tensiones elásticas para elementos placa

Cuantías de armaduras longitudinales y transversales

Para mostrar los resultados de verificación de norma para acero y madera

Ancho de fisura
Para mostrar la temperatura en función del tiempo

Cuando uno de los botones de arriba está activado, puede visualizar los resultados detallados correspondientes usando el menú desplegable situado debajo. Podemos visualizar gran cantidad de resultados de forma estructurada, sin tener la paleta de ‘Resultados’ sobrecargada de botones. Explicamos a continuación cada uno de los símbolos utilizados.

Entonces, especifique de qué combinación de carga quiere examinar los resultados. En el primer desplegable, seleccione el tipo de combinación (un grupo de carga individual ELU CF, ELU CR, ELS CR, ELS RF...), entonces indique qué grupo de carga específico o combinación quiere visualizar. En el caso de una combinación de carga, debe escoger entre una combinación de carga (designada por un número) o la envolvente. Cuando el resultado ofrece una combinación envolvente, para algunos resultados debe escoger entre el mínimo o el máximo.

Nota: Si ha definido grupos de carga compuestos de subgrupos de carga del tipo de servicio (Véase Definir subgrupos de carga), aparecerá un resultado envolvente automáticamente para ese grupo de cargas. No obstante, si desea tener acceso a los resultados de los distintos subgrupos de carga, necesita definirlos como grupos de carga y no como subgrupos.

Deformaciones

Esfuerzos (barras)

Esfuerzos (placas)

Reacciones

Tensiones elásticas (barras)

Tensiones elásticas (placas)

Cuantías de armadura

Ancho de fisura

Mostrar resultados térmicos

Resultados a sobre una línea de corte

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Deformaciones

Para acceder a los resultados de deformaciones, primero utilice el icono [image] para seleccionar ‘deformaciones’ como tipo de resultado, y entonces seleccionar una de las siguientes opciones del menú desplegable.

deformación en el eje global X

deformación en el eje global Y

deformación en el eje global Z

deformación total (incluyendo componentes X-, Y- y Z-)

rotación alrededor del eje global X

rotación alrededor del eje global Y

rotación alrededor del eje global Z

representación del primer modo de pandeo

En caso de que seleccione la deformación total como resultado a mostrar, la visualización de la deformación de la estructura será en 3D. De todos modos, como la escala que se utiliza para mostrar los resultados no es la misma que la que se utiliza para mostrar la geometría, las deformaciones se aumentarán exageradamente en comparación a la geometría del modelo. Nótese que la deformación en 3D solo está disponible para grupos de cargas individuales y combinaciones de cargas, y no está disponible para las envolventes de las combinaciones.

Los últimos 3 iconos ( [image], [image], [image]) sólo son aplicables a elementos barra.

En la mayoría de los casos, existe un interés especial en las deformaciones en relación a un eje del sistema de coordenadas local de un elemento. Esto puede realizarse seleccionando el elemento y entonces accediendo a la ventana de resultados detallados (Véase Resultados detallados).

En un análisis en segundo orden, el factor de pandeo global αcr se calcula desde Diamonds 2013 R0. El pandeo global aparece cuando αcr<1. Si usa el icono [image] puede recuperar qué elementos pandean globalmente. En el ejemplo de abajo, hay un claro desplazamiento desde el plano de la estructura como resultado de un soporte insuficiente en esa dirección.

Notas:

  • Los desplazamientos están escalados de forma que el factor de pandeo global αcr=1 es equivalente a una deformación de 1m. Una deformación mayor de 1m corresponde a un factor de pandeo global αcr<1.
  • Para poder calcular el factor de pandeo global αcr es necesaria una licencia para ‘cálculo de barras y pórticos en segundo orden’.

Después de haber realizado un análisis modal, puede ver los resultados para las frecuencias propias (y modo propio acompañado). Ir a la ventana ‘Resultados’ [image] y seleccionar, por ejemplo, las deformaciones [image]. En el menú desplegable de abajo, puede seleccionar una de las frecuencias propias. Puede animar el movimiento de la estructura con [image] :

  • : empezar
  • : pausa
  • : acelerar
  • : ralentizar
  • : animar con la velocidad de la frecuencia propia

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Esfuerzos (barras)

Para acceder a los esfuerzos para elementos barra, primero utilice el icono [image] para seleccionar el tipo apropiado de resultados y entonces seleccionar una de las siguientes opciones del menú desplegable.

Esfuerzos de compresión/tracción en barras

Esfuerzos cortantes en el eje local z’ de la barra (relacionados con los flectores alrededor del eje local y’)

Esfuerzos cortantes en el eje local y’ de la barra (relacionados con los flectores alrededor del eje local z’).

Momentos flectores alrededor del eje local y’

Momentos flectores alrededor del eje local z’

Momento de torsión alrededor del eje local x’

Los esfuerzos cortantes y los momentos flectores siempre estarán referidos al sistema de coordenadas local del elemento barra. En caso de ser secciones doblemente simétricas, los ejes locales y' y z' corresponden respectivamente a los ejes de inercia mayor y menor.

Se pueden aplicar las siguientes convenciones:

  • Los esfuerzos de compresión aparecen como valores negativos, mientras que los esfuerzos de tracción aparecen como positivos.
  • Se consideran los momentos flectores positivos, en caso de que la tracción actúe en la parte superior de la sección. Como se muestra en las figuras, los momentos flectores siempre se dibujarán en el lado de la barra en la que afectan las tensiones de tracción.

  • El signo de los esfuerzos cortantes depende de cómo afecte el la variación del momento correspondiente. Un esfuerzo positivo de cortante corresponde a una curva de momento flector con una pendiente positiva, mientras que el caso de un cortante negativo corresponderá a una curva de momento flector con pendiente negativa.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Esfuerzos (placas)

Para acceder a los esfuerzos en elementos placa, primero utilice el icono [image] para seleccionar el tipo de resultado y entonces seleccionar una de las siguientes opciones del menú desplegable.

Esfuerzo cortante fuera del plano en el plano perpendicular al eje local x'.

Esfuerzo cortante fuera del plano en el plano perpendicular al eje local z'.

Momento flector alrededor del eje local z'.

Momento flector alrededor del eje local x'.

Momentos de torsión

Momento en la dirección principal mayor

Momento en la dirección principal menor

Dirección de los momentos flectores principales

Esfuerzos normales paralelos al eje local x'

Esfuerzos normales paralelos al eje local z'.

Esfuerzo cortante en el plano

Fuerza principal mayor en el plano

Fuerza principal menor en el plano

Direcciones principales de las fuerzas en el plano

Los esfuerzos siempre se representan en función de los ejes locales de la placa, y se representan por unidad de longitud.

Tanto los momentos flectores principales M1 y M2, como los esfuerzos normales principales N1 y N2 se calculan mediante el método del círculo de Mohr a partir de los momentos flectores y de torsión (Mxx, Mzz y Mxz) y los esfuerzos normales (Nxx, Nzz y Nxz) en las dos superficies ortogonales. Los momentos flectores principales y los esfuerzos en el plano, siempre se deben interpretar en combinación con las correspondientes direcciones principales que están representadas por dos flechas ortogonales entre sí, la longitud de las cuales, es proporcional al valor del momento flector o el esfuerzo normal principal. En las superficies que son paralelas a las direcciones principales, los momentos de torsión (Mxz) y los esfuerzos cortantes en el plano (Nxz) tiene valor nulo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Reacciones

Para acceder a las reacciones, primero utilice el icono [image] para seleccionar el tipo de resultado apropiado y seleccionar una de las siguientes opciones del menú desplegable.

Reacciones en puntos en la dirección global X

Reacciones en puntos en la dirección global Y.

Reacciones en puntos en la dirección global Z.

Reacciones en puntos en la dirección global X,Y y Z.

Reacciones distribuidas en líneas en la dirección global X.

Reacciones distribuidas en líneas en la dirección global Y.

Reacciones distribuidas en líneas en la dirección global Z.

Reacciones distribuidas en líneas en la dirección global X,Y y Z.

Reacciones distribuidas en superficies en la dirección global X.

Reacciones distribuidas en superficies en la dirección global Y.

Reacciones distribuidas en superficies en la dirección global Z.

Reacciones de momento distribuidas en líneas a lo largo del eje global X.

Reacciones de momento distribuidas en líneas a lo largo del eje global Y

Reacciones de momento distribuidas en líneas a lo largo del eje global Z.

Reacciones de momento en puntos en la dirección global X.

Reacciones de momento en puntos en la dirección global Y.

Reacciones de momento en puntos en la dirección global Z.

Reacciones de momento en puntos en la dirección global X,Y y Z.

Nótese que en la ventana del modelo de Diamonds, las reacciones siempre se representan en función del sistema de coordenadas globales. En cambio si se consultan los resultados detallados, las reacciones en líneas o superficies se representan de acuerdo con el sistema de coordenadas local del elemento seleccionado (Véase Resultados detallados).

Para reacciones distribuidas en líneas, puede consultar tanto el valor total como el valor medio. Primero seleccione el tipo de reacción que queremos del menú desplegable, y hacer doble clic en el elemento lineal para el que queramos ver las reacciones y así aparecerá la siguiente ventana de diálogo:

Puede obtener una reacción media dividiendo la reacción total de un apoyo lineal por su longitud. La reacción total es igual a la suma de las reacciones en los distintos puntos de apoyo creados por la malla. La reacción de los puntos de apoyo en un punto que pertenecen a dos líneas de apoyo se tendrán en cuenta solo por la mitad en la avaluación de la reacción total (generada por una línea de apoyo simple).

Cuando pide resultados en forma de tabla para una línea, verá el valor total para esa combinación.

Cuando seleccione múltiples líneas, la tabla de resultados contendrá un valor total:

  • Para cada línea
  • Para todas las líneas de soporte

Las reacciones distribuidas generadas en las líneas de soporte se expresan en kN/m o unidad equivalente. Las reacciones generadas por un perfil de suelo expresadas en N/mm² o unidad equivalente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tensiones elásticas (barras)

Para acceder a las tensiones elásticas para elementos barra, primero utilice el icono [image] para seleccionar el tipo de resultado apropiado y seleccione una de las opciones del menú desplegable.

Tensiones de compresión correspondientes a N y Mu

Tensiones de tracción correspondientes a N y Mu

Tensiones de compresión correspondientes a N y Mv

Tensiones de tracción correspondientes a N y Mv

Las tensiones elásticas de arriba corresponden a las tensiones que se producen en la proyección perpendicular de las fibras extremas a los principales ejes de inercia del perfil. Por ejemplo, para un perfil rectangular y en Z, esto se reduce a los siguientes puntos:

Siempre se dibujarán en el lado de la barra en el que actúan. El signo que acompaña el resultado no está relacionado con el concepto de tracción y compresión, sino con el lado de la barra en la que actúa esa tensión (tensiones positivas en el lado superior e izquierdo de la sección, correspondiente a la ordenada positiva y’ y z’).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tensiones elásticas (placas)

Para acceder a las tensiones elásticas para placas, primero utilice el icono [image] para seleccionar el tipo de resultado apropiado y entonces seleccione uno de las siguientes del menú desplegable.

Tensiones elásticas en fibra superior en la dirección local x’.

Tensiones elásticas en fibra superior en la dirección local z’.

Tensión elástica efectiva en la fibra superior.

Tensiones elásticas en fibra inferior en la dirección local x’

Tensiones elásticas en fibra inferior en la dirección local z’

Tensión elástica efectiva en la fibra inferior.

Tensión elástica principal mayor en la fibra superior.

Tensión elástica principal menor en la fibra superior.

Direcciones de las tensiones principales en la fibra superior.

Tensión elástica principal mayor en la fibra inferior.

Tensión elástica principal menor en la fibra inferior.

Direcciones de las tensiones principales en la fibra inferior.

Las convenciones utilizadas para representar las tensiones elásticas en placas son un tanto diferentes de las convenciones usadas en elementos barra. Para placas, los esfuerzos de compresión se representan mediante un valor negativo y los de tracción mediante un valor positivo. Las tensiones efectivas siempre aparecerán con valores positivos. Las tensiones efectivas se calculan mediante el criterio de fallo de Huber-Hencky-von-Mises:

Para los elementos placa implementados en Diamonds, [image] . Diamonds calcula las tensiones efectivas sólo en la fibra superior e inferior del elemento placa. Como simplificación asumimos que [image], [image], y [image] con Axz = min (Ax, Az)., así el cálculo de la tensión efectiva estará siempre del lado de la seguridad.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cuantías de armadura

Para acceder a las cuantías de armadura, primero pulse el icono [image] para seleccionar el tipo de resultado apropiado y entonces seleccionar una de las siguientes opciones desde el menú desplegable. Los resultados de cuantía de armadura estarán disponibles solo en el caso de que esté calculado para al menos un elemento.

Para vigas y columnas

  • : Armadura longitudinal de la barra, paralela al eje local y' (normalmente corresponde a la armadura superior e inferior)

  • : Armadura longitudinal de la barra, paralela al eje local z' (normalmente corresponde a la armadura de piel).

  • : Armadura transversal de la barra, paralela al eje local z' (normalmente corresponde a las ramas verticales de los estribos, por unidad de longitud a lo largo de la barra).

  • : Armadura transversal de la barra, paralela al eje local y' (normalmente corresponde a las ramas horizontales de los estribos, por unidad de longitud a lo largo de la barra)

Paredes y pisos
General |
Armadura superior de elemento placa, paralela al eje local x' | Armadura superior de elemento placa, paralela al eje local z'
Armadura inferior de elemento placa, paralela al eje local x' | Armadura inferior de elemento placa, paralela al eje local z'

Armadura de punzonamiento

Comentarios:

  • Si ha ajustado la orientación del sistema de coordenadas local (ya sea para una viga, columna, muro o losa), asegúrese de mostrar el sistema de coordenadas local para que no se equivoque acerca de la dirección.

  • Diamonds no muestra ningún resultado de refuerzo 'doble'. Debe considerar la suma de todos los resultados de refuerzo al crear un plan de refuerzo. Por ejemplo: Diamondsmuestra los siguientes resultados en una columna armada simétricamente:

    Ay Az

    En la sección transversal en la parte inferior, colocará al menos 298 mm² a cada lado. En total, esto da 4 veces 298 mm² = 1192 mm². ¡NO 298mm² dividido por 4!

  • Las armaduras longitudinales y transversales de elementos barra incluyen la armadura extra para resistir los momentos de torsión. Los momentos de torsión y esfuerzos cortantes en el plano también se tienen en consideración cuando se calculan las cuantías de armadura en elementos placa.
  • Para las zapatas, Diamonds verificará la resistencia a punzonamiento automáticamente. Para el resto de placas, será necesario que realice una verificación tal y como se describe en Cálculo de la armadura de punzonamiento.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ancho de fisura

Para acceder a los anchos de fisura tanto de barras como de placas, primero utilice el icono [image] para seleccionar el tipo de resultado apropiado y entonces seleccione una de las opciones disponibles del menú desplegable. Los resultados de ancho de fisura están disponibles después de haber calculado la deformación de fisura en base a unas cuantías prácticas o teóricas de armadura.

Ancho de fisura para elementos barra a causa de flexión alrededor del eje local y'.

Ancho de fisura para elementos barra a causa de flexión alrededor del eje local z'.

Ancho de fisura en la parte superior de elementos placa.

Ancho de fisura en la parte inferior de elementos placa.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Mostrar resultados térmicos

Los resultados del cálculo térmico [image] pueden verse en la ventana de resultados con y seleccionar el paso de tiempo deseado desde el menú desplegable. Diamonds le mostrará la temperature máxima y mínima (si es relevante).

Doble-clic en una barra para ver los resultados detallados térmicos de la sección (ver Respuesta térmica

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resultados a sobre una línea de corte

Debajo de los botones para los resultados, hay un número de iconos adicionales que le permiten visualizar los resultados de análisis en elementos superficiales en función de secciones que se hayan definido en estos elementos.

Una vez haya definido la línea de corte de sección, la siguiente pregunta sería qué es lo que debe hacer para visualizar los resultados a lo largo de esa línea. En ese punto, puede escoger entre las distintas posibilidades que le ofrecen los siguientes iconos:

Mostrar los resultados en la superficie misma, utilizando una leyenda de colores o una representación con líneas del mismo valor

Mostrar los resultados a lo largo de las líneas de sección visibles.

Para cualquier sección, se puede acceder a los resultados detallados [image] desde la ventana apropiada.

También se pueden obtener fácilmente valores medios y totales haciendo simplemente doble clic en la sección.

Para solicitar los valores total y promedio de varias líneas de corte, seleccione las líneas de corte relevantes y abra la tabla de resultados [image].

Añadir una línea de corte

Para agregar una línea de corte:

  • Haga clic en el botón [image].

  • Dibuje una línea como en la configuración de ‘Geometría (Véase Dibujar línea). Una línea de corte siempre es rosa.

  • Para interrumpir el comando, clicar en el icono [image] para cambiar el cursor a modo selección.

Para agregar múltiples líneas de corte en el mismo plano (usaremos un plano de corte para esto):

  • Seleccione los elementos en los que desea una línea de corte.
  • Haga clic en [image].

  • Ingrese la coordenada a para el plano de intersección y presione 'OK'.

Ajuste de la longitud/ inclinación de una línea de corte

Puede escoger fácilmente la longitud y la pendiente de la línea de corte:

  • Seleccionar la línea de corte y haga clic una vez con el botón derecho del ratón.

  • En el menú desplegable que aparece, elige 'Editar línea de corte'.

  • Puede ajustar la longitud de la línea de la corte. Por defecto, el punto inicial (A) estará fijado. Por lo tanto cambiará la posición de del punto B. Si prefiere fijar el punto B y cambiar la A, clicar [image].

    También puede ajustar el ángulo en el eje X.

Trasladar línea de corte
  • Seleccionar la línea de corte y haga clic una vez con el botón derecho del ratón.

  • En el menú desplegable que aparece, elige 'Transladar línea de corte'.

    Con estas funciones puede dar a la línea su correcta longitud. Note que solo puede mover una línea de corte en el plano en la que se ha dibujado.

Dividir una línea de corte
  • Seleccionar la línea de corte y haga clic una vez con el botón derecho del ratón.

  • En el menú desplegable que aparece, elige 'Dividir línea de corte'.

    Ahora puede dividir la línea de corte como lo haría con una línea normal.

Eliminar una línea de corte
  • Seleccionar la línea de corte y haga clic [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La barra de gestor de niveles, plano de dibujo u nivel del suelo

Con esta paleta podrás:

  • crear, editar, eliminar, ocultar & mostrar niveles (ver Gestión de niveles);
  • editar la posición del nivel del suelo (ver Nivel del suelo);
  • y edite la posición del plano de dibujo (ver Plano de dibujo);

A continuación se analiza cada uno de estos temas.

Gestión de niveles

Nivel del suelo

Plano de dibujo

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Gestión de niveles

Para estructuras de pisos (consistentes en múltiples niveles a una altura constante), puede ser muy interesante dividir el modelo en una serie de niveles o capas. En el entorno de Diamonds, un nivel contiene todos los elementos (puntos, líneas y superficies) que están entre dos niveles del edificio. En la práctica, esto implica que Diamonds considera un forjado y sus elementos portantes (vigas, columnas y paredes) como un simple nivel – únicamente descrito por la coordenada Y del forjado.

Trabajar con niveles en Diamonds le ofrece numerosas ventajas:

  • El modelo de Diamonds se puede dibujar capa a capa dibujando los elementos en una vista superior. Las paredes y columnas se pueden dibujar fácilmente mediante los iconos [image] y [image] de la barra de herramientas ‘Geometría’ (ver más en Dibujar elementos estructurales).
  • La altura de los niveles de edificios individuales se puede modificar fácilmente a través del Gestor de Niveles, sin necesidad de modificar nada en el modelo de Diamonds.
  • Mientras trabaje en la vista superior, podrá cambiar y moverse fácilmente entre distintos niveles del edificio.
  • Podrá ocultar o mostrar niveles enteros en una única operación.

Defina un nivel de edificio como nivel activo del edificio seleccionando su nombre del menú desplegable de la barra de herramientas de Gestor de Niveles. Desde ahora en adelante, solo podrá seleccionar elementos que pertenezcan al nivel activo, en caso de que esté en una vista en planta. Los objetos que pertenezcan a otros niveles del edificio, no serán accesibles desde vistas en planta, y se verán dibujadas en gris.

Justo debajo del menú desplegable, se pueden ver el nombre y la altura del nivel activo. El nivel siempre se da respecto el plano global XZ.

Para añadir un Nuevo nivel al modelo de Diamonds o editar un nivel existente, utilice el botón [image] para arrancar la siguiente ventana de diálogo:

Esta ventana de diálogo presenta una lista de niveles que ya se han definido en el actual proyecto de Diamonds. Se pueden añadir niveles nuevos copiando o eliminando niveles existentes – todo en la misma ventana de diálogo.

Cada fila del diálogo corresponde a un nivel en particular. El nivel activo, siendo el nivel que se haya seleccionado del menú desplegable en la barra de herramientas del Gestor de Niveles, va precedido del símbolo [image]. Se puede activar otro nivel desde la ventana de diálogo haciendo clic en un símbolo [image] de color gris que precede los niveles inactivos.

La visibilidad de los niveles individuales también se puede controlar desde el diálogo de arriba. Un nivel estará visible en caso de que vaya precedido del icono [image]. En caso de que el icono aparezca de color gris, el correspondiente nivel no estará visible. Dependiendo de las configuraciones particulares de cada usuario, los elementos de los niveles ocultos aparecerán dibujados en gris o directamente no aparecerán en pantalla. Todos los niveles se pueden ocultar/ mostrar a la vez mediante el icono [image] / [image] localizado en la parte superior de la lista de niveles disponibles. Nótese que el nivel activo siempre aparecerá como visible.

Para acabar, es posible modificar el nombre, nivel y altura de un nivel en particular editando ese valor directamente en la ventana de diálogo de arriba. La coordenada Y del nivel se recalculará automáticamente en caso de que la altura del nivel se haya modificado – se puede aplicar el mismo principio a la inversa. Desde el nivel inferior (o el nivel de cimentación) solo se puede cambiar la coordenada Y, mientras que la altura del nivel siempre está fijada a cero.

Se puede añadir un Nuevo nivel mediante el botón [image]. Se puede especificar la altura del nuevo nivel, así como el nombre y el nivel sobre el que va a ir situado (note que también es posible añadir un Nuevo nivel debajo del nivel inferior). Confirmar mediante el botón “OK”.

Para dividir un nivel, haga clic en [image]. En el menú desplegable, seleccione el nivel en cuestión y especifique a qué altura (en relación al suelo) quiere dividirlo. Se crea un nuevo nivel en el plano de sección que ha indicado. Confirme haciendo clic en ‘OK’.

En caso de que se copie un nivel entero, utilice el botón [image] . En la ventana de diálogo que aparece, seleccione primero el nivel a copiar, entonces especifique el número de copias a realizar y finalmente defina el nombre del nivel encima del cual se van a colocar los nuevos.

Nótese que los nuevos niveles sólo se pueden copiar encima de un nivel existente. No es posible copiar un nivel existente debajo del nivel inferior.

Los niveles existentes se pueden borrar del modelo de Diamonds mediante el botón [image] . Seleccione el nivel a borrar de la lista, y utilice el botón [image].

Finalmente, nótese que los niveles se pueden mover y/o los datos de los niveles se pueden copiar a otro nivel utilizando solamente el ratón. En el primer caso, haga clic con el botón izquierdo del ratón en medio de dos niveles, mientras que en el otro caso, haga clic con el botón izquierdo directamente encima del nombre del nivel escogido. En ambos casos, se le pedirá al usuario que confirme la operación para evitar cambios no deseados en la definición del modelo.

Importante: en caso de que sólo se necesite copiar una parte del modelo, la mejor forma de proceder es seleccionar los elementos a copiar, y utilizar la función de traslación disponible [image] en la barra de herramientas ‘Geometría’ (ver más Rigidez rotacional y de traslacional en los extremos de las barras). En caso de que un nivel ya se haya definido en el Gestor de Niveles a la altura donde se quieren copiar los objetos, Diamonds asignará directamente a los objetos copiados el nivel apropiado basándose en la coordenada Y. Diamonds aplica el mismo mecanismo cuando se crea el nivel a través del ‘Gestor de Niveles’ una vez ya están creados los objetos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Nivel del suelo

El botón [image] le permite definir el nivel del suelo en relación al sistema de coordenadas global. De este modo Diamonds conoce:

  • Hasta donde se ha profundizado para calcular las capas del suelo.
  • Cuántos metros por encima del nivel del suelo está un elemento para generar las cargas de viento.

Clicando en el icono [image] puede escoger si quiere visualizar el nivel del suelo en el modelo o no.

Observaciones:

  • Los cálculos geotécnicos y la generación de las cargas de viento no tienen ningún sentido si no se define un nivel del suelo.
  • No hay que confundir que cuando se introduce un valor para altura en el generador de carga de nieve se entra en relación al nivel del mar, no el nivel suelo. El generador de cargas de nieve es independiente de la localización respecto el suelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Plano de dibujo

Un plano de dibujo siempre será paralelo al plano global XY-, XZ- o YZ-. Su posición en el sistema de coordenadas global se define mediante la ventana de diálogo de abajo:

Esta ventana de diálogo se activa mediante el botón [image] . En caso de que el usuario desee dibujar elementos en una vista de planta, debe seleccionar un plano ‘Y = ...’. La coordenada Y corresponderá automáticamente al nivel activo del edificio. De forma similar, un plano de dibujo ‘Z = ...’ o ‘X = ...’ corresponden a una vista frontal o lateral.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barra de herramientas de representación del modelo

El modelo de Diamonds se puede representar de varios modos, a los que puede acceder desde la barra de herramientas de ‘Representación del modelo’. Note que la representación del modelo también se define como parte de las configuraciones de ventana, pero utilizar la barra de herramientas de ‘Representación de modelo’ le permite variar temporalmente las configuraciones aplicadas. Las opciones de visualización disponibles son las siguientes:

Modo estructura de alambre
 | La representación en alambre sólo incluye los ejes de las barras y los bordes de las superficies.
Modo superficie transparente
 | Una representación de superficie transparente también incluye la representación de todas las superficies, aunque de modo traslucido. El grado de transparencia se define en la ventana de diálogo de las configuraciones de ventana (ver más en Gestor de configuraciones de ventana).
Modo superficie opaca
 | Con un modo de superficie opaca, la transparencia de las superficies es cero.
Modo sólido en blanco y negro
 | En modo sólido se representarán la geometría de las barras y las superficies mediante los contornos de borde, y se visualizan como volúmenes. En el modo blanco y negro, solo aparecerán colorados en función del color del tipo de diseño los bordes de los elementos.
Modo sólido en color
 | En modo color, todos los objetos se representan como volúmenes no transparentes y con el color correspondiente al tipo de diseño.
Modo sólido en color + los bordes
 | Los objetos se muestran en color junto con los bordes.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La paleta para (des)agrupar barras

¿Qué es un grupo ?

¿Cómo hacer un grupo?

¿Qué puede hacer con los grupos?

Para pandeo

Para transformaciones

Para cargas

Para secciones

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


¿Qué es un grupo ?

Se considera 'barra' todo elemento lineal conectados por un 'nudo' (= punto correspondiente al extremo de las barras) a otra, sin nudos intermedios. De ello se deduce que cada vez que se conecta una barra a un punto, que no sea un punto extremo, de una barra existente; se crea un 'nuevo nudo' en la unión de las dos barras. La barra inicial queda reemplazada por dos 'nuevas barras' (a partir de ese momento se llamarán 'sub-barras’).

Para ciertos cálculos, será indispensable considerar varias sub-barras como un solo elemento físico.

Un grupo físico consiste en una serie de barras separadas alineadas, que se comportan como si fueran una barra continua.

Los grupos se pueden definir en diferentes niveles:

  • Pandeo (ver Para pandeo)
  • Físico (ver Físico)
  • Cargas (ver Cargas)
  • Secciónes (ver Secciónes)

Las barras agrupadas en cargas no necesariamente tienen que ser las mismas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


¿Cómo hacer un grupo?

Para hacer un grupo físico, siga los siguientes pasos:

  • Seleccionar las barras relevantes
  • Escoger 'Pandeo y', 'Pandeo z', ‘Físico’, Cargas' o 'Secciónes' en la ventana ‘Grupo’.
  • Clicar en Agrupar [image] .

Para eliminar un grupo, repetir los pasos anteriores pero seleccionado el botón [image].

La tolerancia para la definición de grupos se puede configurar en el menú ‘Opciones’, ‘Preferencias’, pestaña ‘Modelo’ Véase Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo.

A cada definición de grupo corresponde igualmente un modo de visualización específico. Las barras agrupadas se muestran como continuas, mientras las que están desagrupadas aparecen de forma discontinua (en sus extremos).

Este modo de visualización permite verificar rápidamente las barras agrupadas. Sobre todo porque siempre se puede combinar este modo de visualización con modos de representación clásicos (unifilar, transparente, sólido...).

Para abandonar la visualización de los grupos, es suficiente con escoger 'ninguno' del menú desplegable. La posibilidad de agrupar o desagrupar, también queda desactivada. Obsérvese que no es necesario este modo para seguir modelando y que queda igualmente activo aunque se cambie la configuración de ventana 'Geometría'.

Siempre que esté activo el modo 'Grupo', es igualmente posible seleccionar simultáneamente todas las barras que pertenecen a un mismo grupo. Para hacer eso, es suficiente con clicar uno de esos elementos mientras se mantiene pulsada la tecla ALT (Véase Uso de la tecla CTRL y ALT).

Importante:

  • Por defecto, las barras dibujadas unas después de las otras están en principio desagrupadas. En el caso de necesidad, es el usuario el que debe agruparlas.
  • Cuando una barra existente se divide, los elementos que la forman quedan automáticamente agrupadas.
  • Las operaciones de trasladar, rotar, espejo, copiar, … no influencian en los grupos existentes.
  • Las definiciones de grupos se mantienen cuando el modelo geométrico sufre modificaciones. El hecho de añadir una barra a un conjunto de barras agrupadas no desagrupará el resto.
  • Sin embargo, Diamonds agrupará automáticamente las barras situadas en la prolongación las unas de las otras.
  • Cuando seleccione múltiples barras, Diamonds hará todos los grupos físicos posibles
  • Para agrupar barras en un grupo físico, deben estar sobre la misma línea, no importa el material, la sección o la orientación.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


¿Qué puede hacer con los grupos?

Para pandeo

Para transformaciones

Para cargas

Para secciones

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Para pandeo

Se puede pensar por ejemplo en el cálculo de la longitud de pandeo fuera del plano de una viga triangulada (cercha), apoyada en vertical en varios puntos pero que estos no la sostienen fuera del plano.

Se puede obtener un resultado correcto (de longitud de pandeo fuera del plano) si se consideran todas las barras del cordón superior como constituyentes de un solo elemento físico.

Si no, se corre el riesgo de obtener longitudes de pandeo distintas para cada una de las barras constituyentes.

Para hacer esto, Diamonds dispone de la función 'agrupar' que permite reagrupar varias barras en un solo elemento físico.

Para el cálculo de las longitudes de pandeo en el plano, las barras que constituyen el cordón superior de la cercha, habrá que tener en cuenta las longitudes de todos los elementos sin agruparlos en un solo elemento físico.

Las figuras de abajo ilustran esta situación:

  • Para el cálculo de las longitudes de pandeo en el plano, las barras superiores no están agrupadas:

  • Para el cálculo las longitudes de pandeo fuera del plano, las barras superiores están agrupadas en un solo elemento físico:

Importante: Cuando, en el ejemplo de arriba, se habla de la longitud de pandeo 'en' el plano, aunque eso no significa que tenga que coincidir exactamente con la longitud de pandeo alrededor del eje fuerte del perfil. De la misma forma, con la longitud de pandeo 'fuera' del plano, tampoco tiene porqué corresponder con la longitud de pandeo fuera del plano alrededor del eje débil del perfil. Siempre hay que tener en cuenta la orientación de los ejes locales.

El usuario dispone de una paleta de funciones que permiten agrupar y desagrupar las barras según le convenga. Los grupos definidos de esta forma se tendrán en cuenta igualmente cuando se verifiquen las barras según una norma de acero. Ciertas normas necesitan las informaciones relacionadas con las barras adyacentes para verificar la estabilidad de los elementos, sobre todo a nivel de la determinación de los coeficientes que se tienen en cuenta cuando se hace la distribución de momentos.

Desde un punto de vista práctico, se pueden definir 3 tipos de grupos:

  • Pandeo y’(u): El primer tipo utilizado en la verificación del pandeo debido a momentos alrededor del eje fuerte de los perfiles. En la mayoría de los casos, se tiene en cuanta la longitud de pandeo alrededor del eje local y'. Sin embargo, para loa perfiles donde los ejes principales de inercia no corresponden a los ejes locales y' y z', hay que considerar la longitud de pandeo alrededor del eje principal de inercia mayor. Esta misma noción de grupo sirve también para determinar los factores de momento Cmy que intervienen en la verificación según una norma de acero.

  • Pandeo z’(v): El segundo tipo de grupo que se tiene en cuenta en la verificación del pandeo cuando existe momento alrededor del eje débil de los perfiles. En la mayoría de los casos, se tiene en cuanta la longitud de pandeo alrededor del eje local z'. Sin embargo, para loa perfiles donde los ejes principales de inercia no corresponden a los ejes locales y' y z', hay que considerar la longitud de pandeo alrededor del eje principal de inercia menor. Esta misma noción de grupo sirve también para determinar los factores de momento Cmz que intervienen en la verificación según una norma de acero.

Hay que tener en cuenta que las definiciones de grupo puede diferir en función del propósito que se esté buscando, Diamonds permite definir distintos grupos con la ayuda del menú desplegable de la parte inferior derecha de la ventana de modelo. Se empieza indicando en el menú el objeto de la definición del grupo. Seleccionar a continuación si se quieren agrupar o desagrupar las barras con el botón apropiado: o [image] .

¡Atención! Se pueden agrupar un conjunto de barras alineadas y continuas. El hecho de poder definir grupos distintos en función de las necesidades permite efectuar un cálculo de las longitudes de pandeo y los controles normativos más detallados.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Físico

Como Diamonds considerará un grupo como una barra continua, las excentricidades y transformaciones seguirán en las sub barras, y no se reiniciarán en cada sub barra.

  • Excentricidades
AGRUPADO | DESAGRUPADO
  • Traslación de la cumbrera 1m.
Redimensionar elementos físicos | SIN redimensionar elementos físicos
  • Rotación de la columna derecha 10°
Redimensionar elementos físicos | SIN redimensionar elementos físicos

Si desea tener en cuenta los grupos , marcar la opción ‘Valores y (distancies) relacionados con el grupo 'físico'' en el cuadro diálogo correspondiente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Para cargas

Debido a que Diamonds considerará un grupo como una barra continua, las cargas continuarán a lo largo de las subbarras y no se reiniciarán para cada subbarra.

AGRUPADO | DESAGRUPADO

Si desea que una carga tenga en cuenta los grupos de carga, debe marcar la opción 'Valores (y distancias) relacionados con miembros físicos' en el cuadro de diálogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Para secciones

Debido a que Diamonds considerará un grupo como una barra continua, las secciones variables continuarán a lo largo de las subbarras y no se reiniciarán para cada subbarra.

AGRUPADO | DESAGRUPADO

Si desea que una sección variable tenga en cuenta los grupos de secciones, debe marcar la opción 'Valores (y distancias) relacionados con los miembros físicos' en el cuadro de diálogo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La paleta de definición del tamaño de letras, símbolos, cargas y resultados

Esta paleta permite modificar fácilmente el tamaño de letras, símbolos, cargas y resultados de la pantalla. Estas características son, en principio, intrínsecas en el proyecto, ya que dependen del tamaño del modelo. De esta forma, quedan guardadas con el proyecto. El tamaño de letras y símbolos queda claramente definida en esta paleta, en cambio hay que tener en cuenta que en el caso de cargas y resultados la cifra de la paleta es en realidad un multiplicador de la magnitud definida en la configuración de ventanas, que se puede consultar vía el icono [image] (Véase Gestor de configuraciones de ventana).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Bibliotecas

Bibliothèques locales o centrales

Biblioteca de materiales

Propiedades elásticas

Propiedades térmicas

Avanzado

Biblioteca de secciones

Biblioteca de armaduras

Operaciones con las bibliotecas

Añadir un nuevo elemento

Eliminar un elemento

Ajustar la configuración del filtro

Importar una biblioteca

Exportar una biblioteca

Actualizar una biblioteca

Restaurar una biblioteca a su configuración por defecto

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Bibliothèques locales o centrales

Las bibliotecas se pueden almacenar localmente en su computadora o en cualquier computadora de la red. Si las bibliotecas están almacenadas en cualquier computadora de la red, llamamos a estas bibliotecas centrales. Un administrador administra las bibliotecas centrales, los usuarios obtienen actualizaciones automáticas cuando se realizan cambios.

Para configurar el sistema de bibliotecas centrales, consulte la Guía de instalación.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Biblioteca de materiales

Cuando instale Diamonds se le incluirá una biblioteca de materiales con un amplio rango de los materiales más utilizados.

La biblioteca de materiales de Diamonds se puede modificar fácilmente mediante el menú ‘Editar – Biblioteca de materiales…’ Aparecerá la siguiente ventana de diálogo:

  • En la parte central, se encuentra una lista de todos los materiales definidos.

    • Los materiales precedidos por el icono [image] son de tipo estándar. No es posible editar estos materiales. Sin embargo, podrá copiar un material estándar usando [image]. Este nuevo material será completamente editable por el usuario.
    • Los materiales precedidos por el icono [image] han sido definidos por el usuario.
    • Si un material está siendo usado en el proyecto actual, el botón [image] se iluminará cuando seleccione dicho material.
    • Si quiere que un material personalizado esté disponible durante toda la sesión (= para varios proyectos hasta que cierre el programa), haga clic en el botón [image].
    • Si quiere que el material personalizado esté siempre disponible en la librería, presione [image].
    • Utilice el botón [image] o el botón derecho del ratón para definir la calidad de acero, hormigón o madera por defecto.

  • En la derecha, se visualizan las propiedades correspondientes. Dichas propiedades están ordenadas en 3 pestañas diferentes:

    • Propiedades mecánicas.
    • Propiedades térmicas.
    • Propiedades avanzadas.

  • Los botones situados a la izquierda permiten ajustar el contenido de la librería.

    • Seleccione [image] para guardar todos los cambios.
    • Ordene los materiales alfabéticamente haciendo clic en [image] y [image]. Si prefiere visualizar los materiales en un orden diferente, puede arrastrar y soltar, dichos materiales, con el ratón en la posición deseada.
    • Haga clic en [image] para añadir un nuevo material (Añadir un nuevo elemento).
    • Haga clic en [image] para eliminar el material seleccionado.
    • Haga clic en [image] para copiar el material seleccionado.
    • Haga click en [image] para visualizar el número de materiales.
  • El filtro le permitirá definir qué materiales serán visibles en Diamonds (Ajustar la configuración del filtro).

  • Los botones situados en el fondo permiten ajustar el contenido de la librería.

    • Exporte el contenido de la biblioteca actual con [image] (Exportar una biblioteca)
    • Importe una librería externa con [image] (Importar una biblioteca).

Propiedades elásticas

Propiedades térmicas

Avanzado

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Propiedades elásticas

Las propiedades elásticas se utilizan en el análisis estructural.

  • El nombre del elemento seleccionado
  • Indique a qué tipo de material pertenece. Si se selecciona acero, hormigón o madera, también se necesitará indicar las propiedades resistentes de manera que pueda llevarse a cabo la verificación. Para todos los demás materiales únicamente se realizará un análisis elástico de la estructura. Esto significa que podrán obtenerse resultados de las tensiones (elásticas) y de las fuerzas internas, pero no de una verificación específica adicional.

  • Módulo de Young E, Coeficiente de Poison ν, Módulo de Young G

    En presencia de un material elástico existe un vínculo que conecta las tres propiedades anteriores. Por ello, puede calcularse automáticamente el módulo transversal con el uso de este botón [image] tras haber determinado E y ν.

  • Coeficiente de dilatación térmica α
  • La densidad ρ

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Propiedades térmicas

Las propiedades térmicas se utilizan en un análisis térmico.

  • Capacidad térmica c
  • Conductividad térmica l
  • Emisividad eres

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Avanzado

En caso de que se seleccione ‘acero’, ‘hormigón’ o ‘madera’ como tipo de material, el botón 'avanzados' le permite abrir una nueva ventana de diálogo en la que se puede definir las resistencias características de los materiales seleccionados.

En el primer menú desplegable, seleccione la norma de diseño para la que desea comprobar las propiedades del material. En el segundo desplegable, seleccione el Anejo Nacional correspondiente – en caso de escoger Eurocódigo en el primero (nota: no hay anejos nacionales para madera). En la ventana de arriba hemos seleccionado el Eurocódigo EN 1993-1-1/3 y el Anejo Nacional para Bélgica.

Si el material seleccionado es del tipo ‘hormigón’ debe definir las propiedades para la resistencia del hormigón así como las de las armaduras. Para materiales tipo ‘acero’ y ‘madera’ las propiedades están agrupadas en una sola página.

Las resistencias características de hormigón, acero y madera se tratarán con más detalle en las secciones Parámetros del hormigón y las armaduras, Parámetros del acero y Parámetros de madera respectivamente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Biblioteca de secciones

Al instalar Diamonds se incluye una biblioteca de secciones con las secciones de acero más usuales. La biblioteca de secciones de Diamonds se puede modificar fácilmente mediante el menú: ‘Editar- Biblioteca de Secciones…’. Aparecerá la siguiente ventana de diálogo:

  • En la parte central, se encuentra una lista de todas las secciones definidas, mientras que a la derecha estarán las propiedades correspondientes.

    • Las secciones precedidas por el icono [image] son de tipo estándar. No es posible editar estas secciones. Sin embargo, podrá copiar una sección estándar usando [image]. Esta nueva sección será completamente editable por el usuario.
    • Las secciones precedidas por el icono [image] han sido definidas por el usuario.
    • Si una sección está siendo usado en el proyecto actual, el botón [image] se iluminará cuando seleccione dicha sección.
    • Si quiere que una sección personalizada esté disponible durante toda la sesión (= para varios proyectos hasta que cierre el programa), haga clic en el botón [image].
    • Si quiere que la sección personalizada esté siempre disponible en la librería, presione [image].

  • A la derecha del listado, se muestra una representación gráfica de la sección, así como sus propiedades. Dichas propiedades están ordenadas en 2 pestañas diferentes:

    • Propiedades geométricas.
    • Propiedades avanzadas.

  • Los botones situados a la izquierda permiten ajustar el contenido de la librería.

    • Seleccione [image] para guardar todos los cambios.
    • Ordene las secciones alfabéticamente haciendo clic en [image] y [image]. Si prefiere visualizar las secciones en un orden diferente, puede arrastrar y soltar, dichas secciones, con el ratón en la posición deseada.
    • Haga clic en [image] para añadir una nueva sección (Añadir un nuevo elemento).
    • Haga clic en [image] para eliminar la sección seleccionada (Eliminar un elemento).
    • Haga clic en [image] para copiar la sección seleccionada.
    • Haga clic en [image] para visualizar el número de secciones.
  • El filtro le permitirá definir qué secciones serán visibles en Diamonds (Ajustar la configuración del filtro)

  • Los botones situados en el fondo permiten ajustar el contenido de la librería.

    • Exporte el contenido de la biblioteca actual con [image] (Exportar una biblioteca).
    • Importe una librería externa con [image] (Importar una biblioteca). Primero, importa los materiales!.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Biblioteca de armaduras

Cuando instala Diamonds se incluye una biblioteca con una serie de mallas de armaduras, que es bastante útil para definir una cuantía práctica de armadura en los elementos placa. La biblioteca de armaduras de Diamonds se puede modificar fácilmente mediante el menú ‘Editar – Biblioteca de Armaduras...’. Aparecerá la siguiente ventana de diálogo:

En el lado izquierdo, aparece una serie de mallas de armaduras disponibles. Seleccionando una malla de armadura de la lista aparecerán sus propiedades en la parte derecha de la ventana. Esas propiedades incluyen el diámetro de la barra y la distancia entre barras – para las dos distancias ortogonales de la malla de armadura. La sección de las barras por unidad de longitud se calculará automáticamente una vez se hayan definido los parámetros de arriba. Además, también se muestran las dimensiones de la malla entera junto con su peso total. Esos datos no intervienen en el cálculo, son meramente informativos.

Las propiedades geométricas de una malla de armadura se pueden modificar en cualquier momento. También se puede ampliar con mallas definidas por el usuario. Utilice el botón [image] para añadir una nueva malla de armaduras antes de la malla seleccionada. Utilice el botón [image] para añadir la nueva malla al final de las mallas de la lista. El nombre de la nueva malla se puede editar fácilmente en el campo situado encima de la lista. Se puede eliminar una malla de armadura de la lista seleccionándola y utilizando el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Operaciones con las bibliotecas

Añadir un nuevo elemento

Eliminar un elemento

Ajustar la configuración del filtro

Importar una biblioteca

Exportar una biblioteca

Actualizar una biblioteca

Restaurar una biblioteca a su configuración por defecto

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Añadir un nuevo elemento

El siguiente procedimiento describe cómo agregar un nuevo perfil. Puede agregar un nuevo material de manera análoga.

  • Seleccione [image] para añadir una nueva sección.
  • Proporcione un nombre a la sección.

  • Haga clic en ‘Grupos’ para asignas uno o más grupos a la sección.

  • Haga clic en [image] y seleccione la tipología geométrica de la sección y sus dimensiones.
  • Haga clic en [image] para guardar la sección, permanentemente, en la librería. Si no hace este paso, la sección no estará disponible después de haber cerrado el programa.

  • Haga clic en [image] para guardar todos los cambios

    Preste atención: ¡A partir del momento en que selecciona [image], la configuración de filtro actual será aplicada a la sección! ¡Esto podría ocasionar que el perfil no fuera visible de ninguna manera! Por ejemplo:

    • El filtro está definido de manera que sólo son visibles las secciones de tipo IPE.

    • El usuario añade una sección tipo L a la biblioteca.

    • A continuación, hace clic en [image]. Aparecerá un mensaje de advertencia.

    • Entonces, el usuario selecciona 'Aceptar' y el nuevo perfil no se visualiza

    • Para volver a mostrar el perfil, tendrá que ajustar la configuración del filtro:
      • Puede seleccionar el icono [image] para mostrar todas las secciones de tipo L.
      • Por otro lado, podría seleccionar los grupos relevantes.
      • O bien, también podría verificar que la opción ‘Definido por el usuario’ estuviera definida como ‘Sí’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Eliminar un elemento

  • Seleccione el elemento que quiere eliminar. Dicho elemento debe estar precedido por el icono [image]. Los elementos precedidos por el icono [image] son elementos estándar y no podrán ser eliminados.
  • Seleccione la opción [image]. El elemento será permanentemente eliminado de la biblioteca.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ajustar la configuración del filtro

Con el filtro de la librería de secciones, podrá decider qué secciones serán visibles en la ventana de secciones [image] . El criterio es ‘O’.

Por ejemplo: si la sección tiene una geometría de tipo I o H, O pertenece a la categoría ‘L igual’ O es una sección definida por el usuario, dicha sección será visible en la ventana de secciones. De este modo, podrá definir un filtro que sólo muestre las secciones Europeas/US o UK (inglesas).

Haga clic en [image] para eliminar todos los filtros de modo que en la ventana de sección se muestre la librería completa.

Nota:

  • Las secciones utilizadas (secciones que ya están asignadas en elementos del modelo) siempre serán visibles, de acuerdo con la configuración del filtro.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar una biblioteca

Si importa una biblioteca de secciones, y alguna de las secciones contiene materiales definidos por el usuario, ¡deberá importar estos materiales definidos en primer lugar!

  • Seleccione [image], a continuación, seleccione [image] .
  • Localice la biblioteca que desea importar. Se permitirán los siguientes formatos de archivo:
    • *.mdb es el formato de archivo antiguo (Diamonds 2015r06 o anteriores)
    • *.bsf importa las secciones a partir del fichero de proyecto de Diamonds seleccionado.
    • *.xml es el formato de exportación de la biblioteca.
    • *.sut es el formato para las secciones guardadas a partir del generador de secciones personalizadas.

  • Haga clic en [image].

  • Seleccione los elementos que quiere importar. Haga clic en [image] después de ello.

  • Indique si quiere almacenar todos los elementos permanentemente en la biblioteca o solo se utilizarán en el fichero actual de Diamonds.

  • Solucione los posibles conflictos.

    Por ejemplo, un material en la biblioteca actual tiene las mismas propiedades que el material que se está importando. ¿Cómo quiere que actúe Diamonds? ¿Añadiendo el material importado como un nuevo material o no importando el material (= cambiar a existente)? Luego seleccione [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar una biblioteca

  • Defina el filtro (Ajustar la configuración del filtro) de modo que solo sean visibles aquellos elementos que le gustaría exportar. No es recomendable exportar la biblioteca complete puesto que los elementos por defecto ( [image]) siempre estarán presentes en cualquier librería, por lo tanto, ¿para qué exportarlos?
  • Seleccione [image].
  • Puede guardar esta biblioteca como un fichero de recuperación o utilizarla para importarla en otro ordenador (Importar una biblioteca).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Actualizar una biblioteca

Cuando inicia Diamonds por primera vez, las bibliotecas incluidas predeterminadas se cargan como 'biblioteca de usuario'.

  • BuildSoft mantiene actualizados los materiales y las secciones estándar. Después de instalar la versión más reciente, trabajará con las bibliotecas más nuevas.
  • Cuando trabaje con bibliotecas centrales (consulte Bibliothèques locales o centrales) y se realicen cambios, recibirá una notificación [image]. Después de reiniciar Diamonds, trabajará con las bibliotecas más nuevas.

Nota:

  • Desde Diamonds 2017, las bibliotecas están orientadas a bases de datos y administradas por una instancia de SQL (consulte la Guía de instalación). Esta es la razón por la que las bibliotecas ya no están almacenadas en la carpeta 'Mis documentos' (C:\Users\”USUARIO”\Documents). Copiarlos de una PC a otra ya no es posible. Si desea utilizar la misma biblioteca con varios usuarios, elija las bibliotecas centrales (consulte la Guía de instalación).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Restaurar una biblioteca a su configuración por defecto

Diríjase a nuestra página web de soporte:http://buildsoftsupport.com/knowledge-base/how-to-reset-the-databases-back-to-their-defaults/

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Análisis

Método de los elementos finitos

Mallado

Análisis elástico global

La pestaña ‘Estructural’

La pestaña ‘Suelo’

La pestaña ‘Dinámico’

Cálculo elástico

Análisis modal

Cálculo de las longitudes de pandeo

Análisis de equilibrio iterativo de losas de cimentación

Cálculo de las características elásticas del suelo

Determinar los parámetros del suelo

Ensayo de penetración estática (CPT)

Ensayo del presiómetro de Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Método de los elementos finitos

Diamonds es un programa de cálculo basado en el método de los elementos finitos. El método de los elementos finitos simulará el comportamiento de la estructura discretizándola en divisiones de elementos finitos que están interconectados unos con otros mediante una serie de nodos. Los desplazamientos de esos nodos, en particular las traslaciones y las rotaciones, son las primeras incógnitas a ser calculadas por el método de análisis. Una vez se hayan obtenido esos desplazamientos en los nodos de análisis, se pueden calcular los desplazamientos en cualquier punto de la barra o placa utilizando técnicas de interpolación. Los desplazamientos nodales también sirven como base para los cálculos de las tensiones elásticas, haciendo uso de las relaciones que hay entre ellos y de las propiedades de los materiales elásticos.

Utilizando el método de los elementos finitos, los elementos físicos de las barras se subdividen en un número de elementos lineales con las propiedades de la barra. Los elementos físicos de placa se subdividirán en una serie de elementos triangulares con las propiedades de la placa. Hay distintos tipos de elementos placa triangulares disponibles en el mercado, además de una serie de elementos placa cuadriláteros. Ambos tipos pueden o bien estar basados en la teoría de Kirchoff para placas delgadas o bien en la teoría de placas gruesas de Mindlin. Diamonds trabaja según la Teoría de elementos triangulares Discretos de Kirchoff DKT(Discrete Kirchoff Theory).

La elección entre un elemento de Kirchoff o uno de Mindlin va en función de la aplicación. Mientras que el método de Mindlin está basado en la teoría de las placas gruesas, y de ese modo tiene en cuenta las deformaciones debidas a cortante, los elementos de Kirchoff son extremadamente apropiadas para placas delgadas. Una placa se puede considerar como placa delgada si el ratio de su luz con el espesor es más pequeño que 5. Por lo tanto, está claro que un programa de cálculo como el Diamonds, enfocado a estructuras de edificación con forjados y paredes, la elección de un elemento de Kirchoff es la elección que mejor se adapta a las necesidades de la aplicación. Probablemente los elementos de Mindlin nos darían resultados más ajustados, pero innecesarios en nuestros casos. Para lograr una mayor precisión en los resultados se puede obtener refinando bien el mallado de elementos finitos en los bordes de los elementos placa.

Un programa de elementos finitos es una herramienta muy potente, pero es necesario utilizarlo con cuidado para evitar resultados desajustados o incluso incorrectos. Los resultados del análisis dependen en gran medida del tamaño de los elementos triangulares. Un mallado más fino (utilizando más triángulos con tamaños pequeños) nos proporcionará normalmente una mejor aproximación de la rigidez estructural que un mallado más vasto (usando menos triángulos de tamaño mayor). Sin embargo, utilizar un mallado más refinado también puede dar lugar localmente a resultados menos reales. Un típico ejemplo de esto son los momentos flectores calculados en los puntos de apoyo. Si modelamos el apoyo real (normalmente una columna) como un apoyo matemático, los momentos flectores se concentrarán en una pequeña área alrededor de los puntos de apoyo. Si el mallado alrededor de esto puntos es muy refinado, el área de concentración se hará más pequeña pero el pico de concentración crecerá. Para evitar este problema puramente matemático, el momento flector calculado se debe reducir para tener en cuenta el espesor del soporte (columna).

No hay reglas generales por lo que se refiere a garantizar un cierto grado de exactitud en el análisis por elementos finitos. Principalmente los factores que serán decisivos en la validez y exactitud de los resultados son la experiencia y el buen criterio del ingeniero. Se suele decir que los resultados de un análisis en elementos finitos son tan fiables como el ingeniero que lo realiza. No obstante, se pueden dar una serie de indicaciones que pueden ser útiles a los usuarios menos experimentados.

En primer lugar, hay que tener especial cuidado para definir todos los datos de entrada con el mayor rigor posible. Está claro que si el dato de entrada no tiene relación con la realidad, los resultados del cálculo no podrán ser correctos. En algunos casos, no es sencillo disponer de todos los datos (un ejemplo típico: las características del suelo para un análisis de losas de cimentación). En este caso, el buen juicio y la experiencia serán necesarios para juzgar con el mayor criterio posible. También es importante entender como vienen afectados los resultados del análisis para cambios de esos parámetros. Puede conseguirlo realizando varias veces el análisis para distintos valores en los parámetros desconocidos, y evaluar de esa forma, la variación de resultados en función de ese parámetro.

Además, hay que mencionar dos temas prácticos en este momento:

  • Los datos de entrada deben introducirse con un grado apropiado de exactitud. Por ejemplo, no tiene mucho sentido intentar definir la constante elástica del suelo con 3 dígitos de precisión – considerando el hecho que el comportamiento del suelo no se puede describir con tanta exactitud mediante un modelo aproximado.
  • Los datos de entrada siempre tienen que introducirse con unidades coherentes. Aunque Diamonds disponga de un gestor de unidades y con ello facilite esa labor, existe la posibilidad de que el usuario cometa un error (¡esto suele ocurrir más veces de lo que uno pueda imaginarse!).

Para evitar tiempos de cálculo excesivamente largos, algunas veces puede ser interesante modelar sólo una parte de la estructura. La interacción entre esta parte y el resto de la estructura se tiene en cuenta mediante las condiciones de apoyo apropiadas. Un caso particular es una estructura que muestra cierto grado de simetría – por lo que esta condición de simetría se puede imponer en el modelo con las condiciones de apoyo apropiadas.

Para un análisis más complejo, es siempre conveniente empezar con un modelo simplificado que describa simplemente el comportamiento global de la estructura. Una vez ya se haya conseguido más información en este comportamiento global, podemos refinar el modelo y concentrarnos en las zonas que requieren más atención.

Finalmente algunos consejos respecto a la interpretación de los resultados. Como ingeniero que está utilizando Diamonds, siempre es recomendable hacer una comprobación para ver si los resultados corresponden, a grandes rasgos, con lo que se espera según experiencia, o comprobar el orden de magnitud que nos pueden dar algunos cálculos simples hechos a mano, o soluciones anteriores que tengamos como referencia.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Mallado

El modelo geométrico que se ha definido en Diamonds se utiliza para obtener los resultados de análisis una vez convertido en un modelo de elementos finitos. Este proceso se llama ‘proceso de mallado’, y creará una serie de elementos superficiales triangulares y elementos lineales que están interconectados por una serie de nodos.

Puede iniciar el proceso de mallado mediante el botón [image] o a través del menú. ‘Análisis – Mallado…’ con lo que aparecerá la siguiente ventana de diálogo.

Placas y muros

Barras (vigas y columnas)

Los datos localizados en la mitad superior de la ventana de diálogo cubren la parte de los elementos placa.

  • La primera dimensión (tamaño máximo del elemento) le permite definir un tamaño general de mallado. Diamonds intentará subdividir la placa en triángulos equiláteros cuyos bordes son iguales a la máxima de las dimensiones.

  • Con la segunda dimensión (tamaño mínimo del elemento) puede manipular las subdivisiones del elemento alrededor de las líneas más pequeñas o las más cercanas a los puntos. De hecho, una línea, imaginaria o no, entre dos puntos cercanos más corta que la longitud máxima, siempre corresponde al borde de un elemento triangular pequeño. Podemos también obtener localmente una malla más detallada. Si se fija en cero el tamaño mínimo de malla el programa intentará crear tantos elementos triangulares como pueda.

    Esta discusión está ilustrada con el ejemplo de abajo:

    Si no se ha definido dimensión mínima, se crea una zona de transición antes de obtener los elementos triangulares de una medida aceptable (igual al tamaño máximo). En el segundo caso, la zona de transición es mucho más pequeña. No obstante, los elementos triangulares tienen una forma bastante regular. Basándonos en esto, podemos concluir que indicar una dimensión mínima es una buena práctica.

  • Parámetros avanzados

    • Si desea refinar la malla puede dividir su tamaño máximo en dos o simplemente marcar la opción ‘con divisiones triangulares’. Esto significa subdividir cada elemento en 4 nuevos elementos, de manera que la antigua malla está incluida en la nueva. Estos elementos triangulares tienen la forma un poco más irregular y por ello no tienen la misma calidad que si se refinara con un tamaño máximo menor. Aun así, crear la malla es más rápido que crear una malla con un tamaño máximo menor. El tiempo de cálculo es aproximadamente el mismo.

    • Con la ‘división mínima de borde’ puede indicar en cuantas partes (por lo menos) debería dividirse cada borde de placa.

      Si introduce un valor diferente de ‘1’ para el ‘factor de tamaño de refinamiento mínimo de los elementos’ Diamonds recalculará la malla para toda la placa son los nodos de malla internos. El tamaño de este segundo mallado será

      Estos 2 parámetros tienen su utilidad cuando en el modelo existen placas grandes y pequeñas. Si escoge un tamaño bastante grande de malla, conseguirá igualmente unos tamaños aceptables para las placas pequeñas.

    • Con las dos últimas opciones, usted determina qué algoritmo usar.

      (estandarte)

Subdivisión de los elementos es totalmente automática introduciendo un tamaño máximo y mínimo. Sin embargo, puede decidir incluir puntos adicionales en el modelo para obtener un mallado más refinado en placas donde los considere necesario.

Los datos localizados en la mitad inferior de la ventana de diálogo cubre la subdivisión de vigas y columnas.

  • Estas barras están subdivididas en diversos elementos barra. Fíjese en el número en la parte de abajo de la ventana de diálogo. Es recomendable dividir la barra en un número suficiente de elementos para acercarse todo lo posible al comportamiento real. Diamonds alerta de aquellas limitaciones que implican subdivisiones demasiado pequeñas mostrando los campos con n≤3 en amarillo.

    Además, considere el hecho de que el número de subdivisiones es importante cuando se lleven a cabo verificaciones de acero o madera a posteriori. Diamonds limita la verificación de la sección a aquellas cuyos resultados internos estén disponibles, es decir, las secciones que coincidan con los puntos de mallado.

  • En ocasiones, también sería necesario definir un tamaño mínimo de elemento barra. En cualquier caso, si el modelo en cuestión contiene barras que son demasiado cortas, es aconsejable respetar el tamaño mínimo para los elementos (p.ej. 0,15m). De no hacerlo podrían suceder inestabilidades numéricas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Análisis elástico global

Una vez el modelo se ha subdividido en ‘elementos finitos’, es posible lanzar un cálculo elástico. En particular, las reacciones se calcularán de acuerdo a la teoría elástica, es decir, solo influyen las propiedades elásticas del material (E y u).

Para hacer un cálculo global elástico de la estructura, escoja la opción ‘Análisis – Análisis elástico’ en el menú. También puede usar este icono [image] o hacer clic en la tecla F9 . La ventana de diálogo de abajo aparecerá en la pantalla.

Verá una ventana con tres pestañas:

  • La pestaña ‘Estructural' (Véase La pestaña ‘Estructural’)
  • La pestaña ‘Suelo' (Véase La pestaña ‘Suelo’)
  • La pestaña ‘Dinámico' (Véase La pestaña ‘Dinámico’

Trataremos cada una de estas pestañas en los siguientes párrafos.

La pestaña ‘Estructural’

La pestaña ‘Suelo’

La pestaña ‘Dinámico’

Cálculo elástico

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La pestaña ‘Estructural’

Aparecerá la siguiente ventana de diálogo:

Análisis

Hay varios métodos de cálculo para determinar las reacciones y las deformaciones. El estándar requiere un método específico dependiendo de la estructura analizada. Vamos a ver los distintos métodos de cálculo:

  • Cuando calculamos en primer orden, las fuerzas se calculan asumiendo que la geometría de la estructura no se deforma.

  • Cuando calculamos en segundo orden, simulamos el equilibrio de la estructura deformada. La posición deformada se desconoce antes del cálculo. Tenemos en cuenta los siguientes fenómenos:

    • El desplazamiento de la línea de esfuerzos axiles más conocido como efecto P-Δ;
    • Efecto de rigidizar u aflojar con esfuerzos axiles para la deformación de barras, más conocida como el efecto P-δ.

El efecto P-Δ es particularmente importante porqué las cargas aplicadas en la estructura analizada son dependientes de los nudos con desplazamientos laterales importantes.

La carga horizontal puede, por ejemplo, causar una deformación en un pórtico. Como la deformación angular Ψ se observa en la base de la columna, la fuerza axil (en este caso como esfuerzo de compresión) ya no se aplicará de forma alineada con el eje del pilar, así que aparecerán momentos adicionales a nivel de las columnas. Esto no se tiene en cuanta con un cálculo de primer orden.

Además, un segundo orden tiene en cuenta el hecho que las barras no son perfectamente rectas entre sus extremos cuando la estructura global se deforma. La siguiente imagen ilustra que esta deformación implica curvaturas y momentos flectores adicionales.

Una fuerza de tracción en una barra reduce la rigidez mientras que un esfuerzo a compresión la aumenta. Esta es la razón por lo que las ecuaciones que expresan el comportamiento de la estructura se corrigen integrando las funciones Γ y Δ. De ellas depende la magnitud de los esfuerzos axiles N. Estas son las funciones que hacen que la matriz de rigidez con solo los esfuerzos normales N sea demasiado grande, y le permita identificar un posible problema/fallo de pandeo global de la estructura.

Para estructuras que tienen una rigidez horizontal suficiente (= estructuras llamadas ‘no traslacionales’), es suficiente un cálculo de primer orden. De todas formas, cuando la influencia de las deformaciones laterales (el efecto P -Δ) es significante, es recomendable un cálculo de segundo orden. El criterio para saber si un cálculo de segundo orden es necesario, o no, no es tan evidente. En general, se cree que para las estructuras flexibles con deformaciones laterales (= estructuras calificadas como ‘estructuras traslacionales’) es necesario tener en cuenta el efecto P-Δ. Por lo que se deben calcular en segundo orden, a menos que el calculista tenga en cuenta todo lo necesario para defender un cálculo de primer orden (por ejemplo, ajustando las fuerzas horizontales aplicadas a la estructura).

La decisión final de aplicar un análisis particular está en manos del usuario. Dado el potencial de Diamonds, puede hacer el cálculo, de manera sistemática, un cálculo de segundo orden, teniendo la precaución de hacer primero un cálculo en primer orden y ajustar las secciones para la verificación de acero y madera.

Cuando escoja calcular en segundo orden, se realizarán cálculos hasta que las fuerzas axiles converjan para todas las barras. El cálculo se detiene cuando se alcanza la precisión deseada a nivel de variación de cargas axiles (ΔN/N < 1%) o cuando se alcance el número máximo de iteraciones. Si pasado este número no se ha conseguido la precisión deseada, Diamonds le indica para qué combinaciones no se ha podido alcanzar el equilibrio.

Nota: N es generalmente pequeño en casos de elementos sujetos sobre todo a flexión. Cualquier esfuerzo axil adicional es debido a lo segundo (cuan pequeño puede ser), genera un valor de ΔN/N alto. Para evitar este tipo de anomalías, el criterio descrito arriba (ΔN/N < 1%) no se aplicará cuando Δσ=ΔN/A < 1 N/mm².

Finalmente puede determinar el número máximo de iteraciones para no linealidades (por ejemplo los tirantes).

Imperfecciones globales

Independientemente de la elección de calcular primer o segundo orden, deberá también precisar si quiere tener en cuenta los defectos globales de la estructura. Especifique el tamaño y la dirección. Si escoge ‘Auto’ se determinará automáticamente la dirección.

De hecho, cualquier estructura difiere ligeramente respecto su modelo matemático. La construcción real muestra errores y defectos en comparación con el modelo teórico. En el caso particular de construcciones flexibles (estructuras oscilantes), la regla estándar requiere que se tengan en cuenta las imperfecciones globales para las distribuciones de carga. Diamonds lo hace mediante la aplicación equivalente de fuerzas horizontales. Si escoge verificar la estructura en una posición deformada, de hecho, está optando por un cálculo iterativo durante el cual, para cada carga y combinación de carga, se llevan a cabo los siguientes pasos:

  1. La primera iteración permite determinar la dirección principal de la deformación horizontal.
  2. El segundo cálculo le permite saber las reacciones en los soportes mediante la aplicación de una fuerza horizontal (=ϕN) en una dirección obtenida durante la primera iteración, en cada uno de los nodos donde se aplica una carga vertical externa.
  3. Finalmente, la estructura global es calculada, esta vez teniendo en cuenta fuerzas externas, fuerzas horizontales equivalentes y las reacciones obtenidas en la segunda iteración.

El usuario puede limitar la deformación lateral. Por defecto, su valor es de 1/200 y corresponde a la posición de deformación de referencia ϕ0 tal y como se define en el Eurocódigo.

Nota: A parte de la posibilidad de definir un defecto global (posición extrema de deformación), la normativa también dice que puede definir deformaciones iniciales (defectos locales) de algunos elementos. No obstante, a nivel de barras, estos defectos no pueden ser tenidos en cuenta de forma automática durante el análisis global de la estructura. Normalmente, esto no debería causar problemas porque los efectos de las deformaciones iniciales son tenidos en cuenta durante las verificaciones individuales.

Uniones

También es posible indicar tanto si quiere tener en cuenta la rigidez real de las conexiones del acero o simplemente contar con su clasificación teórica. Esta opción es aplicable para estructuras en las que las uniones han sido definidas con PowerConnect. Tanto la rigidez como la resistencia de la conexión son calculadas. Dependiendo del valor de la rigidez real, la conexión será considerada como perfectamente rígida, semi-rígida, o perfectamente flexible.

Estructura sin soportes

Zona 1: rígida cuando Sj,ini ≥ 25 E Ib / Lb

Zona 2: semi-rígida

Zona 3: flexible cuando Sj,ini ≤ 0.5 E Ib / Lb

Estructura con soportes

Zona 1: rígida cuando Sj,ini ≥ 8 E Ib / Lb

Zona 2: semi-rígida

Zona 3: flexible cuando Sj,ini ≤ 0.5 E Ib / Lb

Después de haber calculado la rigidez real y después de haber deducido el tipo de unión (rígida, semi-rígida o flexible), usted puede:

  • Considerarlas perfectas y limitarlas a esta clasificación.
  • Tener en cuenta la rigidez calculada como fue calculada en: (véase ‘Condiciones Condiciones límites para extremos de barras y tirantes), independientemente de la clasificación de la unión.

Para conexiones de comportamiento no lineal, puede escoger entre los siguientes:

  • Tener en cuenta el gráfico de rigidez completo.
  • Eliminar la parte plástica del diagrama de rigidez.
  • Como valor límite hay que introducir la pendiente [-] de la parte del diagrama para tener un comportamiento elástico. Con un valor negativo de la pendiente, Diamonds tendrá en cuenta todas las partes plásticas del diagrama.
  • Tener en cuenta solo la rigidez Sj
  • Tener en cuenta solo la rigidez inicial Sj,ini

Por ejemplo: para el gráfico de rigidez de abajo, hemos calculado todas las pendientes para cada parte del gráfico, basado en los datos de la tabla de la izquierda.

De acuerdo con este ejemplo, le mostramos en línea punteada naranja el gráfico que Diamonds va a tener en cuenta, en lugar del original, que está en rojo.

Gráfico complete de rigidez

Evitando la plasticidad – límite 30 | Evitando la plasticidad – límite 350
La rigidez Sj | La rigidez inicial Sj,ini

Fisuración del hormigón

Si tiene un una licencia Concret Design (diseño de hormigón) y ha calculado previamente las cuantías de las armaduras necesarias, también puede tener en cuenta el ‘cracking’ o fisuras de la secciones armadas. La deformación obtenida de esta manera corresponderá al total de la sección que se obtiene haciendo clic en [image] (asumiendo, no obstante, que se haya aplicado el mismo método de cálculo: 1er o 2o orden, con o sin la posición deformada). Nótese que hay dos opciones adicionales: también tiene la posibilidad de tener en cuenta la fluencia i la fisura en los muros debido a la presencia de fuerzas axiales en ellos. Recuerde que es necesario tener ya calculadas las cuantías de las armaduras en varios elementos. No obstante, este análisis le permite entender la influencia de la fisuración en la distribución de cargas, y le permite obtener mediante iteraciones una armadura mucho más económica. Cómo se calcula la deformación por fisuración y el significado de los distintos parámetros, queda explicado en (Véase Deformación total en fisuración).

Madera

Marque esta opción si desea tener en cuenta el efecto de fluencia de la madera. El efecto de fluencia se tiene en cuenta al corregir el módulo de Young con un factor kdef de acuerdo con EN 1995-1-1 §2.3.2.2. (1).

El factor kdef puede tener valores de 0,6 a 2,0. ¡Si marca un factor de kdef de 2,0 provocará que las deformaciones sean tres veces más grandes!

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La pestaña ‘Suelo’

No obstante, para llevar a cabo el cálculo, se requerirá alguna información adicional durante el cálculo elástico.

  • En primer lugar, necesita determinar diversos parámetros relacionados con el comportamiento y composición del suelo.
  • Más abajo define el nivel del suelo. Diamonds también admite:
    • Niveles de suelo situados directamente bajo varios cimientos.
    • La profundidad de excavación para cada uno de los cimientos, de manera que sea posible tener en cuenta las posibles cargas del terreno

Si el nivel indicado está situado más abajo del contorno de los cimientos más altos, el programa mostrará un aviso según el cual la capa no puede ser calculada en el nivel indicado.

Los demás parámetros conciernen al proceso iterativo en sí mismo.

  • Como el cálculo iterativo de la constante de capa puede ser una operación relativamente larga, el cálculo de la capa se lleva a cabo para una única combinación de carga. Por lo tanto, es recomendable usar una combinación representativa de la carga habitual en la disposición fundamental. Este es el motivo por el que generalmente se opta por una combinación casi-permanente.
  • La resolución, por tanto, depende en cierta medida del espesor de capas sucesivas. Generalmente hablando, el cálculo de la capa es llevado a cabo con la misma precisión que el planteado a partir de la elección de tamaño de malla. Esto es porque Diamonds siempre compara la resolución al tamaño máximo seleccionado para elementos triangulares. Es poco juicioso evaluar el incremento de tensiones en el pequeño grosor de la capa si se genera una malla poco precisa para la losa en os cimientos.
  • Fíjese también en el número máximo de iteraciones a llevar a cabo. En general, ya se han obtenido suficiente precisión después de dos o tres iteraciones. Es cierto que usted como usuario no puede imponer un número determinado de capas de terreno que se trataran en el cálculo. Solo aquellas capas en las que una tensión adicional del suelo exceda el 5% de la carga en la disposición de los cimientos serán tenidas en cuenta. Se sobreentiende que las últimas capas de terreno definidas se extienden a profundidad infinita.

  • La opción 'toleranca a la tensión' permite finalizar los cálculos del terreno a ciertap rofundidad z a la cual se alcanza un valor específico de ∆p/p:

    • ∆p es el incremento de la tensión vertical efectiva a una profundidad z como resultado de la carga superficial
    • p es la tensión vertical efectiva a una profundidad z

    Según la EN 1997-1-1 §6.6.2. (5) y(6) debería utilizarse una tolerancia del 20%. Las compañías que ensayan el terreno investigación del terreno utilizan una tolerancia del 10% para el cálculo del asentamiento.

  • La opción ‘incluir terreno extraído’ gestiona cómo debería tenerse en cuenta la excavación en el análisis:

    • Si la opción está desactivada, Diamonds asume que el terreno se extraerá en varias fases, llevando una reducción de la tensión.
    • Si la opción está activada, que el terreno se extrae todo a la vez, llevando a un estado tensional de base mayor que en el caso anterior.

    En varios pasos

    De una vez

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


La pestaña ‘Dinámico’

La pestaña ‘Dinámico’ solo estará activa cuando el modelo contenga una carga dinámica o sísmica.

Esta parte contiene los siguientes parámetros:

  • Especifique el número de modos que quiere calcular.
  • Seleccione también la combinación de carga de referencia en la que quiere que Diamonds calcule la matriz de rigidez. Una buena elección sería el ‘Peso propio’.

  • Parámetros avanzados:

    • La opción ‘Intervalo’ le permite indicar el rango de frecuencia en la que las frecuencias propias deben ser calculadas.

    • Puede escoger entre 2 tipos de amortiguación:

      • Amortiguación de Rayleigh: introduzca el ratio de amortiguación ξ para el primer y el segundo modo propio.
      • O introduzca ratios de amortiguamiento para cada modo independientemente.
    • El parámetro ‘Máximas sub iteraciones’ se puede dejar como ‘auto’. En caso de que haya un problema de convergencia podría solucionarlo aumentando este número.
    • Si tiene el modulo ‘Linear Dynamic Analysis’ de Diamonds, puede escoger entre el solver interno de Diamonds o el solver externo DDS (recomendado).
    • Indique si quiere una matriz de masa consistente o concentrada.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo elástico

Después de haber indicado las distintas opciones con el uso de las cuales quiere conducir el análisis, haga clic en ‘OK’. La ventana de diálogo que aparecerá le permite observar el proceso del cálculo iterativo. El botón [image] le permite detener el procedimiento. Si quiere reiniciarlo más tarde, se reiniciará por completo.

Dependiendo del método de cálculo escogido, la distribución de carga en las diferentes combinaciones será determinada por superposición o por cálculo iterativo.

De hecho, la regla de superposición solo puede aplicarse en caso de que sea cálculo de primer orden de una estructura sin no-linealidades. En este caso particular, es posible calcular la estructura sometida a grupos de cargas distintos y luego superponer los resultados obtenidos para deducir la distribución de cargas como resultado de diferentes combinaciones de carga.

Cuando el modelo incluye no-linealidades, se requiere un cálculo iterativo. La superposición ya no es posible y cada combinación de carga necesita ser calculada por separado. Es obvio que requiere más tiempo de cálculo. Usamos el término ‘no-linealidades’ cuando el comportamiento de algunos elementos es no lineal. Este podría ser el caso cuando el modelo incluye tirantes, soportes que funcionan solo en una dirección (tomando solo las tensiones de tracción o compresión), o los elementos para los que se definen rigideces variables. En el caso de los tirantes, cada vez que parece que bajo la influencia de algunos grupos de carga un tirante está sujeto a compresión, éste es extraído del modelo, y la estructura es entonces recalculada con otros a tracción. Este proceso se repite hasta que se obtiene una solución para la cual todos los tirantes están sometidos a tracción o han sido extraídos del modelo de cálculo.

En el caso de los defectos globales de la estructura, es obvio que no se puede aplicar el principio de superposición. En el caso del cálculo de segundo orden, el método iterativo es usado sistemáticamente. Además, las funciones de estabilidad Γ y Δ solo pueden ser determinadas en las bases de fuerzas normales que resultan de la iteración anterior. Además, el análisis de segundo orden generalmente requiere un tiempo muy prolongado de cálculo, especialmente debido a que se tienen en cuenta los defectos globales de la estructura. El tiempo de cálculo sería incluso mayor si el modelo incluye un mayor número de no-linealidades (como, por ejemplo, barras o soportes sujetos solo a tensión o a compresión), ya que en este caso los diferentes procesos iterativos interactúan los unos con los otros.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Análisis modal

Un análisis modal calculará las frecuencias de pandeo, al igual que los modos, de una estructura. Para empezar este análisis, debe hacer clic en el botón [image]. Diamonds muestra una ventana de diálogo donde puede marcar algunos parámetros de análisis.

Esta parte contiene los siguientes parámetros:

  • Especifique el número de modos que quiere calcular.
  • Seleccione también la combinación de carga de referencia en la que quiere que Diamonds calcule la matriz de rigidez. Una buena elección sería el ‘Peso propio’.

  • Parámetros avanzados:

    • La opción ‘Intervalo’ le permite indicar el rango de frecuencia en la que las frecuencias propias deben ser calculadas.

    • Puede escoger entre 2 tipos de amortiguación:

      • Amortiguación de Rayleigh: introduzca el ratio de amortiguación ξ para el primer y el segundo modo propio.
      • O introduzca ratios de amortiguamiento para cada modo independientemente.
    • Si tiene el modulo ‘Linear Dynamic Analysis’ de Diamonds, puede escoger entre el solver interno de Diamonds o el solver externo DDS (recomendado).
    • Indique si quiere una matriz de masa consistente o concentrada.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo de las longitudes de pandeo

Diamonds dispone de un poderoso método integrado para la determinación de las longitudes de pandeo. El método utilizado es relativamente simple. La explicación para la determinación de las longitudes de pandeo de barras no agrupadas, alrededor del eje fuerte y’ - (u) y del eje débil z’ - (v).

Diamonds empieza aplicando una carga uniformemente repartida en la barra, perpendicular al eje fuerte del que se quiere determinar la longitud de pandeo.

Cuando se ejecuta el cálculo se obtienen resultados de los desplazamientos en los extremos u, la deformación angular φ, el momento M y el esfuerzo cortante V. Las relaciones (V/u) y (M/φ) determinan para cada una de las extremidades las rigideces transversal y angular de los muelles equivalentes.

Para una barra mantenida en sus extremos por un muelle transversal y otro angular, se puede aplicar la ecuación diferencial de Euler:

Esta expresión tiene como solución general:

Al expresar las 4 condiciones con apoyos en función de la solución global, se obtiene un sistema de 4 ecuaciones y 4 incógnitas A, B, C y D.

Este sistema comprende una solución no trivial cuando el determinante es nulo. El determinante solo puede ser igual a 0 para ciertos valores de α.

El valor más pequeño de α corresponde a la carga crítica Pk que hace que la barra pandee.

La carga que provoca el pandeo Pk permite determinar la longitud de pandeo correspondiente lk a partir de la ecuación de Euler:

El método de cálculo (detallado arriba para el caso de una barra individual) se aplica de la misma manera para un grupo de barras siempre y cuando éstas puedan pandear simultáneamente. En ese caso, la carga uniformemente repartida se aplicará simultáneamente para el conjunto de elementos y las condiciones de contorno a tener en cuenta en la ecuación diferencial de Euler que corresponden a apoyar los extremos del grupo de barras. En la práctica, Diamonds calculará sistemáticamente las longitudes de pandeo a nivel de grupos.

Es responsabilidad del usuario el agrupar correctamente las barras (Véase La paleta para (des)agrupar barras). En caso contrario, se podría dar una situación crítica o más desfavorable en materia de pandeo y no se tendría en cuenta.

Por eso es indispensable definir los distintos comportamientos en materia de pandeo tanto para el eje fuerte como para el eje débil. El concepto de grupo permite esa distinción. El ejemplo de abajo ilustra el procedimiento. Se tiene una viga triangulada simplemente apoyada en la que los cordones superiores e inferiores están considerados continuos.

Las esquinas superiores no se pueden mover fuera del plano. Se estudiará particularmente la sensibilidad al pandeo del cordón superior.

Para estudiar el pandeo alrededor del eje fuerte (en el plano), cada elemento lineal se debe tratar de forma separada y las barras que constituyen el cordón superior no se pueden agrupar en el eje fuerte.

Los montantes y diagonales proporcionan la suficiente rigidez para evitar el pandeo vertical del cordón superior. La longitud de pandeo se calculará no con la longitud real, sino con una más pequeña.

Por lo contrario, el riesgo de pandeo fuera del plano (alrededor del eje débil del perfil) será más importante. En efecto, en el caso de la figura, los montantes y las diagonales no aportan ninguna resistencia. Es aconsejable entonces considerar el cordón superior como un solo elemento para calcular la longitud de pandeo alrededor del eje débil. Para hacer esto, hay que agrupar los elementos que constituyen el cordón superior alrededor del eje débil.

Esta vez, la longitud de pandeo se determinará a partir de la longitud del grupo de barras que forman el cordón como un conjunto. Lógicamente, se obtendrá así una longitud de pandeo alrededor del eje débil equivalente a la luz de la celosía.

Importante: Hay que ser extremadamente prudente en el momento de definir los grupos. Imaginemos por caso que también agrupamos accidentalmente los grupos para estudiar el pandeo en el eje fuerte. ¡Se habrían calculado unas longitudes de pandeo sin sentido físico alguno! Las condiciones límite se hubiesen determinado sin tener en cuenta el efecto beneficioso de los montantes y las diagonales que intervienen aportando un apoyo elástico intermedio.

El cálculo de la longitud de pandeo, como se ha explicado más arriba, asume que se mantiene la rigidez de la estructura adyacente. Una constante de muelle mayor o menor que la constante traslacional se deducirá en base a esta rigidez. No obstante, el estándar no sigue este escenario. Provee dos longitudes de pandeo: una para nodos desplazables y otra para los no desplazables. En la práctica, esto significa que cuando calculamos una carga de pandeo de acuerdo a Euler, el muelle de traslación se asume como muy pequeña o infinitamente rígida.

Para ser más completo, Diamonds prevé uno de estos tres escenarios posibles:

    • cálculo de las longitudes de pandeo con nodos no desplazables - a utilizar en caso de cálculos de 2º orden o en análisis de 1r orden de pórticos sin arriostrar. Este cálculo da siempre longitudes más pequeñas que la longitud del sistema.
    • cálculo de las longitudes de pandeo con nodos desplazables (en este caso, no se tiene en cuenta la rigidez del resto de la estructura, pero todas las barras a compresión pierden simultáneamente la estabilidad a pandeo) - a utilizar en cálculos de primer orden en pórticos arriostrados. Este cálculo de las longitudes de pandeo produce la evaluación más conservadora posible.
    • cálculo de longitudes de pandeo de nudos semi-desplazables (manteniendo la rigidez de la estructura adyacente) - a utilizar en caso de una análisis de primer orden en pórticos arriostrados.

    El criterio en relación a si un pórtico debe ser considerado arriostrado o no, no se abordará aquí.

    Para calcular las longitudes de pandeo, utilizar el comando 'Analizar - Calcular longitudes de pandeo' o mediante el botón [image] de la paleta de iconos de 'Geometría'. La ventana de diálogo de abajo aparecerá en la pantalla:

    En la ventana de diálogo que aparece,

    • Debe seleccionar las opciones dependiendo de qué escenario de longitudes de pandeo desea calcular (para cada dirección de pandeo alrededor de los ejes y'(u) o z'(v).

    • Si la opción ‘Grupo ilógico, barras no agrupadas’ está marcado, las barras

      • en el mismo eje, sin soportes, u otras barras conectadas

      • Y definidas como ‘sin agrupar’

      quedarán agrupadas.

    • Siguiente, indique si quiere calcular las longitudes de pandeo para todas las barras del modelo o solo para la selección activa.
    • Finalmente, en el caso de que la estructura contenga no linealidades (tirantes, puntos de soporte activos en una dirección, etc.) el programa le preguntará basándose en qué combinaciones deberán determinarse estas no linealidades. Más concretamente, la primera vez la estructura será calculada para determinar qué barras o puntos de soporte deberían ser extraídos del modelo. Entonces, todas las longitudes de pandeo serán calculadas en función de la suposición de que todas las barras restantes y solo los puntos de soporte activos pueden manejar una tensión tanto de tracción como de compresión.

    Si no desea calcular las longitudes de pandeo alrededor de un eje concreto, debería desactivar la caja de selección al lado de ese eje ( [image] , [image] />).

    Si quiere que las longitudes de pandeo aparezcan al nivel de las barras, seleccione el comando ‘Ver – Configuración de ventana...’ o use el icono: . Entonces, determine si quiere calcular las longitudes de pandeo (Véase Definir o modificar una configuración de ventana).

    Si no está de acuerdo con las longitudes de pandeo calculadas o si quiere fijar un valor, puede seleccionar la barra que desee. Después pulse el botón de la paleta correspondiente en la configuración de Geometría. (Véase Configuración de pandeo y pandeo lateral ).

    BuildSoft
    Hundelgemsesteenweg 244-1
    9820 Merelbeke
    Belgium


Análisis de equilibrio iterativo de losas de cimentación

Cálculo de las características elásticas del suelo

Determinar los parámetros del suelo

Ensayo de penetración estática (CPT)

Ensayo del presiómetro de Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo de las características elásticas del suelo

Aunque las losas de cimentación se utilizan a menudo, el cálculo de este tipo de cimentación aun plantea muchos problemas. Muy a menudo, este tipo de cimentación se calcula utilizando el método de Winkler (coef. de Balasto), el cual, asume una reacción elástica del subsuelo. Esto implica que la reacción del suelo es proporcional a los asentamientos locales del suelo:

q = k•s

(q= reacción del suelo, k=coef. de Balasto, s= asentamiento).

Algunas veces, este coeficiente se extrae de los resultados de asentamiento de ensayos de penetración con cono. En otros casos, este valor sale de ensayos de placa - con carga. Si se utilizan ensayos de placa, las pequeñas dimensiones de éstas, implican que cualquier información sobre capas de terreno más profundo se pierde completamente. Por lo tanto, usar valores corregidos de k para el diseño de cimentaciones puede llegar a ser poco real.

No importa el método usado, el método de arriba implica que sólo una constante describe la relación entre la reacción del suelo y los asentamientos del suelo. Además, este valor siempre está relacionado a unas dimensiones de placa y condiciones de carga específicas. Es innecesario mencionar que esos factores pueden ser muy distintos de aquellos que ocurren en la realidad.

Incluso en el caso que uno consiga un valor ‘prácticamente’ correcto de k, el modelo de Winkler aun tiene algunas limitaciones inherentes:

  • Una losa de cimentación con una carga uniformemente distribuida se asentará de tal manera que no existiera momento flector;
  • La carga de una losa de cimentación no tiene ninguna influencia en el asentamiento de las losas colindantes.

Un método más sofisticado sería el basado en un proceso iterativo de equilibrio. Con este método, Diamonds determinará un modelo de cimentación elástico basado en un proceso iterativo en el que se impone el equilibrio entre la deformación de la losa y el asentamiento del suelo. Este proceso iterativo implica el uso de dos leyes fundamentales de la mecánica de suelos

  • La ley de Boussinesq para determinar la distribución de tensiones en el suelo en función de la profundidad;
  • La ley de Terzaghi (o una ley equivalente) para el cálculo del asentamiento de la cimentación.

Mostramos todos los pasos de este proceso iterativo en el siguiente diagrama:

En el caso de que los parámetros del terreno sean proporcionados por el test del presiómetro de Menard, el asentamiento del suelo se calcula por:

Las definiciones de arriba utilizan los siguientes parámetros:

  • n=1/μ + 1 con μ = coef. de Poisson para el suelo;
  • z la profundidad de la capa a considerar;
  • C o A constantes de compresión o recompresión (Véase Ensayo de penetración estática (CPT));
  • Δh el espesor de la capa a considerar;
  • σ la tensión inicial efectiva debido a la carga de terreno a nivel de cimentación;
  • σc tensión de consolidación (asentamiento);
  • Δσz(i) incremento en la tensión efectiva debida al aumento de carga por la cimentación;
  • αk coeficiente de la estructura del suelo de la capa k (Véase Ensayo del presiómetro de Ménard).
  • EMK módulo presiométrico de la capa k (Véase Ensayo del presiómetro de Ménard).

La composición de un perfil de suelo/terreno puede ser definido en la configuración de geometría (Véase Apoyos superficiales).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Determinar los parámetros del suelo

Ensayo de penetración estática (CPT)

Ensayo del presiómetro de Ménard

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ensayo de penetración estática (CPT)

La constante de compresibilidad C (y la constante de compresibilidad A) en la ley de Terzaghi describe el grado de compresibilidad de las distintas capas del terreno. La contante se puede hallar en base a una serie de ensayos en laboratorios, pero normalmente se extrae un valor aproximado de los resultados de ensayos de penetración estática in situ.

Un ensayo de penetración estática nos da la información de la Resistencia por rozamiento a lo largo de la superficie cilíndrica del dispositivo de ensayo y la resistencia en la punta del cono, como medida de la capacidad portante de las capas del suelo.

Para tipos de suelo en la que la mayor parte de la compresión ocurre instantáneamente, existe una relación entre la Resistencia en punta de ensayo CPT qc y el coeficiente de compresibilidad C:

donde σ'v0 es la tensión en el terreno a una profundidad h.

El factor de correlación α es dependiente del tipo de terreno y se toma normalmente igual a 1.5. Este valor en principio es correcto para arena, Para una evaluación de C más correcta, se pueden considerar los siguientes valores límite para α.

 | [MPa] | Factor de correlación α para la determinación de C | Factor de correlación α para la determinación de A
Arcilla baja plasticidad | qc≤ 0.7 0.7 < qc< 2 qc< 2 | 3 < α < 8 2 < α < 5 1 < α < 2.5 | 4.5
Limo baja plasticidad | qc< 2 qc> 2 | 3 < α < 6 1 < α < 2 | 6 < α < 7,5
Limo/arcilla alta plasticidad | qc< 2 qc> 2 | 2 < α < 6 1 < α < 2 |
Limo orgánico | qc< 1.2 | 2 < α < 8 |
Turba y limo orgánico | qc< 0.7 50 < w ≤ 100 100 < w ≤ 200 w > 200 | 1.5 < α < 4 1 < α < 1.5 α < 0.4 | 1
Yeso | 2< qc≤ 3 qc> 3 | 2 < α < 4 1,5 < α < 3 |
Arena |  | 1,5 < α < 2 | 15 < α < 20

Tabla 1: Valores para el factor de correlación a ( columna 1 a 3: EN 1997-1-2 Tabla D.2)

El factor de sobre-consolidación (Overconsolidation ratio OCR) [-]: Tiene en cuenta el efecto de la precarga (o sobre-consolidación) del suelo.

  • Si el suelo ha sido cargado en el pasado (por ejemplo: un edificio antiguo que será derruido mediante la extracción de un bloque de arena), el factor de sobre-consolidación, es mayor que 1.
  • Si el suelo no ha sido cargado nunca, el factor de sobre-consolidación es igual a 1.

El factor de sobre-consolidación OCR puede tener un valor distinto para cada capa de suelo. De esta manera se puede introducir el perfil de un suelo consistente en suelo sobre-consolidado ya existente y suelo recién ubicado.

Atención: para excavación, NO debe cambiar el OCR. Diamonds lo tendrá en cuenta automáticamente.

Si desconoce qué introducir para definir el OCR, la mejor opción es ‘1’.

  • Para un hoyo de los cimientos que está siendo drenado, el CC será 100%.
  • La arena es drenada casi inmediatamente, de manera que el CC será aproximadamente del 100%.
  • Capas finas de barro en las zonas superiores serán drenadas bastante rápido, el CC estará comprendido entre el 50 y el 75%.
  • Capas gruesas de barro en zonas inferiores drenarán más lentamente, así que el CC estará comprendido entre el 25 y el 50%.
  • En capas gruesas de barro en zonas muy profundas tomará mucho tiempo el drenaje, de manera que el CC estará comprendido entre el 0 y el 25%.

Si desconoce qué valor introducir en el CC, la mejor opción (y la más segura) es ‘100%’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Ensayo del presiómetro de Ménard

Un ensayo con presiómetro también le proporciona parámetros del suelo necesarios para un análisis de equilibrio iterativo.

Utilizando el módulo del presiómetro EMK que, completamente similar al coeficiente de compresibilidad C, se puede calcular en función de la profundidad, los asentamientos ya no se calculan mediante la ley de Terzaghi sino utilizando la siguiente expresión:

Δσz(i) es la tensión vertical profundidad z en el punto i de la losa de cimentación, debido a cargas externas. Δh es el espesor de la capa individual del suelo.

El coeficiente αk depende del tipo de suelo. Los valores para αk se pueden tomar de la tabla de abajo:

Densidad del suelo | Turba | Arcilla | Limo | Arena | Arena y gravas
Sobreconsolidada | - | 1 | 2/3 | 1/2 | 1/3
Normalmente consolidada | 1 | 2/3 | 1/2 | 1/3 | 1/4
Poco compacta | - | 1/2 | 1/2 | 1/3 | 1/4

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Diseño

Hormigón armado

Cálculo de la armadura

Selección de la norma de diseño

Parámetros del hormigón y las armaduras

Cálculo de las cuantías de armadura

Armadura práctica

Básico

Avanzado

Análisis de deformaciones después de fisuración

Deformación total en fisuración

Deformación después de fisura en función del tiempo

Cálculo del ancho de fisura

Verificación del acero y la madera

Definición de la longitud de pandeo

Definición de las horquillas contra el pandeo lateral

Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral

Modificación o eliminación de los refuerzos al pandeo lateral

Verificación del acero y la madera

Elección de la norma

Parámetros del acero

Parámetros de madera

Verificación de la resistencia y la estabilidad

Optimización

Optimización de pinturas ignífugas

Deformación acero inoxidable

Uniones

Modelar la unión

Seleccionar las combinaciones

Calcular la unión

Guardar la unión en la biblioteca

Atribuir las características de la unión a un nudo

Unión personalizada

Rigidez

Resistencia

Interacción

Biblioteca de uniones

Verificación de uniones en Diamonds

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Hormigón armado

Cálculo de la armadura

Selección de la norma de diseño

Parámetros del hormigón y las armaduras

Cálculo de las cuantías de armadura

Barras

Losas y placas

Cálculo de la armadura de punzonamiento

Armadura práctica

Básico

Avanzado

Análisis de deformaciones después de fisuración

Deformación total en fisuración

Deformación después de fisura en función del tiempo

Paso 1

Paso 2

Paso 3

Cálculo del ancho de fisura

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo de la armadura

Diamonds calculará, dependiendo de la sección de la placa o la viga, una armadura mínima basada en los requerimientos del estado límite último. Esta armadura deberá ser aumentada para evitar tensiones excesivas en el acero en los estados límites de servicio (Diamonds realiza esta comprobación automáticamente, en caso de que sea necesario). El cálculo de las cuantías de armaduras se lleva a cabo con el cálculo según la norma, ya que este análisis cubre el comportamiento real del hormigón armado. Las reacciones que se utilizan como base del cálculo según norma están calculadas en base a la teoría lineal de elasticidad. Sólo durante el la verificación según la norma se tiene en cuenta el comportamiento no lineal del hormigón armado como material.

Selección de la norma de diseño

Parámetros del hormigón y las armaduras

Cálculo de las cuantías de armadura

Barras

Losas y placas

Losas

Placas

Cálculo de la armadura de punzonamiento

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Selección de la norma de diseño

Para esos elementos que se le ha asignado el tipo de material ‘Hormigón’, Diamonds utiliza los resultados de un análisis elástico para calcular las cuantías de armadura.

Los resultados de este cálculo pueden variar ligeramente dependiendo de la norma de diseño escogida. Puede seleccionar una norma u otra a través del menú: ‘Análisis - Norma de diseño de Hormigón’. Se pueden escoger entre las siguientes normas:

La norma EN 1992-1-1 necesita completarse mediante un anejo nacional. En este anejo, todos los parámetros determinados a nivel nacional (DNA) están documentados. En caso de que el usuario quiera utilizar el EN 1992-1-1 con los parámetros generales, seleccione la opción “--“.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros del hormigón y las armaduras

Las propiedades mecánicas del hormigón armado están incluidas en la biblioteca de materiales de Diamonds. Utilice le menú: ‘Editar - Biblioteca de Materiales…’ para abrir la biblioteca y entonces utilice el botón [image] después de haber seleccionado una calidad del hormigón de la lista.

Como ya se ha mencionado, no todas las normas de diseño utilizan las mismas características mecánicas. Por consiguiente, esas propiedades necesitan ser introducidas independientemente para cada norma. Debajo, discutimos los parámetros de acuerdo con el EN 1992-1-1 en más detalle.

Esta primera pestaña describa las características del hormigón.

Como para el hormigón, se distinguen diferentes clases de resistencia. Cada clase (p.e. hormigón C25/30) se designa por la letra C (del inglés ‘concrete’) seguido de dos números. El primer número representa la resistencia característica de un cilindro de hormigón a compresión (cilindro de 150mm x 300mm), el segundo dígito representa las características de un cubo de hormigón (cubo de 150mm de arista). En los dos casos, se refiere a una resistencia a compresión después de un periodo de 28 días. En el Eurocódigo 2, las demás propiedades de resistencia del hormigón se deducen de la resistencia característica a compresión de un cilindro de hormigón, así que se tendrá en cuenta el primer número.

En base de la calidad de hormigón escogida por el usuario, se pueden obtener fácilmente una serie de importantes características (está indicado con el botón [image] en la ventana de diálogo).

  • La Resistencia media a tracción fctm del hormigón viene dado por:

    • para calidades ≤ C50/60

    • para calidades > C50/60

La Resistencia a tracción interviene durante el cálculo de la deformación fisurada. En particular el momento flector de fisura se evalúa utilizando la resistencia media a flexo tracción fctm,fl.

En esta fórmula, h representa la altura total o el espesor de la barra o la placa (en mm).

  • El módulo de Young interviene durante el análisis elástico, durante la verificación según la norma y durante el análisis de deformaciones después de fisuración. En particular, el modulo secante se utiliza para las cargas de larga duración.

    Como Ecm va en función de fck, está relacionado con el hormigón a 28 días

  • El coeficiente de fluencia φ(∞, t0) se calcula como el ratio del módulo de Young para el acero (200 000 N/mm²) con el módulo de Young para el hormigón en el instante ∞ ( [image] ) igual a 15. este coeficiente se introduce en el análisis a considerar los efectos de fluencia durante el cálculo de las deformaciones en fisuración.
  • El factor de fluencia φ(∞, t0) para la deformación interviene en el cálculo de la deformación por fisuración. El factor principalmente depende de la humedad del ambiente, las dimensiones del elemento, la composición del hormigón y su antigüedad en el momento de su aplicación. Las tablas que permiten evaluar este factor están disponibles en el Eurocódigo. En Diamonds, el factor siempre se equivale a dos. No obstante, sea libre de definir otro factor de fluencia más conveniente.
  • Las tensiones del hormigón normalmente deberían estar limitadas para los estados límite de servicio. El usuario puede definir la tensión límite directamente introduciendo un valor, o limitar la tensión calculando una fórmula dada por la norma escogida utilizando el correspondiente botón de la ventana de diálogo. Como la resistencia del hormigón disminuye cuando se tienen en cuenta los efectos de fluencia, y porque la carga máxima normalmente ocurre cuando los efectos de fluencia relativos a las cargas permanentes se han desarrollado completamente, es una práctica habitual limitar la resistencia característica a compresión utilizando el arriba mencionado ratio del módulo de Young de 15.

Los parámetros restantes son independientes de la calidad de hormigón seleccionada. Los coeficientes parciales de seguridad normalmente se tomen igual a 1,50. Este coeficiente se combina con el coeficiente de larga duración (αcc) para evaluar el valor de diseño de la resistencia característica fcd.

Después, se puede especificar si la Resistencia a cortante del hormigón se tiene que tener en cuenta durante el cálculo de las ramas (estribos) en vigas y columnas. De todos modos hay que tener en cuenta que en caso de seleccionar el EN 1992-1-1 como norma de diseño del hormigón, en un principio no se permite considerar la resistencia a cortante del hormigón ya que los estribos se calculan de acuerdo con el método de las bielas de inclinación variable.

Finalmente, se puede especificar una excentricidad adicional para utilizar durante la verificación del pandeo. En caso de seleccionar esta opción, Diamonds posiblemente aumentará la armadura en las columnas para asegurar un nivel suficiente de seguridad respecto al pandeo. Diamonds utiliza el método de la Columna Modelo. Este método simula los efectos de las imperfecciones globales a través de una excentricidad adicional.

Las propiedades del material de las armaduras de acero están en la segunda pestaña de la ventana de diálogo.

Nótese que Diamonds le permite utilizar distintas calidades de acero para armaduras longitudinales y transversales. Para placas, la armadura transversal no se calcula. El coeficiente parcial de seguridad suele ser igual 1,15.

La tensión del acero se puede limitar a valores por debajo del 80% de la tensión de fluencia, como propone el Eurocódigo 2. Especialmente para estructuras en las que el ancho de fisura relativamente importante, esta reducción en la tensión del acero puede contribuir significativamente a disminuir los anchos de fisura.

Los ratios máximos y mínimos están siempre relacionados con la cuantía geométrica ρ = As/bd. En esta fórmula, As representa la sección total de armadura mm², donde b y d corresponden al ancho y el canto útil de la sección de hormigón. El canto útil d es igual a la altura total, restándole el recubrimiento. Si Diamonds ha calculado la cuantía de armadura (a los lados superior, inferior, izquierdo o derecho) y resulta más pequeña que la cuantía mínima mecánica, la cuantía calculada aumentará hasta el valor de la cuantía mínima. Por otro lado, el ratio máximo siempre se aplica a las cuantías totales (de los lados superior, inferior, izquierdo y derecho).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo de las cuantías de armadura

Para poder calcular la armadura, hay que realizar como mínimo el análisis elástico global de una combinación de carga en ELU y una combinación de carga en ELS CQ y CR. El análisis según la norma para verificar elementos de hormigón arranca a través del menú ‘Análisis – Cuantías de armaduras’, a través del acceso directo de teclado F2 o a través del icono [image].La armadura será calculada según la ubicación y la distribución (véase Materiales, recubrimientos (hormigón) y modo de fabricación de las barras). Podrá consultar el estado del análisis mediante una ventana de progreso.

Una vez haya completado la verificación, en la barra de herramientas ‘Resultados’ aparecerá un nuevo icono accesible: . A través del menú desplegable, el usuario puede especificar qué tipo de armadura quiere ver en pantalla. El significado de los símbolos puede encontrarse en Cuantías de armadura.

En caso de haber seleccionado uno o más elementos de hormigón antes de arrancar la verificación, podrá escoger entre realizar la verificación de todas las barras o solo para los elementos seleccionados. Al seleccionar elementos de barra (vigas/ columnas), también es posible tener resultados intermedios del cálculo del refuerzo escritos en un archivo txt. El archivo txt se puede abrir desde Básico el botón .

Barras

Losas y placas

Losas

Placas

Cálculo de la armadura de punzonamiento

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Barras

Debajo puede observar una ilustración de las cuantías de armadura longitudinales (inferior y superior) para una viga simplemente apoyada.

En el diagrama de arriba, las líneas delgadas corresponden a las cuantías de armadura estrictamente necesarias para cumplir con el estado límite último (ELU). En caso de necesitar armado adicional para cumplir los requerimientos de los estados límite de servicio (tales como limitaciones en las tensiones de acero y hormigón, ratio mínimo de armadura…), esto se indica con líneas más gruesas. En los casos en que los dos tipos de líneas coinciden significa que no es necesaria la armadura adicional para cumplir con los requerimientos de los ELS.

Se utiliza el mismo principio para representar las cuantías de armadura transversal. La línea delgada representa la armadura transversal necesaria para soportar los esfuerzos cortantes de diseño.En la línea gruesa, estas cantidades se han incrementado donde es necesario tomar en cuenta la torsión y el refuerzo mínimo en cuenta.

En caso de que las dimensiones de la sección sean insuficientes para calcular las cuantías teóricas de armado que cumplen con todos los ELU y los ELS, aparecerá el dibujo de una calavera en medio del vano para todos aquellos elementos en que se haya localizado este fenómeno. Haciendo doble clic con el botón izquierdo del ratón en la barra en cuestión, se le indicará el criterio para el que no cumple las dimensiones de sección especificada y el ratio máximo de armadura (por ejemplo, limitación en tensiones de compresión para ELS-CQ).

Para su información, el estado límite que no puede ser alcanzado se indica en la ventana de diálogo, que le permite definir la armadura práctica. Recuerde que puede acceder a esta ventana dando doble clic a la viga en cuestión.

Nota: Diamonds proporciona al usuario unas cuantías de armaduras teóricas, que necesitan ser traducidas a una solución de armaduras prácticas. Durante esta traducción de la armadura teórica a práctica, el usuario debe tener cuidado en no reutilizar barras de armado superiores e inferiores para el lado derecho o izquierdo de la sección de la viga. En cualquier momento y en cualquier localización, la suma de todas las armaduras prácticas en los lados superior, inferior, izquierdo y derecho debe ser como mínimo igual a la suma de todas las cuantías teóricas calculadas por Diamonds.

Una vez estén calculadas las cuantías de armadura se pueden exportar al programa de BuildSoft ConCrete Plus (Véase Exportar a ConCretePlus), que le permite traducir automáticamente las cuantías de armadura teórica en planos de armaduras prácticas y listados de corte.

Hay que remarcar finalmente, que en el caso de que los elementos barra estén sometidas a esfuerzos de compresión considerables (Véase Parámetros del hormigón y las armaduras), se añade una verificación de pandeo en el cálculo de las armaduras introduciendo una excentricidad adicional.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Losas y placas

Un elemento superficial al que solo se le aplican cargas perpendiculares a la superficie, es una losa. Un elemento superficial que esté sometida también a cargas en su plano, se le denomina placa. El método que se utiliza para calcular las cuantías de armadura es distinto en ambos tipos de elementos superficial. Las fórmulas vienen dadas en el anexo del Eurocódigo 2. A continuación damos una pequeña descripción de los principios más relevantes.

Nota: Diamonds calcula el refuerzo longitudinal en losas/placas debido a la fuerza normal y el momento de flexión. Sin embargo, Diamonds nunca calculará el refuerzo a cortante en losas/placas.

Losas

Placas

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Losas

El análisis elástico nos proporciona las reacciones Mxx, Myy y Mxy en cada nodo de la malla de elementos finitos. Empezando por estas reacciones, los momentos principalesM1y M2 (y correspondientes a las direcciones principales) se determinan utilizando el círculo de Mohr. En los planos perpendiculares a las direcciones principales, solo actúan momentos flectores (sin torsión) cuando se observan las máximas tensiones de tracción en esas direcciones. Lógicamente, la deformación de fisuración se producirá en una dirección perpendicular a las direcciones principales. Así que, parece bastante obvio colocar todas las barras de armado en esta dirección.

Diamonds por lo tanto siempre tendrá en cuéntalas direcciones de los ejes locales de las placas para armar, utilizando una malla electro soldada. En ese caso, el cálculo según norma no solo debe considerar los momentos flectores Mxx y Myy sino también los momentos de torsión Mxy. El método consiste en recalcular estos momentos de torsión y de flexión. Con este propósito, la normativa ofrece los siguientes métodos.

De acuerdo con el Eurocódigo 2:

(ENV 1992-1-1 §A2.8)

Finalmente, esos momentos flectores de diseño Mudx y Mudy se usan para determinar las cuantías de armadura a lo largo de los ejes locales. Si es necesario, se calcula una armadura adicional para cumplir con los requerimientos de los estados límite de servicio.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Placas

Se va a discutir el método general aplicable para elementos sujetos a flexión compuesta.

Se parte de un punto en el que se conocen las fuerzas y momentos Mxx, Myy, Mxy, Nxx, Nyy y Nxy. Para cada plano perpendicular que pasa a través de este punto y el vector normal del cual forma un ángulo θ con el eje x, se define la fuerza normal Nθ y el momento flector Mθ con el uso de las siguientes ecuaciones.

Mθ= Mxxcos2θ + Myysin2θ - 2Mxysinθcosθ [1]

Nθ= Nxxcos2θ + Nyysin2θ - 2Nxysinθcosθ [2]

De un modo similar, el área de armadura equivalente, paralela al vector normal, se expresa de la siguiente forma:

Aθ= Axxcos2θ + Ayysin2θ

Las cuantías de armadura superior (Axxs, Ayys) e inferior (Axxi, Ayyi) se deben determinar de modo que la relación Aθs/Aθi sea una incógnita conocida que se haya resuelto ya mediante el cálculo de la armadura de la viga. Lo que falta es encontrar un algoritmo para minimizar la suma Axxs+Ayys y Axxi + Ayyi.

Considerando solo la armadura superior As. Para cada valor de θ, hay que cumplir la desigualdad de abajo:

Aθ≤ Axxscos2θ + Ayyssin2θ [3]

En la que Aθs está determinada por (Mθ; Nθ) utilizando las expresiones [1] y [2].

La expresión [3] se puede visualizar gráficamente dibujando una línea recta a través de los puntos ( [image];0) y (0; [image]).. Desarrollando este proceso para todos los valores de q, se obtiene una curva para la que sean válidas todas las combinaciones (Axxs; Ayys) de arriba.

Esta figura de abajo revela que para cualquier posible solución (Axxs; Ayys), la distancia entre el punto proyectado P en la primera bisectriz y el origen es igual a 0.7071(Axxs+Ayys.

El punto de la curva en la que la proyección de la primera bisectriz está más cerca del origen, dará las cuantías mínimas de armadura.

El cálculo de las cuantías óptimas de armadura para elementos sometidos a flexión y fuerzas en el plano se pueden resumir del modo siguiente:

  1. Calcular las reacciones Mxx, Myy, Mxy, Nxx, Nyy y Nxy en las direcciones x’e y’ (direcciones de armado);

  2. Determinar Mθ y Nθ para todos los valores de θ ;

  3. Calcular Aθs y Aθi teniendo en cuenta la proporción óptima Aθs/Aθi/Aθs/Aθi para que la suma Aθs + Aθi sea mínima.

  4. Determinar las cuantías de armadura superior Axxs y Ayys utilizando la expresión [3] para todos los valores de θ, asegurando que la suma (Axxs+ Ayys) sea mínima.

  5. Determinar las cuantías de armadura inferior Axxi y Ayyi utilizando la expresión [3] para todos los valores de θ, asegurando que la suma (Axxi+ Ayyi) sea mínima.

Una vez se hayan obtenido todas las cuantías de armado Axxs, Ayys, Axxi, Ayyi, deben aumentarse para cumplir con los requerimientos de los estados límite últimos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo de la armadura de punzonamiento

Los forjados de hormigón sujetos a cargas concentradas pueden fallar localmente debido al punzonamiento. En este tipo de fallo, se desarrolla una superficie de cortante cónica dentro del área crítica. En caso de que la resistencia al punzonamiento sea insuficiente, el elemento estructural que transmite las cargas concentradas puede llegar a agujerear la losa de hormigón. Se puede obtener una mayor resistencia a punzonamiento aumentando el espesor de la losa, o aumentando las dimensiones de la sección del elemento que transmite las cargas a la losa (por ejemplo, la columna). Un esquema de armado más elaborado también puede ser una solución. Diamonds evaluará en particular si es necesaria la armadura dedicada a punzonamiento, y – en el caso de que así sea – evaluar la cantidad de armadura a punzonamiento requerida.

Zapata(s)

En caso de elementos de cimentación aislados definidos Características de las zapatas, Diamonds realizará automáticamente la verificación al punzonamiento.

  • Seleccione el icono [image] de la barra de herramientas ‘Resultados’ y seleccione el icono de armado de punzonamiento [image].

  • Seleccione la(s) zapata(s) y haga clic con el botón derecho del ratón en el área de dibujo. Aparecerá el siguiente cuadro de diálogo:

    Aquí puedes cambiar estos parámetros:

    • La superficie de contacto corresponde a la superficie del área sobre la que están aplicadas las cargas concentradas.
    • Debajo, se da el espesor de la placa así como los recubrimientos de la armadura longitudinal.
    • Finalmente, Diamonds indica la sección de armadura longitudinal que se supone que estará presente en la posición de la carga concentrada o del punto de apoyo. A priori, una verificación a punzonamiento se realizará teniendo en cuenta la tracción de la armadura en el punto donde se va a hacer la verificación a punzonamiento. Como los resultados calculados normalmente darán picos en esos puntos, la sección de la armadura normalmente será mucho mayor que la armadura práctica en esos puntos.
Losas de cimentación

En el caso de losas de cimentación, será el usuario el que imponga este tipo de verificación. Para hacerlo:

  • Seleccione el icono [image] de la barra de herramientas ‘Resultados’ y seleccione el icono de armado de punzonamiento [image].

  • Entonces, seleccione la losa para la que debe realizarse la comprobación a punzonamiento, así como el punto donde está aplicada la carga concentrada.

  • Con esto se aparecerá la siguiente ventana de diálogo:

En la mitad superior de la ventana, aparecerá la losa seleccionada con el punto de verificación seleccionado. El área donde tiene que verificarse el punzonamiento aparece en otro color. Esta área incluye todos los triángulos del mallado que tengan como mínimo un nodo dentro del rectángulo comprendido en el tamaño (Lx' y Lz') y la posición (α, ex' y ez') que pueden estar definidas por el usuario.

En esta área, se verifican todos los posibles contornos en los que se puede desarrollar fallo por punzonamiento. Como la carga no siempre estará aplicada de forma centrada respecto al contorno, se utilizará un coeficiente β en el proceso de verificación. Este coeficiente depende de la forma del contorno a verificar.

Normalmente podemos distinguir entre los siguientes tipos de contornos:

  • Contorno cerrado que comprende las cargas concentradas. En este caso, β = 1,15.

  • Contornos que intersecan con un extremo libre de la losa. Diamonds evaluará automáticamente todos los posibles contornos de este tipo teniendo en cuenta todos los lados libres (tantos como existan en el área a verificar definida por el usuario). En este caso, β = 1,4.

  • Contornos que intersecan con dos o más extremos libres adyacentes de la losa y que además corresponden a un plano de fallo por punzonamiento que causa el arrancamiento de una esquina de la losa. En este caso, β = 1,5.

En caso de un elemento de cimentación simple (zapata aislada), la primera serie de contornos están comprendidas entre las distancias d y 2d desde el borde exterior de la columna o el elemento soporte. Diamonds calcula la posición exacta (leer: localización del contorno más crítico), mientras que para todos los otros tipos de losa la primera serie de contornos se encuentran a una distancia 2d (EN 1992).

En caso de que la primera serie de contornos requiera armadura de punzonamiento extra, Diamonds verificará la siguiente serie de contornos de 0,5d. Diamonds continuará haciéndolo hasta que no sea necesaria más armadura a punzonamiento.

La armadura de punzonamiento que se requiere para el contorno de referencia, debería aplicarse en principio sobre la superficie entre los bordes de la columna y el contorno de referencia. La armadura de punzonamiento siempre se expresará en mm²/m².

En el lado derecho de la ventana de diálogo de arriba, hay disponibles una serie de parámetros que intervienen durante la verificación a punzonamiento de la losa:

  • La superficie de contacto corresponde a la superficie del área sobre la que están aplicadas las cargas concentradas. En caso de estar presente un elemento columna en el modelo de análisis de Diamonds (por ejemplo en un modelo de elementos finitos en 3D) esta superficie de contacto se calculará en Diamonds basándose en la forma y dimensiones de la zona cargada. Si, por otro lado, se modelo un soporte como un punto de apoyo o una carga de columna definida como una carga puntual concentrada (que es el caso típico de un modelo de elementos finitos 2D de una losa), Diamonds asumirá como el área cargada una forma octogonal con un círculo circunscrito de diámetro igual a 20 cm.
  • Debajo, se da el espesor de la placa así como los recubrimientos de la armadura longitudinal. En los puntos donde es necesaria una verificación del punzonamiento y en las que están juntas varias losas de espesores distintos, se utilizará el espesor de losa mínimo.
  • Finalmente, Diamonds indica la sección de armadura longitudinal que se supone que estará presente en la posición de la carga concentrada o del punto de apoyo. A priori, una verificación a punzonamiento se realizará teniendo en cuenta la tracción de la armadura en el punto donde se va a hacer la verificación a punzonamiento. Como los resultados calculados normalmente darán picos en esos puntos, la sección de la armadura normalmente será mucho mayor que la armadura práctica en esos puntos.

Para investigar la importancia de cualquiera de esos parámetros en la resistencia a punzonamiento, el usuario puede cambiar los valores de uno u otro manualmente una vez seleccionado el campo apropiado de la ventana de diálogo de arriba. Esto le permite, por ejemplo, ver exactamente el espesor de palca necesario en caso de que no quiera incluir la armadura de punzonamiento. Como el usuario puede imponer una sección de armadura práctica (en lugar de la armadura teórica calculada para ese pico de valor), también obtendremos resultados más reales respecto la armadura necesaria para punzonamiento. A modo de observación, hay que observar que la sección de armadura longitudinal a introducir por el usuario en realidad corresponde a [image], con Ax y Az como las secciones de armadura en las direcciones ortogonales x- y z-.

Nota: aunque la función de verificación a punzonamiento de Diamonds se ha desarrollado para poder abordar un amplio rango de situaciones prácticas, el usuario debe tener en cuenta las siguientes limitaciones:

  • La verificación a punzonamiento se realiza teniendo en cuenta la armadura longitudinal teóricamente requerida en el punto donde se ha hecho la verificación. En caso de que no se pueda calcular una sección de armadura longitudinal, la verificación a punzonamiento se hará teniendo en cuenta solo las cuantías mínimas. Ninguna cuantía de armadura práctica definida en modelos 2D o 3D se tendrá en consideración – a no ser que las imponga explícitamente en la ventana de diálogo de arriba. Por otro lado, la verificación a punzonamiento de las zapatas se realiza teniendo en cuenta el valor máximo entre la armadura teórica requerida y la armadura práctica asignada.
  • Diamonds no tiene en cuenta la presencia de aberturas cercanas durante la verificación a punzonamiento, reconoce la abertura como bordes libres de la losa.
  • La armadura de punzonamiento de calcula basándose en los valores de diseño de las cargas concentradas aplicadas (incluyendo las reacciones). En el caso particular de una zapata aislada, esta cara concentrada se disminuirá por las reacciones superficiales dentro de los contornos a considerar. Se tendrá en cuenta un coeficiente β para tener en cuenta la excentricidad de las cargas aplicadas introduciendo el efecto desfavorable de un momento. En esos casos donde la carga de momento necesita ser considerada junto una carga puntual, se requiere un análisis más detallado.
  • En el caso de una losa alveolada, la verificación a punzonamiento se evaluará en la parte más delgada de la losa.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Armadura práctica

Básico

Avanzado

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Básico

Una vez se hayan calculado las cuantías de armadura teóricas, se puede definir una armadura práctica. Ésta se tendrá en cuenta en el momento de calcular las deformaciones con fisuración.

Para asignar una armadura práctica a una barra o una placa, asegúrese primero que los resultados de las armaduras se muestran en la ventana de modelo (utilice el icono [image] de la barra de herramientas ‘Resultados’ y selecciones uno de los resultados de armaduras disponibles del menú desplegable). Finalmente, hacer doble clic en la barra o la placa en la que se quiera definir la armadura práctica.

  • La primera ventana de diálogo es aplicable para los elementos barra, mientras que la segunda está dedicada a las placas. Para barras, especifique la sección de armado (normalmente en mm²) para los 4 tipos de armadura longitudinal (superior, inferior, derecha e izquierda).

    Con este botón [image] se puede abrir un archivo de texto con los resultados intermedios del cálculo de refuerzo de las vigas o columnas seleccionadas. Se puede encontrar más información sobre la interpretación de estos resultados intermedios en el sitio web de soporte.

  • Para placas, especifique la sección de armadura por unidad de longitud (mm²/m) tanto para la armadura superior como para la inferior. Como Diamonds se instala con una biblioteca de mallas de armado (Véase Biblioteca de armaduras), no es necesario calcular esta sección manualmente. Simplemente utilice el botón [image] para acceder a la biblioteca de armaduras y seleccione la más apropiada.

    En el lado izquierdo, aparecen todas las mallas disponibles en la biblioteca. En el lado derecho, una representación esquemática le indica las medidas de la malla, el diámetro de la barra y la distancia intermedia entre barras. En caso de que la sección no sea la misma en ambas direcciones, se puede modificar la orientación de la malla (hacienda referencia al eje local de la placa a la que va asignada) activando la opción apropiada en la esquina inferior izquierda de la ventana de diálogo.

    Ahora volvamos a la ventana de diálogo donde podemos asignar la armadura práctica, la armadura práctica aparece al lado del valor de la armadura máxima teórica. En las posiciones donde la armadura teórica sea más grande que la armadura práctica, Diamonds tendrá en cuenta la teórica en el momento de calcular la deformación en fisuración.

    Finalmente, especifique el número de barras a utilizar por unidad de longitud. Este número es importante en el momento de calcular el ancho de fisura. En el caso de que la armadura práctica se haya definido desde la biblioteca de armaduras, el número de barras por unidad de longitud se rellenará automáticamente.

Es posible asignar una armadura práctica a múltiples elementos simultáneamente. Para hacer eso, seleccione todas las barras o placas a las que se quiera asignar la armadura, y clique con el botón derecho del ratón. Aparecerán las mismas ventanas de diálogo que se han discutido anteriormente. Cualquiera de los valores definidos en esas ventanas, se asignarán automáticamente a los elementos seleccionados.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Avanzado

Después de calcular las cuantías de armadura necesaria, puede definir la armadura práctica de refuerzo de manera detallada seleccionando una o más placas (coplanares) y seleccionando el icono [image].

Nota: ¡necesitará una licencia adicional para este módulo! Dicho módulo no estará disponible en la versión demo.

Para volver a Diamonds, presione el botón [image] o use el atajo de teclado CTRL+ W. Los cambios se guardarán automáticamente.

Añadiendo una zona de refuerzo
Zona con refuerzo práctico por armaduras (barras)

  1. Escoja la localización y dirección de la armadura quiere dibujar [image] .

    • El subíndice ‘x’ y ‘z’ hace referencia al sistema de coordenadas que se muestra en la esquina inferior izquierda, ¡NO al sistema de coordenadas locales de la placa!
    • El subíndice ‘i’ hace referencia a la armadura inferior, mientras que ‘s’ a la superior.

    En la siguiente imagen, se ha seleccionado la armadura inferior (i) en la dirección paralela al eje z.

  2. Seleccione el icono [image] para activar el modo ortogonal.

    • Cuando [image] está activo (o se presiona la tecla SHIFT), puede dibujar las zonas de armadura paralelas al eje x y z.
    • Cuando [image] está inactivo, podrá disponer las zonas de armaduras giradas.

  3. Seleccione el icono [image] para dibujar una zona de refuerzo práctico por armaduras.

    • Dibuje una línea paralela al eje z (porque se seleccionó la opción Azi).

      Esto definirá la dirección y longitud de las armaduras de refuerzo.

    • Dibuje una línea paralela al eje x.

      Esto definirá el ancho de la banda de refuerzo.

    • Use las teclas ↑ y ↓ del teclado para ajustar el diámetro.

      Use las teclas → y ← del teclado para ajustar la separación entre barras.

      También puede definir diámetro y separación mediante el selector [image] .

    • Seleccione, una última vez, un punto para posicionar la etiqueta de la zona de refuerzo.

    • Las zonas donde la cuantía de armadura dispuesta es mayor que la teórica calculada, se mostrarán en color blanco.

      La armadura adicional requerida seguirá manteniendo la escala de colores del resto de zonas.

Zona con mallazos de refuerzo

  1. Escoja la armadura práctica que quiere dibujar [image].

    • El subíndice ‘x’ y ‘z’ hace referencia al sistema de coordenadas que se muestra en la esquina inferior izquierda, ¡NO al sistema de coordenadas locales de la placa!
    • El subíndice ‘i’ hace referencia a la armadura inferior, mientras que ‘s’ a la superior.

    En la siguiente imagen, se ha seleccionado la armadura inferior (i) en la dirección paralela al eje z.

  2. Seleccione el icono [image] para dibujar una zona con mallazo de refuerzo.

    • Seleccione múltiples puntos en la ventana gráfica para definir un polígono. Finalice la función de dibujo con la tecla ENTER. La zona de refuerzo no tiene que ser un punto cercano a un borde de la placa. La circunferencia deberá dibujarse aproximadamente alrededor de esta.

      Esto define las dimensiones de la zona de refuerzo.

    • Esto define las dimensiones de la zona de refuerzo.

    • Las zonas donde la cuantía de armadura dispuesta es mayor que la teórica calculada, se mostrarán en color blanco. La armadura adicional requerida seguirá manteniendo la escala de colores del resto de zonas.

      Mueva el ratón sobre la zona de dibujo para visualizar en la esquina inferior derecha cuánta armadura adicional es todavía necesaria. A continuación de ‘Total’, podrá ver el total teórico calculado.

Ajustar una zona de refuerzo
Ajustar el diámetro/ Espaciamiento en una zona de refuerzo
  • Activa el modo de selección [image].

  • Has clic en el nombre (en caso de refuerzos netos y barras) o en el punto de intersección de las flechas (en el caso de barras de refuerzo). La zona de refuerzo seleccionada se iluminará.

  • Use las teclas ↑ y ↓ del teclado para ajustar el diámetro.

    Use las teclas → y ← del teclado para ajustar la separación entre barras.

    También puede definir diámetro y separación mediante el selector [image] .

Ajustar longitud/ ancho de una zona de refuerzo
  • Activa el modo de selección [image].
  • Mueve el ratón al borde de la zona de refuerzo. El apuntador [image] se convertirá en una doble flecha [image].
  • Ahora puedes estirar el borde relevante para ajustar la longitud/ ancho.
Ajustar la posición de una zona de refuerzo
  • Activa el modo de selección [image].
  • Haz clic en el nombre (en caso de refuerzos netos y barras) o en el punto de intersección de las flechas (en el caso de barras de refuerzo). La zona de refuerzo seleccionada se iluminará.
  • Arrastra la zona de refuerzo a la región deseada.
Incluir la longitud del anclaje

Para mostrar la longitud del anclaje en la pantalla:

  • Abra los ajustes de configuración [image] y vaya a la pestaña 'Refuerzo'.
  • Marque la opción 'Mostrar longitud de anclaje' y establezca la longitud deseada (X veces el diámetro de las barras).
  • Pulsa 'Aceptar' para cerrar el diálogo.
  • Resultado:
    Las zonas con barras de refuerzo obtendrán un desplazamiento en la dirección relevante. El desplazamiento no cuenta en la deformación agrietada (por lo tanto, no se dibuja en blanco).
    Las zonas con mallazos de refuerzo NO obtendrán un desplazamiento.

    Si elige no mostrar las longitudes de los anclajes en la pantalla (por ejemplo, porque estorban), aún puede incluirlas fácilmente en la exportación DXF (consulte el procedimiento a continuación).

Para incluir la longitud del anclaje en una exportación

  • Vaya a Archivo > Exportar a DXF. Un cuadro de diálogo emergente le preguntará si desea incluir la longitud del anclaje (para las zonas con barras de refuerzo) o no.

    Nota: una exportación a PDF siempre imprime lo que ve, por lo que si desea incluir la longitud del anclaje en un PDF , debes hacerlo visible usando los ajustes de configuración .
Remueve una zona de refuerzo
  • Activa el modo de selección [image].
  • Haz clic en el nombre (en caso de refuerzos netos y barras) o en el punto de intersección de las flechas (en el caso de barras de refuerzo). La zona de refuerzo seleccionada se iluminará.
  • Has clic en [image] o teclea DEL.
Otras Funciones
 | Imprimir La impresión es una imagen vectorial la cual tú mismo puedes escalar.
 | Hacer/ rehacer
/ | Mostrar refuerzo superior e inferior / Mostrar solo la capa activa
 | Paneo
 | Mostrar todo los mas grande que se pueda en la pantalla
 | Invertir la dirección de visualización
 | Ajustar el tamaño de la fuente
 | Acercar o alejar (zoom)
 | Abre las preferencias
 | Mostrar el peso del refuerzo práctico aplicado

Atajos de teclado
SHIFT | Activar el modo ortogonal
DEL | Remover selección
ECS | Quitar
↑ y ↓ | Cambiar entre diferentes diámetros
→ y ← | Cambiar entre diferente espaciamiento
CTRL + D | Exportar a un DXF
CTRL + E | Exportar a un PDF
CTRL + P | Imprimir
CTRL + W | Cerrar el módulo de refuerzo practico. Los cambios son guardados automáticamente.
CTRL + Y | Rehacer
CTRL + Z | Deshacer
F1 | Abrir función de ayuda
F11 | Abrir preferencias
F12 | Mostrar todo los mas grande que se pueda en la pantalla
b | Dibujar una zona con barras de refuerzo
i | Establecer una capa active de refuerzo inferior
n | Dibujar una zona con refuerzos netos
s | Establecer una capa active de refuerzo superior
x | Establecer una capa de refuerzo active en la dirección x
z | Establecer una capa de refuerzo active en la dirección z
Doble clic | Ajustar el diámetro y espaciamiento en la zona de refuerzo

Preferencias
Pestaña “Apariencia”

  • General

    Selecciona aquí si deseas mostrar la escala, ejes y los tips cerca de los botones.

  • Geometría

    Selecciona aquí si deseas mostrar los números de las placas y los ejes de coordenadas locales.

  • Resultados

    • Selecciona aquí si quieres mostrar las isolíneas.
    • También selecciona el gradiente de colores de la escala.

    • Los valores en la escala pueden ser ajustados hacienda clic en ellos y digitando el valor deseado.

      La escala reconoce el comando “Barras Ø8, a 150”, si introduces 8/150. La herramienta calculara cuantos mm² corresponde a eso

Pestaña “Refuerzo”

  • Barras

    • Opta por mostrar la longitud de las barras

    • Selecciona cuales diámetros y espaciamiento deben estar disponibles en [image].

      • Haz clic en el diámetro/ espaciamiento relevante para removerlo.
      • Haz clic en [image] para agregar diámetro/ espaciamiento.

  • Netos

    • Selecciona cuales diámetros y espaciamiento deben estar disponibles en [image].

      • Haz clic en el diámetro/ espaciamiento relevante para removerlo.
      • Haz clic en [image] para agregar diámetro/ espaciamiento.

  • Capas

    Selecciona el color y el tipo de línea para el refuerzo superior e inferior.

  • Opciones de dibujo

    Especifica (si lo deseas) la tolerancia de la longitud de las barras

    La tolerancia es aplicada a la zona de refuerzo que van a ser dibujadas en ese momento, no esas que ya están dibujadas.

Pestaña “Unidades y decimales”

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Análisis de deformaciones después de fisuración

Uno de los aspectos más importantes del cálculo de estructuras de hormigón armado está relacionado con la máxima deformación aceptable. Nótese que, para poder responder a este tipo de cuestión, es necesario tener claro si los límites de la deformación especificada están relacionados con la deformación total o con la deformación diferida. Según el tipo de deformación, se deben aplicar distintos valores.

Hablando normalmente, la flecha máxima está limitada a 1/250 de luz entre pilares, para cálculos de cargas casi permanentes (peso propio, cargas permanentes y 30% aprox. de las cargas variables). Generalmente se especifica un límite de 1/500 de luz para deformaciones que puedan dañar la tabiquería. Esta deformación diferida debe ser calculada como la deformación para combinaciones raras, para ser disminuida por la deformación antes del instante de tiempo en el que se coloque la tabiquería.

En el caso de que la deformación deba ser calculada comparando con los límites prescritos, es esencial considerar los efectos de fisuración del hormigón. El grado en que se fisura el hormigón depende de su Resistencia característica así como de la cantidad de armadura. Por lo tanto es importante explicar primero como, empezando con las cuantías de armadura teóricas, el usuario puede definir una solución de armadura práctica. Entonces explicaremos como se calcula la deformación después de fisura mediante Diamonds.

Deformación total en fisuración

Deformación después de fisura en función del tiempo

Paso 1

Paso 2

Paso 3

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Deformación total en fisuración

El cálculo de las deformaciones en un forjado de hormigón armado de acuerdo con el Eurocódigo 2 le permite hacer una estimación bastante realista de la deformación final total, pero no tiene en cuenta el orden en el que se aplican las cargas.

Para iniciar el análisis de deformación en fisuración, puede hacerlo tanto del menú ‘análisis – Deformación en fisuración…’ o el icono . Se puede llevar a cabo el mismo análisis que en el caso del análisis global (1r y 2º orden con o sin imperfecciones globales). En el otro caso, necesita recalcular el análisis global una vez más (Véase Análisis elástico global).

Aparecerá la siguiente ventana de diálogo:

La opción Tipo de armadura permite seleccionar con qué armadura se debe determinar la rigidez de las secciones transversales. Puedes elegir entre:

  • solo el refuerzo teórico (incluido el refuerzo mínimo)
  • sólo el refuerzo práctico definido
  • tanto el refuerzo teórico (incluido el refuerzo mínimo) como el refuerzo práctico (que es la configuración predeterminada).

El parámetro β tiene en cuenta la naturaleza de la carga. Así como para una carga a corto plazo se tomaría un valor de β igual a 1.0, para las cargas a largo plazo y/o repetidas en el tiempo se usa una β=0,5 para realizar el cálculo. Aun así, en la práctica se sugiere usar siempre este coeficiente igual a 0,5. De hecho, ni las cargas fijas ni las de servicio son únicas ni pueden definirse como cargas a corto plazo.

Nota: En la norma ENV 1992-1-1 el factor β fue dividido en dos factores β1 y β2 donde β1 tiene en cuenta la adhesión entre el hormigón y las barras. Para barras con mejor adhesión, se define β1 igual a 1.

La última opción le permite tener en cuenta el efecto de la fluencia en el hormigón. Si activa esta opción, el módulo de elasticidad del hormigón será calculado como se muestra a continuación:

φ es el factor de fluencia que se ha definido como una de las propiedades de la biblioteca de materiales de Diamonds Véase Parámetros del hormigón y las armaduras). Si esta opción no está seleccionada, entonces se calculará la deformación instantánea de fisuración.

El cálculo de la deformación mostrado más abajo se aplica en placas sometidas a esfuerzos de flexión. Si las fuerzas axiales también ocurren en la placa, afectaran a la rigidez reducida a flexión, pero la rigidez en la elongación no cambia. Este método no puede usarse para estudiar la deformación de muros (elementos sujetos a una carga en su plano). Para hacer mejor una idea de la tendencia de fisuración para dichos elementos, la teoría relativa de fisuración fue extendida a fuerzas axiales. Si comprueba la última opción, la rigidez es reducida no solo a flexión, sino también para la elongación, de manera que la deformación en el plano después de la fisuración también puede ser evaluada aproximadamente.

El método de análisis utilizado por Diamonds para calcular deformaciones en fisuración, es una ampliación lógica del método para elementos cargados sólo en una dirección. Se revisará este método en más detalle, y después discutiremos como se puede extender este método para elementos cargados en 2 direcciones perpendiculares.

Para elementos sujetos a flexión pura, se puede utilizar la siguiente relación general para calcular la variación de deformaciones en y:

Para elementos de Hormigón Armado, la curvatura 1/r depende básicamente del grado de fisuración del elemento. Una sección se puede considerar fisurada en el caso de que el momento flector exceda el “momento de fisuración” Mr. Este momento de fisuración Mr viene dado por:

donde

  • fr un valor de la Resistencia a tracción del hormigón, si no tenemos datos más precisos se puede tomar;
  • W el modulo resistente elástico de la sección para secciones sin fisurar.

Para secciones sin fisurar (M < Mr), la curvatura 1/r1 se calcula como:

Siendo E el módulo de Young del hormigón e I1 el momento de inercia de la sección sin fisurar homogeneizada (la sección completa de hormigón, aumentada por α veces la sección de armado).

Para una sección fisurada completamente (M > Mr), la curvatura 1/r2 se calcula como:

donde E es el módulo de elasticidad del hormigón, y I2 es el momento de inercia de la sección ficticia del hormigón totalmente fisurado, compuesto por la parte comprimida de la sección del hormigón incrementado α veces la armadura requerida.

En las zonas fisuradas (M > Mr), sin estar necesariamente todas las secciones totalmente fisuradas. De ahí, que la curvatura se calcule como:

donde

En lugar de aplicar una integración doble de curvatura 1/r para determinar la curva de deformación y, podríamos, en principio, subdividir los elementos en elementos para los cuales la rigidez EI varia cada vez, tanto por aplicación de un I1 de l (en las zonas no fisuradas) o por la determinación de I de la relación creada cuando la curvatura 1/r se sustituye en (4) por M/EI (por lo tanto la subdivisión M/E se puede eliminar). Las soluciones de este sistema de elementos finitos llevan a prácticamente los mismos resultados.

Este procedimiento es de fácil aplicación en elementos placas cargados en 2 direcciones ortogonales. En cada nodo de la malla de elementos finitos del elemento placa, las principales direcciones para los momentos flectores se obtienen fácilmente. Después, el momento principal M y el momento de fisuración se calculan para ambas direcciones principales. Entonces, las ecuaciones (4) y (5) se utilizan para derivar EI en ambas direcciones principales.

El núcleo de cálculo de análisis de elementos finitos de Diamonds está diseñado para tener en cuenta fácilmente esta no isotropía, mientras que la dirección puede variar de un elemento a otro.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Deformación después de fisura en función del tiempo

Para evitar y/o limitar el daño a partes adyacentes de la estructura, se debe limitar la deformación adicional de los elementos portantes después de la construcción. En este caso, el interés radica no solo en la deformación a tiempo, sino también en la deformación a instantes de tiempo específicos. Diamonds le permite calcular la deformación en función a tiempo, considerando los instantes de tiempo en que van a ser aplicados los distintos grupos de cargas a la estructura. Los efectos de fluencia también se tienen en cuenta para el hormigón.

El cálculo de la deformación en fisuración en función del tiempo depende significativamente del momento en que se aplican las cargas y la secuencia con la que son aplicadas. La evolución de la fisuración del hormigón a través del tiempo no se puede modelar exactamente en un contexto de programa de análisis. Por lo tanto, Diamonds utiliza la siguiente aproximación:

  • Diamonds calcula, para cada caso de carga separadamente, la deformación en fisuración instantánea y la deformación en fisuración adicional a un instante de tiempo ∞ (teniendo en cuenta la fluencia del material).
  • La deformación en fisuración en varios instantes de tiempo se calcula entonces a través de la superposición de las deformaciones mencionadas. En cualquier instante de tiempo en particular se tendrá en cuenta la deformación instantánea de todas las cargas ya se ha adaptado a la estructura. Además, parte de la deformación adicional se tendrá en cuenta parcialmente a un instante de tiempo ∞.

Nota: como este método de análisis se basa en la aplicación de los principios de superposición, no se puede considerar el impacto de las no linealidades presentes en el modelo de análisis. Elementos solo sometidos a compresión, tirantes… se asumirán como elementos lineales en este tipo de cálculo.

Paso 1

Paso 2

Paso 3

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Paso 1: definir la aplicación de cargas en función del tiempo y combinación de cargas para la evaluación de la deformación en fisuración

Para permitir el cálculo de la deformación en fisuración, es necesario especificar para cada grupo de carga individual:

  • El instante en que se aplica la carga
  • Que combinación de cargas se considerará para evaluar si la sección está fisurada o no.

El instante de tiempo en que se aplica una carga en particular al modelo, se define en la ventana de diálogo para la definición de los grupos de carga y coeficientes de carga (Véase Casos de cargas). El usuario debería introducir, en la columna t0, el instante de tiempo (en días) en la que se activará este tipo de carga (en relación al momento en que se echa el hormigón).

Para cargas variables, se asume que a tiempo t0 se aplica la parte casi permanente de la carga y la parte restante podrá estar presente o no. Para esta parte variable de las cargas los efectos de fluencia no es necesario tenerlos en consideración, sin embargo los efectos de fluencia sí serán necesarios.

Tal y como avanza el tiempo, la acción de las cargas en la estructura aumentará y con ello la fisuración del hormigón. En este momento, es importante que se calcule tanto la deformación instantánea como la deformación adicional de fisuración para cada caso de carga separadamente. Obviamente, se tendrá que definir el criterio que se utiliza para considerar una sección de hormigón fisurada, y lo haremos a través de la especificación de una combinación de cargas de referencia (ELS CR1) que la compararemos con el momento de fisuración de la sección. Esta combinación de cargas se define en la última columna de la ventana de diálogo.

Nótese que las combinaciones de carga solo estarán disponibles desde el menú desplegable de la última columna en caso de que ya se hayan generado mediante el botón [image] de la barra de herramientas ‘Cargas’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Paso 2: crear combinaciones de cargas en función del tiempo

Lo siguiente será generar combinaciones de cargas en función del tiempo mediante el botón [image] de la barra de herramientas de ‘Cargas’.

Puede definir los momentos de los que quiere conocer los desplazamientos usted mismo o dejar que Diamonds genere automáticamente las combinaciones de flecha para todos los momentos significativos. Entonces, podrá modificar los coeficientes para flechas instantáneas o diferidas en el tiempo (Véase Definir combinaciones en función del tiempo).

La flecha justo después de la aplicación de una nueva carga se caracteriza con un signo menos (-). Una composición con el signo más (+) representa el desplazamiento justo después de la aplicación de la carga.

Para cada grupo de carga, los coeficientes Ci y Cc(t) se calculan del siguiente modo

  • Ci corresponde a la deformación instantánea
  • Cc(t) corresponde a la deformación adicional (la parte debida a la fluencia del hormigón)

Igual que para las cargas muertas, tenemos en cuenta totalmente el desplazamiento instantáneo y después de la fluencia.

Por otro lado, las cargas móviles se dividen en una parte casi-permanente que actúa en el momento t0, y una parte residual ((1 - ψ2) que puede estar presente o ausente. Este es el motivo por el que la composición ‘desplazamiento +90 días’ se subdivide en ‘desplazamiento +90 días mín.’ y ‘desplazamiento +90 días máx.’. En cuanto al efecto de fluencia, solo se tiene en cuenta la parte casi-permanente de la carga variable.

Las combinaciones ‘desplazamiento infinito mín.’ y ‘desplazamiento infinito máx.’ dan los desplazamientos en el momento en el que la fluencia está plenamente instalado. Así, el coeficiente Cc(t) relativo a las cargas muertas y variables toma los valores 1,00 y 0,30 respectivamente.

Finalmente, si es de su interés, por ejemplo, el incremento de la flecha entre el desplazamiento final mínimo al infinito (cuando el fenómeno de la fluencia está totalmente instalado) y el desplazamiento justo después de la aplicación de la parte casi-permanente de la carga, primero debe hacer clic e, y luego seleccionar la combinación ‘desplazamiento +90 min’ y ‘desplazamiento infinito mínimo’ de la lista. Entonces, Diamonds prepara una nueva combinación de los coeficientes Ci y Cc(t) para formar los coeficientes adicionales que pertenecen a la combinación ‘desplazamiento -90 días’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Paso 3: cálculo de las deformaciones en función del tiempo

Para arrancar el cálculo de las deformaciones en función del tiempo, utilice el icono [image] o vaya al menú 'Análisis – Calcular deformación en el tiempo’. Se abrirá la siguiente ventana:

Para más información concerniente el type de renfor, al factor β y la opción de abajo (Véase Deformación total en fisuración).

Una vez se haya completado el análisis, las deformaciones pueden aparecer para cada combinación de tiempo individual. Esas combinaciones aparecen en la parte inferior del menú desplegable de la barra de herramientas ‘Resultados’. Nótese que para esas combinaciones de cargas, solo aparecen como tipo de resultado disponible las deformaciones en el caso de que no se haya pedido rehacer el cálculo de los esfuerzos durante el análisis en función del tiempo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cálculo del ancho de fisura

Para el control del ancho de fisura, el diseño basado en Eurocódigo le permite 2 escenarios distintos. Cada ancho de fisura se calcula mediante un procedimiento de cálculo relativamente complicado, o una serie de reglas prácticas y simples que hay que respetar para asegurarse que el ancho de fisura permanece por debajo de los 0,3mm.

El cálculo del ancho de fisura debe realizarse para combinaciones casi-permanentes utilizando la fórmula de abajo (EN 1992-1-1):

donde:

y

En la que

σs | tensión en la armadura en una sección con el hormigón en tracción fisurado
kt | coeficiente dependiente de la duración de las cargas = 0,6 para cargas de corta duración = 0,4 para cargas de larga duración
ρp,eff | cuantía efectiva de la armadura = As/Ac,eff
Ac,eff | área efectiva del hormigón a tracción ≤ 2,5b(h - d) ≤ b (h - x) / 3
φ | diámetro medio de las barras (mm)
αe | = Es/Ec,eff
k1 | = 0,8 (adherencia de las barras corrugadas)
k2 | = 0,5 para flexión pura = 1,0 para tracción
k3 | = 3,4
k4 | = 0,425
c | recubrimiento de la armadura longitudinal

El ancho de fisura debe limitarse a 0.3 mm para clases de ambiente de 2 a 4.

Diamonds calcula el ancho de fisura tanto para elementos barra como para elementos placa. Aunque siempre hay que tener presente que las barras con un valor de excentricidad asignado distinto a cero, la fisuración del hormigón no se tendrá en cuenta y el análisis de deformación en fisuración solo considerará las propiedades elásticas de la sección sin fisurar. Para elementos placa, el ancho de la fisura el ancho de fisura en cada punto vendrá dado por la fisura inducida por el momento flector principal más elevado (hablando en términos de valores absolutos).

Los resultados de anchos de fisura estarán disponibles tan pronto se haya completado un análisis de la deformación en fisuración.

Si no se define refuerzo practico, Diamonds usa estos valores por defecto:

  • Distancia entre barras: Ancho de la sección menos 2 veces el recubrimiento, dividido por el número de barras.
  • El numero de barras por defecto será: 2 para vigas y columna; y 6 para placas.
  • El diámetro de las barras será: El refuerzo teórico de calculo dividido entre el número de barras (asociado al tipo de elemento).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación del acero y la madera

Una vez se haya completado el análisis elástico global, las deformaciones y los esfuerzos ya son conocidos para todo el modelo de la estructura. A partir de las tensiones elásticas, ya se puede ver hasta qué punto se aprovecha el material. Para elementos barra de acero y Madera, el análisis puede ir un paso más allá realizando una verificación tanto de resistencia como de pandeo.

Para la verificación de la resistencia, son suficientes las características de los perfiles. En cambio para la verificación de la estabilidad, hay que determinar previamente las longitudes de pandeo y pandeo lateral. Las longitudes de pandeo sobretodo importantes para aquellas barras sometidas a compresión mientras que las longitudes de pandeo lateral son importantes en los elementos sometidos a flexión (alrededor del eje fuerte).

En Diamonds, se pueden imponer estos valores manualmente, o calcularlos automáticamente mediante el programa. Las longitudes de pandeo se calculan en función de la geometría y los grupos definidos por el usuario. Las longitudes de pandeo lateral dependen directamente de los esfuerzos a los que el usuario somete la barra.

Definición de la longitud de pandeo

Definición de las horquillas contra el pandeo lateral

Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral

Modificación o eliminación de los refuerzos al pandeo lateral

Verificación del acero y la madera

Elección de la norma

Parámetros del acero

Parámetros de madera

Verificación de la resistencia y la estabilidad

Verificación de la resistencia de las secciones

Verificación de la estabilidad de las barras

Optimización

Optimización de pinturas ignífugas

Deformación acero inoxidable

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definición de la longitud de pandeo

Para un correcto cálculo y definición de las longitudes de pandeo, véase Cálculo de las longitudes de pandeo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definición de las horquillas contra el pandeo lateral

Para las vigas metálicas sometidas a flexión alrededor de su eje fuerte, es conveniente evaluar el riesgo de colapso por torsión debido a un fenómeno eventual de pandeo lateral. Añadiendo las horquillas para evitar el pandeo lateral se puede reducir este riesgo considerablemente. Se entiende por 'horquilla', todo elemento que evita el desplazamiento lateral. En la mayoría de las estructuras, hay un cierto número de elementos que aseguran esta función: arriostramiento de cubierta, correas, refuerzos...

Es importante conocer las posiciones exactas de estos refuerzos contra el pandeo lateral ya que estas afectan directamente la verificación conforme a la norma de acero escogida. Por ejemplo, en el caso del Eurocódigo, se verificará la estabilidad y la resistencia al pandeo lateral para cada barra situada entre refuerzos contra el pandeo lateral, aun siendo parte de un grupo de elementos. Diamonds considera la presencia por defecto de un cierto número de refuerzos contra el pandeo lateral, incluyendo los extremos de las barras. Se puede cambiar en todo momento las condiciones límites añadiendo o suprimiendo los grados de libertad.

Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral

Modificación o eliminación de los refuerzos al pandeo lateral

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Usted está aquí: 5 Diseño > Verificación del acero y la madera > Definición de las horquillas contra el pandeo lateral > Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral

Refuerzos contra el pandeo lateral y cálculo automático de longitudes de pandeo lateral

A priori, Diamonds considerará siempre la presencia de un cierto número de refuerzos de manera que se hayan de llevar a cabo las mínimas modificaciones posibles. Las reglas generales que se aplican son las siguientes:

Los extremos de las barras en las que se haya definido un apoyo (independientemente de sus grados de libertad) se aplican automáticamente estos refuerzos. Es igual tanto si el extremo de la barra está unido a otra, que si es prolongación de la primera. En el caso de una barra con un extremo libre, se considerará una longitud de pandeo lateral correspondiente al doble de la longitud efectiva de la barra.

Los refuerzos a pandeo lateral situados automáticamente según las reglas generales no se representan gráficamente en la ventana del modelo. Además, se supone que por defecto impiden el pandeo lateral, tanto en la parte superior como en la inferior de los perfiles. Si esta definición no se considera del todo satisfactoria, siempre se pueden eliminar o añadir los refuerzos al pandeo lateral (Véase Modificación o eliminación de los refuerzos al pandeo lateral). Solo se representan gráficamente estos refuerzos cuando no siguen las reglas generales.

  • Los puntos verdes [image] ilustran el hecho de que se han suprimido los refuerzos de pandeo lateral y que a partir de ese momento se pueden dar fenómenos de pandeo lateral en ese punto.

    Se pueden suprimir refuerzos en los extremos de las barras o en aquellos puntos donde se unen unas barras con otras. En el caso de una barra continua, será necesario liberar las condiciones en las dos partes del punto de unión, en caso contrario se duplicará la longitud de pandeo lateral en el extremo donde se han eliminado los refuerzos.

  • Los puntos rojos [image] ilustran el hecho que se hayan añadido refuerzos al pandeo lateral. Esto se puede hacer a nivel de extremo de barras o en puntos donde coincidan dos barras. En los otros casos de la imagen, los refuerzos laterales se añaden de forma automática. Cuando se añade un refuerzo de pandeo lateral a nivel de extremo de barra, Diamonds aplica por defecto las mismas condiciones límite a un lado y otro del punto que une ambas barras.

Déjenos ilustrarle en el cálculo automático de las longitudes de pandeo lateral con el uso de algunos ejemplos. Indicamos en naranja el elemento en el que se han modificado las condiciones de contorno.

Definición automática de refuerzos de pandeo lateral (horquillas)

Suprimir refuerzos a pandeo lateral

Añadir refuerzos a pandeo lateral

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Modificación o eliminación de los refuerzos al pandeo lateral

Puede adaptar los apoyos de pandeo lateral en la ventana de parámetros de pandeo [image].

Diamonds calcula automáticamente la longitud de pandeo lateral en función de la definición de apoyos, y solo cambiará si las condiciones de contorno modificadas por el usuario realmente difieren de las que hay por defecto. En otras palabras, si añade apoyos contra el pandeo lateral en un lugar donde una regla general y a los había aplicado (o eliminar una que no había se había aplicado ya por defecto), las longitudes de pandeo lateral no variarán.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación del acero y la madera

Elección de la norma

Parámetros del acero

Parámetros de madera

Verificación de la resistencia y la estabilidad

Verificación de la resistencia de las secciones

Verificación de la resistencia según la norma EN 1993-1-1

Verificación de la resistencia según la norma EN 1993-1-3

Verificación de la resistencia según la norma EN 1993-1-4

Verificación de la resistencia según la norma EN 1995-1-1

Verificación de la estabilidad de las barras

Verificación de la estabilidad según la EN 1993-1-1

Verificación de la estabilidad según la EN 1993-1-3

Verificación de la estabilidad según la EN 1993-1-4

Verificación de la estabilidad según la EN 1995-1-1

Optimización

Optimización de pinturas ignífugas

Deformación acero inoxidable

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Elección de la norma

En el comando 'Analizar - Norma de Acero'/ 'Analizar - Norma de madera' puede escoger la norma de entre las siguientes opciones:

Norma de madera | Norma de acero

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros del acero

Los parámetros avanzados del acero se pueden consultar en la biblioteca de materiales de Diamonds, la cual se puede abrir desde el menú ‘Editar – Biblioteca de Materiales’. Seleccionar un material del tipo acero y entonces clicar en el botón [image] .

Para cada calidad de acero, están definidos tanto el límite de fluencia (fy) como el límite de rotura (fu) (ambos dependen del espesor de la placa del material).

Después hay que especificar los factores de seguridad para estas propiedades. Sólo se utilizarán los dos primeros factores de seguridad para las verificaciones comentadas arriba:

  • γM0 relacionado con la resistencia de la sección, independientemente de la clase de la sección,
  • γM1 relacionado con la verificación a pandeo de los elementos barra.

Las características mismas del acero son en principio independiente de la norma de diseño seleccionada. Los factores parciales de seguridad pueden variar de una norma de diseño a otra.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros de madera

Los parámetros avanzados para la madera se pueden consultar y editar en la biblioteca de materiales de Diamonds, a la que puede acceder desde el menú ‘Editar – Biblioteca de materiales'. Seleccione un material del tipo madera y claque en 'Avanzados'.

Las calidades de la madera se denominan con una letra C (coníferas) o D (frondosas), acompañadas de un número (por ejemplo, C22). El número corresponde al valor de resistencia a flexión en la dirección paralela a las fibras del elemento. Para maderas laminadas, las calidades están denotadas por la combinación GL.

El diálogo de propiedades de la Madera incluye todos los parámetros que son importantes para las verificaciones del diseño. Después de la Resistencia a tracción y compresión a lo largo de la dirección de las fibras, también se especifica la resistencia a flexión y a cortante. Las propiedades del material seleccionado se dividirán por un factor de material (γM) y multiplicados por un factor de modificación (kmod) que tiene en cuenta los efectos del contenido de humedad y la duración de las cargas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia y la estabilidad

Una vez realizado el cálculo elástico, el comando 'Análisis - Verificación acero y madera', o mediante el botón [image], permite efectuar una verificación de la resistencia y la estabilidad (pandeo y pandeo lateral) para cada sección según la norma elegida (Véase Elección de la norma). En principio, se debe realizar la verificación para todas las secciones. A la práctica, Diamonds efectúa los controles para aquellas secciones de las que se disponen de las propiedades necesarias.

Si, antes de lanzar el cálculo, si se ha seleccionado solamente un elemento o una parte del modelo, Diamonds pedirá precisar si se quiere llevar a cabo una verificación solo para los elementos seleccionados o para todo el modelo.

  • En el marco de ‘Acción’ seleccione si quiere realizar la verificación para todas las barras o solo las seleccionadas.

  • En el marco ‘Criterio de selección’ puede especificar si la verificación debe hacerse para todas las verificaciones o solo para esas que provoquen las reacciones más desfavorables. Realizando la verificación solo para las más desfavorables, los tiempos de cálculo disminuirán. Puede seleccionar las combinaciones más desfavorables de dos maneras:

    • Introduciendo un valor global, de modo que para cada esfuerzo interno se aplique el mismo porcentaje
    • Introduciendo un valor particular para cada esfuerzo interno
  • También puede elegir entre "método 1" y "método 2" (si el anexo del país lo permite) para realizar la verificación de la interacción (pandeo + LTB).

Basándose en los porcentajes dados, Diamonds seleccionará aquellas combinaciones que cumplen el filtro indicado.

Note que si configura los porcentajes demasiado altos, corre el riesgo de una evaluación errónea. Si, por ejemplo, deja un límite del 95%, las combinaciones para los 3 valores de M, N y V que alcancen el 90% no se verificarán.

Aparecerá una ventana de diálogo con el avance del cálculo. Con la ayuda del botón [image] de la paleta de 'Resultados', se pueden consultar los resultados de la verificación de la normativa. Un menú desplegable permite escoger entre visualizar los resultados de la verificación de resistencia o de estabilidad. Estos resultados están expresados en porcentajes. Un elemento cumple los requisitos de la norma siempre y cuando esté por debajo del 100%.

No hay que olvidar que los resultados para la resistencia se calculan para cada uno de los puntos de mallado y, por lo tanto, fluctúan a lo largo de la barra. Por lo contrario, los resultados de estabilidad se consideran constantes a lo largo de la barra ya que se tiene en cuenta el hecho de que por esta verificación puede colapsar la barra a los largo de toda la barra y en una sección concreta.

Verificación de la resistencia de las secciones

Verificación de la resistencia según la norma EN 1993-1-1

Verificación de la resistencia según la norma EN 1993-1-3

Verificación de la resistencia según la norma EN 1993-1-4

Verificación de la resistencia según la norma EN 1995-1-1

Verificación de la estabilidad de las barras

Verificación de la estabilidad según la EN 1993-1-1

Verificación de la estabilidad según la EN 1993-1-3

Verificación de la estabilidad según la EN 1993-1-4

Verificación de la estabilidad según la EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia de las secciones

La verificación de la resistencia de secciones consiste en controlar que los esfuerzos aplicados no son superiores a los límites impuestos por la norma. Teniendo en cuenta los factores de seguridad tanto para las características de los materiales como para las cargas aplicadas. Para la mayoría de las normas, la verificación se hace por estados límites últimos y teniendo en cuenta, tanto esfuerzos como momentos y la combinación de estos. Los criterios varían de una norma a otra. Para las normas EN 1993-1-1 (Acero) y EN 1995-1-1 (Madera), la verificación de la resistencia se explica en los siguientes párrafos.

Para observar los resultados detallados de las verificaciones en materia de resistencia efectuadas en Diamonds, clicando en el botón [image] de la paleta ‘Resultados’. En el menú desplegable, escoger la opción: .

Además de los resultados globales para todo el conjunto de la estructura (en cada punto del mallado, aparecerá un valor de porcentaje para controlar el más desfavorable), también es posible consultar los resultados detallados para cada barra de la estructura. Haciendo doble-clic en una de ellas, se abre la ventana de diálogo siguiente:

La parte superior de la ventana de diálogo aparece información general relativa al elemento seleccionado: el número de barra, el nombre del perfil, el material y la longitud del elemento. Un esquema en la parte superior derecha ilustra la barra seleccionada así como su número y los números de sus puntos extremos.

La parte inferior también consta de dos partes. En la parte izquierda hay una lista con las verificaciones efectuadas con el porcentaje de solicitación máximo para cada una de ellas. Un elemento se considera que satisface los requerimientos de la norma si en ninguna de estas verificaciones este porcentaje supera el 100%. En la parte derecha aparece el cálculo detallado y los resultados parciales para el criterio seleccionado en la lista de la izquierda.

Todos los símbolos y notaciones utilizadas son los prescritos por la norma EN 1993-1-1. Para más información sobre estos, se puede consultar la norma mencionada.

En la parte inferior de la ventana de diálogo se puede guardar en formato RTF [image] o imprimir mediante [image] los botones destinados a ello.

Verificación de la resistencia según la norma EN 1993-1-1

Verificación de la resistencia según la norma EN 1993-1-3

Verificación de la resistencia según la norma EN 1993-1-4

Verificación de la resistencia según la norma EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia según la norma EN 1993-1-1

Conforme la norma EN 1993-1-1 se debe verificar las siguientes verificaciones:

  • Tracción
 §6.2.3
  • Compresión
 §6.2.4
  • Momento My'
 §6.2.5
  • Momento Mz'
 §6.2.5
  • Esfuerzo cortante Vz'
 §6.2.6
  • Esfuerzo cortante Vy'
 §6.2.6
  • Torsión
 §6.2.7
  • Momento My' y esfuerzo cortante Vz'
 §6.2.8
  • Momento Mz' y esfuerzo cortante Vy'
 §6.2.8
  • Momento biaxial con esfuerzo normal
 §6.2.9
  • Momento biaxial con esfuerzo normal y esfuerzo cortante
 §6.2.10

Si se efectúa un control de resistencia conforme a la norma EN 1993-1-1, hay que remarcar lo siguiente:

  • Para una combinación de esfuerzos, la regla general (más bien conservadora) de abajo es la que se aplica más a menudo:

    Sin embargo, ciertas secciones, tales como secciones doblemente simétricas de tipo I o H y de clase 1 ó 2, necesitan otras consideraciones.

  • La resistencia de la sección a torsión depende normalmente de la rigidez a la rotación y la rigidez del alma de la sección. Las dos características contribuyen a la resistencia global de la sección: la primera concierne a la torsión pura (Saint-Venant) y la segunda, a los efectos de esfuerzos normales del alma del perfil. La versión actual de Diamonds tiene en cuenta el primer fenómeno

    Los perfiles tubulares generalmente tienen una rigidez rotacional elevada. Diamonds desestima ligeramente su resistencia a la flexión. Por otro lado, en el caso de las secciones H e I, no debemos olvidar que la contribución de esfuerzos axiles a nivel del núcleo de la sección está lejos de ser insignificante.

  • Las secciones masivas, esencialmente las rectangulares o circulares, serán consideradas siempre como secciones de clase 3. en el caso de los perfiles tubulares, no se calcula el área efectiva, aunque se considere clase 4. en este caso, es suficiente con considerar sus propiedades elásticas de la sección.
  • Para los perfiles con ejes de inercia principales que no se corresponden con los ejes locales y' y z', los criterios de verificación se expresan en función de los ejes u y v. Esto no es aplicable a las secciones conformadas en frío.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia según la norma EN 1993-1-3

Según la norma EN 1993-1-3 hay que hacer las verificaciones de resistencia siguientes:

  • Tracción
 §6.1.2
  • Compresión
 §6.1.3
  • Momento My'
 §6.1.4
  • Momento Mz'
 §6.1.4
  • Esfuerzo cortante Vz'
 §6.1.5
  • Esfuerzo cortante Vy'
 §6.1.5
  • Torsión
 §6.1.6
  • Doble momento con axil combinados
 §6.1.8 y § 6.1.9

Nota: la verificación para el cortante solo se realizará cuando las propiedades Vy,Rd,Vz,Rd y fya de sección se conozcan (Véase Propiedades de sección)

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia según la norma EN 1993-1-4

De acuerdo con la norma EN 1993-1-4, las verificaciones que se aplican para el acero inoxidable son las mismas que para el acero al carbono (ver EN 1993-1-1).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la resistencia de las secciones de acuerdo a la EN 1995-1-1

Secciones de acuerdo a la EN 1995-1-1 De acuerdo al estándar EN 1995-1-1, se llevarán a cabo las siguientes verificaciones:

  • Tracción // en la dir. de la fibra
 §6.1.2
  • Compresión // en la dir. de la fibra
 §6.1.4
  • Doble flexión
 §6.1.6
  • Esfuerzo cortante Vz'
 §6.1.7
  • Esfuerzo cortante Vy'’
 §6.1.7
  • Momento
 §6.1.8
  • Flexión y tracción combinadas
 §6.2.3
  • Flexión y compresión combinadas
 §6.2.4

Para barras con sección variable también se tiene en cuenta el apartado §6.4.2 de EN 1995-1-1.

Contrariamente al acero y al hormigón (considerados materiales isotrópicos), la madera se caracteriza por tener más consideraciones para el cálculo de su resistencia. Eso hará que se tengan en cuenta la resistencia correspondiente a cada regla de control. Estas características de resistencia dependen, entre otros, la larga duración de las cargas y la tasa de humedad que intervienen en la construcción. El factor de modificación kmod (que se debe considerar como un factor reductor de la resistencia) juega un papel importante. Por esta razón, en las combinaciones de cargas donde intervienen cargas variables, se necesitará más resistencia que en las combinaciones donde solo intervienen casos de carga permanente. Diamonds determina automáticamente kmod a tener en cuenta (para cada combinación) en función de la duración de la carga y la clase de servicio que el usuario haya introducido en la ventana de grupos de cargas (Véase Definir o suprimir los casos de carga). Dado el impacto que tiene este valor, hay que introducir estos datos con cuidado.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la estabilidad de las barras

Para observar los resultados detallados de las verificaciones en materia de resistencia efectuadas en Diamonds, clicando en el botón [image] de la paleta ‘Resultados’. En el menú desplegable, escoger la opción: . Además de los resultados globales para todo el conjunto de la estructura (en cada punto del mallado, aparecerá un valor de porcentaje para controlar el más desfavorable), también es posible consultar los resultados detallados para cada barra de la estructura. Haciendo doble-clic en una de ellas, se abre la ventana de diálogo siguiente:

Además de los resultados globales para todo el conjunto de la estructura (en cada punto del mallado, aparecerá un valor de porcentaje para controlar el más desfavorable), también es posible consultar los resultados detallados para cada barra de la estructura. Haciendo doble-clic en una de ellas, se abre la ventana de diálogo siguiente:

Hay que remarcar que esta ventana de diálogo es similar a la utilizada para los resultados detallados de la verificación a resistencia (Véase Verificación de la resistencia de las secciones), en este caso es la segunda pestaña que se abre automáticamente en lugar de la primera.

La parte inferior también consta de dos partes. En la parte izquierda hay una lista con las verificaciones efectuadas con el porcentaje de solicitación máximo para cada una de ellas. Un elemento se considera que satisface los requerimientos de la norma si en ninguna de estas verificaciones este porcentaje supera el 100%.

En la parte derecha aparece el cálculo detallado y los resultados parciales para el criterio seleccionado en la lista de la izquierda. Todos los símbolos y notaciones utilizadas son los prescritos por la norma EN 1993-1-1. Para más información sobre estos, se puede consultar la norma mencionada.

En la parte inferior de la ventana de diálogo se puede guardar en formato RTF [image] o imprimir mediante [image] los botones destinados a ello.

El icono [image] permite consultar y/o modificar las longitudes de pandeo y pandeo lateral así como un cierto número de parámetros que intervienen en el cálculo del momento crítico Mcr. Una vez modificado alguno de estos valores, se puede verificar la estabilidad de la barra clicando en el botón [image].

Verificación de la estabilidad según la EN 1993-1-1

Verificación de la estabilidad según la EN 1993-1-3

Verificación de la estabilidad según la EN 1993-1-4

Verificación de la estabilidad según la EN 1995-1-1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la estabilidad según la EN 1993-1-1

Conforme la EN 1993-1-1 se debe comprobar las siguientes verificaciones:

  • Pandeo por flexión alrededor del eje fuerte
 §6.3.1
  • Pandeo por flexión alrededor del eje débil
 §6.3.1
  • Pandeo por torsión
 §6.3.1
  • Pandeo lateral
 §6.3.2
  • Pandeo alrededor del eje fuerte debido a My', Mz' y N
 §6.3.3
  • Pandeo alrededor del eje fuerte debido a My', Mz' y N
 §6.3.3

Los tres primeros criterios conciernen a las barras sometidas a compresión. Se distinguen tres formas de pandeo: debido a la flexión alrededor del eje fuerte, debido a la flexión alrededor del eje débil, y los debidos a los fenómenos de torsión.

  • Para las secciones en las que el centro de gravedad coincide con el centro de cortantes, las tres formas de pandeo en principio se pueden manifestar de manera independiente unas de otras. Cuando una barra sometida a pandeo proveniente únicamente de un fenómeno de torsión y nada de flexión, se habla de pandeo debido a la torsión. Este fenómeno de inestabilidad no se produce en barras relativamente cortas con alas grandes.
  • Para aquellas secciones que el centro de gravedad no coincide con el centro de cortantes. los fenómenos de pandeo y torsión coexisten juntos.

El objetivo de la verificación para el pandeo lateral es estimar el riesgo de pandeo de una viga sujeta a flexión. La posible presencia de soportes laterales se debe tener en cuenta.

Por supuesto, la coexistencia de compresión y flexión aumenta el riesgo de pandeo. Por eso el estándar también provee una fórmula de interacción. Son mucho más complejas que las que hay en el ENV 1993, y el diseñador tiene que tener un conocimiento amplio y experiencia para entender completamente los criterios de verificación e interpretar correctamente los resultados.

Si se quiere efectuar un control de la estabilidad de acuerdo con la norma EN 1993-1-1, hay que tener en cuenta los siguientes puntos:

  • Las formulas de interacción solo se pueden aplicar cuando el esfuerzo axil no excede la carga crítica de pandeo. Cuando la verificación no se puede llevar a cabo en algún punto de la barra, aparecerá un aviso en los informes de verificación. Cuando la verificación puede llevarse a cabo solo en algunos puntos de la barra pero no en su totalidad, aparecerá un resultado parcial y un mensaje en rojo que la verificación no se ha podido llevar a cabo para todas las combinaciones.
  • Nos gustaría llamar su atención al hecho de que la expresión general del momento elástico teórico del pandeo lateral estaba diseñada para secciones doblemente simétricas. Además, se asume que las cargas se aplican en el centro de cortantes de la sección. En la práctica, eso significa que los términoszgC2 y C3zi no se tiene en cuenta en la fórmula general del Mcr.
  • Los factores de momento Cmy y Cmz están involucrados en el cálculo de los factores de interacción kij para el cálculo del momento crítico dependen de los grupos de pandeo definidos alrededor del eje débil y fuerte.

Cuando una barra está sujeta a compresión, hay un riesgo de pandeo por torsión. Depende directamente de la longitud de torsión o de la longitud de la barra si su extreme no puede rotar alrededor del eje longitudinal. Diamonds toma en cuenta el hecho de que una barra no puede rotar sobre sí misma desde el momento que las dos alas en compresión están sujetas lateralmente. Por lo tanto, la longitud de torsión depende de la posición de los soportes para el pandeo lateral. La longitud de torsión siempre corresponde a las longitudes máximas de pandeo lateral observadas al nivel de las fibras superior e inferior de una barra.

Las secciones macizas rectangulares y circulares siempre serán consideradas de clase 3. Por otro lado, no será posible calcular la sección efectiva para secciones tubulares incluso si pertenecen a una clase 4. En este caso, la continuación del cálculo se llevará a cabo teniendo en cuenta las características elásticas de estas secciones.

Para esos perfiles con ejes principales de inercia que no coinciden con los ejes y’ y z’, el criterio de verificación se expresará en función de los ejes u y v. Esta observación no es válida para perfiles conformados en frío.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la estabilidad según la EN 1993-1-3

Conforme la EN 1993-1-3 se debe comprobar las siguientes verificaciones:

  • Pandeo alrededor del eje fuerte
 §6.2.2
  • Pandeo alrededor del eje débil
 §6.2.2
  • Pandeo por torsión
 §6.2.3
  • Pandeo lateral
 §6.2.4
  • Pandeo alrededor del eje fuerte con My', Mz' y N
 §6.2.5
  • Pandeo alrededor del eje fuerte con My', Mz' y N
 §6.2.5

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la estabilidad según la EN 1993-1-4

Conforme la EN 1993-1-4 se debe comprobar las siguientes verificaciones:

  • Pandeo alrededor del eje fuerte N
 §5.4.2
  • Pandeo alrededor del eje débil N
 §5.4.2
  • Pandeo por torsión
 §5.4.2
  • Pandeo lateral
§5.4.3
  • N + My' (Pandeo alrededor del eje y)
 §5.5
  • N + Mz' (Pandeo alrededor del eje z)
 §5.5
  • N + My' (Pandeo alrededor del eje z)
 §5.5
  • N +My'+ My'
 §5.5
  • N +My'+ My' (Pandeo lateral)
 §5.5

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de la estabilidad según la EN 1995-1-1

De acuerdo con la EN 1995-1-1 se deben llevar cabo las verificaciones siguientes:

  • Pandeo dentro y fuera del plano
 §6.3.2
  • Pandeo por torsión lateral
 §6.3.3

La primera verificación se aplica a columnas sometidas a compresión, o compresión más flexión. La segunda verificación es para las vigas cargadas a flexión, o flexión más compresión. En el primer caso, se considerará el pandeo alrededor del eje fuerte, como alrededor del eje débil y la combinación de la compresión y la flexión biaxial, si existiera. En el segundo caso, el momento alrededor del eje fuerte combinado con el esfuerzo normal de compresión.

Nótese que, durante el control sobre pandeo lateral, Diamonds asume que la longitud a tener en cuenta lef e igual a L/C1+2h.

  • L/C1 porque la longitud colaborante lef en la normativa solo se da en algunos casos. El coeficiente C1 se aplica en el control del acero de la normativa y tiene en cuenta la distribución de momentos entre apoyos contra pandeo lateral-torsional.
  • En el análisis elástico la carga siempre aprovecha el centroide de la sección. Pero para la determinación de la longitud a tener en cuenta, Diamonds asume (en favor de la seguridad) que las cargas aprovechan la zona a compresión del elemento. Además, la longitud a tener en cuenta lef se incrementa con el factor +2h en concordancia con la EN 1995 Tabla 6.1.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Optimización

Cuando Diamonds lleva a cabo una verificación de las secciones de acero, obtiene un porcentaje de la capacidad de las barras para resistir los esfuerzos a las que están sujetas.

No obstante, la primera elección de las secciones se puede llevar a cabo de forma arbitraria. Entonces es posible saber si una sección es demasiado grande o pequeña dependiendo de las solicitaciones.

Para evitar al usuario un trabajo tedioso, Diamonds tiene implementadas unas rutinas para la optimización de secciones y así asegurarle la mejor opción entre Resistencia y coste.

En Diamonds hay dos principios de optimización:

  • Las secciones básicas que provienen de la biblioteca de secciones. Diamonds buscará la que mejor se adapte a la biblioteca de secciones.
  • Las secciones basadas en formas tipo. Diamonds optimizará modificando o bien la altura o bien el ancho que defina el usuario.

Después de verificar la resistencia de la sección y la estabilidad de la barra (Véase Verificación del acero y la madera), haga clic en [image] para iniciar la optimización.

La optimización se llevará a cabo para

  • Elementos seleccionados;
  • Todos los elementos;

En la ventana de diálogo que aparece, puede tener 2 ó 3 pestañas dependiendo de los tipos de sección del proyecto.

La primera pestaña contiene un campo con un valor de porcentaje. Este es el valor al que se quiere aproximar durante la optimización.

Dado que la optimización siempre está basada en los resultados de la sección previa hay que rehacer la verificación para saber si la nueva elección es apta o no. De todos modos, para reducir el número de repeticiones en el cálculo, podemos alterar el resultado de manera deliberada. Cuando las secciones están claramente sobredimensionadas, es mejor buscar la aproximación a un porcentaje superior al 100% y viceversa en los casos contrarios.

Esta optimización se puede hacer

  • empezando sobre los resultados de resistencia,
  • empezando sobre los resultados de estabilidad
  • empezando sobre los resultados de ambos.

La segunda pestaña está presente cuando el proyecto contiene secciones que vienen de la biblioteca de secciones.

Si quiere visualizar una lista de secciones con las propuestas de Diamonds, marcar ‘Resumir y confirmar’. Esto también le permitirá aceptar alguna de las propuestas y desechar las otras:

La segunda opción ‘todas las barras del mismo tipo tienen la misma sección después de la optimización’ permite que las barras que pertenecen a un tipo de diseño (Véase Tipos de diseño) definido en el proyecto siempre tendrán la misma sección. Por ejemplo, puede tener una serie de columnas a un tipo. Durante la optimización, Diamonds determinará la sección más pequeña que puede utilizarse en todas las columnas.

La tercera pestaña permite configurar la optimización de las secciones en base a formas tipo.

La primera parte contiene el nombre de todas las secciones basadas en formas tipo incluidas en el proyecto. Selecciónelas una a una indicando en la parte inferior lo que corresponde para cada una.

En la parte inferior debe indicar qué dimensión puede variar para llevar a cabo la optimización. Indique también un valor en el campo ‘Ajustar dimensiones en incrementos de:’.

En algunos casos, es posible optimizar variando dos valores proporcionalmente.

Por último, es posible indicar en Diamonds si es necesario limitar a un máximo o un mínimo. Hay dos campos que le permiten insertar el valor de los límites que no se deben sobrepasar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Optimización de pinturas ignífugas

Para realizar un análisis de Resistencia a fuego considerando la aplicación de pinturas resistentes, tiene que proceder de la siguiente manera:

  1. Dibuje la estructura.
  2. Aplique una pintura resistente a fuego a las barras requeridas (si fuera necesario)
  3. Añada un grupo de carga para fuego [image].
  4. Asigne la curva de fuego correspondiente a las barras
  5. Generar las combinaciones de fuego ELU FI [image] .
  6. Calcule la respuesta térmica
  7. Realice un análisis elástico [image].
  8. Realice la verificación de acero [image] .

  9. Optimice el espesor de pintura para barras protegidas y desprotegidas [image]. El contenido de las dos pestañas se desarrolla en los siguientes párrafos.

Parámetros de optimización
  • Optimice todas las barras o solo el conjunto seleccionado.

  • La optimización se realiza, por defecto, en las barras protegidas.

    Seleccione si también quiere aplicar un recubrimiento término en las barras desprotegidas. En este caso, seleccione el material térmico correspondiente (= pinturas térmicas de Euroquimica o Hempel, placas de yeso, …)

  • Indique si el espesor de la protección térmica debería ser optimizado para la temperatura crítica o para un valor definido por el usuario (en este caso, especifique dicho valor).

    La temperatura crítica es la que corresponde con aquella para la que la verificación de acero alcanza el 100% para una cierta barra.

  • Indique el espesor mínimo para la protección térmica.

    El espesor mínimo para las pinturas de Euroquimica y Hempel es 0,2mm (= espesor mínimo que puede ser proyectado). Por debajo de este espesor se utilizará extrapolación.

  • Indique el máximo espesor para la protección térmica.

    El espesor máximo para las pinturas de Euroquimica es 3,1mm, y 5,4 mm para las de Hempel. Por encima de este espesor se extrapolará.

  • Puede cambiar el incremento que se utilizará para la optimización del espesor.
Parámetros de adaptación
  • Escoja si Diamonds podrá modificar los perfiles automáticamente después de la optimización o si prefiere que muestre un resumen en el que podrá seleccionar que perfiles deberían ser adaptados.
  • Defina las reglas para la optimización de las secciones.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Deformación acero inoxidable

Debido a que el acero inoxidable es un material no lineal, el módulo de elasticidad depende del nivel de tensión en la sección transversal. Por lo tanto, EN 1993-1-4 §4.2 (5) establece que las deformaciones deben calcularse utilizando el módulo secante para el nivel de tensión actuante en Estado Límite de Servicio (ELS).

EN 1993-1-4 utiliza el modelo de Ramberg-Osgood para calcular el módulo secante, al igual que Diamonds.

  • Diamonds calculará el módulo secante en cada nodo de la malla como el valor mínimo del módulo secante según los ejes principales fuerte y débil de la sección transversal.
  • Esto dará como resultado diferentes módulos secantes a lo largo de la longitud del miembro. La deflexión secante se obtiene resolviendo la integral sobre la longitud del miembro.

Por lo tanto, los pasos para calcular las deformaciones de miembros de acero inoxidable en Diamonds son:

  1. Ejecutar un análisis elástico [image].

    Esto da como resultado una deformación calculada con el módulo de elasticidad definido en EN 1993-1-4 §2.1.3 (que se incluye en la biblioteca de materiales de Diamonds).

    Como se mencionó anteriormente, esta deformación no siempre es precisa.

  2. O bien:

    1. Calcular la deformación secant con el botón [image].

      Elegir una combinación ELS. Diamonds calculará el módulo secante usando las tensiones provenientes de la combinación seleccionada. Elija la misma combinación para la cual desea verificar las deformaciones.

    2. Calcular la deformación secante y obtener los esfueros internos [image].

      Esta opción hace lo mismo que la opción 'a', pero también redistribuirá las fuerzas internas utilizando los módulos secantes.

Notas:

  • Los módulos secantes se calculan en base a esfuerzos elásticos, independientemente de la clase de sección transversal del miembro.
  • La deformación calculada para acero inoxidable en Diamonds solo es válida cuando las tensiones en las secciones transversales (en el ELS seleccionado) están por debajo del límite elástico de la calidad del acero inoxidable utilizada. Diamonds no comprueba literalmente esta condición, ya que se supone que cuando la verificación del acero es inferior al 100 %, también se cumple el requisito de tensión.
  • Como simplificación, EN 1993-1-4 §4.2 (9) sugiere calcular la variación de Es,ser a lo largo del miembro y usar el valor mínimo en toda su longitud. Pero para niveles de tensión por encima del 65% del límite elástico, esto da como resultado grandes deformaciones.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Uniones

Si se dispone de una licencia de Diseño de Uniones, se puede, además de analizar la estructura, efectuar una verificación de las uniones metálicas. Para hacer esto, Diamonds utiliza directamente los algoritmos de cálculo de PowerConnect.

Uniones de tipo ‘Viga-Viga’, ‘Viga-Columna’ o ‘Viga-Columna-Viga’ entre perfiles H o I

Bases de columna en H o I

Empalmes ‘Viga-Viga’ con la ayuda de placas atornilladas en alas y alma para perfiles en H o I

Uniones articuladas para elementos con perfiles H o

Uniones tubulares redondas o rectangulares

El hecho de poder utilizar PowerConnect de forma integrada en Diamonds tiene varias ventajas:

  • Mediante la utilización de un entorno de trabajo único para el análisis global y el dimensionamiento detallado de las uniones, evita el tener que introducir manualmente en PowerConnect, los esfuerzos obtenidos en Diamonds.
  • Las rigideces calculadas de las uniones se pueden utilizar en el cálculo global de la estructura.

A continuación, se explicará en detalle las funcionalidades para modelizar y verificar las uniones en Diamonds se refiere.

Modelar la unión

Seleccionar las combinaciones

Calcular la unión

Guardar la unión en la biblioteca

Atribuir las características de la unión a un nudo

Unión personalizada

Rigidez

Resistencia

Interacción

Biblioteca de uniones

Verificación de uniones en Diamonds

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Modelar la unión

Antes de modelar una unión, es aconsejable efectuar previamente una verificación de la resistencia y estabilidad (pandeo y pandeo lateral) de los perfiles a utilizar. Con el fin de asegurar que las dimensiones de los elementos a unir son realistas. En todos los casos, hay que efectuar obligatoriamente un cálculo elástico global de la estructura. Sin lo cual es imposible modelar las uniones, ya que sin eso no se conocen los esfuerzos a tener en cuenta para la verificación de cada nudo.

Después de una primera verificación, se pueden seleccionar los elementos entre los que se quiere crear una unión. Según la condición de estructura encontrada, Diamonds propone distintas posibilidades. Además, se pueden agrupar todas aquellas uniones del mismo tipo para hacer una familia y verificarlas a la vez para unificar soluciones. Esto queda más claro con el ejemplo ilustrado de abajo:

Una estructura compuesta de tres pórticos sucesivos donde les uniones entre vigas y columnas están reforzadas mediante una cantonera. Para saber cómo añadir cantoneras en Diamonds, consulte Condiciones límites para extremos de barras y tirantes.

Una vez seleccionados los perfiles a unir, clicar en el botón [image] de la barre de iconos o utilizar el comando 'Análisis - Verificación de Uniones'. Cuando Diamonds reconoce una condición de estructura para unir, se abre automáticamente la ventana de diálogo ilustrada en la siguiente imagen y aparecen distintas propuestas. Si no hay ninguna posibilidad de aplicar una unión en los perfiles seleccionados, aparece un mensaje de que la unión no puede ser verificada con la ayuda de PowerConnect.

En el caso del ejemplo ilustrado, Diamonds reconoce automáticamente tres tipos de uniones. Se indica concretamente que se pueden definir bases de columna para las barras 1, 4, 23, 24, 29 y 30. Sabiendo que todas estas barras tiene la misma sección, se propone agrupar estas 6 bases de columna como una sola columna. De este modo, es suficiente con modelar y verificar una sola vez el detalle antes de aplicarlo al modelo y así unificar la solución para todos los elementos de la misma familia.

El segundo grupo de uniones es el de la unión 'Viga-Columna'. Obsérvese que las cantoneras se interpretan automáticamente como tales. Aun sería necesario no obstante cual debe ser el elemento portante de la unión, los números de las barras indican cual es cual para que el usuario pueda elegir más fácilmente.

La última familia es la dedicada a las uniones entre vigas de la cumbrera.

Una vez se hayan validado las distintas familias de uniones, ya se pueden detallar. La siguiente etapa consiste en indicar o validar las combinaciones de cargas a considerar para la verificación. En base a estas, PowerConnect verifica la resistencia y rigidez de la unión. Nótese que se pueden incluir cantoneras y otros elementos rigidizadores pero no se pueden modificar las dimensiones y materiales de las barras a unir.

Después de haber definido una configuración de unión satisfactoria, se puede volver a Diamonds y guardar en la biblioteca de las uniones con el fin de poder atribuirla a otros nudos.

Se explican a continuación las distintas etapas.

Seleccionar las combinaciones

Calcular la unión

Guardar la unión en la biblioteca

Atribuir las características de la unión a un nudo

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Seleccionar las combinaciones

Hay que indicar aquellas combinaciones para verificar la unión. Hay que tener en cuenta que no todas las combinaciones son relevantes. Se pueden filtrar en base a porcentajes relacionados con los valores extremos, para cada uno de los distintos tipos de esfuerzo: momentos flectores, esfuerzos normales y esfuerzos cortantes. Nótese si se escoge un umbral demasiado elevado, se puede caer en el riesgo de no evaluar bien la unión: si se impone por ejemplo un límite de 95%, las combinaciones para los 3 valores de M, N y V, individualmente se estarán despreciando combinaciones con valores para M, N o V superiores al 90% que tienen un riesgo potencial y, en cambio, analizando otras combinaciones que puede que superen el 95% de momento flector, pero con esfuerzos normales y cortantes despreciables.

A continuación, se ilustra el caso de las bases de pilar. Clicar en el botón [image] para que aparezca la siguiente ventana de diálogo:

Obsérvese que se pueden imponer distintos porcentajes según el signo de M, N y V. Diamonds indica en la parte superior derecha el número de combinaciones que se van a tener en cuenta en función de los criterios definidos por el usuario. Otra forma de trabajar consiste en seleccionar de manera manual las combinaciones que se quieren tener en cuenta directamente de la lista de combinaciones.

Importante: Hay que tener en cuenta que solo se tienen en cuenta las combinaciones ELU en esta lista, ya que la verificación de las uniones se hace en base a estados límite últimos.

Después de haber seleccionado las combinaciones, validar mediante el botón 'OK'. Volverá a aparecer la ventana inicial con una marca indicando que la primera etapa que se ha realizado correctamente. Siempre se puede volver a ese punto si es necesario.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Calcular la unión

A continuación, se seguirá con el cálculo de las bases de pilar. Clicando en el botón [image] arranca el módulo PowerConnect que le permite dimensionar y verificar las uniones metálicas.

Importante: Si no se dispone del módulo que permite verificar las uniones estas se pueden guardar para enviar a un colega u otra parte que las pueda verificar con el programa mediante el icono [image], situado en la parte izquierda de la configuración de uniones.

En PowerConnect se pueden modelar las uniones de manera muy detallada. En el caso de las bases de pilar por ejemplo, se puede definir la posición, la longitud y el tipo de anclaje. Se pueden también incluir rigidizadores para aumentar el momento resistente flector, u obtener un detalle perfectamente rígido. Cuando sea necesario, se pueden modificar las dimensiones de la zapata de hormigón. Si no se había hecho previamente en Diamonds (capítulo Véase Cantoneras), se pueden incluir en este momento las cantoneras en PowerConnect, concretamente en el caso de las opciones 'Viga-Columna' o 'Viga-Viga'.

En todo momento, se puede efectuar el cálculo de la unión con el fin de verificar si ésta cumple con todas las especificaciones. En el cálculo, la rigidez calculada es la real con el fin de poder atribuir una clase a la unión (rígida, semi-rígida o articulada). Cuando una unión no cumple, se puede detectar fácilmente cual es el componente que está fallando gracias a un gráfico de colores que indica el grado de aprovechamiento cada uno de los componentes.

La finalidad de este manual no es en ningún caso sustituir el manual de PowerConnect. Si se desea conocer todas las características del programa en su versión independiente (llamada también 'stand-alone'), es mejor consultar el manual dedicado a éste.

Después de haber modelado la unión hasta el más mínimo detalle, se puede volver a Diamonds. En la ventana de diálogo aparece un segundo signo 'v' al lado de la etapa 'Calcular la unión' para indicar que este paso se ha realizado también correctamente. Los resultados se guardan automáticamente, y así ya se puede pasar a la verificación de otro tipo de unión.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Guardar la unión en la biblioteca

Una vez que la unión está totalmente definida, se puede guardar en la biblioteca externa de uniones, siempre que se haya indicado un nombre para ella. Aparecerá un signo 'v' delante del nudo para indicar la unión que se va a guardar en la biblioteca de uniones. Esta etapa no es necesaria si la unión ya se ha asignado a un nudo. En este caso, guardar y aplicar las características detalladas se hace en una sola operación (Véase Atribuir las características de la unión a un nudo).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Atribuir las características de la unión a un nudo

La última etapa consiste en atribuir las características de una unión a los nudos del mismo tipo de la lista.

Pueden existir las distintas posibilidades:

  • Alguna de las uniones no se ha asociado aun a ningún nudo
  • Los detalles de la unión están aplicados a algunos nudos y se quieren aplicar a otros nudos de la lista.
    • Se puede utilizar la misma unión con el mismo nombre
    • O se puede grabar como una nueva cambiando el nombre

    En ambos casos, la nueva definición se aplicará a todos los nudos seleccionados.

  • Los detalles de la unión se han asignado en un nudo, como mínimo, pero hay otros nudos, aun sin seleccionar, a los que también se habían aplicado.
    • Puede reemplazar la unión previamente asignada a los nudos seleccionados con uno nuevo. El software le preguntará el nombre.
    • Puede reemplazar todas las uniones con el mismo nombre (por lo tanto, también para los nudos no seleccionados) con la unión actual guardándola bajo el mismo nombre.
    • También puede guardar la unión actual con otro nombre antes de aplicarlo a todos los nudos con los parámetros iniciales. La ventaja de este escenario es que la Antigua configuración continua existiendo en la biblioteca de uniones.

Además de la configuración geométrica, se atribuye como condición límite la rigidez de la unión ya que puede influir considerablemente la ley de momentos y la deformación en el resto de la estructura.

Si el nombre de la unión aparece en la configuración de la ventana, el nombre de la unión aparecerá en aquellos nudos que se hayan asignado las uniones.

Hay que tener en cuenta que si se modifican las condiciones límite en los extremos de las barras, se aconseja encarecidamente volver a realizar un cálculo global. De todos modos, se pueden ir aplicando distintos nudos y no arrancar el cálculo global hasta que no estén todas las uniones deseadas aplicadas. Para consultar y verificar de nuevo una o más uniones, será necesario arrancar de nuevo el análisis global de la estructura.

Se han tratado las distintas fases en la aplicación y verificación de las bases de pilar. Se pueden seguir los mismos pasos para el resto de uniones de la lista.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Unión personalizada

Puede darse un nombre a cada conexión nueva – que no tiene porqué ser única. Después de eso, deben establecerse los datos generales:

  • La conexión puede consistir en 1 o 2 barras. En caso de ser 2 barras, deberán definirse también una ‘barra principal’ y una ‘barra secundaria’. La función de rigidez se asignará al elemento secundario. En caso de ser una sola barra, la función de rigidez se asignará al elemento principal.
  • El tipo de conexión puede establecerse según el eje fuerte o el eje débil (de la parte principal)
  • En caso de ser 2 barras, puede limitarse el ángulo entre barras con el ángulo mínimo y máximo.
  • Tanto para el elemento principal como para el secundario, está disponible:
    • Para la sección
      • Cualquier sección
      • Conjunto de geometrías {listado}
      • Una sección específica de la biblioteca de secciones
    • Para el material
      • Cualquier material
      • Un tipo específico de material (acero, hormigón, madera, etc.)
      • Un material específico de la biblioteca de materiales

Cada conexión puede tener una imagen – en la parte inferior se muestra la imagen por defecto.

Pueden tenerse en cuenta seis componentes en el cálculo, si se activa la caja de selección correspondiente:

  • Torsión Tx’
  • Momento flector My’
  • Momento flector Mz’
  • Cortante Vy’
  • Cortante Vz’
  • Fuerza normal N’

La comilla (‘) hace referencia al Sistema de ejes locales del elemento principal. Esto puede visualizarse en la configuración de Windows [image]:

Los ejes locales por defecto son los que se representan en la imagen siguiente:

La rigidez es relevante para el análisis global. La verificación de la conexión tiene en cuenta las fórmulas de resistencia e interacción.

Rigidez

Resistencia

Interacción

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Rigidez

La rigidez por defecto de cada componente está fijada. Puede modificarse haciendo clic en [image] .

Aquí queda definido el comportamiento para el componente negativo (< 0, menú mitad superior) y positivo (>0, menú mitad inferior). El usuario puede escoger entre seleccionar uno de los estados predefinidos – fijo, libre o un valor (es necesario introducir el valor) o añadir un diagrama personalizado introduciendo varios puntos manualmente:

  • (φ, M) para componentes de momento
  • (u , F) para componentes de cortante o axil

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resistencia

Para la verificación de la conexión, puede introducirse un valor negativo (< 0, primer valor) y positivo (>0, segundo valor) de resistencia.

Diamonds verificará la Resistencia de cada componente individualmente, comparando la carga aplicada FEd con la carga resistente FRd. El resultado debería ser menor que 1:

FEd/FRd <1

FRd se corresponde con el valor introducido en la imagen anterior

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Interacción

Para la verificación de la interacción, pueden introducirse una o varias fórmulas para la resistencia del componente. Existan algunas ya disponibles en el menú desplegable. Como Diamonds automáticamente verifica la Resistencia de los componentes individualmente, es necesario añadirlas aquí.

Pueden añadirse, modificarse y eliminarse fórmulas. Haciendo clic en el botón ‘añadir’ aparecerá la siguiente ventana:

Puede editarse el nombre para la fórmula de la interacción.

En la ventana anterior los componentes activos aparecerán en negro y disponibles para utilizarse en las fórmulas de interacción. Los componentes inactivos aparecerán en gris y no estarán disponibles.

Para incluir el componente a la fórmula, tan solo es necesario activar la casilla a la izquierda. Los componentes se añadirán como cargas activas divididas por el valor resistente FEd/FRd. Esta relación puede multiplicarse por un factor y elevarse a una potencia. A la vez puede añadirse a un grupo compuesto por varios o por un único componente. Este grupo también puede multiplicarse por un factor y elevarse a una potencia. Nótese que las raíces no quedan limitadas, pueden añadirse introduciendo un valor decimal, como 0,5 (raíz cuadrada).

En la parte inferior de la ventana puede verse aparecer la fórmula inmediatamente, permitiendo una sencilla verificación y modificación visual. La fórmula completa debería resultar en un valor menor que 1, para asegurar una verificación aceptable de la conexión.

Haga clic en ‘OK’ para guardar la fórmula de interacción o para aplicar las modificaciones realizadas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Biblioteca de uniones

Es posible consultar la biblioteca de uniones clicando en el icono [image] . Es conveniente, no obstante, distinguir la biblioteca interna de la biblioteca externa. Para poder distinguir fácilmente existe una regla: cada vez que se aplica una unión a un nudo de la estructura, ésta queda guardada en la biblioteca interna de ese proyecto y los detalles de la unión quedan asociadas a este modelo. Otro usuario puede consultar igualmente los detalles de la unión. Para más información, la biblioteca externa de las uniones ('ConfigurationLibrary.xml') por defecto este fichero está en C:\documents and Settings\Nombre usuario\Documentos\Diamonds.

Cuando se inicia un nuevo proyecto, la biblioteca interna asociada a ese proyecto no contiene ninguna unión. El usuario se encargará de ir añadiéndolas a medida que avance el estudio.

El icono [image] permite a Diamonds verificar las barras seleccionadas en la ventana del modelo. Pueden darse tres casos:

  • Primer caso: La unión ya se ha asignado a los nudos seleccionados.
  • Segundo caso: Las uniones están definidas pero aun no se han asignado a ningún nudo del modelo.
  • Tercer caso: ninguna de las uniones de la biblioteca coincide con las uniones aplicadas con ninguna de las barras seleccionadas en la ventana del modelo.

Nota: Los escenarios 1 y 2 solo pueden darse si se ha seleccionado solo un nudo o si los nudos seleccionados son del mismo tipo.

En el primer caso, la ventana de diálogo muestra solo las uniones ya aplicadas a los nudos seleccionados. El botón [image] permite anular los parámetros aplicados. Atención, esto no quiere decir que la unión se borre de manera permanente, queda guardada en la biblioteca interna (y en la externa si así se indica). Esto solo afecta a los nudos seleccionados. De la misma forma, la rigidez calculada con la unión permanece también en el modelo.

En el Segundo caso, Diamonds ofrece una lista de uniones que se pueden asignar a los nudos seleccionados. Son de las bibliotecas interna y externa.

Este botón: le permite aplicar una configuración escogida de entre las propuestas. Si viene de la biblioteca externa, se añade automáticamente a la biblioteca interna de manera que se respeta la norma descrita al principio del párrafo.

El último escenario le permite ver y gestionar la biblioteca de uniones.

Vamos a ver en más detalle esta ventana de diálogo.

Primero, verá una lista de todas las uniones definidas. Para cada una de ellas, el programa muestra un esquema de la unión junto con los elementos vinculados a ella, sus secciones respectivas, y las características en términos de rigidez. Note que las rigideces Sj,ini y Sj así como la clasificación de la unión se mantienen.

Puede visualizar las características de rigidez clicando en [image].

Notará que las características de Resistencia también se muestran, para saber los esfuerzos máximos que la unión on puede soportar antes de que aparezca la rótula plástica.

En el caso específico de las cimentaciones de columna, también puede ver la validez de las combinaciones de M y N.

Si, por un tema de precisión, desde conocer mejor el comportamiento de la unión en cuestión, puede ver un gráfico de rigidez clicando [image] . El gráfico ilustra la deformación angular en función con el momento aplicado.

Mientras el momento activo (MEd) es menor que 2/3 del momento resistente (MRd), el estándar le permite realizar cálculos basados en la rigidez inicial Sj,ini (la primera sección de la curva). Si el momento aumenta, la rigidez decrece gradualmente hasta MEd=MRd. La rigidez plástica de rotación Sj corresponde a este valor. Más allá de este punto (MEd> MRd), la deformación angular pasa a aumentar considerablemente (sección horizontal de la curva) y no se puede añadir momento adicional.

Si vuelve a la primera pestaña, a la parte inferior verá las funciones relativas a la unión seleccionada de la lista.

Por el contrario, desmarcando la opción, elimina la configuración de la biblioteca correspondiente. De todos modos, una unión no se puede eliminar cuando aun está asignada en al menos uno de los nudos del proyecto. Este botón [image] al lado de las casillas de verificación le permite mostrar las uniones de una o ambas bibliotecas. Esta posibilidad es independiente de la unión seleccionada.

Además de intercambiar los parámetros de la unión entre dos bibliotecas, también es posible importar o exportar los detalles de la versión stand-alone de PowerConnect, a través del fichero ‘.ebc’. Este tipo de fichero le permite intercambiar información con sus colegas que tengan la versión independiente. Además, es una buena práctica para guardar sus uniones sin necesidad de utilizar las bibliotecas. Note que cada vez que se importa una unión, Diamonds lo añade automáticamente a la biblioteca externa de uniones. Comprobando la opción descrita más arriba, también puede escoger añadirlo a la biblioteca de uniones específica para el proyecto actual.

Para completar, este botón: muestra la lista de nudos y barras a las que ya se ha asignado una unión. Una caja a la derecha le permite añadir sus propios comentarios.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Verificación de uniones en Diamonds

Después de haber modelado en detalle todas las uniones, se debe efectuar un nuevo análisis global teniendo en cuenta las rigideces calculadas, ya que modificarán la repartición de cargas, es aconsejable volver a verificar también las uniones.

Diamonds ofrece para eso la posibilidad de verificar la nueva repartición de cargas recurriendo a una fórmula de combinaciones simplificada con la que no es necesario volver a PowerConnect. Así que el número de modificaciones y tiempo de cálculo se reducen notablemente.

Para hacer esto, es suficiente con hacer clic en el botón [image] de la barra de iconos.

La verificación se efectúa entonces para cada grupo de cargas y cada nudo. Cuando el resultado no es satisfactorio, aparecerá en rojo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Gestionar e imprimir informes

Diamonds le permite definir e imprimir múltiples informes dentro de un mismo proyecto. Para definir un informe, seleccione la opción del menú ‘Fichero – ‘Gestor de informes’ o clicando en el icono [image] de la barra de herramientas.

Aparecerá la siguiente ventana de diálogo:

La ventana permanece vacía mientras no se cree un informe de cálculo en el proyecto. Más abajo, explicamos cómo se crea un nuevo informe, y como se modifica, copia, elimina y se imprime. Los siguientes párrafos también explican en detalle el significado de todos los botones. De todas formas, empezaremos mostrando como introducir información general.

Los dos botones [image] y [image] le permite guardar (exportar) y reutilizar (importar) informes. Con el uso de esta herramienta, puede generar rápidamente informes para proyectos similares o variantes. También puede crear fácilmente informes utilizando la misma plantilla para distintos niveles del mismo edificio.

Datos de referencia del proyecto

Definir un nuevo informe

Pestaña ‘General’

Vista del modelo y selección de elementos

Malla

Escala de las imágenes

Título y tabla de contenidos

Pestaña ‘Geometría’

Pestaña ‘Cargas’

Pestaña ‘Resultados globales’

Pestaña ‘Resultados detallados’

Desplazar un informe

Modificar, copiar o eliminar un informe

Imprimir un informe

Configuración de impresión

Configuración de página

Imprimir informe

Previsualización de impresión

Imprimir informes a RTF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Datos de referencia del proyecto

A menudo es importante incluir los datos de referencia apropiados del proyecto como parte del informe de análisis. Esos datos de referencia se pueden introducir mediante la opción del menú ‘Fichero – ‘Referencia de proyecto’.

Cada botón en la ventana de diálogo abrirá una nueva ventana en la que se pueden introducir los datos (nombre, dirección…) del proyecto, ingeniero, arquitecto, contratista y director del proyecto.

Cada una de esas ventanas contiene las 3 funciones siguientes:

  • para guardar los datos introducidos para reutilizarlos en futuros proyectos,
  • para importar datos previamente guardados para utilizar en el proyecto actual,
  • para borrar todos los datos de referencia introducidos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Definir un nuevo informe

Para definir un nuevo informe de análisis, clicar en el botón [image] de la ventana de diálogo del Gestor de Informes.

Inserte el nombre de un nuevo informe de cálculo. Después, vaya a través de las distintas pestañas. La primera pestaña contiene algunos parámetros generales. La segunda y la tercera pestaña presente un resumen de la geometría y las cargas definidas. Las últimas dos pestañas son visibles solo cuando la estructura haya sido calculada.

Pestaña ‘General’

Vista del modelo y selección de elementos

Malla

Escala de las imágenes

Título y tabla de contenidos

Pestaña ‘Geometría’

Pestaña ‘Cargas’

Pestaña ‘Resultados globales’

Pestaña ‘Resultados detallados’

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘General’

Vista del modelo y selección de elementos

Malla

Escala de las imágenes

Título y tabla de contenidos

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Vista del modelo y selección de elementos

Primero, definir la orientación del modelo (superior, frontal, posterior, lateral o vista en perspectiva) y las partes visibles del modelo de análisis.

El modo de representación (linear, semitransparente o sólido) depende de la configuración escogida en las distintas pestañas.

Puedes manipular la orientación y visibilidad

  • O bien desde el botón [image].

    Una vez se escoge la orientación y la representación, clicar en para volver al gestor de informes.

    En medio de este diálogo, verá u icono de la vista. Ésta le permite verificar la selección.

  • O con el botón [image] .

    Cuando clica el botón [image] , verá la lista con las vistas estándares de Diamonds. Al mismo tiempo el modelo se centrará y adaptará a la ventana.

En caso de que solo sea necesario visualizar una parte de la geometría o en el caso de que solo se deban imprimir una parte de los resultados, se puede hacer lo siguiente:

  • Hacer invisible la parte del modelo que no queremos incluir en el informe de análisis, y en la pestaña ‘General’ especificar que queremos incluir los elementos visible.
  • O seleccionar la parte del modelo de análisis de al que se necesita extrae la información, y en la pestaña ‘General’ especificar que la vista debe incluir los elementos seleccionados.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Malla

Use el botón [image] para activar/desactivar la malla y definirla.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Escala de las imágenes

Diamonds contiene un rango de proporciones ancho-alto de las que puede escoger haciendo clic en el botón [image]. La proporción seleccionada siempre aparece al lado del botón.

También puede introducir una escala escogiendo ‘Manual’ e introduciendo un número. Una proporción de 2.0 significa que el ancho es dos veces la altura.

Las imágenes son siempre tan anchas como la página.

Cuando clica en el botón ‘Cambiar vista y selección’, el ratio de ventana escogido se mantiene y puede determinar el tamaño (a nivel de zoom) y con el scroll del ratón.

Escala 5:3 | Escala 3:1

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Título y tabla de contenidos

Puede escoger un título que aparecerá a la parte superior del informe. El texto que se utilizará como título del nombre de su informe. Por defecto, este texto será ‘nuevo informe’. Desde luego, puede modificar el título renombrando el informe. También hay una opción para añadir una tabla de contenido para cada informe de forma separada. Para hacer eso, marcar la opción ‘Tabla de contenidos'.

Si tiene varios informes que forman un informe, debe crear una tabla de contenidos para todo el informe. Para hacer esto, siga los siguientes pasos:

1r informe

2º informe: todos los siguientes informes que quiera incluir en la tabla de contenidos

La tabla de contenidos de cada informe en el que seleccione las opciones ‘Tabla de contenidos’ y ‘agregar a la tabla de contenidos anterior con números de página contiguos’, se añadirán a la tabla de contenidos del informe previo. La paginación y números de párrafo del informe seguirán con la numeración del informe previo.

Si la única elección de un informe es ‘Tabla de contenidos’, se agrupará todo el contenido en una tabla global con el siguiente contenido:

  • El informe actual
  • De todos los siguientes informes que tengan la configuración ‘agregar a la tabla de contenidos anterior con números de página contiguos’

Un ejemplo de una tabla de contenido compuesta:

Note que es posible crear múltiples tablas contenido compuestas en el mismo fichero de Diamonds. Cuando selecciona la opción ‘Tabla de contenidos’ sin ninguna opción adicional, se creará una nueva tabla de contenidos empezando en ese informe.

La opción 'agregar a la tabla de contenidos anterior con números de página contiguos’ está disponible al iniciar el segundo informe. Si no ha desmarcado esta opción, puede indicar en qué número de párrafo debe empezar:

Compruebe que los datos de proyecto del modelo de Diamonds son los que quiere ver en el informe (Véase Datos de referencia del proyecto). Además, especifique si el informe de cálculo ha sido diseñado, calculado e impreso, y en base qué opciones de cálculo se ha llevado a cabo el análisis global.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Geometría’

Primero especificar si la geometría del modelo se debe imprimir en el informe. Se puede seleccionar del menú desplegable la configuración de ventana es la que se utilizará para representar la geometría del modelo. Es posible desde luego si previamente ha configurado Diamonds para poder tener varias configuraciones relacionadas con la ‘Geometría’. Mediante el botón [image] , se pueden revisar las propiedades de las distintas configuraciones e incluso modificarlas para el informe. En caso de que se definan modificaciones de una configuración existente, el nombre de la configuración utilizada en el informe cambiará a ‘Otra configuración’. Puede encontrar más información acerca de la definición en Gestor de configuraciones de ventana.

Como se ha descrito en los capítulos previos de este manual de referencia, los datos de la geometría también se pueden visualizar en un formato de tablas (ver más en Tabla 'Datos'). Es igualmente posible incluir esas tablas en un informe, Para definir los datos exactos que se quieren incluir en las tablas, utilice el botón [image].

También puede especificar si hay que imprimir las propiedades de las secciones, datos de las uniones y datos del material. Solo se podrán listar esas propiedades que se han asignado a los elementos del modelo en uso de Diamonds.

En caso de que el proyecto actual de Diamonds contenga una o más capas de terreno, esos perfiles también se pueden insertar en el informe.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Cargas’

Primero especificar si los datos de la carga deben visualizarse en la representación del modelo de análisis. Seleccione la configuración de ventana que quiere utilizar, a través del menú desplegable. Es posible incluir varias configuraciones creadas por el usuario. A través del botón [image], se pueden revisar las propiedades de la configuración, e incluso modificarlas. En caso de que las modifique, el nombre de la configuración cambiará a ‘Otra configuración’. Puede encontrar más información de la definición de configuraciones en Gestor de configuraciones de ventana.

Después, indique qué caso y/o combinaciones quiere imprimir. Cuando haga clic en la opción [image], todas las combinaciones de carga se seleccionarán. Si desea deseleccionar todas las combinaciones en un grupo de carga, desmarque la opción [image] .

Cada caso o combinación se incluirá en una imagen separada.

Como se ha descrito en los capítulos previos, los datos de cargas también se pueden visualizar en un formato de tablas (ver más en Tabla 'Datos'). Es igualmente posible incluir esas tablas en un informe, Para definir los datos exactos que se quieren incluir en las tablas, utilice el botón [image]. Nótese que al hacer un informe con tablas, solo estarán disponibles los casos individuales de cargas, las combinaciones no se podrán incluir como tablas.

Estas opciones también le permiten añadir:

  • Los factores de seguridad y combinación aplicados a grupos de carga
  • La composición de distintas combinaciones de carga

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Pestaña ‘Resultados globales’

Primero especifique si los resultados globales deben visualizarse en la representación del modelo de análisis. A través del menú desplegable, seleccionamos la configuración de ventana a utilizar. También es posible modificar una configuración existente. Mediante el botón, las configuraciones se pueden revisar e incluso modificar solo para los informes. En caso de modificar una configuración existente, el nombre de la configuración que se va a usar en el informe tomará el nombre de ‘Otra configuración’. Puede encontrar más información de la definición de las configuraciones en Gestor de configuraciones de ventana.

Después, seleccione el tipo de resultado y los casos de cargas individuales y/o las combinaciones de carga para las que quiere incluir en el informe. Después, indique qué caso y/o combinaciones quiere imprimir. Cuando haga clic en la opción [image] , todas las combinaciones de carga se seleccionarán. Si desea deseleccionar todas las combinaciones en un grupo de carga, desmarque la opción [image].

Para cada combinación y tipo de resultado que haya seleccionado, se creará un gráfico distinto. Nótese que puede especificar un conjunto de diferentes combinaciones para cada resultado (parcial).

Como se ha descrito en los capítulos previos, los datos de cargas también se pueden visualizar en un formato de tablas (ver más en Tabla ‘Resultados’). Es igualmente posible incluir esas tablas en un informe. Para definir los datos exactos que se quieren incluir en las tablas, utilice la opción ‘Insertar resultados en la tabla’, seleccione los tipos de resultado y los casos de carga/ combinaciones de carga a documentar. Al pulsar el botón [image] se pueden mostrar u ocultar las coordenadas de la etiqueta o de la malla. Además, en el caso de las barras, se puede especificar para qué posición (valores extremos, todos los puntos de la malla, puntos finales de la barra) se deben imprimir los resultados.

Finalmente puede insertar la verificación de equilibrio en el informe. Esta verificación de equilibrio contiene una vista de las cargas verticales y horizontales y las reacciones resultantes para cada combinación de cargas. Un ejemplo de una comprobación de equilibrio se muestra a continuación:

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


panPestaña ‘Resultados detallados’

Los resultados de análisis para elementos barra y placa se pueden listar en una ventana de detalle (VéaseResultados detallados). Tendrá disponible un equivalente con la función de crear informes, a través de la última pestaña ‘Resultados detallados’.

Cuando haga clic en la opción [image] , todas las combinaciones de carga se seleccionarán. Si desea deseleccionar todas las combinaciones en un grupo de carga, desmarque la opción [image].

A parte de las gráficas detalladas (elemento por elemento), también es posible incluir lo siguiente en el informe de cálculo:

  • Detalles de la verificación determinante para acero/ madera.

  • Detalles de todas las verificaciones para acero/ madera.

    Nota: Los detalles de la verificación a resistencia ocupa 3 páginas y los detalles de la verificación de pandeo y estabilidad ocupan 2 páginas – ¡para una sola barra! De esta manera, planifique su informe y solo incorpore los detalles de diseño para las barras apropiadas.

  • Los resultados detallados en una tabla. En particular, los resultados de cada punto de la malla se muestran aquí.
    Al pulsar el botón [image] se pueden mostrar u ocultar las coordenadas de la etiqueta o de la malla.

En caso de que no se haya seleccionado ningún elemento en la ventana del modelo de Diamonds, se imprimirán los resultados detallados para todos los elementos.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Desplazar un informe

Cuando se genera un nuevo informe, se añade automáticamente al final de la lista. Si se quiere modificar el orden de los informes, se puede hacer simplemente arrastrándolo con la ayuda del ratón. Diamonds indica con la ayuda de una línea roja la nueva posición donde se quiere colocar el informe.

Nótese que el orden de los informes se mantendrá también cuando se impriman varios documentos simultáneamente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Modificar, copiar o eliminar un informe

Para modificar, copiar o eliminar un informe, seleccione el informe de la lista de informes disponibles y utilice uno de los siguientes botones [image], [image] o [image]. Un informe queda seleccionado cuando la fila en la que está aparece en color azul. Para eliminar todos los informes existentes utilice el botón [image].

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Imprimir un informe

Configuración de impresión

Configuración de página

Imprimir informe

Previsualización de impresión

Imprimir informes a RTF

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Configuración de impresión

Utilice el botón [image] para que aparezca la típica ventana de Windows para configurar la impresión. En cualquier caso, en esta ventana podrá especificar la impresora en la que Diamonds enviará el informe, y definir las configuraciones de la impresora a través del botón ‘Propiedades…’.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Configuración de página

Para editar la configuración de la página, utilice el botón [image] . Aparecerá la siguiente ventana de diálogo:

Primero, especifique los márgenes, el tipo de fuente y el tamaño para que vayan a utilizarse en el informe. Acerca de la orientación de página: vertical u horizontal.

Más abajo, en el menú desplegable, puede seleccionar la fuente. También puede definir el tamaño de la fuente para un texto normal, un encabezado, un pie de página y títulos diversos.

Además, puede seleccionar un logo de su ordenador usando [image], para luego ubicarlo en el encabezado o el pie de página. Si fuera necesario, puede volver a escalar el logo. Seleccionando la opción ‘Mantener ratio de aspecto’, Diamonds no modificará los porcentajes del ancho y la altura.

Después, definir la cabecera y el pie de página. Tanto la cabecera como el pie de página están diseñados como tablas de 3 columnas. Para cada columna, los datos a mostrar se pueden seleccionar a través de un menú desplegable:

  • ninguno,
  • fecha de impresión,
  • nombre de fichero,
  • nombre de fichero con ruta,
  • número de página – empezando por 1,
  • número de página – empezando por un número especificado por el usuario.
  • un logo

Para definir un contenido de cabecera y pie de página más avanzado, active la opción ‘Uso’ de la sección Avanzado y pulse en el botón [image] . Aparecerá una ventana de diálogo con 3 columnas en las que se puede completar la definición de la cabecera y el pie de página.

Para empezar a introducir datos en una de las columnas, seleccione la columna apropiada clicando con el ratón en la columna. Ahora es posible introducir un texto libremente, si necesita más de una línea. Si hay que añadir la fecha de impresión, simplemente utilice el botón [image] , para añadir la fecha en la posición actual del cursor. Los otros botones disponibles le permiten introducir nombres de fichero (con o sin la ruta completa) y el número de página en la posición actual del ratón.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Imprimir informe

Una vez se hayan definido uno o más informes y se haya definido la disposición de la página correctamente, los informes se pueden imprimir mediante el botón [image]. No olvide especificar si solo se deben imprimir los informes seleccionados o todos los informes. Usando este botón [image] puede seleccionar o no todos los informes de cálculo. El botón [image] le permite invertir la selección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Previsualización de impresión

Para generar una previsualización de los informes definidos, utilice el botón [image]. Las notas de cálculo seleccionadas se imprimirán.

La ventana ‘Previsualización’ le permite inspeccionar visualmente los contenidos de los informes definidos antes de la impresión.

  • El [image] botón enviará la previsualización a la impresora.
  • El [image] botón abrirá la configuración de la página.

  • Haciendo uso de [image], podrá desplazarse a través de las páginas.

    • va a la primera página
    • va a la página anterior
    • pasa a la página siguiente
    • va a la última página
  • Con el icono [image] podrá acercarse y alejarse de acuerdo con un pocentaje escogido.
  • Con los iconos [image] podrá visualizar una o más páginas simultáneamente.
  • Selecciones [image] para cerrar la vista preliminar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Imprimir informes a RTF

Una vez los informes de análisis se hayan definido, se pueden imprimir directamente en papel, o se pueden guardar como un fichero RTF (‘Rich Text Format, un formato que se puede abrir fácilmente con cualquier procesador de textos).

Para crear un fichero RTF, use el icono [image] de la parte inferior de la ventana de diálogo. Cuando hace clic en la flecha [image], puede indicar si el encabezado debería ser exportado también. Si así lo desea, entonces por ejemplo Microsoft Office Word reconocerá los títulos usados, al igual que el estilo.

Solo los informes de cálculo seleccionados serán imprimidos. Usando el botón [image] puede seleccionar o no todos los informes de cálculo. El botón [image] le permite invertir la selección.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Opciones de usuario del programa

Preferencias del usuario

Guardar ficheros de proyecto

Parametrizar las tolerancias geométricas del modelo

Tolerancia para la verificación del modelo

Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo

Mover elementos como entidad física

Parámetros de dibujo

Unidades y decimales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Preferencias del usuario

El usuario de Diamonds tiene acceso a un número de preferencias que se utilizarán en cada sesión de Diamonds. Se pueden distinguir dos tipos de preferencias:

  • preferencias relacionadas con como debe ser guardado un proyecto;
  • preferencias relacionadas con la verificación del modelo geométrico.
  • parámetros relacionados con el dibujo.

Ambos tipos de preferencias se explicarán en los siguientes parágrafos. En caso de que el usuario haya modificado una de esas preferencias, pero desea volver a los valores por defecto de las preferencias, debe utilizar el botón [image] en la parte inferior de la ventana ‘Preferencias’. En caso de hacer uso de esto, todas las preferencias volverán a tener los valores originales independientemente de la pestaña que estuviera activa en la ventana ‘Preferencias’.

Guardar ficheros de proyecto

Parametrizar las tolerancias geométricas del modelo

Tolerancia para la verificación del modelo

Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo

Mover elementos como entidad física

Parámetros de dibujo

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Guardar ficheros de proyecto

Para salvaguardarse de la pérdida de datos debido a un corte de tensión o cualquier otra razón, es una buena práctica guardar regularmente su proyecto de Diamonds. Puede configurar el programa para que Diamonds vaya guardando el proyecto automáticamente a intervalos regulares. Seleccionar el menú ‘Opciones’ - ‘Preferencias...’ para abrir la ventana ‘Preferencias’:

Primero especifique la frecuencia con la que Diamonds debe ir guardando el proyecto. El proyecto se irá guardando con el nombre que haya especificado la primera vez que haya guardado el proyecto, mientras que la versión previa del fichero se guardará con la extensión (.bs!). Además, el usuario puede pedir que se cree un fichero back-up a intervalos regulares de tiempo (y que se vaya guardando en la carpeta ‘Mis Documentos’ del disco duro). En caso de se cierre la sesión de Diamonds repentinamente, el usuario puede recuperar fácilmente el fichero back-up cargándolo de la subcarpeta “OldBackUpFile” de la carpeta ‘Mis Documentos’ cuando vuelva a arrancar Diamonds.

Además, indique si el mallado, cálculo e informe deberían guardarse en una copia de seguridad. Los informes se guardan en un archivo *.bsf. No obstante, la malla se guarda en el archivo *.bsf y los resultados se guardarán en una carpeta por separado con el nombre’*_bsr’ en el mismo directorio que el archivo *.bsf.

Nótese que no puede abrir este archivo solo. Por otro lado, se abre y se lee automáticamente cuando el usuario solicita ver los resultados.

Puede introducir un número máximo de operaciones Hacer/Deshacer. El máximo son 20.

Cuando quiera guardar un archivo, todos los parámetros relacionados son guardados al mismo tiempo. Si comprueba la última opción, estos parámetros serán activados cuando abra el archivo. En principio, es mejor no seleccionar esta opción.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parametrizar las tolerancias geométricas del modelo

Tolerancia para la verificación del modelo

Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo

Mover elementos como entidad física

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Tolerancia para la verificación del modelo

Diamonds lleva a cabo un gran número de verificaciones después de cada operación en el modelo de geometría (dibujar líneas, buscar placas, eliminar elementos, rotar o trasladar elementos...), para comprobar la consistencia del modelo.

En particular,

  • Una línea debe partirse cuando contenga el punto final de otra línea;
  • El cruce de dos líneas no tiene que ser siempre una intersección, a menos que pertenezcan a una placa o un muro;
  • Se definirán nuevas placas en el caso de que una placa existente sea intersecada por una línea o en caso de que se detecte un contorno cerrado dentro de una placa existente;
  • Un elemento placa se dividirá cuando sea intersecado por otro elemento placa.

Un modelo de geometría debería permitir pequeñas tolerancias en las coordenadas de los puntos. Si no, el usuario muchas veces se verá confrontado con errores del modelo debidos a pequeños errores de redondeo.

Por lo tanto, Diamonds tendrá en cuenta una tolerancia para utilizar en

  • Para fusionar dos puntos;
  • Para partir líneas con puntos cercanos;
  • Para generar elementos superficiales; incluso en el caso de que la circunferencia de los elementos no esté estrictamente en el plano.

La tolerancia se puede especificar por el usuario. La tolerancia a utilizar se puede especificar por el usuario. Seleccione el menú ‘Opciones – Preferencias’ y seleccione la pestaña ‘Modelo’.

Las verificaciones descritas más arriba se llevarán a cabo automáticamente

  • Cuando se importe un fichero en DXF, de PowerFrame o PowerPlate a Diamonds;
  • Cuando se añaden nuevos elementos al modelo, o se eliminan o se modifican.

Como esas verificaciones podrían llegar a tardar un poco en algunos casos, solo se verifica en la región colindante del modelo de geometría donde se han introducido los cambios.

En caso de que desee utilizar una tolerancia distinta (mayor) e inspeccionar (parte d) el modelo usando la nueva tolerancia, se puede hacer mediante la función [image] disponible en la barra de herramientas ‘Geometría’ (Véase Verificación del modelo). La función solo actuará en la parte del modelo que haya sido seleccionada por el usuario. En caso de que Diamonds no puede redefinir elementos placas, serán eliminados del modelo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Usted está aquí: 7 Opciones de usuario del programa > Preferencias del usuario > Parametrizar las tolerancias geométricas del modelo > Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo

Parametrizar la tolerancia para la definición de grupos para determinar las longitudes de pandeo

Un cierto número de funciones de Diamonds conciernen a las barras en la prolongación de unas con las otras. Por ejemplo, para agrupar los elementos físicamente, es indispensable que están perfectamente alineadas (Véase La paleta para (des)agrupar barras). La alineación también afecta a las longitudes de pandeo (Véase Elección de la norma).

Una tolerancia angular permite asegurar que los elementos que provienen de un software de CAD o dibujados con ayuda de las distintas funciones de Diamonds estén perfectamente alineadas.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Mover elementos como entidad física

La transformación descrita en Físico, fueron establecidas aplicando la función ( [image] o [image]). Mientras use esta función puede indicar si la transformación debería aplicarse en los elementos como entidad física o no.

Pero también puede deformar una estructura mediante el ajuste de las coordenadas de los puntos.

Si no quiere que Diamonds lleve a cabo la deformación en la entidad física, debe desactivar la opción ‘Mover elementos por defecto como entidad física’ en la tabla ‘Modelo’ (y viceversa).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Parámetros de dibujo

En la pestaña 'Dibujo' hay 3 opciones disponibles a nivel de gráficos.

  • La primera permite mostrar las proyecciones de la línea, muro, vigas o columnas mientras se modela.
  • La segunda permite beneficiarse plenamente de todas las posibilidades que ofrece la tecnología OpenGL.
  • Con la última, se pueden liberar recursos de la tarjeta gráfica en modelos grandes.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Unidades y decimales

El usuario puede editar libremente las unidades y los decimales para utilizar en la introducción de datos y los resultados de análisis, puede cambiarlos utilizando el diálogo que aparece con la función ‘opciones – Unidades y decimales’:

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar e importar datos

Para importar datos de otros programas o exportarlos a otros programas, seleccione las instrucciones de menú ‘Fichero’ – ‘Importar’ o ‘Fichero’ – ‘Exportar’. Después, especifique el formato a utilizar durante las operaciones de importación o exportación.

Importar de un fichero DXF

Importar de un fichero de BIM Expert

Importar de un fichero de PowerPlate/ PowerFrame

Importar de un fichero de Diamonds

Exportar a un fichero DXF

Exportar a BIM Expert

Exportar a un fichero bitmap

Exportar a ConCretePlus

Exportar a Strakon

Exportar tablas de valores

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar de un fichero DXF

Los ficheros DXF contienen información de la geometría accesible desde la mayoría de programas CAD. Puede ser de gran utilidad para importar datos de la geometría en Diamonds, para reutilizar datos geométricos que se hayan definido previamente en un programa CAD. Importar la geometría a través de un fichero DXF se limita a puntos, líneas y arcos. Los objetos geométricos deben explotarse primero en el programa de CAD antes de importarse a Diamonds.

Seleccione el menú ‘Fichero – Importar – Importar DXF’, y rellene los parámetros requeridos en la ventana de diálogo de abajo.

Los programas de CAD a menudo utilizan capas para organizar la información de geometría del modelo. Cuando importamos un fichero DXF las capas disponibles en el fichero se convertirán en Tipos de diseño en Diamonds (Véase Tipos de diseño). Además, puede ser interesante crear distintas capas en el programa de CAD para elementos que tengan una sección particular. Una vez se haya importado el fichero en Diamonds, todas las líneas correspondiente a un tipo de diseño específico (o capa) se pueden seleccionar fácilmente y asignar así rápidamente las propiedades de sección.

En el diálogo de arriba, el usuario puede decidir que capas deben importarse en Diamonds.

En el lado derecho de la ventana de diálogo de arriba, se puede especificar en cuantos segmentos rectos se tienen que dividir los elementos curvados. Asegúrese también de que las unidades utilizadas en el fichero DXF y en Diamonds son las mismas. También es posible definir un punto de inserción para la geometría desde el fichero DXF. El origen definido en el fichero DXF se convertirá, en ese caso, en el punto de inserción.

Finalmente, se puede especificar la precisión de las coordenadas de los puntos. Esto hará que las coordenadas leídas del fichero DXF se redondeen de acuerdo con el nivel de precisión indicada. En caso de que defina un nivel de precisión más tolerante, puede ser que estos puntos ya no están en una línea o en un plano, lo que le limitará la creación de líneas y superficies.

Importante: el usuario debería tener en cuenta los errores que puedan estar presentes en el modelo CAD porque también causarán errores en el modelo de análisis.

Diamonds permite la posibilidad de importar una superficie curva, así como generar automáticamente los elementos tipo placa. La superficie curva, por ejemplo, puede ser hecha en Rhinoceros o Grasshopper.

En los siguientes enlaces puede ver una demostración de cómo se haría:

  • utilizando Rhino
  • utilizando Grasshopper

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar de un fichero de BIM Expert

Para enviar un modelo de BIM Expert a Diamonds, consulte el Manual de BIM Expert.

Cuando Diamonds reciba el modelo, también el usuario recibirá una notificación con . Entonces se tendrá la opción de cargar el modelo u omitirlo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar de un fichero de PowerPlate/ PowerFrame

Hasta Diamonds 2015r06 era posible importar viejos archivos PowerPlate / PowerFrame.

A partir de Diamonds 2017, esta opción ya no está disponible.

Alternativa:

  • Importe el modelo PowerPlate / PowerFrame en Diamonds 2015r06.
  • Guarde el modelo en Diamonds 2015r06
  • Abra el modelo Diamonds 2015r06 en Diamonds 2017 (o más reciente).

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar de un fichero de Diamonds

En el menú: Archivo, seleccione la siguiente instrucción ‘Importar – Importar de Diamonds para importar un fichero de Diamonds.

Diamonds le preguntará qué hacer con los grupos de cargas cuando importe un fichero existente de Diamonds. Puede escoger entre:

  • Importar un grupo de carga en un grupo de carga existente
  • Importar un grupo de carga manteniendo el nombre y los factores de seguridad
  • Importar una grupo de carga asignándole un Nuevo nombre
  • No importar el grupo de carga

Por ejemplo: consideramos que el proyecto existente contiene los siguientes grupos de carga:

  • ‘Peso propio’
  • ‘Cargas muertas’
  • ‘Cargas variables F’
  • ‘Viento’, con 4 subgrupos de carga

El proyecto actual incluye el grupo de cargas ‘Peso propio’. ‘cargas permanentes’ y ‘viento’ con 4 subgrupos (Casos del 1 al 4).

Cuando importe el modelo existente, Diamonds le mostrará la siguiente ventana de diálogo:

  • El grupo de carga ‘Peso propio’ se importará en el grupo de carga ‘Peso propio’ existente.
  • El grupo de carga ‘cargas permanentes’ se importará en el grupo de cargas existente con el nombre ‘cargas permanentes’.
  • El grupo de cargas ‘cargas variables F’ se importará como un Nuevo grupo de cargas con el nombre ‘cargas variables F’. Todos los factores de seguridad también se importarán.
  • El grupo de cargas ‘viento’ con 4 subgrupos se importará en el grupo de carga existente ‘viento’, incluyendo sus 4 subgrupos.

Confirme la elección con el botón ‘OK’. Si hay algún grupo que no desee importar, solo hay que desmarcarlo.

Comparando con la opción de abrir modelos de Diamonds, esta función tiene una ventaja; no debe empezar cerrando un fichero existente de Diamonds. Es posible importar varios proyectos de Diamonds uno a uno, y agruparlos en un solo modelo. No obstante, debe asegurarse que los modelos no se superponen. Inserte las coordenadas para cambiar el nuevo origen cuando importe el modelo.

Nota: Se remienda llevar a cabo un control del modelo al final (una vez ya se hayan introducido todos los modelos) para corregir posibles errores del modelo completo.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar a un fichero DXF

El modelo geométrico de Diamonds con los contornos con el mismo valor para las cuantías de armaduras se puede exportar a un programa CAD a través del menú ‘Fichero’ - ‘Exportar’ – ‘Exportar a DXF’. Aparecerá la siguiente ventana de diálogo:

Primero especifique que tipo de datos necesita exportar. Los primeros 5 tipos están relacionados directamente con el modelo de geometría de Diamonds. Se pueden exportar de Diamonds tanto los ejes como los contornos de las barras como las superficies medias y los contornos de los elementos placa. Además, las líneas de iguales valores de las cuantías de armadura se pueden exportar a DXF. Puede atribuir un nombre específico a cada una de las 5 categorías. Si usa esta posibilidad, estos elementos serán exportados en capas separadas.

Para crear un modelo CAD que esté bien organizado, todos los tipos de diseño disponibles en el modelo de Diamonds se convertirán a capas del modelo DXF. Como Diamonds no solo exporta los ejes sino que también exporta los contornos de las barras que corresponden a un tipo de diseño, cada grupo de elementos se les puede asignar un nombre distinto, así podemos convertir un simple tipo de diseño a un máximo de 4 capas. El nombre del tipo de diseño será el que precede el nombre de la capa, que podrá definir explícitamente en el diálogo que aparece arriba

En caso de que solo desee crear una simple capa por cada tipo de diseño (con el mismo nombre que el tipo de diseño de Diamonds), deje vacíos los campos correspondientes en la ventana de diálogo de arriba.

En caso de que el modelo de Diamonds consista en distintos niveles de edificio, cada tipo de diseño (posiblemente divididos hasta en 4 capas distintas) podrá además dividirse nivel a nivel. En ese caso, el nombre del nivel en Diamonds se incluirá en el nombre de la capa del DXF.

En caso de que las isolíneas de las cuantías de armadura se exporten al DXF, cada isolínea se asignará a una capa distinta, Todas las isolíneas correspondientes a un tipo particular de resultado (Axs, Axi, Azs o Azi) se les asignará el mismo color.

La operación de exportación se puede definir para todos los elementos de Diamonds, o solo los elementos visibles o solo los seleccionados. Esto permite al usuario exportar el modelo entero o solo una parte de él.

Más abajo, puede indicar la unidad de longitud del archivo DXF.

Dado que no todos los programas de software CAD usan la misma convención de ejes, también puede indicar que normativa quiere usar.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar a BIM Expert

Para exportar desde un modelo de Diamondsa BIM Expert, deben seguirse los pasos descritos a continuación:

  • Iniciar Diamonds e introducir las credenciales de usuario si fuera necesario. Abrir el proyecto que se desea exportar.
  • Iniciar BIM Expert.
  • En Diamonds deberá accederse a ‘Archivo’ " ‘Exportar a’ " ‘Exportar a BIM Expert’ o pulsar F8.

Necesitará la licencia ‘BIM Expert Basic’ y ‘BIM Expert Diamonds plug-in’.

En BIM Expert puede:

  • Mandar el modelo a un compañero. Necesitará la licencia ‘BIM Expert Server’.
  • Mandar el modelo a Tekla Structures. Necesitará la licencia ‘BIM Expert Tekla Structures Plug-in’.

Consulte el manual BIM Expert para más información.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar a un fichero bitmap

La representación gráfica en la ventana del modelo de Diamonds se puede exportar a un bitmap. Un bitmap es una imagen digital, en la que los colores se definen a nivel de píxel. Se puede importar fácilmente y procesar en un amplio rango de programas que tratan con imágenes (Paint, Microsoft Office Picture Manager,...).

Seleccione el menú: ‘Fichero – Exportar – Exportar a Bitmap’ para crear el fichero bitmap de los contenidos actuales de la ventana del modelo de Diamonds.

En la ventana superior izquierda, aparece el tamaño de la ventana del modelo (en píxeles). Debajo, el usuario puede definir el tamaño del bitmap a crear. Utilice uno de los botones [image] para adaptar el ancho o la altura del bitmap así como el ratio B/H obtenido de la ventana de modelo de Diamonds. El ancho (altura) del bitmap será calculada por Diamonds basándose en la altura (ancho) definida por el usuario.

En caso de que el bitmap haya sido de una ventana que contenía los resultados, se puede añadir opcionalmente una escala al bitmap (para permitir una fácil interpretación de los resultados).

Nota: Una imagen con una altura y/o anchura grandes lleva a que la imagen sea muy pesada (con respecto al número de MB), además del hecho de que el tamaño del bitmap lo limita la memoria RAM. No es posible generar imágenes de tamaño A0.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar a ConCretePlus

BuildSoft desarrolla también ConCrete Plus que convierte la armadura teórica en armadura práctica para vigas (con la posibilidad de vigas continuas) sujetas a flexión simple.

Para enviar elementos a ConCrete Plus, seguir los siguientes pasos. Independientemente de la configuración active, seleccionar un elemento como mínimo que quiera enviar para armar. Entonces en el menú ‘Fichero > Exportar > Exportar a Concrete Plus’. Se creará un fichero de ConCrete Plus con la extensión *.pcp.

El término ‘elemento’ utilizado en el párrafo previo también quiere decir una serie de elementos sucesivos alineados en el eje. Estas barras se importarán a ConCrete Plus como una sola viga (continua).

Notas:

  • ConCrete Plus permite convertir las armaduras teóricas (longitudinales Ayy transversales Awz) en armaduras prácticas.

    Note, no obstante, que la armadura lateral (Az) determinada en concordancia con los momentos Mz y/o Mx ¡no se lee ni se convierte a ConCrete Plus!

    Es similar para para el armado horizontal necesario en caso de existir un cortante elevado... (Diamonds clasifica esta armadura como una armadura de piel).

  • Para los elementos sometidos a torsión, el usuario debe comprobar por el mismo la resistencia de las ramas horizontales de los estribos.
  • ConCrete Plus desplaza las armaduras teóricas una distancia al (llamada 'longitud de desplazamiento’) antes de convertirlas en armaduras prácticas.

  • ConCrete Plus colocará un soporte a cada extremo libre. Debe verificar los apoyos usted mismo y si es necesario, borrar algunos. Por ejemplo:

    Tenemos una viga dibujada y calculada en Diamonds:

    Después de exportar a ConCrete Plus, la viga se ve así:

    Como puede ver en la figura de arriba, los apoyos de los extremos izquierdos y derechos no deberían estar. Clicando en el apoyo con el botón derecho del ratón, es posible eliminar ese apoyo:

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar a Strakon

Strakon permite definir y detallar las estructuras de hormigón armado. En concreto, se puede recurrir a Strakon para crear esquemas de armaduras prácticos, para diseñar los encofrados y para generar los bordes de armadura.

Evidentemente, es necesario saber de antemano las cuantías teóricas de armadura. Los programas que soportan el cálculo de armadura en estructuras de hormigón armado se pueden conectar con Strakon.

De este modo, Diamonds ofrece la posibilidad de exportar las secciones teóricas de la armadura de las losas y los muros en formato texto. Estas secciones se pueden leer en Strakon y convertirlas en mallas de armadura práctica. La condición es que la misma estructura de hormigón esté modelada en Strakon.

Una vez la armadura calculada en Diamonds, seleccionar en el menú 'Fichero' la opción 'Exportar - Exportar a Strakon'. Aparecerá la ventana siguiente:

Si se exportan todas las losas o muros visibles, si se exportan solo los elementos seleccionados en la ventana del modelo. Si no se quieren exportar todas las losas visibles o seleccionadas, puede deseleccionar las losas que no se quieran exportar de la ventana. Diamonds agrupará todas las losas o todos los muros situados en el mismo plano y que, además, se tocan.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Exportar tablas de valores

Todas las tablas de valores de las ventana 'Datos' y 'Resultados' se pueden exportar a programas procesadores de texto o de creación de hojas de cálculo, como Microsoft Excel.

Abrir una de las dos ventanas. Seleccionar los datos y mediante la combinación de teclas CTRL+ C". Abrir MS Excel, por ejemplo. Se pueden recuperar los datos copiados mediante el comando 'Edición - Pegar' o utilizando la combinación de teclas "CTRL+ V". La tabla de valores aparecerá de forma instantánea en el fichero abierto y el usuario puede manipular los datos según su necesidad.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Title_print

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Requisitos de Hardware

Diamonds está concebido para utilizar en MS Windows. Se recomienda utilizar MS Windows 7, 8, 8.1 y 10, y disponer de una memoria RAM de, como mínimo 2 GB.

La velocidad a la que Diamonds efectuará los cálculos es proporcional a la velocidad de su procesador. Recomendamos un procesador Intel Pentium 4 o AMD Athlon de una capacidad de 3 GHz o superior. Es preferible utilizar un procesador Intel, ya que el núcleo de cálculo de Diamonds se optimizó para ello.

Gracias a la integración de la tecnología OpenGL®, Diamonds utiliza su motor gráfico de forma óptima. La tarjeta gráfica tendría que ser preferentemente del tipo ATI RADEON o nVidia con la versión 2.0 de OpenGL® (o superior). Se recomienda un dispositivo de como mínimo 128 MB de RAM.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Requisitos del programa

Antes de instalar el programa Diamonds, es preferible instalar el .NET Framework 4.0 de Microsoft® (o superior).

Su licencia de Diamonds está incluida a una llave USB que se entregará con este manual. BuildSoft utiliza la protección desarrollada por Wibu Systems, llamada CodeMeter. Para una buena gestión de las licencias, es necesario instalar el módulo de CodeMeter del CD-ROM.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Cargas

Como Diamonds considerará un grupo como una barra continua, los cargas seguirán en las sub barras, y no se reiniciarán en cada sub barra.

Agrupado | Desagrupado

Si desea tener en cuenta los grupos para una carga, marcar la opción ‘Valores y (distancies) relacionados con el grupo 'cargas' en el cuadro diálogo correspondiente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Displaying thermal results

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Resultados globales

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Secciónes

Como Diamonds considerará un grupocomo una barra continua, las secciones variables seguirán en las sub barras, y no se reiniciarán en cada sub barra.

Agrupado | Desagrupado

Si desea tener en cuenta los grupos para una carga, marcar la opción ‘Valores y (distancies) relacionados con el grupo 'secciónes'' en el cuadro diálogo correspondiente.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium


Importar de un fichero de PowerFrame

Diamonds le permite importar ficheros de BuildSoft PowerFrame. Los modelos que se hayan creado en este predecesor del Diamonds, pueden importarse y utilizarse en el entorno Diamonds.

BuildSoft
Hundelgemsesteenweg 244-1
9820 Merelbeke
Belgium